<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1.0, minimum-scale=1.0, maximum-scale=5.0">
<meta http-equiv="X-UA-Compatible" content="ie=edge">
<meta name="amp-script-src" content="sha384-9FJ2d8jB5EGQvl5CYlx60kUq4rOzb09pu0_hZzOiM8GIJrD8n-mA88yndxCEvcFN">
<link rel="canonical" href="https://www.southernstar.ie/sport/fernandes-targets-march-return-to-action-for-treaty-united-4236812">
<link rel="icon" href="https://www.southernstar.ie/favicon.ico?v=1" type="image/x-icon" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="robots" content="index, follow">
<title>Fernandes targets March return to action for Treaty United | Southern Star</title>
<meta name="description" content="Denzil Fernandes is confident he will show Treaty United fans what he is all about when he gets on the pitch">
<meta name="keywords" content="Denzil Fernandes">
<meta property="og:title" content="Fernandes targets March return to action for Treaty United | The Southern Star">
<meta property="og:description" content="Denzil Fernandes is confident he will show Treaty United fans what he is all about when he gets on the pitch">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.southernstar.ie/sport/fernandes-targets-march-return-to-action-for-treaty-united-4236812">
<meta property="og:site_name" content="The Southern Star">
<meta property="og:image" content="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzAzXFxcLzA5MTE0NDQ5XFxcL0RlbnppbC1GZXJuYW5kZXMuanBnXCIsXCJ3aWR0aFwiOjEyMDAsXCJoZWlnaHRcIjo2MzAsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI1NzA0NTNiNTIxZjMxNTA0MGUyZjllYTI1YzRmMDM5NDI4ZjRhNTkxIn0=/fernandes-targets-march-return-to-action-for-treaty-united.jpg">
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="SouthernStarIRL">
<meta name="twitter:creator" content="SouthernStarIRL">
<meta name="twitter:url" content="https://www.southernstar.ie/sport/fernandes-targets-march-return-to-action-for-treaty-united-4236812">
<meta name="twitter:title" content="Fernandes targets March return to action for Treaty United | The Southern Star">
<meta name="twitter:description" content="Denzil Fernandes is confident he will show Treaty United fans what he is all about when he gets on the pitch">
<meta name="twitter:image" content="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzAzXFxcLzA5MTE0NDQ5XFxcL0RlbnppbC1GZXJuYW5kZXMuanBnXCIsXCJ3aWR0aFwiOjEyMDAsXCJoZWlnaHRcIjo2MzAsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI1NzA0NTNiNTIxZjMxNTA0MGUyZjllYTI1YzRmMDM5NDI4ZjRhNTkxIn0=/fernandes-targets-march-return-to-action-for-treaty-united.jpg">
<meta name="twitter:app:country" content="ireland" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","headline":"Fernandes targets March return to action for Treaty United","url":"https:\/\/www.southernstar.ie\/sport\/fernandes-targets-march-return-to-action-for-treaty-united-4236812","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.southernstar.ie\/sport\/fernandes-targets-march-return-to-action-for-treaty-united-4236812"},"dateCreated":"2022-01-22T10:00:26+00:00","datePublished":"2022-01-22T10:00:26+00:00","dateModified":"2022-01-20T14:59:52+00:00","thumbnailUrl":"https:\/\/images.southernstar.ie\/uploads\/2021\/03\/09114449\/Denzil-Fernandes.jpg","image":{"@type":"ImageObject","url":"https:\/\/images.southernstar.ie\/uploads\/2021\/03\/09114449\/Denzil-Fernandes.jpg","width":700,"height":370},"articleSection":"Sport","keywords":"Denzil Fernandes","author":[{"@type":"Person","name":"Kieran McCarthy"}],"publisher":{"@type":"Organization","name":"The Southern Star","logo":{"@type":"ImageObject"}}}</script>
<style amp-boilerplate>body{-webkit-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-moz-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-ms-animation:-amp-start 8s steps(1,end) 0s 1 normal both;animation:-amp-start 8s steps(1,end) 0s 1 normal both}@-webkit-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-moz-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-ms-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-o-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@keyframes  -amp-start{from{visibility:hidden}to{visibility:visible}}</style><noscript><style amp-boilerplate>body{-webkit-animation:none;-moz-animation:none;-ms-animation:none;animation:none}</style></noscript>
<style amp-custom>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</style>
<title>The Southern Star</title>
<script type="application/json" data-type="dfp-target">
        {"lazyLoading":{"fetchMarginPercent":20,"renderMarginPercent":20,"mobileScaling":2},"events":[],"global":{"collapseEmptyDivs":false,"setRefreshUnfilledSlots":[[0,0]],"forceSafeFrame":[[0,0]],"enableSingleRequest":true},"screens":{"mobile":[320,480],"tablet":[980,690],"desktop":[1024,768]},"sizeMappings":{"mobile":[[300,250]],"tablet":[[300,250],[728,90]],"desktop":[[300,250],[728,90]]},"units":{"backgroundSkin":{"sizes":{"mobile":[[0,0]],"tablet":[[0,0]],"desktop":[[1680,1058]]},"slotPath":"\/88958119\/background-skin"},"topLeaderboardHome":{"sizes":{"mobile":[[0,0]],"tablet":[[728,90]],"desktop":[[728,90],[970,250]]},"slotPath":"\/88958119\/SS-Leaderboard-Home-728x90"},"topLeaderboard":{"sizes":{"mobile":[[0,0]],"tablet":[[728,90]],"desktop":[[728,90],[970,250]]},"slotPath":"\/88958119\/SS-Leaderboard-728x90"},"ssMpu1":{"sizes":{"mobile":[[300,250]],"tablet":[[300,250]],"desktop":[[300,250]]},"slotPath":"\/88958119\/SS-MPU1-300x250"},"ssMpu2":{"sizes":{"mobile":[[300,250]],"tablet":[[300,250]],"desktop":[[300,250]]},"slotPath":"\/88958119\/SS-MPU2-300x250"},"gridMpu1":{"sizes":{"mobile":[[300,250]],"tablet":[[300,250],[300,600]],"desktop":[[300,250]]},"slotPath":"\/88958119\/SS-MPU1-Home-300x250"},"gridMpu2":{"sizes":{"mobile":[[300,250]],"tablet":[[300,250]],"desktop":[[300,250]]},"slotPath":"\/88958119\/SS-MPU2-Home-300x250"},"gridMpu3":{"sizes":{"mobile":[[300,250]],"tablet":[[300,250]],"desktop":[[300,250]]},"slotPath":"\/88958119\/SS-MPU3-Home-300x250"},"midArticle":{"sizes":{"mobile":[[300,250],[320,50]],"tablet":[[0,0]],"desktop":[[0,0]]},"slotPath":"\/88958119\/mid-article-mpu"},"stickyMobile":{"sizes":{"mobile":[[300,50],[320,50]],"tablet":[[0,0]],"desktop":[[0,0]]},"slotPath":"\/88958119\/sticky-footer"},"inHouseMobile":{"sizes":{"mobile":[[300,250]],"tablet":[[0,0]],"desktop":[[0,0]]},"slotPath":"\/88958119\/in-house-mpu"},"farmingTopMobile":{"sizes":{"mobile":[[300,250]],"tablet":[[0,0]],"desktop":[[0,0]]},"slotPath":"\/88958119\/farming-top-mobile"}},"targets":[],"targeting":{"adtest":"","staging":"0","article":"4236812","page":"article","section":"sport","tags":"[\"denzil-fernandes\"]","amp":"0"}}
    </script>
<script async src="https://cdn.ampproject.org/v0.js"></script>
<script async custom-element="amp-social-share" src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js"></script>
<script async custom-template="amp-mustache" src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js"></script>
<script custom-element="amp-animation" src="https://cdn.ampproject.org/v0/amp-animation-0.1.js" async></script>
<script custom-element="amp-position-observer" src="https://cdn.ampproject.org/v0/amp-position-observer-0.1.js" async></script>
<script async custom-element="amp-form" src="https://cdn.ampproject.org/v0/amp-form-0.1.js"></script>
<script async custom-element="amp-sidebar" src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js"></script>
<script async custom-element="amp-bind" src="https://cdn.ampproject.org/v0/amp-bind-0.1.js"></script>
<script>
var consentManager = {
    vendorsConsent: {
        google: {
            id: 755,
            isAllowed: false,
        },
        vidoomy: {
            id: 380,
            isAllowed: false
        }
    },
    customConsents: {
        googletagmanager: {
            isAllowed: false,
            opt: 'opt-category-0001-0008-0010'
        },
        surveymonkey: {
            isAllowed: false
        },

    },

    /**
     * Is a given feature allowed to run, based on user consent settings?
     *
     * @param  name
     *
     * @return  Boolean
     */
    isAllowed: function(name) {
        if (this.vendorsConsent[name] != undefined) {
            return this.vendorsConsent[name].isAllowed;
        }

        if (this.customConsents[name] != undefined) {
            return this.customConsents[name].isAllowed;
        }

        console.log('Unknown permissions: ' + name);
        return false;
    },

    setConsents: function(name, consent) {
        if (this.vendorsConsent[name] == undefined) {
            return false;
        }

        // Undefined consent value? Let's set it to false
        if (consent === undefined) {
            consent = false;
        }

        return this.vendorsConsent[name].isAllowed = consent;
    },

    setUserConsent: function (tcData) {
        for (const [key, vendor] of Object.entries(this.vendorsConsent)) {
            if (tcData.vendor.consents[vendor.id] == undefined) {
                // Vendor is not defined in vendorsConsent object or may not exists in the tcData;
                continue;
            }

            // In the case of google, we need to check some purpose consents apart from the proper vendor consent
            if (key == 'google') {
                this.setConsents(key,
                    tcData.vendor.consents[vendor.id]
                    && tcData.purpose.consents[1]
                    && tcData.purpose.consents[3]
                    && tcData.purpose.consents[4]
                )
            }

            this.setConsents(key, tcData.vendor.consents[vendor.id]);
        }
    },

    setCustomConsents: function(tcData) {
        for (const [key, vendor] of Object.entries(this.customConsents)) {
            if (key == 'googletagmanager') {
                vendor.isAllowed = tcData.purpose.consents[1] && tcData.purpose.consents[8] && tcData.purpose.consents[10];
            }

            if (key == 'surveymonkey') {
                vendor.isAllowed = tcData.purpose.consents[1]; //this consent is for "store and/or access information on a device"
            }

            if (this.isAllowed(key)) {
                this.updateOptScripts(key, vendor.opt);
            }
        }
    },

    updateOptScripts: function (vendor, opts) {
        if (vendor == 'googletagmanager') {
            var optScripts = document.querySelectorAll("script[data-opt='" + opts + "']");

            for (i = 0; i < optScripts.length; i++) {
                var googletagmanager = document.createElement('script');
                googletagmanager.innerHTML = optScripts[i].innerHTML;

                document.head.appendChild(googletagmanager);
            }
        }
    },

    updateScripts: function (vendor) {
        //
    },

    loadScript: function (vendor ) {

        var dateStart = new Date(2021, 05, 23, 00, 00, 00);
        var dateEnd = new Date(2021, 06, 27, 23, 59, 59);
        var dateToday = new Date(Date.now());

        if(vendor == 'surveymonkey' && dateStart <= dateToday && dateToday <= dateEnd){
            var element = document.createElement('script');
            var myScript = document.getElementsByTagName('script')[0];
            var url = 'https://widget.surveymonkey.com/collect/website/js/tRaiETqnLgj758hTBazgd91YWoW9C2mG9DaOefoMGjxYjG19tr53m7dyRwYGzSeh.js';
            element.async = true;
            element.type = 'text/javascript';
            element.src = url;
            element.id = 'smcx-sdk';

            myScript.parentNode.insertBefore(element, myScript);
        }
    }
};
</script>

<script type="text/javascript" async=true>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</script>

<script>
    var dataLayer = [];
    window.dataLayer = dataLayer;

            dataLayer.push({"cd.author":"Kieran McCarthy","cd.tag":"denzil-fernandes","cd.category":"sport,other-sports,soccer"});
    
                        dataLayer.push({"event":"publisherplus-non-interaction","event.category":"Author","event.action":"author","event.label":"Kieran McCarthy","event.value":"Kieran McCarthy"});
                    dataLayer.push({"event":"publisherplus-non-interaction","event.category":"Category","event.action":"category","event.label":"sport","event.value":"Sport"});
                    dataLayer.push({"event":"publisherplus-non-interaction","event.category":"Category","event.action":"category","event.label":"other-sports","event.value":"Other Sports"});
                    dataLayer.push({"event":"publisherplus-non-interaction","event.category":"Category","event.action":"category","event.label":"soccer","event.value":"Soccer"});
                    dataLayer.push({"event":"publisherplus-non-interaction","event.category":"Tag","event.action":"tag","event.label":"denzil-fernandes","event.value":"Denzil Fernandes"});
                    dataLayer.push({"event":"publisherplus-non-interaction","event.category":"publisherplus","event.action":"article","event.label":"4236812","event.value":""});
            
            document.addEventListener('DOMContentLoaded', function(e) {
                            var eventTriggers = document.querySelectorAll("#main-wrapper .facebook");
                if (eventTriggers.length) {
                    eventTriggers.forEach(function (el) {
                        el.addEventListener("click", function () {
                            window.dataLayer.push({"event":"publisherplus","event.category":"Social Share","event.action":"Facebook","event.label":"Fernandes targets March return to action for Treaty United","event.value":"sport\/fernandes-targets-march-return-to-action-for-treaty-united-4236812"});
                        });
                    });
                }
                            var eventTriggers = document.querySelectorAll("#main-wrapper .twitter");
                if (eventTriggers.length) {
                    eventTriggers.forEach(function (el) {
                        el.addEventListener("click", function () {
                            window.dataLayer.push({"event":"publisherplus","event.category":"Social Share","event.action":"Twitter","event.label":"Fernandes targets March return to action for Treaty United","event.value":"sport\/fernandes-targets-march-return-to-action-for-treaty-united-4236812"});
                        });
                    });
                }
                            var eventTriggers = document.querySelectorAll("#main-wrapper .email");
                if (eventTriggers.length) {
                    eventTriggers.forEach(function (el) {
                        el.addEventListener("click", function () {
                            window.dataLayer.push({"event":"publisherplus","event.category":"Social Share","event.action":"Email","event.label":"Fernandes targets March return to action for Treaty United","event.value":"sport\/fernandes-targets-march-return-to-action-for-treaty-united-4236812"});
                        });
                    });
                }
                    });
    </script>
<script type="text/plain" data-opt="opt-category-0001-0008-0010">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TWSSMLT');</script>
<script id='pixel-script-poptin' src='https://cdn.popt.in/pixel.js?id=5ca9ee5162767' async='true'></script>
<script async custom-element="amp-script" src="https://cdn.ampproject.org/v0/amp-script-0.1.js"></script>
<amp-script width="1" height="1" script="search-script"></amp-script>
<script id="search-script" type="text/javascript" target="amp-script">
        document.addEventListener('submit', function (event) {
            if (event.target.classList.contains('search-form')) {
                event.preventDefault();
                var current = event.target;
                var searchTerm = current.querySelector('input.js-search-term').value.toLowerCase();
                window.location.href = window.location.protocol + '//' + window.location.hostname + '/search/' + searchTerm;
            }

        }, false);
    </script>
<script>
    var elem = document.createElement('script');
    elem.src = '//convergedigital.mainroll.com/a/southernstar_ie_outstream_desktop.js';

    if (window.matchMedia("(max-width: 767px)").matches) {
        elem.src = '//convergedigital.mainroll.com/a/southernstar_ie_outstream_mobile.js';
    }
    elem.type = 'text/javascript';
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
</script> <script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({article:'auto'});
!function (e, f, u, i) {
    if (!document.getElementById(i)){
        e.async = 1;
        e.src = u;
        http://e.id/ = i;
        f.parentNode.insertBefore(e, f);
    }
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/thesouthernstar/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/ea96d59b5f9622c6ab6c5ca21/1dbab72903e9593757d59b78d.js");</script>
</head>
<body class="flex flex-col min-h-screen">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TWSSMLT"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<header class="bg-white z-50">
<div class="container py-2 md:py-6 flex items-center justify-between">
<button aria-label="Toggle menu burger on mobile" class="block md:hidden focus:outline-none" on="tap:sidebar-menu.toggle">
<svg width="24" height="14">
<path d="M0,1 24,1" stroke="#000" stroke-width="2" />
<path d="M0,7 24,7" stroke="#000" stroke-width="2" />
<path d="M0,13 24,13" stroke="#000" stroke-width="2" />
</svg>
</button>
<a href="/" class="flex-auto mx-6 md:ml-0 md:w-2/3">
<amp-img src="/images/logo.png?id=c76485ec5c06ed6be6e7" media="(min-width: 768px)" width="465" height="71" layout="responsive" class="max-w-lg" alt="Southern Star Ltd. logo" title="Southern Star Ltd. logo">
</amp-img>
<amp-img src="/images/logo-mobile.png?id=92b647c02a39582b4220" media="(max-width: 767px)" width="465" height="71" layout="responsive" class="max-w-lg mx-auto" alt="Southern Star Ltd. logo" title="Southern Star Ltd. logo">
</amp-img>
</a>
<button aria-label="Toggle search modal on mobile" class="block md:hidden focus:outline-none" on="tap:sidebar-menu.toggle">
<svg height="20" viewBox="0 0 20 20">
<path d="M12.9056439,14.3198574 C11.5509601,15.3729184 9.84871145,16 8,16 C3.581722,16 0,12.418278 0,8 C0,3.581722 3.581722,0 8,0 C12.418278,0 16,3.581722 16,8 C16,9.84871145 15.3729184,11.5509601 14.3198574,12.9056439 L19.6568542,18.2426407 L18.2426407,19.6568542 L12.9056439,14.3198574 Z M8,14 C11.3137085,14 14,11.3137085 14,8 C14,4.6862915 11.3137085,2 8,2 C4.6862915,2 2,4.6862915 2,8 C2,11.3137085 4.6862915,14 8,14 Z" id="Combined-Shape"></path>
</svg>
</button>
<div class="hidden md:block  md:w-1/3 information-block">
<div id="time-holder" class="text-right">
<time timestamp="1642856086">
<span class="text-small leading-none text-black" id="header-datetime">Saturday, 22 January 2022</span>
</time>
</div>
<div class="flex items-center justify-end py-1">
<div id="weather-icon" data-icon="04d" class="weather-icon-04d"></div>
<div class="ml-6">
<b id="temperature-desktop" class="text-super-big leading-extra-big font-semibold tracking-2px">7&deg;C</b>
</div>
</div>
<div id="cities" class="text-right">
<div class="dropdown" id="city-dropdown">
<button aria-label="Select a city" type="button" data-value="dublin" class="flex items-center ml-auto focus:outline-none" id="city">
<p class="uppercase text-small leading-none text-black">Dublin</p>
<span class="block caret ml-1"></span>
</button>
<ul class="dropdown-menu">
<li>
 <a class="city" data-name="antrim" data-lat="54.719" data-lon="-6.207" href="https://www.southernstar.ie">
Antrim
</a>
</li>
<li>
<a class="city" data-name="armagh" data-lat="54.350" data-lon="-6.652" href="https://www.southernstar.ie">
Armagh
</a>
</li>
<li>
<a class="city" data-name="carlow" data-lat="52.802" data-lon="-6.736" href="https://www.southernstar.ie">
Carlow
</a>
</li>
<li>
<a class="city" data-name="cavan" data-lat="53.989" data-lon="-7.363" href="https://www.southernstar.ie">
Cavan
</a>
</li>
<li>
<a class="city" data-name="clare" data-lat="52.843" data-lon="-8.981" href="https://www.southernstar.ie">
Clare
</a>
</li>
<li>
<a class="city" data-name="cork" data-lat="51.896" data-lon="-8.486" href="https://www.southernstar.ie">
Cork
</a>
</li>
<li>
<a class="city" data-name="derry" data-lat="54.996" data-lon="-7.308" href="https://www.southernstar.ie">
Derry
</a>
</li>
<li>
<a class="city" data-name="donegal" data-lat="54.866" data-lon="-7.995" href="https://www.southernstar.ie">
Donegal
</a>
</li>
<li>
<a class="city" data-name="down" data-lat="53.596" data-lon="-7.348" href="https://www.southernstar.ie">
Down
</a>
</li>
<li>
<a class="city" data-name="dublin" data-lat="53.34" data-lon="-6.27" href="https://www.southernstar.ie">
Dublin
</a>
</li>
<li>
<a class="city" data-name="fermanagh" data-lat="54.343" data-lon="-7.631" href="https://www.southernstar.ie">
Fermanagh
</a>
</li>
<li>
<a class="city" data-name="galway" data-lat="53.270" data-lon="-9.056" href="https://www.southernstar.ie">
Galway
</a>
</li>
<li>
<a class="city" data-name="kerry" data-lat="52.167" data-lon="-9.525" href="https://www.southernstar.ie">
Kerry
</a>
</li>
<li>
<a class="city" data-name="kildare" data-lat="53.158" data-lon="-6.909" href="https://www.southernstar.ie">
Kildare
</a>
</li>
<li>
<a class="city" data-name="kilkenny" data-lat="52.654" data-lon="-7.244" href="https://www.southernstar.ie">
Kilkenny
</a>
</li>
<li>
<a class="city" data-name="laois" data-lat="52.994" data-lon="-7.332" href="https://www.southernstar.ie">
Laois
</a>
</li>
<li>
<a class="city" data-name="leitrim" data-lat="54.304" data-lon="-8.176" href="https://www.southernstar.ie">
Leitrim
</a>
</li>
<li>
<a class="city" data-name="limerick" data-lat="52.668" data-lon="-8.630" href="https://www.southernstar.ie">
Limerick
</a>
</li>
<li>
<a class="city" data-name="longford" data-lat="53.725" data-lon="-7.793" href="https://www.southernstar.ie">
Longford
</a>
</li>
<li>
<a class="city" data-name="louth" data-lat="54.000" data-lon="-6.382" href="https://www.southernstar.ie">
Louth
</a>
</li>
<li>
<a class="city" data-name="mayo" data-lat="53.934" data-lon="-9.351" href="https://www.southernstar.ie">
Mayo
</a>
</li>
<li>
<a class="city" data-name="meath" data-lat="53.647" data-lon="-6.698" href="https://www.southernstar.ie">
Meath
</a>
</li>
<li>
<a class="city" data-name="monaghan" data-lat="54.249" data-lon="-6.968" href="https://www.southernstar.ie">
Monaghan
</a>
</li>
<li>
<a class="city" data-name="offaly" data-lat="53.235" data-lon="-7.712" href="https://www.southernstar.ie">
Offaly
</a>
</li>
<li>
<a class="city" data-name="roscommon" data-lat="53.627" data-lon="-8.189" href="https://www.southernstar.ie">
Roscommon
</a>
</li>
<li>
<a class="city" data-name="sligo" data-lat="54.276" data-lon="-8.476" href="https://www.southernstar.ie">
Sligo
</a>
</li>
<li>
<a class="city" data-name="tipperary" data-lat="53.627" data-lon="-8.189" href="https://www.southernstar.ie">
Tipperary
</a>
</li>
<li>
<a class="city" data-name="tyrone" data-lat="53.203" data-lon="-8.921" href="https://www.southernstar.ie">
Tyrone
</a>
</li>
<li>
<a class="city" data-name="waterford" data-lat="52.259" data-lon="-7.110" href="https://www.southernstar.ie">
Waterford
 </a>
</li>
<li>
<a class="city" data-name="westmeath" data-lat="53.534" data-lon="-7.465" href="https://www.southernstar.ie">
Westmeath
</a>
</li>
<li>
<a class="city" data-name="wexford" data-lat="52.336" data-lon="-6.463" href="https://www.southernstar.ie">
Wexford
</a>
</li>
<li>
<a class="city" data-name="wicklow" data-lat="52.979" data-lon="-6.048" href="https://www.southernstar.ie">
Wicklow
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<amp-position-observer on="enter:logoAnimation.start, logoAnimation.reverse; exit:logoAnimation.start" intersection-ratios="0.8" layout="nodisplay">
</amp-position-observer>
</header>
<section class="border-b-2 border-black pb-px sticky top-0 z-40 bg-white" id="subnav">
<div class="border-t border-b border-gray-500">
<div class="relative container font-semibold text-small leading-extra-small tracking-px md:flex md:items-center">
<div id="sidebar-menu-nav" class="h-10 relative">
<div class="md:hidden absolute right-0 bottom-0 top-0 px-2 py-3 -mr-4 bg-white">
<svg width="15" height="15">
<use xlink:href="/images/icons/arrow-transfer.svg?id=2496f7467d47f5418d10#transfer"></use>
</svg>
</div>
</div>
<div id="sidebar-menu-social" class="md:hidden lg:block lg:pr-20 ml-auto"></div>
<div id="sidebar-menu-search"></div>
</div>
</div>
<div id="progressIndicator" class="absolute left-0 w-full bg-brand-secondary"></div>
</section>
<amp-sidebar id="sidebar-menu" class="w-full bg-white p-4" layout="nodisplay" side="left">
<button on="tap:sidebar-menu.close" class="mb-6 focus:outline-none">
<svg width="20" height="20">
<line x1="1" y1="19" x2="19" y2="1" stroke="black" stroke-width="2" />
<line x1="1" y1="1" x2="19" y2="19" stroke="black" stroke-width="2" />
</svg>
</button>
<nav toolbar="(min-width: 768px)" toolbar-target="sidebar-menu-search">
<ul>
<li>
<form class="search-form md:absolute md:top-0 md:mt-px md:shadow-md md:right-0 md:mr-4 w-full max-w-xs flex items-center bg-white border border-black" method="GET" action="/search" target="_top">
<input class="js-search-term appearance-none bg-transparent uppercase text-small leading-extra-small tracking-px border-none w-full text-gray-900 p-4 md:py-2 md:px-3 leading-tight focus:outline-none" type="text" placeholder="Search" name="search">
<button aria-label="Search Button" class="flex-shrink-0 p-4 md:p-2 hover:text-gray-600" type="submit" value="OK">
<svg class="fill-current" width="14" height="14" viewBox="0 0 14 14">
<use xlink:href="/images/search.svg?id=b1d0a267030c688cb01a#search"></use>
</svg>
</button>
</form>
<button aria-label="Close" type="button" [class]="close ? 'hidden md:block focus:outline-none hover:text-gray-600' : 'hidden'" class="hidden px-5" on="tap:searchAnimation.start, searchAnimation.reverse, AMP.setState({close: !close})">
<svg class="stroke-current" width="14" height="14">
<line x1="1" y1="13" x2="13" y2="1" stroke-width="2" />
 <line x1="1" y1="1" x2="13" y2="13" stroke-width="2" />
</svg>
</button>
<button aria-label="Search Button" type="button" [class]="close ? 'hidden' : 'hidden md:block focus:outline-none hover:text-gray-600'" class="hidden md:block focus:outline-none hover:text-gray-600 md:pl-6 lg:pl-0 md:pr-2 lg:pr-0 py-3" on="tap:searchAnimation.start, AMP.setState({close: !close})">
<svg class="fill-current" width="14" height="14" viewBox="0 0 14 14">
<use xlink:href="/images/search.svg?id=b1d0a267030c688cb01a#search"></use>
</svg>
</button>
</li>
</ul>
</nav>
<nav toolbar="(min-width: 1px)" toolbar-target="sidebar-menu-nav">
<ul class="items-center overflow-x-scroll pr-4 md:mr-0">
<li class="logo-fixed hidden md:block w-6 h-6 absolute left-0 top-0 mt-2 -ml-10">
<a href="/">
<amp-img src="/images/ss-logo-fixed.png?id=e48c6b51dde525fc762e" width="22" height="22" layout="responsive" alt="Southern Star Ltd. logo fixed" title="Southern Star Ltd. logo fixed">
</amp-img>
</a>
</li>
<li class="uppercase py-3 mr-10 md:mr-8 ">
<a href="https://www.southernstar.ie/news" class="hover:underline focus:underline truncate ">News</a>
</li>
<li class="uppercase py-3 mr-10 md:mr-8 ">
<a href="https://www.southernstar.ie/sport" class="hover:underline focus:underline truncate ">Sport</a>
</li>
<li class="uppercase py-3 mr-10 md:mr-8 ">
<a href="https://www.southernstar.ie/life" class="hover:underline focus:underline truncate ">Life</a>
</li>
<li class="uppercase py-3 mr-10 md:mr-8 ">
<a href="https://www.southernstar.ie/jobs" class="hover:underline focus:underline truncate ">Jobs</a>
</li>
<li class="uppercase py-3 mr-10 md:mr-8 ">
<a href="https://www.southernstar.ie/classifieds" class="hover:underline focus:underline truncate ">Classifieds</a>
</li>
<li class="uppercase py-3 mr-10 md:mr-8 ">
<a href="https://www.southernstar.ie/property" class="hover:underline focus:underline truncate ">Property</a>
</li>
<li class="uppercase py-3 mr-10 md:mr-8 ">
<a href="https://www.starcreative.ie/" class="hover:underline focus:underline truncate ">Advertise</a>
</li>
<li class="uppercase py-3 mr-10 md:mr-8 ">
<a href="https://subscriber.pagesuite-professional.co.uk/subscribe.aspx?source=4&amp;eid=e861f71b-55b5-4974-8945-7ad4cdd358c0" class="hover:underline focus:underline truncate ">EPaper</a>
</li>
<li class="uppercase py-3 mr-10 md:mr-8 text-red-700 font-bold">
<a href="https://www.southernstar.ie/directories" class="hover:underline focus:underline truncate pr-4">West Cork Directory</a>
</li>
</ul>
</nav>
<nav toolbar="(min-width: 768px)" toolbar-target="sidebar-menu-social">
<ul class="flex items-center justify-center pt-1">
<li class="pr-1">
<a href="https://www.facebook.com/TheSouthernStarWestCork" class="hover:text-gray-600" aria-label="Go to our Facebook" target="_blank" rel=”noreferrer”>
<svg class="fill-current" height="13" viewBox="0 0 15 15">
<use xlink:href="/images/social-icons/facebook.svg?id=a3df0d5c20658cc713bc#facebook"></use>
</svg>
</a>
</li>
<li class="pr-2">
<a href="https://twitter.com/SouthernStarIRL" class="hover:text-gray-600" aria-label="Go to our Twitter" target="_blank" rel=”noreferrer”>
<svg class="fill-current" height="14" viewBox="0 0 20 16">
<use xlink:href="/images/social-icons/twitter.svg?id=5f23b5a152084b410aff#twitter"></use>
</svg>
</a>
</li>
<li class="pr-2 pt-px">
<a href="https://www.youtube.com/thesouthernstarTV" class="hover:text-gray-600" aria-label="Go to our Youtube" target="_blank" rel=”noreferrer”>
<svg class="fill-current" width="16" viewBox="0 0 20 16">
<use xlink:href="/images/social-icons/youtube.svg?id=d6194ca53bb9c02d7aee#youtube"></use>
</svg>
</a>
</li>
<li>
<a href="https://www.instagram.com/southernstarirl/?hl=en" class="hover:text-gray-600" aria-label="Go to our Instagram" target="_blank" rel=”noreferrer”>
<svg class="fill-current" height="14" viewBox="0 0 169 169">
<use xlink:href="/images/social-icons/instagram.svg?id=e899a842a4bc6cbfbf6c#instagram"></use>
</svg>
</a>
</li>
</ul>
</nav>
</amp-sidebar>
<div class="relative z-30 bg-brand-secondary" id="subcategory-menu">
<nav class="container font-semibold text-white text-small leading-extra-small tracking-px">
<ul class="flex items-center overflow-x-scroll md:overflow-hidden">
<li class="uppercase py-3 mr-10 ">
<a href="https://www.southernstar.ie/gaa" class="hover:underline truncate ">GAA</a>
</li>
<li class="uppercase py-3 mr-10 ">
<a href="https://www.southernstar.ie/soccer" class="hover:underline truncate ">Soccer</a>
</li>
<li class="uppercase py-3 mr-10 ">
<a href="https://www.southernstar.ie/rowing" class="hover:underline truncate ">Rowing</a>
</li>
<li class="uppercase py-3 mr-10 ">
<a href="https://www.southernstar.ie/rugby" class="hover:underline truncate ">Rugby</a>
</li>
<li class="uppercase py-3 mr-10 ">
<a href="https://www.southernstar.ie/other-sports" class="hover:underline truncate ">Other Sports</a>
</li>
<li class="uppercase py-3 mr-10 ">
<a href="https://www.southernstar.ie/star-sport-podcast" class="hover:underline truncate pr-4">Star Sport Podcast</a>
</li>
</ul>
</nav>
<div class="md:hidden absolute right-0 bottom-0 top-0 px-2 py-3 text-white bg-brand-secondary">
<svg width="15" height="15" class="fill-current">
<use xlink:href="/images/icons/arrow-transfer.svg?id=2496f7467d47f5418d10#transfer"></use>
</svg>
</div>
</div>
<amp-animation id="logoAnimation" layout="nodisplay">
<script type="application/json">
        {
            "duration": "500ms",
            "fill": "both",
            "easing": "ease-out",
            "direction": "alternate",
            "iterations": "1",
            "animations": [{
                "selector": ".logo-fixed",
                "keyframes": [
                    { "transform": "translateY(-400%)" },
                    { "transform": "translateY(0)" }
                ]
            }
            ]
        }
        </script>
</amp-animation>
<amp-animation id="searchAnimation" layout="nodisplay">
<script type="application/json">
        {
            "duration": "125ms",
            "fill": "both",
            "easing": "ease-out",
            "direction": "alternate",
            "iterations": "1",
            "animations": [{
                "selector": ".search-form",
                "keyframes": [
                    { "transform": "translateY(-150%)" },
                    { "transform": "translateY(112%)" }
                ]
            }
            ]
        }
        </script>
</amp-animation>
<amp-animation id="pogressAnimation" layout="nodisplay">
<script type="application/json">
          {
            "duration": "1s",
            "fill": "both",
            "iterations": "1",
            "direction": "alternate",
            "animations": [{
                "selector": "#progressIndicator",
                "keyframes": [{
                  "transform": "translateX(0)"
                }]
              }
            ]
          }
        </script>
</amp-animation>
<div id="app" class="flex-auto">
<div class="skin-container">
<div class="fixed top-0 w-full justify-between mx-auto hidden lg:flex" id="background-skin-container">
<div data-dfp="backgroundSkin" data-lazyload="true"></div>
</div>
</div>
<div id="main-wrapper" class="container lg:pt-11 pt-8 px-4 mx-auto bg-white">
<div class="table mx-auto my-4 hidden lg:block billboard__container">
<div data-dfp="topLeaderboard" data-lazyload="true"></div>
</div>
<header class="pb-6">
<a href="https://www.southernstar.ie/sport" class="font-bold text-small tracking-px uppercase text-brand-secondary-tags">Sport</a>
<h1 class="py-4 text-extra-big md:text-super-big leading-extra-big md:leading-super-big">Fernandes targets March return to action for Treaty United</h1>
<p class="font-semibold uppercase text-small leading-extra-small tracking-px pb-2">January 22nd, 2022 10:00 AM</p>
<p class="font-semibold uppercase text-small leading-extra-small tracking-px flex">
By
<a class="pl-1 hover:underline" href="https://www.southernstar.ie/author/sportsouthernstar-ie">Kieran McCarthy</a>
</p>
</header>
<div class="pb-6">
<amp-img src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzAzXFxcLzA5MTE0NDQ5XFxcL0RlbnppbC1GZXJuYW5kZXMuanBnXCIsXCJ3aWR0aFwiOlwiXCIsXCJoZWlnaHRcIjo1MzAsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI0ZWQzODgyMWQwZWU4ZjdhMmFjM2UxZGMzMGI0MGQ4NzUwODBiYjZlIn0=/fernandes-targets-march-return-to-action-for-treaty-united.jpg" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzAzXFxcLzA5MTE0NDQ5XFxcL0RlbnppbC1GZXJuYW5kZXMuanBnXCIsXCJ3aWR0aFwiOlwiXCIsXCJoZWlnaHRcIjo1MzAsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI0ZWQzODgyMWQwZWU4ZjdhMmFjM2UxZGMzMGI0MGQ4NzUwODBiYjZlIn0=/fernandes-targets-march-return-to-action-for-treaty-united.jpg 900w, https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzAzXFxcLzA5MTE0NDQ5XFxcL0RlbnppbC1GZXJuYW5kZXMuanBnXCIsXCJ3aWR0aFwiOlwiXCIsXCJoZWlnaHRcIjo0MzAsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiIxOWY4ZmFkYjgyNzI2NDI0ZDVmNjYxZWNhZTExYjkyYzQwYTVhODdkIn0=/fernandes-targets-march-return-to-action-for-treaty-united.jpg 768w, https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzAzXFxcLzA5MTE0NDQ5XFxcL0RlbnppbC1GZXJuYW5kZXMuanBnXCIsXCJ3aWR0aFwiOjMyMCxcImhlaWdodFwiOjE4MCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjFlOTA1NjI3MzY1NTUwZjkxOWY1ZTI1ODdlODU1MWVhNmFiNTc3YTMifQ==/fernandes-targets-march-return-to-action-for-treaty-united.jpg 320w" width="940" height="530" layout="responsive" class="image-resized" alt="Fernandes targets March return to action for Treaty United Image " title="Fernandes targets March return to action for Treaty United Image">
</amp-img>
<span class="block pt-2 text-small leading-small">Drimoleague man Denzil Fernandes has signed for Treaty United.</span>
</div>
<div class="flex flex-wrap justify-between">
<div class="w-full md:w-2/3">
<div class="border-b border-gray-400 pb-6 md:pb-4 flex flex-wrap items-center justify-between">
<div class="flex flex-wrap items-center">
<p class="font-semibold uppercase text-small leading-extra-small tracking-px pr-2">Share this article</p>
<div class="flex items-center">
<amp-social-share class="rounded-full bg-white border-2 border-black text-black hover:border-gray-600 hover:text-gray-600 focus:outline-none facebook" type="facebook" data-param-app_id="804859183299627" data-param-url="https://www.facebook.com/sharer/sharer.php?app_id=804859183299627&amp;t=Fernandes+targets+March+return+to+action+for+Treaty+United&amp;u=https%3A%2F%2Fwww.southernstar.ie%2Fsport%2Ffernandes-targets-march-return-to-action-for-treaty-united-4236812%3Futm_campaign%3Darticle%26utm_source%3Dfacebook%26utm_medium%3Dweb" width="40" height="40">
</amp-social-share>
<amp-social-share class="rounded-full bg-white border-2 border-black text-black hover:border-gray-600 hover:text-gray-600 focus:outline-none twitter" type="twitter" data-param-via="SouthernStarIRL" data-param-text="Fernandes targets March return to action for Treaty United" data-param-url="https://www.southernstar.ie/sport/fernandes-targets-march-return-to-action-for-treaty-united-4236812?utm_campaign=article&amp;utm_source=twitter&amp;utm_medium=web" width="40" height="40">
</amp-social-share>
<amp-social-share class="rounded-full bg-white border-2 border-black text-black hover:border-gray-600 hover:text-gray-600 focus:outline-none email" type="email" width="40" height="40">
</amp-social-share>
</div>
</div>
</div>
<div class="article__content clearfix border-b border-gray-400 py-6">
<amp-position-observer intersection-ratios="0" viewport-margins="0" on="scroll:pogressAnimation.seekTo(percent=event.percent)" layout="nodisplay"></amp-position-observer>
<article><p>DESPITE suffering a knee injury that will rule him out of the opening games of the new SSE Airtricity First Division season, Denzil Fernandes is confident he will show Treaty United fans what he is all about when he gets on the pitch.</p>
<p>The Drimoleague man has signed for the Limerick club for the upcoming campaign after his two-and-a-half year spell with Shelbourne came to an end.</p>
<p>Approaching this season as a fresh start Fernandes is eager to show what he can do &ndash; but first he needs to recover from a knee injury picked up last week.</p>
<div data-dfp="midArticle" data-lazyload="true"></div><p class="container-iframe"><iframe title="YouTube video player" src="https://www.youtube.com/embed/Ao0Bwq6suQ0" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>&nbsp;</p>
<p>&lsquo;The good news is that it&rsquo;s only a partial tear so I won&rsquo;t be out for too long,&rsquo; Fernandes told <a href="https://www.southernstar.ie/sport/podcast-cork-v-kerry-preview-drimoleagues-denzil-fernandes-on-signing-for-treaty-united-skibbereen-man-steven-mccarthy-on-working-at-newcastle-united-4236715">The Star Sport Podcast</a>, and he is targeting Treaty United&rsquo;s home game against his former club Cork City on March 18th as a possible first match in his new club colours.</p>
<div><article class="mr-6 w-40 flex flex-col items-center float-left mb-6 read-more">
<a href="https://www.southernstar.ie/sport/rickens-rebuild-will-get-early-foundation-check-in-killarney-4236880" class="w-full" aria-label="Read more about Ricken&rsquo;s rebuild will get early foundation check in Killarney">
<amp-img src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzEwXFxcLzIxMTY0MzIxXFxcLzIzLVNQTy1SaWNrZW4tRnJvbnQtZTE2MzQ4MzEwMTk4MTMuanBlZ1wiLFwid2lkdGhcIjoxNDAsXCJoZWlnaHRcIjo3OSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6Ijk0OGMwZTMxYTBmZWE3N2ExYmE4MTM2ZmI4MTU4MmY4MTI2YWM4OGUifQ==/ricken-s-rebuild-will-get-early-foundation-check-in-killarney.jpeg" width="140" height="79" layout="responsive" alt="Ricken&rsquo;s rebuild will get early foundation check in Killarney Image " title="Ricken&rsquo;s rebuild will get early foundation check in Killarney Image">
</amp-img>
</a>
<header class="p-2 w-full bg-black">
<div class="flex items-center justify-between py-1 uppercase tracking-px">
<a href="https://www.southernstar.ie/sport" aria-label="See more posts about Sport">
<p class="text-small leading-extra-small font-bold text-brand-primary">Sport</p>
</a>
<p class="text-extra-small text-white">Jan, 2022</p>
</div>
<a href="https://www.southernstar.ie/sport/rickens-rebuild-will-get-early-foundation-check-in-killarney-4236880" aria-label="Read more about Ricken&rsquo;s rebuild will get early foundation check in Killarney" class="link-title">
<h2 class="text-normal leading-medium text-white truncate-fixed">Ricken&rsquo;s rebuild will get early foundation check in Killarney</h2>
<p class="py-2 flex items-center">
<span class="text-extra-small leading-small uppercase tracking-2px text-white pr-2">Read more</span>
<svg width="15" viewbox="0 0 15 15">
<use xlink:href="/images/icons/arrow-circle.svg?id=0d3f69fd671e7eb87eb4#circle"></use>
</svg>
</p>
</a>
</header>
</article>
</div><div data-dfp="midArticle" data-lazyload="true"></div><p>&lsquo;I feel like I have the potential to play at the top and hopefully this season justifies that when I get back on the pitch,&rsquo; he says.</p>
<p>&lsquo;I want to be bigger, better and stronger because I don&rsquo;t think the past two and a half seasons have shown what I can do. When I was with Cobh it only felt like it was going to get better and better because I was playing matches every week, but when I went to Shels I was in and out. I feel like I can show this season that I have the potential to get better and better.&rsquo;</p>
<p>Fernandes (23) has had no luck with injuries in recent times and points to last season with Shels as an example. The club won the First Division title and promotion, but he could only watch on, frustrated on the sidelines.</p>
<div data-dfp="midArticle" data-lazyload="true"></div><p>&lsquo;Obviously Shels are a top-class club, the fans have been unbelievable and I have seen tweets from the fans saying they hadn&rsquo;t seen enough of me. I think I only played 19 or 20 times in two and a half seasons. Winning those two titles was great but I would have liked to have played more,&rsquo; he says.</p>
<p>&lsquo;I started last season off with a really bad concussion and it took me time to recover from it. When I got back to training I was doing really well but then I got a shoulder injury that put me out for another two or three months. Then I got a knee injury, so it didn't work out for me at all. It was hard mentally and physically.&rsquo;</p>
<p>Fernandes&rsquo; hope now is to recover from his latest injury setback and get back on the pitch to show fans what he is capable of.</p>
<div class="post-footer"><h3>***</h3>
<h3 class="title style-scope ytd-video-primary-info-renderer">Southern Star Recruitment Solutions | 2022</h3>
<p class="container-iframe"><iframe title="YouTube video player" src="https://www.youtube.com/embed/5sUuOFZJhCE" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><i>Subscribe to the Southern Star's</i> <a href="https://www.youtube.com/channel/UCevuFFxE3HPzbCGXtd70m0w" target="_blank" rel="noopener"><b><i>YouTube</i></b></a> <i>channel, like us on</i> <a href="https://www.facebook.com/TheSouthernStarWestCork/" target="_blank" rel="noopener"><b><i>Facebook</i></b></a> <i>and follow us on</i> <a href="https://twitter.com/SouthernStarIRL" target="_blank" rel="noopener"><b><i>Twitter</i></b></a> <i>and </i><a href="https://www.instagram.com/southernstarirl/?hl=en" target="_blank" rel="noopener"><b><i>Instagram</i></b></a> <i>for all the latest news and sport from West Cork.</i></p>
<p><a href="https://subscriber.pagesuite-professional.co.uk/subscribe.aspx?source=4&amp;eid=e861f71b-55b5-4974-8945-7ad4cdd358c0" target="_noblank"><br>
<img data-src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzA0XFxcLzIwMDg0MDM5XFxcL0VwYXBlcl83Mjh4OTAuanBlZz92PTJcIixcIndpZHRoXCI6XCJcIixcImhlaWdodFwiOlwiXCIsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI0ZmIxYWIyOTBiMjM0YmM1ZjRhYTI4ODk5NjlhNzE4Y2U1MWU3N2FkIn0=/fernandes-targets-march-return-to-action-for-treaty-united.jpeg?v=2" src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzA0XFxcLzIwMDg0MDM5XFxcL0VwYXBlcl83Mjh4OTAuanBlZz92PTJcIixcIndpZHRoXCI6XCJcIixcImhlaWdodFwiOlwiXCIsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI0ZmIxYWIyOTBiMjM0YmM1ZjRhYTI4ODk5NjlhNzE4Y2U1MWU3N2FkIn0=/fernandes-targets-march-return-to-action-for-treaty-united.jpeg?v=2" srcset="https://images.southernstar.ie/uploads/2021/04/20084039/Epaper_728x90.jpeg?v=2 2304w, https://images.southernstar.ie/uploads/2021/04/20084041/Epaper_300x250.jpeg?v=2 900w" class="js_lazyload"></a></p>
</div></article>
</div>
<div class="border-b border-gray-400 py-6">
<p class="font-bold text-small leading-small tracking-px uppercase text-gray-500 pb-2">Tags used in this article</p>
<ul class="font-semibold uppercase text-small leading-extra-small tracking-px flex flex-wrap">
<li class="pr-1 pb-2">
<a href="https://www.southernstar.ie/tag/denzil-fernandes" class="hover:underline">Denzil Fernandes</a>
</li>
</ul>
</div>
<div class="pt-4 pb-16">
<div class="flex flex-wrap items-center">
<p class="font-semibold uppercase text-small leading-extra-small tracking-px pr-2">Share this article</p>
<div class="flex items-center">
 <amp-social-share class="rounded-full bg-white border-2 border-black text-black hover:border-gray-600 hover:text-gray-600 focus:outline-none facebook" type="facebook" data-param-app_id="804859183299627" data-param-url="https://www.facebook.com/sharer/sharer.php?app_id=804859183299627&amp;t=Fernandes+targets+March+return+to+action+for+Treaty+United&amp;u=https%3A%2F%2Fwww.southernstar.ie%2Fsport%2Ffernandes-targets-march-return-to-action-for-treaty-united-4236812%3Futm_campaign%3Darticle%26utm_source%3Dfacebook%26utm_medium%3Dweb" width="40" height="40">
</amp-social-share>
<amp-social-share class="rounded-full bg-white border-2 border-black text-black hover:border-gray-600 hover:text-gray-600 focus:outline-none twitter" type="twitter" data-param-via="SouthernStarIRL" data-param-text="Fernandes targets March return to action for Treaty United" data-param-url="https://www.southernstar.ie/sport/fernandes-targets-march-return-to-action-for-treaty-united-4236812?utm_campaign=article&amp;utm_source=twitter&amp;utm_medium=web" width="40" height="40">
</amp-social-share>
<amp-social-share class="rounded-full bg-white border-2 border-black text-black hover:border-gray-600 hover:text-gray-600 focus:outline-none email" type="email" width="40" height="40">
</amp-social-share>
</div>
</div> </div>
<hr class="hr2">
<div class="">
<div class="flex flex-wrap -mt-4">
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({
        mode: 'thumbnails-a',
        container: 'taboola-below-article-thumbnails',
        placement: 'Below Article Thumbnails',
        target_type: 'mix'
    });
</script>
</div>
<header class="border-b-2 border-black pb-1">
<h4 class="text-normal leading-normal capitalize">Related content</h4>
</header>
<div class="py-8 grid grid-cols-1 md:grid-cols-2 md:gap-x-6 gap-y-4">
<article class="post-item md:h-full flex flex-row items-center md:flex-col pb-4 md:pb-0 border-b border-gray-400 md:border-b-0">
<a href="https://www.southernstar.ie/sport/rickens-rebuild-will-get-early-foundation-check-in-killarney-4236880" class="relative w-1/2 md:w-full" aria-label="Read more about Ricken’s rebuild will get early foundation check in Killarney">
<figure class="max-w-full">
<amp-img layout="responsive" src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzEwXFxcLzIxMTY0MzIxXFxcLzIzLVNQTy1SaWNrZW4tRnJvbnQtZTE2MzQ4MzEwMTk4MTMuanBlZ1wiLFwid2lkdGhcIjo3MDAsXCJoZWlnaHRcIjozOTIsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiMjMwMzE2NWYyNzU1MDE5YzFlYjRmZTEyNTk3OWUxMjA1MDVmNDQ5YSJ9/ricken-s-rebuild-will-get-early-foundation-check-in-killarney-image.jpeg" class="max-w-full" width="150" height="84" sizes="(max-width: 768px) calc(100vw - 2rem),
                       calc((100vw - 5rem) / 3)" alt="Ricken’s rebuild will get early foundation check in Killarney Image" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzEwXFxcLzIxMTY0MzIxXFxcLzIzLVNQTy1SaWNrZW4tRnJvbnQtZTE2MzQ4MzEwMTk4MTMuanBlZ1wiLFwid2lkdGhcIjoxNTAsXCJoZWlnaHRcIjo4NCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiI0MmQ3ZDVmY2NjNTQwNDdjMzA0NDVjZTBkY2Y3NzJlNWQzZjZkYmQyIn0=/ricken-s-rebuild-will-get-early-foundation-check-in-killarney-image.jpeg 150w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzEwXFxcLzIxMTY0MzIxXFxcLzIzLVNQTy1SaWNrZW4tRnJvbnQtZTE2MzQ4MzEwMTk4MTMuanBlZ1wiLFwid2lkdGhcIjoyMDAsXCJoZWlnaHRcIjoxMTMsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiY2NjMjllYWRlY2ViYTY1ZmJiNmEwOGZiMGE0NzdhYWFiNDYwZjNiNiJ9/ricken-s-rebuild-will-get-early-foundation-check-in-killarney-image.jpeg 200w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzEwXFxcLzIxMTY0MzIxXFxcLzIzLVNQTy1SaWNrZW4tRnJvbnQtZTE2MzQ4MzEwMTk4MTMuanBlZ1wiLFwid2lkdGhcIjozMDAsXCJoZWlnaHRcIjoxNjksXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiNmVkNWM1MzhkYmY1ZDE3ZTNkZTFmMWNiY2Y0NTMzMzg2NGU5ZTYzNyJ9/ricken-s-rebuild-will-get-early-foundation-check-in-killarney-image.jpeg 300w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzEwXFxcLzIxMTY0MzIxXFxcLzIzLVNQTy1SaWNrZW4tRnJvbnQtZTE2MzQ4MzEwMTk4MTMuanBlZ1wiLFwid2lkdGhcIjo0NTAsXCJoZWlnaHRcIjoyNTMsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiNmM0ZDNhMGFjY2EwYzM3NTMyNjI4NzQzYTBkMGZjMTU0OTFkYmJkZCJ9/ricken-s-rebuild-will-get-early-foundation-check-in-killarney-image.jpeg 450w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzEwXFxcLzIxMTY0MzIxXFxcLzIzLVNQTy1SaWNrZW4tRnJvbnQtZTE2MzQ4MzEwMTk4MTMuanBlZ1wiLFwid2lkdGhcIjo1MDAsXCJoZWlnaHRcIjoyODEsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiMDIyMzU4MjdkNjllNjY5ZWU5M2I0ODIzYmQzMjQxNmVlNGJmZTQ3MCJ9/ricken-s-rebuild-will-get-early-foundation-check-in-killarney-image.jpeg 500w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzEwXFxcLzIxMTY0MzIxXFxcLzIzLVNQTy1SaWNrZW4tRnJvbnQtZTE2MzQ4MzEwMTk4MTMuanBlZ1wiLFwid2lkdGhcIjo2MDAsXCJoZWlnaHRcIjozMzgsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiODQ2ZGEwOGNiZWZmZmRjMzhkNjc1NTMyOGVkNzU2ZWFjZjdiY2M4MCJ9/ricken-s-rebuild-will-get-early-foundation-check-in-killarney-image.jpeg 600w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzEwXFxcLzIxMTY0MzIxXFxcLzIzLVNQTy1SaWNrZW4tRnJvbnQtZTE2MzQ4MzEwMTk4MTMuanBlZ1wiLFwid2lkdGhcIjo3MDAsXCJoZWlnaHRcIjozOTIsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiMjMwMzE2NWYyNzU1MDE5YzFlYjRmZTEyNTk3OWUxMjA1MDVmNDQ5YSJ9/ricken-s-rebuild-will-get-early-foundation-check-in-killarney-image.jpeg 700w">
<amp-img layout="responsive" src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzEwXFxcLzIxMTY0MzIxXFxcLzIzLVNQTy1SaWNrZW4tRnJvbnQtZTE2MzQ4MzEwMTk4MTMuanBlZ1wiLFwid2lkdGhcIjo3MDAsXCJoZWlnaHRcIjozOTIsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJlZWIwYjAwN2YzMDY5NTM2MmQ5ZjdkOWFjZTdmYjg0YzkxMTQzYTJhIn0=/ricken-s-rebuild-will-get-early-foundation-check-in-killarney-image.jpeg" fallback="fallback" class="max-w-full" width="150" height="84" sizes="(max-width: 768px) calc(100vw - 2rem),
                       calc((100vw - 5rem) / 3)" alt="Ricken’s rebuild will get early foundation check in Killarney Image" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzEwXFxcLzIxMTY0MzIxXFxcLzIzLVNQTy1SaWNrZW4tRnJvbnQtZTE2MzQ4MzEwMTk4MTMuanBlZ1wiLFwid2lkdGhcIjoxNTAsXCJoZWlnaHRcIjo4NCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6ImI0ODVhMDNhMGQ2Yjk4M2JmYTVhMGY4NGFjMTI4YWE0Y2QxNWExNjIifQ==/ricken-s-rebuild-will-get-early-foundation-check-in-killarney-image.jpeg 150w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzEwXFxcLzIxMTY0MzIxXFxcLzIzLVNQTy1SaWNrZW4tRnJvbnQtZTE2MzQ4MzEwMTk4MTMuanBlZ1wiLFwid2lkdGhcIjoyMDAsXCJoZWlnaHRcIjoxMTMsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI4MWU0ZWQ5ZDBmZmJmMTNjNWFiM2MyZTcwNzhjODgxOTUwMWMxZTI5In0=/ricken-s-rebuild-will-get-early-foundation-check-in-killarney-image.jpeg 200w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzEwXFxcLzIxMTY0MzIxXFxcLzIzLVNQTy1SaWNrZW4tRnJvbnQtZTE2MzQ4MzEwMTk4MTMuanBlZ1wiLFwid2lkdGhcIjozMDAsXCJoZWlnaHRcIjoxNjksXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJlNmZhMGUzMjA0NWNkYWI5ZDQxMzVmYWZjZjMzZjM2NjM5ZGVlOWZjIn0=/ricken-s-rebuild-will-get-early-foundation-check-in-killarney-image.jpeg 300w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzEwXFxcLzIxMTY0MzIxXFxcLzIzLVNQTy1SaWNrZW4tRnJvbnQtZTE2MzQ4MzEwMTk4MTMuanBlZ1wiLFwid2lkdGhcIjo0NTAsXCJoZWlnaHRcIjoyNTMsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiIxMDYyNTJlYjM2ZjM2ODRlODg3ZGExNWNmZDgyMjE5ZjdiMDM5YzA3In0=/ricken-s-rebuild-will-get-early-foundation-check-in-killarney-image.jpeg 450w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzEwXFxcLzIxMTY0MzIxXFxcLzIzLVNQTy1SaWNrZW4tRnJvbnQtZTE2MzQ4MzEwMTk4MTMuanBlZ1wiLFwid2lkdGhcIjo1MDAsXCJoZWlnaHRcIjoyODEsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiIwNGM0NDQ0MWU5OGJhZDY1MzY1NjNjZDIyYTcxNGRhMDNhZWM4OTcyIn0=/ricken-s-rebuild-will-get-early-foundation-check-in-killarney-image.jpeg 500w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzEwXFxcLzIxMTY0MzIxXFxcLzIzLVNQTy1SaWNrZW4tRnJvbnQtZTE2MzQ4MzEwMTk4MTMuanBlZ1wiLFwid2lkdGhcIjo2MDAsXCJoZWlnaHRcIjozMzgsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI0MmFkNGY4OTBmMDZlMzZmODJhNjM2OTg2NWYzNGUyODVjZjczZTcyIn0=/ricken-s-rebuild-will-get-early-foundation-check-in-killarney-image.jpeg 600w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzEwXFxcLzIxMTY0MzIxXFxcLzIzLVNQTy1SaWNrZW4tRnJvbnQtZTE2MzQ4MzEwMTk4MTMuanBlZ1wiLFwid2lkdGhcIjo3MDAsXCJoZWlnaHRcIjozOTIsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJlZWIwYjAwN2YzMDY5NTM2MmQ5ZjdkOWFjZTdmYjg0YzkxMTQzYTJhIn0=/ricken-s-rebuild-will-get-early-foundation-check-in-killarney-image.jpeg 700w"></amp-img>
</amp-img>
</figure>
</a>
<header class="w-1/2 pl-5 md:pb-2 md:w-full md:h-full md:pl-0">
<div class="flex items-center justify-between md:pt-4 pb-1 md:pb-2 uppercase text-extra-small leading-small md:text-small md:leading-none tracking-px">
<a href="https://www.southernstar.ie/sport" aria-label="See more posts about Sport">
<p class="font-bold text-brand-secondary-tags">Sport</p>
</a>
<p>18 hours ago</p>
</div>
<a href="https://www.southernstar.ie/sport/rickens-rebuild-will-get-early-foundation-check-in-killarney-4236880" aria-label="Read more about Ricken’s rebuild will get early foundation check in Killarney" class="link-title">
<h2 class="text-normal leading-normal md:text-big md:leading-big truncate-big">Ricken’s rebuild will get early foundation check in Killarney</h2>
</a>
</header>
</article>
<article class="post-item md:h-full flex flex-row items-center md:flex-col pb-4 md:pb-0 border-b border-gray-400 md:border-b-0">
<a href="https://www.southernstar.ie/sport/team-news-cork-name-side-for-mcgrath-cup-football-final-against-kerry-4236829" class="relative w-1/2 md:w-full" aria-label="Read more about TEAM NEWS: Cork name side for McGrath Cup football final against Kerry">
<figure class="max-w-full">
<amp-img layout="responsive" src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAxXFxcLzIxMTMyMzUwXFxcLzE1LVNQTy1JbnNpZGUtVHJhY2stTkVXLU1BSU4uanBnXCIsXCJ3aWR0aFwiOjcwMCxcImhlaWdodFwiOjM5MixcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiIyNjU0MzljMzE1N2NkOThlOTczNzcwNmQ1YWFkMTM1YzY3MGE3MzM1In0=/team-news-cork-name-side-for-mcgrath-cup-football-final-against-kerry-image.jpg" class="max-w-full" width="150" height="84" sizes="(max-width: 768px) calc(100vw - 2rem),
                       calc((100vw - 5rem) / 3)" alt="TEAM NEWS: Cork name side for McGrath Cup football final against Kerry Image" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAxXFxcLzIxMTMyMzUwXFxcLzE1LVNQTy1JbnNpZGUtVHJhY2stTkVXLU1BSU4uanBnXCIsXCJ3aWR0aFwiOjE1MCxcImhlaWdodFwiOjg0LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6ImQ3MjMzZmY1NzcxYTQyYzc5YWQ1OWRlNmJjM2UwMGM0YjJjMWIwNWQifQ==/team-news-cork-name-side-for-mcgrath-cup-football-final-against-kerry-image.jpg 150w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAxXFxcLzIxMTMyMzUwXFxcLzE1LVNQTy1JbnNpZGUtVHJhY2stTkVXLU1BSU4uanBnXCIsXCJ3aWR0aFwiOjIwMCxcImhlaWdodFwiOjExMyxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiIzNmU5YTkzMjE5NTQ3OTc1MDk3MzY5NmNhNjZkM2Y2YTZhYjRmYmUzIn0=/team-news-cork-name-side-for-mcgrath-cup-football-final-against-kerry-image.jpg 200w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAxXFxcLzIxMTMyMzUwXFxcLzE1LVNQTy1JbnNpZGUtVHJhY2stTkVXLU1BSU4uanBnXCIsXCJ3aWR0aFwiOjMwMCxcImhlaWdodFwiOjE2OSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiI2ZTU1ZWVhY2ExMWE2M2Y5ZjVkNzQ0ZGU1ZjQyM2VmMjI5OTU5ZGY4In0=/team-news-cork-name-side-for-mcgrath-cup-football-final-against-kerry-image.jpg 300w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAxXFxcLzIxMTMyMzUwXFxcLzE1LVNQTy1JbnNpZGUtVHJhY2stTkVXLU1BSU4uanBnXCIsXCJ3aWR0aFwiOjQ1MCxcImhlaWdodFwiOjI1MyxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiIwN2E3ODk5Y2Y1MzNjNTlkMmM2ZGU4ZmJkYTU4OGEyNDlhZjZiMzgxIn0=/team-news-cork-name-side-for-mcgrath-cup-football-final-against-kerry-image.jpg 450w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAxXFxcLzIxMTMyMzUwXFxcLzE1LVNQTy1JbnNpZGUtVHJhY2stTkVXLU1BSU4uanBnXCIsXCJ3aWR0aFwiOjUwMCxcImhlaWdodFwiOjI4MSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiI2ZDI5MzRkZDhiN2M0N2MyYTUxNDk4ZmNmN2M3ZmQ1ZmE1MTBjMTk4In0=/team-news-cork-name-side-for-mcgrath-cup-football-final-against-kerry-image.jpg 500w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAxXFxcLzIxMTMyMzUwXFxcLzE1LVNQTy1JbnNpZGUtVHJhY2stTkVXLU1BSU4uanBnXCIsXCJ3aWR0aFwiOjYwMCxcImhlaWdodFwiOjMzOCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiJhMWE2MTc3YmM5ZTg5ZmZlZWM0NDk3YmQ3YzQ5OGEzYmY0MjRkNTI2In0=/team-news-cork-name-side-for-mcgrath-cup-football-final-against-kerry-image.jpg 600w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAxXFxcLzIxMTMyMzUwXFxcLzE1LVNQTy1JbnNpZGUtVHJhY2stTkVXLU1BSU4uanBnXCIsXCJ3aWR0aFwiOjcwMCxcImhlaWdodFwiOjM5MixcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiIyNjU0MzljMzE1N2NkOThlOTczNzcwNmQ1YWFkMTM1YzY3MGE3MzM1In0=/team-news-cork-name-side-for-mcgrath-cup-football-final-against-kerry-image.jpg 700w">
<amp-img layout="responsive" src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAxXFxcLzIxMTMyMzUwXFxcLzE1LVNQTy1JbnNpZGUtVHJhY2stTkVXLU1BSU4uanBnXCIsXCJ3aWR0aFwiOjcwMCxcImhlaWdodFwiOjM5MixcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjNhMmUyOWQ5ZWEyNjI1MGU2MzE2OWQxMmE2MWRhOTIyMzE1OWZlYzEifQ==/team-news-cork-name-side-for-mcgrath-cup-football-final-against-kerry-image.jpg" fallback="fallback" class="max-w-full" width="150" height="84" sizes="(max-width: 768px) calc(100vw - 2rem),
                       calc((100vw - 5rem) / 3)" alt="TEAM NEWS: Cork name side for McGrath Cup football final against Kerry Image" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAxXFxcLzIxMTMyMzUwXFxcLzE1LVNQTy1JbnNpZGUtVHJhY2stTkVXLU1BSU4uanBnXCIsXCJ3aWR0aFwiOjE1MCxcImhlaWdodFwiOjg0LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiYzM5NGM1ODcyZjU0MmMxYmVlZjE5ZDc5NDAxZjM5NmZhOWRlN2EyZiJ9/team-news-cork-name-side-for-mcgrath-cup-football-final-against-kerry-image.jpg 150w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAxXFxcLzIxMTMyMzUwXFxcLzE1LVNQTy1JbnNpZGUtVHJhY2stTkVXLU1BSU4uanBnXCIsXCJ3aWR0aFwiOjIwMCxcImhlaWdodFwiOjExMyxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjlhODdlMjYyZTQ2M2RhZTg2NjYzZTgwNWQyMmM4NGNkYjFlZTc5YWUifQ==/team-news-cork-name-side-for-mcgrath-cup-football-final-against-kerry-image.jpg 200w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAxXFxcLzIxMTMyMzUwXFxcLzE1LVNQTy1JbnNpZGUtVHJhY2stTkVXLU1BSU4uanBnXCIsXCJ3aWR0aFwiOjMwMCxcImhlaWdodFwiOjE2OSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjI3ZjI1MDUwMzYwMjM3YTBmNDA1NDU2ZWI0MjBkOTRhYjg5YzMxYTYifQ==/team-news-cork-name-side-for-mcgrath-cup-football-final-against-kerry-image.jpg 300w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAxXFxcLzIxMTMyMzUwXFxcLzE1LVNQTy1JbnNpZGUtVHJhY2stTkVXLU1BSU4uanBnXCIsXCJ3aWR0aFwiOjQ1MCxcImhlaWdodFwiOjI1MyxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjVhN2FiMTkyNjg1OGM4YjY4NDcwNGZmN2E3MmNhYjJlMzRkM2U5NTQifQ==/team-news-cork-name-side-for-mcgrath-cup-football-final-against-kerry-image.jpg 450w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAxXFxcLzIxMTMyMzUwXFxcLzE1LVNQTy1JbnNpZGUtVHJhY2stTkVXLU1BSU4uanBnXCIsXCJ3aWR0aFwiOjUwMCxcImhlaWdodFwiOjI4MSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjFjZGUwZmE3Yzg0MDU2OWRmYTVmNTFiMjE0YTVhYjI3NTA0NTllYzUifQ==/team-news-cork-name-side-for-mcgrath-cup-football-final-against-kerry-image.jpg 500w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAxXFxcLzIxMTMyMzUwXFxcLzE1LVNQTy1JbnNpZGUtVHJhY2stTkVXLU1BSU4uanBnXCIsXCJ3aWR0aFwiOjYwMCxcImhlaWdodFwiOjMzOCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjI0MzU5OGYxMTNlMjExYTZjNjIxMjg2MDcyYzA1NGQwYTI5NGYzNTkifQ==/team-news-cork-name-side-for-mcgrath-cup-football-final-against-kerry-image.jpg 600w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAxXFxcLzIxMTMyMzUwXFxcLzE1LVNQTy1JbnNpZGUtVHJhY2stTkVXLU1BSU4uanBnXCIsXCJ3aWR0aFwiOjcwMCxcImhlaWdodFwiOjM5MixcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjNhMmUyOWQ5ZWEyNjI1MGU2MzE2OWQxMmE2MWRhOTIyMzE1OWZlYzEifQ==/team-news-cork-name-side-for-mcgrath-cup-football-final-against-kerry-image.jpg 700w"></amp-img>
</amp-img>
</figure>
</a>
<header class="w-1/2 pl-5 md:pb-2 md:w-full md:h-full md:pl-0">
<div class="flex items-center justify-between md:pt-4 pb-1 md:pb-2 uppercase text-extra-small leading-small md:text-small md:leading-none tracking-px">
<a href="https://www.southernstar.ie/sport" aria-label="See more posts about Sport">
<p class="font-bold text-brand-secondary-tags">Sport</p>
</a>
<p>23 hours ago</p>
</div>
<a href="https://www.southernstar.ie/sport/team-news-cork-name-side-for-mcgrath-cup-football-final-against-kerry-4236829" aria-label="Read more about TEAM NEWS: Cork name side for McGrath Cup football final against Kerry" class="link-title">
<h2 class="text-normal leading-normal md:text-big md:leading-big truncate-big">TEAM NEWS: Cork name side for McGrath Cup football final against Kerry</h2>
</a>
</header>
</article>
<article class="post-item md:h-full flex flex-row items-center md:flex-col pb-4 md:pb-0 border-b border-gray-400 md:border-b-0">
<a href="https://www.southernstar.ie/sport/odonovans-late-winner-sends-dunmanway-town-clear-4236815" class="relative w-1/2 md:w-full" aria-label="Read more about O’Donovan’s late winner sends Dunmanway Town clear">
<figure class="max-w-full">
<amp-img layout="responsive" src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzEyXFxcLzIyMDkwNTM0XFxcL1N0ZXBoZW4tT0Rvbm92YW4uanBnXCIsXCJ3aWR0aFwiOjcwMCxcImhlaWdodFwiOjM5MixcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiJkMjM1NWFiMzEwZTI0YmE0YTljNGU4N2RjMmE4OWFkOGU1Y2VkNjE4In0=/o-donovan-s-late-winner-sends-dunmanway-town-clear-image.jpg" class="max-w-full" width="150" height="84" sizes="(max-width: 768px) calc(100vw - 2rem),
                       calc((100vw - 5rem) / 3)" alt="O’Donovan’s late winner sends Dunmanway Town clear Image" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzEyXFxcLzIyMDkwNTM0XFxcL1N0ZXBoZW4tT0Rvbm92YW4uanBnXCIsXCJ3aWR0aFwiOjE1MCxcImhlaWdodFwiOjg0LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6ImMwYmY5NGQ2ODdlNzQyMDRjYjRhNTIyOTVlZjFiMGZjZGZmY2Y0OTYifQ==/o-donovan-s-late-winner-sends-dunmanway-town-clear-image.jpg 150w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzEyXFxcLzIyMDkwNTM0XFxcL1N0ZXBoZW4tT0Rvbm92YW4uanBnXCIsXCJ3aWR0aFwiOjIwMCxcImhlaWdodFwiOjExMyxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiI4ZTc1Y2Q5ZGVmZTY5NTUzMDhjZTE1YWU0ZjliZWMyMWZlODcxMmE0In0=/o-donovan-s-late-winner-sends-dunmanway-town-clear-image.jpg 200w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzEyXFxcLzIyMDkwNTM0XFxcL1N0ZXBoZW4tT0Rvbm92YW4uanBnXCIsXCJ3aWR0aFwiOjMwMCxcImhlaWdodFwiOjE2OSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiI4NmY5ZGY0MzYxZmVlZmU5OTc4Mjc3ZjJmYjllMzRkMDBlZDA5NzY5In0=/o-donovan-s-late-winner-sends-dunmanway-town-clear-image.jpg 300w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzEyXFxcLzIyMDkwNTM0XFxcL1N0ZXBoZW4tT0Rvbm92YW4uanBnXCIsXCJ3aWR0aFwiOjQ1MCxcImhlaWdodFwiOjI1MyxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiIyZWM1ODNjYjI4YzQzYmRmNDk2NjA5NzViOGMyMDAyOTI1MzE2NDBhIn0=/o-donovan-s-late-winner-sends-dunmanway-town-clear-image.jpg 450w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzEyXFxcLzIyMDkwNTM0XFxcL1N0ZXBoZW4tT0Rvbm92YW4uanBnXCIsXCJ3aWR0aFwiOjUwMCxcImhlaWdodFwiOjI4MSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiI0ODVmOGYwOWJiMDk4ODU1ZDY1YzRkZGE1ZWRhMDRjY2U5NzI1NGY3In0=/o-donovan-s-late-winner-sends-dunmanway-town-clear-image.jpg 500w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzEyXFxcLzIyMDkwNTM0XFxcL1N0ZXBoZW4tT0Rvbm92YW4uanBnXCIsXCJ3aWR0aFwiOjYwMCxcImhlaWdodFwiOjMzOCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiJhZDQxMjc1MWNmMDBlZDNjZWE5NzFjZDkwNDcxOWM3M2JlZjU4ODBhIn0=/o-donovan-s-late-winner-sends-dunmanway-town-clear-image.jpg 600w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzEyXFxcLzIyMDkwNTM0XFxcL1N0ZXBoZW4tT0Rvbm92YW4uanBnXCIsXCJ3aWR0aFwiOjcwMCxcImhlaWdodFwiOjM5MixcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiJkMjM1NWFiMzEwZTI0YmE0YTljNGU4N2RjMmE4OWFkOGU1Y2VkNjE4In0=/o-donovan-s-late-winner-sends-dunmanway-town-clear-image.jpg 700w">
<amp-img layout="responsive" src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzEyXFxcLzIyMDkwNTM0XFxcL1N0ZXBoZW4tT0Rvbm92YW4uanBnXCIsXCJ3aWR0aFwiOjcwMCxcImhlaWdodFwiOjM5MixcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6ImFkZTZiYmQwYmRjODcxYWIzMTZkYjJiMDAzMGIxZGNiMjU5NTE5ZjUifQ==/o-donovan-s-late-winner-sends-dunmanway-town-clear-image.jpg" fallback="fallback" class="max-w-full" width="150" height="84" sizes="(max-width: 768px) calc(100vw - 2rem),
                       calc((100vw - 5rem) / 3)" alt="O’Donovan’s late winner sends Dunmanway Town clear Image" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzEyXFxcLzIyMDkwNTM0XFxcL1N0ZXBoZW4tT0Rvbm92YW4uanBnXCIsXCJ3aWR0aFwiOjE1MCxcImhlaWdodFwiOjg0LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiOWZlYTA4MWFlZmU2MzNlMGY5Nzk4YTQwYTEwZWRiNmZlNGI2ZDFiYiJ9/o-donovan-s-late-winner-sends-dunmanway-town-clear-image.jpg 150w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzEyXFxcLzIyMDkwNTM0XFxcL1N0ZXBoZW4tT0Rvbm92YW4uanBnXCIsXCJ3aWR0aFwiOjIwMCxcImhlaWdodFwiOjExMyxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjdjYzBjMDJlN2FhOWYwMjAyZjFjNWQyZmZmYzQ3ZDgyZmEyZmU1YzkifQ==/o-donovan-s-late-winner-sends-dunmanway-town-clear-image.jpg 200w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzEyXFxcLzIyMDkwNTM0XFxcL1N0ZXBoZW4tT0Rvbm92YW4uanBnXCIsXCJ3aWR0aFwiOjMwMCxcImhlaWdodFwiOjE2OSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6ImRkMjBmZjNiN2RmYzQ2MTM5ZWFhYmUzMjBlMzc2OTIxN2I5M2MxOGUifQ==/o-donovan-s-late-winner-sends-dunmanway-town-clear-image.jpg 300w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzEyXFxcLzIyMDkwNTM0XFxcL1N0ZXBoZW4tT0Rvbm92YW4uanBnXCIsXCJ3aWR0aFwiOjQ1MCxcImhlaWdodFwiOjI1MyxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6ImY0MGUxNGU0YTcxMjBiMjhjZmEyM2QwN2QzMmZmY2NkNzNiNzQ2YzUifQ==/o-donovan-s-late-winner-sends-dunmanway-town-clear-image.jpg 450w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzEyXFxcLzIyMDkwNTM0XFxcL1N0ZXBoZW4tT0Rvbm92YW4uanBnXCIsXCJ3aWR0aFwiOjUwMCxcImhlaWdodFwiOjI4MSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjU4YjdhODQyZTRhMDEzNDlmMmRjMDEyZTY1Mjk5NDBiOWQ0MTFiMDEifQ==/o-donovan-s-late-winner-sends-dunmanway-town-clear-image.jpg 500w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzEyXFxcLzIyMDkwNTM0XFxcL1N0ZXBoZW4tT0Rvbm92YW4uanBnXCIsXCJ3aWR0aFwiOjYwMCxcImhlaWdodFwiOjMzOCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjU4YTc2YjFkZTExNzdlOTY3NTA5YjM2MTM5MDA0OWM3MDFjN2Q1MDIifQ==/o-donovan-s-late-winner-sends-dunmanway-town-clear-image.jpg 600w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzEyXFxcLzIyMDkwNTM0XFxcL1N0ZXBoZW4tT0Rvbm92YW4uanBnXCIsXCJ3aWR0aFwiOjcwMCxcImhlaWdodFwiOjM5MixcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6ImFkZTZiYmQwYmRjODcxYWIzMTZkYjJiMDAzMGIxZGNiMjU5NTE5ZjUifQ==/o-donovan-s-late-winner-sends-dunmanway-town-clear-image.jpg 700w"></amp-img>
</amp-img>
</figure>
</a>
<header class="w-1/2 pl-5 md:pb-2 md:w-full md:h-full md:pl-0">
<div class="flex items-center justify-between md:pt-4 pb-1 md:pb-2 uppercase text-extra-small leading-small md:text-small md:leading-none tracking-px">
<a href="https://www.southernstar.ie/sport" aria-label="See more posts about Sport">
<p class="font-bold text-brand-secondary-tags">Sport</p>
</a>
<p>21 Jan, 2022</p>
</div>
<a href="https://www.southernstar.ie/sport/odonovans-late-winner-sends-dunmanway-town-clear-4236815" aria-label="Read more about O’Donovan’s late winner sends Dunmanway Town clear" class="link-title">
<h2 class="text-normal leading-normal md:text-big md:leading-big truncate-big">O’Donovan’s late winner sends Dunmanway Town clear</h2>
</a>
</header>
</article>
<article class="post-item md:h-full flex flex-row items-center md:flex-col pb-4 md:pb-0 border-b border-gray-400 md:border-b-0">
<a href="https://www.southernstar.ie/sport/buckley-and-flannery-named-on-irish-team-for-celtic-international-cross-country-4236810" class="relative w-1/2 md:w-full" aria-label="Read more about Buckley and Flannery named on Irish team for Celtic International Cross Country">
<figure class="max-w-full">
<amp-img layout="responsive" src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzExXFxcLzI2MTEzNDA0XFxcL2Nyb3BwZWQtSmFuZS1CdWNrbGV5LWFjdGlvbi5qcGdcIixcIndpZHRoXCI6NzAwLFwiaGVpZ2h0XCI6MzkyLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6ImI3ZjFhODA5NTJhYWY3Yzc5NzgwNjc3NjM5MjJmZWVlNWRiNmY3OTIifQ==/buckley-and-flannery-named-on-irish-team-for-celtic-international-cross-country-image.jpg" class="max-w-full" width="150" height="84" sizes="(max-width: 768px) calc(100vw - 2rem),
                       calc((100vw - 5rem) / 3)" alt="Buckley and Flannery named on Irish team for Celtic International Cross Country Image" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzExXFxcLzI2MTEzNDA0XFxcL2Nyb3BwZWQtSmFuZS1CdWNrbGV5LWFjdGlvbi5qcGdcIixcIndpZHRoXCI6MTUwLFwiaGVpZ2h0XCI6ODQsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiYTU5OGVhNjAyZjQxNjE3MDA2MzY4ZjE3ZjE2OWQxMjg1OGMzZjczNSJ9/buckley-and-flannery-named-on-irish-team-for-celtic-international-cross-country-image.jpg 150w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzExXFxcLzI2MTEzNDA0XFxcL2Nyb3BwZWQtSmFuZS1CdWNrbGV5LWFjdGlvbi5qcGdcIixcIndpZHRoXCI6MjAwLFwiaGVpZ2h0XCI6MTEzLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6ImM4YmI4MjllNDU5MjZiNzJhZjM1ZTk1NGE0NTAzNzhiNWI0OGY4YzIifQ==/buckley-and-flannery-named-on-irish-team-for-celtic-international-cross-country-image.jpg 200w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzExXFxcLzI2MTEzNDA0XFxcL2Nyb3BwZWQtSmFuZS1CdWNrbGV5LWFjdGlvbi5qcGdcIixcIndpZHRoXCI6MzAwLFwiaGVpZ2h0XCI6MTY5LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6ImM1N2FmNWRkNmEyZTc4YWRlM2JmNDExZWUzYTZhYjY1YzQ3OWIyYjUifQ==/buckley-and-flannery-named-on-irish-team-for-celtic-international-cross-country-image.jpg 300w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzExXFxcLzI2MTEzNDA0XFxcL2Nyb3BwZWQtSmFuZS1CdWNrbGV5LWFjdGlvbi5qcGdcIixcIndpZHRoXCI6NDUwLFwiaGVpZ2h0XCI6MjUzLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6ImE0N2JkMzRlN2FiODVjOTNmNzVjMjg2MWQxODRiOWJlYmRmOGE0MzEifQ==/buckley-and-flannery-named-on-irish-team-for-celtic-international-cross-country-image.jpg 450w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzExXFxcLzI2MTEzNDA0XFxcL2Nyb3BwZWQtSmFuZS1CdWNrbGV5LWFjdGlvbi5qcGdcIixcIndpZHRoXCI6NTAwLFwiaGVpZ2h0XCI6MjgxLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6IjlhY2U2OWY2MGQ1YzU4N2UxOWEwZGQ3MjJmNjQyZGE1ZDdjMjQyYjUifQ==/buckley-and-flannery-named-on-irish-team-for-celtic-international-cross-country-image.jpg 500w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzExXFxcLzI2MTEzNDA0XFxcL2Nyb3BwZWQtSmFuZS1CdWNrbGV5LWFjdGlvbi5qcGdcIixcIndpZHRoXCI6NjAwLFwiaGVpZ2h0XCI6MzM4LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6ImFmMzNlYzFjZTU5YzU2YTM2OTNjZDljOGY1ZDE4ODI1YmU5YmU0OTEifQ==/buckley-and-flannery-named-on-irish-team-for-celtic-international-cross-country-image.jpg 600w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzExXFxcLzI2MTEzNDA0XFxcL2Nyb3BwZWQtSmFuZS1CdWNrbGV5LWFjdGlvbi5qcGdcIixcIndpZHRoXCI6NzAwLFwiaGVpZ2h0XCI6MzkyLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6ImI3ZjFhODA5NTJhYWY3Yzc5NzgwNjc3NjM5MjJmZWVlNWRiNmY3OTIifQ==/buckley-and-flannery-named-on-irish-team-for-celtic-international-cross-country-image.jpg 700w">
<amp-img layout="responsive" src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzExXFxcLzI2MTEzNDA0XFxcL2Nyb3BwZWQtSmFuZS1CdWNrbGV5LWFjdGlvbi5qcGdcIixcIndpZHRoXCI6NzAwLFwiaGVpZ2h0XCI6MzkyLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiYTg1ZDY0YWIwNWJlZTcwMzhhNTk2ZmI1ZjY1OTdkYWZkMjQ4NjlkYiJ9/buckley-and-flannery-named-on-irish-team-for-celtic-international-cross-country-image.jpg" fallback="fallback" class="max-w-full" width="150" height="84" sizes="(max-width: 768px) calc(100vw - 2rem),
                       calc((100vw - 5rem) / 3)" alt="Buckley and Flannery named on Irish team for Celtic International Cross Country Image" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzExXFxcLzI2MTEzNDA0XFxcL2Nyb3BwZWQtSmFuZS1CdWNrbGV5LWFjdGlvbi5qcGdcIixcIndpZHRoXCI6MTUwLFwiaGVpZ2h0XCI6ODQsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiIwYzU4ZThjOTEzN2E4ZjdjYTM1MGQ3ZmVhZmQyZmEwNjZhOTNmZmMxIn0=/buckley-and-flannery-named-on-irish-team-for-celtic-international-cross-country-image.jpg 150w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzExXFxcLzI2MTEzNDA0XFxcL2Nyb3BwZWQtSmFuZS1CdWNrbGV5LWFjdGlvbi5qcGdcIixcIndpZHRoXCI6MjAwLFwiaGVpZ2h0XCI6MTEzLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiNjYyODczOTEzOGU5NzkwMTc3MzBlMGJmN2E3NmYyMTNkOTQ5OWY0NSJ9/buckley-and-flannery-named-on-irish-team-for-celtic-international-cross-country-image.jpg 200w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzExXFxcLzI2MTEzNDA0XFxcL2Nyb3BwZWQtSmFuZS1CdWNrbGV5LWFjdGlvbi5qcGdcIixcIndpZHRoXCI6MzAwLFwiaGVpZ2h0XCI6MTY5LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiMmM1OGY3MzU4MDY2MjQ1NTlkOGJhNDc3MDIwOWU5N2RkNjNmYjdkMiJ9/buckley-and-flannery-named-on-irish-team-for-celtic-international-cross-country-image.jpg 300w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzExXFxcLzI2MTEzNDA0XFxcL2Nyb3BwZWQtSmFuZS1CdWNrbGV5LWFjdGlvbi5qcGdcIixcIndpZHRoXCI6NDUwLFwiaGVpZ2h0XCI6MjUzLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiMzY3MjZlZWU1ODVmZDY2YzAwMGFlZmNkMmZkYTM2ZGYyYTAzZTNhNiJ9/buckley-and-flannery-named-on-irish-team-for-celtic-international-cross-country-image.jpg 450w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzExXFxcLzI2MTEzNDA0XFxcL2Nyb3BwZWQtSmFuZS1CdWNrbGV5LWFjdGlvbi5qcGdcIixcIndpZHRoXCI6NTAwLFwiaGVpZ2h0XCI6MjgxLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiNWQwODE3MjAwNjYyNjc4NjhiNGFhOTY4ZjI3N2I5YjE2Mjg5ODU3MyJ9/buckley-and-flannery-named-on-irish-team-for-celtic-international-cross-country-image.jpg 500w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzExXFxcLzI2MTEzNDA0XFxcL2Nyb3BwZWQtSmFuZS1CdWNrbGV5LWFjdGlvbi5qcGdcIixcIndpZHRoXCI6NjAwLFwiaGVpZ2h0XCI6MzM4LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiZjQwMDAwY2I0ZjFjMGM3MDA1ZTg3ODE5NGUxZDY1OWRjNGRmNTUyZCJ9/buckley-and-flannery-named-on-irish-team-for-celtic-international-cross-country-image.jpg 600w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzExXFxcLzI2MTEzNDA0XFxcL2Nyb3BwZWQtSmFuZS1CdWNrbGV5LWFjdGlvbi5qcGdcIixcIndpZHRoXCI6NzAwLFwiaGVpZ2h0XCI6MzkyLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiYTg1ZDY0YWIwNWJlZTcwMzhhNTk2ZmI1ZjY1OTdkYWZkMjQ4NjlkYiJ9/buckley-and-flannery-named-on-irish-team-for-celtic-international-cross-country-image.jpg 700w"></amp-img>
</amp-img>
</figure>
</a>
<header class="w-1/2 pl-5 md:pb-2 md:w-full md:h-full md:pl-0">
<div class="flex items-center justify-between md:pt-4 pb-1 md:pb-2 uppercase text-extra-small leading-small md:text-small md:leading-none tracking-px">
<a href="https://www.southernstar.ie/sport" aria-label="See more posts about Sport">
<p class="font-bold text-brand-secondary-tags">Sport</p>
</a>
<p>21 Jan, 2022</p>
</div>
<a href="https://www.southernstar.ie/sport/buckley-and-flannery-named-on-irish-team-for-celtic-international-cross-country-4236810" aria-label="Read more about Buckley and Flannery named on Irish team for Celtic International Cross Country" class="link-title">
<h2 class="text-normal leading-normal md:text-big md:leading-big truncate-big">Buckley and Flannery named on Irish team for Celtic International Cross Country</h2>
</a>
</header>
</article>
</div>
</div>
</div>
<div class="grid-featured w-full md:w-1/3 md:pl-6">
<div class="table mx-auto my-4">
<div data-dfp="ssMpu1" data-lazyload="true"></div>
</div>
<header class="border-b-2 border-black pb-1">
<h4 class="text-normal leading-normal capitalize">Recommended</h4>
</header>
<div class="pt-8 flex flex-col md:-mt-6">
<article class="post-item py-6 md:py-4 flex items-center border-b md:border-none lg:border-b border-gray-400">
<div class="lg:w-1/2 relative">
<a href="https://www.southernstar.ie/news/two-euromillions-tickets-were-sold-in-cork-4236913" aria-label="Read more about Two EuroMillions tickets were sold in Cork">
<div class="bg-black overflow-hidden" style="position: relative;">
<figure class="max-w-full">
<amp-img layout="responsive" src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAxXFxcLzIyMTE1OTQzXFxcL3NodXR0ZXJzdG9ja18xNTY1Nzg1NTA0LmpwZ1wiLFwid2lkdGhcIjo3MDAsXCJoZWlnaHRcIjozOTIsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiMjhkNWRiNzNmOWU2ZWEyMWQ4NzNkYzcwNzZlOWJjOTg1MmZhMjczZSJ9/two-euromillions-tickets-were-sold-in-cork-image.jpg" class="max-w-full" width="150" height="84" sizes="(min-width: 994px) 155px,
                                (min-width: 769px) 116px,
                                (min-width: 650px) 186px,
                                (max-width: 650px) calc((100vw - 2rem) / 2),
                                calc(((100vw - 2rem) / 3) / 2)" alt="Two EuroMillions tickets were sold in Cork Image" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAxXFxcLzIyMTE1OTQzXFxcL3NodXR0ZXJzdG9ja18xNTY1Nzg1NTA0LmpwZ1wiLFwid2lkdGhcIjoxNTAsXCJoZWlnaHRcIjo4NCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiIzYjU4ZGU4YzU2ZWRlYzk0MWRjZjNhZmJiY2JlMTRiMGE1ZmQ0YmFjIn0=/two-euromillions-tickets-were-sold-in-cork-image.jpg 150w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAxXFxcLzIyMTE1OTQzXFxcL3NodXR0ZXJzdG9ja18xNTY1Nzg1NTA0LmpwZ1wiLFwid2lkdGhcIjoyMDAsXCJoZWlnaHRcIjoxMTMsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiMzExOGI3MDIxZGQ5NTBhNjYxNjVlZjljOWE4NmNiNTM4NWNkZDE3ZSJ9/two-euromillions-tickets-were-sold-in-cork-image.jpg 200w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAxXFxcLzIyMTE1OTQzXFxcL3NodXR0ZXJzdG9ja18xNTY1Nzg1NTA0LmpwZ1wiLFwid2lkdGhcIjozMDAsXCJoZWlnaHRcIjoxNjksXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiMjg5OWE5YmQ5YzA1OTYxODYzNDJiNTFjYzg0MTk3ZjY2N2YyZTU0YiJ9/two-euromillions-tickets-were-sold-in-cork-image.jpg 300w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAxXFxcLzIyMTE1OTQzXFxcL3NodXR0ZXJzdG9ja18xNTY1Nzg1NTA0LmpwZ1wiLFwid2lkdGhcIjo0NTAsXCJoZWlnaHRcIjoyNTMsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiNjkxYzdmNzI2NTc3NTY1NWUxZmJkOWM4OWQ2MWFhMzgwMjhiMDhiMiJ9/two-euromillions-tickets-were-sold-in-cork-image.jpg 450w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAxXFxcLzIyMTE1OTQzXFxcL3NodXR0ZXJzdG9ja18xNTY1Nzg1NTA0LmpwZ1wiLFwid2lkdGhcIjo1MDAsXCJoZWlnaHRcIjoyODEsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiNDIzYWU2MzIzZjJmNjUzMDRhYTNhOTQwZWVkNjRjMjc1NjNhNjIyZSJ9/two-euromillions-tickets-were-sold-in-cork-image.jpg 500w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAxXFxcLzIyMTE1OTQzXFxcL3NodXR0ZXJzdG9ja18xNTY1Nzg1NTA0LmpwZ1wiLFwid2lkdGhcIjo2MDAsXCJoZWlnaHRcIjozMzgsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiYzUyNzExMTZlZDBkMWJmZGJhNDUwNzRmODZlM2I2NDIyZGMzOGRlNCJ9/two-euromillions-tickets-were-sold-in-cork-image.jpg 600w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAxXFxcLzIyMTE1OTQzXFxcL3NodXR0ZXJzdG9ja18xNTY1Nzg1NTA0LmpwZ1wiLFwid2lkdGhcIjo3MDAsXCJoZWlnaHRcIjozOTIsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiMjhkNWRiNzNmOWU2ZWEyMWQ4NzNkYzcwNzZlOWJjOTg1MmZhMjczZSJ9/two-euromillions-tickets-were-sold-in-cork-image.jpg 700w">
<amp-img layout="responsive" src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAxXFxcLzIyMTE1OTQzXFxcL3NodXR0ZXJzdG9ja18xNTY1Nzg1NTA0LmpwZ1wiLFwid2lkdGhcIjo3MDAsXCJoZWlnaHRcIjozOTIsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI1YTRjODUwODBmOTE0MDI4M2FiODg0Zjg2YmQ0NTVkNDZmZjBlZDY5In0=/two-euromillions-tickets-were-sold-in-cork-image.jpg" fallback="fallback" class="max-w-full" width="150" height="84" sizes="(min-width: 994px) 155px,
                                (min-width: 769px) 116px,
                                (min-width: 650px) 186px,
                                (max-width: 650px) calc((100vw - 2rem) / 2),
                                calc(((100vw - 2rem) / 3) / 2)" alt="Two EuroMillions tickets were sold in Cork Image" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAxXFxcLzIyMTE1OTQzXFxcL3NodXR0ZXJzdG9ja18xNTY1Nzg1NTA0LmpwZ1wiLFwid2lkdGhcIjoxNTAsXCJoZWlnaHRcIjo4NCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjQxM2ExZTBlZTRkOTU3YmI4NTVhZWYzOGIxMjZkNGExZjVlMWI1YTgifQ==/two-euromillions-tickets-were-sold-in-cork-image.jpg 150w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAxXFxcLzIyMTE1OTQzXFxcL3NodXR0ZXJzdG9ja18xNTY1Nzg1NTA0LmpwZ1wiLFwid2lkdGhcIjoyMDAsXCJoZWlnaHRcIjoxMTMsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI5NTUyZWY0MmI4ZmFmNzM4ODg2OWVlZjU2MDczZjI2N2FkM2JmZjg5In0=/two-euromillions-tickets-were-sold-in-cork-image.jpg 200w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAxXFxcLzIyMTE1OTQzXFxcL3NodXR0ZXJzdG9ja18xNTY1Nzg1NTA0LmpwZ1wiLFwid2lkdGhcIjozMDAsXCJoZWlnaHRcIjoxNjksXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiIzZDUzMGUxMmUxYmRlYmNmMWVmMTE2ZDFlNzNmMjE3ODY3MWI1NjUxIn0=/two-euromillions-tickets-were-sold-in-cork-image.jpg 300w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAxXFxcLzIyMTE1OTQzXFxcL3NodXR0ZXJzdG9ja18xNTY1Nzg1NTA0LmpwZ1wiLFwid2lkdGhcIjo0NTAsXCJoZWlnaHRcIjoyNTMsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI5YzVhYzRjNGFlYWJhZTk3YmFkMmY2Yjg0ZTg1MTM5MTk4MmJhYjk3In0=/two-euromillions-tickets-were-sold-in-cork-image.jpg 450w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAxXFxcLzIyMTE1OTQzXFxcL3NodXR0ZXJzdG9ja18xNTY1Nzg1NTA0LmpwZ1wiLFwid2lkdGhcIjo1MDAsXCJoZWlnaHRcIjoyODEsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJlMDgyMzdjMDAzNjE3YjczODE1NmE1NzJlNGYyZDlkZTQyNDlmMTMyIn0=/two-euromillions-tickets-were-sold-in-cork-image.jpg 500w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAxXFxcLzIyMTE1OTQzXFxcL3NodXR0ZXJzdG9ja18xNTY1Nzg1NTA0LmpwZ1wiLFwid2lkdGhcIjo2MDAsXCJoZWlnaHRcIjozMzgsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI2Y2VlNzU5NWVmMzhmNWMzMTgzNGZmN2RhNzVkZTBhNmU2NDdlYWY0In0=/two-euromillions-tickets-were-sold-in-cork-image.jpg 600w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAxXFxcLzIyMTE1OTQzXFxcL3NodXR0ZXJzdG9ja18xNTY1Nzg1NTA0LmpwZ1wiLFwid2lkdGhcIjo3MDAsXCJoZWlnaHRcIjozOTIsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI1YTRjODUwODBmOTE0MDI4M2FiODg0Zjg2YmQ0NTVkNDZmZjBlZDY5In0=/two-euromillions-tickets-were-sold-in-cork-image.jpg 700w"></amp-img>
</amp-img>
</figure>
</div>
</a>
</div>
<header class="flex-1 lg:w-1/2 pl-5">
<div class="flex items-center justify-between uppercase text-extra-small leading-small tracking-px pb-1">
<a href="https://www.southernstar.ie/news" aria-label="See more posts about News">
<p class="font-bold text-brand-primary">News</p>
</a>
<p></p>
</div>
<a href="https://www.southernstar.ie/news/two-euromillions-tickets-were-sold-in-cork-4236913" aria-label="Read more about Two EuroMillions tickets were sold in Cork" class="link-title">
<h2 class="text-normal leading-normal truncate-normal">Two EuroMillions tickets were sold in Cork</h2>
</a>
</header>
</article>
<article class="post-item py-6 md:py-4 flex items-center border-b md:border-none lg:border-b border-gray-400">
<div class="lg:w-1/2 relative">
<a href="https://www.southernstar.ie/news/fado-fado-ballinascarthys-great-train-robbery-4236627" aria-label="Read more about Fadó Fadó - Ballinascarthy’s great train robbery">
<div class="bg-black overflow-hidden" style="position: relative;">
<figure class="max-w-full">
<amp-img layout="responsive" src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAxXFxcLzE3MTU1MzMzXFxcL0MyNy1CYWxsaW5hc2NhcnRoeS5qcGdcIixcIndpZHRoXCI6NzAwLFwiaGVpZ2h0XCI6MzkyLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6IjNkZDI0MDMwZDYyYjUyNmEwNzRiMmYwYzkyOTEyZWJlYTBjYzZjMDAifQ==/fado-fado-ballinascarthy-s-great-train-robbery-image.jpg" class="max-w-full" width="150" height="84" sizes="(min-width: 994px) 155px,
                                (min-width: 769px) 116px,
                                (min-width: 650px) 186px,
                                (max-width: 650px) calc((100vw - 2rem) / 2),
                                calc(((100vw - 2rem) / 3) / 2)" alt="Fadó Fadó - Ballinascarthy’s great train robbery Image" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAxXFxcLzE3MTU1MzMzXFxcL0MyNy1CYWxsaW5hc2NhcnRoeS5qcGdcIixcIndpZHRoXCI6MTUwLFwiaGVpZ2h0XCI6ODQsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiM2UyNDk5NDgwOWFlYWY1MTU5MTdlNDY4NTNiN2MzYzg5MTgwYmNjMSJ9/fado-fado-ballinascarthy-s-great-train-robbery-image.jpg 150w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAxXFxcLzE3MTU1MzMzXFxcL0MyNy1CYWxsaW5hc2NhcnRoeS5qcGdcIixcIndpZHRoXCI6MjAwLFwiaGVpZ2h0XCI6MTEzLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6IjRhMjU2MWVhMGQyYjc1MzVhZThmMDkwZDI1NmY3ZjYwM2Y0NDNkZmYifQ==/fado-fado-ballinascarthy-s-great-train-robbery-image.jpg 200w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAxXFxcLzE3MTU1MzMzXFxcL0MyNy1CYWxsaW5hc2NhcnRoeS5qcGdcIixcIndpZHRoXCI6MzAwLFwiaGVpZ2h0XCI6MTY5LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6ImIyNDdmZWYzN2JmNTJmZTc3YzgxY2ZiZGQ2MzgwODJhZGVmMGM0MmIifQ==/fado-fado-ballinascarthy-s-great-train-robbery-image.jpg 300w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAxXFxcLzE3MTU1MzMzXFxcL0MyNy1CYWxsaW5hc2NhcnRoeS5qcGdcIixcIndpZHRoXCI6NDUwLFwiaGVpZ2h0XCI6MjUzLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6IjFjYTkxZTJlYjAyYmE1ODkyMjBmNDEzZDQ1YzZhOTRiOTNjM2Y0MGUifQ==/fado-fado-ballinascarthy-s-great-train-robbery-image.jpg 450w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAxXFxcLzE3MTU1MzMzXFxcL0MyNy1CYWxsaW5hc2NhcnRoeS5qcGdcIixcIndpZHRoXCI6NTAwLFwiaGVpZ2h0XCI6MjgxLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6ImM5MTQ2ZjI2ZjdiOGMzNmY1OGZhMTUyNWFjNDY4ZTE0ZjcwN2IyNGIifQ==/fado-fado-ballinascarthy-s-great-train-robbery-image.jpg 500w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAxXFxcLzE3MTU1MzMzXFxcL0MyNy1CYWxsaW5hc2NhcnRoeS5qcGdcIixcIndpZHRoXCI6NjAwLFwiaGVpZ2h0XCI6MzM4LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6IjRjYjI3ZGU3ZjhjMmQ1YmMzNmJlMDAyMGFjYzkyNmE0MzM4MTM2YjIifQ==/fado-fado-ballinascarthy-s-great-train-robbery-image.jpg 600w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAxXFxcLzE3MTU1MzMzXFxcL0MyNy1CYWxsaW5hc2NhcnRoeS5qcGdcIixcIndpZHRoXCI6NzAwLFwiaGVpZ2h0XCI6MzkyLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6IjNkZDI0MDMwZDYyYjUyNmEwNzRiMmYwYzkyOTEyZWJlYTBjYzZjMDAifQ==/fado-fado-ballinascarthy-s-great-train-robbery-image.jpg 700w">
<amp-img layout="responsive" src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAxXFxcLzE3MTU1MzMzXFxcL0MyNy1CYWxsaW5hc2NhcnRoeS5qcGdcIixcIndpZHRoXCI6NzAwLFwiaGVpZ2h0XCI6MzkyLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiZjZjODQ2MjA1OTFiN2E1NTYzMzJiNzQzZTg4YTI1MmQwMDQ2YjAzYyJ9/fado-fado-ballinascarthy-s-great-train-robbery-image.jpg" fallback="fallback" class="max-w-full" width="150" height="84" sizes="(min-width: 994px) 155px,
                                (min-width: 769px) 116px,
                                (min-width: 650px) 186px,
                                (max-width: 650px) calc((100vw - 2rem) / 2),
                                calc(((100vw - 2rem) / 3) / 2)" alt="Fadó Fadó - Ballinascarthy’s great train robbery Image" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAxXFxcLzE3MTU1MzMzXFxcL0MyNy1CYWxsaW5hc2NhcnRoeS5qcGdcIixcIndpZHRoXCI6MTUwLFwiaGVpZ2h0XCI6ODQsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI0ZDAwMjhlM2FiMDgyY2I0ZGU4MmNjZmYyMjgzMjM4YzIyYjMyZDJkIn0=/fado-fado-ballinascarthy-s-great-train-robbery-image.jpg 150w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAxXFxcLzE3MTU1MzMzXFxcL0MyNy1CYWxsaW5hc2NhcnRoeS5qcGdcIixcIndpZHRoXCI6MjAwLFwiaGVpZ2h0XCI6MTEzLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiNTQzMWVhYTdkYjk0NWFhYWM5NDg1ZDRhZDQ0OWI4NzQxOGVlZDRhOSJ9/fado-fado-ballinascarthy-s-great-train-robbery-image.jpg 200w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAxXFxcLzE3MTU1MzMzXFxcL0MyNy1CYWxsaW5hc2NhcnRoeS5qcGdcIixcIndpZHRoXCI6MzAwLFwiaGVpZ2h0XCI6MTY5LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiZjhlNDE4YzJlYmYxZjhmYjE4OGIxZWEyNmQ0MDc4NzBmMTU2MjhmNyJ9/fado-fado-ballinascarthy-s-great-train-robbery-image.jpg 300w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAxXFxcLzE3MTU1MzMzXFxcL0MyNy1CYWxsaW5hc2NhcnRoeS5qcGdcIixcIndpZHRoXCI6NDUwLFwiaGVpZ2h0XCI6MjUzLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiN2IzOGJiYmRjNTFhOGE5ZDYzY2MzOTc1NDU1YjdmMjliMDEzOTVlZSJ9/fado-fado-ballinascarthy-s-great-train-robbery-image.jpg 450w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAxXFxcLzE3MTU1MzMzXFxcL0MyNy1CYWxsaW5hc2NhcnRoeS5qcGdcIixcIndpZHRoXCI6NTAwLFwiaGVpZ2h0XCI6MjgxLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiYjAzNDdiN2M0ODgwZWQ5ZWUzNTkzODhjNDc0ZDFmODJiZDE5Y2NmYiJ9/fado-fado-ballinascarthy-s-great-train-robbery-image.jpg 500w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAxXFxcLzE3MTU1MzMzXFxcL0MyNy1CYWxsaW5hc2NhcnRoeS5qcGdcIixcIndpZHRoXCI6NjAwLFwiaGVpZ2h0XCI6MzM4LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiYzRiNWEzZTc4MWU2NjRlNTU0NjM2OTAyYTdjNGRhOWY3ZjZkMmRhMyJ9/fado-fado-ballinascarthy-s-great-train-robbery-image.jpg 600w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAxXFxcLzE3MTU1MzMzXFxcL0MyNy1CYWxsaW5hc2NhcnRoeS5qcGdcIixcIndpZHRoXCI6NzAwLFwiaGVpZ2h0XCI6MzkyLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiZjZjODQ2MjA1OTFiN2E1NTYzMzJiNzQzZTg4YTI1MmQwMDQ2YjAzYyJ9/fado-fado-ballinascarthy-s-great-train-robbery-image.jpg 700w"></amp-img>
</amp-img>
</figure>
</div>
</a>
</div>
<header class="flex-1 lg:w-1/2 pl-5">
<div class="flex items-center justify-between uppercase text-extra-small leading-small tracking-px pb-1">
<a href="https://www.southernstar.ie/news" aria-label="See more posts about News">
<p class="font-bold text-brand-primary">News</p>
</a>
<p>1 hour ago</p>
</div>
<a href="https://www.southernstar.ie/news/fado-fado-ballinascarthys-great-train-robbery-4236627" aria-label="Read more about Fadó Fadó - Ballinascarthy’s great train robbery" class="link-title">
<h2 class="text-normal leading-normal truncate-normal">Fadó Fadó - Ballinascarthy’s great train robbery</h2>
</a>
</header>
</article>
<article class="post-item py-6 md:py-4 flex items-center border-b md:border-none lg:border-b border-gray-400">
<div class="lg:w-1/2 relative">
<a href="https://www.southernstar.ie/local/arrests-after-burglary-in-bandon-on-friday-afternoon-4236911" aria-label="Read more about Arrests after burglary in Bandon on Friday afternoon">
<div class="bg-black overflow-hidden" style="position: relative;">
<figure class="max-w-full">
<amp-img layout="responsive" src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDE3XFxcLzExXFxcL29yZy00MTQ4NzI2X2ZiODY2YWNmLWQ5YjMtNTBmYS1hMDEyLTZmNGMyMDFiMjlkNS5qcGdcIixcIndpZHRoXCI6NzAwLFwiaGVpZ2h0XCI6MzkyLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6IjRmNGExODQwNWFlZjVmMjcxYWIzYzM4MjUyMjk1YjFiMDliMDMwMjcifQ==/arrests-after-burglary-in-bandon-on-friday-afternoon-image.jpg" class="max-w-full" width="150" height="84" sizes="(min-width: 994px) 155px,
                                (min-width: 769px) 116px,
                                (min-width: 650px) 186px,
                                (max-width: 650px) calc((100vw - 2rem) / 2),
                                calc(((100vw - 2rem) / 3) / 2)" alt="Arrests after burglary in Bandon on Friday afternoon Image" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDE3XFxcLzExXFxcL29yZy00MTQ4NzI2X2ZiODY2YWNmLWQ5YjMtNTBmYS1hMDEyLTZmNGMyMDFiMjlkNS5qcGdcIixcIndpZHRoXCI6MTUwLFwiaGVpZ2h0XCI6ODQsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiMjY0ZDUxYWIwMGIyNzhlZjQ1MDUyM2U2OWIzNmE5OTFlODE5MDllYyJ9/arrests-after-burglary-in-bandon-on-friday-afternoon-image.jpg 150w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDE3XFxcLzExXFxcL29yZy00MTQ4NzI2X2ZiODY2YWNmLWQ5YjMtNTBmYS1hMDEyLTZmNGMyMDFiMjlkNS5qcGdcIixcIndpZHRoXCI6MjAwLFwiaGVpZ2h0XCI6MTEzLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6IjFkZTkzMWYzOGZkMzgwNzZlYzNjNDdkODBkMDZhZGIyYmI2YjM2YTAifQ==/arrests-after-burglary-in-bandon-on-friday-afternoon-image.jpg 200w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDE3XFxcLzExXFxcL29yZy00MTQ4NzI2X2ZiODY2YWNmLWQ5YjMtNTBmYS1hMDEyLTZmNGMyMDFiMjlkNS5qcGdcIixcIndpZHRoXCI6MzAwLFwiaGVpZ2h0XCI6MTY5LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6ImM0MGEyNzQxMDFkYzZkOWUxMTk5ZGQ5YWM2YWNkMTA3NzFjZjgyOTUifQ==/arrests-after-burglary-in-bandon-on-friday-afternoon-image.jpg 300w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDE3XFxcLzExXFxcL29yZy00MTQ4NzI2X2ZiODY2YWNmLWQ5YjMtNTBmYS1hMDEyLTZmNGMyMDFiMjlkNS5qcGdcIixcIndpZHRoXCI6NDUwLFwiaGVpZ2h0XCI6MjUzLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6Ijc0ZTQ4NWFlNmM0YThjYzc4M2RhNGRjYzBkOTJiZWFkZmEzNTYxY2QifQ==/arrests-after-burglary-in-bandon-on-friday-afternoon-image.jpg 450w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDE3XFxcLzExXFxcL29yZy00MTQ4NzI2X2ZiODY2YWNmLWQ5YjMtNTBmYS1hMDEyLTZmNGMyMDFiMjlkNS5qcGdcIixcIndpZHRoXCI6NTAwLFwiaGVpZ2h0XCI6MjgxLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6IjU3MjJmY2E5OGM2ZGUzYTA5NjQzMGRiOGI3YzZjNDY4MTk5OGEzMTcifQ==/arrests-after-burglary-in-bandon-on-friday-afternoon-image.jpg 500w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDE3XFxcLzExXFxcL29yZy00MTQ4NzI2X2ZiODY2YWNmLWQ5YjMtNTBmYS1hMDEyLTZmNGMyMDFiMjlkNS5qcGdcIixcIndpZHRoXCI6NjAwLFwiaGVpZ2h0XCI6MzM4LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6IjUxNzU4MDYxYWNiNzliMWQ5ODYwMDlhMDVjN2Y0NWU5YzQzZTMzOTAifQ==/arrests-after-burglary-in-bandon-on-friday-afternoon-image.jpg 600w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDE3XFxcLzExXFxcL29yZy00MTQ4NzI2X2ZiODY2YWNmLWQ5YjMtNTBmYS1hMDEyLTZmNGMyMDFiMjlkNS5qcGdcIixcIndpZHRoXCI6NzAwLFwiaGVpZ2h0XCI6MzkyLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6IjRmNGExODQwNWFlZjVmMjcxYWIzYzM4MjUyMjk1YjFiMDliMDMwMjcifQ==/arrests-after-burglary-in-bandon-on-friday-afternoon-image.jpg 700w">
<amp-img layout="responsive" src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDE3XFxcLzExXFxcL29yZy00MTQ4NzI2X2ZiODY2YWNmLWQ5YjMtNTBmYS1hMDEyLTZmNGMyMDFiMjlkNS5qcGdcIixcIndpZHRoXCI6NzAwLFwiaGVpZ2h0XCI6MzkyLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiZjgxNzIwMzk1MTk1NWU3MDhlNWZkYjM4ZGQzNTJhNzRjMzFkNGEwNCJ9/arrests-after-burglary-in-bandon-on-friday-afternoon-image.jpg" fallback="fallback" class="max-w-full" width="150" height="84" sizes="(min-width: 994px) 155px,
                                (min-width: 769px) 116px,
                                (min-width: 650px) 186px,
                                (max-width: 650px) calc((100vw - 2rem) / 2),
                                calc(((100vw - 2rem) / 3) / 2)" alt="Arrests after burglary in Bandon on Friday afternoon Image" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDE3XFxcLzExXFxcL29yZy00MTQ4NzI2X2ZiODY2YWNmLWQ5YjMtNTBmYS1hMDEyLTZmNGMyMDFiMjlkNS5qcGdcIixcIndpZHRoXCI6MTUwLFwiaGVpZ2h0XCI6ODQsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJiN2U1YTg5NWY0ZWNiYmZjYzliNTdhOGE2NzZkMzk1YWM1NTgxOWQ2In0=/arrests-after-burglary-in-bandon-on-friday-afternoon-image.jpg 150w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDE3XFxcLzExXFxcL29yZy00MTQ4NzI2X2ZiODY2YWNmLWQ5YjMtNTBmYS1hMDEyLTZmNGMyMDFiMjlkNS5qcGdcIixcIndpZHRoXCI6MjAwLFwiaGVpZ2h0XCI6MTEzLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiMDM5NjZiMTFiOGU3OGYxYmM3OGU2ZmI0ZjY2OWU2NmViYjQxMjhmNSJ9/arrests-after-burglary-in-bandon-on-friday-afternoon-image.jpg 200w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDE3XFxcLzExXFxcL29yZy00MTQ4NzI2X2ZiODY2YWNmLWQ5YjMtNTBmYS1hMDEyLTZmNGMyMDFiMjlkNS5qcGdcIixcIndpZHRoXCI6MzAwLFwiaGVpZ2h0XCI6MTY5LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiYzFkNjc5YTI1MWM2YjdhMTc3YjlmMjlmMmNiZTdhYjQ2MDhiMzJlYyJ9/arrests-after-burglary-in-bandon-on-friday-afternoon-image.jpg 300w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDE3XFxcLzExXFxcL29yZy00MTQ4NzI2X2ZiODY2YWNmLWQ5YjMtNTBmYS1hMDEyLTZmNGMyMDFiMjlkNS5qcGdcIixcIndpZHRoXCI6NDUwLFwiaGVpZ2h0XCI6MjUzLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiZDMxYjlmZWEzOGM3Njc2YjcyZDNjMjMyYWI2ZmRlNDMxZTM2YjIzYSJ9/arrests-after-burglary-in-bandon-on-friday-afternoon-image.jpg 450w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDE3XFxcLzExXFxcL29yZy00MTQ4NzI2X2ZiODY2YWNmLWQ5YjMtNTBmYS1hMDEyLTZmNGMyMDFiMjlkNS5qcGdcIixcIndpZHRoXCI6NTAwLFwiaGVpZ2h0XCI6MjgxLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiOTJjYWFiNmVjODE1MzE3OTIxMmU2ZjIyZjgxZmEwMmVkYWNiYTk4MCJ9/arrests-after-burglary-in-bandon-on-friday-afternoon-image.jpg 500w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDE3XFxcLzExXFxcL29yZy00MTQ4NzI2X2ZiODY2YWNmLWQ5YjMtNTBmYS1hMDEyLTZmNGMyMDFiMjlkNS5qcGdcIixcIndpZHRoXCI6NjAwLFwiaGVpZ2h0XCI6MzM4LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiMGRlZDYyMzQ5MGYxMTExMTQwZWJjNmEzODJjYTNjN2RmOTcwYjE5OCJ9/arrests-after-burglary-in-bandon-on-friday-afternoon-image.jpg 600w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDE3XFxcLzExXFxcL29yZy00MTQ4NzI2X2ZiODY2YWNmLWQ5YjMtNTBmYS1hMDEyLTZmNGMyMDFiMjlkNS5qcGdcIixcIndpZHRoXCI6NzAwLFwiaGVpZ2h0XCI6MzkyLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiZjgxNzIwMzk1MTk1NWU3MDhlNWZkYjM4ZGQzNTJhNzRjMzFkNGEwNCJ9/arrests-after-burglary-in-bandon-on-friday-afternoon-image.jpg 700w"></amp-img>
</amp-img>
</figure>
</div>
</a>
</div>
<header class="flex-1 lg:w-1/2 pl-5">
<div class="flex items-center justify-between uppercase text-extra-small leading-small tracking-px pb-1">
<a href="https://www.southernstar.ie/local" aria-label="See more posts about Local">
<p class="font-bold text-brand-primary">Local</p>
</a>
<p>1 hour ago</p>
</div>
<a href="https://www.southernstar.ie/local/arrests-after-burglary-in-bandon-on-friday-afternoon-4236911" aria-label="Read more about Arrests after burglary in Bandon on Friday afternoon" class="link-title">
<h2 class="text-normal leading-normal truncate-normal">Arrests after burglary in Bandon on Friday afternoon</h2>
</a>
</header>
</article>
</div>
<div class="sticky top-12 table mx-auto my-4">
<div data-dfp="ssMpu2" data-lazyload="true"></div>
</div>
</div>
<div class="block w-full mb-6 p-6 border border-black">
<form class="w-full" name="submit" method="post" action-xhr="https://www.southernstar.ie/api/newsletter" target="_top">
<div class="hide-on-form-submit-success flex flex-col md:flex-row md:flex-wrap justify-start md:justify-between items-start md:items-end w-full">
<header class="w-full md:w-1/2">
<h2 class="text-normal leading-normal md:text-big md:leading-big">Subscribe</h2>
<p>to our mailing list for the latest news and sport:</p>
</header>
<div class="flex flex-wrap w-full md:w-1/2 items-stretch mt-4">
 <input class="w-full md:w-3/4 px-4 h-10 text-black border border-black" type="email" name="email" required>
<button class="w-full md:w-1/4 px-3 py-2 font-semibold tracking-px uppercase text-white border bg-black border-black hover:text-black hover:bg-transparent" type="submit">Subscribe</button>
<div class="text-sm text-brand-primary w-full" submit-error class="py-2 text-white">
<template type="amp-mustache">
{{message}}
</template>
</div>
</div>
</div>
<div submit-success class="flex flex-col text-center">
<h2 class="text-normal leading-normal md:text-big md:leading-big">Thank You!</h2>
<p>You have successfully been subscribed to SouthernStar newsletter!</p>
</div>
<div submitting class="flex flex-col text-center mt-6">
<p>Form submitting... Thank you for waiting.</p>
</div>
</form>
<a href="https://subscriber.pagesuite-professional.co.uk/subscribe.aspx?source=4&eid=e861f71b-55b5-4974-8945-7ad4cdd358c0" class="block w-full mt-6" target="_blank">
<amp-img src="/images/SS-Subscribe@1x.png?id=164d154288f07ca3aca4" width="970" height="250" layout="responsive" alt="Sponsored Logo " title="Fernandes targets March return to action for Treaty UnitedSponsored Logo">
</amp-img>
</a>
</div>
</div>
</div>
</div>
<footer class="bg-black border-t-2 border-black text-white text-normal leading-normal z-10">
<span class="block h-1 w-full bg-white"></span>
<div class="container py-16">
<div class="footer__grid">
<header class="footer__header self-end pb-8 md:pb-6">
<a href="/" class="mb-2" aria-label="SouthernStar">
<amp-img src="/images/SouthernStarLogo.svg?id=43229c080229effe80f3" width="200" height="27" layout="fixed" alt="Southern Star Ltd. logo" title="Southern Star Ltd. logo">
</amp-img>
</a>
<p>Copyright 2022 Southern Star Ltd.</p>
</header>
<ul class="footer__menu">
<li class=" pb-6 md:pb-4  capitalize">
<a href="https://www.southernstar.ie/magazines" rel="noreferrer" title="Magazines" class="hover:underline">
Magazines
</a>
</li>
<li class=" pb-6 md:pb-4  capitalize">
<a href="https://www.southernstar.ie/epaper" rel="noreferrer" title="ePaper" class="hover:underline">
ePaper
</a>
</li>
<li class=" pb-6 md:pb-4  capitalize">
<a href="https://www.starcreative.ie" target="_blank" rel="noreferrer" title="Advertise With Us" class="hover:underline">
Advertise With Us
</a>
</li>
 <li class=" capitalize">
<a href="https://www.irishnewsarchive.com/southern-star" target="_blank" rel="noreferrer" title="Archive" class="hover:underline">
Archive
</a>
</li>
</ul>
<ul class="footer__menu-extend">
<li class=" pb-6 md:pb-4  capitalize">
<a href="https://www.southernstar.ie/contact-us" rel="noreferrer" title="Contact Us" class="hover:underline">
Contact Us
</a>
</li>
<li class=" pb-6 md:pb-4  capitalize">
<a href="https://www.southernstar.ie/privacy-policy" rel="noreferrer" title="Privacy policy" class="hover:underline">
Privacy policy
</a>
</li>
<li class=" pb-6 md:pb-4  capitalize">
<a href="https://www.southernstar.ie/comments-policy" rel="noreferrer" title="Comments Policy" class="hover:underline">
Comments Policy
</a>
</li>
<li class="capitalize">
<a href="#" class="change-consent" onclick="window.__tcfapi('displayConsentUi', 0, function () {});">
Privacy Settings
</a>
</li>
</ul>
<div class="footer__social pt-6 md:pt-0">
<ul id="footer-social-media" class="flex items-center mb-6 md:mb-4">
<li class="pr-5">
<a href="https://www.facebook.com/TheSouthernStarWestCork" class="hover:text-gray-600" aria-label="Go to our Facebook">
<svg class="fill-current" height="15" viewBox="0 0 8 15">
<use xlink:href="/images/social-icons/facebook.svg?id=a3df0d5c20658cc713bc#facebook"></use>
</svg>
</a>
</li>
<li class="pr-5">
<a href="https://twitter.com/SouthernStarIRL" class="hover:text-gray-600" aria-label="Go to our Twitter">
<svg class="fill-current" height="15" viewBox="0 0 19 15">
<use xlink:href="/images/social-icons/twitter.svg?id=5f23b5a152084b410aff#twitter"></use>
</svg>
</a>
</li>
<li class="pr-5">
<a href="https://www.youtube.com/thesouthernstarTV" class="hover:text-gray-600" aria-label="Go to our Youtube">
<svg class="fill-current" height="14" viewBox="0 0 19 14">
 <use xlink:href="/images/social-icons/youtube.svg?id=d6194ca53bb9c02d7aee#youtube"></use>
</svg>
</a>
</li>
<li>
<a href="https://www.instagram.com/southernstarirl/?hl=en" class="hover:text-gray-600" aria-label="Go to our Instagram">
<svg class="fill-current" height="15" viewBox="0 0 169 169">
<use xlink:href="/images/social-icons/instagram.svg?id=e899a842a4bc6cbfbf6c#instagram"></use>
</svg>
</a>
</li>
</ul>
<p class="font-normal text-small leading-extra-small">Developed by <a class="font-semibold" href="https://www.square1.io">Square1.io</a> and powered by <a class="font-semibold" href="https://www.publisherplus.com">PublisherPlus.com</a></p>
</div>
</div>
</div>
</footer>
<script id="app-js" src="/js/app.js?id=09cf0c0a92ff15f2b671"></script>
<div id="sticky-footer" class="fixed w-full md:hidden bottom-0 my-2 z-10">
<div data-dfp="stickyMobile" data-lazyload="true"></div>
</div>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({flush: true});
</script> <script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6d18eec81f647f56","version":"2021.12.0","r":1,"token":"23d2b4fb30294898b5f35b3db96b0c76","si":100}' crossorigin="anonymous"></script>
</body>
</html>
