<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1.0, minimum-scale=1.0, maximum-scale=5.0">
<meta http-equiv="X-UA-Compatible" content="ie=edge">
<meta name="amp-script-src" content="sha384-9FJ2d8jB5EGQvl5CYlx60kUq4rOzb09pu0_hZzOiM8GIJrD8n-mA88yndxCEvcFN">
<link rel="canonical" href="https://www.southernstar.ie/sport/dohenys-ace-melissa-duggan-is-new-cork-vice-captain-4237643">
<link rel="icon" href="https://www.southernstar.ie/favicon.ico?v=1" type="image/x-icon" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="robots" content="index, follow">
<title>Dohenys ace Melissa Duggan is new Cork vice-captain | Southern Star</title>
<meta name="description" content="Dohenys footballer Melissa Duggan has been named vice-captain of the Cork senior ladies football team for 2022.">
<meta name="keywords" content="Melissa Duggan">
<meta property="og:title" content="Dohenys ace Melissa Duggan is new Cork vice-captain | The Southern Star">
<meta property="og:description" content="Dohenys footballer Melissa Duggan has been named vice-captain of the Cork senior ladies football team for 2022.">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.southernstar.ie/sport/dohenys-ace-melissa-duggan-is-new-cork-vice-captain-4237643">
<meta property="og:site_name" content="The Southern Star">
<meta property="og:image" content="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzA5XFxcLzMwMTExMTQzXFxcL01lbGlzc2EtQ3JvcHBlZC5qcGdcIixcIndpZHRoXCI6MTIwMCxcImhlaWdodFwiOjYzMCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjJkYjI2YTc3YmY5YmRlYTlmNjk5YTllMDg1NzJkNjM5NjhkMDY1NmIifQ==/dohenys-ace-melissa-duggan-is-new-cork-vice-captain.jpg">
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="SouthernStarIRL">
<meta name="twitter:creator" content="SouthernStarIRL">
<meta name="twitter:url" content="https://www.southernstar.ie/sport/dohenys-ace-melissa-duggan-is-new-cork-vice-captain-4237643">
<meta name="twitter:title" content="Dohenys ace Melissa Duggan is new Cork vice-captain | The Southern Star">
<meta name="twitter:description" content="Dohenys footballer Melissa Duggan has been named vice-captain of the Cork senior ladies football team for 2022.">
<meta name="twitter:image" content="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzA5XFxcLzMwMTExMTQzXFxcL01lbGlzc2EtQ3JvcHBlZC5qcGdcIixcIndpZHRoXCI6MTIwMCxcImhlaWdodFwiOjYzMCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjJkYjI2YTc3YmY5YmRlYTlmNjk5YTllMDg1NzJkNjM5NjhkMDY1NmIifQ==/dohenys-ace-melissa-duggan-is-new-cork-vice-captain.jpg">
<meta name="twitter:app:country" content="ireland" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","headline":"Dohenys ace Melissa Duggan is new Cork vice-captain","url":"https:\/\/www.southernstar.ie\/sport\/dohenys-ace-melissa-duggan-is-new-cork-vice-captain-4237643","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.southernstar.ie\/sport\/dohenys-ace-melissa-duggan-is-new-cork-vice-captain-4237643"},"dateCreated":"2022-02-03T12:00:58+00:00","datePublished":"2022-02-03T12:00:58+00:00","dateModified":"2022-02-02T15:00:35+00:00","thumbnailUrl":"https:\/\/images.southernstar.ie\/uploads\/2021\/09\/30111143\/Melissa-Cropped.jpg","image":{"@type":"ImageObject","url":"https:\/\/images.southernstar.ie\/uploads\/2021\/09\/30111143\/Melissa-Cropped.jpg","width":700,"height":370},"articleSection":"Sport","keywords":"Melissa Duggan","author":[{"@type":"Person","name":"Kieran McCarthy"}],"publisher":{"@type":"Organization","name":"The Southern Star","logo":{"@type":"ImageObject"}}}</script>
<style amp-boilerplate>body{-webkit-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-moz-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-ms-animation:-amp-start 8s steps(1,end) 0s 1 normal both;animation:-amp-start 8s steps(1,end) 0s 1 normal both}@-webkit-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-moz-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-ms-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-o-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@keyframes  -amp-start{from{visibility:hidden}to{visibility:visible}}</style><noscript><style amp-boilerplate>body{-webkit-animation:none;-moz-animation:none;-ms-animation:none;animation:none}</style></noscript>
<style amp-custom>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</style>
<title>The Southern Star</title>
<script type="application/json" data-type="dfp-target">
        {"lazyLoading":{"fetchMarginPercent":20,"renderMarginPercent":20,"mobileScaling":2},"events":[],"global":{"collapseEmptyDivs":false,"setRefreshUnfilledSlots":[[0,0]],"forceSafeFrame":[[0,0]],"enableSingleRequest":true},"screens":{"mobile":[320,480],"tablet":[980,690],"desktop":[1024,768]},"sizeMappings":{"mobile":[[300,250]],"tablet":[[300,250],[728,90]],"desktop":[[300,250],[728,90]]},"units":{"backgroundSkin":{"sizes":{"mobile":[[0,0]],"tablet":[[0,0]],"desktop":[[1680,1058]]},"slotPath":"\/88958119\/background-skin"},"topLeaderboardHome":{"sizes":{"mobile":[[0,0]],"tablet":[[728,90]],"desktop":[[728,90],[970,250]]},"slotPath":"\/88958119\/SS-Leaderboard-Home-728x90"},"topLeaderboard":{"sizes":{"mobile":[[0,0]],"tablet":[[728,90]],"desktop":[[728,90],[970,250]]},"slotPath":"\/88958119\/SS-Leaderboard-728x90"},"ssMpu1":{"sizes":{"mobile":[[300,250]],"tablet":[[300,250]],"desktop":[[300,250]]},"slotPath":"\/88958119\/SS-MPU1-300x250"},"ssMpu2":{"sizes":{"mobile":[[300,250]],"tablet":[[300,250]],"desktop":[[300,250]]},"slotPath":"\/88958119\/SS-MPU2-300x250"},"gridMpu1":{"sizes":{"mobile":[[300,250]],"tablet":[[300,250],[300,600]],"desktop":[[300,250]]},"slotPath":"\/88958119\/SS-MPU1-Home-300x250"},"gridMpu2":{"sizes":{"mobile":[[300,250]],"tablet":[[300,250]],"desktop":[[300,250]]},"slotPath":"\/88958119\/SS-MPU2-Home-300x250"},"gridMpu3":{"sizes":{"mobile":[[300,250]],"tablet":[[300,250]],"desktop":[[300,250]]},"slotPath":"\/88958119\/SS-MPU3-Home-300x250"},"midArticle":{"sizes":{"mobile":[[300,250],[320,50]],"tablet":[[0,0]],"desktop":[[0,0]]},"slotPath":"\/88958119\/mid-article-mpu"},"stickyMobile":{"sizes":{"mobile":[[300,50],[320,50]],"tablet":[[0,0]],"desktop":[[0,0]]},"slotPath":"\/88958119\/sticky-footer"},"inHouseMobile":{"sizes":{"mobile":[[300,250]],"tablet":[[0,0]],"desktop":[[0,0]]},"slotPath":"\/88958119\/in-house-mpu"},"farmingTopMobile":{"sizes":{"mobile":[[300,250]],"tablet":[[0,0]],"desktop":[[0,0]]},"slotPath":"\/88958119\/farming-top-mobile"}},"targets":[],"targeting":{"adtest":"","staging":"0","article":"4237643","page":"article","section":"sport","tags":"[]","amp":"0"}}
    </script>
<script async src="https://cdn.ampproject.org/v0.js"></script>
<script async custom-element="amp-social-share" src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js"></script>
<script async custom-template="amp-mustache" src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js"></script>
<script custom-element="amp-animation" src="https://cdn.ampproject.org/v0/amp-animation-0.1.js" async></script>
<script custom-element="amp-position-observer" src="https://cdn.ampproject.org/v0/amp-position-observer-0.1.js" async></script>
<script async custom-element="amp-form" src="https://cdn.ampproject.org/v0/amp-form-0.1.js"></script>
<script async custom-element="amp-sidebar" src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js"></script>
<script async custom-element="amp-bind" src="https://cdn.ampproject.org/v0/amp-bind-0.1.js"></script>
 <script>
var consentManager = {
    vendorsConsent: {
        google: {
            id: 755,
            isAllowed: false,
        },
        vidoomy: {
            id: 380,
            isAllowed: false
        }
    },
    customConsents: {
        googletagmanager: {
            isAllowed: false,
            opt: 'opt-category-0001-0008-0010'
        },
        surveymonkey: {
            isAllowed: false
        },

    },

    /**
     * Is a given feature allowed to run, based on user consent settings?
     *
     * @param  name
     *
     * @return  Boolean
     */
    isAllowed: function(name) {
        if (this.vendorsConsent[name] != undefined) {
            return this.vendorsConsent[name].isAllowed;
        }

        if (this.customConsents[name] != undefined) {
            return this.customConsents[name].isAllowed;
        }

        console.log('Unknown permissions: ' + name);
        return false;
    },

    setConsents: function(name, consent) {
        if (this.vendorsConsent[name] == undefined) {
            return false;
        }

        // Undefined consent value? Let's set it to false
        if (consent === undefined) {
            consent = false;
        }

        return this.vendorsConsent[name].isAllowed = consent;
    },

    setUserConsent: function (tcData) {
        for (const [key, vendor] of Object.entries(this.vendorsConsent)) {
            if (tcData.vendor.consents[vendor.id] == undefined) {
                // Vendor is not defined in vendorsConsent object or may not exists in the tcData;
                continue;
            }

            // In the case of google, we need to check some purpose consents apart from the proper vendor consent
            if (key == 'google') {
                this.setConsents(key,
                    tcData.vendor.consents[vendor.id]
                    && tcData.purpose.consents[1]
                    && tcData.purpose.consents[3]
                    && tcData.purpose.consents[4]
                )
            }

            this.setConsents(key, tcData.vendor.consents[vendor.id]);
        }
    },

    setCustomConsents: function(tcData) {
        for (const [key, vendor] of Object.entries(this.customConsents)) {
            if (key == 'googletagmanager') {
                vendor.isAllowed = tcData.purpose.consents[1] && tcData.purpose.consents[8] && tcData.purpose.consents[10];
            }

            if (key == 'surveymonkey') {
                vendor.isAllowed = tcData.purpose.consents[1]; //this consent is for "store and/or access information on a device"
            }

            if (this.isAllowed(key)) {
                this.updateOptScripts(key, vendor.opt);
            }
        }
    },

    updateOptScripts: function (vendor, opts) {
        if (vendor == 'googletagmanager') {
            var optScripts = document.querySelectorAll("script[data-opt='" + opts + "']");

            for (i = 0; i < optScripts.length; i++) {
                var googletagmanager = document.createElement('script');
                googletagmanager.innerHTML = optScripts[i].innerHTML;

                document.head.appendChild(googletagmanager);
            }
        }
    },

    updateScripts: function (vendor) {
        //
    },

    loadScript: function (vendor ) {

        var dateStart = new Date(2022, 0, 21, 00, 00, 00);
        var dateEnd = new Date(2022, 1, 07, 23, 59, 59);
        var dateToday = new Date(Date.now());

        if(vendor == 'surveymonkey' && dateStart <= dateToday && dateToday <= dateEnd){
            var element = document.createElement('script');
            var myScript = document.getElementsByTagName('script')[0];
            var url = 'https://widget.surveymonkey.com/collect/website/js/tRaiETqnLgj758hTBazgd4O8h54tPObeLiIR3kyjF3qmcAW0cnO_2BdVQauPaqSCcy.js';
            element.async = true;
            element.type = 'text/javascript';
            element.src = url;
            element.id = 'smcx-sdk';

            myScript.parentNode.insertBefore(element, myScript);
        }
    }
};
</script>

<script type="text/javascript" async=true>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</script>

<script>
    var dataLayer = [];
    window.dataLayer = dataLayer;

            dataLayer.push({"cd.author":"Kieran McCarthy","cd.category":"sport,gaa"});
    
                        dataLayer.push({"event":"publisherplus-non-interaction","event.category":"Author","event.action":"author","event.label":"Kieran McCarthy","event.value":"Kieran McCarthy"});
                    dataLayer.push({"event":"publisherplus-non-interaction","event.category":"Category","event.action":"category","event.label":"sport","event.value":"Sport"});
                    dataLayer.push({"event":"publisherplus-non-interaction","event.category":"Category","event.action":"category","event.label":"gaa","event.value":"GAA"});
                    dataLayer.push({"event":"publisherplus-non-interaction","event.category":"publisherplus","event.action":"article","event.label":"4237643","event.value":""});
            
            document.addEventListener('DOMContentLoaded', function(e) {
                            var eventTriggers = document.querySelectorAll("#main-wrapper .facebook");
                if (eventTriggers.length) {
                    eventTriggers.forEach(function (el) {
                        el.addEventListener("click", function () {
                            window.dataLayer.push({"event":"publisherplus","event.category":"Social Share","event.action":"Facebook","event.label":"Dohenys ace Melissa Duggan is new Cork vice-captain","event.value":"sport\/dohenys-ace-melissa-duggan-is-new-cork-vice-captain-4237643"});
                        });
                    });
                }
                            var eventTriggers = document.querySelectorAll("#main-wrapper .twitter");
                if (eventTriggers.length) {
                    eventTriggers.forEach(function (el) {
                        el.addEventListener("click", function () {
                            window.dataLayer.push({"event":"publisherplus","event.category":"Social Share","event.action":"Twitter","event.label":"Dohenys ace Melissa Duggan is new Cork vice-captain","event.value":"sport\/dohenys-ace-melissa-duggan-is-new-cork-vice-captain-4237643"});
                        });
                    });
                }
                            var eventTriggers = document.querySelectorAll("#main-wrapper .email");
                if (eventTriggers.length) {
                    eventTriggers.forEach(function (el) {
                        el.addEventListener("click", function () {
                            window.dataLayer.push({"event":"publisherplus","event.category":"Social Share","event.action":"Email","event.label":"Dohenys ace Melissa Duggan is new Cork vice-captain","event.value":"sport\/dohenys-ace-melissa-duggan-is-new-cork-vice-captain-4237643"});
                        });
                    });
                }
                    });
    </script>
<script type="text/plain" data-opt="opt-category-0001-0008-0010">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TWSSMLT');</script>
<script id='pixel-script-poptin' src='https://cdn.popt.in/pixel.js?id=5ca9ee5162767' async='true'></script>
<script async custom-element="amp-script" src="https://cdn.ampproject.org/v0/amp-script-0.1.js"></script>
<amp-script width="1" height="1" script="search-script"></amp-script>
<script id="search-script" type="text/javascript" target="amp-script">
        document.addEventListener('submit', function (event) {
            if (event.target.classList.contains('search-form')) {
                event.preventDefault();
                var current = event.target;
                var searchTerm = current.querySelector('input.js-search-term').value.toLowerCase();
                window.location.href = window.location.protocol + '//' + window.location.hostname + '/search/' + searchTerm;
            }

        }, false);
    </script>
<script>
    var elem = document.createElement('script');
    elem.src = '//convergedigital.mainroll.com/a/southernstar_ie_outstream_desktop.js';

    if (window.matchMedia("(max-width: 767px)").matches) {
        elem.src = '//convergedigital.mainroll.com/a/southernstar_ie_outstream_mobile.js';
    }
    elem.type = 'text/javascript';
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
</script> <script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({article:'auto'});
!function (e, f, u, i) {
    if (!document.getElementById(i)){
        e.async = 1;
        e.src = u;
        http://e.id/ = i;
        f.parentNode.insertBefore(e, f);
    }
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/thesouthernstar/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/ea96d59b5f9622c6ab6c5ca21/1dbab72903e9593757d59b78d.js");</script>
</head>
<body class="flex flex-col min-h-screen">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TWSSMLT"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<header class="bg-white z-50">
<div class="container py-2 md:py-6 flex items-center justify-between">
<button aria-label="Toggle menu burger on mobile" class="block md:hidden focus:outline-none" on="tap:sidebar-menu.toggle">
<svg width="24" height="14">
<path d="M0,1 24,1" stroke="#000" stroke-width="2" />
<path d="M0,7 24,7" stroke="#000" stroke-width="2" />
<path d="M0,13 24,13" stroke="#000" stroke-width="2" />
</svg>
</button>
<a href="/" class="flex-auto mx-6 md:ml-0 md:w-2/3">
<amp-img src="/images/logo.png?id=c76485ec5c06ed6be6e7" media="(min-width: 768px)" width="465" height="71" layout="responsive" class="max-w-lg" alt="Southern Star Ltd. logo" title="Southern Star Ltd. logo">
</amp-img>
<amp-img src="/images/logo-mobile.png?id=92b647c02a39582b4220" media="(max-width: 767px)" width="465" height="71" layout="responsive" class="max-w-lg mx-auto" alt="Southern Star Ltd. logo" title="Southern Star Ltd. logo">
</amp-img>
</a>
<button aria-label="Toggle search modal on mobile" class="block md:hidden focus:outline-none" on="tap:sidebar-menu.toggle">
<svg height="20" viewBox="0 0 20 20">
<path d="M12.9056439,14.3198574 C11.5509601,15.3729184 9.84871145,16 8,16 C3.581722,16 0,12.418278 0,8 C0,3.581722 3.581722,0 8,0 C12.418278,0 16,3.581722 16,8 C16,9.84871145 15.3729184,11.5509601 14.3198574,12.9056439 L19.6568542,18.2426407 L18.2426407,19.6568542 L12.9056439,14.3198574 Z M8,14 C11.3137085,14 14,11.3137085 14,8 C14,4.6862915 11.3137085,2 8,2 C4.6862915,2 2,4.6862915 2,8 C2,11.3137085 4.6862915,14 8,14 Z" id="Combined-Shape"></path>
</svg>
</button>
<div class="hidden md:block  md:w-1/3 information-block">
<div id="time-holder" class="text-right">
<time timestamp="1643892541">
<span class="text-small leading-none text-black" id="header-datetime">Thursday, 3 February 2022</span>
</time>
</div>
<div class="flex items-center justify-end py-1">
<div id="weather-icon" data-icon="04d" class="weather-icon-04d"></div>
<div class="ml-6">
<b id="temperature-desktop" class="text-super-big leading-extra-big font-semibold tracking-2px">11&deg;C</b>
</div>
</div>
<div id="cities" class="text-right">
<div class="dropdown" id="city-dropdown">
<button aria-label="Select a city" type="button" data-value="dublin" class="flex items-center ml-auto focus:outline-none" id="city">
<p class="uppercase text-small leading-none text-black">Dublin</p>
<span class="block caret ml-1"></span>
</button>
<ul class="dropdown-menu">
<li>
<a class="city" data-name="antrim" data-lat="54.719" data-lon="-6.207" href="https://www.southernstar.ie">
Antrim
</a>
</li>
<li>
<a class="city" data-name="armagh" data-lat="54.350" data-lon="-6.652" href="https://www.southernstar.ie">
Armagh
</a>
</li>
<li>
<a class="city" data-name="carlow" data-lat="52.802" data-lon="-6.736" href="https://www.southernstar.ie">
Carlow
</a>
</li>
<li>
<a class="city" data-name="cavan" data-lat="53.989" data-lon="-7.363" href="https://www.southernstar.ie">
Cavan
</a>
 </li>
<li>
<a class="city" data-name="clare" data-lat="52.843" data-lon="-8.981" href="https://www.southernstar.ie">
Clare
</a>
</li>
<li>
<a class="city" data-name="cork" data-lat="51.896" data-lon="-8.486" href="https://www.southernstar.ie">
Cork
</a>
</li>
<li>
<a class="city" data-name="derry" data-lat="54.996" data-lon="-7.308" href="https://www.southernstar.ie">
Derry
</a>
</li>
<li>
<a class="city" data-name="donegal" data-lat="54.866" data-lon="-7.995" href="https://www.southernstar.ie">
Donegal
</a>
</li>
<li>
<a class="city" data-name="down" data-lat="53.596" data-lon="-7.348" href="https://www.southernstar.ie">
Down
</a>
</li>
<li>
<a class="city" data-name="dublin" data-lat="53.34" data-lon="-6.27" href="https://www.southernstar.ie">
Dublin
</a>
</li>
<li>
<a class="city" data-name="fermanagh" data-lat="54.343" data-lon="-7.631" href="https://www.southernstar.ie">
Fermanagh
</a>
</li>
<li>
<a class="city" data-name="galway" data-lat="53.270" data-lon="-9.056" href="https://www.southernstar.ie">
Galway
</a>
</li>
<li>
<a class="city" data-name="kerry" data-lat="52.167" data-lon="-9.525" href="https://www.southernstar.ie">
Kerry
</a>
</li>
<li>
<a class="city" data-name="kildare" data-lat="53.158" data-lon="-6.909" href="https://www.southernstar.ie">
Kildare
</a>
</li>
<li>
<a class="city" data-name="kilkenny" data-lat="52.654" data-lon="-7.244" href="https://www.southernstar.ie">
Kilkenny
</a>
</li>
<li>
<a class="city" data-name="laois" data-lat="52.994" data-lon="-7.332" href="https://www.southernstar.ie">
Laois
</a>
</li>
<li>
<a class="city" data-name="leitrim" data-lat="54.304" data-lon="-8.176" href="https://www.southernstar.ie">
Leitrim
</a>
</li>
<li>
<a class="city" data-name="limerick" data-lat="52.668" data-lon="-8.630" href="https://www.southernstar.ie">
Limerick
</a>
</li>
<li>
 <a class="city" data-name="longford" data-lat="53.725" data-lon="-7.793" href="https://www.southernstar.ie">
Longford
</a>
</li>
<li>
<a class="city" data-name="louth" data-lat="54.000" data-lon="-6.382" href="https://www.southernstar.ie">
Louth
</a>
</li>
<li>
<a class="city" data-name="mayo" data-lat="53.934" data-lon="-9.351" href="https://www.southernstar.ie">
Mayo
</a>
</li>
<li>
<a class="city" data-name="meath" data-lat="53.647" data-lon="-6.698" href="https://www.southernstar.ie">
Meath
</a>
</li>
<li>
<a class="city" data-name="monaghan" data-lat="54.249" data-lon="-6.968" href="https://www.southernstar.ie">
Monaghan
</a>
</li>
<li>
<a class="city" data-name="offaly" data-lat="53.235" data-lon="-7.712" href="https://www.southernstar.ie">
Offaly
</a>
</li>
<li>
<a class="city" data-name="roscommon" data-lat="53.627" data-lon="-8.189" href="https://www.southernstar.ie">
Roscommon
</a>
</li>
<li>
<a class="city" data-name="sligo" data-lat="54.276" data-lon="-8.476" href="https://www.southernstar.ie">
Sligo
</a>
</li>
<li>
<a class="city" data-name="tipperary" data-lat="53.627" data-lon="-8.189" href="https://www.southernstar.ie">
Tipperary
</a>
</li>
<li>
<a class="city" data-name="tyrone" data-lat="53.203" data-lon="-8.921" href="https://www.southernstar.ie">
Tyrone
</a>
</li>
<li>
<a class="city" data-name="waterford" data-lat="52.259" data-lon="-7.110" href="https://www.southernstar.ie">
Waterford
</a>
</li>
<li>
<a class="city" data-name="westmeath" data-lat="53.534" data-lon="-7.465" href="https://www.southernstar.ie">
Westmeath
</a>
</li>
<li>
<a class="city" data-name="wexford" data-lat="52.336" data-lon="-6.463" href="https://www.southernstar.ie">
Wexford
</a>
</li>
<li>
<a class="city" data-name="wicklow" data-lat="52.979" data-lon="-6.048" href="https://www.southernstar.ie">
Wicklow
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<amp-position-observer on="enter:logoAnimation.start, logoAnimation.reverse; exit:logoAnimation.start" intersection-ratios="0.8" layout="nodisplay">
</amp-position-observer>
</header>
<section class="border-b-2 border-black pb-px sticky top-0 z-40 bg-white" id="subnav">
<div class="border-t border-b border-gray-500">
<div class="relative container font-semibold text-small leading-extra-small tracking-px md:flex md:items-center">
<div id="sidebar-menu-nav" class="h-10 relative">
<div class="md:hidden absolute right-0 bottom-0 top-0 px-2 py-3 -mr-4 bg-white">
<svg width="15" height="15">
<use xlink:href="/images/icons/arrow-transfer.svg?id=2496f7467d47f5418d10#transfer"></use>
</svg>
</div>
</div>
<div id="sidebar-menu-social" class="md:hidden lg:block lg:pr-20 ml-auto"></div>
<div id="sidebar-menu-search"></div>
</div>
</div>
<div id="progressIndicator" class="absolute left-0 w-full bg-brand-secondary"></div>
</section>
<amp-sidebar id="sidebar-menu" class="w-full bg-white p-4" layout="nodisplay" side="left">
<button on="tap:sidebar-menu.close" class="mb-6 focus:outline-none">
<svg width="20" height="20">
<line x1="1" y1="19" x2="19" y2="1" stroke="black" stroke-width="2" />
<line x1="1" y1="1" x2="19" y2="19" stroke="black" stroke-width="2" />
</svg>
</button>
<nav toolbar="(min-width: 768px)" toolbar-target="sidebar-menu-search">
<ul>
<li>
<form class="search-form md:absolute md:top-0 md:mt-px md:shadow-md md:right-0 md:mr-4 w-full max-w-xs flex items-center bg-white border border-black" method="GET" action="/search" target="_top">
<input class="js-search-term appearance-none bg-transparent uppercase text-small leading-extra-small tracking-px border-none w-full text-gray-900 p-4 md:py-2 md:px-3 leading-tight focus:outline-none" type="text" placeholder="Search" name="search">
<button aria-label="Search Button" class="flex-shrink-0 p-4 md:p-2 hover:text-gray-600" type="submit" value="OK">
<svg class="fill-current" width="14" height="14" viewBox="0 0 14 14">
<use xlink:href="/images/search.svg?id=b1d0a267030c688cb01a#search"></use>
</svg>
</button>
</form>
<button aria-label="Close" type="button" [class]="close ? 'hidden md:block focus:outline-none hover:text-gray-600' : 'hidden'" class="hidden px-5" on="tap:searchAnimation.start, searchAnimation.reverse, AMP.setState({close: !close})">
<svg class="stroke-current" width="14" height="14">
<line x1="1" y1="13" x2="13" y2="1" stroke-width="2" />
<line x1="1" y1="1" x2="13" y2="13" stroke-width="2" />
</svg>
</button>
<button aria-label="Search Button" type="button" [class]="close ? 'hidden' : 'hidden md:block focus:outline-none hover:text-gray-600'" class="hidden md:block focus:outline-none hover:text-gray-600 md:pl-6 lg:pl-0 md:pr-2 lg:pr-0 py-3" on="tap:searchAnimation.start, AMP.setState({close: !close})">
<svg class="fill-current" width="14" height="14" viewBox="0 0 14 14">
<use xlink:href="/images/search.svg?id=b1d0a267030c688cb01a#search"></use>
</svg>
</button>
</li>
</ul>
</nav>
<nav toolbar="(min-width: 1px)" toolbar-target="sidebar-menu-nav">
<ul class="items-center overflow-x-scroll pr-4 md:mr-0">
<li class="logo-fixed hidden md:block w-6 h-6 absolute left-0 top-0 mt-2 -ml-10">
<a href="/">
<amp-img src="/images/ss-logo-fixed.png?id=e48c6b51dde525fc762e" width="22" height="22" layout="responsive" alt="Southern Star Ltd. logo fixed" title="Southern Star Ltd. logo fixed">
</amp-img>
</a>
</li>
<li class="uppercase py-3 mr-10 md:mr-8 ">
<a href="https://www.southernstar.ie/news" class="hover:underline focus:underline truncate ">News</a>
</li>
<li class="uppercase py-3 mr-10 md:mr-8 ">
<a href="https://www.southernstar.ie/sport" class="hover:underline focus:underline truncate ">Sport</a>
</li>
<li class="uppercase py-3 mr-10 md:mr-8 ">
<a href="https://www.southernstar.ie/life" class="hover:underline focus:underline truncate ">Life</a>
</li>
<li class="uppercase py-3 mr-10 md:mr-8 ">
<a href="https://www.southernstar.ie/jobs" class="hover:underline focus:underline truncate ">Jobs</a>
</li>
<li class="uppercase py-3 mr-10 md:mr-8 ">
<a href="https://www.southernstar.ie/classifieds" class="hover:underline focus:underline truncate ">Classifieds</a>
</li>
<li class="uppercase py-3 mr-10 md:mr-8 ">
<a href="https://www.southernstar.ie/property" class="hover:underline focus:underline truncate ">Property</a>
</li>
<li class="uppercase py-3 mr-10 md:mr-8 ">
<a href="https://www.starcreative.ie/" class="hover:underline focus:underline truncate ">Advertise</a>
</li>
<li class="uppercase py-3 mr-10 md:mr-8 ">
<a href="https://subscriber.pagesuite-professional.co.uk/subscribe.aspx?source=4&amp;eid=e861f71b-55b5-4974-8945-7ad4cdd358c0" class="hover:underline focus:underline truncate ">EPaper</a>
</li>
<li class="uppercase py-3 mr-10 md:mr-8 text-red-700 font-bold">
<a href="https://www.southernstar.ie/directories" class="hover:underline focus:underline truncate pr-4">West Cork Directory</a>
</li>
</ul>
</nav>
<nav toolbar="(min-width: 768px)" toolbar-target="sidebar-menu-social">
<ul class="flex items-center justify-center pt-1">
<li class="pr-1">
<a href="https://www.facebook.com/TheSouthernStarWestCork" class="hover:text-gray-600" aria-label="Go to our Facebook" target="_blank" rel=”noreferrer”>
<svg class="fill-current" height="13" viewBox="0 0 15 15">
<use xlink:href="/images/social-icons/facebook.svg?id=a3df0d5c20658cc713bc#facebook"></use>
</svg>
</a>
</li>
<li class="pr-2">
<a href="https://twitter.com/SouthernStarIRL" class="hover:text-gray-600" aria-label="Go to our Twitter" target="_blank" rel=”noreferrer”>
<svg class="fill-current" height="14" viewBox="0 0 20 16">
<use xlink:href="/images/social-icons/twitter.svg?id=5f23b5a152084b410aff#twitter"></use>
</svg>
</a>
</li>
<li class="pr-2 pt-px">
<a href="https://www.youtube.com/thesouthernstarTV" class="hover:text-gray-600" aria-label="Go to our Youtube" target="_blank" rel=”noreferrer”>
<svg class="fill-current" width="16" viewBox="0 0 20 16">
<use xlink:href="/images/social-icons/youtube.svg?id=d6194ca53bb9c02d7aee#youtube"></use>
</svg>
</a>
</li>
<li>
<a href="https://www.instagram.com/southernstarirl/?hl=en" class="hover:text-gray-600" aria-label="Go to our Instagram" target="_blank" rel=”noreferrer”>
<svg class="fill-current" height="14" viewBox="0 0 169 169">
<use xlink:href="/images/social-icons/instagram.svg?id=e899a842a4bc6cbfbf6c#instagram"></use>
</svg>
</a>
</li>
</ul>
</nav>
</amp-sidebar>
<div class="relative z-30 bg-brand-secondary" id="subcategory-menu">
<nav class="container font-semibold text-white text-small leading-extra-small tracking-px">
<ul class="flex items-center overflow-x-scroll md:overflow-hidden">
<li class="uppercase py-3 mr-10 ">
<a href="https://www.southernstar.ie/gaa" class="hover:underline truncate ">GAA</a>
</li>
<li class="uppercase py-3 mr-10 ">
<a href="https://www.southernstar.ie/soccer" class="hover:underline truncate ">Soccer</a>
</li>
<li class="uppercase py-3 mr-10 ">
<a href="https://www.southernstar.ie/rowing" class="hover:underline truncate ">Rowing</a>
</li>
<li class="uppercase py-3 mr-10 ">
<a href="https://www.southernstar.ie/rugby" class="hover:underline truncate ">Rugby</a>
</li>
<li class="uppercase py-3 mr-10 ">
<a href="https://www.southernstar.ie/other-sports" class="hover:underline truncate ">Other Sports</a>
</li>
<li class="uppercase py-3 mr-10 ">
<a href="https://www.southernstar.ie/star-sport-podcast" class="hover:underline truncate pr-4">Star Sport Podcast</a>
</li>
</ul>
</nav>
<div class="md:hidden absolute right-0 bottom-0 top-0 px-2 py-3 text-white bg-brand-secondary">
<svg width="15" height="15" class="fill-current">
<use xlink:href="/images/icons/arrow-transfer.svg?id=2496f7467d47f5418d10#transfer"></use>
</svg>
</div>
</div>
<amp-animation id="logoAnimation" layout="nodisplay">
<script type="application/json">
        {
            "duration": "500ms",
            "fill": "both",
            "easing": "ease-out",
            "direction": "alternate",
            "iterations": "1",
            "animations": [{
                "selector": ".logo-fixed",
                "keyframes": [
                    { "transform": "translateY(-400%)" },
                    { "transform": "translateY(0)" }
                ]
            }
            ]
        }
        </script>
</amp-animation>
<amp-animation id="searchAnimation" layout="nodisplay">
<script type="application/json">
        {
            "duration": "125ms",
            "fill": "both",
            "easing": "ease-out",
            "direction": "alternate",
            "iterations": "1",
            "animations": [{
                "selector": ".search-form",
                "keyframes": [
                    { "transform": "translateY(-150%)" },
                    { "transform": "translateY(112%)" }
                ]
            }
            ]
        }
        </script>
</amp-animation>
<amp-animation id="pogressAnimation" layout="nodisplay">
<script type="application/json">
          {
            "duration": "1s",
            "fill": "both",
            "iterations": "1",
            "direction": "alternate",
            "animations": [{
                "selector": "#progressIndicator",
                "keyframes": [{
                  "transform": "translateX(0)"
                }]
              }
            ]
          }
        </script>
</amp-animation>
<div id="app" class="flex-auto">
<div class="skin-container">
<div class="fixed top-0 w-full justify-between mx-auto hidden lg:flex" id="background-skin-container">
<div data-dfp="backgroundSkin" data-lazyload="true"></div>
</div>
</div>
<div id="main-wrapper" class="container lg:pt-11 pt-8 px-4 mx-auto bg-white">
<div class="table mx-auto my-4 hidden lg:block billboard__container">
<div data-dfp="topLeaderboard" data-lazyload="true"></div>
</div>
<header class="pb-6">
<a href="https://www.southernstar.ie/sport" class="font-bold text-small tracking-px uppercase text-brand-secondary-tags">Sport</a>
<h1 class="py-4 text-extra-big md:text-super-big leading-extra-big md:leading-super-big">Dohenys ace Melissa Duggan is new Cork vice-captain</h1>
<p class="font-semibold uppercase text-small leading-extra-small tracking-px pb-2">February 3rd, 2022 12:00 PM</p>
<p class="font-semibold uppercase text-small leading-extra-small tracking-px flex">
By
<a class="pl-1 hover:underline" href="https://www.southernstar.ie/author/sportsouthernstar-ie">Kieran McCarthy</a>
</p>
</header>
<div class="pb-6">
<amp-img src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzA5XFxcLzMwMTExMTQzXFxcL01lbGlzc2EtQ3JvcHBlZC5qcGdcIixcIndpZHRoXCI6XCJcIixcImhlaWdodFwiOjUzMCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjlhZTdjNWFkZjAxNTdkZTc4YzZmNDEwYjZiOTAzZTdkY2U2MjU2MmEifQ==/dohenys-ace-melissa-duggan-is-new-cork-vice-captain.jpg" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzA5XFxcLzMwMTExMTQzXFxcL01lbGlzc2EtQ3JvcHBlZC5qcGdcIixcIndpZHRoXCI6XCJcIixcImhlaWdodFwiOjUzMCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjlhZTdjNWFkZjAxNTdkZTc4YzZmNDEwYjZiOTAzZTdkY2U2MjU2MmEifQ==/dohenys-ace-melissa-duggan-is-new-cork-vice-captain.jpg 900w, https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzA5XFxcLzMwMTExMTQzXFxcL01lbGlzc2EtQ3JvcHBlZC5qcGdcIixcIndpZHRoXCI6XCJcIixcImhlaWdodFwiOjQzMCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjNjMjYwYTdkODgyMDY1MTZjM2NlNTVjZjQyNGFhZWFjMjJkYmU2NzkifQ==/dohenys-ace-melissa-duggan-is-new-cork-vice-captain.jpg 768w, https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzA5XFxcLzMwMTExMTQzXFxcL01lbGlzc2EtQ3JvcHBlZC5qcGdcIixcIndpZHRoXCI6MzIwLFwiaGVpZ2h0XCI6MTgwLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiNjg3OWJiYmEzODljZmQ3ZGE0YTU3ZWExN2VhMzNkMDdkZmYyNjgwYiJ9/dohenys-ace-melissa-duggan-is-new-cork-vice-captain.jpg 320w" width="940" height="530" layout="responsive" class="image-resized" alt="Dohenys ace Melissa Duggan is new Cork vice-captain Image " title="Dohenys ace Melissa Duggan is new Cork vice-captain Image">
</amp-img>
<span class="block pt-2 text-small leading-small">Cork star Melissa Duggan is one of the best defenders in the country.</span>
</div>
<div class="flex flex-wrap justify-between">
<div class="w-full md:w-2/3">
<div class="border-b border-gray-400 pb-6 md:pb-4 flex flex-wrap items-center justify-between">
<div class="flex flex-wrap items-center">
<p class="font-semibold uppercase text-small leading-extra-small tracking-px pr-2">Share this article</p>
<div class="flex items-center">
<amp-social-share class="rounded-full bg-white border-2 border-black text-black hover:border-gray-600 hover:text-gray-600 focus:outline-none facebook" type="facebook" data-param-app_id="804859183299627" data-param-url="https://www.facebook.com/sharer/sharer.php?app_id=804859183299627&amp;t=Dohenys+ace+Melissa+Duggan+is+new+Cork+vice-captain&amp;u=https%3A%2F%2Fwww.southernstar.ie%2Fsport%2Fdohenys-ace-melissa-duggan-is-new-cork-vice-captain-4237643%3Futm_campaign%3Darticle%26utm_source%3Dfacebook%26utm_medium%3Dweb" width="40" height="40">
</amp-social-share>
<amp-social-share class="rounded-full bg-white border-2 border-black text-black hover:border-gray-600 hover:text-gray-600 focus:outline-none twitter" type="twitter" data-param-via="SouthernStarIRL" data-param-text="Dohenys ace Melissa Duggan is new Cork vice-captain" data-param-url="https://www.southernstar.ie/sport/dohenys-ace-melissa-duggan-is-new-cork-vice-captain-4237643?utm_campaign=article&amp;utm_source=twitter&amp;utm_medium=web" width="40" height="40">
</amp-social-share>
<amp-social-share class="rounded-full bg-white border-2 border-black text-black hover:border-gray-600 hover:text-gray-600 focus:outline-none email" type="email" width="40" height="40">
</amp-social-share>
</div>
</div>
</div>
<div class="article__content clearfix border-b border-gray-400 py-6">
<amp-position-observer intersection-ratios="0" viewport-margins="0" on="scroll:pogressAnimation.seekTo(percent=event.percent)" layout="nodisplay"></amp-position-observer>
<article><p><span style="font-weight: 400;">DOHENYS footballer Melissa Duggan has been named vice-captain of the Cork senior ladies football team for 2022.</span></p>
<p><span style="font-weight: 400;">The Dunmanway woman has been a central figure in the Cork senior panel since 2017 and has developed into one of the best defenders in the country.&nbsp; <a href="https://www.southernstar.ie/sport/long-read-from-ballyboy-to-croke-park-cork-all-star-melissa-duggan-knows-exactly-where-shes-heading-to-4215301">Check out our long read on the Doheny ace here</a>.</span></p>
<p><span style="font-weight: 400;">Duggan won an All-Star award in 2019 and was then named on the 2020 LGFA Senior team of the Championship, as well as being crowned the 2019 Munster Ladies&rsquo; Footballer of the Year.</span></p>
<p class="container-iframe"><iframe title="YouTube video player" src="https://www.youtube.com/embed/jRabreJ42ls" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<div><article class="mr-6 w-40 flex flex-col items-center float-left mb-6 read-more">
<a href="https://www.southernstar.ie/sport/kinsale-golfer-murphy-is-ready-for-his-pga-tour-debut-4237634" class="w-full" aria-label="Read more about Kinsale golfer Murphy is ready for his PGA Tour debut">
<amp-img src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzEwXFxcLzA2MTYyMTA5XFxcL0pvaG4tTXVycGh5LU5FVy5qcGdcIixcIndpZHRoXCI6MTQwLFwiaGVpZ2h0XCI6NzksXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJlYjE4ZjI3NWY3MjgwMWQ5ODE4MTIwNDM3YWY0MDRmNjM5MjExMGYzIn0=/kinsale-golfer-murphy-is-ready-for-his-pga-tour-debut.jpg" width="140" height="79" layout="responsive" alt="Kinsale golfer Murphy is ready for his PGA Tour debut Image " title="Kinsale golfer Murphy is ready for his PGA Tour debut Image">
</amp-img>
</a>
<header class="p-2 w-full bg-black">
<div class="flex items-center justify-between py-1 uppercase tracking-px">
<a href="https://www.southernstar.ie/sport" aria-label="See more posts about Sport">
<p class="text-small leading-extra-small font-bold text-brand-primary">Sport</p>
</a>
<p class="text-extra-small text-white">Feb, 2022</p>
</div>
<a href="https://www.southernstar.ie/sport/kinsale-golfer-murphy-is-ready-for-his-pga-tour-debut-4237634" aria-label="Read more about Kinsale golfer Murphy is ready for his PGA Tour debut" class="link-title">
<h2 class="text-normal leading-medium text-white truncate-fixed">Kinsale golfer Murphy is ready for his PGA Tour debut</h2>
<p class="py-2 flex items-center">
<span class="text-extra-small leading-small uppercase tracking-2px text-white pr-2">Read more</span>
<svg width="15" viewbox="0 0 15 15">
<use xlink:href="/images/icons/arrow-circle.svg?id=0d3f69fd671e7eb87eb4#circle"></use>
</svg>
</p>
</a>
</header>
</article>
</div><div data-dfp="midArticle" data-lazyload="true"></div><p>&nbsp;</p>
<p><span style="font-weight: 400;">Mourneabbey footballer M&aacute;ire O&rsquo;Callaghan will captain the Rebels this season and will succeed Clonakilty goalkeeper Martina O'Brien in the role.</span></p>
<p><span style="font-weight: 400;">&lsquo;Cork County Board along with senior manager Shane Roynane are delighted to announce that M&aacute;ire O&rsquo;Callaghan, Mourneabbey, will captain the Cork senior team for 2022. Melissa Duggan, Dohenys, will be the vice captain. We wish M&aacute;ire, Melissa and the senior the very best of luck for the year,&rsquo; a Cork LGFA statement read on Wednesday.</span></p>
<p><span style="font-weight: 400;">Cork begin their national league campaign away to All-Ireland champions Meath on February 12th, before an away trip to Dublin looms the following week before rounding off the group stage against Waterford.</span></p>
<div class="post-footer"><h3>***</h3>
<h3 class="title style-scope ytd-video-primary-info-renderer">Advertisement | <a href="https://www.facebook.com/DeLavalCork/">See <span style="text-decoration: underline;">Tom Harte Farm Services</span> for more | </a>087 8327645</h3>
<p class="container-iframe"><iframe title="YouTube video player" src="https://www.youtube.com/embed/NP7rnGuSSeg" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><i>Subscribe to the Southern Star's</i> <a href="https://www.youtube.com/channel/UCevuFFxE3HPzbCGXtd70m0w" target="_blank" rel="noopener"><b><i>YouTube</i></b></a> <i>channel, like us on</i> <a href="https://www.facebook.com/TheSouthernStarWestCork/" target="_blank" rel="noopener"><b><i>Facebook</i></b></a> <i>and follow us on</i> <a href="https://twitter.com/SouthernStarIRL" target="_blank" rel="noopener"><b><i>Twitter</i></b></a> <i>and </i><a href="https://www.instagram.com/southernstarirl/?hl=en" target="_blank" rel="noopener"><b><i>Instagram</i></b></a> <i>for all the latest news and sport from West Cork.</i></p>
<p><a href="https://subscriber.pagesuite-professional.co.uk/subscribe.aspx?source=4&amp;eid=e861f71b-55b5-4974-8945-7ad4cdd358c0" target="_noblank"><br>
<img data-src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzA0XFxcLzIwMDg0MDM5XFxcL0VwYXBlcl83Mjh4OTAuanBlZz92PTJcIixcIndpZHRoXCI6XCJcIixcImhlaWdodFwiOlwiXCIsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI0ZmIxYWIyOTBiMjM0YmM1ZjRhYTI4ODk5NjlhNzE4Y2U1MWU3N2FkIn0=/dohenys-ace-melissa-duggan-is-new-cork-vice-captain.jpeg?v=2" src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzA0XFxcLzIwMDg0MDM5XFxcL0VwYXBlcl83Mjh4OTAuanBlZz92PTJcIixcIndpZHRoXCI6XCJcIixcImhlaWdodFwiOlwiXCIsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI0ZmIxYWIyOTBiMjM0YmM1ZjRhYTI4ODk5NjlhNzE4Y2U1MWU3N2FkIn0=/dohenys-ace-melissa-duggan-is-new-cork-vice-captain.jpeg?v=2" srcset="https://images.southernstar.ie/uploads/2021/04/20084039/Epaper_728x90.jpeg?v=2 2304w, https://images.southernstar.ie/uploads/2021/04/20084041/Epaper_300x250.jpeg?v=2 900w" class="js_lazyload"></a></p>
</div></article>
</div>
<div class="pt-4 pb-16">
<div class="flex flex-wrap items-center">
<p class="font-semibold uppercase text-small leading-extra-small tracking-px pr-2">Share this article</p>
<div class="flex items-center">
<amp-social-share class="rounded-full bg-white border-2 border-black text-black hover:border-gray-600 hover:text-gray-600 focus:outline-none facebook" type="facebook" data-param-app_id="804859183299627" data-param-url="https://www.facebook.com/sharer/sharer.php?app_id=804859183299627&amp;t=Dohenys+ace+Melissa+Duggan+is+new+Cork+vice-captain&amp;u=https%3A%2F%2Fwww.southernstar.ie%2Fsport%2Fdohenys-ace-melissa-duggan-is-new-cork-vice-captain-4237643%3Futm_campaign%3Darticle%26utm_source%3Dfacebook%26utm_medium%3Dweb" width="40" height="40">
</amp-social-share>
<amp-social-share class="rounded-full bg-white border-2 border-black text-black hover:border-gray-600 hover:text-gray-600 focus:outline-none twitter" type="twitter" data-param-via="SouthernStarIRL" data-param-text="Dohenys ace Melissa Duggan is new Cork vice-captain" data-param-url="https://www.southernstar.ie/sport/dohenys-ace-melissa-duggan-is-new-cork-vice-captain-4237643?utm_campaign=article&amp;utm_source=twitter&amp;utm_medium=web" width="40" height="40">
</amp-social-share>
<amp-social-share class="rounded-full bg-white border-2 border-black text-black hover:border-gray-600 hover:text-gray-600 focus:outline-none email" type="email" width="40" height="40">
</amp-social-share>
</div>
</div> </div>
<hr class="hr2">
<div class="">
<div class="flex flex-wrap -mt-4">
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({
        mode: 'thumbnails-a',
        container: 'taboola-below-article-thumbnails',
        placement: 'Below Article Thumbnails',
        target_type: 'mix'
    });
</script>
</div>
<header class="border-b-2 border-black pb-1">
<h4 class="text-normal leading-normal capitalize">Related content</h4>
</header>
<div class="py-8 grid grid-cols-1 md:grid-cols-2 md:gap-x-6 gap-y-4">
<article class="post-item md:h-full flex flex-row items-center md:flex-col pb-4 md:pb-0 border-b border-gray-400 md:border-b-0">
<a href="https://www.southernstar.ie/sport/kinsale-golfer-murphy-is-ready-for-his-pga-tour-debut-4237634" class="relative w-1/2 md:w-full" aria-label="Read more about Kinsale golfer Murphy is ready for his PGA Tour debut">
<figure class="max-w-full">
<amp-img layout="responsive" src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzEwXFxcLzA2MTYyMTA5XFxcL0pvaG4tTXVycGh5LU5FVy5qcGdcIixcIndpZHRoXCI6NzAwLFwiaGVpZ2h0XCI6MzkyLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6IjI3YzA0NmI4YWRhZTYyOGRhYmM1ZDk5MzdjMjNmYWNjZGQ2OGI3ZDUifQ==/kinsale-golfer-murphy-is-ready-for-his-pga-tour-debut-image.jpg" class="max-w-full" width="150" height="84" sizes="(max-width: 768px) calc(100vw - 2rem),
                       calc((100vw - 5rem) / 3)" alt="Kinsale golfer Murphy is ready for his PGA Tour debut Image" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzEwXFxcLzA2MTYyMTA5XFxcL0pvaG4tTXVycGh5LU5FVy5qcGdcIixcIndpZHRoXCI6MTUwLFwiaGVpZ2h0XCI6ODQsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiMTQyNzM4NTQ0YWM3NmEyNDExYzE0NDY5NTE2ZjRiYTA0MWI5MWY3ZiJ9/kinsale-golfer-murphy-is-ready-for-his-pga-tour-debut-image.jpg 150w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzEwXFxcLzA2MTYyMTA5XFxcL0pvaG4tTXVycGh5LU5FVy5qcGdcIixcIndpZHRoXCI6MjAwLFwiaGVpZ2h0XCI6MTEzLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6IjZhMWY3MWU5NzRjN2VmYTc5YzBjNzY1ZDVkY2MyNzQ3NzI2NTYwZTcifQ==/kinsale-golfer-murphy-is-ready-for-his-pga-tour-debut-image.jpg 200w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzEwXFxcLzA2MTYyMTA5XFxcL0pvaG4tTXVycGh5LU5FVy5qcGdcIixcIndpZHRoXCI6MzAwLFwiaGVpZ2h0XCI6MTY5LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6IjdkMzlkN2M2ZWM5OTJjMmNmZDBkY2ZhYTM2NWZmNjU2Mzc3ODc2NDcifQ==/kinsale-golfer-murphy-is-ready-for-his-pga-tour-debut-image.jpg 300w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzEwXFxcLzA2MTYyMTA5XFxcL0pvaG4tTXVycGh5LU5FVy5qcGdcIixcIndpZHRoXCI6NDUwLFwiaGVpZ2h0XCI6MjUzLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6IjI3Yjc5NGVjN2FmOThiNzY3NWU3MTAzN2U4MjViMDg0NTZlYmRmYzkifQ==/kinsale-golfer-murphy-is-ready-for-his-pga-tour-debut-image.jpg 450w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzEwXFxcLzA2MTYyMTA5XFxcL0pvaG4tTXVycGh5LU5FVy5qcGdcIixcIndpZHRoXCI6NTAwLFwiaGVpZ2h0XCI6MjgxLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6IjM0OTA5ZmQ4ODQ1YThjMmUxNGZjMTdjNWQ0NDUwZjIyYTZlMzczZGMifQ==/kinsale-golfer-murphy-is-ready-for-his-pga-tour-debut-image.jpg 500w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzEwXFxcLzA2MTYyMTA5XFxcL0pvaG4tTXVycGh5LU5FVy5qcGdcIixcIndpZHRoXCI6NjAwLFwiaGVpZ2h0XCI6MzM4LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6ImY3NTk0YmFkYjY0NWQxMjlkMmRkMjM2NzhjNThkMDg2ODliMDlmOTIifQ==/kinsale-golfer-murphy-is-ready-for-his-pga-tour-debut-image.jpg 600w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzEwXFxcLzA2MTYyMTA5XFxcL0pvaG4tTXVycGh5LU5FVy5qcGdcIixcIndpZHRoXCI6NzAwLFwiaGVpZ2h0XCI6MzkyLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6IjI3YzA0NmI4YWRhZTYyOGRhYmM1ZDk5MzdjMjNmYWNjZGQ2OGI3ZDUifQ==/kinsale-golfer-murphy-is-ready-for-his-pga-tour-debut-image.jpg 700w">
<amp-img layout="responsive" src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzEwXFxcLzA2MTYyMTA5XFxcL0pvaG4tTXVycGh5LU5FVy5qcGdcIixcIndpZHRoXCI6NzAwLFwiaGVpZ2h0XCI6MzkyLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiNTgxYTU1OWY5ZmY4ZjkzYzk4ZGJmMzNhNTk4NmRiYWQ1N2VhYTg2ZSJ9/kinsale-golfer-murphy-is-ready-for-his-pga-tour-debut-image.jpg" fallback="fallback" class="max-w-full" width="150" height="84" sizes="(max-width: 768px) calc(100vw - 2rem),
                       calc((100vw - 5rem) / 3)" alt="Kinsale golfer Murphy is ready for his PGA Tour debut Image" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzEwXFxcLzA2MTYyMTA5XFxcL0pvaG4tTXVycGh5LU5FVy5qcGdcIixcIndpZHRoXCI6MTUwLFwiaGVpZ2h0XCI6ODQsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJiNWQ4ZmM4NDRmNmZmZjZkMGVmMTYyYjIyM2Y4N2E1YjkwZjA1MWJkIn0=/kinsale-golfer-murphy-is-ready-for-his-pga-tour-debut-image.jpg 150w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzEwXFxcLzA2MTYyMTA5XFxcL0pvaG4tTXVycGh5LU5FVy5qcGdcIixcIndpZHRoXCI6MjAwLFwiaGVpZ2h0XCI6MTEzLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiYjMyMjcyZTA5YTMyNDUyYjc2NTM0YTFjM2JjMDVjYTdjYTkwMmY5MSJ9/kinsale-golfer-murphy-is-ready-for-his-pga-tour-debut-image.jpg 200w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzEwXFxcLzA2MTYyMTA5XFxcL0pvaG4tTXVycGh5LU5FVy5qcGdcIixcIndpZHRoXCI6MzAwLFwiaGVpZ2h0XCI6MTY5LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiM2JlNTdjYWUzNzMyODdjNzk1ZjQ3ODY2YjQ2MWJhMDM1YmVmMzU1NSJ9/kinsale-golfer-murphy-is-ready-for-his-pga-tour-debut-image.jpg 300w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzEwXFxcLzA2MTYyMTA5XFxcL0pvaG4tTXVycGh5LU5FVy5qcGdcIixcIndpZHRoXCI6NDUwLFwiaGVpZ2h0XCI6MjUzLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiN2ZkYjBmMzJlZjVkMWY2Yzc2YWQxMzc2OGY0YzkyZmQ4YjI5MTEyZCJ9/kinsale-golfer-murphy-is-ready-for-his-pga-tour-debut-image.jpg 450w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzEwXFxcLzA2MTYyMTA5XFxcL0pvaG4tTXVycGh5LU5FVy5qcGdcIixcIndpZHRoXCI6NTAwLFwiaGVpZ2h0XCI6MjgxLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiNGY0ZTk3YjFkY2M4ZTllMzkwYzcxZDAyNjdjYTQ4YWMyNDZjNjE2NCJ9/kinsale-golfer-murphy-is-ready-for-his-pga-tour-debut-image.jpg 500w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzEwXFxcLzA2MTYyMTA5XFxcL0pvaG4tTXVycGh5LU5FVy5qcGdcIixcIndpZHRoXCI6NjAwLFwiaGVpZ2h0XCI6MzM4LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiMjdjZGQ4MTgzMDJjMmVkOGM5MWFiZWI1NWUyNWY3ODYxNDFjNjgxMCJ9/kinsale-golfer-murphy-is-ready-for-his-pga-tour-debut-image.jpg 600w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzEwXFxcLzA2MTYyMTA5XFxcL0pvaG4tTXVycGh5LU5FVy5qcGdcIixcIndpZHRoXCI6NzAwLFwiaGVpZ2h0XCI6MzkyLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiNTgxYTU1OWY5ZmY4ZjkzYzk4ZGJmMzNhNTk4NmRiYWQ1N2VhYTg2ZSJ9/kinsale-golfer-murphy-is-ready-for-his-pga-tour-debut-image.jpg 700w"></amp-img>
</amp-img>
</figure>
</a>
<header class="w-1/2 pl-5 md:pb-2 md:w-full md:h-full md:pl-0">
<div class="flex items-center justify-between md:pt-4 pb-1 md:pb-2 uppercase text-extra-small leading-small md:text-small md:leading-none tracking-px">
<a href="https://www.southernstar.ie/sport" aria-label="See more posts about Sport">
<p class="font-bold text-brand-secondary-tags">Sport</p>
</a>
<p>3 hours ago</p>
</div>
<a href="https://www.southernstar.ie/sport/kinsale-golfer-murphy-is-ready-for-his-pga-tour-debut-4237634" aria-label="Read more about Kinsale golfer Murphy is ready for his PGA Tour debut" class="link-title">
<h2 class="text-normal leading-normal md:text-big md:leading-big truncate-big">Kinsale golfer Murphy is ready for his PGA Tour debut</h2>
</a>
</header>
</article>
<article class="post-item md:h-full flex flex-row items-center md:flex-col pb-4 md:pb-0 border-b border-gray-400 md:border-b-0">
<a href="https://www.southernstar.ie/sport/whiddy-wonder-oleary-bowls-to-west-cork-novice-glory-4237631" class="relative w-1/2 md:w-full" aria-label="Read more about Whiddy wonder O’Leary bowls to West Cork novice glory">
<figure class="max-w-full">
<amp-img layout="responsive" src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAyXFxcLzAyMTQ0NzQ1XFxcLzI5LVNQTy1TZWFuLU9MZWFyeS5qcGdcIixcIndpZHRoXCI6NzAwLFwiaGVpZ2h0XCI6MzkyLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6ImNiMTI2NTg3M2Q4MGI3ODI2NTIzYjE5M2QyNDg2YzgwMzRlNjMwYTIifQ==/whiddy-wonder-o-leary-bowls-to-west-cork-novice-glory-image.jpg" class="max-w-full" width="150" height="84" sizes="(max-width: 768px) calc(100vw - 2rem),
                       calc((100vw - 5rem) / 3)" alt="Whiddy wonder O’Leary bowls to West Cork novice glory Image" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAyXFxcLzAyMTQ0NzQ1XFxcLzI5LVNQTy1TZWFuLU9MZWFyeS5qcGdcIixcIndpZHRoXCI6MTUwLFwiaGVpZ2h0XCI6ODQsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiNDRmZWNkNTc4ZGViNTNlMDYxZDhiOWQzZGZhOGJiNjA3OGIxOTM2NSJ9/whiddy-wonder-o-leary-bowls-to-west-cork-novice-glory-image.jpg 150w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAyXFxcLzAyMTQ0NzQ1XFxcLzI5LVNQTy1TZWFuLU9MZWFyeS5qcGdcIixcIndpZHRoXCI6MjAwLFwiaGVpZ2h0XCI6MTEzLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6Ijg5MmMzOGU2MWI3NjM1MTNjOGU5NTkyMzkwYWQxZjgyZjhhODI4ODgifQ==/whiddy-wonder-o-leary-bowls-to-west-cork-novice-glory-image.jpg 200w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAyXFxcLzAyMTQ0NzQ1XFxcLzI5LVNQTy1TZWFuLU9MZWFyeS5qcGdcIixcIndpZHRoXCI6MzAwLFwiaGVpZ2h0XCI6MTY5LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6IjJhZWU2Y2Y3NDc3ZWI0NDQ0NmQ1ZDM1ZDQyM2ZlZmNmMmFhYWM0NzMifQ==/whiddy-wonder-o-leary-bowls-to-west-cork-novice-glory-image.jpg 300w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAyXFxcLzAyMTQ0NzQ1XFxcLzI5LVNQTy1TZWFuLU9MZWFyeS5qcGdcIixcIndpZHRoXCI6NDUwLFwiaGVpZ2h0XCI6MjUzLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6IjljMjg0ZjRiNTU0MGM3YjVkZDgxMzM0MjcwNDA2MjdjOWJjMjU4YmMifQ==/whiddy-wonder-o-leary-bowls-to-west-cork-novice-glory-image.jpg 450w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAyXFxcLzAyMTQ0NzQ1XFxcLzI5LVNQTy1TZWFuLU9MZWFyeS5qcGdcIixcIndpZHRoXCI6NTAwLFwiaGVpZ2h0XCI6MjgxLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6ImVkMTZiMTkxYzc4M2VmMjEyNmVlYzVhYjAwOWNiMTA4Y2NlMzc5OWIifQ==/whiddy-wonder-o-leary-bowls-to-west-cork-novice-glory-image.jpg 500w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAyXFxcLzAyMTQ0NzQ1XFxcLzI5LVNQTy1TZWFuLU9MZWFyeS5qcGdcIixcIndpZHRoXCI6NjAwLFwiaGVpZ2h0XCI6MzM4LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6IjliMTNmZmEwMjI4OWNhMmEzNzk2MjYzZjkxNDJkNjgyZGI4N2I4YjkifQ==/whiddy-wonder-o-leary-bowls-to-west-cork-novice-glory-image.jpg 600w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAyXFxcLzAyMTQ0NzQ1XFxcLzI5LVNQTy1TZWFuLU9MZWFyeS5qcGdcIixcIndpZHRoXCI6NzAwLFwiaGVpZ2h0XCI6MzkyLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6ImNiMTI2NTg3M2Q4MGI3ODI2NTIzYjE5M2QyNDg2YzgwMzRlNjMwYTIifQ==/whiddy-wonder-o-leary-bowls-to-west-cork-novice-glory-image.jpg 700w">
<amp-img layout="responsive" src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAyXFxcLzAyMTQ0NzQ1XFxcLzI5LVNQTy1TZWFuLU9MZWFyeS5qcGdcIixcIndpZHRoXCI6NzAwLFwiaGVpZ2h0XCI6MzkyLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiNmYzYmI4MWZjNmI3MzdkZTRjNTNiODUyNjFiODQ5ZTg1YTUzNGQwNCJ9/whiddy-wonder-o-leary-bowls-to-west-cork-novice-glory-image.jpg" fallback="fallback" class="max-w-full" width="150" height="84" sizes="(max-width: 768px) calc(100vw - 2rem),
                       calc((100vw - 5rem) / 3)" alt="Whiddy wonder O’Leary bowls to West Cork novice glory Image" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAyXFxcLzAyMTQ0NzQ1XFxcLzI5LVNQTy1TZWFuLU9MZWFyeS5qcGdcIixcIndpZHRoXCI6MTUwLFwiaGVpZ2h0XCI6ODQsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI0ZjE2NzdjYjc4OTgwNjk5MDdlZWJlYWJhOGFmZDRlYmQ1NGY4Y2VkIn0=/whiddy-wonder-o-leary-bowls-to-west-cork-novice-glory-image.jpg 150w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAyXFxcLzAyMTQ0NzQ1XFxcLzI5LVNQTy1TZWFuLU9MZWFyeS5qcGdcIixcIndpZHRoXCI6MjAwLFwiaGVpZ2h0XCI6MTEzLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiNDE1NDc4MWNiYjg4MDFjNjVjZTIzMTAzNDQ4OGMxZWNiNzhjOTEyZiJ9/whiddy-wonder-o-leary-bowls-to-west-cork-novice-glory-image.jpg 200w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAyXFxcLzAyMTQ0NzQ1XFxcLzI5LVNQTy1TZWFuLU9MZWFyeS5qcGdcIixcIndpZHRoXCI6MzAwLFwiaGVpZ2h0XCI6MTY5LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiYmE3OWI5OGYwMDA1OTk5NzljOTc2ZWMwYzE1OTFlMTdlNmNkYWQxZSJ9/whiddy-wonder-o-leary-bowls-to-west-cork-novice-glory-image.jpg 300w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAyXFxcLzAyMTQ0NzQ1XFxcLzI5LVNQTy1TZWFuLU9MZWFyeS5qcGdcIixcIndpZHRoXCI6NDUwLFwiaGVpZ2h0XCI6MjUzLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiYjYzZGEwYThkYzU0ODU3ZWMxMWJjOTIzMzg2Y2UxMTk1NmE3NDlkNyJ9/whiddy-wonder-o-leary-bowls-to-west-cork-novice-glory-image.jpg 450w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAyXFxcLzAyMTQ0NzQ1XFxcLzI5LVNQTy1TZWFuLU9MZWFyeS5qcGdcIixcIndpZHRoXCI6NTAwLFwiaGVpZ2h0XCI6MjgxLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiYzViYmEwYjdjMWFkYzYxMWRkM2VkYmE1OWVlN2VlMWM4MWIxZTc1MCJ9/whiddy-wonder-o-leary-bowls-to-west-cork-novice-glory-image.jpg 500w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAyXFxcLzAyMTQ0NzQ1XFxcLzI5LVNQTy1TZWFuLU9MZWFyeS5qcGdcIixcIndpZHRoXCI6NjAwLFwiaGVpZ2h0XCI6MzM4LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiMDA4NGViNDBlODBmYzlmNTExZDY0ZWFhYTJkMGIzOWUzOWY0MTAyZSJ9/whiddy-wonder-o-leary-bowls-to-west-cork-novice-glory-image.jpg 600w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAyXFxcLzAyMTQ0NzQ1XFxcLzI5LVNQTy1TZWFuLU9MZWFyeS5qcGdcIixcIndpZHRoXCI6NzAwLFwiaGVpZ2h0XCI6MzkyLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiNmYzYmI4MWZjNmI3MzdkZTRjNTNiODUyNjFiODQ5ZTg1YTUzNGQwNCJ9/whiddy-wonder-o-leary-bowls-to-west-cork-novice-glory-image.jpg 700w"></amp-img>
</amp-img>
</figure>
</a>
<header class="w-1/2 pl-5 md:pb-2 md:w-full md:h-full md:pl-0">
<div class="flex items-center justify-between md:pt-4 pb-1 md:pb-2 uppercase text-extra-small leading-small md:text-small md:leading-none tracking-px">
<a href="https://www.southernstar.ie/sport" aria-label="See more posts about Sport">
<p class="font-bold text-brand-secondary-tags">Sport</p>
</a>
<p>19 hours ago</p>
</div>
<a href="https://www.southernstar.ie/sport/whiddy-wonder-oleary-bowls-to-west-cork-novice-glory-4237631" aria-label="Read more about Whiddy wonder O’Leary bowls to West Cork novice glory" class="link-title">
<h2 class="text-normal leading-normal md:text-big md:leading-big truncate-big">Whiddy wonder O’Leary bowls to West Cork novice glory</h2>
</a>
</header>
</article>
<article class="post-item md:h-full flex flex-row items-center md:flex-col pb-4 md:pb-0 border-b border-gray-400 md:border-b-0">
<a href="https://www.southernstar.ie/sport/carbery-u14-camogie-players-set-their-sights-on-cork-4237627" class="relative w-1/2 md:w-full" aria-label="Read more about Carbery U14 camogie players set their sights on Cork">
<figure class="max-w-full">
<amp-img layout="responsive" src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAyXFxcLzAyMTQ0NDA1XFxcLzI5LVNQTy1DYXJiZXJ5LWNhbW9naWUuanBnXCIsXCJ3aWR0aFwiOjcwMCxcImhlaWdodFwiOjM5MixcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiJkN2QwNzg2MTRhMzA3MzYyZDg0NGZlZGI4MWEyZWI1YzY4YTM2ZDk5In0=/carbery-u14-camogie-players-set-their-sights-on-cork-image.jpg" class="max-w-full" width="150" height="84" sizes="(max-width: 768px) calc(100vw - 2rem),
                       calc((100vw - 5rem) / 3)" alt="Carbery U14 camogie players set their sights on Cork Image" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAyXFxcLzAyMTQ0NDA1XFxcLzI5LVNQTy1DYXJiZXJ5LWNhbW9naWUuanBnXCIsXCJ3aWR0aFwiOjE1MCxcImhlaWdodFwiOjg0LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6ImM1YjU4ZGUwNzc2ODE3OTA3NDM5ZjdiZjYyODllYzBiNTI0ZDI2NzEifQ==/carbery-u14-camogie-players-set-their-sights-on-cork-image.jpg 150w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAyXFxcLzAyMTQ0NDA1XFxcLzI5LVNQTy1DYXJiZXJ5LWNhbW9naWUuanBnXCIsXCJ3aWR0aFwiOjIwMCxcImhlaWdodFwiOjExMyxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiJhOTUyNzMwODRkMWM3ODFkZTk0ZmY5YmUwMGRmMGI3MGJiOWYwYmVjIn0=/carbery-u14-camogie-players-set-their-sights-on-cork-image.jpg 200w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAyXFxcLzAyMTQ0NDA1XFxcLzI5LVNQTy1DYXJiZXJ5LWNhbW9naWUuanBnXCIsXCJ3aWR0aFwiOjMwMCxcImhlaWdodFwiOjE2OSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiJkMzA2YjJkN2Q1Mjg3YTcxMzM4MWI0YTgxY2FlYTA5ZjcxZmIzZjFkIn0=/carbery-u14-camogie-players-set-their-sights-on-cork-image.jpg 300w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAyXFxcLzAyMTQ0NDA1XFxcLzI5LVNQTy1DYXJiZXJ5LWNhbW9naWUuanBnXCIsXCJ3aWR0aFwiOjQ1MCxcImhlaWdodFwiOjI1MyxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiJhZDk3ZGJhNDY0MWRlNTA0NjRhMWUzMGUwYThjOTEzN2Q3MmJmYmZkIn0=/carbery-u14-camogie-players-set-their-sights-on-cork-image.jpg 450w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAyXFxcLzAyMTQ0NDA1XFxcLzI5LVNQTy1DYXJiZXJ5LWNhbW9naWUuanBnXCIsXCJ3aWR0aFwiOjUwMCxcImhlaWdodFwiOjI4MSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiI5MzI3MmRjYjZlZmJmYWU3NzMyODIxZjY0ZTg4MTU1MzQ5MzgwYWMzIn0=/carbery-u14-camogie-players-set-their-sights-on-cork-image.jpg 500w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAyXFxcLzAyMTQ0NDA1XFxcLzI5LVNQTy1DYXJiZXJ5LWNhbW9naWUuanBnXCIsXCJ3aWR0aFwiOjYwMCxcImhlaWdodFwiOjMzOCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiI5ZDJlN2Y4MTJlYzU3MDZhMDk2ZmU5Y2EwMmYzMjU1MDViMTU2ZGEyIn0=/carbery-u14-camogie-players-set-their-sights-on-cork-image.jpg 600w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAyXFxcLzAyMTQ0NDA1XFxcLzI5LVNQTy1DYXJiZXJ5LWNhbW9naWUuanBnXCIsXCJ3aWR0aFwiOjcwMCxcImhlaWdodFwiOjM5MixcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiJkN2QwNzg2MTRhMzA3MzYyZDg0NGZlZGI4MWEyZWI1YzY4YTM2ZDk5In0=/carbery-u14-camogie-players-set-their-sights-on-cork-image.jpg 700w">
<amp-img layout="responsive" src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAyXFxcLzAyMTQ0NDA1XFxcLzI5LVNQTy1DYXJiZXJ5LWNhbW9naWUuanBnXCIsXCJ3aWR0aFwiOjcwMCxcImhlaWdodFwiOjM5MixcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6ImJlNjI5ODMwNWUwMjFjNGFjMDVkNGQxYmY4ZTI4M2VkZTdhZTBhYzAifQ==/carbery-u14-camogie-players-set-their-sights-on-cork-image.jpg" fallback="fallback" class="max-w-full" width="150" height="84" sizes="(max-width: 768px) calc(100vw - 2rem),
                       calc((100vw - 5rem) / 3)" alt="Carbery U14 camogie players set their sights on Cork Image" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAyXFxcLzAyMTQ0NDA1XFxcLzI5LVNQTy1DYXJiZXJ5LWNhbW9naWUuanBnXCIsXCJ3aWR0aFwiOjE1MCxcImhlaWdodFwiOjg0LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiMzQ1ZjIwMmIxYjBlMWI0MDdhZDRiYzAxMmYwMTdjZTNlMjYyZGY0YSJ9/carbery-u14-camogie-players-set-their-sights-on-cork-image.jpg 150w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAyXFxcLzAyMTQ0NDA1XFxcLzI5LVNQTy1DYXJiZXJ5LWNhbW9naWUuanBnXCIsXCJ3aWR0aFwiOjIwMCxcImhlaWdodFwiOjExMyxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjE5MTQzZThjYTJkZjIyM2NkNzM2MDUyYWIyNzFkNTNkOTljMjIwMjEifQ==/carbery-u14-camogie-players-set-their-sights-on-cork-image.jpg 200w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAyXFxcLzAyMTQ0NDA1XFxcLzI5LVNQTy1DYXJiZXJ5LWNhbW9naWUuanBnXCIsXCJ3aWR0aFwiOjMwMCxcImhlaWdodFwiOjE2OSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6ImViY2NmNzExZDMzNDVmYTRiNzlmODY1NzE5MzU3YzFiYWI3NmNlZDMifQ==/carbery-u14-camogie-players-set-their-sights-on-cork-image.jpg 300w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAyXFxcLzAyMTQ0NDA1XFxcLzI5LVNQTy1DYXJiZXJ5LWNhbW9naWUuanBnXCIsXCJ3aWR0aFwiOjQ1MCxcImhlaWdodFwiOjI1MyxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6Ijg2NGFkNTk3MDkyOTcxYjM3NzVmOTNlZDc0MDEzYmFlODdmMDcxMDEifQ==/carbery-u14-camogie-players-set-their-sights-on-cork-image.jpg 450w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAyXFxcLzAyMTQ0NDA1XFxcLzI5LVNQTy1DYXJiZXJ5LWNhbW9naWUuanBnXCIsXCJ3aWR0aFwiOjUwMCxcImhlaWdodFwiOjI4MSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjEzZWIwODFkNDU1Zjk4NzE4ZWMwZWFiZjkxZTNmZDY5ZjBkYzRhNTMifQ==/carbery-u14-camogie-players-set-their-sights-on-cork-image.jpg 500w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAyXFxcLzAyMTQ0NDA1XFxcLzI5LVNQTy1DYXJiZXJ5LWNhbW9naWUuanBnXCIsXCJ3aWR0aFwiOjYwMCxcImhlaWdodFwiOjMzOCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjM0ZDhkNDhkMjBjNDdhNWI0N2EzNTU3MzM0YWI3NGYwYjYyZDg0OTYifQ==/carbery-u14-camogie-players-set-their-sights-on-cork-image.jpg 600w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAyXFxcLzAyMTQ0NDA1XFxcLzI5LVNQTy1DYXJiZXJ5LWNhbW9naWUuanBnXCIsXCJ3aWR0aFwiOjcwMCxcImhlaWdodFwiOjM5MixcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6ImJlNjI5ODMwNWUwMjFjNGFjMDVkNGQxYmY4ZTI4M2VkZTdhZTBhYzAifQ==/carbery-u14-camogie-players-set-their-sights-on-cork-image.jpg 700w"></amp-img>
</amp-img>
</figure>
</a>
<header class="w-1/2 pl-5 md:pb-2 md:w-full md:h-full md:pl-0">
<div class="flex items-center justify-between md:pt-4 pb-1 md:pb-2 uppercase text-extra-small leading-small md:text-small md:leading-none tracking-px">
<a href="https://www.southernstar.ie/sport" aria-label="See more posts about Sport">
<p class="font-bold text-brand-secondary-tags">Sport</p>
</a>
<p>22 hours ago</p>
</div>
<a href="https://www.southernstar.ie/sport/carbery-u14-camogie-players-set-their-sights-on-cork-4237627" aria-label="Read more about Carbery U14 camogie players set their sights on Cork" class="link-title">
<h2 class="text-normal leading-normal md:text-big md:leading-big truncate-big">Carbery U14 camogie players set their sights on Cork</h2>
</a>
</header>
</article>
<article class="post-item md:h-full flex flex-row items-center md:flex-col pb-4 md:pb-0 border-b border-gray-400 md:border-b-0">
<a href="https://www.southernstar.ie/news/were-hiring-the-southern-star-is-on-the-hunt-for-our-next-sales-superstar-4237609" class="relative w-1/2 md:w-full" aria-label="Read more about WE'RE HIRING! The Southern Star is on the hunt for our next sales superstar">
<figure class="max-w-full">
<amp-img layout="responsive" src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAyXFxcLzAyMDg1NDIxXFxcL1NTLVJlY3J1aXQtU2FsZXMtRXhlLTE5MjB4MTA4MC0xLmpwZWdcIixcIndpZHRoXCI6NzAwLFwiaGVpZ2h0XCI6MzkyLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6ImI2YmMyMWFmOGQyNDk1N2FjNWE1ZWQxM2RiOTY2ZTAyYzY2ZTVjMjkifQ==/we-re-hiring-the-southern-star-is-on-the-hunt-for-our-next-sales-superstar-image.jpeg" class="max-w-full" width="150" height="84" sizes="(max-width: 768px) calc(100vw - 2rem),
                       calc((100vw - 5rem) / 3)" alt="WE'RE HIRING! The Southern Star is on the hunt for our next sales superstar Image" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAyXFxcLzAyMDg1NDIxXFxcL1NTLVJlY3J1aXQtU2FsZXMtRXhlLTE5MjB4MTA4MC0xLmpwZWdcIixcIndpZHRoXCI6MTUwLFwiaGVpZ2h0XCI6ODQsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiMmM0N2QyZmY2MWI3MjBhMjE1YTcxOGI2NGU2MzlmZGQ3YTk4NjdkMiJ9/we-re-hiring-the-southern-star-is-on-the-hunt-for-our-next-sales-superstar-image.jpeg 150w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAyXFxcLzAyMDg1NDIxXFxcL1NTLVJlY3J1aXQtU2FsZXMtRXhlLTE5MjB4MTA4MC0xLmpwZWdcIixcIndpZHRoXCI6MjAwLFwiaGVpZ2h0XCI6MTEzLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6IjRjYzM0MDJjMmQwMmIzMDM1YzhlNDZlZTQxODUzNGE5Y2Y5OWQ2ZGYifQ==/we-re-hiring-the-southern-star-is-on-the-hunt-for-our-next-sales-superstar-image.jpeg 200w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAyXFxcLzAyMDg1NDIxXFxcL1NTLVJlY3J1aXQtU2FsZXMtRXhlLTE5MjB4MTA4MC0xLmpwZWdcIixcIndpZHRoXCI6MzAwLFwiaGVpZ2h0XCI6MTY5LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6IjlhNDBhOTA5OGE1N2U5MWQ2ZjVhOGY4NTUxZjQyYjJmZGY4NDZmOTkifQ==/we-re-hiring-the-southern-star-is-on-the-hunt-for-our-next-sales-superstar-image.jpeg 300w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAyXFxcLzAyMDg1NDIxXFxcL1NTLVJlY3J1aXQtU2FsZXMtRXhlLTE5MjB4MTA4MC0xLmpwZWdcIixcIndpZHRoXCI6NDUwLFwiaGVpZ2h0XCI6MjUzLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6IjhiNzRmNmQxYzIzNzYzMjJkOWNkMDdlMDYzNTI4M2Q4NmVjYjNkNmIifQ==/we-re-hiring-the-southern-star-is-on-the-hunt-for-our-next-sales-superstar-image.jpeg 450w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAyXFxcLzAyMDg1NDIxXFxcL1NTLVJlY3J1aXQtU2FsZXMtRXhlLTE5MjB4MTA4MC0xLmpwZWdcIixcIndpZHRoXCI6NTAwLFwiaGVpZ2h0XCI6MjgxLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6IjQyNGY3Y2FjYWVjYjEyYzBhZWZlMmIzNzZhYjQyMmIzYTgxMjkyMTMifQ==/we-re-hiring-the-southern-star-is-on-the-hunt-for-our-next-sales-superstar-image.jpeg 500w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAyXFxcLzAyMDg1NDIxXFxcL1NTLVJlY3J1aXQtU2FsZXMtRXhlLTE5MjB4MTA4MC0xLmpwZWdcIixcIndpZHRoXCI6NjAwLFwiaGVpZ2h0XCI6MzM4LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6IjQ1MGE1ZTA2OTc5NTcyM2QxMzkwMTY4MDk3OGU3YTE0ZDJmZjhiYjQifQ==/we-re-hiring-the-southern-star-is-on-the-hunt-for-our-next-sales-superstar-image.jpeg 600w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAyXFxcLzAyMDg1NDIxXFxcL1NTLVJlY3J1aXQtU2FsZXMtRXhlLTE5MjB4MTA4MC0xLmpwZWdcIixcIndpZHRoXCI6NzAwLFwiaGVpZ2h0XCI6MzkyLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6ImI2YmMyMWFmOGQyNDk1N2FjNWE1ZWQxM2RiOTY2ZTAyYzY2ZTVjMjkifQ==/we-re-hiring-the-southern-star-is-on-the-hunt-for-our-next-sales-superstar-image.jpeg 700w">
<amp-img layout="responsive" src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAyXFxcLzAyMDg1NDIxXFxcL1NTLVJlY3J1aXQtU2FsZXMtRXhlLTE5MjB4MTA4MC0xLmpwZWdcIixcIndpZHRoXCI6NzAwLFwiaGVpZ2h0XCI6MzkyLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiYmI2MTJlODU3ZGRhYWY4N2Q3ODA1MWRmODAyM2I5NWFlY2I2OGUyZiJ9/we-re-hiring-the-southern-star-is-on-the-hunt-for-our-next-sales-superstar-image.jpeg" fallback="fallback" class="max-w-full" width="150" height="84" sizes="(max-width: 768px) calc(100vw - 2rem),
                       calc((100vw - 5rem) / 3)" alt="WE'RE HIRING! The Southern Star is on the hunt for our next sales superstar Image" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAyXFxcLzAyMDg1NDIxXFxcL1NTLVJlY3J1aXQtU2FsZXMtRXhlLTE5MjB4MTA4MC0xLmpwZWdcIixcIndpZHRoXCI6MTUwLFwiaGVpZ2h0XCI6ODQsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiIyYTU2M2IxM2I4NTZmZjk5NzU2MzEyOTZkNDNiNmZkYWVjYWIxYWU5In0=/we-re-hiring-the-southern-star-is-on-the-hunt-for-our-next-sales-superstar-image.jpeg 150w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAyXFxcLzAyMDg1NDIxXFxcL1NTLVJlY3J1aXQtU2FsZXMtRXhlLTE5MjB4MTA4MC0xLmpwZWdcIixcIndpZHRoXCI6MjAwLFwiaGVpZ2h0XCI6MTEzLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiNzU2MzE5NWQ3MzY5Mjg4NDA4NzkyNjBlN2RmYTdkNmQ4Yzc2YjFhNiJ9/we-re-hiring-the-southern-star-is-on-the-hunt-for-our-next-sales-superstar-image.jpeg 200w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAyXFxcLzAyMDg1NDIxXFxcL1NTLVJlY3J1aXQtU2FsZXMtRXhlLTE5MjB4MTA4MC0xLmpwZWdcIixcIndpZHRoXCI6MzAwLFwiaGVpZ2h0XCI6MTY5LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiYmI2ZjI1MTkwYzYwMDlmYWNmMjhhMWVjNDg4MDc4Yzg0MDg0M2Y0OCJ9/we-re-hiring-the-southern-star-is-on-the-hunt-for-our-next-sales-superstar-image.jpeg 300w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAyXFxcLzAyMDg1NDIxXFxcL1NTLVJlY3J1aXQtU2FsZXMtRXhlLTE5MjB4MTA4MC0xLmpwZWdcIixcIndpZHRoXCI6NDUwLFwiaGVpZ2h0XCI6MjUzLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiNDRiMjhkNjdiOTk1MjExNDk2M2I0NDg0YmEzYTg0M2I5NjY2ODI5ZiJ9/we-re-hiring-the-southern-star-is-on-the-hunt-for-our-next-sales-superstar-image.jpeg 450w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAyXFxcLzAyMDg1NDIxXFxcL1NTLVJlY3J1aXQtU2FsZXMtRXhlLTE5MjB4MTA4MC0xLmpwZWdcIixcIndpZHRoXCI6NTAwLFwiaGVpZ2h0XCI6MjgxLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiODkwNDZhZmMwNTAyNTQzZmJhMDQzYTQ3YjY0YjM2MGFiMTQ3NDMzYiJ9/we-re-hiring-the-southern-star-is-on-the-hunt-for-our-next-sales-superstar-image.jpeg 500w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAyXFxcLzAyMDg1NDIxXFxcL1NTLVJlY3J1aXQtU2FsZXMtRXhlLTE5MjB4MTA4MC0xLmpwZWdcIixcIndpZHRoXCI6NjAwLFwiaGVpZ2h0XCI6MzM4LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiMzZiZjBkZTAyZDM1YTBlZDFlMzI5ODk4OTdiMjllNzQ5NDc0MmIwNCJ9/we-re-hiring-the-southern-star-is-on-the-hunt-for-our-next-sales-superstar-image.jpeg 600w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAyXFxcLzAyMDg1NDIxXFxcL1NTLVJlY3J1aXQtU2FsZXMtRXhlLTE5MjB4MTA4MC0xLmpwZWdcIixcIndpZHRoXCI6NzAwLFwiaGVpZ2h0XCI6MzkyLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiYmI2MTJlODU3ZGRhYWY4N2Q3ODA1MWRmODAyM2I5NWFlY2I2OGUyZiJ9/we-re-hiring-the-southern-star-is-on-the-hunt-for-our-next-sales-superstar-image.jpeg 700w"></amp-img>
</amp-img>
</figure>
</a>
<header class="w-1/2 pl-5 md:pb-2 md:w-full md:h-full md:pl-0">
<div class="flex items-center justify-between md:pt-4 pb-1 md:pb-2 uppercase text-extra-small leading-small md:text-small md:leading-none tracking-px">
<a href="https://www.southernstar.ie/news" aria-label="See more posts about News">
<p class="font-bold text-brand-primary">News</p>
</a>
<p>2 Feb, 2022</p>
</div>
<a href="https://www.southernstar.ie/news/were-hiring-the-southern-star-is-on-the-hunt-for-our-next-sales-superstar-4237609" aria-label="Read more about WE'RE HIRING! The Southern Star is on the hunt for our next sales superstar" class="link-title">
<h2 class="text-normal leading-normal md:text-big md:leading-big truncate-big">WE'RE HIRING! The Southern Star is on the hunt for our next sales superstar</h2>
</a>
</header>
</article>
</div>
</div>
</div>
<div class="grid-featured w-full md:w-1/3 md:pl-6">
<div class="table mx-auto my-4">
<div data-dfp="ssMpu1" data-lazyload="true"></div>
</div>
<header class="border-b-2 border-black pb-1">
<h4 class="text-normal leading-normal capitalize">Recommended</h4>
</header>
<div class="pt-8 flex flex-col md:-mt-6">
<article class="post-item py-6 md:py-4 flex items-center border-b md:border-none lg:border-b border-gray-400">
<div class="lg:w-1/2 relative">
<a href="https://www.southernstar.ie/news/adrigole-gaa-remembers-aidan-and-ashling-at-lighting-up-event-4237485" aria-label="Read more about Adrigole GAA remembers Aidan and Ashling at lighting up event">
<div class="bg-black overflow-hidden" style="position: relative;">
<figure class="max-w-full">
<amp-img layout="responsive" src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAxXFxcLzMxMTQ0MTMyXFxcL1MxODEuanBnXCIsXCJ3aWR0aFwiOjcwMCxcImhlaWdodFwiOjM5MixcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiJiOTI2MjdlNTFmODU5M2U0N2E2ZGQ0NTQ2ZThiYjYxMzAwNWJiNzNhIn0=/adrigole-gaa-remembers-aidan-and-ashling-at-lighting-up-event-image.jpg" class="max-w-full" width="150" height="84" sizes="(min-width: 994px) 155px,
                                (min-width: 769px) 116px,
                                (min-width: 650px) 186px,
                                (max-width: 650px) calc((100vw - 2rem) / 2),
                                calc(((100vw - 2rem) / 3) / 2)" alt="Adrigole GAA remembers Aidan and Ashling at lighting up event Image" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAxXFxcLzMxMTQ0MTMyXFxcL1MxODEuanBnXCIsXCJ3aWR0aFwiOjE1MCxcImhlaWdodFwiOjg0LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6ImRjZjUwYzUxNjEyYWY4MWZkMWNjODUwMWJlOTQ0MWRiYTcxOGY3YTIifQ==/adrigole-gaa-remembers-aidan-and-ashling-at-lighting-up-event-image.jpg 150w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAxXFxcLzMxMTQ0MTMyXFxcL1MxODEuanBnXCIsXCJ3aWR0aFwiOjIwMCxcImhlaWdodFwiOjExMyxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiJiYzBjNWZhNzQ3Zjc0YzA1MDI5ZjNjMTU1MTc2N2FiZjgzZTAzMjlhIn0=/adrigole-gaa-remembers-aidan-and-ashling-at-lighting-up-event-image.jpg 200w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAxXFxcLzMxMTQ0MTMyXFxcL1MxODEuanBnXCIsXCJ3aWR0aFwiOjMwMCxcImhlaWdodFwiOjE2OSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiIyMTFlN2Y1ZDcxY2RjNWY4NWJhNWE1NjljODMxZmRjN2Q1YjIzODE4In0=/adrigole-gaa-remembers-aidan-and-ashling-at-lighting-up-event-image.jpg 300w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAxXFxcLzMxMTQ0MTMyXFxcL1MxODEuanBnXCIsXCJ3aWR0aFwiOjQ1MCxcImhlaWdodFwiOjI1MyxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiI4ZGVlNGY4N2EwOGJjYzdmOTdlYzllYzVhNzdkYTRiODY4NGMyN2M0In0=/adrigole-gaa-remembers-aidan-and-ashling-at-lighting-up-event-image.jpg 450w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAxXFxcLzMxMTQ0MTMyXFxcL1MxODEuanBnXCIsXCJ3aWR0aFwiOjUwMCxcImhlaWdodFwiOjI4MSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiI3OTg2ZDI1YWNkNTBkMzYzODRmNjlkOWRiNTFlZTY5YzQ5OTlhYzg2In0=/adrigole-gaa-remembers-aidan-and-ashling-at-lighting-up-event-image.jpg 500w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAxXFxcLzMxMTQ0MTMyXFxcL1MxODEuanBnXCIsXCJ3aWR0aFwiOjYwMCxcImhlaWdodFwiOjMzOCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiJjMzI0NDhhYjg3MjBkNWE4NTcxOWZhOWJlZWRlODg1NjMwOTYxNDllIn0=/adrigole-gaa-remembers-aidan-and-ashling-at-lighting-up-event-image.jpg 600w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAxXFxcLzMxMTQ0MTMyXFxcL1MxODEuanBnXCIsXCJ3aWR0aFwiOjcwMCxcImhlaWdodFwiOjM5MixcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiJiOTI2MjdlNTFmODU5M2U0N2E2ZGQ0NTQ2ZThiYjYxMzAwNWJiNzNhIn0=/adrigole-gaa-remembers-aidan-and-ashling-at-lighting-up-event-image.jpg 700w">
<amp-img layout="responsive" src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAxXFxcLzMxMTQ0MTMyXFxcL1MxODEuanBnXCIsXCJ3aWR0aFwiOjcwMCxcImhlaWdodFwiOjM5MixcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjMyYmIzNTVjZDg3ZjkxNTgxMjZlNjRlNjYzOGUwY2M1MTNlZGU0YmEifQ==/adrigole-gaa-remembers-aidan-and-ashling-at-lighting-up-event-image.jpg" fallback="fallback" class="max-w-full" width="150" height="84" sizes="(min-width: 994px) 155px,
                                (min-width: 769px) 116px,
                                (min-width: 650px) 186px,
                                (max-width: 650px) calc((100vw - 2rem) / 2),
                                calc(((100vw - 2rem) / 3) / 2)" alt="Adrigole GAA remembers Aidan and Ashling at lighting up event Image" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAxXFxcLzMxMTQ0MTMyXFxcL1MxODEuanBnXCIsXCJ3aWR0aFwiOjE1MCxcImhlaWdodFwiOjg0LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiNTk3MTNjMzYwMjhmNTkwNWYyZmE0ZTRlNWEyMjkzNjBlNzRkYTM3NiJ9/adrigole-gaa-remembers-aidan-and-ashling-at-lighting-up-event-image.jpg 150w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAxXFxcLzMxMTQ0MTMyXFxcL1MxODEuanBnXCIsXCJ3aWR0aFwiOjIwMCxcImhlaWdodFwiOjExMyxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjcxMTYxNTI0Y2MyNTY4OTJmNGVhYzBlNzQ3MGVhMDg5NTMxZWQ4ODEifQ==/adrigole-gaa-remembers-aidan-and-ashling-at-lighting-up-event-image.jpg 200w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAxXFxcLzMxMTQ0MTMyXFxcL1MxODEuanBnXCIsXCJ3aWR0aFwiOjMwMCxcImhlaWdodFwiOjE2OSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjA5Y2QwYjM4ZWVmN2Q3M2Q5NWRjNjRlOTFlMzY5ZjdmYzQ5NWQzM2QifQ==/adrigole-gaa-remembers-aidan-and-ashling-at-lighting-up-event-image.jpg 300w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAxXFxcLzMxMTQ0MTMyXFxcL1MxODEuanBnXCIsXCJ3aWR0aFwiOjQ1MCxcImhlaWdodFwiOjI1MyxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjE4ODhlMDFlNzc3NmE2MDkzNDYyNzM3YWM3MmM1NWRkMmNhNWNkZjUifQ==/adrigole-gaa-remembers-aidan-and-ashling-at-lighting-up-event-image.jpg 450w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAxXFxcLzMxMTQ0MTMyXFxcL1MxODEuanBnXCIsXCJ3aWR0aFwiOjUwMCxcImhlaWdodFwiOjI4MSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6Ijc0YzQ5YzQ2OTk3MmNjN2I4NjBlMzUxODViZWNmMWVmOTZkOGE1MWUifQ==/adrigole-gaa-remembers-aidan-and-ashling-at-lighting-up-event-image.jpg 500w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAxXFxcLzMxMTQ0MTMyXFxcL1MxODEuanBnXCIsXCJ3aWR0aFwiOjYwMCxcImhlaWdodFwiOjMzOCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjNiYWJlZjc5YjE5N2QxMjM2YjhkZGQ1MmVkNTkxNGUxYjI1YjBhM2IifQ==/adrigole-gaa-remembers-aidan-and-ashling-at-lighting-up-event-image.jpg 600w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAxXFxcLzMxMTQ0MTMyXFxcL1MxODEuanBnXCIsXCJ3aWR0aFwiOjcwMCxcImhlaWdodFwiOjM5MixcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjMyYmIzNTVjZDg3ZjkxNTgxMjZlNjRlNjYzOGUwY2M1MTNlZGU0YmEifQ==/adrigole-gaa-remembers-aidan-and-ashling-at-lighting-up-event-image.jpg 700w"></amp-img>
</amp-img>
</figure>
</div>
</a>
</div>
<header class="flex-1 lg:w-1/2 pl-5">
<div class="flex items-center justify-between uppercase text-extra-small leading-small tracking-px pb-1">
<a href="https://www.southernstar.ie/news" aria-label="See more posts about News">
<p class="font-bold text-brand-primary">News</p>
</a>
<p>1 hour ago</p>
</div>
<a href="https://www.southernstar.ie/news/adrigole-gaa-remembers-aidan-and-ashling-at-lighting-up-event-4237485" aria-label="Read more about Adrigole GAA remembers Aidan and Ashling at lighting up event" class="link-title">
<h2 class="text-normal leading-normal truncate-normal">Adrigole GAA remembers Aidan and Ashling at lighting up event</h2>
</a>
</header>
</article>
<article class="post-item py-6 md:py-4 flex items-center -mx-4 md:mx-0 px-4 md:px-0 bg-gray-100">
<div class="lg:w-1/2 relative">
<a href="https://www.southernstar.ie/property/renting-in-cork-vs-dublin-4237726" aria-label="Read more about Renting in Cork vs Dublin">
<div class="bg-black overflow-hidden" style="position: relative;">
<figure class="max-w-full">
<amp-img layout="responsive" src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAyXFxcLzAzMTA1NDAwXFxcL1BpY3R1cmUxLWUxNjQzODg1NzA0NDE3LnBuZ1wiLFwid2lkdGhcIjo3MDAsXCJoZWlnaHRcIjozOTIsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiZTRiMTM2OWEwOTQ5YTJlZjJiNDM2MGIwYTFkZDc3Yzk2MTUxZThmNyJ9/renting-in-cork-vs-dublin-image.png" class="max-w-full" width="150" height="84" sizes="(min-width: 994px) 155px,
                                (min-width: 769px) 116px,
                                (min-width: 650px) 186px,
                                (max-width: 650px) calc((100vw - 2rem) / 2),
                                calc(((100vw - 2rem) / 3) / 2)" alt="Renting in Cork vs Dublin Image" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAyXFxcLzAzMTA1NDAwXFxcL1BpY3R1cmUxLWUxNjQzODg1NzA0NDE3LnBuZ1wiLFwid2lkdGhcIjoxNTAsXCJoZWlnaHRcIjo4NCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiJlYmEzNWJkYTlmNTE1MWUzNDEwNmNkZTQxZGViMTRhOWI3YTg5OGNhIn0=/renting-in-cork-vs-dublin-image.png 150w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAyXFxcLzAzMTA1NDAwXFxcL1BpY3R1cmUxLWUxNjQzODg1NzA0NDE3LnBuZ1wiLFwid2lkdGhcIjoyMDAsXCJoZWlnaHRcIjoxMTMsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiYmE1N2YwOTlmMGQ5ZTZjM2M0N2I4NDc5MTYwMGZkOWJkMzA0ZDM5MiJ9/renting-in-cork-vs-dublin-image.png 200w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAyXFxcLzAzMTA1NDAwXFxcL1BpY3R1cmUxLWUxNjQzODg1NzA0NDE3LnBuZ1wiLFwid2lkdGhcIjozMDAsXCJoZWlnaHRcIjoxNjksXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiZDc1NWI1ZjAxMjZhMDE2Nzk1MjFmMDUyNTliYjJjODZkMjI4OGJiNyJ9/renting-in-cork-vs-dublin-image.png 300w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAyXFxcLzAzMTA1NDAwXFxcL1BpY3R1cmUxLWUxNjQzODg1NzA0NDE3LnBuZ1wiLFwid2lkdGhcIjo0NTAsXCJoZWlnaHRcIjoyNTMsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiMjhiZDUzNzA5ZTcwYmJlOTgxNDliZWIyODdjNGYxYWFiMTNjMmQ0NCJ9/renting-in-cork-vs-dublin-image.png 450w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAyXFxcLzAzMTA1NDAwXFxcL1BpY3R1cmUxLWUxNjQzODg1NzA0NDE3LnBuZ1wiLFwid2lkdGhcIjo1MDAsXCJoZWlnaHRcIjoyODEsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiMzAxNGQ3ZjcxZDkzNjlkZTgyMjExODQzYmFmODk5MjFmYjFkZWNiMiJ9/renting-in-cork-vs-dublin-image.png 500w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAyXFxcLzAzMTA1NDAwXFxcL1BpY3R1cmUxLWUxNjQzODg1NzA0NDE3LnBuZ1wiLFwid2lkdGhcIjo2MDAsXCJoZWlnaHRcIjozMzgsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiZjZlZWFkMmExYWNhNzI0OGQ4NDUzMjY2NDQwMzliNWM3ZGYyYzNiZiJ9/renting-in-cork-vs-dublin-image.png 600w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAyXFxcLzAzMTA1NDAwXFxcL1BpY3R1cmUxLWUxNjQzODg1NzA0NDE3LnBuZ1wiLFwid2lkdGhcIjo3MDAsXCJoZWlnaHRcIjozOTIsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiZTRiMTM2OWEwOTQ5YTJlZjJiNDM2MGIwYTFkZDc3Yzk2MTUxZThmNyJ9/renting-in-cork-vs-dublin-image.png 700w">
<amp-img layout="responsive" src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAyXFxcLzAzMTA1NDAwXFxcL1BpY3R1cmUxLWUxNjQzODg1NzA0NDE3LnBuZ1wiLFwid2lkdGhcIjo3MDAsXCJoZWlnaHRcIjozOTIsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI1NzYyMGRkNTAyMjE2OWZiM2FhN2MzMGIzYTc2MTJjMDY2NzlhYzdlIn0=/renting-in-cork-vs-dublin-image.png" fallback="fallback" class="max-w-full" width="150" height="84" sizes="(min-width: 994px) 155px,
                                (min-width: 769px) 116px,
                                (min-width: 650px) 186px,
                                (max-width: 650px) calc((100vw - 2rem) / 2),
                                calc(((100vw - 2rem) / 3) / 2)" alt="Renting in Cork vs Dublin Image" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAyXFxcLzAzMTA1NDAwXFxcL1BpY3R1cmUxLWUxNjQzODg1NzA0NDE3LnBuZ1wiLFwid2lkdGhcIjoxNTAsXCJoZWlnaHRcIjo4NCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjFmMjYyM2QyYWVmZWIyMzY0MjUyMWQxYzk5ZTgwMzE2MTI0YzM2NjgifQ==/renting-in-cork-vs-dublin-image.png 150w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAyXFxcLzAzMTA1NDAwXFxcL1BpY3R1cmUxLWUxNjQzODg1NzA0NDE3LnBuZ1wiLFwid2lkdGhcIjoyMDAsXCJoZWlnaHRcIjoxMTMsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiIyMjdlOTQ5MDRlMTdhNDU2MWYzMDBmOGM0NzQ5NTE1Y2U4NzkxYmYyIn0=/renting-in-cork-vs-dublin-image.png 200w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAyXFxcLzAzMTA1NDAwXFxcL1BpY3R1cmUxLWUxNjQzODg1NzA0NDE3LnBuZ1wiLFwid2lkdGhcIjozMDAsXCJoZWlnaHRcIjoxNjksXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJlNGIwODg4NzczMDA4YTE1OGVlZTQxM2QyODVlNmQ5MzZiYjIyYjNjIn0=/renting-in-cork-vs-dublin-image.png 300w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAyXFxcLzAzMTA1NDAwXFxcL1BpY3R1cmUxLWUxNjQzODg1NzA0NDE3LnBuZ1wiLFwid2lkdGhcIjo0NTAsXCJoZWlnaHRcIjoyNTMsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiIyYjFlODRkNjU4MmMxOWU2YWJhMDQxYTRkYWM5ZjQ1MjI1ZWY2ZGQwIn0=/renting-in-cork-vs-dublin-image.png 450w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAyXFxcLzAzMTA1NDAwXFxcL1BpY3R1cmUxLWUxNjQzODg1NzA0NDE3LnBuZ1wiLFwid2lkdGhcIjo1MDAsXCJoZWlnaHRcIjoyODEsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI5MWVkOWEzZTE3N2NiZjI0NGY0MWVmZDMxNjRlZDM4ZDFlYjQ3MzcxIn0=/renting-in-cork-vs-dublin-image.png 500w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAyXFxcLzAzMTA1NDAwXFxcL1BpY3R1cmUxLWUxNjQzODg1NzA0NDE3LnBuZ1wiLFwid2lkdGhcIjo2MDAsXCJoZWlnaHRcIjozMzgsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJjNmMxZTQxZGY3ZjI1YmYyYTQ2YWNiY2YwZjM1NmY3NTgxM2ZlNTgwIn0=/renting-in-cork-vs-dublin-image.png 600w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAyXFxcLzAzMTA1NDAwXFxcL1BpY3R1cmUxLWUxNjQzODg1NzA0NDE3LnBuZ1wiLFwid2lkdGhcIjo3MDAsXCJoZWlnaHRcIjozOTIsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI1NzYyMGRkNTAyMjE2OWZiM2FhN2MzMGIzYTc2MTJjMDY2NzlhYzdlIn0=/renting-in-cork-vs-dublin-image.png 700w"></amp-img>
</amp-img>
</figure>
</div>
</a>
</div>
<header class="flex-1 lg:w-1/2 pl-5">
<div class="flex items-center justify-between uppercase text-extra-small leading-small tracking-px pb-1">
<p class="font-bold text-brand-primary">Sponsored</p>
</div>
<a href="https://www.southernstar.ie/property/renting-in-cork-vs-dublin-4237726" aria-label="Read more about Renting in Cork vs Dublin" class="link-title">
<h2 class="text-normal leading-normal truncate-normal">Renting in Cork vs Dublin</h2>
</a>
<amp-img src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAyXFxcLzAzMTA1NzMyXFxcLzE2MjI1Mzc2MTc4NDItZTE2NDM4ODU4Njk4ODMuanBlZ1wiLFwid2lkdGhcIjpcIlwiLFwiaGVpZ2h0XCI6MzUsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJjMmZjZjEzZWI5MzI1MzIyMjZmM2Y2NzkzMGFjMTgwMmY1MTkyNWFhIn0=/sponsored-logo.jpeg" height="35" layout="fixed-height" class="mt-2 mb-1 image-contain" alt="Sponsored Logo " title="Renting in Cork vs DublinSponsored Logo">
</amp-img>
</header>
</article>
<article class="post-item py-6 md:py-4 flex items-center border-b md:border-none lg:border-b border-gray-400">
<div class="lg:w-1/2 relative">
<a href="https://www.southernstar.ie/sport/kinsale-golfer-murphy-is-ready-for-his-pga-tour-debut-4237634" aria-label="Read more about Kinsale golfer Murphy is ready for his PGA Tour debut">
<div class="bg-black overflow-hidden" style="position: relative;">
<figure class="max-w-full">
<amp-img layout="responsive" src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzEwXFxcLzA2MTYyMTA5XFxcL0pvaG4tTXVycGh5LU5FVy5qcGdcIixcIndpZHRoXCI6NzAwLFwiaGVpZ2h0XCI6MzkyLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6IjI3YzA0NmI4YWRhZTYyOGRhYmM1ZDk5MzdjMjNmYWNjZGQ2OGI3ZDUifQ==/kinsale-golfer-murphy-is-ready-for-his-pga-tour-debut-image.jpg" class="max-w-full" width="150" height="84" sizes="(min-width: 994px) 155px,
                                (min-width: 769px) 116px,
                                (min-width: 650px) 186px,
                                (max-width: 650px) calc((100vw - 2rem) / 2),
                                calc(((100vw - 2rem) / 3) / 2)" alt="Kinsale golfer Murphy is ready for his PGA Tour debut Image" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzEwXFxcLzA2MTYyMTA5XFxcL0pvaG4tTXVycGh5LU5FVy5qcGdcIixcIndpZHRoXCI6MTUwLFwiaGVpZ2h0XCI6ODQsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiMTQyNzM4NTQ0YWM3NmEyNDExYzE0NDY5NTE2ZjRiYTA0MWI5MWY3ZiJ9/kinsale-golfer-murphy-is-ready-for-his-pga-tour-debut-image.jpg 150w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzEwXFxcLzA2MTYyMTA5XFxcL0pvaG4tTXVycGh5LU5FVy5qcGdcIixcIndpZHRoXCI6MjAwLFwiaGVpZ2h0XCI6MTEzLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6IjZhMWY3MWU5NzRjN2VmYTc5YzBjNzY1ZDVkY2MyNzQ3NzI2NTYwZTcifQ==/kinsale-golfer-murphy-is-ready-for-his-pga-tour-debut-image.jpg 200w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzEwXFxcLzA2MTYyMTA5XFxcL0pvaG4tTXVycGh5LU5FVy5qcGdcIixcIndpZHRoXCI6MzAwLFwiaGVpZ2h0XCI6MTY5LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6IjdkMzlkN2M2ZWM5OTJjMmNmZDBkY2ZhYTM2NWZmNjU2Mzc3ODc2NDcifQ==/kinsale-golfer-murphy-is-ready-for-his-pga-tour-debut-image.jpg 300w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzEwXFxcLzA2MTYyMTA5XFxcL0pvaG4tTXVycGh5LU5FVy5qcGdcIixcIndpZHRoXCI6NDUwLFwiaGVpZ2h0XCI6MjUzLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6IjI3Yjc5NGVjN2FmOThiNzY3NWU3MTAzN2U4MjViMDg0NTZlYmRmYzkifQ==/kinsale-golfer-murphy-is-ready-for-his-pga-tour-debut-image.jpg 450w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzEwXFxcLzA2MTYyMTA5XFxcL0pvaG4tTXVycGh5LU5FVy5qcGdcIixcIndpZHRoXCI6NTAwLFwiaGVpZ2h0XCI6MjgxLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6IjM0OTA5ZmQ4ODQ1YThjMmUxNGZjMTdjNWQ0NDUwZjIyYTZlMzczZGMifQ==/kinsale-golfer-murphy-is-ready-for-his-pga-tour-debut-image.jpg 500w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzEwXFxcLzA2MTYyMTA5XFxcL0pvaG4tTXVycGh5LU5FVy5qcGdcIixcIndpZHRoXCI6NjAwLFwiaGVpZ2h0XCI6MzM4LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6ImY3NTk0YmFkYjY0NWQxMjlkMmRkMjM2NzhjNThkMDg2ODliMDlmOTIifQ==/kinsale-golfer-murphy-is-ready-for-his-pga-tour-debut-image.jpg 600w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzEwXFxcLzA2MTYyMTA5XFxcL0pvaG4tTXVycGh5LU5FVy5qcGdcIixcIndpZHRoXCI6NzAwLFwiaGVpZ2h0XCI6MzkyLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6IjI3YzA0NmI4YWRhZTYyOGRhYmM1ZDk5MzdjMjNmYWNjZGQ2OGI3ZDUifQ==/kinsale-golfer-murphy-is-ready-for-his-pga-tour-debut-image.jpg 700w">
<amp-img layout="responsive" src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzEwXFxcLzA2MTYyMTA5XFxcL0pvaG4tTXVycGh5LU5FVy5qcGdcIixcIndpZHRoXCI6NzAwLFwiaGVpZ2h0XCI6MzkyLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiNTgxYTU1OWY5ZmY4ZjkzYzk4ZGJmMzNhNTk4NmRiYWQ1N2VhYTg2ZSJ9/kinsale-golfer-murphy-is-ready-for-his-pga-tour-debut-image.jpg" fallback="fallback" class="max-w-full" width="150" height="84" sizes="(min-width: 994px) 155px,
                                (min-width: 769px) 116px,
                                (min-width: 650px) 186px,
                                (max-width: 650px) calc((100vw - 2rem) / 2),
                                calc(((100vw - 2rem) / 3) / 2)" alt="Kinsale golfer Murphy is ready for his PGA Tour debut Image" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzEwXFxcLzA2MTYyMTA5XFxcL0pvaG4tTXVycGh5LU5FVy5qcGdcIixcIndpZHRoXCI6MTUwLFwiaGVpZ2h0XCI6ODQsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJiNWQ4ZmM4NDRmNmZmZjZkMGVmMTYyYjIyM2Y4N2E1YjkwZjA1MWJkIn0=/kinsale-golfer-murphy-is-ready-for-his-pga-tour-debut-image.jpg 150w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzEwXFxcLzA2MTYyMTA5XFxcL0pvaG4tTXVycGh5LU5FVy5qcGdcIixcIndpZHRoXCI6MjAwLFwiaGVpZ2h0XCI6MTEzLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiYjMyMjcyZTA5YTMyNDUyYjc2NTM0YTFjM2JjMDVjYTdjYTkwMmY5MSJ9/kinsale-golfer-murphy-is-ready-for-his-pga-tour-debut-image.jpg 200w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzEwXFxcLzA2MTYyMTA5XFxcL0pvaG4tTXVycGh5LU5FVy5qcGdcIixcIndpZHRoXCI6MzAwLFwiaGVpZ2h0XCI6MTY5LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiM2JlNTdjYWUzNzMyODdjNzk1ZjQ3ODY2YjQ2MWJhMDM1YmVmMzU1NSJ9/kinsale-golfer-murphy-is-ready-for-his-pga-tour-debut-image.jpg 300w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzEwXFxcLzA2MTYyMTA5XFxcL0pvaG4tTXVycGh5LU5FVy5qcGdcIixcIndpZHRoXCI6NDUwLFwiaGVpZ2h0XCI6MjUzLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiN2ZkYjBmMzJlZjVkMWY2Yzc2YWQxMzc2OGY0YzkyZmQ4YjI5MTEyZCJ9/kinsale-golfer-murphy-is-ready-for-his-pga-tour-debut-image.jpg 450w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzEwXFxcLzA2MTYyMTA5XFxcL0pvaG4tTXVycGh5LU5FVy5qcGdcIixcIndpZHRoXCI6NTAwLFwiaGVpZ2h0XCI6MjgxLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiNGY0ZTk3YjFkY2M4ZTllMzkwYzcxZDAyNjdjYTQ4YWMyNDZjNjE2NCJ9/kinsale-golfer-murphy-is-ready-for-his-pga-tour-debut-image.jpg 500w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzEwXFxcLzA2MTYyMTA5XFxcL0pvaG4tTXVycGh5LU5FVy5qcGdcIixcIndpZHRoXCI6NjAwLFwiaGVpZ2h0XCI6MzM4LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiMjdjZGQ4MTgzMDJjMmVkOGM5MWFiZWI1NWUyNWY3ODYxNDFjNjgxMCJ9/kinsale-golfer-murphy-is-ready-for-his-pga-tour-debut-image.jpg 600w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzEwXFxcLzA2MTYyMTA5XFxcL0pvaG4tTXVycGh5LU5FVy5qcGdcIixcIndpZHRoXCI6NzAwLFwiaGVpZ2h0XCI6MzkyLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiNTgxYTU1OWY5ZmY4ZjkzYzk4ZGJmMzNhNTk4NmRiYWQ1N2VhYTg2ZSJ9/kinsale-golfer-murphy-is-ready-for-his-pga-tour-debut-image.jpg 700w"></amp-img>
</amp-img>
</figure>
</div>
</a>
</div>
<header class="flex-1 lg:w-1/2 pl-5">
<div class="flex items-center justify-between uppercase text-extra-small leading-small tracking-px pb-1">
<a href="https://www.southernstar.ie/sport" aria-label="See more posts about Sport">
<p class="font-bold text-brand-secondary-tags">Sport</p>
</a>
<p>3 hours ago</p>
</div>
<a href="https://www.southernstar.ie/sport/kinsale-golfer-murphy-is-ready-for-his-pga-tour-debut-4237634" aria-label="Read more about Kinsale golfer Murphy is ready for his PGA Tour debut" class="link-title">
<h2 class="text-normal leading-normal truncate-normal">Kinsale golfer Murphy is ready for his PGA Tour debut</h2>
</a>
</header>
</article>
</div>
<div class="sticky top-12 table mx-auto my-4">
<div data-dfp="ssMpu2" data-lazyload="true"></div>
</div>
</div>
<div class="block w-full mb-6 p-6 border border-black">
<form class="w-full" name="submit" method="post" action-xhr="https://www.southernstar.ie/api/newsletter" target="_top">
<div class="hide-on-form-submit-success flex flex-col md:flex-row md:flex-wrap justify-start md:justify-between items-start md:items-end w-full">
<header class="w-full md:w-1/2">
<h2 class="text-normal leading-normal md:text-big md:leading-big">Subscribe</h2>
<p>to our mailing list for the latest news and sport:</p>
</header>
<div class="flex flex-wrap w-full md:w-1/2 items-stretch mt-4">
<input class="w-full md:w-3/4 px-4 h-10 text-black border border-black" type="email" name="email" required>
<button class="w-full md:w-1/4 px-3 py-2 font-semibold tracking-px uppercase text-white border bg-black border-black hover:text-black hover:bg-transparent" type="submit">Subscribe</button>
<div class="text-sm text-brand-primary w-full" submit-error class="py-2 text-white">
<template type="amp-mustache">
{{message}}
</template>
</div>
</div>
</div>
<div submit-success class="flex flex-col text-center">
<h2 class="text-normal leading-normal md:text-big md:leading-big">Thank You!</h2>
<p>You have successfully been subscribed to SouthernStar newsletter!</p>
</div>
<div submitting class="flex flex-col text-center mt-6">
<p>Form submitting... Thank you for waiting.</p>
</div>
</form>
<a href="https://subscriber.pagesuite-professional.co.uk/subscribe.aspx?source=4&eid=e861f71b-55b5-4974-8945-7ad4cdd358c0" class="block w-full mt-6" target="_blank">
<amp-img src="/images/SS-Subscribe@1x.png?id=164d154288f07ca3aca4" width="970" height="250" layout="responsive" alt="Sponsored Logo " title="Dohenys ace Melissa Duggan is new Cork vice-captainSponsored Logo">
</amp-img>
</a>
</div>
</div>
</div>
</div>
<footer class="bg-black border-t-2 border-black text-white text-normal leading-normal z-10">
<span class="block h-1 w-full bg-white"></span>
<div class="container py-16">
<div class="footer__grid">
<header class="footer__header self-end pb-8 md:pb-6">
<a href="/" class="mb-2" aria-label="SouthernStar">
<amp-img src="/images/SouthernStarLogo.svg?id=43229c080229effe80f3" width="200" height="27" layout="fixed" alt="Southern Star Ltd. logo" title="Southern Star Ltd. logo">
</amp-img>
</a>
<p>Copyright 2022 Southern Star Ltd.</p>
</header>
<ul class="footer__menu">
<li class=" pb-6 md:pb-4  capitalize">
<a href="https://www.southernstar.ie/magazines" rel="noreferrer" title="Magazines" class="hover:underline">
Magazines
</a>
</li>
<li class=" pb-6 md:pb-4  capitalize">
<a href="https://www.southernstar.ie/epaper" rel="noreferrer" title="ePaper" class="hover:underline">
ePaper
</a>
</li>
<li class=" pb-6 md:pb-4  capitalize">
<a href="https://www.starcreative.ie" target="_blank" rel="noreferrer" title="Advertise With Us" class="hover:underline">
Advertise With Us
</a>
</li>
<li class=" capitalize">
<a href="https://www.irishnewsarchive.com/southern-star" target="_blank" rel="noreferrer" title="Archive" class="hover:underline">
Archive
</a>
</li>
</ul>
<ul class="footer__menu-extend">
<li class=" pb-6 md:pb-4  capitalize">
<a href="https://www.southernstar.ie/contact-us" rel="noreferrer" title="Contact Us" class="hover:underline">
Contact Us
</a>
</li>
<li class=" pb-6 md:pb-4  capitalize">
<a href="https://www.southernstar.ie/privacy-policy" rel="noreferrer" title="Privacy policy" class="hover:underline">
Privacy policy
</a>
</li>
<li class=" pb-6 md:pb-4  capitalize">
<a href="https://www.southernstar.ie/comments-policy" rel="noreferrer" title="Comments Policy" class="hover:underline">
Comments Policy
</a>
</li>
<li class="capitalize">
<a href="#" class="change-consent" onclick="window.__tcfapi('displayConsentUi', 0, function () {});">
Privacy Settings
</a>
</li>
</ul>
<div class="footer__social pt-6 md:pt-0">
<ul id="footer-social-media" class="flex items-center mb-6 md:mb-4">
<li class="pr-5">
<a href="https://www.facebook.com/TheSouthernStarWestCork" class="hover:text-gray-600" aria-label="Go to our Facebook">
<svg class="fill-current" height="15" viewBox="0 0 8 15">
<use xlink:href="/images/social-icons/facebook.svg?id=a3df0d5c20658cc713bc#facebook"></use>
</svg>
</a>
</li>
<li class="pr-5">
<a href="https://twitter.com/SouthernStarIRL" class="hover:text-gray-600" aria-label="Go to our Twitter">
<svg class="fill-current" height="15" viewBox="0 0 19 15">
<use xlink:href="/images/social-icons/twitter.svg?id=5f23b5a152084b410aff#twitter"></use>
</svg>
</a>
</li>
<li class="pr-5">
<a href="https://www.youtube.com/thesouthernstarTV" class="hover:text-gray-600" aria-label="Go to our Youtube">
<svg class="fill-current" height="14" viewBox="0 0 19 14">
<use xlink:href="/images/social-icons/youtube.svg?id=d6194ca53bb9c02d7aee#youtube"></use>
</svg>
</a>
</li>
<li>
<a href="https://www.instagram.com/southernstarirl/?hl=en" class="hover:text-gray-600" aria-label="Go to our Instagram">
<svg class="fill-current" height="15" viewBox="0 0 169 169">
<use xlink:href="/images/social-icons/instagram.svg?id=e899a842a4bc6cbfbf6c#instagram"></use>
</svg>
</a>
</li>
</ul>
<p class="font-normal text-small leading-extra-small">Developed by <a class="font-semibold" href="https://www.square1.io">Square1.io</a> and powered by <a class="font-semibold" href="https://www.publisherplus.com">PublisherPlus.com</a></p>
</div>
</div>
</div>
</footer>
<script id="app-js" src="/js/app.js?id=09cf0c0a92ff15f2b671"></script>
<div id="sticky-footer" class="fixed w-full md:hidden bottom-0 my-2 z-10">
<div data-dfp="stickyMobile" data-lazyload="true"></div>
</div>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({flush: true});
</script> <script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6d7bc8c06d4858a6","version":"2021.12.0","r":1,"token":"23d2b4fb30294898b5f35b3db96b0c76","si":100}' crossorigin="anonymous"></script>
</body>
</html>
