<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1.0, minimum-scale=1.0, maximum-scale=5.0">
<meta http-equiv="X-UA-Compatible" content="ie=edge">
<meta name="amp-script-src" content="sha384-9FJ2d8jB5EGQvl5CYlx60kUq4rOzb09pu0_hZzOiM8GIJrD8n-mA88yndxCEvcFN">
<link rel="canonical" href="https://www.southernstar.ie/life/make-the-days-count-for-killian-4241627">
<link rel="icon" href="https://www.southernstar.ie/favicon.ico?v=1" type="image/x-icon" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="robots" content="index, follow">
<title>Make the days count for Killian | Southern Star</title>
<meta name="description" content="The family and friends of Killian Lawton are taking to the roads to raise funds for Marymount Hospice this Easter Bank Holiday weekend and to remember the popular and vibrant young man who touched the lives of so manyPEOPLE all over West Cork and beyond will this Easter be rememb">
<meta property="og:title" content="Make the days count for Killian | The Southern Star">
<meta property="og:description" content="The family and friends of Killian Lawton are taking to the roads to raise funds for Marymount Hospice this Easter Bank Holiday weekend and to remember the popular and vibrant young man who touched the lives of so manyPEOPLE all over West Cork and beyond will this Easter be rememb">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.southernstar.ie/life/make-the-days-count-for-killian-4241627">
<meta property="og:site_name" content="The Southern Star">
<meta property="og:image" content="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzExMTYwMjA5XFxcL0xpZmUtRk9DLW1haW4tS2lsbGlhbi5Db3Vtc2hpbmdhdW4tTG91Z2hfQXVndXN0XzIwMjAuanBnXCIsXCJ3aWR0aFwiOjEyMDAsXCJoZWlnaHRcIjo2MzAsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI0MTUxNzk4YjFkNmQ5MDZkODM1YWFiMDYxNTZlZWU5ZWI3ZDgyYjlhIn0=/make-the-days-count-for-killian.jpg">
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="SouthernStarIRL">
<meta name="twitter:creator" content="SouthernStarIRL">
<meta name="twitter:url" content="https://www.southernstar.ie/life/make-the-days-count-for-killian-4241627">
<meta name="twitter:title" content="Make the days count for Killian | The Southern Star">
<meta name="twitter:description" content="The family and friends of Killian Lawton are taking to the roads to raise funds for Marymount Hospice this Easter Bank Holiday weekend and to remember the popular and vibrant young man who touched the lives of so manyPEOPLE all over West Cork and beyond will this Easter be rememb">
<meta name="twitter:image" content="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzExMTYwMjA5XFxcL0xpZmUtRk9DLW1haW4tS2lsbGlhbi5Db3Vtc2hpbmdhdW4tTG91Z2hfQXVndXN0XzIwMjAuanBnXCIsXCJ3aWR0aFwiOjEyMDAsXCJoZWlnaHRcIjo2MzAsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI0MTUxNzk4YjFkNmQ5MDZkODM1YWFiMDYxNTZlZWU5ZWI3ZDgyYjlhIn0=/make-the-days-count-for-killian.jpg">
<meta name="twitter:app:country" content="ireland" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","headline":"Make the days count for Killian","url":"https:\/\/www.southernstar.ie\/life\/make-the-days-count-for-killian-4241627","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.southernstar.ie\/life\/make-the-days-count-for-killian-4241627"},"dateCreated":"2022-04-19T07:05:47+01:00","datePublished":"2022-04-19T07:05:47+01:00","dateModified":"2022-04-11T16:05:31+01:00","thumbnailUrl":"https:\/\/images.southernstar.ie\/uploads\/2022\/04\/11160209\/Life-FOC-main-Killian.Coumshingaun-Lough_August_2020.jpg","image":{"@type":"ImageObject","url":"https:\/\/images.southernstar.ie\/uploads\/2022\/04\/11160209\/Life-FOC-main-Killian.Coumshingaun-Lough_August_2020.jpg","width":700,"height":370},"articleSection":"Life","keywords":"","author":[{"@type":"Person","name":"Emma Connolly"}],"publisher":{"@type":"Organization","name":"The Southern Star","logo":{"@type":"ImageObject"}}}</script>
<style amp-boilerplate>body{-webkit-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-moz-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-ms-animation:-amp-start 8s steps(1,end) 0s 1 normal both;animation:-amp-start 8s steps(1,end) 0s 1 normal both}@-webkit-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-moz-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-ms-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-o-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@keyframes  -amp-start{from{visibility:hidden}to{visibility:visible}}</style><noscript><style amp-boilerplate>body{-webkit-animation:none;-moz-animation:none;-ms-animation:none;animation:none}</style></noscript>
<style amp-custom>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</style>
<title>The Southern Star</title>
<script type="application/json" data-type="dfp-target">
        {"lazyLoading":{"fetchMarginPercent":20,"renderMarginPercent":20,"mobileScaling":2},"events":[],"global":{"collapseEmptyDivs":false,"setRefreshUnfilledSlots":[[0,0]],"forceSafeFrame":[[0,0]],"enableSingleRequest":true},"screens":{"mobile":[320,480],"tablet":[980,690],"desktop":[1024,768]},"sizeMappings":{"mobile":[[300,250]],"tablet":[[300,250],[728,90]],"desktop":[[300,250],[728,90]]},"units":{"backgroundSkin":{"sizes":{"mobile":[[0,0]],"tablet":[[0,0]],"desktop":[[1680,1058]]},"slotPath":"\/88958119\/background-skin"},"topLeaderboardHome":{"sizes":{"mobile":[[0,0]],"tablet":[[728,90]],"desktop":[[728,90],[970,250]]},"slotPath":"\/88958119\/SS-Leaderboard-Home-728x90"},"topLeaderboard":{"sizes":{"mobile":[[0,0]],"tablet":[[728,90]],"desktop":[[728,90],[970,250]]},"slotPath":"\/88958119\/SS-Leaderboard-728x90"},"ssMpu1":{"sizes":{"mobile":[[300,250]],"tablet":[[300,250]],"desktop":[[300,250]]},"slotPath":"\/88958119\/SS-MPU1-300x250"},"ssMpu2":{"sizes":{"mobile":[[300,250]],"tablet":[[300,250]],"desktop":[[300,250]]},"slotPath":"\/88958119\/SS-MPU2-300x250"},"gridMpu1":{"sizes":{"mobile":[[300,250]],"tablet":[[300,250],[300,600]],"desktop":[[300,250]]},"slotPath":"\/88958119\/SS-MPU1-Home-300x250"},"gridMpu2":{"sizes":{"mobile":[[300,250]],"tablet":[[300,250]],"desktop":[[300,250]]},"slotPath":"\/88958119\/SS-MPU2-Home-300x250"},"gridMpu3":{"sizes":{"mobile":[[300,250]],"tablet":[[300,250]],"desktop":[[300,250]]},"slotPath":"\/88958119\/SS-MPU3-Home-300x250"},"midArticle":{"sizes":{"mobile":[[300,250],[320,50]],"tablet":[[0,0]],"desktop":[[0,0]]},"slotPath":"\/88958119\/mid-article-mpu"},"stickyMobile":{"sizes":{"mobile":[[300,50],[320,50]],"tablet":[[0,0]],"desktop":[[0,0]]},"slotPath":"\/88958119\/sticky-footer"},"inHouseMobile":{"sizes":{"mobile":[[300,250]],"tablet":[[0,0]],"desktop":[[0,0]]},"slotPath":"\/88958119\/in-house-mpu"},"farmingTopMobile":{"sizes":{"mobile":[[300,250]],"tablet":[[0,0]],"desktop":[[0,0]]},"slotPath":"\/88958119\/farming-top-mobile"}},"targets":[],"targeting":{"adtest":"","staging":"0","article":"4241627","page":"article","section":"life","tags":"[\"west-cork\",\"the-southern-star\",\"cuh\",\"barryroe\",\"marymount-hospice\",\"killian-lawton\"]","amp":"0"}}
    </script>
<script async src="https://cdn.ampproject.org/v0.js"></script>
<script async custom-element="amp-social-share" src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js"></script>
<script async custom-template="amp-mustache" src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js"></script>
<script custom-element="amp-animation" src="https://cdn.ampproject.org/v0/amp-animation-0.1.js" async></script>
<script custom-element="amp-position-observer" src="https://cdn.ampproject.org/v0/amp-position-observer-0.1.js" async></script>
<script async custom-element="amp-form" src="https://cdn.ampproject.org/v0/amp-form-0.1.js"></script>
<script async custom-element="amp-sidebar" src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js"></script>
<script async custom-element="amp-bind" src="https://cdn.ampproject.org/v0/amp-bind-0.1.js"></script>
<script>
var consentManager = {
    vendorsConsent: {
        google: {
            id: 755,
            isAllowed: false,
        },
        vidoomy: {
            id: 380,
            isAllowed: false
        }
    },
    customConsents: {
        googletagmanager: {
            isAllowed: false,
            opt: 'opt-category-0001-0008-0010'
        },
        surveymonkey: {
            isAllowed: false
        },

    },

    /**
     * Is a given feature allowed to run, based on user consent settings?
     *
     * @param  name
     *
     * @return  Boolean
     */
    isAllowed: function(name) {
        if (this.vendorsConsent[name] != undefined) {
            return this.vendorsConsent[name].isAllowed;
        }

        if (this.customConsents[name] != undefined) {
            return this.customConsents[name].isAllowed;
        }

        console.log('Unknown permissions: ' + name);
        return false;
    },

    setConsents: function(name, consent) {
        if (this.vendorsConsent[name] == undefined) {
            return false;
        }

        // Undefined consent value? Let's set it to false
        if (consent === undefined) {
            consent = false;
        }

        return this.vendorsConsent[name].isAllowed = consent;
    },

    setUserConsent: function (tcData) {
        for (const [key, vendor] of Object.entries(this.vendorsConsent)) {
            if (tcData.vendor.consents[vendor.id] == undefined) {
                // Vendor is not defined in vendorsConsent object or may not exists in the tcData;
                continue;
            }

            // In the case of google, we need to check some purpose consents apart from the proper vendor consent
            if (key == 'google') {
                this.setConsents(key,
                    tcData.vendor.consents[vendor.id]
                    && tcData.purpose.consents[1]
                    && tcData.purpose.consents[3]
                    && tcData.purpose.consents[4]
                )
            }

            this.setConsents(key, tcData.vendor.consents[vendor.id]);
        }
    },

    setCustomConsents: function(tcData) {
        for (const [key, vendor] of Object.entries(this.customConsents)) {
            if (key == 'googletagmanager') {
                vendor.isAllowed = tcData.purpose.consents[1] && tcData.purpose.consents[8] && tcData.purpose.consents[10];
            }

            if (key == 'surveymonkey') {
                vendor.isAllowed = tcData.purpose.consents[1]; //this consent is for "store and/or access information on a device"
            }

            if (this.isAllowed(key)) {
                this.updateOptScripts(key, vendor.opt);
            }
        }
    },

    updateOptScripts: function (vendor, opts) {
        if (vendor == 'googletagmanager') {
            var optScripts = document.querySelectorAll("script[data-opt='" + opts + "']");

            for (i = 0; i < optScripts.length; i++) {
                var googletagmanager = document.createElement('script');
                googletagmanager.innerHTML = optScripts[i].innerHTML;

                document.head.appendChild(googletagmanager);
            }
        }
    },

    updateScripts: function (vendor) {
        //
    },

    loadScript: function (vendor ) {

        var dateStart = new Date(2022, 0, 21, 00, 00, 00);
        var dateEnd = new Date(2022, 1, 07, 23, 59, 59);
        var dateToday = new Date(Date.now());

        if(vendor == 'surveymonkey' && dateStart <= dateToday && dateToday <= dateEnd){
            var element = document.createElement('script');
            var myScript = document.getElementsByTagName('script')[0];
            var url = 'https://widget.surveymonkey.com/collect/website/js/tRaiETqnLgj758hTBazgd4O8h54tPObeLiIR3kyjF3qmcAW0cnO_2BdVQauPaqSCcy.js';
            element.async = true;
            element.type = 'text/javascript';
            element.src = url;
            element.id = 'smcx-sdk';

            myScript.parentNode.insertBefore(element, myScript);
        }
    }
};
</script>

<script type="text/javascript" async=true>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</script>

<script>
    var dataLayer = [];
    window.dataLayer = dataLayer;

            dataLayer.push({"cd.author":"Emma Connolly","cd.tag":"west-cork,the-southern-star,cuh,barryroe,marymount-hospice,killian-lawton","cd.category":"life,news"});
    
                        dataLayer.push({"event":"publisherplus-non-interaction","event.category":"Author","event.action":"author","event.label":"Emma Connolly","event.value":"Emma Connolly"});
                    dataLayer.push({"event":"publisherplus-non-interaction","event.category":"Category","event.action":"category","event.label":"life","event.value":"Life"});
                    dataLayer.push({"event":"publisherplus-non-interaction","event.category":"Category","event.action":"category","event.label":"news","event.value":"News"});
                    dataLayer.push({"event":"publisherplus-non-interaction","event.category":"Tag","event.action":"tag","event.label":"west-cork","event.value":"West Cork"});
                    dataLayer.push({"event":"publisherplus-non-interaction","event.category":"Tag","event.action":"tag","event.label":"the-southern-star","event.value":"The Southern Star"});
                    dataLayer.push({"event":"publisherplus-non-interaction","event.category":"Tag","event.action":"tag","event.label":"cuh","event.value":"CUH"});
                    dataLayer.push({"event":"publisherplus-non-interaction","event.category":"Tag","event.action":"tag","event.label":"barryroe","event.value":"Barryroe"});
                    dataLayer.push({"event":"publisherplus-non-interaction","event.category":"Tag","event.action":"tag","event.label":"marymount-hospice","event.value":"Marymount Hospice"});
                    dataLayer.push({"event":"publisherplus-non-interaction","event.category":"Tag","event.action":"tag","event.label":"killian-lawton","event.value":"Killian Lawton"});
                    dataLayer.push({"event":"publisherplus-non-interaction","event.category":"publisherplus","event.action":"article","event.label":"4241627","event.value":""});
            
            document.addEventListener('DOMContentLoaded', function(e) {
                            var eventTriggers = document.querySelectorAll("#main-wrapper .facebook");
                if (eventTriggers.length) {
                    eventTriggers.forEach(function (el) {
                        el.addEventListener("click", function () {
                            window.dataLayer.push({"event":"publisherplus","event.category":"Social Share","event.action":"Facebook","event.label":"Make the days count for Killian","event.value":"life\/make-the-days-count-for-killian-4241627"});
                        });
                    });
                }
                            var eventTriggers = document.querySelectorAll("#main-wrapper .twitter");
                if (eventTriggers.length) {
                    eventTriggers.forEach(function (el) {
                        el.addEventListener("click", function () {
                            window.dataLayer.push({"event":"publisherplus","event.category":"Social Share","event.action":"Twitter","event.label":"Make the days count for Killian","event.value":"life\/make-the-days-count-for-killian-4241627"});
                        });
                    });
                }
                            var eventTriggers = document.querySelectorAll("#main-wrapper .email");
                if (eventTriggers.length) {
                    eventTriggers.forEach(function (el) {
                        el.addEventListener("click", function () {
                            window.dataLayer.push({"event":"publisherplus","event.category":"Social Share","event.action":"Email","event.label":"Make the days count for Killian","event.value":"life\/make-the-days-count-for-killian-4241627"});
                        });
                    });
                }
                    });
    </script>
<script type="text/plain" data-opt="opt-category-0001-0008-0010">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TWSSMLT');</script>
<script id='pixel-script-poptin' src='https://cdn.popt.in/pixel.js?id=5ca9ee5162767' async='true'></script>
<script async custom-element="amp-script" src="https://cdn.ampproject.org/v0/amp-script-0.1.js"></script>
<amp-script width="1" height="1" script="search-script"></amp-script>
<script id="search-script" type="text/javascript" target="amp-script">
        document.addEventListener('submit', function (event) {
            if (event.target.classList.contains('search-form')) {
                event.preventDefault();
                var current = event.target;
                var searchTerm = current.querySelector('input.js-search-term').value.toLowerCase();
                window.location.href = window.location.protocol + '//' + window.location.hostname + '/search/' + searchTerm;
            }

        }, false);
    </script>
<script>
    var elem = document.createElement('script');
    elem.src = '//convergedigital.mainroll.com/a/southernstar_ie_outstream_desktop.js';

    if (window.matchMedia("(max-width: 767px)").matches) {
        elem.src = '//convergedigital.mainroll.com/a/southernstar_ie_outstream_mobile.js';
    }
    elem.type = 'text/javascript';
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
</script> <script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({article:'auto'});
!function (e, f, u, i) {
    if (!document.getElementById(i)){
        e.async = 1;
        e.src = u;
        http://e.id/ = i;
        f.parentNode.insertBefore(e, f);
    }
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/thesouthernstar/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
            window.OneSignal = window.OneSignal || [];
            OneSignal.push(function() {
                OneSignal.init({
                    appId: "a7fed40c-3461-4e51-8ac4-08a6ecf05d69",
                    autoPrompt: true,
                });
            });
        </script>
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/ea96d59b5f9622c6ab6c5ca21/1dbab72903e9593757d59b78d.js");</script>
</head>
<body class="flex flex-col min-h-screen">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TWSSMLT"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<header class="bg-white z-50">
<div class="container py-2 md:py-6 flex items-center justify-between">
<button aria-label="Toggle menu burger on mobile" class="block md:hidden focus:outline-none" on="tap:sidebar-menu.toggle">
<svg width="24" height="14">
<path d="M0,1 24,1" stroke="#000" stroke-width="2" />
<path d="M0,7 24,7" stroke="#000" stroke-width="2" />
<path d="M0,13 24,13" stroke="#000" stroke-width="2" />
</svg>
</button>
<a href="/" class="flex-auto mx-6 md:ml-0 md:w-2/3">
<amp-img src="/images/logo.png?id=c76485ec5c06ed6be6e7" media="(min-width: 768px)" width="465" height="71" layout="responsive" class="max-w-lg" alt="Southern Star Ltd. logo" title="Southern Star Ltd. logo">
</amp-img>
<amp-img src="/images/logo-mobile.png?id=92b647c02a39582b4220" media="(max-width: 767px)" width="465" height="71" layout="responsive" class="max-w-lg mx-auto" alt="Southern Star Ltd. logo" title="Southern Star Ltd. logo">
</amp-img>
</a>
<button aria-label="Toggle search modal on mobile" class="block md:hidden focus:outline-none" on="tap:sidebar-menu.toggle">
<svg height="20" viewBox="0 0 20 20">
<path d="M12.9056439,14.3198574 C11.5509601,15.3729184 9.84871145,16 8,16 C3.581722,16 0,12.418278 0,8 C0,3.581722 3.581722,0 8,0 C12.418278,0 16,3.581722 16,8 C16,9.84871145 15.3729184,11.5509601 14.3198574,12.9056439 L19.6568542,18.2426407 L18.2426407,19.6568542 L12.9056439,14.3198574 Z M8,14 C11.3137085,14 14,11.3137085 14,8 C14,4.6862915 11.3137085,2 8,2 C4.6862915,2 2,4.6862915 2,8 C2,11.3137085 4.6862915,14 8,14 Z" id="Combined-Shape"></path>
</svg>
</button>
<div class="hidden md:block  md:w-1/3 information-block">
<div id="time-holder" class="text-right">
<time timestamp="1650351577">
<span class="text-small leading-none text-black" id="header-datetime">Tuesday, 19 April 2022</span>
</time>
</div>
<div class="flex items-center justify-end py-1">
<div id="weather-icon" data-icon="02d" class="weather-icon-02d"></div>
<div class="ml-6">
<b id="temperature-desktop" class="text-super-big leading-extra-big font-semibold tracking-2px">5&deg;C</b>
</div>
</div>
<div id="cities" class="text-right">
<div class="dropdown" id="city-dropdown">
<button aria-label="Select a city" type="button" data-value="dublin" class="flex items-center ml-auto focus:outline-none" id="city">
<p class="uppercase text-small leading-none text-black">Dublin</p>
<span class="block caret ml-1"></span>
</button>
<ul class="dropdown-menu">
<li>
<a class="city" data-name="antrim" data-lat="54.719" data-lon="-6.207" href="https://www.southernstar.ie">
Antrim
</a>
</li>
<li>
<a class="city" data-name="armagh" data-lat="54.350" data-lon="-6.652" href="https://www.southernstar.ie">
Armagh
</a>
</li>
<li>
<a class="city" data-name="carlow" data-lat="52.802" data-lon="-6.736" href="https://www.southernstar.ie">
Carlow
</a>
</li>
<li>
<a class="city" data-name="cavan" data-lat="53.989" data-lon="-7.363" href="https://www.southernstar.ie">
Cavan
</a>
</li>
<li>
<a class="city" data-name="clare" data-lat="52.843" data-lon="-8.981" href="https://www.southernstar.ie">
Clare
</a>
</li>
<li>
<a class="city" data-name="cork" data-lat="51.896" data-lon="-8.486" href="https://www.southernstar.ie">
Cork
</a>
</li>
<li>
<a class="city" data-name="derry" data-lat="54.996" data-lon="-7.308" href="https://www.southernstar.ie">
Derry
</a>
</li>
<li>
<a class="city" data-name="donegal" data-lat="54.866" data-lon="-7.995" href="https://www.southernstar.ie">
Donegal
</a>
</li>
<li>
<a class="city" data-name="down" data-lat="53.596" data-lon="-7.348" href="https://www.southernstar.ie">
Down
</a>
</li>
<li>
<a class="city" data-name="dublin" data-lat="53.34" data-lon="-6.27" href="https://www.southernstar.ie">
Dublin
</a>
</li>
<li>
<a class="city" data-name="fermanagh" data-lat="54.343" data-lon="-7.631" href="https://www.southernstar.ie">
Fermanagh
</a>
</li>
<li>
<a class="city" data-name="galway" data-lat="53.270" data-lon="-9.056" href="https://www.southernstar.ie">
Galway
</a>
</li>
<li>
<a class="city" data-name="kerry" data-lat="52.167" data-lon="-9.525" href="https://www.southernstar.ie">
Kerry
</a>
</li>
<li>
<a class="city" data-name="kildare" data-lat="53.158" data-lon="-6.909" href="https://www.southernstar.ie">
Kildare
</a>
</li>
<li>
<a class="city" data-name="kilkenny" data-lat="52.654" data-lon="-7.244" href="https://www.southernstar.ie">
Kilkenny
</a>
</li>
<li>
<a class="city" data-name="laois" data-lat="52.994" data-lon="-7.332" href="https://www.southernstar.ie">
Laois
</a>
</li>
<li>
<a class="city" data-name="leitrim" data-lat="54.304" data-lon="-8.176" href="https://www.southernstar.ie">
Leitrim
</a>
</li>
<li>
<a class="city" data-name="limerick" data-lat="52.668" data-lon="-8.630" href="https://www.southernstar.ie">
Limerick
</a>
</li>
<li>
<a class="city" data-name="longford" data-lat="53.725" data-lon="-7.793" href="https://www.southernstar.ie">
Longford
</a>
</li>
<li>
<a class="city" data-name="louth" data-lat="54.000" data-lon="-6.382" href="https://www.southernstar.ie">
Louth
</a>
</li>
<li>
<a class="city" data-name="mayo" data-lat="53.934" data-lon="-9.351" href="https://www.southernstar.ie">
Mayo
</a>
</li>
<li>
<a class="city" data-name="meath" data-lat="53.647" data-lon="-6.698" href="https://www.southernstar.ie">
Meath
</a>
</li>
<li>
<a class="city" data-name="monaghan" data-lat="54.249" data-lon="-6.968" href="https://www.southernstar.ie">
Monaghan
</a>
</li>
<li>
<a class="city" data-name="offaly" data-lat="53.235" data-lon="-7.712" href="https://www.southernstar.ie">
Offaly
</a>
</li>
<li>
<a class="city" data-name="roscommon" data-lat="53.627" data-lon="-8.189" href="https://www.southernstar.ie">
Roscommon
</a>
</li>
<li>
<a class="city" data-name="sligo" data-lat="54.276" data-lon="-8.476" href="https://www.southernstar.ie">
Sligo
</a>
</li>
<li>
<a class="city" data-name="tipperary" data-lat="53.627" data-lon="-8.189" href="https://www.southernstar.ie">
Tipperary
</a>
</li>
<li>
<a class="city" data-name="tyrone" data-lat="53.203" data-lon="-8.921" href="https://www.southernstar.ie">
Tyrone
</a>
</li>
<li>
<a class="city" data-name="waterford" data-lat="52.259" data-lon="-7.110" href="https://www.southernstar.ie">
Waterford
</a>
</li>
<li>
<a class="city" data-name="westmeath" data-lat="53.534" data-lon="-7.465" href="https://www.southernstar.ie">
Westmeath
</a>
</li>
<li>
<a class="city" data-name="wexford" data-lat="52.336" data-lon="-6.463" href="https://www.southernstar.ie">
Wexford
</a>
</li>
<li>
<a class="city" data-name="wicklow" data-lat="52.979" data-lon="-6.048" href="https://www.southernstar.ie">
Wicklow
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<amp-position-observer on="enter:logoAnimation.start, logoAnimation.reverse; exit:logoAnimation.start" intersection-ratios="0.8" layout="nodisplay">
</amp-position-observer>
</header>
<section class="border-b-2 border-black pb-px sticky top-0 z-40 bg-white" id="subnav">
<div class="border-t border-b border-gray-500">
<div class="relative container font-semibold text-small leading-extra-small tracking-px md:flex md:items-center">
<div id="sidebar-menu-nav" class="h-10 relative">
<div class="md:hidden absolute right-0 bottom-0 top-0 px-2 py-3 -mr-4 bg-white">
<svg width="15" height="15">
<use xlink:href="/images/icons/arrow-transfer.svg?id=2496f7467d47f5418d10#transfer"></use>
</svg>
</div>
</div>
<div id="sidebar-menu-social" class="md:hidden lg:block lg:pr-20 ml-auto"></div>
<div id="sidebar-menu-search"></div>
</div>
</div>
<div id="progressIndicator" class="absolute left-0 w-full bg-brand-third"></div>
</section>
<amp-sidebar id="sidebar-menu" class="w-full bg-white p-4" layout="nodisplay" side="left">
<button on="tap:sidebar-menu.close" class="mb-6 focus:outline-none">
<svg width="20" height="20">
<line x1="1" y1="19" x2="19" y2="1" stroke="black" stroke-width="2" />
<line x1="1" y1="1" x2="19" y2="19" stroke="black" stroke-width="2" />
</svg>
</button>
<nav toolbar="(min-width: 768px)" toolbar-target="sidebar-menu-search">
<ul>
<li>
<form class="search-form md:absolute md:top-0 md:mt-px md:shadow-md md:right-0 md:mr-4 w-full max-w-xs flex items-center bg-white border border-black" method="GET" action="/search" target="_top">
<input class="js-search-term appearance-none bg-transparent uppercase text-small leading-extra-small tracking-px border-none w-full text-gray-900 p-4 md:py-2 md:px-3 leading-tight focus:outline-none" type="text" placeholder="Search" name="search">
<button aria-label="Search Button" class="flex-shrink-0 p-4 md:p-2 hover:text-gray-600" type="submit" value="OK">
<svg class="fill-current" width="14" height="14" viewBox="0 0 14 14">
<use xlink:href="/images/search.svg?id=b1d0a267030c688cb01a#search"></use>
</svg>
</button>
</form>
<button aria-label="Close" type="button" [class]="close ? 'hidden md:block focus:outline-none hover:text-gray-600' : 'hidden'" class="hidden px-5" on="tap:searchAnimation.start, searchAnimation.reverse, AMP.setState({close: !close})">
<svg class="stroke-current" width="14" height="14">
<line x1="1" y1="13" x2="13" y2="1" stroke-width="2" />
<line x1="1" y1="1" x2="13" y2="13" stroke-width="2" />
</svg>
</button>
<button aria-label="Search Button" type="button" [class]="close ? 'hidden' : 'hidden md:block focus:outline-none hover:text-gray-600'" class="hidden md:block focus:outline-none hover:text-gray-600 md:pl-6 lg:pl-0 md:pr-2 lg:pr-0 py-3" on="tap:searchAnimation.start, AMP.setState({close: !close})">
<svg class="fill-current" width="14" height="14" viewBox="0 0 14 14">
<use xlink:href="/images/search.svg?id=b1d0a267030c688cb01a#search"></use>
</svg>
</button>
</li>
</ul>
</nav>
<nav toolbar="(min-width: 1px)" toolbar-target="sidebar-menu-nav">
<ul class="items-center overflow-x-scroll pr-4 md:mr-0">
<li class="logo-fixed hidden md:block w-6 h-6 absolute left-0 top-0 mt-2 -ml-10">
<a href="/">
<amp-img src="/images/ss-logo-fixed.png?id=e48c6b51dde525fc762e" width="22" height="22" layout="responsive" alt="Southern Star Ltd. logo fixed" title="Southern Star Ltd. logo fixed">
</amp-img>
</a>
</li>
<li class="uppercase py-3 mr-10 md:mr-8 ">
<a href="https://www.southernstar.ie/news" class="hover:underline focus:underline truncate ">News</a>
</li>
<li class="uppercase py-3 mr-10 md:mr-8 ">
<a href="https://www.southernstar.ie/sport" class="hover:underline focus:underline truncate ">Sport</a>
</li>
<li class="uppercase py-3 mr-10 md:mr-8 ">
<a href="https://www.southernstar.ie/life" class="hover:underline focus:underline truncate ">Life</a>
</li>
<li class="uppercase py-3 mr-10 md:mr-8 ">
<a href="https://www.southernstar.ie/jobs" class="hover:underline focus:underline truncate ">Jobs</a>
</li>
<li class="uppercase py-3 mr-10 md:mr-8 ">
<a href="https://www.southernstar.ie/classifieds" class="hover:underline focus:underline truncate ">Classifieds</a>
</li>
<li class="uppercase py-3 mr-10 md:mr-8 ">
<a href="https://www.southernstar.ie/property" class="hover:underline focus:underline truncate ">Property</a>
</li>
<li class="uppercase py-3 mr-10 md:mr-8 ">
<a href="https://www.starcreative.ie/" class="hover:underline focus:underline truncate ">Advertise</a>
</li>
<li class="uppercase py-3 mr-10 md:mr-8 ">
<a href="https://subscriber.pagesuite-professional.co.uk/subscribe.aspx?source=4&amp;eid=e861f71b-55b5-4974-8945-7ad4cdd358c0" class="hover:underline focus:underline truncate ">EPaper</a>
</li>
<li class="uppercase py-3 mr-10 md:mr-8 text-red-700 font-bold">
<a href="https://www.southernstar.ie/directories" class="hover:underline focus:underline truncate pr-4">West Cork Directory</a>
</li>
</ul>
</nav>
<nav toolbar="(min-width: 768px)" toolbar-target="sidebar-menu-social">
<ul class="flex items-center justify-center pt-1">
<li class="pr-1">
<a href="https://www.facebook.com/TheSouthernStarWestCork" class="hover:text-gray-600" aria-label="Go to our Facebook" target="_blank" rel=”noreferrer”>
<svg class="fill-current" height="13" viewBox="0 0 15 15">
<use xlink:href="/images/social-icons/facebook.svg?id=a3df0d5c20658cc713bc#facebook"></use>
</svg>
</a>
</li>
<li class="pr-2">
<a href="https://twitter.com/SouthernStarIRL" class="hover:text-gray-600" aria-label="Go to our Twitter" target="_blank" rel=”noreferrer”>
<svg class="fill-current" height="14" viewBox="0 0 20 16">
<use xlink:href="/images/social-icons/twitter.svg?id=5f23b5a152084b410aff#twitter"></use>
</svg>
</a>
</li>
<li class="pr-2 pt-px">
<a href="https://www.youtube.com/thesouthernstarTV" class="hover:text-gray-600" aria-label="Go to our Youtube" target="_blank" rel=”noreferrer”>
<svg class="fill-current" width="16" viewBox="0 0 20 16">
<use xlink:href="/images/social-icons/youtube.svg?id=d6194ca53bb9c02d7aee#youtube"></use>
</svg>
</a>
</li>
<li>
<a href="https://www.instagram.com/southernstarirl/?hl=en" class="hover:text-gray-600" aria-label="Go to our Instagram" target="_blank" rel=”noreferrer”>
<svg class="fill-current" height="14" viewBox="0 0 169 169">
<use xlink:href="/images/social-icons/instagram.svg?id=e899a842a4bc6cbfbf6c#instagram"></use>
</svg>
</a>
</li>
</ul>
</nav>
</amp-sidebar>
<div class="relative z-30 bg-brand-third" id="subcategory-menu">
<nav class="container font-semibold text-white text-small leading-extra-small tracking-px">
<ul class="flex items-center overflow-x-scroll md:overflow-hidden">
<li class="uppercase py-3 mr-10 ">
<a href="https://www.southernstar.ie/great-outdoors" class="hover:underline truncate ">Great Outdoors</a>
</li>
<li class="uppercase py-3 mr-10 ">
<a href="https://www.southernstar.ie/health-nutrition" class="hover:underline truncate ">Health & Nutrition</a>
</li>
<li class="uppercase py-3 mr-10 ">
<a href="https://www.southernstar.ie/wildlife" class="hover:underline truncate ">Wildlife</a>
</li>
<li class="uppercase py-3 mr-10 ">
<a href="https://www.southernstar.ie/food-drink" class="hover:underline truncate ">Food & Drink</a>
</li>
<li class="uppercase py-3 mr-10 ">
<a href="https://www.southernstar.ie/home-garden" class="hover:underline truncate ">Home & Garden</a>
</li>
<li class="uppercase py-3 mr-10 ">
<a href="https://www.southernstar.ie/weddings" class="hover:underline truncate ">Weddings</a>
</li>
<li class="uppercase py-3 mr-10 ">
<a href="https://www.southernstar.ie/tag/entertainment" class="hover:underline truncate pr-4">Entertainment</a>
</li>
</ul>
</nav>
<div class="md:hidden absolute right-0 bottom-0 top-0 px-2 py-3 text-white bg-brand-third">
<svg width="15" height="15" class="fill-current">
<use xlink:href="/images/icons/arrow-transfer.svg?id=2496f7467d47f5418d10#transfer"></use>
</svg>
</div>
</div>
<amp-animation id="logoAnimation" layout="nodisplay">
<script type="application/json">
        {
            "duration": "500ms",
            "fill": "both",
            "easing": "ease-out",
            "direction": "alternate",
            "iterations": "1",
            "animations": [{
                "selector": ".logo-fixed",
                "keyframes": [
                    { "transform": "translateY(-400%)" },
                    { "transform": "translateY(0)" }
                ]
            }
            ]
        }
        </script>
</amp-animation>
<amp-animation id="searchAnimation" layout="nodisplay">
<script type="application/json">
        {
            "duration": "125ms",
            "fill": "both",
            "easing": "ease-out",
            "direction": "alternate",
            "iterations": "1",
            "animations": [{
                "selector": ".search-form",
                "keyframes": [
                    { "transform": "translateY(-150%)" },
                    { "transform": "translateY(112%)" }
                ]
            }
            ]
        }
        </script>
</amp-animation>
<amp-animation id="pogressAnimation" layout="nodisplay">
<script type="application/json">
          {
            "duration": "1s",
            "fill": "both",
            "iterations": "1",
            "direction": "alternate",
            "animations": [{
                "selector": "#progressIndicator",
                "keyframes": [{
                  "transform": "translateX(0)"
                }]
              }
            ]
          }
        </script>
</amp-animation>
<div id="app" class="flex-auto">
<div class="skin-container">
<div class="fixed top-0 w-full justify-between mx-auto hidden lg:flex" id="background-skin-container">
<div data-dfp="backgroundSkin" data-lazyload="true"></div>
</div>
</div>
<div id="main-wrapper" class="container lg:pt-11 pt-8 px-4 mx-auto bg-white">
<div class="table mx-auto my-4 hidden lg:block billboard__container">
<div data-dfp="topLeaderboard" data-lazyload="true"></div>
</div>
<header class="pb-6">
<a href="https://www.southernstar.ie/life" class="font-bold text-small tracking-px uppercase text-brand-third-tags">Life</a>
<h1 class="py-4 text-extra-big md:text-super-big leading-extra-big md:leading-super-big">Make the days count for Killian</h1>
<p class="font-semibold uppercase text-small leading-extra-small tracking-px pb-2">April 19th, 2022 7:05 AM</p>
<p class="font-semibold uppercase text-small leading-extra-small tracking-px flex">
By
<a class="pl-1 hover:underline" href="https://www.southernstar.ie/author/emmaconnollyhartegmail-com">Emma Connolly</a>
</p>
</header>
<div class="pb-6">
<amp-img src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzExMTYwMjA5XFxcL0xpZmUtRk9DLW1haW4tS2lsbGlhbi5Db3Vtc2hpbmdhdW4tTG91Z2hfQXVndXN0XzIwMjAuanBnXCIsXCJ3aWR0aFwiOlwiXCIsXCJoZWlnaHRcIjo1MzAsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI4YjEyZjFiMGRkNjBmYzM5YmIwNzA5ZmVlODE5MzE3OWIyYzM0NDc4In0=/make-the-days-count-for-killian.jpg" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzExMTYwMjA5XFxcL0xpZmUtRk9DLW1haW4tS2lsbGlhbi5Db3Vtc2hpbmdhdW4tTG91Z2hfQXVndXN0XzIwMjAuanBnXCIsXCJ3aWR0aFwiOlwiXCIsXCJoZWlnaHRcIjo1MzAsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI4YjEyZjFiMGRkNjBmYzM5YmIwNzA5ZmVlODE5MzE3OWIyYzM0NDc4In0=/make-the-days-count-for-killian.jpg 900w, https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzExMTYwMjA5XFxcL0xpZmUtRk9DLW1haW4tS2lsbGlhbi5Db3Vtc2hpbmdhdW4tTG91Z2hfQXVndXN0XzIwMjAuanBnXCIsXCJ3aWR0aFwiOlwiXCIsXCJoZWlnaHRcIjo0MzAsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJmN2E1YjJlMGE5OGRiNWI0NWE2NGZhN2RhZWI3OWI3NTU5N2RkYjRiIn0=/make-the-days-count-for-killian.jpg 768w, https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzExMTYwMjA5XFxcL0xpZmUtRk9DLW1haW4tS2lsbGlhbi5Db3Vtc2hpbmdhdW4tTG91Z2hfQXVndXN0XzIwMjAuanBnXCIsXCJ3aWR0aFwiOjMyMCxcImhlaWdodFwiOjE4MCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6ImU5MmQwZDgwMmM2NzlmMDVjOWJlYzFlNDY2ZDM1NzE0YTgwZmU1NjcifQ==/make-the-days-count-for-killian.jpg 320w" width="940" height="530" layout="responsive" class="image-resized" alt="Make the days count for Killian Image " title="Make the days count for Killian Image">
</amp-img>
<span class="block pt-2 text-small leading-small">Killian’s siblings describe him as ‘extraordinary,’ and said he loved his life in London, loved to travel, sports, and spending time in his beloved West Cork.</span>
</div>
<div class="flex flex-wrap justify-between">
<div class="w-full md:w-2/3">
<div class="border-b border-gray-400 pb-6 md:pb-4 flex flex-wrap items-center justify-between">
<div class="flex flex-wrap items-center">
<p class="font-semibold uppercase text-small leading-extra-small tracking-px pr-2">Share this article</p>
<div class="flex items-center">
<amp-social-share class="rounded-full bg-white border-2 border-black text-black hover:border-gray-600 hover:text-gray-600 focus:outline-none facebook" type="facebook" data-param-app_id="804859183299627" data-param-url="https://www.facebook.com/sharer/sharer.php?app_id=804859183299627&amp;t=Make+the+days+count+for+Killian&amp;u=https%3A%2F%2Fwww.southernstar.ie%2Flife%2Fmake-the-days-count-for-killian-4241627%3Futm_campaign%3Darticle%26utm_source%3Dfacebook%26utm_medium%3Dweb" width="40" height="40">
</amp-social-share>
<amp-social-share class="rounded-full bg-white border-2 border-black text-black hover:border-gray-600 hover:text-gray-600 focus:outline-none twitter" type="twitter" data-param-via="SouthernStarIRL" data-param-text="Make the days count for Killian" data-param-url="https://www.southernstar.ie/life/make-the-days-count-for-killian-4241627?utm_campaign=article&amp;utm_source=twitter&amp;utm_medium=web" width="40" height="40">
</amp-social-share>
<amp-social-share class="rounded-full bg-white border-2 border-black text-black hover:border-gray-600 hover:text-gray-600 focus:outline-none email" type="email" width="40" height="40">
</amp-social-share>
</div>
</div>
</div>
<div class="article__content clearfix border-b border-gray-400 py-6">
<amp-position-observer intersection-ratios="0" viewport-margins="0" on="scroll:pogressAnimation.seekTo(percent=event.percent)" layout="nodisplay"></amp-position-observer>
<article><h3 class="p1"><span class="s1">The family and friends of Killian Lawton are taking to the roads to raise funds for Marymount Hospice this Easter Bank Holiday weekend and to remember the popular and vibrant young man who touched the lives of so many</span></h3>
<p class="p1">PEOPLE all over West Cork and beyond will this Easter be remembering the courage, resilience and strength of Barryroe man Killian Lawton.</p>
<p class="p2">The avid sportsman was diagnosed with a rare form of cancer in his chest cavity in April 2020 at the start of the pandemic when he was just 23, and despite an incredible fight, he died last July.</p>
<p class="p2">His family and friends are now urging people to run, walk, or cycle either 5km or 10km any time from Friday April 15th to Monday 18th (Good Friday through to Easter Monday), to raise funds for Marymount where Killian spent his last three weeks.</p>
<p class="p2">After his initial diagnosis Killian went through many rounds of chemo in Cork. This was followed by stem cell replacement therapy, more chemo, followed by nine weeks in an isolation ward in St James Hospital in Dublin.</p>
<p class="p2">Most of this he went through alone, given the restrictions of the pandemic.</p>
<p class="p2">&lsquo;We thought this would mark the end of it &ndash; that he&rsquo;d need surgery to get rid of the tumour mass &ndash; yet, unfortunately, Killian just never caught a break,&rsquo; said his sister Nora.</p>
<p class="p2">&lsquo;By the time he had finished the treatment in Dublin, his cancer markers started returning to high levels. It was spreading to his shoulder and lower back. The team in CUH were planning surgery on one tumour, only to have to start planning the next round of treatment (a mix of radiotherapy and chemotherapy). It all happened so fast.</p>
<p class="p2">&lsquo;Killian fought it right to the very end. He never gave up. He always had hope. The word resilience is often overused, yet in Killian&rsquo;s case, his resilience was on another level.&rsquo;</p>
<p class="p2">He was one of five siblings and they describe their brother as &lsquo;extraordinary.&rsquo;</p>
<p></p><div class="caption"><img class="size-full wp-image-4241629 js_lazyload" data-src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzExMTYwNDQ2XFxcL0xpZmUtRk9DLTItS2lsbGlhbi1MYXd0b0xpZmUtRm5fVUNDXzIwMTkuanBnXCIsXCJ3aWR0aFwiOlwiXCIsXCJoZWlnaHRcIjpcIlwiLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiMzFkYjJiNDcwZjYxOTBlZDZiY2U4ODIzOTJmM2Y0ZDVlMWUxMzk5ZiJ9/make-the-days-count-for-killian.jpg" src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzExMTYwNDQ2XFxcL0xpZmUtRk9DLTItS2lsbGlhbi1MYXd0b0xpZmUtRm5fVUNDXzIwMTkuanBnXCIsXCJ3aWR0aFwiOlwiXCIsXCJoZWlnaHRcIjpcIlwiLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiMzFkYjJiNDcwZjYxOTBlZDZiY2U4ODIzOTJmM2Y0ZDVlMWUxMzk5ZiJ9/make-the-days-count-for-killian.jpg" alt="" width="1585" height="892"> Killian graduating from UCC in 2019 with a BSc in financial mathematics and actuarial science.</div>
<p class="p2">Naturally intelligent, he graduated from UCC in 2019 with a BSc in financial mathematics and actuarial science and spent nine months working in an investment management consultancy, River &amp; Mercantile, in London.</p>
<p class="p2">&lsquo;He loved life in London. It suited him,&rsquo; said Nora.</p>
<p class="p2">&lsquo;Killian loved to travel, he loved to read, he loved coffee, he loved all sports. He loved days at the beach, at his beloved Dunworley, with his nephews. He loved quizzes and always came in the top three of our Friday night lockdown quizzes,&rsquo; she remembers.</p>
<p class="p2">Brother Barry added: &lsquo;Killian was hugely popular. He had so many friends, from Barryroe, Clonakilty Community College, never mind his college crew. He got on great with everyone.</p><div data-dfp="midArticle" data-lazyload="true"></div>
<p class="p2">&lsquo;He worked in the Lifeboat Inn in Courtmacsherry and in Barryroe Co-op with my dad Pat. He worked part-time in the international students&rsquo; office in UCC, so he got to know a lot of people around campus, plus so many people knew him through the GAA.&rsquo;</p>
<p class="p2">Sport played a huge part in the young man&rsquo;s life.</p>
<p class="p2">&lsquo;He was the ultimate sports fan &ndash; Barryroe, Ibane Gaels, Cork City, Chelsea, Munster, Ireland rugby, the Lions, golf, Formula 1,&rsquo; said Barry.</p>
<p class="p2">Paul O&rsquo;Connell spoke with Killian a few times during his illness, which was a huge boost for him.</p>
<p class="p2">&lsquo;Also one day on his way home from CUH he got chatting to Se&aacute;n &Oacute;g &Oacute; hAilp&iacute;n at the Quirkey Kitchen in Innishannon, run by his wife. After that he used to stop in there to talk to him &ndash; there was one occasion last June, after a particularly hard meeting &ndash; Se&aacute;n &Oacute;g sat down to have lunch with Killian. It helped take the focus away from an incredibly difficult diagnosis and it just helped Killian forget about everything for a while &ndash; talking about legendary Cork GAA moments with Se&aacute;n &Oacute;g and some of the more important things in life.&rsquo;</p>
<p class="p2">Brother Padraig explained how Killian&rsquo;s friend Se&aacute;n Holland from Barryroe, arranged for the Munster team to send a video message during his first few days in Marymount.<span class="Apple-converted-space">&nbsp; </span>&lsquo;Some of the players were in South Africa at the Lions Tour and went out of their way on a match day to record that message. That meant so much. Killian was buzzing after that.</p>
<p class="p2">&lsquo;Another friend in London had Chelsea&rsquo;s Ben Chilwell lined up to speak to him after the Euros. Unfortunately, at that stage Killian was too sick for the call. He did watch the Euros final, though, and was delighted that football was going Rome.</p>
<p class="p2">&lsquo;The Chelsea squad sent a letter to Killian in July. It was signed by club captain Cesar Azpilicueta. It seems they didn&rsquo;t pay enough postage, so the letter only arrived on September 8th which is Killian&rsquo;s birthday. We felt it had to be a sign.&rsquo;</p>
<p class="p2">Killian cared about social issues too and was always collecting and donating to charities like Tr&oacute;caire and Concern.</p><div><article class="mr-6 w-40 flex flex-col items-center float-left mb-6 read-more">
<a href="https://www.southernstar.ie/life/tell-me-about-how-much-you-love-chocolate-and-easter-4241789" class="w-full" aria-label="Read more about Tell me about . . . How much you love chocolate and Easter">
<amp-img src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzE0MTcxOTQ3XFxcL1drLTE1LVRlbGwtTWUtYWJvdXQtSnVkeS1SYXRsaWZmLmpwZ1wiLFwid2lkdGhcIjoxNDAsXCJoZWlnaHRcIjo3OSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjgxOTgyY2I2ODA2NDYyYmIyM2IxNTkzMzllZTIzN2QyOTAyNGU0YjQifQ==/tell-me-about-how-much-you-love-chocolate-and-easter.jpg" width="140" height="79" layout="responsive" alt="Tell me about . . . How much you love chocolate and Easter Image " title="Tell me about . . . How much you love chocolate and Easter Image">
</amp-img>
</a>
<header class="p-2 w-full bg-black">
<div class="flex items-center justify-between py-1 uppercase tracking-px">
<a href="https://www.southernstar.ie/life" aria-label="See more posts about Life">
<p class="text-small leading-extra-small font-bold text-brand-primary">Life</p>
</a>
<p class="text-extra-small text-white">Apr, 2022</p>
</div>
<a href="https://www.southernstar.ie/life/tell-me-about-how-much-you-love-chocolate-and-easter-4241789" aria-label="Read more about Tell me about . . . How much you love chocolate and Easter" class="link-title">
<h2 class="text-normal leading-medium text-white truncate-fixed">Tell me about . . . How much you love chocolate and Easter</h2>
<p class="py-2 flex items-center">
<span class="text-extra-small leading-small uppercase tracking-2px text-white pr-2">Read more</span>
<svg width="15" viewbox="0 0 15 15">
<use xlink:href="/images/icons/arrow-circle.svg?id=0d3f69fd671e7eb87eb4#circle"></use>
</svg>
</p>
</a>
</header>
</article>
</div>
<p class="p2">&lsquo;Back in June 2020, during his first rounds of chemotherapy, Killian was emailing American public officials about what happened to George Floyd,&rsquo; said Nora.</p>
<p class="p2">This Easter weekend Killian will be remembered &ndash; along with fellow West Cork people Alice Crowley and Michael Clancy, who died in 2018 and 2020 respectively, with the fundraising virtual run/walk/hike in aid of Marymount Hospice.</p>
<p class="p2">&lsquo;To date, over 200 people have signed up. We have supporters taking part all over the world &ndash; in places like Cork, Kerry, Kildare, Roscommon, Mayo, Dublin, London, Brussels, Barcelona, France, Abu Dhabi, Sydney, Turkey, Seattle and Washington DC,&rsquo; said sister Eimear.</p>
<p class="p2">&lsquo;My dad, my nephews and I did a Christmas swim for Killian and that raised an incredible &euro;10,000 for Marymount. Around the same time, Alannah Crowley mentioned how the 2020 run had been held for her mother Alice. Her family raised over &euro;18,000 for Marymount and she asked Barry if we&rsquo;d like to arrange the 2022 fundraiser in memory of Killian. Alannah and Barry are friends from school and lifeguard days at Inchydoney. Alannah also knew Killian from surf-life saving lessons,&rsquo; she said.</p>
<p class="p2">Marymount was a &lsquo;home away from home&rsquo; in Killian&rsquo;s final days, said sister-in-law Ciara.</p>
<p class="p2">&lsquo;No words will ever capture the care administered in this unique hospice. The team in Marymount, they are a phenomenal bunch of individuals, from the doctors, nurses, healthcare assistants, to the catering team, the ward managers, the reception team,&rsquo; she said.</p><div data-dfp="midArticle" data-lazyload="true"></div>
<p class="p2">&lsquo;We were walked into Marymount very gently by the team at The Glandore Centre in CUH. They went above and beyond to make the necessary arrangements before Killian agreed to going to Marymount (for what we ultimately thought was pain management, rather than palliative care). He was just so sick at this stage. As soon as he was admitted to Marymount, their care just takes over. It&rsquo;s incredible.&rsquo;</p>
<p class="p2">The family said that everyone made Killian&rsquo;s last few weeks as comfortable and as safe as possible.</p>
<p class="p2">&lsquo;They looked after all of us,&rsquo; said Ciara.</p>
<p class="p2">Right now Killian&rsquo;s power and strength is helping give his family strength.</p>
<p class="p2">&lsquo;My best memories of Killian are of us all out pucking ball in the garden with my boys, Sean, Conor, Cathal and Cian (his godchild),&rsquo; said Padraig. &lsquo;He loved this, almost as much as they loved going for ice-cream with Killian. We did this until two or three days before he was admitted to Marymount. Incredible stuff really.&rsquo;</p>
<p class="p2">Barry recalled how Killian loved the family picnics, and days out in Tr&aacute; Lispeen or &lsquo;Granny&rsquo;s birthday lunches in Glandore.&rsquo;</p>
<p class="p2">Nora added: &lsquo;When we think of Killian before his cancer diagnosis, we think of his vibrancy and energy. A lightness radiated from him. Luckily for us, and despite all the challenges (of which there were many), he held onto this until the very end. He really was the best. Smart, kind, funny, always up for the craic!</p>
<p class="p2">&lsquo;Killian never really complained during his treatment, no matter what pain he was experiencing.</p>
<p class="p2">&lsquo;It&rsquo;s heart-breaking to think about it, so we try not to dwell on it too much.&rsquo;</p>
<p class="p2">Killian was laid out in one of his favourite Cork jerseys, the black MacCurtain and MacSwiney commemorative one from 2020.</p>
<p class="p2">&lsquo;When Se&aacute;n &Oacute;g heard this, he messaged to say Killian is a mighty Gael in the true sense and he won&rsquo;t be forgotten,&rsquo; said Eimear.</p>
<p class="p2">&lsquo;A big group of us are going to the Belgian Grand Prix in his memory this coming August. My nephews, Sean and Conor, were with Killian for almost all of the three weeks he was in Marymount and they&rsquo;ll be part of that trip, which is important. Killian even had tickets lined up for the Rugby World Cup next year, so we&rsquo;ll have to go to France for that too.&rsquo;</p>
<p class="p2">Nora says the sense of his life not lived is still too hard to comprehend, she said.</p>
<p class="p2">&lsquo;Things will never be the same again, yet doing something together, like going for a swim in Broadstrand, or walking the Seven Heads, even the Christmas swim or this fundraiser, helps us to keep going. Make him proud.</p>
<p class="p2">&lsquo;Shortly before he passed away, Killian said to Eimear: &ldquo;Don&rsquo;t count the days, make the days count&rdquo;. &lsquo;That&rsquo;s why we want people to join us in the fundraiser, making the days count and making a difference.&rsquo;</p><div data-dfp="midArticle" data-lazyload="true"></div>
<p class="p4"><i>&bull; From Friday April 15th &ndash; Monday 18th (Good Friday through to Easter Monday), run, jog walk, hike or cycle in honour of Marymount. </i></p>
<p class="p4"><i>The &euro;20 entry fee and all other funds raised will go directly to Marymount. Everyone taking part is asked to wear orange and share pictures on social media on the day. </i></p>
<div class="post-footer"><h3>***</h3>
<h3 class="title style-scope ytd-video-primary-info-renderer">The 24th Annual Celtic Ross Hotel West Cork Sports Star of the Year Awards</h3>
<p class="container-iframe"><iframe title="YouTube video player" src="https://www.youtube.com/embed/I47vhQ3mC7o" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><i>Subscribe to the Southern Star's</i> <a href="https://www.youtube.com/channel/UCevuFFxE3HPzbCGXtd70m0w" target="_blank" rel="noopener"><b><i>YouTube</i></b></a> <i>channel, like us on</i> <a href="https://www.facebook.com/TheSouthernStarWestCork/" target="_blank" rel="noopener"><b><i>Facebook</i></b></a> <i>and follow us on</i> <a href="https://twitter.com/SouthernStarIRL" target="_blank" rel="noopener"><b><i>Twitter</i></b></a> <i>and </i><a href="https://www.instagram.com/southernstarirl/?hl=en" target="_blank" rel="noopener"><b><i>Instagram</i></b></a> <i>for all the latest news and sport from West Cork.</i></p>
</div></article>
</div>
<div class="border-b border-gray-400 py-6">
<p class="font-bold text-small leading-small tracking-px uppercase text-gray-500 pb-2">Tags used in this article</p>
<ul class="font-semibold uppercase text-small leading-extra-small tracking-px flex flex-wrap">
<li class="pr-1 pb-2">
<a href="https://www.southernstar.ie/tag/west-cork" class="hover:underline">West Cork</a>,
</li>
<li class="pr-1 pb-2">
<a href="https://www.southernstar.ie/tag/the-southern-star" class="hover:underline">The Southern Star</a>,
</li>
<li class="pr-1 pb-2">
<a href="https://www.southernstar.ie/tag/cuh" class="hover:underline">CUH</a>,
</li>
<li class="pr-1 pb-2">
<a href="https://www.southernstar.ie/tag/barryroe" class="hover:underline">Barryroe</a>,
</li>
<li class="pr-1 pb-2">
<a href="https://www.southernstar.ie/tag/marymount-hospice" class="hover:underline">Marymount Hospice</a>
</li>
<li class="pr-1 pb-2">
<a href="https://www.southernstar.ie/tag/killian-lawton" class="hover:underline">Killian Lawton</a>
</li>
</ul>
</div>
<div class="pt-4 pb-16">
<div class="flex flex-wrap items-center">
<p class="font-semibold uppercase text-small leading-extra-small tracking-px pr-2">Share this article</p>
<div class="flex items-center">
<amp-social-share class="rounded-full bg-white border-2 border-black text-black hover:border-gray-600 hover:text-gray-600 focus:outline-none facebook" type="facebook" data-param-app_id="804859183299627" data-param-url="https://www.facebook.com/sharer/sharer.php?app_id=804859183299627&amp;t=Make+the+days+count+for+Killian&amp;u=https%3A%2F%2Fwww.southernstar.ie%2Flife%2Fmake-the-days-count-for-killian-4241627%3Futm_campaign%3Darticle%26utm_source%3Dfacebook%26utm_medium%3Dweb" width="40" height="40">
</amp-social-share>
<amp-social-share class="rounded-full bg-white border-2 border-black text-black hover:border-gray-600 hover:text-gray-600 focus:outline-none twitter" type="twitter" data-param-via="SouthernStarIRL" data-param-text="Make the days count for Killian" data-param-url="https://www.southernstar.ie/life/make-the-days-count-for-killian-4241627?utm_campaign=article&amp;utm_source=twitter&amp;utm_medium=web" width="40" height="40">
</amp-social-share>
<amp-social-share class="rounded-full bg-white border-2 border-black text-black hover:border-gray-600 hover:text-gray-600 focus:outline-none email" type="email" width="40" height="40">
</amp-social-share>
</div>
</div> </div>
<hr class="hr2">
<div class="">
<div class="flex flex-wrap -mt-4">
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({
        mode: 'thumbnails-a',
        container: 'taboola-below-article-thumbnails',
        placement: 'Below Article Thumbnails',
        target_type: 'mix'
    });
</script>
</div>
<header class="border-b-2 border-black pb-1">
<h4 class="text-normal leading-normal capitalize">Related content</h4>
</header>
<div class="py-8 grid grid-cols-1 md:grid-cols-2 md:gap-x-6 gap-y-4">
<article class="post-item md:h-full flex flex-row items-center md:flex-col pb-4 md:pb-0 border-b border-gray-400 md:border-b-0">
<a href="https://www.southernstar.ie/life/tell-me-about-how-much-you-love-chocolate-and-easter-4241789" class="relative w-1/2 md:w-full" aria-label="Read more about Tell me about . . . How much you love chocolate and Easter">
<figure class="max-w-full">
<amp-img layout="responsive" src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzE0MTcxOTQ3XFxcL1drLTE1LVRlbGwtTWUtYWJvdXQtSnVkeS1SYXRsaWZmLmpwZ1wiLFwid2lkdGhcIjo3MDAsXCJoZWlnaHRcIjozOTIsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiMWFiOTVhZmUxNzgwYzk2OTEzZmZiOGQzNDNjM2VlNWJkYWZiYzUzZiJ9/tell-me-about-how-much-you-love-chocolate-and-easter-image.jpg" class="max-w-full" width="150" height="84" sizes="(max-width: 768px) calc(100vw - 2rem),
                       calc((100vw - 5rem) / 3)" alt="Tell me about . . . How much you love chocolate and Easter Image" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzE0MTcxOTQ3XFxcL1drLTE1LVRlbGwtTWUtYWJvdXQtSnVkeS1SYXRsaWZmLmpwZ1wiLFwid2lkdGhcIjoxNTAsXCJoZWlnaHRcIjo4NCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiJhNDhhMjcxODA0MjFhODgwMGM0NDMzNjNhZjQ0NDQxMGQxMTJhNTExIn0=/tell-me-about-how-much-you-love-chocolate-and-easter-image.jpg 150w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzE0MTcxOTQ3XFxcL1drLTE1LVRlbGwtTWUtYWJvdXQtSnVkeS1SYXRsaWZmLmpwZ1wiLFwid2lkdGhcIjoyMDAsXCJoZWlnaHRcIjoxMTMsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiNmE1YWRhZjNiOWQ4OWJkOWMzYzU1ZDcwMzc4NTIwODhmOTEyMzgyYiJ9/tell-me-about-how-much-you-love-chocolate-and-easter-image.jpg 200w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzE0MTcxOTQ3XFxcL1drLTE1LVRlbGwtTWUtYWJvdXQtSnVkeS1SYXRsaWZmLmpwZ1wiLFwid2lkdGhcIjozMDAsXCJoZWlnaHRcIjoxNjksXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiYmI4ZTM3ZGJlNzY0OWRlODg0ZmIyM2VjMWQ1ODM0ZGQ5Mzg5MDVlYiJ9/tell-me-about-how-much-you-love-chocolate-and-easter-image.jpg 300w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzE0MTcxOTQ3XFxcL1drLTE1LVRlbGwtTWUtYWJvdXQtSnVkeS1SYXRsaWZmLmpwZ1wiLFwid2lkdGhcIjo0NTAsXCJoZWlnaHRcIjoyNTMsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiMGI5MDkyNDRhNDM4MGJjNjY0NjM3ODY2MGU2Mjc5ZTU5ZDZkNGJmZCJ9/tell-me-about-how-much-you-love-chocolate-and-easter-image.jpg 450w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzE0MTcxOTQ3XFxcL1drLTE1LVRlbGwtTWUtYWJvdXQtSnVkeS1SYXRsaWZmLmpwZ1wiLFwid2lkdGhcIjo1MDAsXCJoZWlnaHRcIjoyODEsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiZjJhZjYzMDRjNDU1ZmY2ZTgxN2ViYzY1NjQ4M2ZjMWUxMzMwNTBjMiJ9/tell-me-about-how-much-you-love-chocolate-and-easter-image.jpg 500w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzE0MTcxOTQ3XFxcL1drLTE1LVRlbGwtTWUtYWJvdXQtSnVkeS1SYXRsaWZmLmpwZ1wiLFwid2lkdGhcIjo2MDAsXCJoZWlnaHRcIjozMzgsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiMTk3NjBmNGQ4Njk4ZGM2ZjI4YWQ5ZDhmZDU4YzBiNzE3MzA3ZTFiZiJ9/tell-me-about-how-much-you-love-chocolate-and-easter-image.jpg 600w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzE0MTcxOTQ3XFxcL1drLTE1LVRlbGwtTWUtYWJvdXQtSnVkeS1SYXRsaWZmLmpwZ1wiLFwid2lkdGhcIjo3MDAsXCJoZWlnaHRcIjozOTIsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiMWFiOTVhZmUxNzgwYzk2OTEzZmZiOGQzNDNjM2VlNWJkYWZiYzUzZiJ9/tell-me-about-how-much-you-love-chocolate-and-easter-image.jpg 700w">
<amp-img layout="responsive" src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzE0MTcxOTQ3XFxcL1drLTE1LVRlbGwtTWUtYWJvdXQtSnVkeS1SYXRsaWZmLmpwZ1wiLFwid2lkdGhcIjo3MDAsXCJoZWlnaHRcIjozOTIsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiIyZjdjNjdmZDhjM2IyMjUzYzNlYzZiMTQ5MGRjODllOWFhYTg3YmRiIn0=/tell-me-about-how-much-you-love-chocolate-and-easter-image.jpg" fallback="fallback" class="max-w-full" width="150" height="84" sizes="(max-width: 768px) calc(100vw - 2rem),
                       calc((100vw - 5rem) / 3)" alt="Tell me about . . . How much you love chocolate and Easter Image" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzE0MTcxOTQ3XFxcL1drLTE1LVRlbGwtTWUtYWJvdXQtSnVkeS1SYXRsaWZmLmpwZ1wiLFwid2lkdGhcIjoxNTAsXCJoZWlnaHRcIjo4NCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjBkNjcyYzUxZThjMzhjYmZhZGM4MjgyMmIxMzBiNzdmZWRiMzFhOTcifQ==/tell-me-about-how-much-you-love-chocolate-and-easter-image.jpg 150w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzE0MTcxOTQ3XFxcL1drLTE1LVRlbGwtTWUtYWJvdXQtSnVkeS1SYXRsaWZmLmpwZ1wiLFwid2lkdGhcIjoyMDAsXCJoZWlnaHRcIjoxMTMsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiIzMWZmYmFjNjM0ZjU0M2M3NDY0YTU1Mzg3MmU2ZjA1NTk3ODk3MzM3In0=/tell-me-about-how-much-you-love-chocolate-and-easter-image.jpg 200w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzE0MTcxOTQ3XFxcL1drLTE1LVRlbGwtTWUtYWJvdXQtSnVkeS1SYXRsaWZmLmpwZ1wiLFwid2lkdGhcIjozMDAsXCJoZWlnaHRcIjoxNjksXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI2NjJkZGI1NWE0YjFlM2FkZTVmOTFiOGE2MzhiMDA1NWI4NDFiYWNhIn0=/tell-me-about-how-much-you-love-chocolate-and-easter-image.jpg 300w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzE0MTcxOTQ3XFxcL1drLTE1LVRlbGwtTWUtYWJvdXQtSnVkeS1SYXRsaWZmLmpwZ1wiLFwid2lkdGhcIjo0NTAsXCJoZWlnaHRcIjoyNTMsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJiNzFjOWFlNjYyMzQwMjVlMjg0YjY0ZWFjNzcwODllZjZhYTYwOWYwIn0=/tell-me-about-how-much-you-love-chocolate-and-easter-image.jpg 450w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzE0MTcxOTQ3XFxcL1drLTE1LVRlbGwtTWUtYWJvdXQtSnVkeS1SYXRsaWZmLmpwZ1wiLFwid2lkdGhcIjo1MDAsXCJoZWlnaHRcIjoyODEsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI2OTUyNGJkNGE2ZGJkN2RiMTY0NTFiMzViNDVlOGNhOGVmZmY1MjRlIn0=/tell-me-about-how-much-you-love-chocolate-and-easter-image.jpg 500w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzE0MTcxOTQ3XFxcL1drLTE1LVRlbGwtTWUtYWJvdXQtSnVkeS1SYXRsaWZmLmpwZ1wiLFwid2lkdGhcIjo2MDAsXCJoZWlnaHRcIjozMzgsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJkZjUxNjEwMzA5YTY2YzNiNmFkOGI2YjMxYzE3Yzg2N2Q1NWY3MjY2In0=/tell-me-about-how-much-you-love-chocolate-and-easter-image.jpg 600w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzE0MTcxOTQ3XFxcL1drLTE1LVRlbGwtTWUtYWJvdXQtSnVkeS1SYXRsaWZmLmpwZ1wiLFwid2lkdGhcIjo3MDAsXCJoZWlnaHRcIjozOTIsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiIyZjdjNjdmZDhjM2IyMjUzYzNlYzZiMTQ5MGRjODllOWFhYTg3YmRiIn0=/tell-me-about-how-much-you-love-chocolate-and-easter-image.jpg 700w"></amp-img>
</amp-img>
</figure>
</a>
<header class="w-1/2 pl-5 md:pb-2 md:w-full md:h-full md:pl-0">
<div class="flex items-center justify-between md:pt-4 pb-1 md:pb-2 uppercase text-extra-small leading-small md:text-small md:leading-none tracking-px">
<a href="https://www.southernstar.ie/life" aria-label="See more posts about Life">
<p class="font-bold text-brand-third-tags">Life</p>
</a>
<p>17 Apr, 2022</p>
</div>
<a href="https://www.southernstar.ie/life/tell-me-about-how-much-you-love-chocolate-and-easter-4241789" aria-label="Read more about Tell me about . . . How much you love chocolate and Easter" class="link-title">
<h2 class="text-normal leading-normal md:text-big md:leading-big truncate-big">Tell me about . . . How much you love chocolate and Easter</h2>
</a>
</header>
</article>
<article class="post-item md:h-full flex flex-row items-center md:flex-col pb-4 md:pb-0 border-b border-gray-400 md:border-b-0">
<a href="https://www.southernstar.ie/news/woman-on-the-verge-its-an-eggcellent-time-of-the-year-4241785" class="relative w-1/2 md:w-full" aria-label="Read more about WOMAN ON THE VERGE: It’s an ‘egg’cellent time of the year!">
<figure class="max-w-full">
<amp-img layout="responsive" src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzE0MTcxNTU1XFxcL0xpZmUtVmVyZ2UtMS1jYXB0aW9uLmpwZ1wiLFwid2lkdGhcIjo3MDAsXCJoZWlnaHRcIjozOTIsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiNDdkOTdjYzlhNzVlYTFjZDIwZmIwZTI5YTU5M2IzNTAzYWFlNDc0YSJ9/woman-on-the-verge-it-s-an-egg-cellent-time-of-the-year-image.jpg" class="max-w-full" width="150" height="84" sizes="(max-width: 768px) calc(100vw - 2rem),
                       calc((100vw - 5rem) / 3)" alt="WOMAN ON THE VERGE: It’s an ‘egg’cellent time of the year! Image" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzE0MTcxNTU1XFxcL0xpZmUtVmVyZ2UtMS1jYXB0aW9uLmpwZ1wiLFwid2lkdGhcIjoxNTAsXCJoZWlnaHRcIjo4NCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiJmOWMzZTQzNmMzYmU2NzJlY2JkZjk0ZmEwNWQ0ZmYyZjhjYjAzZDJjIn0=/woman-on-the-verge-it-s-an-egg-cellent-time-of-the-year-image.jpg 150w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzE0MTcxNTU1XFxcL0xpZmUtVmVyZ2UtMS1jYXB0aW9uLmpwZ1wiLFwid2lkdGhcIjoyMDAsXCJoZWlnaHRcIjoxMTMsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiMTM0ZmVhOTA1N2JjMDE3Mjc2Mjg4NjQwMGVhZTIxYzQyOGJkZWMzOCJ9/woman-on-the-verge-it-s-an-egg-cellent-time-of-the-year-image.jpg 200w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzE0MTcxNTU1XFxcL0xpZmUtVmVyZ2UtMS1jYXB0aW9uLmpwZ1wiLFwid2lkdGhcIjozMDAsXCJoZWlnaHRcIjoxNjksXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiZjBmZjZjYWVlYzNjNTNiOTY2MmE2YmM2MDFkZGM5YjE4NzBiNTI2NSJ9/woman-on-the-verge-it-s-an-egg-cellent-time-of-the-year-image.jpg 300w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzE0MTcxNTU1XFxcL0xpZmUtVmVyZ2UtMS1jYXB0aW9uLmpwZ1wiLFwid2lkdGhcIjo0NTAsXCJoZWlnaHRcIjoyNTMsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiNDQ5MThlZWI4MGM5ZDhhZGU4NzMwYTc1N2E4NWVmYWI3NWVjNDc4ZiJ9/woman-on-the-verge-it-s-an-egg-cellent-time-of-the-year-image.jpg 450w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzE0MTcxNTU1XFxcL0xpZmUtVmVyZ2UtMS1jYXB0aW9uLmpwZ1wiLFwid2lkdGhcIjo1MDAsXCJoZWlnaHRcIjoyODEsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiZDI0ZGE0MzhkNzQ1YzkyNTEyZWVmMTZhYWU4ZWJkNTRkZDE2MzFlZCJ9/woman-on-the-verge-it-s-an-egg-cellent-time-of-the-year-image.jpg 500w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzE0MTcxNTU1XFxcL0xpZmUtVmVyZ2UtMS1jYXB0aW9uLmpwZ1wiLFwid2lkdGhcIjo2MDAsXCJoZWlnaHRcIjozMzgsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiNDNmNjVmMTYyY2Q3ZDEyNjUwYTcwMmI0MWJiODE3Y2ExNjAxNGU5NSJ9/woman-on-the-verge-it-s-an-egg-cellent-time-of-the-year-image.jpg 600w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzE0MTcxNTU1XFxcL0xpZmUtVmVyZ2UtMS1jYXB0aW9uLmpwZ1wiLFwid2lkdGhcIjo3MDAsXCJoZWlnaHRcIjozOTIsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiNDdkOTdjYzlhNzVlYTFjZDIwZmIwZTI5YTU5M2IzNTAzYWFlNDc0YSJ9/woman-on-the-verge-it-s-an-egg-cellent-time-of-the-year-image.jpg 700w">
<amp-img layout="responsive" src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzE0MTcxNTU1XFxcL0xpZmUtVmVyZ2UtMS1jYXB0aW9uLmpwZ1wiLFwid2lkdGhcIjo3MDAsXCJoZWlnaHRcIjozOTIsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI5YzllZTNiZjEwMjJiOGUyY2Q5MWUzZTRkZjRhNzZkZGRmODdhYjA1In0=/woman-on-the-verge-it-s-an-egg-cellent-time-of-the-year-image.jpg" fallback="fallback" class="max-w-full" width="150" height="84" sizes="(max-width: 768px) calc(100vw - 2rem),
                       calc((100vw - 5rem) / 3)" alt="WOMAN ON THE VERGE: It’s an ‘egg’cellent time of the year! Image" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzE0MTcxNTU1XFxcL0xpZmUtVmVyZ2UtMS1jYXB0aW9uLmpwZ1wiLFwid2lkdGhcIjoxNTAsXCJoZWlnaHRcIjo4NCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6ImE0MTJhMjc0NWVlMzQ5Mzk1MTQ4Mjc0NjViZDJiNDI4ZWZhZjY5ZjkifQ==/woman-on-the-verge-it-s-an-egg-cellent-time-of-the-year-image.jpg 150w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzE0MTcxNTU1XFxcL0xpZmUtVmVyZ2UtMS1jYXB0aW9uLmpwZ1wiLFwid2lkdGhcIjoyMDAsXCJoZWlnaHRcIjoxMTMsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI0Yjc2MDhkZjhhZjZlNzI0Y2FjOGYyZDg1NTU2MTljYmE4Zjg0ZDA5In0=/woman-on-the-verge-it-s-an-egg-cellent-time-of-the-year-image.jpg 200w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzE0MTcxNTU1XFxcL0xpZmUtVmVyZ2UtMS1jYXB0aW9uLmpwZ1wiLFwid2lkdGhcIjozMDAsXCJoZWlnaHRcIjoxNjksXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiIwMDVhY2QxNTkxZDdkMzE0ZjhlNDNmOGU1MTM3MTFlYTYzMzc0NDc4In0=/woman-on-the-verge-it-s-an-egg-cellent-time-of-the-year-image.jpg 300w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzE0MTcxNTU1XFxcL0xpZmUtVmVyZ2UtMS1jYXB0aW9uLmpwZ1wiLFwid2lkdGhcIjo0NTAsXCJoZWlnaHRcIjoyNTMsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiIwZjFkMzk5YjVmMjI1MzZkYzdiZDNmMmVlZmE4OWE3MmUzNWI2NTRkIn0=/woman-on-the-verge-it-s-an-egg-cellent-time-of-the-year-image.jpg 450w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzE0MTcxNTU1XFxcL0xpZmUtVmVyZ2UtMS1jYXB0aW9uLmpwZ1wiLFwid2lkdGhcIjo1MDAsXCJoZWlnaHRcIjoyODEsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiIwNDdjOGEwYWZmZmJkNjE5NGVmZTQ1YTUyOGViYjMxMDZlMTc4OGMwIn0=/woman-on-the-verge-it-s-an-egg-cellent-time-of-the-year-image.jpg 500w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzE0MTcxNTU1XFxcL0xpZmUtVmVyZ2UtMS1jYXB0aW9uLmpwZ1wiLFwid2lkdGhcIjo2MDAsXCJoZWlnaHRcIjozMzgsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiIzOWNmNGMzMDk0MmJmNTEzMzliN2YzNDhjZTE0YzY5MmU0NDExNTk1In0=/woman-on-the-verge-it-s-an-egg-cellent-time-of-the-year-image.jpg 600w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzE0MTcxNTU1XFxcL0xpZmUtVmVyZ2UtMS1jYXB0aW9uLmpwZ1wiLFwid2lkdGhcIjo3MDAsXCJoZWlnaHRcIjozOTIsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI5YzllZTNiZjEwMjJiOGUyY2Q5MWUzZTRkZjRhNzZkZGRmODdhYjA1In0=/woman-on-the-verge-it-s-an-egg-cellent-time-of-the-year-image.jpg 700w"></amp-img>
</amp-img>
</figure>
</a>
<header class="w-1/2 pl-5 md:pb-2 md:w-full md:h-full md:pl-0">
<div class="flex items-center justify-between md:pt-4 pb-1 md:pb-2 uppercase text-extra-small leading-small md:text-small md:leading-none tracking-px">
<a href="https://www.southernstar.ie/news" aria-label="See more posts about News">
<p class="font-bold text-brand-primary">News</p>
</a>
<p>17 Apr, 2022</p>
</div>
<a href="https://www.southernstar.ie/news/woman-on-the-verge-its-an-eggcellent-time-of-the-year-4241785" aria-label="Read more about WOMAN ON THE VERGE: It’s an ‘egg’cellent time of the year!" class="link-title">
<h2 class="text-normal leading-normal md:text-big md:leading-big truncate-big">WOMAN ON THE VERGE: It’s an ‘egg’cellent time of the year!</h2>
</a>
</header>
</article>
<article class="post-item md:h-full flex flex-row items-center md:flex-col pb-4 md:pb-0 border-b border-gray-400 md:border-b-0">
<a href="https://www.southernstar.ie/life/back-in-the-day-the-southern-stars-celebration-of-west-cork-nostalgia-in-all-its-forms-55-4241620" class="relative w-1/2 md:w-full" aria-label="Read more about BACK IN THE DAY: The Southern Star’s celebration of West Cork nostalgia in all its forms.">
<figure class="max-w-full">
<amp-img layout="responsive" src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzExMTU1MzAyXFxcL0FwcmlsLTkuanBnXCIsXCJ3aWR0aFwiOjcwMCxcImhlaWdodFwiOjM5MixcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiJjNWU5NjkyMjNjMDc4MzdiNWRlMmVjMzBhMjIwZDE0NWRjOTk0YjUzIn0=/back-in-the-day-the-southern-star-s-celebration-of-west-cork-nostalgia-in-all-its-forms-image.jpg" class="max-w-full" width="150" height="84" sizes="(max-width: 768px) calc(100vw - 2rem),
                       calc((100vw - 5rem) / 3)" alt="BACK IN THE DAY: The Southern Star’s celebration of West Cork nostalgia in all its forms. Image" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzExMTU1MzAyXFxcL0FwcmlsLTkuanBnXCIsXCJ3aWR0aFwiOjE1MCxcImhlaWdodFwiOjg0LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6IjU5OTZiNjI5MWY0YzQ4YzcxNWY1NDc2ZjI0MGM3NmY2Y2E0NjU5NjQifQ==/back-in-the-day-the-southern-star-s-celebration-of-west-cork-nostalgia-in-all-its-forms-image.jpg 150w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzExMTU1MzAyXFxcL0FwcmlsLTkuanBnXCIsXCJ3aWR0aFwiOjIwMCxcImhlaWdodFwiOjExMyxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiI5YzMzMmZkMDY1NTljNTRlN2ZhM2VkODc1Y2Y5MWFlZjcwOThjOWFlIn0=/back-in-the-day-the-southern-star-s-celebration-of-west-cork-nostalgia-in-all-its-forms-image.jpg 200w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzExMTU1MzAyXFxcL0FwcmlsLTkuanBnXCIsXCJ3aWR0aFwiOjMwMCxcImhlaWdodFwiOjE2OSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiJhNGYxMzE0MmUwOTI3ZWJhZjc2NDA5ZDc1ZmEzNzdhZmZhYTIyYjQ3In0=/back-in-the-day-the-southern-star-s-celebration-of-west-cork-nostalgia-in-all-its-forms-image.jpg 300w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzExMTU1MzAyXFxcL0FwcmlsLTkuanBnXCIsXCJ3aWR0aFwiOjQ1MCxcImhlaWdodFwiOjI1MyxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiI1MDg4OWY4OTZhNWQ4ZWIyNTgxNTY2NmY2Yzg0ZGFkYzE4NjBiNzE1In0=/back-in-the-day-the-southern-star-s-celebration-of-west-cork-nostalgia-in-all-its-forms-image.jpg 450w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzExMTU1MzAyXFxcL0FwcmlsLTkuanBnXCIsXCJ3aWR0aFwiOjUwMCxcImhlaWdodFwiOjI4MSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiI0MDY3MzQ4ZGY3OTk1MmJlNzQzNTJlZThmYmQzZDg1NTQyNGJhMGUzIn0=/back-in-the-day-the-southern-star-s-celebration-of-west-cork-nostalgia-in-all-its-forms-image.jpg 500w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzExMTU1MzAyXFxcL0FwcmlsLTkuanBnXCIsXCJ3aWR0aFwiOjYwMCxcImhlaWdodFwiOjMzOCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiIwNTZhY2YwZGM0YzBmNmJmNGQwMjBjM2U2MDlhNjE5NDk5NTAxNWVlIn0=/back-in-the-day-the-southern-star-s-celebration-of-west-cork-nostalgia-in-all-its-forms-image.jpg 600w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzExMTU1MzAyXFxcL0FwcmlsLTkuanBnXCIsXCJ3aWR0aFwiOjcwMCxcImhlaWdodFwiOjM5MixcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiJjNWU5NjkyMjNjMDc4MzdiNWRlMmVjMzBhMjIwZDE0NWRjOTk0YjUzIn0=/back-in-the-day-the-southern-star-s-celebration-of-west-cork-nostalgia-in-all-its-forms-image.jpg 700w">
<amp-img layout="responsive" src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzExMTU1MzAyXFxcL0FwcmlsLTkuanBnXCIsXCJ3aWR0aFwiOjcwMCxcImhlaWdodFwiOjM5MixcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjNkYjY4ZTZlYjlhZDM4M2FhMmQyYzRlZWVlYzFjNjUwYmIyMTU5NTcifQ==/back-in-the-day-the-southern-star-s-celebration-of-west-cork-nostalgia-in-all-its-forms-image.jpg" fallback="fallback" class="max-w-full" width="150" height="84" sizes="(max-width: 768px) calc(100vw - 2rem),
                       calc((100vw - 5rem) / 3)" alt="BACK IN THE DAY: The Southern Star’s celebration of West Cork nostalgia in all its forms. Image" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzExMTU1MzAyXFxcL0FwcmlsLTkuanBnXCIsXCJ3aWR0aFwiOjE1MCxcImhlaWdodFwiOjg0LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiYjZkNGE1NTBmNDE4ZTY4OWI5ZTRjZjkwMDk0NmZiYWY5ZTU3NjU3NCJ9/back-in-the-day-the-southern-star-s-celebration-of-west-cork-nostalgia-in-all-its-forms-image.jpg 150w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzExMTU1MzAyXFxcL0FwcmlsLTkuanBnXCIsXCJ3aWR0aFwiOjIwMCxcImhlaWdodFwiOjExMyxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjdjNDg4OGY0OGFmZjRmMjNiMzljNmJjNTEzNmNlYWQ3N2M3NGNiOGUifQ==/back-in-the-day-the-southern-star-s-celebration-of-west-cork-nostalgia-in-all-its-forms-image.jpg 200w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzExMTU1MzAyXFxcL0FwcmlsLTkuanBnXCIsXCJ3aWR0aFwiOjMwMCxcImhlaWdodFwiOjE2OSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjIxMjQ3YmI5MWEwMTc0NzYzNDRjZWQ4YWZmNWNkOGNjZTBmZjk3ZTAifQ==/back-in-the-day-the-southern-star-s-celebration-of-west-cork-nostalgia-in-all-its-forms-image.jpg 300w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzExMTU1MzAyXFxcL0FwcmlsLTkuanBnXCIsXCJ3aWR0aFwiOjQ1MCxcImhlaWdodFwiOjI1MyxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6Ijg0Nzk1YWJiMjI2YTM1ZmQyMTFjYzAyNzYwNDFiNTFhZjljZWI5ZTgifQ==/back-in-the-day-the-southern-star-s-celebration-of-west-cork-nostalgia-in-all-its-forms-image.jpg 450w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzExMTU1MzAyXFxcL0FwcmlsLTkuanBnXCIsXCJ3aWR0aFwiOjUwMCxcImhlaWdodFwiOjI4MSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjAxZGEzYzljZWE1NDIwMzNlOTlkMjljNTNkNGU4ZTA0NTAwNjIwYTkifQ==/back-in-the-day-the-southern-star-s-celebration-of-west-cork-nostalgia-in-all-its-forms-image.jpg 500w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzExMTU1MzAyXFxcL0FwcmlsLTkuanBnXCIsXCJ3aWR0aFwiOjYwMCxcImhlaWdodFwiOjMzOCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjI0MzIwYzc0MzMyMGY3MWUyMjU3YjAyM2UxOTg3YWFhMzExNzZlMWIifQ==/back-in-the-day-the-southern-star-s-celebration-of-west-cork-nostalgia-in-all-its-forms-image.jpg 600w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzExMTU1MzAyXFxcL0FwcmlsLTkuanBnXCIsXCJ3aWR0aFwiOjcwMCxcImhlaWdodFwiOjM5MixcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjNkYjY4ZTZlYjlhZDM4M2FhMmQyYzRlZWVlYzFjNjUwYmIyMTU5NTcifQ==/back-in-the-day-the-southern-star-s-celebration-of-west-cork-nostalgia-in-all-its-forms-image.jpg 700w"></amp-img>
</amp-img>
</figure>
</a>
<header class="w-1/2 pl-5 md:pb-2 md:w-full md:h-full md:pl-0">
<div class="flex items-center justify-between md:pt-4 pb-1 md:pb-2 uppercase text-extra-small leading-small md:text-small md:leading-none tracking-px">
 <a href="https://www.southernstar.ie/life" aria-label="See more posts about Life">
<p class="font-bold text-brand-third-tags">Life</p>
</a>
<p>17 Apr, 2022</p>
</div>
<a href="https://www.southernstar.ie/life/back-in-the-day-the-southern-stars-celebration-of-west-cork-nostalgia-in-all-its-forms-55-4241620" aria-label="Read more about BACK IN THE DAY: The Southern Star’s celebration of West Cork nostalgia in all its forms." class="link-title">
<h2 class="text-normal leading-normal md:text-big md:leading-big truncate-big">BACK IN THE DAY: The Southern Star’s celebration of West Cork nostalgia in all its forms.</h2>
</a>
</header>
</article>
<article class="post-item md:h-full flex flex-row items-center md:flex-col pb-4 md:pb-0 border-b border-gray-400 md:border-b-0">
<a href="https://www.southernstar.ie/life/home-garden-tips-for-tackling-an-exterior-paint-job-4241704" class="relative w-1/2 md:w-full" aria-label="Read more about HOME & GARDEN: Tips for tackling an exterior paint job">
<figure class="max-w-full">
<amp-img layout="responsive" src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzEzMTYwNTUwXFxcL1BpYy1lMTY0OTg2MjM3MjE5MC5qcGdcIixcIndpZHRoXCI6NzAwLFwiaGVpZ2h0XCI6MzkyLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6IjVjNTYyYmY2OWUyNWZiZDFjMzg2YWU3NjllZTc1Yjk0OTk4ZmI5MGYifQ==/home-garden-tips-for-tackling-an-exterior-paint-job-image.jpg" class="max-w-full" width="150" height="84" sizes="(max-width: 768px) calc(100vw - 2rem),
                       calc((100vw - 5rem) / 3)" alt="HOME & GARDEN: Tips for tackling an exterior paint job Image" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzEzMTYwNTUwXFxcL1BpYy1lMTY0OTg2MjM3MjE5MC5qcGdcIixcIndpZHRoXCI6MTUwLFwiaGVpZ2h0XCI6ODQsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiOGU1MDhhMjBlZDI5NTljN2NlZDRiMjM2YzA0ZDFkNjVlZTI3NWY2MyJ9/home-garden-tips-for-tackling-an-exterior-paint-job-image.jpg 150w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzEzMTYwNTUwXFxcL1BpYy1lMTY0OTg2MjM3MjE5MC5qcGdcIixcIndpZHRoXCI6MjAwLFwiaGVpZ2h0XCI6MTEzLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6ImQ0MzM1NGE2MTkzZTZhNjQ5MmU3OTUwOTAzOTgwZWZiYjIwNDlhMmQifQ==/home-garden-tips-for-tackling-an-exterior-paint-job-image.jpg 200w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzEzMTYwNTUwXFxcL1BpYy1lMTY0OTg2MjM3MjE5MC5qcGdcIixcIndpZHRoXCI6MzAwLFwiaGVpZ2h0XCI6MTY5LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6IjYyNzA0NmEyNGQ3Mzc0MGIyMjU3MDZhZjA3YzM0N2U5ODQ1ZmIwM2EifQ==/home-garden-tips-for-tackling-an-exterior-paint-job-image.jpg 300w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzEzMTYwNTUwXFxcL1BpYy1lMTY0OTg2MjM3MjE5MC5qcGdcIixcIndpZHRoXCI6NDUwLFwiaGVpZ2h0XCI6MjUzLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6IjFkOTUzZjZkMDA4MzZiZTZkZjhhZmRmMTU5MGNiM2ZlZTg3OWI2NTcifQ==/home-garden-tips-for-tackling-an-exterior-paint-job-image.jpg 450w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzEzMTYwNTUwXFxcL1BpYy1lMTY0OTg2MjM3MjE5MC5qcGdcIixcIndpZHRoXCI6NTAwLFwiaGVpZ2h0XCI6MjgxLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6ImU3M2VlM2EyZmQxMzU2OTQxNjMxMGM2NzcyNDc1MTYzY2FlNzVlODYifQ==/home-garden-tips-for-tackling-an-exterior-paint-job-image.jpg 500w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzEzMTYwNTUwXFxcL1BpYy1lMTY0OTg2MjM3MjE5MC5qcGdcIixcIndpZHRoXCI6NjAwLFwiaGVpZ2h0XCI6MzM4LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6IjdmM2FiNmY5MzVlOWMwN2Q0MjdkZWM5MzMxMTgzMWExYzhlMGNjN2UifQ==/home-garden-tips-for-tackling-an-exterior-paint-job-image.jpg 600w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzEzMTYwNTUwXFxcL1BpYy1lMTY0OTg2MjM3MjE5MC5qcGdcIixcIndpZHRoXCI6NzAwLFwiaGVpZ2h0XCI6MzkyLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6IjVjNTYyYmY2OWUyNWZiZDFjMzg2YWU3NjllZTc1Yjk0OTk4ZmI5MGYifQ==/home-garden-tips-for-tackling-an-exterior-paint-job-image.jpg 700w">
<amp-img layout="responsive" src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzEzMTYwNTUwXFxcL1BpYy1lMTY0OTg2MjM3MjE5MC5qcGdcIixcIndpZHRoXCI6NzAwLFwiaGVpZ2h0XCI6MzkyLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiMjcxMTMwYzY4MDE2NTkzOWY4MWRiZWNmOGNjNDMwZTkyZDk2NmFhOSJ9/home-garden-tips-for-tackling-an-exterior-paint-job-image.jpg" fallback="fallback" class="max-w-full" width="150" height="84" sizes="(max-width: 768px) calc(100vw - 2rem),
                       calc((100vw - 5rem) / 3)" alt="HOME & GARDEN: Tips for tackling an exterior paint job Image" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzEzMTYwNTUwXFxcL1BpYy1lMTY0OTg2MjM3MjE5MC5qcGdcIixcIndpZHRoXCI6MTUwLFwiaGVpZ2h0XCI6ODQsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiIyNjg5NjEzYTI4ZGY0Mjk5ODZkZGM4NzRiYzQyZjg2MWU4NmI5NDFhIn0=/home-garden-tips-for-tackling-an-exterior-paint-job-image.jpg 150w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzEzMTYwNTUwXFxcL1BpYy1lMTY0OTg2MjM3MjE5MC5qcGdcIixcIndpZHRoXCI6MjAwLFwiaGVpZ2h0XCI6MTEzLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiN2YwNjc3MzJmMDY5NWZjMTE0YzBkYzgzZTY3OTc0NjQ2Mjg0OWY3YSJ9/home-garden-tips-for-tackling-an-exterior-paint-job-image.jpg 200w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzEzMTYwNTUwXFxcL1BpYy1lMTY0OTg2MjM3MjE5MC5qcGdcIixcIndpZHRoXCI6MzAwLFwiaGVpZ2h0XCI6MTY5LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiYWNjN2QzY2Q3Y2Y2ZjU1OWY3MDRmNzFlZmI1ODg3YjM5ZThkZTE5ZSJ9/home-garden-tips-for-tackling-an-exterior-paint-job-image.jpg 300w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzEzMTYwNTUwXFxcL1BpYy1lMTY0OTg2MjM3MjE5MC5qcGdcIixcIndpZHRoXCI6NDUwLFwiaGVpZ2h0XCI6MjUzLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiZGUyYTE1ODYzNDNjZmUxZTM5NDk3NGQwMWMwMjY5MTBmZDk2YTJhNCJ9/home-garden-tips-for-tackling-an-exterior-paint-job-image.jpg 450w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzEzMTYwNTUwXFxcL1BpYy1lMTY0OTg2MjM3MjE5MC5qcGdcIixcIndpZHRoXCI6NTAwLFwiaGVpZ2h0XCI6MjgxLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiMWM1YzRlNWU0YmViZTYyZGQ1ZmJiNzIyNzFhYzAxMmM3MTgzZmI5ZCJ9/home-garden-tips-for-tackling-an-exterior-paint-job-image.jpg 500w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzEzMTYwNTUwXFxcL1BpYy1lMTY0OTg2MjM3MjE5MC5qcGdcIixcIndpZHRoXCI6NjAwLFwiaGVpZ2h0XCI6MzM4LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiZDYwZmFhZGUwMWFjMzdhM2JmNDQ4MGI2YThiY2M5MjZjM2FiNmEwMSJ9/home-garden-tips-for-tackling-an-exterior-paint-job-image.jpg 600w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzEzMTYwNTUwXFxcL1BpYy1lMTY0OTg2MjM3MjE5MC5qcGdcIixcIndpZHRoXCI6NzAwLFwiaGVpZ2h0XCI6MzkyLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiMjcxMTMwYzY4MDE2NTkzOWY4MWRiZWNmOGNjNDMwZTkyZDk2NmFhOSJ9/home-garden-tips-for-tackling-an-exterior-paint-job-image.jpg 700w"></amp-img>
</amp-img>
</figure>
</a>
<header class="w-1/2 pl-5 md:pb-2 md:w-full md:h-full md:pl-0">
<div class="flex items-center justify-between md:pt-4 pb-1 md:pb-2 uppercase text-extra-small leading-small md:text-small md:leading-none tracking-px">
<a href="https://www.southernstar.ie/life" aria-label="See more posts about Life">
<p class="font-bold text-brand-third-tags">Life</p>
</a>
<p>14 Apr, 2022</p>
</div>
<a href="https://www.southernstar.ie/life/home-garden-tips-for-tackling-an-exterior-paint-job-4241704" aria-label="Read more about HOME & GARDEN: Tips for tackling an exterior paint job" class="link-title">
<h2 class="text-normal leading-normal md:text-big md:leading-big truncate-big">HOME & GARDEN: Tips for tackling an exterior paint job</h2>
</a>
</header>
</article>
</div>
</div>
</div>
<div class="grid-featured w-full md:w-1/3 md:pl-6">
<div class="table mx-auto my-4">
<div data-dfp="ssMpu1" data-lazyload="true"></div>
</div>
<header class="border-b-2 border-black pb-1">
<h4 class="text-normal leading-normal capitalize">Recommended</h4>
</header>
<div class="pt-8 flex flex-col md:-mt-6">
<article class="post-item py-6 md:py-4 flex items-center border-b md:border-none lg:border-b border-gray-400">
<div class="lg:w-1/2 relative">
<a href="https://www.southernstar.ie/news/west-cork-chef-academy-gets-its-first-trainees-4241798" aria-label="Read more about West Cork Chef Academy gets its first trainees">
<div class="bg-black overflow-hidden" style="position: relative;">
<figure class="max-w-full">
<amp-img layout="responsive" src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzE0MTcyOTA2XFxcL1M2LmpwZ1wiLFwid2lkdGhcIjo3MDAsXCJoZWlnaHRcIjozOTIsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiOWVmN2E5MTIyMWJhNjExZjVlNmE1MTc4NDA3YzRhZTVmNzU5OWUwOCJ9/west-cork-chef-academy-gets-its-first-trainees-image.jpg" class="max-w-full" width="150" height="84" sizes="(min-width: 994px) 155px,
                                (min-width: 769px) 116px,
                                (min-width: 650px) 186px,
                                (max-width: 650px) calc((100vw - 2rem) / 2),
                                calc(((100vw - 2rem) / 3) / 2)" alt="West Cork Chef Academy gets its first trainees Image" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzE0MTcyOTA2XFxcL1M2LmpwZ1wiLFwid2lkdGhcIjoxNTAsXCJoZWlnaHRcIjo4NCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiI2ODMxNjgzN2RlODIxOWE1NjMyNmJhMDU0YjIxODJlZTI3M2U1YmFjIn0=/west-cork-chef-academy-gets-its-first-trainees-image.jpg 150w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzE0MTcyOTA2XFxcL1M2LmpwZ1wiLFwid2lkdGhcIjoyMDAsXCJoZWlnaHRcIjoxMTMsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiMmZlMWNjZGIzMGQ0NzA3ZDczZjk5NmQwMTgzZmE3Y2ZmZGY1NjViNyJ9/west-cork-chef-academy-gets-its-first-trainees-image.jpg 200w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzE0MTcyOTA2XFxcL1M2LmpwZ1wiLFwid2lkdGhcIjozMDAsXCJoZWlnaHRcIjoxNjksXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiM2Q2MGZiNjUwNjRmMGM1OGIxM2YxMDhkNWNkOTQ5ODhkOWFlZGJjZCJ9/west-cork-chef-academy-gets-its-first-trainees-image.jpg 300w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzE0MTcyOTA2XFxcL1M2LmpwZ1wiLFwid2lkdGhcIjo0NTAsXCJoZWlnaHRcIjoyNTMsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiY2I5NDQwMzhjYWUwODM5NTJiMzQxMzNmYjg1MWJkOWQyODMzOGI4MCJ9/west-cork-chef-academy-gets-its-first-trainees-image.jpg 450w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzE0MTcyOTA2XFxcL1M2LmpwZ1wiLFwid2lkdGhcIjo1MDAsXCJoZWlnaHRcIjoyODEsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiNWE4YWE4ZGYzYzM1M2QxNjNkNDI2ZTAwZTA2MTc5YzNhOGI0ZmEzYyJ9/west-cork-chef-academy-gets-its-first-trainees-image.jpg 500w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzE0MTcyOTA2XFxcL1M2LmpwZ1wiLFwid2lkdGhcIjo2MDAsXCJoZWlnaHRcIjozMzgsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiNzhiMWU1Y2RmZGQ0YjRhYTZkY2FhM2E4Y2FlMTI5NTc4N2Y3YzdiYiJ9/west-cork-chef-academy-gets-its-first-trainees-image.jpg 600w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzE0MTcyOTA2XFxcL1M2LmpwZ1wiLFwid2lkdGhcIjo3MDAsXCJoZWlnaHRcIjozOTIsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiOWVmN2E5MTIyMWJhNjExZjVlNmE1MTc4NDA3YzRhZTVmNzU5OWUwOCJ9/west-cork-chef-academy-gets-its-first-trainees-image.jpg 700w">
<amp-img layout="responsive" src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzE0MTcyOTA2XFxcL1M2LmpwZ1wiLFwid2lkdGhcIjo3MDAsXCJoZWlnaHRcIjozOTIsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiIyYzkzNTQzYTNkNTk1MmQ2OWNkYjc3ZTAzMzMyNGM0YmE2NDA4MGI4In0=/west-cork-chef-academy-gets-its-first-trainees-image.jpg" fallback="fallback" class="max-w-full" width="150" height="84" sizes="(min-width: 994px) 155px,
                                (min-width: 769px) 116px,
                                (min-width: 650px) 186px,
                                (max-width: 650px) calc((100vw - 2rem) / 2),
                                calc(((100vw - 2rem) / 3) / 2)" alt="West Cork Chef Academy gets its first trainees Image" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzE0MTcyOTA2XFxcL1M2LmpwZ1wiLFwid2lkdGhcIjoxNTAsXCJoZWlnaHRcIjo4NCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6ImIxNzRkYzdiOGY4MzVjZWRhYjdkOTRhODcyNzkwMGMzOTNkZDc0MDEifQ==/west-cork-chef-academy-gets-its-first-trainees-image.jpg 150w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzE0MTcyOTA2XFxcL1M2LmpwZ1wiLFwid2lkdGhcIjoyMDAsXCJoZWlnaHRcIjoxMTMsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI2ZmQzM2Y1M2Q4MzBiYzNjMGY0Yjk1MjFlMzJiYWI1OGVjOWVlYzllIn0=/west-cork-chef-academy-gets-its-first-trainees-image.jpg 200w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzE0MTcyOTA2XFxcL1M2LmpwZ1wiLFwid2lkdGhcIjozMDAsXCJoZWlnaHRcIjoxNjksXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJkNmNmZjVhZTM0MjNjMzJhNTQzMjk2ZDNmZDcxNzI0ODEyYzc2NDRhIn0=/west-cork-chef-academy-gets-its-first-trainees-image.jpg 300w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzE0MTcyOTA2XFxcL1M2LmpwZ1wiLFwid2lkdGhcIjo0NTAsXCJoZWlnaHRcIjoyNTMsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJhYjdiZjhjNTc5M2NiOTcxMGRlOGJkM2I2Mjk2MmIxNTczYTY4MzUyIn0=/west-cork-chef-academy-gets-its-first-trainees-image.jpg 450w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzE0MTcyOTA2XFxcL1M2LmpwZ1wiLFwid2lkdGhcIjo1MDAsXCJoZWlnaHRcIjoyODEsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI1OTRmZTNhOTkzNjVhYzRkMDU4MTFkNjljMGQ4MTVhNzBmMzgyM2U2In0=/west-cork-chef-academy-gets-its-first-trainees-image.jpg 500w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzE0MTcyOTA2XFxcL1M2LmpwZ1wiLFwid2lkdGhcIjo2MDAsXCJoZWlnaHRcIjozMzgsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJjYzVjYTIxYmJjODljZTM0M2M0Mzc4ZWJiZGVmNmY2ODVhMzJkMDNjIn0=/west-cork-chef-academy-gets-its-first-trainees-image.jpg 600w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzE0MTcyOTA2XFxcL1M2LmpwZ1wiLFwid2lkdGhcIjo3MDAsXCJoZWlnaHRcIjozOTIsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiIyYzkzNTQzYTNkNTk1MmQ2OWNkYjc3ZTAzMzMyNGM0YmE2NDA4MGI4In0=/west-cork-chef-academy-gets-its-first-trainees-image.jpg 700w"></amp-img>
</amp-img>
</figure>
</div>
</a>
</div>
<header class="flex-1 lg:w-1/2 pl-5">
<div class="flex items-center justify-between uppercase text-extra-small leading-small tracking-px pb-1">
<a href="https://www.southernstar.ie/news" aria-label="See more posts about News">
<p class="font-bold text-brand-primary">News</p>
</a>
<p>9 hours ago</p>
</div>
<a href="https://www.southernstar.ie/news/west-cork-chef-academy-gets-its-first-trainees-4241798" aria-label="Read more about West Cork Chef Academy gets its first trainees" class="link-title">
<h2 class="text-normal leading-normal truncate-normal">West Cork Chef Academy gets its first trainees</h2>
</a>
</header>
</article>
<article class="post-item py-6 md:py-4 flex items-center border-b md:border-none lg:border-b border-gray-400">
<div class="lg:w-1/2 relative">
<a href="https://www.southernstar.ie/property/house-of-the-week-clonakilty-three-bed-townhouse-for-e285000-4241801" aria-label="Read more about House of the Week: Clonakilty three-bed townhouse for €285,000">
<div class="bg-black overflow-hidden" style="position: relative;">
<figure class="max-w-full">
<amp-img layout="responsive" src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzE0MTczNDA0XFxcL1Byb3AyLmpwZ1wiLFwid2lkdGhcIjo3MDAsXCJoZWlnaHRcIjozOTIsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiOGQzNGZlOGU4ZTcwZjMzNzI2NDc3ZWMzNTliZTM2ZDA1NjcwNmIyMSJ9/house-of-the-week-clonakilty-three-bed-townhouse-for-285-000-image.jpg" class="max-w-full" width="150" height="84" sizes="(min-width: 994px) 155px,
                                (min-width: 769px) 116px,
                                (min-width: 650px) 186px,
                                (max-width: 650px) calc((100vw - 2rem) / 2),
                                calc(((100vw - 2rem) / 3) / 2)" alt="House of the Week: Clonakilty three-bed townhouse for €285,000 Image" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzE0MTczNDA0XFxcL1Byb3AyLmpwZ1wiLFwid2lkdGhcIjoxNTAsXCJoZWlnaHRcIjo4NCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiI2Njk1ZmMwOTc4YjI1Yzc5Y2E4NTJkOGQ4MzExZTlkMjA3NjFiYTRlIn0=/house-of-the-week-clonakilty-three-bed-townhouse-for-285-000-image.jpg 150w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzE0MTczNDA0XFxcL1Byb3AyLmpwZ1wiLFwid2lkdGhcIjoyMDAsXCJoZWlnaHRcIjoxMTMsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiZTEwNWFmNDkzY2Q1YWFhZTYyZGM4ZGRiMzAxNDVmYzQyNzUzMGNkYiJ9/house-of-the-week-clonakilty-three-bed-townhouse-for-285-000-image.jpg 200w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzE0MTczNDA0XFxcL1Byb3AyLmpwZ1wiLFwid2lkdGhcIjozMDAsXCJoZWlnaHRcIjoxNjksXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiYWZkNjgzN2Y5NjAwMDY5YTg2MTE5ZDM1MjFiMzY4YzE2N2UzNmRhMSJ9/house-of-the-week-clonakilty-three-bed-townhouse-for-285-000-image.jpg 300w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzE0MTczNDA0XFxcL1Byb3AyLmpwZ1wiLFwid2lkdGhcIjo0NTAsXCJoZWlnaHRcIjoyNTMsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiZGE4NDIyNDZjMWJjM2M5Zjc5MjAzMGExZTI3YWM0YjZlMWEyZTFjZCJ9/house-of-the-week-clonakilty-three-bed-townhouse-for-285-000-image.jpg 450w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzE0MTczNDA0XFxcL1Byb3AyLmpwZ1wiLFwid2lkdGhcIjo1MDAsXCJoZWlnaHRcIjoyODEsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiMTc4OTRkY2U4MWQyNGEyZmU4ZDZlYjlhMGE1NTRlZmY4NzM5NzMzOCJ9/house-of-the-week-clonakilty-three-bed-townhouse-for-285-000-image.jpg 500w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzE0MTczNDA0XFxcL1Byb3AyLmpwZ1wiLFwid2lkdGhcIjo2MDAsXCJoZWlnaHRcIjozMzgsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiMzRlNjRkMzNjNGUyMjdmZGQ4YzBhNTcyNjYxZTQ3NDFmMDQ2YmU5MSJ9/house-of-the-week-clonakilty-three-bed-townhouse-for-285-000-image.jpg 600w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzE0MTczNDA0XFxcL1Byb3AyLmpwZ1wiLFwid2lkdGhcIjo3MDAsXCJoZWlnaHRcIjozOTIsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiOGQzNGZlOGU4ZTcwZjMzNzI2NDc3ZWMzNTliZTM2ZDA1NjcwNmIyMSJ9/house-of-the-week-clonakilty-three-bed-townhouse-for-285-000-image.jpg 700w">
<amp-img layout="responsive" src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzE0MTczNDA0XFxcL1Byb3AyLmpwZ1wiLFwid2lkdGhcIjo3MDAsXCJoZWlnaHRcIjozOTIsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiIxZTEzOWJjM2MwOTFmMzgwNzNlMDkyNTEwMjBmMTA0YTBkZWM4OWUwIn0=/house-of-the-week-clonakilty-three-bed-townhouse-for-285-000-image.jpg" fallback="fallback" class="max-w-full" width="150" height="84" sizes="(min-width: 994px) 155px,
                                (min-width: 769px) 116px,
                                (min-width: 650px) 186px,
                                (max-width: 650px) calc((100vw - 2rem) / 2),
                                calc(((100vw - 2rem) / 3) / 2)" alt="House of the Week: Clonakilty three-bed townhouse for €285,000 Image" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzE0MTczNDA0XFxcL1Byb3AyLmpwZ1wiLFwid2lkdGhcIjoxNTAsXCJoZWlnaHRcIjo4NCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6ImRjYzdmMTM2OGZiZTE3MTUxOTYyOWVmMjIxOGEyNDEzOTExOTY5OGUifQ==/house-of-the-week-clonakilty-three-bed-townhouse-for-285-000-image.jpg 150w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzE0MTczNDA0XFxcL1Byb3AyLmpwZ1wiLFwid2lkdGhcIjoyMDAsXCJoZWlnaHRcIjoxMTMsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI4ZjA5ZGQ0NDU5NGUwZWRiYjIzZWRhMDZlOWU3ZGY3ZTgwYTYzMDA0In0=/house-of-the-week-clonakilty-three-bed-townhouse-for-285-000-image.jpg 200w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzE0MTczNDA0XFxcL1Byb3AyLmpwZ1wiLFwid2lkdGhcIjozMDAsXCJoZWlnaHRcIjoxNjksXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiIzZTkwNzA0YTM2N2ZiZTFjNTBhYTkzZTE3YzBmZDIzZDcyMmM3ODdmIn0=/house-of-the-week-clonakilty-three-bed-townhouse-for-285-000-image.jpg 300w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzE0MTczNDA0XFxcL1Byb3AyLmpwZ1wiLFwid2lkdGhcIjo0NTAsXCJoZWlnaHRcIjoyNTMsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI2ODFkZmQ1ZGY1Y2U0OTlmMWYxMTBlMzViYzY4NjY0YjBjY2I1MWE0In0=/house-of-the-week-clonakilty-three-bed-townhouse-for-285-000-image.jpg 450w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzE0MTczNDA0XFxcL1Byb3AyLmpwZ1wiLFwid2lkdGhcIjo1MDAsXCJoZWlnaHRcIjoyODEsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJiZGQ2MjI2NjMzYWZiNzNhOTBhODFkMGEyZGFhMWQ4ZDFjZTE1NzBiIn0=/house-of-the-week-clonakilty-three-bed-townhouse-for-285-000-image.jpg 500w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzE0MTczNDA0XFxcL1Byb3AyLmpwZ1wiLFwid2lkdGhcIjo2MDAsXCJoZWlnaHRcIjozMzgsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI0MjM5OWZkZDQ1ODNiOTRjMzMxYmYxNWI4YzYwMzBmNWZkMTU1MjAyIn0=/house-of-the-week-clonakilty-three-bed-townhouse-for-285-000-image.jpg 600w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzE0MTczNDA0XFxcL1Byb3AyLmpwZ1wiLFwid2lkdGhcIjo3MDAsXCJoZWlnaHRcIjozOTIsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiIxZTEzOWJjM2MwOTFmMzgwNzNlMDkyNTEwMjBmMTA0YTBkZWM4OWUwIn0=/house-of-the-week-clonakilty-three-bed-townhouse-for-285-000-image.jpg 700w"></amp-img>
</amp-img>
</figure>
</div>
</a>
</div>
<header class="flex-1 lg:w-1/2 pl-5">
<div class="flex items-center justify-between uppercase text-extra-small leading-small tracking-px pb-1">
<a href="https://www.southernstar.ie/property" aria-label="See more posts about Property">
<p class="font-bold text-brand-primary">Property</p>
</a>
<p>14 hours ago</p>
</div>
<a href="https://www.southernstar.ie/property/house-of-the-week-clonakilty-three-bed-townhouse-for-e285000-4241801" aria-label="Read more about House of the Week: Clonakilty three-bed townhouse for €285,000" class="link-title">
<h2 class="text-normal leading-normal truncate-normal">House of the Week: Clonakilty three-bed townhouse for €285,000</h2>
</a>
</header>
</article>
<article class="post-item py-6 md:py-4 flex items-center border-b md:border-none lg:border-b border-gray-400">
<div class="lg:w-1/2 relative">
<a href="https://www.southernstar.ie/news/tv-presenter-julia-bradbury-lauds-glengarriff-walking-routes-4241888" aria-label="Read more about TV presenter Julia Bradbury lauds Glengarriff walking routes">
<div class="bg-black overflow-hidden" style="position: relative;">
<figure class="max-w-full">
<amp-img layout="responsive" src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzE4MTYwNzMwXFxcL0p1bGlhLmpwZ1wiLFwid2lkdGhcIjo3MDAsXCJoZWlnaHRcIjozOTIsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiNmQxMWJjN2NjNTU0MWMxMGNjNzk5YjVhYmVmMWIwZDU0MTFiNzNlZSJ9/tv-presenter-julia-bradbury-lauds-glengarriff-walking-routes-image.jpg" class="max-w-full" width="150" height="84" sizes="(min-width: 994px) 155px,
                                (min-width: 769px) 116px,
                                (min-width: 650px) 186px,
                                (max-width: 650px) calc((100vw - 2rem) / 2),
                                calc(((100vw - 2rem) / 3) / 2)" alt="TV presenter Julia Bradbury lauds Glengarriff walking routes Image" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzE4MTYwNzMwXFxcL0p1bGlhLmpwZ1wiLFwid2lkdGhcIjoxNTAsXCJoZWlnaHRcIjo4NCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiJhN2JkZDI1MmI3MzBjYzQ0M2NmMDBkOTk5MDZmZTE4MjRmN2Y5ZTkwIn0=/tv-presenter-julia-bradbury-lauds-glengarriff-walking-routes-image.jpg 150w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzE4MTYwNzMwXFxcL0p1bGlhLmpwZ1wiLFwid2lkdGhcIjoyMDAsXCJoZWlnaHRcIjoxMTMsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiMDJhMGU1NmRkYmEzNjhlYzJkMjJiY2FkMWZlOWFmNmFlN2E5MzZlYyJ9/tv-presenter-julia-bradbury-lauds-glengarriff-walking-routes-image.jpg 200w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzE4MTYwNzMwXFxcL0p1bGlhLmpwZ1wiLFwid2lkdGhcIjozMDAsXCJoZWlnaHRcIjoxNjksXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiMjZiM2IzNmYzYmI3OTc1NzA3ODcyOTE2YTgxNTE1MDI4OGI4NTRkOCJ9/tv-presenter-julia-bradbury-lauds-glengarriff-walking-routes-image.jpg 300w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzE4MTYwNzMwXFxcL0p1bGlhLmpwZ1wiLFwid2lkdGhcIjo0NTAsXCJoZWlnaHRcIjoyNTMsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiZTFjZTkyYTczMWViN2M2YTg3NGZlZTU2ZWJhYTE0MGU1YmJiZjZlNSJ9/tv-presenter-julia-bradbury-lauds-glengarriff-walking-routes-image.jpg 450w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzE4MTYwNzMwXFxcL0p1bGlhLmpwZ1wiLFwid2lkdGhcIjo1MDAsXCJoZWlnaHRcIjoyODEsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiZDc2ODJiOTQwNDQyYWFkMzVhNDRkNDU4MmE2ZGQ0M2MyZjI0NGQwOSJ9/tv-presenter-julia-bradbury-lauds-glengarriff-walking-routes-image.jpg 500w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzE4MTYwNzMwXFxcL0p1bGlhLmpwZ1wiLFwid2lkdGhcIjo2MDAsXCJoZWlnaHRcIjozMzgsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiZmYwNGY0MmMyMjZmNjAwMjBiMjVkNmY4MzE5ZmNjMjMyMjMwOWYzOSJ9/tv-presenter-julia-bradbury-lauds-glengarriff-walking-routes-image.jpg 600w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzE4MTYwNzMwXFxcL0p1bGlhLmpwZ1wiLFwid2lkdGhcIjo3MDAsXCJoZWlnaHRcIjozOTIsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiNmQxMWJjN2NjNTU0MWMxMGNjNzk5YjVhYmVmMWIwZDU0MTFiNzNlZSJ9/tv-presenter-julia-bradbury-lauds-glengarriff-walking-routes-image.jpg 700w">
<amp-img layout="responsive" src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzE4MTYwNzMwXFxcL0p1bGlhLmpwZ1wiLFwid2lkdGhcIjo3MDAsXCJoZWlnaHRcIjozOTIsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiIzZTc2MTU2MGEzNDQzNzdiZjQyZDY3NzE2YjhiNWFjNzg2ODQ0OTg0In0=/tv-presenter-julia-bradbury-lauds-glengarriff-walking-routes-image.jpg" fallback="fallback" class="max-w-full" width="150" height="84" sizes="(min-width: 994px) 155px,
                                (min-width: 769px) 116px,
                                (min-width: 650px) 186px,
                                (max-width: 650px) calc((100vw - 2rem) / 2),
                                calc(((100vw - 2rem) / 3) / 2)" alt="TV presenter Julia Bradbury lauds Glengarriff walking routes Image" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzE4MTYwNzMwXFxcL0p1bGlhLmpwZ1wiLFwid2lkdGhcIjoxNTAsXCJoZWlnaHRcIjo4NCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjZiZDIxNGY0NTJmNmZjNjNlODI5YTliNDMwMzZjM2Y3MDY2M2ZmMjQifQ==/tv-presenter-julia-bradbury-lauds-glengarriff-walking-routes-image.jpg 150w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzE4MTYwNzMwXFxcL0p1bGlhLmpwZ1wiLFwid2lkdGhcIjoyMDAsXCJoZWlnaHRcIjoxMTMsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJlZDUzMDI4ZWEwYjg1OWE4ZGUzZTU1N2JkYTYwOGNjMWUwZjA4OWVmIn0=/tv-presenter-julia-bradbury-lauds-glengarriff-walking-routes-image.jpg 200w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzE4MTYwNzMwXFxcL0p1bGlhLmpwZ1wiLFwid2lkdGhcIjozMDAsXCJoZWlnaHRcIjoxNjksXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI1YzAxMjc0NDMxMTY1MDU1NTg2NWI0Yjg5MmY4YTc0MDMxYWY1MDE2In0=/tv-presenter-julia-bradbury-lauds-glengarriff-walking-routes-image.jpg 300w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzE4MTYwNzMwXFxcL0p1bGlhLmpwZ1wiLFwid2lkdGhcIjo0NTAsXCJoZWlnaHRcIjoyNTMsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiIwNTQ3ODAyNWM0NDA2ZTI1NjM0YjNhYTQ4OWY1ZDBhMWE3MDkzZDMxIn0=/tv-presenter-julia-bradbury-lauds-glengarriff-walking-routes-image.jpg 450w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzE4MTYwNzMwXFxcL0p1bGlhLmpwZ1wiLFwid2lkdGhcIjo1MDAsXCJoZWlnaHRcIjoyODEsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJjNTEyOTU4ZmNmMTM2NDgyYmIyODBiOGUwMTE5MjY2NzYzNzQ2ZDIzIn0=/tv-presenter-julia-bradbury-lauds-glengarriff-walking-routes-image.jpg 500w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzE4MTYwNzMwXFxcL0p1bGlhLmpwZ1wiLFwid2lkdGhcIjo2MDAsXCJoZWlnaHRcIjozMzgsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJhZjI5ZTA3ZDg5MDVlZDBlOGZlOWI3NzkyNzYzMWM1ZDc0YTFiMTg0In0=/tv-presenter-julia-bradbury-lauds-glengarriff-walking-routes-image.jpg 600w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA0XFxcLzE4MTYwNzMwXFxcL0p1bGlhLmpwZ1wiLFwid2lkdGhcIjo3MDAsXCJoZWlnaHRcIjozOTIsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiIzZTc2MTU2MGEzNDQzNzdiZjQyZDY3NzE2YjhiNWFjNzg2ODQ0OTg0In0=/tv-presenter-julia-bradbury-lauds-glengarriff-walking-routes-image.jpg 700w"></amp-img>
</amp-img>
</figure>
</div>
</a>
</div>
<header class="flex-1 lg:w-1/2 pl-5">
<div class="flex items-center justify-between uppercase text-extra-small leading-small tracking-px pb-1">
<a href="https://www.southernstar.ie/news" aria-label="See more posts about News">
<p class="font-bold text-brand-primary">News</p>
</a>
<p>15 hours ago</p>
</div>
<a href="https://www.southernstar.ie/news/tv-presenter-julia-bradbury-lauds-glengarriff-walking-routes-4241888" aria-label="Read more about TV presenter Julia Bradbury lauds Glengarriff walking routes" class="link-title">
<h2 class="text-normal leading-normal truncate-normal">TV presenter Julia Bradbury lauds Glengarriff walking routes</h2>
</a>
</header>
</article>
</div>
<div class="sticky top-12 table mx-auto my-4">
<div data-dfp="ssMpu2" data-lazyload="true"></div>
</div>
</div>
<div class="block w-full mb-6 p-6 border border-black">
<form class="w-full" name="submit" method="post" action-xhr="https://www.southernstar.ie/api/newsletter" target="_top">
<div class="hide-on-form-submit-success flex flex-col md:flex-row md:flex-wrap justify-start md:justify-between items-start md:items-end w-full">
<header class="w-full md:w-1/2">
<h2 class="text-normal leading-normal md:text-big md:leading-big">Subscribe</h2>
<p>to our mailing list for the latest news and sport:</p>
</header>
<div class="flex flex-wrap w-full md:w-1/2 items-stretch mt-4">
<input class="w-full md:w-3/4 px-4 h-10 text-black border border-black" type="email" name="email" required>
<button class="w-full md:w-1/4 px-3 py-2 font-semibold tracking-px uppercase text-white border bg-black border-black hover:text-black hover:bg-transparent" type="submit">Subscribe</button>
<div class="text-sm text-brand-primary w-full" submit-error class="py-2 text-white">
<template type="amp-mustache">
{{message}}
</template>
</div>
</div>
</div>
<div submit-success class="flex flex-col text-center">
<h2 class="text-normal leading-normal md:text-big md:leading-big">Thank You!</h2>
<p>You have successfully been subscribed to SouthernStar newsletter!</p>
</div>
<div submitting class="flex flex-col text-center mt-6">
<p>Form submitting... Thank you for waiting.</p>
</div>
</form>
<a href="https://subscriber.pagesuite-professional.co.uk/subscribe.aspx?source=4&eid=e861f71b-55b5-4974-8945-7ad4cdd358c0" class="block w-full mt-6" target="_blank">
<amp-img src="/images/SS-Subscribe@1x.png?id=164d154288f07ca3aca4" width="970" height="250" layout="responsive" alt="Sponsored Logo " title="Make the days count for KillianSponsored Logo">
</amp-img>
</a>
</div>
</div>
</div>
</div>
<footer class="bg-black border-t-2 border-black text-white text-normal leading-normal z-10">
<span class="block h-1 w-full bg-white"></span>
<div class="container py-16">
<div class="footer__grid">
<header class="footer__header self-end pb-8 md:pb-6">
<a href="/" class="mb-2" aria-label="SouthernStar">
<amp-img src="/images/SouthernStarLogo.svg?id=43229c080229effe80f3" width="200" height="27" layout="fixed" alt="Southern Star Ltd. logo" title="Southern Star Ltd. logo">
</amp-img>
</a>
<p>Copyright 2022 Southern Star Ltd.</p>
</header>
<ul class="footer__menu">
<li class=" pb-6 md:pb-4  capitalize">
<a href="https://www.southernstar.ie/magazines" rel="noreferrer" title="Magazines" class="hover:underline">
Magazines
</a>
</li>
<li class=" pb-6 md:pb-4  capitalize">
<a href="https://www.southernstar.ie/epaper" rel="noreferrer" title="ePaper" class="hover:underline">
ePaper
</a>
</li>
<li class=" pb-6 md:pb-4  capitalize">
<a href="https://www.starcreative.ie" target="_blank" rel="noreferrer" title="Advertise With Us" class="hover:underline">
Advertise With Us
</a>
</li>
<li class=" capitalize">
<a href="https://www.irishnewsarchive.com/southern-star" target="_blank" rel="noreferrer" title="Archive" class="hover:underline">
Archive
</a>
</li>
</ul>
<ul class="footer__menu-extend">
<li class=" pb-6 md:pb-4  capitalize">
<a href="https://www.southernstar.ie/contact-us" rel="noreferrer" title="Contact Us" class="hover:underline">
Contact Us
</a>
</li>
<li class=" pb-6 md:pb-4  capitalize">
<a href="https://www.southernstar.ie/privacy-policy" rel="noreferrer" title="Privacy policy" class="hover:underline">
Privacy policy
</a>
</li>
<li class=" pb-6 md:pb-4  capitalize">
<a href="https://www.southernstar.ie/comments-policy" rel="noreferrer" title="Comments Policy" class="hover:underline">
Comments Policy
</a>
</li>
<li class="capitalize">
<a href="#" class="change-consent" onclick="window.__tcfapi('displayConsentUi', 0, function () {});">
Privacy Settings
</a>
</li>
</ul>
<div class="footer__social pt-6 md:pt-0">
<ul id="footer-social-media" class="flex items-center mb-6 md:mb-4">
<li class="pr-5">
<a href="https://www.facebook.com/TheSouthernStarWestCork" class="hover:text-gray-600" aria-label="Go to our Facebook">
<svg class="fill-current" height="15" viewBox="0 0 8 15">
<use xlink:href="/images/social-icons/facebook.svg?id=a3df0d5c20658cc713bc#facebook"></use>
</svg>
</a>
</li>
<li class="pr-5">
<a href="https://twitter.com/SouthernStarIRL" class="hover:text-gray-600" aria-label="Go to our Twitter">
<svg class="fill-current" height="15" viewBox="0 0 19 15">
<use xlink:href="/images/social-icons/twitter.svg?id=5f23b5a152084b410aff#twitter"></use>
</svg>
</a>
</li>
<li class="pr-5">
<a href="https://www.youtube.com/thesouthernstarTV" class="hover:text-gray-600" aria-label="Go to our Youtube">
<svg class="fill-current" height="14" viewBox="0 0 19 14">
<use xlink:href="/images/social-icons/youtube.svg?id=d6194ca53bb9c02d7aee#youtube"></use>
</svg>
</a>
</li>
<li>
<a href="https://www.instagram.com/southernstarirl/?hl=en" class="hover:text-gray-600" aria-label="Go to our Instagram">
<svg class="fill-current" height="15" viewBox="0 0 169 169">
<use xlink:href="/images/social-icons/instagram.svg?id=e899a842a4bc6cbfbf6c#instagram"></use>
</svg>
</a>
</li>
</ul>
<p class="font-normal text-small leading-extra-small">Developed by <a class="font-semibold" href="https://www.square1.io">Square1.io</a> and powered by <a class="font-semibold" href="https://www.publisherplus.com">PublisherPlus.com</a></p>
</div>
</div>
</div>
</footer>
<script id="app-js" src="/js/app.js?id=266dbb3e4374b6a39423"></script>
<div id="sticky-footer" class="fixed w-full md:hidden bottom-0 my-2 z-10">
<div data-dfp="stickyMobile" data-lazyload="true"></div>
</div>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({flush: true});
</script> <script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6fe3c393df311a1b","version":"2021.12.0","r":1,"token":"23d2b4fb30294898b5f35b3db96b0c76","si":100}' crossorigin="anonymous"></script>
</body>
</html>
