<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1.0, user-scalable=0, minimum-scale=1.0, maximum-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="ie=edge">
<meta name="amp-script-src" content="sha384-9FJ2d8jB5EGQvl5CYlx60kUq4rOzb09pu0_hZzOiM8GIJrD8n-mA88yndxCEvcFN">
<link rel="canonical" href="https://www.southernstar.ie/letters/trump-apologists-do-not-serve-democracys-interests-4215363">
<link rel="icon" href="https://www.southernstar.ie/favicon.ico?v=1" type="image/x-icon" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="robots" content="index, follow">
<title>Trump apologists do not serve democracy’s interests | Southern Star</title>
<meta name="description" content="SIR – I suspect your post bag is bulging with responses to Theresa Heaney’s letter published in The Southern Star in defence of Donald Trump. May I offer one more for your stack?These words from Judge Stephanos Bibas of the 3rd Circuit Court of Appeals (who was himself appoin">
<meta property="og:title" content="Trump apologists do not serve democracy’s interests | The Southern Star">
<meta property="og:description" content="SIR – I suspect your post bag is bulging with responses to Theresa Heaney’s letter published in The Southern Star in defence of Donald Trump. May I offer one more for your stack?These words from Judge Stephanos Bibas of the 3rd Circuit Court of Appeals (who was himself appoin">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.southernstar.ie/letters/trump-apologists-do-not-serve-democracys-interests-4215363">
<meta property="og:site_name" content="The Southern Star">
<meta property="og:image" content="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzA4XFxcLzI4MTExNjAzXFxcL0xldHRlcnMtdG8tZWRpdG9yLTQ1MHB4Mi5qcGdcIixcIndpZHRoXCI6MTIwMCxcImhlaWdodFwiOjYzMCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjY2NjliOTM4ZTNjOTk0ODAwOTZiYjQ0MmFhZmY3YmRkMjExNzg1MTcifQ==/trump-apologists-do-not-serve-democracy-s-interests.jpg">
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="SouthernStarIRL">
<meta name="twitter:creator" content="SouthernStarIRL">
<meta name="twitter:url" content="https://www.southernstar.ie/letters/trump-apologists-do-not-serve-democracys-interests-4215363">
<meta name="twitter:title" content="Trump apologists do not serve democracy’s interests | The Southern Star">
<meta name="twitter:description" content="SIR – I suspect your post bag is bulging with responses to Theresa Heaney’s letter published in The Southern Star in defence of Donald Trump. May I offer one more for your stack?These words from Judge Stephanos Bibas of the 3rd Circuit Court of Appeals (who was himself appoin">
<meta name="twitter:image" content="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzA4XFxcLzI4MTExNjAzXFxcL0xldHRlcnMtdG8tZWRpdG9yLTQ1MHB4Mi5qcGdcIixcIndpZHRoXCI6MTIwMCxcImhlaWdodFwiOjYzMCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjY2NjliOTM4ZTNjOTk0ODAwOTZiYjQ0MmFhZmY3YmRkMjExNzg1MTcifQ==/trump-apologists-do-not-serve-democracy-s-interests.jpg">
<meta name="twitter:app:country" content="ireland" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","headline":"Trump apologists do not serve democracy’s interests","url":"https:\/\/www.southernstar.ie\/letters\/trump-apologists-do-not-serve-democracys-interests-4215363","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.southernstar.ie\/letters\/trump-apologists-do-not-serve-democracys-interests-4215363"},"dateCreated":"2020-12-06T20:00:55+00:00","datePublished":"2020-12-06T20:00:55+00:00","dateModified":"2020-12-05T15:53:03+00:00","thumbnailUrl":"https:\/\/images.southernstar.ie\/uploads\/2020\/08\/28111603\/Letters-to-editor-450px2.jpg","image":{"@type":"ImageObject","url":"https:\/\/images.southernstar.ie\/uploads\/2020\/08\/28111603\/Letters-to-editor-450px2.jpg","width":700,"height":370},"articleSection":"Letters","keywords":"","author":[{"@type":"Person","name":"Southern Star Team"}],"publisher":{"@type":"Organization","name":"The Southern Star","logo":{"@type":"ImageObject"}}}</script>
<style amp-boilerplate>body{-webkit-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-moz-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-ms-animation:-amp-start 8s steps(1,end) 0s 1 normal both;animation:-amp-start 8s steps(1,end) 0s 1 normal both}@-webkit-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-moz-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-ms-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-o-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@keyframes  -amp-start{from{visibility:hidden}to{visibility:visible}}</style><noscript><style amp-boilerplate>body{-webkit-animation:none;-moz-animation:none;-ms-animation:none;animation:none}</style></noscript>
<style amp-custom>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</style>
<title>The Southern Star</title>
<script type="application/json" data-type="dfp-target">
        {"lazyLoading":{"fetchMarginPercent":20,"renderMarginPercent":20,"mobileScaling":2},"events":[],"global":{"collapseEmptyDivs":false,"setRefreshUnfilledSlots":[[0,0]],"forceSafeFrame":[[0,0]],"enableSingleRequest":true},"screens":{"mobile":[320,480],"tablet":[980,690],"desktop":[1024,768]},"sizeMappings":{"mobile":[[300,250]],"tablet":[[300,250],[728,90]],"desktop":[[300,250],[728,90]]},"units":{"backgroundSkin":{"sizes":{"mobile":[[0,0]],"tablet":[[0,0]],"desktop":[[1680,1058]]},"slotPath":"\/88958119\/background-skin"},"topLeaderboardHome":{"sizes":{"mobile":[[0,0]],"tablet":[[728,90]],"desktop":[[728,90],[970,250]]},"slotPath":"\/88958119\/SS-Leaderboard-Home-728x90"},"topLeaderboard":{"sizes":{"mobile":[[0,0]],"tablet":[[728,90]],"desktop":[[728,90],[970,250]]},"slotPath":"\/88958119\/SS-Leaderboard-728x90"},"ssMpu1":{"sizes":{"mobile":[[300,250]],"tablet":[[300,250]],"desktop":[[300,250]]},"slotPath":"\/88958119\/SS-MPU1-300x250"},"ssMpu2":{"sizes":{"mobile":[[300,250]],"tablet":[[300,250]],"desktop":[[300,250]]},"slotPath":"\/88958119\/SS-MPU2-300x250"},"gridMpu1":{"sizes":{"mobile":[[300,250]],"tablet":[[300,250],[300,600]],"desktop":[[300,250]]},"slotPath":"\/88958119\/SS-MPU1-Home-300x250"},"gridMpu2":{"sizes":{"mobile":[[300,250]],"tablet":[[300,250]],"desktop":[[300,250]]},"slotPath":"\/88958119\/SS-MPU2-Home-300x250"},"gridMpu3":{"sizes":{"mobile":[[300,250]],"tablet":[[300,250]],"desktop":[[300,250]]},"slotPath":"\/88958119\/SS-MPU3-Home-300x250"},"midArticle":{"sizes":{"mobile":[[300,250],[320,50]],"tablet":[[0,0]],"desktop":[[0,0]]},"slotPath":"\/88958119\/mid-article-mpu"},"stickyMobile":{"sizes":{"mobile":[[300,50],[320,50]],"tablet":[[0,0]],"desktop":[[0,0]]},"slotPath":"\/88958119\/sticky-footer"},"inHouseMobile":{"sizes":{"mobile":[[300,250]],"tablet":[[0,0]],"desktop":[[0,0]]},"slotPath":"\/88958119\/in-house-mpu"},"farmingTopMobile":{"sizes":{"mobile":[[300,250]],"tablet":[[0,0]],"desktop":[[0,0]]},"slotPath":"\/88958119\/farming-top-mobile"}},"targets":[],"targeting":{"adtest":"","staging":"0","article":"4215363","page":"article","section":"letters","tags":"[\"west-cork\",\"southern-star\",\"donald-trump\"]","amp":"0"}}
    </script>
<script async src="https://cdn.ampproject.org/v0.js"></script>
<script async custom-element="amp-social-share" src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js"></script>
<script async custom-template="amp-mustache" src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js"></script>
<script custom-element="amp-animation" src="https://cdn.ampproject.org/v0/amp-animation-0.1.js" async></script>
<script custom-element="amp-position-observer" src="https://cdn.ampproject.org/v0/amp-position-observer-0.1.js" async></script>
<script async custom-element="amp-form" src="https://cdn.ampproject.org/v0/amp-form-0.1.js"></script>
<script async custom-element="amp-sidebar" src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js"></script>
<script async custom-element="amp-bind" src="https://cdn.ampproject.org/v0/amp-bind-0.1.js"></script>
<script>
var consentManager = {
    vendorsConsent: {
        google: {
            id: 755,
            isAllowed: false,
        }
    },
    customConsents: {
        googletagmanager: {
            isAllowed: false,
            opt: 'opt-category-0001-0008-0010'
        }
    },

    /**
     * Is a given feature allowed to run, based on user consent settings?
     *
     * @param  name
     *
     * @return  Boolean
     */
    isAllowed: function(name) {
        if (this.vendorsConsent[name] != undefined) {
            return this.vendorsConsent[name].isAllowed;
        }

        if (this.customConsents[name] != undefined) {
            return this.customConsents[name].isAllowed;
        }

        console.log('Unknown permissions: ' + name);
        return false;
    },

    setConsents: function(name, consent) {
        if (this.vendorsConsent[name] == undefined) {
            return false;
        }

        // Undefined consent value? Let's set it to false
        if (consent === undefined) {
            consent = false;
        }

        return this.vendorsConsent[name].isAllowed = consent;
    },

    setUserConsent: function (tcData) {
        for (const [key, vendor] of Object.entries(this.vendorsConsent)) {
            if (tcData.vendor.consents[vendor.id] == undefined) {
                // Vendor is not defined in vendorsConsent object or may not exists in the tcData;
                continue;
            }

            // In the case of google, we need to check some purpose consents apart from the proper vendor consent
            if (key == 'google') {
                this.setConsents(key, 
                    tcData.vendor.consents[vendor.id]
                    && tcData.purpose.consents[1] 
                    && tcData.purpose.consents[3]
                    && tcData.purpose.consents[4]
                )
            }

            this.setConsents(key, tcData.vendor.consents[vendor.id]);
        }
    },

    setCustomConsents: function(tcData) {
        for (const [key, vendor] of Object.entries(this.customConsents)) {
            if (key == 'googletagmanager') {
                vendor.isAllowed = tcData.purpose.consents[1] && tcData.purpose.consents[8] && tcData.purpose.consents[10];
            }

            if (this.isAllowed(key)) {
                this.updateOptScripts(key, vendor.opt);
            }
        }
    },

    updateOptScripts: function (vendor, opts) {
        if (vendor == 'googletagmanager') {
            var optScripts = document.querySelectorAll("script[data-opt='" + opts + "']");

            for (i = 0; i < optScripts.length; i++) {
                var googletagmanager = document.createElement('script');
                googletagmanager.innerHTML = optScripts[i].innerHTML;

                document.head.appendChild(googletagmanager);
            }
        }
    }
};
</script> 
<script type="text/javascript" async=true>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</script>

<script>
    var dataLayer = [];
    window.dataLayer = dataLayer;

            dataLayer.push({"cd.author":"Southern Star Team","cd.tag":"west-cork,southern-star,donald-trump","cd.category":"letters,news"});
    
                        dataLayer.push({"event":"publisherplus-non-interaction","event.category":"Author","event.action":"author","event.label":"Southern Star Team","event.value":"Southern Star Team"});
                    dataLayer.push({"event":"publisherplus-non-interaction","event.category":"Category","event.action":"category","event.label":"letters","event.value":"Letters"});
                    dataLayer.push({"event":"publisherplus-non-interaction","event.category":"Category","event.action":"category","event.label":"news","event.value":"News"});
                    dataLayer.push({"event":"publisherplus-non-interaction","event.category":"Tag","event.action":"tag","event.label":"west-cork","event.value":"West Cork"});
                    dataLayer.push({"event":"publisherplus-non-interaction","event.category":"Tag","event.action":"tag","event.label":"southern-star","event.value":"Southern Star"});
                    dataLayer.push({"event":"publisherplus-non-interaction","event.category":"Tag","event.action":"tag","event.label":"donald-trump","event.value":"Donald Trump"});
                    dataLayer.push({"event":"publisherplus-non-interaction","event.category":"publisherplus","event.action":"article","event.label":"4215363","event.value":""});
            
            document.addEventListener('DOMContentLoaded', function(e) {
                            var eventTriggers = document.querySelectorAll("#main-wrapper .facebook");
                if (eventTriggers.length) {
                    eventTriggers.forEach(function (el) {
                        el.addEventListener("click", function () {
                            window.dataLayer.push({"event":"publisherplus","event.category":"Social Share","event.action":"Facebook","event.label":"Trump apologists do not serve democracy\u2019s interests","event.value":"letters\/trump-apologists-do-not-serve-democracys-interests-4215363"});
                        });
                    });
                }
                            var eventTriggers = document.querySelectorAll("#main-wrapper .twitter");
                if (eventTriggers.length) {
                    eventTriggers.forEach(function (el) {
                        el.addEventListener("click", function () {
                            window.dataLayer.push({"event":"publisherplus","event.category":"Social Share","event.action":"Twitter","event.label":"Trump apologists do not serve democracy\u2019s interests","event.value":"letters\/trump-apologists-do-not-serve-democracys-interests-4215363"});
                        });
                    });
                }
                            var eventTriggers = document.querySelectorAll("#main-wrapper .email");
                if (eventTriggers.length) {
                    eventTriggers.forEach(function (el) {
                        el.addEventListener("click", function () {
                            window.dataLayer.push({"event":"publisherplus","event.category":"Social Share","event.action":"Email","event.label":"Trump apologists do not serve democracy\u2019s interests","event.value":"letters\/trump-apologists-do-not-serve-democracys-interests-4215363"});
                        });
                    });
                }
                    });
    </script>
<script type="text/plain" data-opt="opt-category-0001-0008-0010">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TWSSMLT');</script>
<script id='pixel-script-poptin' src='https://cdn.popt.in/pixel.js?id=5ca9ee5162767' async='true'></script>
<script async custom-element="amp-script" src="https://cdn.ampproject.org/v0/amp-script-0.1.js"></script>
<amp-script width="1" height="1" script="search-script"></amp-script>
<script id="search-script" type="text/javascript" target="amp-script">
        document.addEventListener('submit', function (event) {
            if (event.target.classList.contains('search-form')) {
                event.preventDefault();
                var current = event.target;
                var searchTerm = current.querySelector('input.js-search-term').value.toLowerCase();
                window.location.href = window.location.protocol + '//' + window.location.hostname + '/search/' + searchTerm;
            }

        }, false);
    </script>
<script>
    var elem = document.createElement('script');
    elem.src = '//convergedigital.mainroll.com/a/southernstar_ie_outstream_desktop.js';

    if (window.matchMedia("(max-width: 767px)").matches) {
        elem.src = '//convergedigital.mainroll.com/a/southernstar_ie_outstream_mobile.js';
    }
    elem.type = 'text/javascript';
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
</script> <script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({article:'auto'});
!function (e, f, u, i) {
    if (!document.getElementById(i)){
        e.async = 1;
        e.src = u;
        http://e.id/ = i;
        f.parentNode.insertBefore(e, f);
    }
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/thesouthernstar/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script> </head>
<body class="flex flex-col min-h-screen">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TWSSMLT"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<header class="bg-white z-50">
<div class="container py-2 md:py-6 flex items-center justify-between">
<button aria-label="Toggle menu burger on mobile" class="block md:hidden focus:outline-none" on="tap:sidebar-menu.toggle">
<svg width="24" height="14">
<path d="M0,1 24,1" stroke="#000" stroke-width="2" />
<path d="M0,7 24,7" stroke="#000" stroke-width="2" />
<path d="M0,13 24,13" stroke="#000" stroke-width="2" />
</svg>
</button>
<a href="/" class="flex-auto mx-6 md:ml-0 md:w-2/3">
<amp-img src="/images/logo.png?id=c76485ec5c06ed6be6e7" media="(min-width: 768px)" width="465" height="71" layout="responsive" class="max-w-lg" alt="Southern Star Ltd. logo" title="Southern Star Ltd. logo">
</amp-img>
<amp-img src="/images/logo-mobile.png?id=92b647c02a39582b4220" media="(max-width: 767px)" width="465" height="71" layout="responsive" class="max-w-lg mx-auto" alt="Southern Star Ltd. logo" title="Southern Star Ltd. logo">
</amp-img>
</a>
<button aria-label="Toggle search modal on mobile" class="block md:hidden focus:outline-none" on="tap:sidebar-menu.toggle">
<svg height="20" viewBox="0 0 20 20">
<path d="M12.9056439,14.3198574 C11.5509601,15.3729184 9.84871145,16 8,16 C3.581722,16 0,12.418278 0,8 C0,3.581722 3.581722,0 8,0 C12.418278,0 16,3.581722 16,8 C16,9.84871145 15.3729184,11.5509601 14.3198574,12.9056439 L19.6568542,18.2426407 L18.2426407,19.6568542 L12.9056439,14.3198574 Z M8,14 C11.3137085,14 14,11.3137085 14,8 C14,4.6862915 11.3137085,2 8,2 C4.6862915,2 2,4.6862915 2,8 C2,11.3137085 4.6862915,14 8,14 Z" id="Combined-Shape"></path>
</svg>
</button>
<div class="hidden md:block  md:w-1/3 information-block">
<div id="time-holder" class="text-right">
<time timestamp="1607288798">
<span class="text-small leading-none text-black" id="header-datetime">Sunday, 6 December 2020</span>
</time>
</div>
<div class="flex items-center justify-end py-1">
<div id="weather-icon" data-icon="50n" class="weather-icon-50n"></div>
<div class="ml-6">
<b id="temperature-desktop" class="text-super-big leading-extra-big font-semibold tracking-2px">-1&deg;C</b>
</div>
</div>
<div id="cities" class="text-right">
<div class="dropdown" id="city-dropdown">
<button type="button" data-value="dublin" class="flex items-center ml-auto focus:outline-none" id="city">
<p class="uppercase text-small leading-none text-black">Dublin</p>
<span class="block caret ml-1"></span>
</button>
<ul class="dropdown-menu">
<li>
<a class="city" data-name="antrim" data-lat="54.719" data-lon="-6.207" href="https://www.southernstar.ie">
Antrim
</a>
</li>
<li>
<a class="city" data-name="armagh" data-lat="54.350" data-lon="-6.652" href="https://www.southernstar.ie">
Armagh
</a>
</li>
<li>
<a class="city" data-name="carlow" data-lat="52.802" data-lon="-6.736" href="https://www.southernstar.ie">
Carlow
</a>
</li>
<li>
<a class="city" data-name="cavan" data-lat="53.989" data-lon="-7.363" href="https://www.southernstar.ie">
Cavan
</a>
</li>
<li>
<a class="city" data-name="clare" data-lat="52.843" data-lon="-8.981" href="https://www.southernstar.ie">
Clare
</a>
</li>
<li>
<a class="city" data-name="cork" data-lat="51.896" data-lon="-8.486" href="https://www.southernstar.ie">
Cork
</a>
</li>
<li>
<a class="city" data-name="derry" data-lat="54.996" data-lon="-7.308" href="https://www.southernstar.ie">
Derry
</a>
</li>
<li>
<a class="city" data-name="donegal" data-lat="54.866" data-lon="-7.995" href="https://www.southernstar.ie">
Donegal
</a>
</li>
<li>
<a class="city" data-name="down" data-lat="53.596" data-lon="-7.348" href="https://www.southernstar.ie">
Down
</a>
</li>
<li>
<a class="city" data-name="dublin" data-lat="53.34" data-lon="-6.27" href="https://www.southernstar.ie">
Dublin
</a>
</li>
<li>
<a class="city" data-name="fermanagh" data-lat="54.343" data-lon="-7.631" href="https://www.southernstar.ie">
Fermanagh
</a>
</li>
<li>
<a class="city" data-name="galway" data-lat="53.270" data-lon="-9.056" href="https://www.southernstar.ie">
Galway
</a>
</li>
<li>
<a class="city" data-name="kerry" data-lat="52.167" data-lon="-9.525" href="https://www.southernstar.ie">
Kerry
</a>
</li>
<li>
<a class="city" data-name="kildare" data-lat="53.158" data-lon="-6.909" href="https://www.southernstar.ie">
Kildare
</a>
</li>
<li>
<a class="city" data-name="kilkenny" data-lat="52.654" data-lon="-7.244" href="https://www.southernstar.ie">
Kilkenny
</a>
</li>
<li>
<a class="city" data-name="laois" data-lat="52.994" data-lon="-7.332" href="https://www.southernstar.ie">
Laois
</a>
</li>
 <li>
<a class="city" data-name="leitrim" data-lat="54.304" data-lon="-8.176" href="https://www.southernstar.ie">
Leitrim
</a>
</li>
<li>
<a class="city" data-name="limerick" data-lat="52.668" data-lon="-8.630" href="https://www.southernstar.ie">
Limerick
</a>
</li>
<li>
<a class="city" data-name="longford" data-lat="53.725" data-lon="-7.793" href="https://www.southernstar.ie">
Longford
</a>
</li>
<li>
<a class="city" data-name="louth" data-lat="54.000" data-lon="-6.382" href="https://www.southernstar.ie">
Louth
</a>
</li>
<li>
<a class="city" data-name="mayo" data-lat="53.934" data-lon="-9.351" href="https://www.southernstar.ie">
Mayo
</a>
</li>
<li>
<a class="city" data-name="meath" data-lat="53.647" data-lon="-6.698" href="https://www.southernstar.ie">
Meath
</a>
</li>
<li>
<a class="city" data-name="monaghan" data-lat="54.249" data-lon="-6.968" href="https://www.southernstar.ie">
Monaghan
</a>
</li>
<li>
<a class="city" data-name="offaly" data-lat="53.235" data-lon="-7.712" href="https://www.southernstar.ie">
Offaly
</a>
</li>
<li>
<a class="city" data-name="roscommon" data-lat="53.627" data-lon="-8.189" href="https://www.southernstar.ie">
Roscommon
</a>
</li>
<li>
<a class="city" data-name="sligo" data-lat="54.276" data-lon="-8.476" href="https://www.southernstar.ie">
Sligo
</a>
</li>
<li>
<a class="city" data-name="tipperary" data-lat="53.627" data-lon="-8.189" href="https://www.southernstar.ie">
Tipperary
</a>
</li>
<li>
<a class="city" data-name="tyrone" data-lat="53.203" data-lon="-8.921" href="https://www.southernstar.ie">
Tyrone
</a>
</li>
<li>
<a class="city" data-name="waterford" data-lat="52.259" data-lon="-7.110" href="https://www.southernstar.ie">
Waterford
</a>
</li>
<li>
<a class="city" data-name="westmeath" data-lat="53.534" data-lon="-7.465" href="https://www.southernstar.ie">
Westmeath
</a>
</li>
<li>
<a class="city" data-name="wexford" data-lat="52.336" data-lon="-6.463" href="https://www.southernstar.ie">
Wexford
</a>
</li>
<li>
<a class="city" data-name="wicklow" data-lat="52.979" data-lon="-6.048" href="https://www.southernstar.ie">
Wicklow
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<amp-position-observer on="enter:logoAnimation.start, logoAnimation.reverse; exit:logoAnimation.start" intersection-ratios="0.8" layout="nodisplay">
</amp-position-observer>
</header>
<section class="border-b-2 border-black pb-px sticky top-0 z-40 bg-white" id="subnav">
<div class="border-t border-b border-gray-500">
<div class="relative container font-semibold text-small leading-extra-small tracking-px md:flex md:items-center">
<div id="sidebar-menu-nav" class="h-10 md:h-auto relative">
<div class="md:hidden absolute right-0 bottom-0 top-0 px-2 py-3 -mr-4 bg-white">
<svg width="15" height="15">
<use xlink:href="/images/icons/arrow-transfer.svg?id=2496f7467d47f5418d10#transfer"></use>
</svg>
</div>
</div>
<div id="sidebar-menu-social" class="pr-20 ml-auto"></div>
<div id="sidebar-menu-search"></div>
</div>
</div>
<div id="progressIndicator" class="absolute left-0 w-full bg-brand-primary"></div>
</section>
<amp-sidebar id="sidebar-menu" class="w-full bg-white p-4" layout="nodisplay" side="left">
<button on="tap:sidebar-menu.close" class="mb-6 focus:outline-none">
<svg width="20" height="20">
<line x1="1" y1="19" x2="19" y2="1" stroke="black" stroke-width="2" />
<line x1="1" y1="1" x2="19" y2="19" stroke="black" stroke-width="2" />
</svg>
</button>
<nav toolbar="(min-width: 768px)" toolbar-target="sidebar-menu-search">
<ul>
<li>
<form class="search-form md:absolute md:top-0 md:mt-px md:shadow-md md:right-0 md:mr-4 w-full max-w-xs flex items-center bg-white border border-black" method="GET" action="/search" target="_top">
<input class="js-search-term appearance-none bg-transparent uppercase text-small leading-extra-small tracking-px border-none w-full text-gray-900 p-4 md:py-2 md:px-3 leading-tight focus:outline-none" type="text" placeholder="Search" name="search">
<button class="flex-shrink-0 p-4 md:p-2 hover:text-gray-600" type="submit" value="OK">
<svg class="fill-current" width="14" height="14" viewBox="0 0 14 14">
<use xlink:href="/images/search.svg?id=b1d0a267030c688cb01a#search"></use>
</svg>
</button>
</form>
<button type="button" [class]="close ? 'hidden md:block focus:outline-none hover:text-gray-600' : 'hidden'" class="hidden" on="tap:searchAnimation.start, searchAnimation.reverse, AMP.setState({close: !close})">
<svg class="stroke-current" width="14" height="14">
<line x1="1" y1="13" x2="13" y2="1" stroke-width="2" />
<line x1="1" y1="1" x2="13" y2="13" stroke-width="2" />
</svg>
</button>
<button type="button" [class]="close ? 'hidden' : 'hidden md:block focus:outline-none hover:text-gray-600'" class="hidden md:block focus:outline-none hover:text-gray-600" on="tap:searchAnimation.start, AMP.setState({close: !close})">
<svg class="fill-current" width="14" height="14" viewBox="0 0 14 14">
<use xlink:href="/images/search.svg?id=b1d0a267030c688cb01a#search"></use>
</svg>
</button>
</li>
</ul>
</nav>
<nav toolbar="(min-width: 1px)" toolbar-target="sidebar-menu-nav">
<ul class="items-center overflow-x-scroll pr-4 md:mr-0">
<li class="logo-fixed hidden md:block w-6 h-6 absolute left-0 top-0 mt-2 -ml-10">
<a href="/">
<amp-img src="/images/ss-logo-fixed.png?id=e48c6b51dde525fc762e" width="22" height="22" layout="responsive" alt="Southern Star Ltd. logo fixed" title="Southern Star Ltd. logo fixed">
</amp-img>
</a>
</li>
<li class="uppercase py-3 mr-10 md:mr-8 ">
<a href="https://www.southernstar.ie/news" class="hover:underline focus:underline truncate ">News</a>
</li>
<li class="uppercase py-3 mr-10 md:mr-8 ">
<a href="https://www.southernstar.ie/sport" class="hover:underline focus:underline truncate ">Sport</a>
</li>
<li class="uppercase py-3 mr-10 md:mr-8 ">
<a href="https://www.southernstar.ie/life" class="hover:underline focus:underline truncate ">Life</a>
</li>
<li class="uppercase py-3 mr-10 md:mr-8 ">
<a href="https://www.southernstar.ie/jobs" class="hover:underline focus:underline truncate ">Jobs</a>
</li>
<li class="uppercase py-3 mr-10 md:mr-8 ">
<a href="https://www.southernstar.ie/classifieds" class="hover:underline focus:underline truncate ">Classifieds</a>
</li>
<li class="uppercase py-3 mr-10 md:mr-8 ">
<a href="https://www.southernstar.ie/property" class="hover:underline focus:underline truncate ">Property</a>
</li>
<li class="uppercase py-3 mr-10 md:mr-8 ">
<a href="https://www.starcreative.ie/" class="hover:underline focus:underline truncate ">Advertise</a>
</li>
<li class="uppercase py-3 mr-10 md:mr-8 ">
<a href="https://subscriber.pagesuite-professional.co.uk/subscribe.aspx?source=4&amp;eid=e861f71b-55b5-4974-8945-7ad4cdd358c0" class="hover:underline focus:underline truncate ">EPaper</a>
</li>
<li class="uppercase py-3 mr-10 md:mr-8 text-red-700 font-bold">
<a href="https://www.southernstar.ie/directories" class="hover:underline focus:underline truncate pr-4">West Cork Directory</a>
</li>
</ul>
</nav>
<nav toolbar="(min-width: 768px)" toolbar-target="sidebar-menu-social">
<ul class="flex pt-1">
<li class="pr-1">
<a href="https://www.facebook.com/TheSouthernStarWestCork" class="hover:text-gray-600" aria-label="Go to our Facebook">
<svg class="fill-current" height="13" viewBox="0 0 15 15">
<use xlink:href="/images/social-icons/facebook.svg?id=a3df0d5c20658cc713bc#facebook"></use>
</svg>
</a>
</li>
<li class="pr-2">
<a href="https://twitter.com/SouthernStarIRL" class="hover:text-gray-600" aria-label="Go to our Twitter">
<svg class="fill-current" height="14" viewBox="0 0 20 16">
<use xlink:href="/images/social-icons/twitter.svg?id=5f23b5a152084b410aff#twitter"></use>
</svg>
</a>
</li>
<li class="pr-2 pt-px">
<a href="https://www.youtube.com/thesouthernstarTV" class="hover:text-gray-600" aria-label="Go to our Youtube">
<svg class="fill-current" width="16" viewBox="0 0 20 16">
<use xlink:href="/images/social-icons/youtube.svg?id=d6194ca53bb9c02d7aee#youtube"></use>
</svg>
</a>
</li>
<li>
<a href="https://www.instagram.com/southernstarirl/?hl=en" class="hover:text-gray-600" aria-label="Go to our Instagram">
<svg class="fill-current" height="14" viewBox="0 0 169 169">
<use xlink:href="/images/social-icons/instagram.svg?id=e899a842a4bc6cbfbf6c#instagram"></use>
</svg>
</a>
</li>
</ul>
</nav>
</amp-sidebar>
<div class="relative z-30 bg-brand-primary" id="subcategory-menu">
<nav class="container font-semibold text-white text-small leading-extra-small tracking-px">
<ul class="flex items-center overflow-x-scroll md:overflow-hidden">
<li class="uppercase py-3 mr-10 ">
<a href="https://www.southernstar.ie/covid19" class="hover:underline truncate ">Covid-19</a>
</li>
<li class="uppercase py-3 mr-10 ">
<a href="https://www.southernstar.ie/local" class="hover:underline truncate ">Local</a>
</li>
<li class="uppercase py-3 mr-10 ">
<a href="https://www.southernstar.ie/politics" class="hover:underline truncate ">Politics</a>
</li>
<li class="uppercase py-3 mr-10 ">
<a href="https://www.southernstar.ie/farming" class="hover:underline truncate ">Farming</a>
</li>
<li class="uppercase py-3 mr-10 ">
<a href="https://www.southernstar.ie/health" class="hover:underline truncate ">Health</a>
</li>
<li class="uppercase py-3 mr-10 ">
<a href="https://www.southernstar.ie/business" class="hover:underline truncate ">Business</a>
</li>
<li class="uppercase py-3 mr-10 ">
<a href="https://www.southernstar.ie/climate" class="hover:underline truncate ">Climate</a>
</li>
<li class="uppercase py-3 mr-10 ">
<a href="https://www.southernstar.ie/motoring" class="hover:underline truncate ">Motoring</a>
</li>
<li class="uppercase py-3 mr-10 ">
<a href="https://www.southernstar.ie/sponsored" class="hover:underline truncate ">Sponsored</a>
</li>
<li class="uppercase py-3 mr-10 ">
<a href="https://www.irishnewsarchive.com/southern-star" class="hover:underline truncate pr-4">Archive</a>
</li>
</ul>
</nav>
<div class="md:hidden absolute right-0 bottom-0 top-0 px-2 py-3 text-white bg-brand-primary">
<svg width="15" height="15" class="fill-current">
<use xlink:href="/images/icons/arrow-transfer.svg?id=2496f7467d47f5418d10#transfer"></use>
</svg>
</div>
</div>
<amp-animation id="logoAnimation" layout="nodisplay">
<script type="application/json">
        {
            "duration": "500ms",
            "fill": "both",
            "easing": "ease-out",
            "direction": "alternate",
            "iterations": "1",
            "animations": [{
                "selector": ".logo-fixed",
                "keyframes": [
                    { "transform": "translateY(-400%)" },
                    { "transform": "translateY(0)" }
                ]
            }
            ]
        }
        </script>
</amp-animation>
<amp-animation id="searchAnimation" layout="nodisplay">
<script type="application/json">
        {
            "duration": "125ms",
            "fill": "both",
            "easing": "ease-out",
            "direction": "alternate",
            "iterations": "1",
            "animations": [{
                "selector": ".search-form",
                "keyframes": [
                    { "transform": "translateY(-150%)" },
                    { "transform": "translateY(112%)" }
                ]
            }
            ]
        }
        </script>
</amp-animation>
<amp-animation id="pogressAnimation" layout="nodisplay">
<script type="application/json">
          {
            "duration": "1s",
            "fill": "both",
            "iterations": "1",
            "direction": "alternate",
            "animations": [{
                "selector": "#progressIndicator",
                "keyframes": [{
                  "transform": "translateX(0)"
                }]
              }
            ]
          }
        </script>
</amp-animation>
<div id="app" class="flex-auto">
<div class="skin-container">
<div class="fixed top-0 w-full justify-between mx-auto hidden lg:flex" id="background-skin-container">
<div data-dfp="backgroundSkin" data-lazyload="true"></div>
</div>
</div>
<div id="main-wrapper" class="container lg:pt-11 pt-8 px-4 mx-auto bg-white">
<div class="table mx-auto my-4 hidden md:block">
<div data-dfp="topLeaderboard" data-lazyload="true"></div>
</div>
<header class="pb-6">
<a href="https://www.southernstar.ie/letters" class="font-bold text-small tracking-px uppercase text-brand-primary">Letters</a>
<h1 class="py-4 text-extra-big md:text-super-big leading-extra-big md:leading-super-big">Trump apologists do not serve democracy’s interests</h1>
<p class="font-semibold uppercase text-small leading-extra-small tracking-px pb-2">December 6th, 2020 8:00 PM</p>
<p class="font-semibold uppercase text-small leading-extra-small tracking-px flex">
By
<a class="pl-1 hover:underline" href="https://www.southernstar.ie/author/southern-star-team">Southern Star Team</a>
</p>
</header>
<div class="pb-6">
<amp-img src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzA4XFxcLzI4MTExNjAzXFxcL0xldHRlcnMtdG8tZWRpdG9yLTQ1MHB4Mi5qcGdcIixcIndpZHRoXCI6XCJcIixcImhlaWdodFwiOjUzMCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjI0OWQ4NzMyMTYxZGJkNmQ3M2MwNTk5OTg5NWU4YmJiNjExMzE3MzAifQ==/trump-apologists-do-not-serve-democracy-s-interests.jpg" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzA4XFxcLzI4MTExNjAzXFxcL0xldHRlcnMtdG8tZWRpdG9yLTQ1MHB4Mi5qcGdcIixcIndpZHRoXCI6XCJcIixcImhlaWdodFwiOjUzMCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjI0OWQ4NzMyMTYxZGJkNmQ3M2MwNTk5OTg5NWU4YmJiNjExMzE3MzAifQ==/trump-apologists-do-not-serve-democracy-s-interests.jpg 900w, https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzA4XFxcLzI4MTExNjAzXFxcL0xldHRlcnMtdG8tZWRpdG9yLTQ1MHB4Mi5qcGdcIixcIndpZHRoXCI6XCJcIixcImhlaWdodFwiOjQzMCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6ImM2ODMwNmMwNGFkMmE5NDllNTljN2NkYTFlYTYwNTI5OWIxNTY0ZjEifQ==/trump-apologists-do-not-serve-democracy-s-interests.jpg 768w, https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzA4XFxcLzI4MTExNjAzXFxcL0xldHRlcnMtdG8tZWRpdG9yLTQ1MHB4Mi5qcGdcIixcIndpZHRoXCI6MzIwLFwiaGVpZ2h0XCI6MTgwLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiYmY3OWYzMTRlNTZkNDFkODZjNmNjODczMzAzMWE3MTY2YjY2NDQ2YyJ9/trump-apologists-do-not-serve-democracy-s-interests.jpg 320w" width="940" height="530" layout="responsive" class="image-resized" alt="Trump apologists do not serve democracy’s interests Image " title="Trump apologists do not serve democracy’s interests Image">
</amp-img>
</div>
<div class="flex flex-wrap justify-between">
<div class="w-full md:w-2/3">
<div class="border-b border-gray-400 pb-6 md:pb-4 flex flex-wrap items-center justify-between">
<div class="flex flex-wrap items-center">
<p class="font-semibold uppercase text-small leading-extra-small tracking-px pr-2">Share this article</p>
<div class="flex items-center">
<amp-social-share class="rounded-full bg-white border-2 border-black text-black hover:border-gray-600 hover:text-gray-600 focus:outline-none facebook" type="facebook" data-param-app_id="804859183299627" data-param-url="https://www.facebook.com/sharer/sharer.php?app_id=804859183299627&amp;t=Trump+apologists+do+not+serve+democracy%E2%80%99s+interests&amp;u=https%3A%2F%2Fwww.southernstar.ie%2Fletters%2Ftrump-apologists-do-not-serve-democracys-interests-4215363%3Futm_campaign%3Darticle%26utm_source%3Dfacebook%26utm_medium%3Dweb" width="40" height="40">
</amp-social-share>
<amp-social-share class="rounded-full bg-white border-2 border-black text-black hover:border-gray-600 hover:text-gray-600 focus:outline-none twitter" type="twitter" data-param-via="SouthernStarIRL" data-param-text="Trump apologists do not serve democracy’s interests" data-param-url="https://www.southernstar.ie/letters/trump-apologists-do-not-serve-democracys-interests-4215363?utm_campaign=article&amp;utm_source=twitter&amp;utm_medium=web" width="40" height="40">
</amp-social-share>
<amp-social-share class="rounded-full bg-white border-2 border-black text-black hover:border-gray-600 hover:text-gray-600 focus:outline-none email" type="email" width="40" height="40">
</amp-social-share>
</div>
</div>
</div>
<div class="article__content clearfix border-b border-gray-400 py-6">
<amp-position-observer intersection-ratios="0" viewport-margins="0" on="scroll:pogressAnimation.seekTo(percent=event.percent)" layout="nodisplay"></amp-position-observer>
<article><p class="p1">SIR &ndash; I suspect your post bag is bulging with responses to Theresa Heaney&rsquo;s letter published in <span class="s1"><i>The Southern Star</i></span> in defence of Donald Trump. May I offer one more for your stack?</p>
<p class="p2">These words from Judge Stephanos Bibas of the 3rd Circuit Court of Appeals (who was himself appointed by Donald Trump) are perhaps the most apposite response to her misguided contention that Trump is entitled, apparently as of right, to make claims of voter fraud and that we should withhold condemnation of him for so doing until the last claim he makes is dismissed.</p>
<p class="p2">This is how the Judge dismissed Trump&rsquo;s lawsuit in Pennsylvania; &lsquo;Free, fair elections are the lifeblood of our democracy. Charges of unfairness are serious. But calling an election unfair does not make it so. Charges require specific allegations and then proof. We have neither here&rsquo;.</p>
<div data-dfp="midArticle" data-lazyload="true"></div><div><article class="mr-6 w-40 flex flex-col items-center float-left mb-6 read-more">
<a href="https://www.southernstar.ie/letters/ongoing-saga-about-wearing-face-masks-4215278" class="w-full" aria-label="Read more about Ongoing saga about wearing face masks">
<amp-img src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzA4XFxcLzI4MTExNjAzXFxcL0xldHRlcnMtdG8tZWRpdG9yLTQ1MHB4Mi5qcGdcIixcIndpZHRoXCI6MTQwLFwiaGVpZ2h0XCI6NzksXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI1ZWIzYmI3OTgxNGEwNjZkODcyZTM0NTJmZGYzN2RhYjMzY2QyZDBjIn0=/ongoing-saga-about-wearing-face-masks.jpg" width="140" height="79" layout="responsive" alt="Ongoing saga about wearing face masks Image " title="Ongoing saga about wearing face masks Image">
</amp-img>
</a>
<header class="p-2 w-full bg-black">
<div class="flex items-center justify-between py-1 uppercase tracking-px">
<a href="https://www.southernstar.ie/letters" aria-label="See more posts about Letters">
<p class="text-small leading-extra-small font-bold text-brand-primary">Letters</p>
</a>
<p class="text-extra-small text-white">Dec, 2020</p>
</div>
<a href="https://www.southernstar.ie/letters/ongoing-saga-about-wearing-face-masks-4215278" aria-label="Read more about Ongoing saga about wearing face masks" class="link-title">
<h2 class="text-normal leading-medium text-white truncate-fixed">Ongoing saga about wearing face masks</h2>
<p class="py-2 flex items-center">
<span class="text-extra-small leading-small uppercase tracking-2px text-white pr-2">Read more</span>
<svg width="15" viewbox="0 0 15 15">
<use xlink:href="/images/icons/arrow-circle.svg?id=0d3f69fd671e7eb87eb4#circle"></use>
</svg>
</p>
</a>
</header>
</article>
</div><p class="p2">Trump&rsquo;s response to losing the election constituted the reverse of this process: he made the allegations of fraud and then sought proof. The slew of cases he has lost, of which this scathing judgment is but one, shows he had no justification whatsoever for making those claims. He is simply, as our friends on the other side of the Atlantic would put it, &lsquo;a sore loser&rsquo;.</p>
<p class="p2">Apologists of Trump do not serve the interests of democracy as Theresa Heaney claims to do. Quite the opposite: they provide oxygen to a stranger to the truth who does not deserve it.</p>
<p class="p3"><strong>Jeremy Cahill,</strong></p>
<p class="p3"><strong>Knockroe,Kilcrohane.</strong></p>
</article>
<p>
<i>Subscribe to the Southern Star's</i>
<a target="_blank" href="https://www.youtube.com/channel/UCevuFFxE3HPzbCGXtd70m0w"><b><i>YouTube</i></b></a>
<i> channel, like us on</i>
<a target="_blank" href="https://www.facebook.com/TheSouthernStarWestCork/"><b><i>Facebook</i></b></a>
<i> and follow us on</i>
<a target="_blank" href="https://twitter.com/SouthernStarIRL"> <b><i>Twitter</i></b></a>
<i> and </i>
<a target="_blank" href="https://www.instagram.com/southernstarirl/?hl=en"><b><i>Instagram</i></b></a>
<i> for all the latest news and sport from West Cork.</i>
</p>
</div>
<div class="border-b border-gray-400 py-6">
 <p class="font-bold text-small leading-small tracking-px uppercase text-gray-500 pb-2">Tags used in this article</p>
<ul class="font-semibold uppercase text-small leading-extra-small tracking-px flex flex-wrap">
<li class="pr-1 pb-2">
<a href="https://www.southernstar.ie/tag/west-cork" class="hover:underline">West Cork</a>,
</li>
<li class="pr-1 pb-2">
<a href="https://www.southernstar.ie/tag/southern-star" class="hover:underline">Southern Star</a>
</li>
<li class="pr-1 pb-2">
<a href="https://www.southernstar.ie/tag/donald-trump" class="hover:underline">Donald Trump</a>
</li>
</ul>
</div>
<div class="pt-4 pb-16">
<div class="flex flex-wrap items-center">
<p class="font-semibold uppercase text-small leading-extra-small tracking-px pr-2">Share this article</p>
<div class="flex items-center">
<amp-social-share class="rounded-full bg-white border-2 border-black text-black hover:border-gray-600 hover:text-gray-600 focus:outline-none facebook" type="facebook" data-param-app_id="804859183299627" data-param-url="https://www.facebook.com/sharer/sharer.php?app_id=804859183299627&amp;t=Trump+apologists+do+not+serve+democracy%E2%80%99s+interests&amp;u=https%3A%2F%2Fwww.southernstar.ie%2Fletters%2Ftrump-apologists-do-not-serve-democracys-interests-4215363%3Futm_campaign%3Darticle%26utm_source%3Dfacebook%26utm_medium%3Dweb" width="40" height="40">
</amp-social-share>
<amp-social-share class="rounded-full bg-white border-2 border-black text-black hover:border-gray-600 hover:text-gray-600 focus:outline-none twitter" type="twitter" data-param-via="SouthernStarIRL" data-param-text="Trump apologists do not serve democracy’s interests" data-param-url="https://www.southernstar.ie/letters/trump-apologists-do-not-serve-democracys-interests-4215363?utm_campaign=article&amp;utm_source=twitter&amp;utm_medium=web" width="40" height="40">
</amp-social-share>
<amp-social-share class="rounded-full bg-white border-2 border-black text-black hover:border-gray-600 hover:text-gray-600 focus:outline-none email" type="email" width="40" height="40">
</amp-social-share>
</div>
</div> </div>
<div class="">
<div class="flex flex-wrap -mt-4">
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({
        mode: 'thumbnails-a',
        container: 'taboola-below-article-thumbnails',
        placement: 'Below Article Thumbnails',
        target_type: 'mix'
    });
</script>
</div>
<header class="border-b-2 border-black pb-1">
<h4 class="text-normal leading-normal capitalize">Related content</h4>
</header>
<div class="py-8 flex flex-wrap -mt-4 md:-mr-6">
<div class="w-full md:w-1/2">
<article class="post-item md:pr-6 py-6 md:py-4 md:h-full flex flex-row items-center md:flex-col border-b border-gray-400 md:border-b-0">
<a href="https://www.southernstar.ie/letters/ongoing-saga-about-wearing-face-masks-4215278" class="relative w-1/2 md:w-full" aria-label="Read more about Ongoing saga about wearing face masks">
 <amp-img src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzA4XFxcLzI4MTExNjAzXFxcL0xldHRlcnMtdG8tZWRpdG9yLTQ1MHB4Mi5qcGdcIixcIndpZHRoXCI6XCJcIixcImhlaWdodFwiOjIwMCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjE1ZmYxY2U4NGRiODBjYmQyMzkzNjA1NzJiZmViNDNkMWIwYTc0ZGUifQ==/ongoing-saga-about-wearing-face-masks.jpg" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzA4XFxcLzI4MTExNjAzXFxcL0xldHRlcnMtdG8tZWRpdG9yLTQ1MHB4Mi5qcGdcIixcIndpZHRoXCI6XCJcIixcImhlaWdodFwiOjIwMCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjE1ZmYxY2U4NGRiODBjYmQyMzkzNjA1NzJiZmViNDNkMWIwYTc0ZGUifQ==/ongoing-saga-about-wearing-face-masks.jpg 430w, https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzA4XFxcLzI4MTExNjAzXFxcL0xldHRlcnMtdG8tZWRpdG9yLTQ1MHB4Mi5qcGdcIixcIndpZHRoXCI6XCJcIixcImhlaWdodFwiOjEwNSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6Ijg1N2IyMGI3YTFjMGViNDFiMGMxZWU5NWU3ZmIwZmU0NWFiMDY1NTUifQ==/ongoing-saga-about-wearing-face-masks.jpg 180w" width="354" height="200" layout="responsive" class="image-resized" alt="Ongoing saga about wearing face masks Image " title="Ongoing saga about wearing face masks Image">
</amp-img>
</a>
<header class="w-1/2 pl-5 md:pb-2 md:w-full md:h-full md:pl-0">
<div class="flex items-center justify-between md:pt-4 pb-1 md:pb-2 uppercase text-extra-small leading-small md:text-small md:leading-none tracking-px">
<a href="https://www.southernstar.ie/letters" aria-label="See more posts about Letters">
<p class="font-bold text-brand-primary">Letters</p>
</a>
<p>5 Dec, 2020</p>
</div>
<a href="https://www.southernstar.ie/letters/ongoing-saga-about-wearing-face-masks-4215278" aria-label="Read more about Ongoing saga about wearing face masks" class="link-title">
<h2 class="text-normal leading-normal md:text-big md:leading-big truncate-big">Ongoing saga about wearing face masks</h2>
</a>
</header>
</article>
</div>
<div class="w-full md:w-1/2">
<article class="post-item md:pr-6 py-6 md:py-4 md:h-full flex flex-row items-center md:flex-col border-b border-gray-400 md:border-b-0">
<a href="https://www.southernstar.ie/letters/taking-stock-of-fish-stock-comments-4215087" class="relative w-1/2 md:w-full" aria-label="Read more about Taking stock of fish stock comments">
<amp-img src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzA5XFxcLzExMTIyMTQwXFxcL0xldHRlcnMtdG8tZWRpdG9yLTQ1MHB4MS5qcGdcIixcIndpZHRoXCI6XCJcIixcImhlaWdodFwiOjIwMCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjVlZDc1NTRiN2U4MjY0Yzg0MDU5ZTEyMTk5Mjg2OGZiZWYxMjhmNDgifQ==/taking-stock-of-fish-stock-comments.jpg" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzA5XFxcLzExMTIyMTQwXFxcL0xldHRlcnMtdG8tZWRpdG9yLTQ1MHB4MS5qcGdcIixcIndpZHRoXCI6XCJcIixcImhlaWdodFwiOjIwMCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjVlZDc1NTRiN2U4MjY0Yzg0MDU5ZTEyMTk5Mjg2OGZiZWYxMjhmNDgifQ==/taking-stock-of-fish-stock-comments.jpg 430w, https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzA5XFxcLzExMTIyMTQwXFxcL0xldHRlcnMtdG8tZWRpdG9yLTQ1MHB4MS5qcGdcIixcIndpZHRoXCI6XCJcIixcImhlaWdodFwiOjEwNSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6ImFiNDg2Mjk0NTQ4NjJkYjhlZGRmOWJjNDJmNTViN2MzOTBhMzczOWQifQ==/taking-stock-of-fish-stock-comments.jpg 180w" width="354" height="200" layout="responsive" class="image-resized" alt="Taking stock of fish stock comments Image " title="Taking stock of fish stock comments Image">
</amp-img>
</a>
<header class="w-1/2 pl-5 md:pb-2 md:w-full md:h-full md:pl-0">
<div class="flex items-center justify-between md:pt-4 pb-1 md:pb-2 uppercase text-extra-small leading-small md:text-small md:leading-none tracking-px">
<a href="https://www.southernstar.ie/letters" aria-label="See more posts about Letters">
<p class="font-bold text-brand-primary">Letters</p>
</a>
<p>29 Nov, 2020</p>
</div>
<a href="https://www.southernstar.ie/letters/taking-stock-of-fish-stock-comments-4215087" aria-label="Read more about Taking stock of fish stock comments" class="link-title">
<h2 class="text-normal leading-normal md:text-big md:leading-big truncate-big">Taking stock of fish stock comments</h2>
</a>
</header>
</article>
</div>
<div class="w-full md:w-1/2">
<article class="post-item md:pr-6 py-6 md:py-4 md:h-full flex flex-row items-center md:flex-col border-b border-gray-400 md:border-b-0">
<a href="https://www.southernstar.ie/letters/in-defence-of-donald-trump-4215065" class="relative w-1/2 md:w-full" aria-label="Read more about In defence of Donald Trump">
<amp-img src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzA4XFxcLzIxMTEwNzU3XFxcL0xldHRlcnMtdG8tZWRpdG9yLTQ1MHB4MS5qcGdcIixcIndpZHRoXCI6XCJcIixcImhlaWdodFwiOjIwMCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjRlMmQ2MTUzMmJmNGExMTU0ODNmNjkzMDYxODU2NmZjOGI1NzA0OGYifQ==/in-defence-of-donald-trump.jpg" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzA4XFxcLzIxMTEwNzU3XFxcL0xldHRlcnMtdG8tZWRpdG9yLTQ1MHB4MS5qcGdcIixcIndpZHRoXCI6XCJcIixcImhlaWdodFwiOjIwMCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjRlMmQ2MTUzMmJmNGExMTU0ODNmNjkzMDYxODU2NmZjOGI1NzA0OGYifQ==/in-defence-of-donald-trump.jpg 430w, https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzA4XFxcLzIxMTEwNzU3XFxcL0xldHRlcnMtdG8tZWRpdG9yLTQ1MHB4MS5qcGdcIixcIndpZHRoXCI6XCJcIixcImhlaWdodFwiOjEwNSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjRjNzEyMDAwODNiZmZkOWVhMDRlY2NhNGY2YzNiZWM1NzdkYjBhN2IifQ==/in-defence-of-donald-trump.jpg 180w" width="354" height="200" layout="responsive" class="image-resized" alt="In defence of Donald Trump Image " title="In defence of Donald Trump Image">
</amp-img>
</a>
<header class="w-1/2 pl-5 md:pb-2 md:w-full md:h-full md:pl-0">
<div class="flex items-center justify-between md:pt-4 pb-1 md:pb-2 uppercase text-extra-small leading-small md:text-small md:leading-none tracking-px">
<a href="https://www.southernstar.ie/letters" aria-label="See more posts about Letters">
<p class="font-bold text-brand-primary">Letters</p>
</a>
<p>28 Nov, 2020</p>
</div>
<a href="https://www.southernstar.ie/letters/in-defence-of-donald-trump-4215065" aria-label="Read more about In defence of Donald Trump" class="link-title">
<h2 class="text-normal leading-normal md:text-big md:leading-big truncate-big">In defence of Donald Trump</h2>
</a>
</header>
</article>
</div>
<div class="w-full md:w-1/2">
<article class="post-item md:pr-6 py-6 md:py-4 md:h-full flex flex-row items-center md:flex-col border-b border-gray-400 md:border-b-0">
<a href="https://www.southernstar.ie/letters/distinguishing-between-a-sound-argument-and-a-fallacious-one-4214735" class="relative w-1/2 md:w-full" aria-label="Read more about Distinguishing between a sound argument and a fallacious one">
<amp-img src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzA5XFxcLzExMTIyMTQwXFxcL0xldHRlcnMtdG8tZWRpdG9yLTQ1MHB4MS5qcGdcIixcIndpZHRoXCI6XCJcIixcImhlaWdodFwiOjIwMCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjVlZDc1NTRiN2U4MjY0Yzg0MDU5ZTEyMTk5Mjg2OGZiZWYxMjhmNDgifQ==/distinguishing-between-a-sound-argument-and-a-fallacious-one.jpg" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzA5XFxcLzExMTIyMTQwXFxcL0xldHRlcnMtdG8tZWRpdG9yLTQ1MHB4MS5qcGdcIixcIndpZHRoXCI6XCJcIixcImhlaWdodFwiOjIwMCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjVlZDc1NTRiN2U4MjY0Yzg0MDU5ZTEyMTk5Mjg2OGZiZWYxMjhmNDgifQ==/distinguishing-between-a-sound-argument-and-a-fallacious-one.jpg 430w, https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzA5XFxcLzExMTIyMTQwXFxcL0xldHRlcnMtdG8tZWRpdG9yLTQ1MHB4MS5qcGdcIixcIndpZHRoXCI6XCJcIixcImhlaWdodFwiOjEwNSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6ImFiNDg2Mjk0NTQ4NjJkYjhlZGRmOWJjNDJmNTViN2MzOTBhMzczOWQifQ==/distinguishing-between-a-sound-argument-and-a-fallacious-one.jpg 180w" width="354" height="200" layout="responsive" class="image-resized" alt="Distinguishing between a sound argument and a fallacious one Image " title="Distinguishing between a sound argument and a fallacious one Image">
</amp-img>
</a>
<header class="w-1/2 pl-5 md:pb-2 md:w-full md:h-full md:pl-0">
<div class="flex items-center justify-between md:pt-4 pb-1 md:pb-2 uppercase text-extra-small leading-small md:text-small md:leading-none tracking-px">
<a href="https://www.southernstar.ie/letters" aria-label="See more posts about Letters">
<p class="font-bold text-brand-primary">Letters</p>
</a>
<p>22 Nov, 2020</p>
</div>
<a href="https://www.southernstar.ie/letters/distinguishing-between-a-sound-argument-and-a-fallacious-one-4214735" aria-label="Read more about Distinguishing between a sound argument and a fallacious one" class="link-title">
<h2 class="text-normal leading-normal md:text-big md:leading-big truncate-big">Distinguishing between a sound argument and a fallacious one</h2>
</a>
</header>
</article>
</div>
</div>
</div>
</div>
<div class="grid-featured w-full md:w-1/3 md:pl-6">
<div class="table mx-auto my-4">
<div data-dfp="ssMpu1" data-lazyload="true"></div>
</div>
<header class="border-b-2 border-black pb-1">
<h4 class="text-normal leading-normal capitalize">Recommended</h4>
</header>
<div class="pt-8 flex flex-col md:-mt-6">
<article class="post-item py-6 md:py-4 flex items-center border-b border-gray-400">
<div class="w-1/2 relative">
<a href="https://www.southernstar.ie/news/ministers-meeting-overshadowed-by-cap-tensions-4215191" aria-label="Read more about Ministers’ meeting overshadowed by CAP tensions">
<div class="bg-black overflow-hidden" style="position: relative;">
<amp-img src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzExXFxcLzAxMTkwOTAzXFxcL0xldHRlci1mcm9tLUJydXNzZWxzLmpwZ1wiLFwid2lkdGhcIjpudWxsLFwiaGVpZ2h0XCI6ODcsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiIzZjE1MjJhZTZiOTBlNjJiNmU4MDc0OWM5ZWMyYzg0YTBhNDI1M2EwIn0=/ministers-meeting-overshadowed-by-cap-tensions.jpg" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzExXFxcLzAxMTkwOTAzXFxcL0xldHRlci1mcm9tLUJydXNzZWxzLmpwZ1wiLFwid2lkdGhcIjpudWxsLFwiaGVpZ2h0XCI6NjYsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiIyZWQ1OWJkMzRkMzE1ZWU0NWU5M2Q5Yjc4NTRiMDcwYjMxMWU5NzQ1In0=/ministers-meeting-overshadowed-by-cap-tensions.jpg 116w,
                                https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzExXFxcLzAxMTkwOTAzXFxcL0xldHRlci1mcm9tLUJydXNzZWxzLmpwZ1wiLFwid2lkdGhcIjpudWxsLFwiaGVpZ2h0XCI6ODcsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiIzZjE1MjJhZTZiOTBlNjJiNmU4MDc0OWM5ZWMyYzg0YTBhNDI1M2EwIn0=/ministers-meeting-overshadowed-by-cap-tensions.jpg 155w,
                                https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzExXFxcLzAxMTkwOTAzXFxcL0xldHRlci1mcm9tLUJydXNzZWxzLmpwZ1wiLFwid2lkdGhcIjpudWxsLFwiaGVpZ2h0XCI6MTY3LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiM2UzOTRhY2YyZTRlNmY0YmI0YTE0NTAxY2VhMTU1MWYzZDgxMjNiMCJ9/ministers-meeting-overshadowed-by-cap-tensions.jpg 306w" sizes="(min-width: 994px) 155px,
                                (min-width: 768px) 116px,
                                (min-width: 650px) 306px,
                                calc((100vw / 2) - 1rem)" width="186" height="105" layout="responsive" class="contain" alt="Ministers’ meeting overshadowed by CAP tensions Image " title="Ministers’ meeting overshadowed by CAP tensions Image">
</amp-img>
</div>
</a>
</div>
<header class="w-1/2 pl-5">
<div class="flex items-center justify-between uppercase text-extra-small leading-small tracking-px pb-1">
<a href="https://www.southernstar.ie/news" aria-label="See more posts about News">
<p class="font-bold text-brand-primary">News</p>
</a>
<p>2 hours ago</p>
</div>
<a href="https://www.southernstar.ie/news/ministers-meeting-overshadowed-by-cap-tensions-4215191" aria-label="Read more about Ministers’ meeting overshadowed by CAP tensions" class="link-title">
<h2 class="text-normal leading-normal truncate-normal">Ministers’ meeting overshadowed by CAP tensions</h2>
</a>
</header>
</article>
<article class="post-item py-6 md:py-4 flex items-center border-b border-gray-400">
<div class="w-1/2 relative">
<a href="https://www.southernstar.ie/life/diary-of-a-demented-home-worker-knickers-in-a-twist-over-dryrobe-debacle-4215359" aria-label="Read more about DIARY OF A DEMENTED HOME WORKER: Knickers in a twist over Dryrobe debacle">
<div class="bg-black overflow-hidden" style="position: relative;">
<amp-img src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzEyXFxcLzA1MTUyMzU4XFxcL0xpZmUtQ292aWQtRGlhcnktTWFpbi5qcGdcIixcIndpZHRoXCI6bnVsbCxcImhlaWdodFwiOjg3LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiMzk5ZjQ3YjdiZmIyZGE3ODNiMzEyNjQyYWU4ZDI3N2MxMGQwODA2NSJ9/diary-of-a-demented-home-worker-knickers-in-a-twist-over-dryrobe-debacle.jpg" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzEyXFxcLzA1MTUyMzU4XFxcL0xpZmUtQ292aWQtRGlhcnktTWFpbi5qcGdcIixcIndpZHRoXCI6bnVsbCxcImhlaWdodFwiOjY2LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiNDc1MzVhN2JmOWY5Y2JlNzNlY2FmZDQzNDUzYTU2Yzk4Nzg2Y2ZhNSJ9/diary-of-a-demented-home-worker-knickers-in-a-twist-over-dryrobe-debacle.jpg 116w,
                                https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzEyXFxcLzA1MTUyMzU4XFxcL0xpZmUtQ292aWQtRGlhcnktTWFpbi5qcGdcIixcIndpZHRoXCI6bnVsbCxcImhlaWdodFwiOjg3LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiMzk5ZjQ3YjdiZmIyZGE3ODNiMzEyNjQyYWU4ZDI3N2MxMGQwODA2NSJ9/diary-of-a-demented-home-worker-knickers-in-a-twist-over-dryrobe-debacle.jpg 155w,
                                https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzEyXFxcLzA1MTUyMzU4XFxcL0xpZmUtQ292aWQtRGlhcnktTWFpbi5qcGdcIixcIndpZHRoXCI6bnVsbCxcImhlaWdodFwiOjE2NyxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjM5YmE0YWE5YTc4YTVlMDkyYjI1N2JmZDAzYzFhMmUyZjhhMWNhNzcifQ==/diary-of-a-demented-home-worker-knickers-in-a-twist-over-dryrobe-debacle.jpg 306w" sizes="(min-width: 994px) 155px,
                                (min-width: 768px) 116px,
                                (min-width: 650px) 306px,
                                calc((100vw / 2) - 1rem)" width="186" height="105" layout="responsive" class="contain" alt="DIARY OF A DEMENTED HOME WORKER: Knickers in a twist over Dryrobe debacle Image " title="DIARY OF A DEMENTED HOME WORKER: Knickers in a twist over Dryrobe debacle Image">
</amp-img>
</div>
</a>
</div>
<header class="w-1/2 pl-5">
<div class="flex items-center justify-between uppercase text-extra-small leading-small tracking-px pb-1">
<a href="https://www.southernstar.ie/life" aria-label="See more posts about Life">
<p class="font-bold text-brand-third">Life</p>
</a>
<p>2 hours ago</p>
</div>
<a href="https://www.southernstar.ie/life/diary-of-a-demented-home-worker-knickers-in-a-twist-over-dryrobe-debacle-4215359" aria-label="Read more about DIARY OF A DEMENTED HOME WORKER: Knickers in a twist over Dryrobe debacle" class="link-title">
<h2 class="text-normal leading-normal truncate-normal">DIARY OF A DEMENTED HOME WORKER: Knickers in a twist over Dryrobe debacle</h2>
</a>
</header>
</article>
<article class="post-item py-6 md:py-4 flex items-center border-b border-gray-400">
<div class="w-1/2 relative">
<a href="https://www.southernstar.ie/covid19/covid-19-sunday-0-deaths-301-new-cases-4215401" aria-label="Read more about Covid-19 Sunday: 0 deaths, 301 new cases">
<div class="bg-black overflow-hidden" style="position: relative;">
<amp-img src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzEyXFxcLzA2MTczOTQ1XFxcL0NvdmlkLTE5LVN1bmRheS5qcGdcIixcIndpZHRoXCI6bnVsbCxcImhlaWdodFwiOjg3LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiMDdiYjk4NGJiYmI1YmFkNzEyNDA3ZGJiNmU0ZWEwZTdkMzNlYTZhZCJ9/covid-19-sunday-0-deaths-301-new-cases.jpg" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzEyXFxcLzA2MTczOTQ1XFxcL0NvdmlkLTE5LVN1bmRheS5qcGdcIixcIndpZHRoXCI6bnVsbCxcImhlaWdodFwiOjY2LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiYjljZDA3Y2FkZGJjZjMwNjQwNWJlZjFmOTJmMzlhMDQ5ZWJmNGQwMCJ9/covid-19-sunday-0-deaths-301-new-cases.jpg 116w,
                                https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzEyXFxcLzA2MTczOTQ1XFxcL0NvdmlkLTE5LVN1bmRheS5qcGdcIixcIndpZHRoXCI6bnVsbCxcImhlaWdodFwiOjg3LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiMDdiYjk4NGJiYmI1YmFkNzEyNDA3ZGJiNmU0ZWEwZTdkMzNlYTZhZCJ9/covid-19-sunday-0-deaths-301-new-cases.jpg 155w,
                                https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzEyXFxcLzA2MTczOTQ1XFxcL0NvdmlkLTE5LVN1bmRheS5qcGdcIixcIndpZHRoXCI6bnVsbCxcImhlaWdodFwiOjE2NyxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjUyN2M1ZjliYWU3NzVmOTI2OTY2NzVmYTYwNmZmNDVkNGUwYTQyOWEifQ==/covid-19-sunday-0-deaths-301-new-cases.jpg 306w" sizes="(min-width: 994px) 155px,
                                (min-width: 768px) 116px,
                                (min-width: 650px) 306px,
                                calc((100vw / 2) - 1rem)" width="186" height="105" layout="responsive" class="contain" alt="Covid-19 Sunday: 0 deaths, 301 new cases Image " title="Covid-19 Sunday: 0 deaths, 301 new cases Image">
</amp-img>
</div>
</a>
</div>
<header class="w-1/2 pl-5">
<div class="flex items-center justify-between uppercase text-extra-small leading-small tracking-px pb-1">
<a href="https://www.southernstar.ie/covid19" aria-label="See more posts about Covid-19">
<p class="font-bold text-brand-primary">Covid-19</p>
</a>
<p>3 hours ago</p>
</div>
<a href="https://www.southernstar.ie/covid19/covid-19-sunday-0-deaths-301-new-cases-4215401" aria-label="Read more about Covid-19 Sunday: 0 deaths, 301 new cases" class="link-title">
<h2 class="text-normal leading-normal truncate-normal">Covid-19 Sunday: 0 deaths, 301 new cases</h2>
</a>
</header>
</article>
</div>
<div class="sticky top-12 table mx-auto my-4">
<div data-dfp="ssMpu2" data-lazyload="true"></div>
</div>
</div>
<div class="block w-full mb-6 p-6 border border-black">
<form class="w-full" name="submit" method="post" action-xhr="https://www.southernstar.ie/api/newsletter" target="_top">
<div class="hide-on-form-submit-success flex flex-col md:flex-row md:flex-wrap justify-start md:justify-between items-start md:items-end w-full">
<header class="w-full md:w-1/2">
<h2 class="text-normal leading-normal md:text-big md:leading-big">Subscribe</h2>
<p>to our mailing list for the latest news and sport:</p>
</header>
<div class="flex flex-wrap w-full md:w-1/2 items-stretch mt-4">
<input class="w-full md:w-3/4 px-4 h-10 text-black border border-black" type="email" name="email" required>
<button class="w-full md:w-1/4 px-3 py-2 font-semibold tracking-px uppercase text-white border bg-black border-black hover:text-black hover:bg-transparent" type="submit">Subscribe</button>
<div class="text-sm text-brand-primary w-full" submit-error class="py-2 text-white">
<template type="amp-mustache">
{{message}}
</template>
</div>
</div>
</div>
<div submit-success class="flex flex-col text-center">
<h2 class="text-normal leading-normal md:text-big md:leading-big">Thank You!</h2>
<p>You have successfully been subscribed to SouthernStar newsletter!</p>
</div>
<div submitting class="flex flex-col text-center mt-6">
<p>Form submitting... Thank you for waiting.</p>
</div>
</form>
<a href="https://subscriber.pagesuite-professional.co.uk/subscribe.aspx?source=4&eid=e861f71b-55b5-4974-8945-7ad4cdd358c0" class="block w-full mt-6" target="_blank">
<amp-img src="/images/SS-Subscribe@1x.png?id=164d154288f07ca3aca4" width="970" height="250" layout="responsive" alt="Sponsored Logo " title="Trump apologists do not serve democracy’s interestsSponsored Logo">
</amp-img>
</a>
</div>
</div>
</div>
</div>
<footer class="bg-black border-t-2 border-black text-white text-normal leading-normal z-10">
<span class="block h-1 w-full bg-white"></span>
<div class="container py-16">
<div class="footer__grid">
<header class="footer__header self-end pb-8 md:pb-6">
<a href="/" class="mb-2">
<amp-img src="/images/SouthernStarLogo.svg?id=43229c080229effe80f3" width="200" height="27" layout="fixed" alt="Southern Star Ltd. logo" title="Southern Star Ltd. logo">
</amp-img>
</a>
<p>Copyright 2020 Southern Star Ltd.</p>
</header>
<ul class="footer__menu">
<li class=" pb-6 md:pb-4  capitalize">
<a href="https://www.southernstar.ie/magazines" title="Magazines" class="hover:underline">
Magazines
</a>
</li>
<li class=" pb-6 md:pb-4  capitalize">
<a href="https://www.southernstar.ie/epaper" title="ePaper" class="hover:underline">
ePaper
</a>
</li>
<li class=" capitalize">
<a href="https://www.starcreative.ie" target="_blank" title="Advertise With Us" class="hover:underline">
Advertise With Us
</a>
</li>
</ul>
<ul class="footer__menu-extend">
<li class=" pb-6 md:pb-4  capitalize">
<a href="https://www.irishnewsarchive.com/southern-star" target="_blank" title="Archive" class="hover:underline">
Archive
</a>
</li>
<li class=" pb-6 md:pb-4  capitalize">
<a href="https://www.southernstar.ie/contact-us" title="Contact Us" class="hover:underline">
Contact Us
</a>
</li>
<li class=" pb-6 md:pb-4  capitalize">
<a href="https://www.southernstar.ie/privacy-policy" title="Privacy policy" class="hover:underline">
Privacy policy
</a>
</li>
<li class="capitalize">
<a href="#" class="change-consent" onclick="window.__tcfapi('displayConsentUi', 0, function () {});">
Privacy Settings
</a>
</li>
</ul>
<div class="footer__social pt-6 md:pt-0">
<ul id="footer-social-media" class="flex items-center mb-6 md:mb-4">
<li class="pr-5">
<a href="https://www.facebook.com/TheSouthernStarWestCork" class="hover:text-gray-600" aria-label="Go to our Facebook">
<svg class="fill-current" height="15" viewBox="0 0 8 15">
<use xlink:href="/images/social-icons/facebook.svg?id=a3df0d5c20658cc713bc#facebook"></use>
</svg>
</a>
</li>
<li class="pr-5">
<a href="https://twitter.com/SouthernStarIRL" class="hover:text-gray-600" aria-label="Go to our Twitter">
<svg class="fill-current" height="15" viewBox="0 0 19 15">
<use xlink:href="/images/social-icons/twitter.svg?id=5f23b5a152084b410aff#twitter"></use>
</svg>
</a>
</li>
<li class="pr-5">
<a href="https://www.youtube.com/thesouthernstarTV" class="hover:text-gray-600" aria-label="Go to our Youtube">
<svg class="fill-current" height="14" viewBox="0 0 19 14">
<use xlink:href="/images/social-icons/youtube.svg?id=d6194ca53bb9c02d7aee#youtube"></use>
</svg>
</a>
</li>
<li>
<a href="https://www.instagram.com/southernstarirl/?hl=en" class="hover:text-gray-600" aria-label="Go to our Instagram">
<svg class="fill-current" height="15" viewBox="0 0 169 169">
<use xlink:href="/images/social-icons/instagram.svg?id=e899a842a4bc6cbfbf6c#instagram"></use>
</svg>
</a>
</li>
</ul>
<p class="font-normal text-small leading-extra-small">Developed by <a class="font-semibold" href="https://www.square1.io">Square1.io</a> and powered by <a class="font-semibold" href="https://www.publisherplus.com">PublisherPlus.com</a></p>
</div>
</div>
</div>
</footer>
<script id="app-js" src="/js/app.js?id=86ef6f1c76bb2dd963ca"></script>
<div id="sticky-footer" class="fixed w-full md:hidden bottom-0 my-2 z-10">
<div data-dfp="stickyMobile" data-lazyload="true"></div>
</div>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({flush: true});
</script> </body>
</html>
