<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1.0, minimum-scale=1.0, maximum-scale=5.0">
<meta http-equiv="X-UA-Compatible" content="ie=edge">
<meta name="amp-script-src" content="sha384-9FJ2d8jB5EGQvl5CYlx60kUq4rOzb09pu0_hZzOiM8GIJrD8n-mA88yndxCEvcFN">
<link rel="canonical" href="https://www.southernstar.ie/news/commemorating-the-great-general-4245945">
<link rel="icon" href="https://www.southernstar.ie/favicon.ico?v=1" type="image/x-icon" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="robots" content="index, follow">
<title>Commemorating the great General | Southern Star</title>
<meta name="description" content="WITH just weeks to go to the centenary of the death of Michael Collins, organisers of events being planned all around West Cork are moving up a gear.Several sites around the region will play host to visitors and invited guests as a number of centenaries are marked.There can be no">
<meta property="og:title" content="Commemorating the great General | The Southern Star">
<meta property="og:description" content="WITH just weeks to go to the centenary of the death of Michael Collins, organisers of events being planned all around West Cork are moving up a gear.Several sites around the region will play host to visitors and invited guests as a number of centenaries are marked.There can be no">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.southernstar.ie/news/commemorating-the-great-general-4245945">
<meta property="og:site_name" content="The Southern Star">
<meta property="og:image" content="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAzXFxcLzAxMjM0MDI0XFxcL0VkaXRvcmlhbDEucG5nXCIsXCJ3aWR0aFwiOjEyMDAsXCJoZWlnaHRcIjo2MzAsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI5ZTAyYWQ5YzcxZTUwYmRkMDQ0MWY0NTIyMGRiN2RjMTk2NmVkNTdjIn0=/commemorating-the-great-general.png">
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="SouthernStarIRL">
<meta name="twitter:creator" content="SouthernStarIRL">
<meta name="twitter:url" content="https://www.southernstar.ie/news/commemorating-the-great-general-4245945">
<meta name="twitter:title" content="Commemorating the great General | The Southern Star">
<meta name="twitter:description" content="WITH just weeks to go to the centenary of the death of Michael Collins, organisers of events being planned all around West Cork are moving up a gear.Several sites around the region will play host to visitors and invited guests as a number of centenaries are marked.There can be no">
<meta name="twitter:image" content="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAzXFxcLzAxMjM0MDI0XFxcL0VkaXRvcmlhbDEucG5nXCIsXCJ3aWR0aFwiOjEyMDAsXCJoZWlnaHRcIjo2MzAsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI5ZTAyYWQ5YzcxZTUwYmRkMDQ0MWY0NTIyMGRiN2RjMTk2NmVkNTdjIn0=/commemorating-the-great-general.png">
<meta name="twitter:app:country" content="ireland" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","headline":"Commemorating the great General","url":"https:\/\/www.southernstar.ie\/news\/commemorating-the-great-general-4245945","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.southernstar.ie\/news\/commemorating-the-great-general-4245945"},"dateCreated":"2022-07-19T11:40:43+01:00","datePublished":"2022-07-19T11:40:43+01:00","dateModified":"2022-07-15T14:06:37+01:00","thumbnailUrl":"https:\/\/images.southernstar.ie\/uploads\/2020\/03\/01234024\/Editorial1.png","image":{"@type":"ImageObject","url":"https:\/\/images.southernstar.ie\/uploads\/2020\/03\/01234024\/Editorial1.png","width":700,"height":370},"articleSection":"News","keywords":"","author":[{"@type":"Person","name":"Southern Star Team"}],"publisher":{"@type":"Organization","name":"The Southern Star","logo":{"@type":"ImageObject"}}}</script>
<style amp-boilerplate>body{-webkit-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-moz-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-ms-animation:-amp-start 8s steps(1,end) 0s 1 normal both;animation:-amp-start 8s steps(1,end) 0s 1 normal both}@-webkit-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-moz-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-ms-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-o-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@keyframes  -amp-start{from{visibility:hidden}to{visibility:visible}}</style><noscript><style amp-boilerplate>body{-webkit-animation:none;-moz-animation:none;-ms-animation:none;animation:none}</style></noscript>
<style amp-custom>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</style>
<title>The Southern Star</title>
<script type="application/json" data-type="dfp-target">
        {"lazyLoading":{"fetchMarginPercent":20,"renderMarginPercent":20,"mobileScaling":2},"events":[],"global":{"collapseEmptyDivs":false,"setRefreshUnfilledSlots":[[0,0]],"forceSafeFrame":[[0,0]],"enableSingleRequest":true},"screens":{"mobile":[320,480],"tablet":[980,690],"desktop":[1024,768]},"sizeMappings":{"mobile":[[300,250]],"tablet":[[300,250],[728,90]],"desktop":[[300,250],[728,90]]},"units":{"backgroundSkin":{"sizes":{"mobile":[[0,0]],"tablet":[[0,0]],"desktop":[[1680,1058]]},"slotPath":"\/88958119\/background-skin"},"topLeaderboardHome":{"sizes":{"mobile":[[0,0]],"tablet":[[728,90]],"desktop":[[728,90],[970,250]]},"slotPath":"\/88958119\/SS-Leaderboard-Home-728x90"},"topLeaderboard":{"sizes":{"mobile":[[0,0]],"tablet":[[728,90]],"desktop":[[728,90],[970,250]]},"slotPath":"\/88958119\/SS-Leaderboard-728x90"},"ssMpu1":{"sizes":{"mobile":[[300,250],[300,600]],"tablet":[[300,250],[300,600]],"desktop":[[300,250],[300,600]]},"slotPath":"\/88958119\/SS-MPU1-300x250"},"ssMpu2":{"sizes":{"mobile":[[300,250],[300,600]],"tablet":[[300,250],[300,600]],"desktop":[[300,250],[300,600]]},"slotPath":"\/88958119\/SS-MPU2-300x250"},"gridMpu1":{"sizes":{"mobile":[[300,250]],"tablet":[[300,250],[300,600]],"desktop":[[300,250]]},"slotPath":"\/88958119\/SS-MPU1-Home-300x250"},"gridMpu2":{"sizes":{"mobile":[[300,250]],"tablet":[[300,250]],"desktop":[[300,250]]},"slotPath":"\/88958119\/SS-MPU2-Home-300x250"},"gridMpu3":{"sizes":{"mobile":[[300,250]],"tablet":[[300,250]],"desktop":[[300,250]]},"slotPath":"\/88958119\/SS-MPU3-Home-300x250"},"midArticle":{"sizes":{"mobile":[[300,250],[320,50]],"tablet":[[0,0]],"desktop":[[0,0]]},"slotPath":"\/88958119\/mid-article-mpu"},"stickyMobile":{"sizes":{"mobile":[[300,50],[320,50]],"tablet":[[0,0]],"desktop":[[0,0]]},"slotPath":"\/88958119\/sticky-footer"},"inHouseMobile":{"sizes":{"mobile":[[300,250]],"tablet":[[0,0]],"desktop":[[0,0]]},"slotPath":"\/88958119\/in-house-mpu"},"farmingTopMobile":{"sizes":{"mobile":[[300,250]],"tablet":[[0,0]],"desktop":[[0,0]]},"slotPath":"\/88958119\/farming-top-mobile"}},"targets":[],"targeting":{"adtest":"","staging":"0","article":"4245945","page":"article","section":"news","tags":"[\"west-cork\",\"southern-star\",\"the-southern-star\",\"editorial\"]","amp":"0"}}
    </script>
<script async src="https://cdn.ampproject.org/v0.js"></script>
<script async custom-element="amp-social-share" src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js"></script>
<script async custom-template="amp-mustache" src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js"></script>
<script custom-element="amp-animation" src="https://cdn.ampproject.org/v0/amp-animation-0.1.js" async></script>
<script custom-element="amp-position-observer" src="https://cdn.ampproject.org/v0/amp-position-observer-0.1.js" async></script>
<script async custom-element="amp-form" src="https://cdn.ampproject.org/v0/amp-form-0.1.js"></script>
<script async custom-element="amp-sidebar" src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js"></script>
<script async custom-element="amp-bind" src="https://cdn.ampproject.org/v0/amp-bind-0.1.js"></script>
<script>
var consentManager = {
    vendorsConsent: {
        google: {
            id: 755,
            isAllowed: false,
        },
        vidoomy: {
            id: 380,
            isAllowed: false
        }
    },
    customConsents: {
        googletagmanager: {
            isAllowed: false,
            opt: 'opt-category-0001-0008-0010'
        },
        surveymonkey: {
            isAllowed: false
        },

    },

    /**
     * Is a given feature allowed to run, based on user consent settings?
     *
     * @param  name
     *
     * @return  Boolean
     */
    isAllowed: function(name) {
        if (this.vendorsConsent[name] != undefined) {
            return this.vendorsConsent[name].isAllowed;
        }

        if (this.customConsents[name] != undefined) {
            return this.customConsents[name].isAllowed;
        }

        console.log('Unknown permissions: ' + name);
        return false;
    },

    setConsents: function(name, consent) {
        if (this.vendorsConsent[name] == undefined) {
            return false;
        }

        // Undefined consent value? Let's set it to false
        if (consent === undefined) {
            consent = false;
        }

        return this.vendorsConsent[name].isAllowed = consent;
    },

    setUserConsent: function (tcData) {
        for (const [key, vendor] of Object.entries(this.vendorsConsent)) {
            if (tcData.vendor.consents[vendor.id] == undefined) {
                // Vendor is not defined in vendorsConsent object or may not exists in the tcData;
                continue;
            }

            // In the case of google, we need to check some purpose consents apart from the proper vendor consent
            if (key == 'google') {
                this.setConsents(key,
                    tcData.vendor.consents[vendor.id]
                    && tcData.purpose.consents[1]
                    && tcData.purpose.consents[3]
                    && tcData.purpose.consents[4]
                )
            }

            this.setConsents(key, tcData.vendor.consents[vendor.id]);
        }
    },

    setCustomConsents: function(tcData) {
        for (const [key, vendor] of Object.entries(this.customConsents)) {
            if (key == 'googletagmanager') {
                vendor.isAllowed = tcData.purpose.consents[1] && tcData.purpose.consents[8] && tcData.purpose.consents[10];
            }

            if (key == 'surveymonkey') {
                vendor.isAllowed = tcData.purpose.consents[1]; //this consent is for "store and/or access information on a device"
            }

            if (this.isAllowed(key)) {
                this.updateOptScripts(key, vendor.opt);
            }
        }
    },

    updateOptScripts: function (vendor, opts) {
        if (vendor == 'googletagmanager') {
            var optScripts = document.querySelectorAll("script[data-opt='" + opts + "']");

            for (i = 0; i < optScripts.length; i++) {
                var googletagmanager = document.createElement('script');
                googletagmanager.innerHTML = optScripts[i].innerHTML;

                document.head.appendChild(googletagmanager);
            }
        }
    },

    updateScripts: function (vendor) {
        //
    },

    loadScript: function (vendor ) {

        var dateStart = new Date(2022, 0, 21, 00, 00, 00);
        var dateEnd = new Date(2022, 1, 07, 23, 59, 59);
        var dateToday = new Date(Date.now());

        if(vendor == 'surveymonkey' && dateStart <= dateToday && dateToday <= dateEnd){
            var element = document.createElement('script');
            var myScript = document.getElementsByTagName('script')[0];
            var url = 'https://widget.surveymonkey.com/collect/website/js/tRaiETqnLgj758hTBazgd4O8h54tPObeLiIR3kyjF3qmcAW0cnO_2BdVQauPaqSCcy.js';
            element.async = true;
            element.type = 'text/javascript';
            element.src = url;
            element.id = 'smcx-sdk';

            myScript.parentNode.insertBefore(element, myScript);
        }
    }
};
</script>

<script type="text/javascript" async=true>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</script>

<script>
    var dataLayer = [];
    window.dataLayer = dataLayer;

            dataLayer.push({"cd.author":"Southern Star Team","cd.tag":"west-cork,southern-star,the-southern-star,editorial","cd.category":"news,editorial"});
    
                        dataLayer.push({"event":"publisherplus-non-interaction","event.category":"Author","event.action":"author","event.label":"Southern Star Team","event.value":"Southern Star Team"});
                    dataLayer.push({"event":"publisherplus-non-interaction","event.category":"Category","event.action":"category","event.label":"news","event.value":"News"});
                    dataLayer.push({"event":"publisherplus-non-interaction","event.category":"Tag","event.action":"tag","event.label":"west-cork","event.value":"West Cork"});
                    dataLayer.push({"event":"publisherplus-non-interaction","event.category":"Tag","event.action":"tag","event.label":"southern-star","event.value":"Southern Star"});
                    dataLayer.push({"event":"publisherplus-non-interaction","event.category":"Tag","event.action":"tag","event.label":"the-southern-star","event.value":"The Southern Star"});
                    dataLayer.push({"event":"publisherplus-non-interaction","event.category":"Category","event.action":"category","event.label":"editorial","event.value":"Editorial"});
                    dataLayer.push({"event":"publisherplus-non-interaction","event.category":"Tag","event.action":"tag","event.label":"editorial","event.value":"Editorial"});
                    dataLayer.push({"event":"publisherplus-non-interaction","event.category":"publisherplus","event.action":"article","event.label":"4245945","event.value":""});
            
            document.addEventListener('DOMContentLoaded', function(e) {
                            var eventTriggers = document.querySelectorAll("#main-wrapper .facebook");
                if (eventTriggers.length) {
                    eventTriggers.forEach(function (el) {
                        el.addEventListener("click", function () {
                            window.dataLayer.push({"event":"publisherplus","event.category":"Social Share","event.action":"Facebook","event.label":"Commemorating the great General","event.value":"news\/commemorating-the-great-general-4245945"});
                        });
                    });
                }
                            var eventTriggers = document.querySelectorAll("#main-wrapper .twitter");
                if (eventTriggers.length) {
                    eventTriggers.forEach(function (el) {
                        el.addEventListener("click", function () {
                            window.dataLayer.push({"event":"publisherplus","event.category":"Social Share","event.action":"Twitter","event.label":"Commemorating the great General","event.value":"news\/commemorating-the-great-general-4245945"});
                        });
                    });
                }
                            var eventTriggers = document.querySelectorAll("#main-wrapper .email");
                if (eventTriggers.length) {
                    eventTriggers.forEach(function (el) {
                        el.addEventListener("click", function () {
                            window.dataLayer.push({"event":"publisherplus","event.category":"Social Share","event.action":"Email","event.label":"Commemorating the great General","event.value":"news\/commemorating-the-great-general-4245945"});
                        });
                    });
                }
                    });
    </script>
<script type="text/plain" data-opt="opt-category-0001-0008-0010">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TWSSMLT');</script>
<script id='pixel-script-poptin' src='https://cdn.popt.in/pixel.js?id=5ca9ee5162767' async='true'></script>
<script async custom-element="amp-script" src="https://cdn.ampproject.org/v0/amp-script-0.1.js"></script>
<amp-script width="1" height="1" script="search-script"></amp-script>
<script id="search-script" type="text/javascript" target="amp-script">
        document.addEventListener('submit', function (event) {
            if (event.target.classList.contains('search-form')) {
                event.preventDefault();
                var current = event.target;
                var searchTerm = current.querySelector('input.js-search-term').value.toLowerCase();
                window.location.href = window.location.protocol + '//' + window.location.hostname + '/search/' + searchTerm;
            }

        }, false);
    </script>
<script>
    var elem = document.createElement('script');
    elem.src = '//convergedigital.mainroll.com/a/southernstar_ie_outstream_desktop.js';

    if (window.matchMedia("(max-width: 767px)").matches) {
        elem.src = '//convergedigital.mainroll.com/a/southernstar_ie_outstream_mobile.js';
    }
    elem.type = 'text/javascript';
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
</script> <script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({article:'auto'});
!function (e, f, u, i) {
    if (!document.getElementById(i)){
        e.async = 1;
        e.src = u;
        http://e.id/ = i;
        f.parentNode.insertBefore(e, f);
    }
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/thesouthernstar/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
            window.OneSignal = window.OneSignal || [];
            OneSignal.push(function() {
                OneSignal.init({
                    appId: "a7fed40c-3461-4e51-8ac4-08a6ecf05d69",
                    autoPrompt: true,
                });
            });
        </script>
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/ea96d59b5f9622c6ab6c5ca21/1dbab72903e9593757d59b78d.js");</script>
</head>
<body class="flex flex-col min-h-screen">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TWSSMLT"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<header class="bg-white z-50">
<div class="container py-2 md:py-6 flex items-center justify-between">
<button aria-label="Toggle menu burger on mobile" class="block md:hidden focus:outline-none" on="tap:sidebar-menu.toggle">
<svg width="24" height="14">
<path d="M0,1 24,1" stroke="#000" stroke-width="2" />
<path d="M0,7 24,7" stroke="#000" stroke-width="2" />
<path d="M0,13 24,13" stroke="#000" stroke-width="2" />
</svg>
</button>
<a href="/" class="flex-auto mx-6 md:ml-0 md:w-2/3">
<amp-img src="/images/logo.png?id=c76485ec5c06ed6be6e7" media="(min-width: 768px)" width="465" height="71" layout="responsive" class="max-w-lg" alt="Southern Star Ltd. logo" title="Southern Star Ltd. logo">
</amp-img>
<amp-img src="/images/logo-mobile.png?id=92b647c02a39582b4220" media="(max-width: 767px)" width="465" height="71" layout="responsive" class="max-w-lg mx-auto" alt="Southern Star Ltd. logo" title="Southern Star Ltd. logo">
</amp-img>
</a>
<button aria-label="Toggle search modal on mobile" class="block md:hidden focus:outline-none" on="tap:sidebar-menu.toggle">
<svg height="20" viewBox="0 0 20 20">
<path d="M12.9056439,14.3198574 C11.5509601,15.3729184 9.84871145,16 8,16 C3.581722,16 0,12.418278 0,8 C0,3.581722 3.581722,0 8,0 C12.418278,0 16,3.581722 16,8 C16,9.84871145 15.3729184,11.5509601 14.3198574,12.9056439 L19.6568542,18.2426407 L18.2426407,19.6568542 L12.9056439,14.3198574 Z M8,14 C11.3137085,14 14,11.3137085 14,8 C14,4.6862915 11.3137085,2 8,2 C4.6862915,2 2,4.6862915 2,8 C2,11.3137085 4.6862915,14 8,14 Z" id="Combined-Shape"></path>
</svg>
</button>
<div class="hidden md:block  md:w-1/3 information-block">
<div class="flex items-center justify-end py-1">
<div id="weather-icon" data-icon="04d" class="weather-icon-04d"></div>
<div class="ml-6">
<b id="temperature-desktop" class="text-super-big leading-extra-big font-semibold tracking-2px">26&deg;C</b>
</div>
</div>
<div id="cities" class="text-right">
<div class="dropdown" id="city-dropdown">
<button aria-label="Select a city" type="button" data-value="dublin" class="flex items-center ml-auto focus:outline-none" id="city">
<p class="uppercase text-small leading-none text-black">Dublin</p>
<span class="block caret ml-1"></span>
</button>
<ul class="dropdown-menu">
<li>
<a class="city" data-name="antrim" data-lat="54.719" data-lon="-6.207" href="https://www.southernstar.ie">
Antrim
</a>
</li>
<li>
<a class="city" data-name="armagh" data-lat="54.350" data-lon="-6.652" href="https://www.southernstar.ie">
Armagh
</a>
</li>
<li>
 <a class="city" data-name="carlow" data-lat="52.802" data-lon="-6.736" href="https://www.southernstar.ie">
Carlow
</a>
</li>
<li>
<a class="city" data-name="cavan" data-lat="53.989" data-lon="-7.363" href="https://www.southernstar.ie">
Cavan
</a>
</li>
<li>
<a class="city" data-name="clare" data-lat="52.843" data-lon="-8.981" href="https://www.southernstar.ie">
Clare
</a>
</li>
<li>
<a class="city" data-name="cork" data-lat="51.896" data-lon="-8.486" href="https://www.southernstar.ie">
Cork
</a>
</li>
<li>
<a class="city" data-name="derry" data-lat="54.996" data-lon="-7.308" href="https://www.southernstar.ie">
Derry
</a>
</li>
<li>
<a class="city" data-name="donegal" data-lat="54.866" data-lon="-7.995" href="https://www.southernstar.ie">
Donegal
</a>
</li>
<li>
<a class="city" data-name="down" data-lat="53.596" data-lon="-7.348" href="https://www.southernstar.ie">
Down
</a>
</li>
<li>
<a class="city" data-name="dublin" data-lat="53.34" data-lon="-6.27" href="https://www.southernstar.ie">
Dublin
</a>
</li>
<li>
<a class="city" data-name="fermanagh" data-lat="54.343" data-lon="-7.631" href="https://www.southernstar.ie">
Fermanagh
</a>
</li>
<li>
<a class="city" data-name="galway" data-lat="53.270" data-lon="-9.056" href="https://www.southernstar.ie">
Galway
</a>
</li>
<li>
<a class="city" data-name="kerry" data-lat="52.167" data-lon="-9.525" href="https://www.southernstar.ie">
Kerry
</a>
</li>
<li>
<a class="city" data-name="kildare" data-lat="53.158" data-lon="-6.909" href="https://www.southernstar.ie">
Kildare
</a>
</li>
<li>
<a class="city" data-name="kilkenny" data-lat="52.654" data-lon="-7.244" href="https://www.southernstar.ie">
Kilkenny
</a>
</li>
<li>
<a class="city" data-name="laois" data-lat="52.994" data-lon="-7.332" href="https://www.southernstar.ie">
Laois
</a>
</li>
<li>
<a class="city" data-name="leitrim" data-lat="54.304" data-lon="-8.176" href="https://www.southernstar.ie">
Leitrim
</a>
</li>
<li>
<a class="city" data-name="limerick" data-lat="52.668" data-lon="-8.630" href="https://www.southernstar.ie">
Limerick
</a>
</li>
<li>
<a class="city" data-name="longford" data-lat="53.725" data-lon="-7.793" href="https://www.southernstar.ie">
Longford
</a>
</li>
 <li>
<a class="city" data-name="louth" data-lat="54.000" data-lon="-6.382" href="https://www.southernstar.ie">
Louth
</a>
</li>
<li>
<a class="city" data-name="mayo" data-lat="53.934" data-lon="-9.351" href="https://www.southernstar.ie">
Mayo
</a>
</li>
<li>
<a class="city" data-name="meath" data-lat="53.647" data-lon="-6.698" href="https://www.southernstar.ie">
Meath
</a>
</li>
<li>
<a class="city" data-name="monaghan" data-lat="54.249" data-lon="-6.968" href="https://www.southernstar.ie">
Monaghan
</a>
</li>
<li>
<a class="city" data-name="offaly" data-lat="53.235" data-lon="-7.712" href="https://www.southernstar.ie">
Offaly
</a>
</li>
<li>
<a class="city" data-name="roscommon" data-lat="53.627" data-lon="-8.189" href="https://www.southernstar.ie">
Roscommon
</a>
</li>
<li>
<a class="city" data-name="sligo" data-lat="54.276" data-lon="-8.476" href="https://www.southernstar.ie">
Sligo
</a>
</li>
<li>
<a class="city" data-name="tipperary" data-lat="53.627" data-lon="-8.189" href="https://www.southernstar.ie">
Tipperary
</a>
</li>
<li>
<a class="city" data-name="tyrone" data-lat="53.203" data-lon="-8.921" href="https://www.southernstar.ie">
Tyrone
</a>
</li>
<li>
<a class="city" data-name="waterford" data-lat="52.259" data-lon="-7.110" href="https://www.southernstar.ie">
Waterford
</a>
</li>
<li>
<a class="city" data-name="westmeath" data-lat="53.534" data-lon="-7.465" href="https://www.southernstar.ie">
Westmeath
</a>
</li>
<li>
<a class="city" data-name="wexford" data-lat="52.336" data-lon="-6.463" href="https://www.southernstar.ie">
Wexford
</a>
</li>
<li>
<a class="city" data-name="wicklow" data-lat="52.979" data-lon="-6.048" href="https://www.southernstar.ie">
Wicklow
</a>
</li>
</ul>
</div>
</div>
</div> </div>
<amp-position-observer on="enter:logoAnimation.start, logoAnimation.reverse; exit:logoAnimation.start" intersection-ratios="0.8" layout="nodisplay">
</amp-position-observer>
</header>
<section class="border-b-2 border-black pb-px sticky top-0 z-40 bg-white" id="subnav">
<div class="border-t border-b border-gray-500">
<div class="relative container font-semibold text-small leading-extra-small tracking-px md:flex md:items-center">
<div id="sidebar-menu-nav" class="h-10 relative">
<div class="md:hidden absolute right-0 bottom-0 top-0 px-2 py-3 -mr-4 bg-white">
<svg width="15" height="15">
<use xlink:href="/images/icons/arrow-transfer.svg?id=2496f7467d47f5418d10#transfer"></use>
</svg>
</div>
</div>
<div id="sidebar-menu-social" class="md:hidden lg:block lg:pr-20 ml-auto"></div>
<div id="sidebar-menu-search"></div>
</div>
</div>
<div id="progressIndicator" class="absolute left-0 w-full bg-brand-primary"></div>
</section>
<amp-sidebar id="sidebar-menu" class="w-full bg-white p-4" layout="nodisplay" side="left">
<button on="tap:sidebar-menu.close" class="mb-6 focus:outline-none">
<svg width="20" height="20">
<line x1="1" y1="19" x2="19" y2="1" stroke="black" stroke-width="2" />
<line x1="1" y1="1" x2="19" y2="19" stroke="black" stroke-width="2" />
</svg>
</button>
<nav toolbar="(min-width: 768px)" toolbar-target="sidebar-menu-search">
<ul>
<li>
<form class="search-form md:absolute md:top-0 md:mt-px md:shadow-md md:right-0 md:mr-4 w-full max-w-xs flex items-center bg-white border border-black" method="GET" action="/search" target="_top">
<input class="js-search-term appearance-none bg-transparent uppercase text-small leading-extra-small tracking-px border-none w-full text-gray-900 p-4 md:py-2 md:px-3 leading-tight focus:outline-none" type="text" placeholder="Search" name="search">
<button aria-label="Search Button" class="flex-shrink-0 p-4 md:p-2 hover:text-gray-600" type="submit" value="OK">
<svg class="fill-current" width="14" height="14" viewBox="0 0 14 14">
<use xlink:href="/images/search.svg?id=b1d0a267030c688cb01a#search"></use>
</svg>
</button>
</form>
<button aria-label="Close" type="button" [class]="close ? 'hidden md:block focus:outline-none hover:text-gray-600' : 'hidden'" class="hidden px-5" on="tap:searchAnimation.start, searchAnimation.reverse, AMP.setState({close: !close})">
<svg class="stroke-current" width="14" height="14">
<line x1="1" y1="13" x2="13" y2="1" stroke-width="2" />
<line x1="1" y1="1" x2="13" y2="13" stroke-width="2" />
</svg>
</button>
<button aria-label="Search Button" type="button" [class]="close ? 'hidden' : 'hidden md:block focus:outline-none hover:text-gray-600'" class="hidden md:block focus:outline-none hover:text-gray-600 md:pl-6 lg:pl-0 md:pr-2 lg:pr-0 py-3" on="tap:searchAnimation.start, AMP.setState({close: !close})">
<svg class="fill-current" width="14" height="14" viewBox="0 0 14 14">
<use xlink:href="/images/search.svg?id=b1d0a267030c688cb01a#search"></use>
</svg>
</button>
</li>
</ul>
</nav>
<nav toolbar="(min-width: 1px)" toolbar-target="sidebar-menu-nav">
<ul class="items-center overflow-x-scroll pr-4 md:mr-0">
<li class="logo-fixed hidden md:block w-6 h-6 absolute left-0 top-0 mt-2 -ml-10">
<a href="/">
<amp-img src="/images/ss-logo-fixed.png?id=e48c6b51dde525fc762e" width="22" height="22" layout="responsive" alt="Southern Star Ltd. logo fixed" title="Southern Star Ltd. logo fixed">
</amp-img>
</a>
</li>
<li class="uppercase py-3 mr-10 md:mr-8 ">
<a href="https://www.southernstar.ie/news" class="hover:underline focus:underline truncate ">News</a>
</li>
<li class="uppercase py-3 mr-10 md:mr-8 ">
<a href="https://www.southernstar.ie/sport" class="hover:underline focus:underline truncate ">Sport</a>
</li>
<li class="uppercase py-3 mr-10 md:mr-8 ">
<a href="https://www.southernstar.ie/life" class="hover:underline focus:underline truncate ">Life</a>
</li>
<li class="uppercase py-3 mr-10 md:mr-8 ">
<a href="https://www.southernstar.ie/jobs" class="hover:underline focus:underline truncate ">Jobs</a>
</li>
<li class="uppercase py-3 mr-10 md:mr-8 ">
<a href="https://www.southernstar.ie/classifieds" class="hover:underline focus:underline truncate ">Classifieds</a>
</li>
<li class="uppercase py-3 mr-10 md:mr-8 ">
<a href="https://www.southernstar.ie/property" class="hover:underline focus:underline truncate ">Property</a>
</li>
<li class="uppercase py-3 mr-10 md:mr-8 ">
<a href="https://www.starcreative.ie/" class="hover:underline focus:underline truncate ">Advertise</a>
</li>
<li class="uppercase py-3 mr-10 md:mr-8 ">
<a href="https://subscriber.pagesuite-professional.co.uk/subscribe.aspx?source=4&amp;eid=e861f71b-55b5-4974-8945-7ad4cdd358c0" class="hover:underline focus:underline truncate ">EPaper</a>
</li>
<li class="uppercase py-3 mr-10 md:mr-8 text-red-700 font-bold">
<a href="https://www.southernstar.ie/directories" class="hover:underline focus:underline truncate pr-4">West Cork Directory</a>
</li>
</ul>
</nav>
<nav toolbar="(min-width: 768px)" toolbar-target="sidebar-menu-social">
<ul class="flex items-center justify-center pt-1">
<li class="pr-1">
<a href="https://www.facebook.com/TheSouthernStarWestCork" class="hover:text-gray-600" aria-label="Go to our Facebook" target="_blank" rel=”noreferrer”>
<svg class="fill-current" height="13" viewBox="0 0 15 15">
<use xlink:href="/images/social-icons/facebook.svg?id=a3df0d5c20658cc713bc#facebook"></use>
</svg>
</a>
</li>
<li class="pr-2">
<a href="https://twitter.com/SouthernStarIRL" class="hover:text-gray-600" aria-label="Go to our Twitter" target="_blank" rel=”noreferrer”>
<svg class="fill-current" height="14" viewBox="0 0 20 16">
<use xlink:href="/images/social-icons/twitter.svg?id=5f23b5a152084b410aff#twitter"></use>
</svg>
</a>
</li>
<li class="pr-2 pt-px">
<a href="https://www.youtube.com/thesouthernstarTV" class="hover:text-gray-600" aria-label="Go to our Youtube" target="_blank" rel=”noreferrer”>
<svg class="fill-current" width="16" viewBox="0 0 20 16">
<use xlink:href="/images/social-icons/youtube.svg?id=d6194ca53bb9c02d7aee#youtube"></use>
</svg>
</a>
</li>
<li>
<a href="https://www.instagram.com/southernstarirl/?hl=en" class="hover:text-gray-600" aria-label="Go to our Instagram" target="_blank" rel=”noreferrer”>
<svg class="fill-current" height="14" viewBox="0 0 169 169">
<use xlink:href="/images/social-icons/instagram.svg?id=e899a842a4bc6cbfbf6c#instagram"></use>
</svg>
</a>
</li>
</ul>
</nav>
</amp-sidebar>
<div class="relative z-30 bg-brand-primary" id="subcategory-menu">
<nav class="container font-semibold text-white text-small leading-extra-small tracking-px">
<ul class="flex items-center overflow-x-scroll md:overflow-hidden">
<li class="uppercase py-3 mr-10 ">
 <a href="https://www.southernstar.ie/local" class="hover:underline truncate ">Local</a>
</li>
<li class="uppercase py-3 mr-10 ">
<a href="https://www.southernstar.ie/politics" class="hover:underline truncate ">Politics</a>
</li>
<li class="uppercase py-3 mr-10 ">
<a href="https://www.southernstar.ie/farming" class="hover:underline truncate ">Farming & Fisheries</a>
</li>
<li class="uppercase py-3 mr-10 ">
<a href="https://www.southernstar.ie/health" class="hover:underline truncate ">Health</a>
</li>
<li class="uppercase py-3 mr-10 ">
<a href="https://www.southernstar.ie/business" class="hover:underline truncate ">Business</a>
</li>
<li class="uppercase py-3 mr-10 ">
<a href="https://www.southernstar.ie/climate" class="hover:underline truncate ">Climate</a>
</li>
<li class="uppercase py-3 mr-10 ">
<a href="https://www.southernstar.ie/motoring" class="hover:underline truncate ">Motoring</a>
</li>
<li class="uppercase py-3 mr-10 ">
<a href="https://www.southernstar.ie/sponsored" class="hover:underline truncate ">Sponsored</a>
</li>
<li class="uppercase py-3 mr-10 ">
<a href="https://www.irishnewsarchive.com/southern-star" class="hover:underline truncate pr-4">Archive</a>
</li>
</ul>
</nav>
<div class="md:hidden absolute right-0 bottom-0 top-0 px-2 py-3 text-white bg-brand-primary">
<svg width="15" height="15" class="fill-current">
<use xlink:href="/images/icons/arrow-transfer.svg?id=2496f7467d47f5418d10#transfer"></use>
</svg>
</div>
</div>
<amp-animation id="logoAnimation" layout="nodisplay">
<script type="application/json">
        {
            "duration": "500ms",
            "fill": "both",
            "easing": "ease-out",
            "direction": "alternate",
            "iterations": "1",
            "animations": [{
                "selector": ".logo-fixed",
                "keyframes": [
                    { "transform": "translateY(-400%)" },
                    { "transform": "translateY(0)" }
                ]
            }
            ]
        }
        </script>
</amp-animation>
<amp-animation id="searchAnimation" layout="nodisplay">
<script type="application/json">
        {
            "duration": "125ms",
            "fill": "both",
            "easing": "ease-out",
            "direction": "alternate",
            "iterations": "1",
            "animations": [{
                "selector": ".search-form",
                "keyframes": [
                    { "transform": "translateY(-150%)" },
                    { "transform": "translateY(112%)" }
                ]
            }
            ]
        }
        </script>
</amp-animation>
<amp-animation id="pogressAnimation" layout="nodisplay">
<script type="application/json">
          {
            "duration": "1s",
            "fill": "both",
            "iterations": "1",
            "direction": "alternate",
            "animations": [{
                "selector": "#progressIndicator",
                "keyframes": [{
                  "transform": "translateX(0)"
                }]
              }
            ]
          }
        </script>
</amp-animation>
<div id="app" class="flex-auto">
 <div class="skin-container">
<div class="fixed top-0 w-full justify-between mx-auto hidden lg:flex" id="background-skin-container">
<div data-dfp="backgroundSkin" data-lazyload="true"></div>
</div>
</div>
<div id="main-wrapper" class="container lg:pt-11 pt-8 px-4 mx-auto bg-white">
<div class="table mx-auto my-4 hidden lg:block billboard__container">
<div data-dfp="topLeaderboard" data-lazyload="true"></div>
</div>
<div id="in-house-mpu" class="w-full md:hidden table mx-auto my-4 mpu__container">
<div data-dfp="inHouseMobile" data-lazyload="true"></div>
</div>
<header class="pb-6">
<a href="https://www.southernstar.ie/news" class="font-bold text-small tracking-px uppercase text-brand-primary">News</a>
<h1 class="py-4 text-extra-big md:text-super-big leading-extra-big md:leading-super-big">Commemorating the great General</h1>
<p class="font-semibold uppercase text-small leading-extra-small tracking-px pb-2">July 19th, 2022 11:40 AM</p>
</header>
<div class="pb-6">
<amp-img src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAzXFxcLzAxMjM0MDI0XFxcL0VkaXRvcmlhbDEucG5nXCIsXCJ3aWR0aFwiOlwiXCIsXCJoZWlnaHRcIjo1MzAsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiIzMDU1NzBjNjdhNjU4MmIyYTgwNmZlZTg4ZmVlYjVjYTg2MjIxM2U1In0=/commemorating-the-great-general.png" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAzXFxcLzAxMjM0MDI0XFxcL0VkaXRvcmlhbDEucG5nXCIsXCJ3aWR0aFwiOlwiXCIsXCJoZWlnaHRcIjo1MzAsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiIzMDU1NzBjNjdhNjU4MmIyYTgwNmZlZTg4ZmVlYjVjYTg2MjIxM2U1In0=/commemorating-the-great-general.png 900w, https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAzXFxcLzAxMjM0MDI0XFxcL0VkaXRvcmlhbDEucG5nXCIsXCJ3aWR0aFwiOlwiXCIsXCJoZWlnaHRcIjo0MzAsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJmNTM2YWNiNTQ0YmZmMzkzYWE4OTcwMTBmNTcwMjM4ZjNkNTgxNTE4In0=/commemorating-the-great-general.png 768w, https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAzXFxcLzAxMjM0MDI0XFxcL0VkaXRvcmlhbDEucG5nXCIsXCJ3aWR0aFwiOjMyMCxcImhlaWdodFwiOjE4MCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjI2ZjcxMDBkZGE2NTM3OWUzMDVhMTNkODFiZThmMjE1OTJkMTBlMmQifQ==/commemorating-the-great-general.png 320w" width="940" height="530" layout="responsive" class="image-resized" alt="Commemorating the great General Image " title="Commemorating the great General Image">
</amp-img>
</div>
<div class="flex flex-wrap justify-between">
<div class="w-full md:w-2/3">
<div class="border-b border-gray-400 pb-6 md:pb-4 flex flex-wrap items-center justify-between">
<div class="flex flex-wrap items-center">
<p class="font-semibold uppercase text-small leading-extra-small tracking-px pr-2">Share this article</p>
<div class="flex items-center">
<amp-social-share class="rounded-full bg-white border-2 border-black text-black hover:border-gray-600 hover:text-gray-600 focus:outline-none facebook" type="facebook" data-param-app_id="804859183299627" data-param-url="https://www.facebook.com/sharer/sharer.php?app_id=804859183299627&amp;t=Commemorating+the+great+General&amp;u=https%3A%2F%2Fwww.southernstar.ie%2Fnews%2Fcommemorating-the-great-general-4245945%3Futm_campaign%3Darticle%26utm_source%3Dfacebook%26utm_medium%3Dweb" width="40" height="40">
</amp-social-share>
<amp-social-share class="rounded-full bg-white border-2 border-black text-black hover:border-gray-600 hover:text-gray-600 focus:outline-none twitter" type="twitter" data-param-via="SouthernStarIRL" data-param-text="Commemorating the great General" data-param-url="https://www.southernstar.ie/news/commemorating-the-great-general-4245945?utm_campaign=article&amp;utm_source=twitter&amp;utm_medium=web" width="40" height="40">
</amp-social-share>
<amp-social-share class="rounded-full bg-white border-2 border-black text-black hover:border-gray-600 hover:text-gray-600 focus:outline-none email" type="email" width="40" height="40">
</amp-social-share>
</div>
</div>
</div>
<div class="article__content clearfix border-b border-gray-400 py-6">
<amp-position-observer intersection-ratios="0" viewport-margins="0" on="scroll:pogressAnimation.seekTo(percent=event.percent)" layout="nodisplay"></amp-position-observer>
<article><p class="p1"><span class="s1">WITH just weeks to go to the centenary of the death of Michael Collins, organisers of events being planned all around West Cork are moving up a gear.</span></p>
<p class="p2"><span class="s1">Several sites around the region will play host to visitors and invited guests as a number of centenaries are marked.</span></p>
<p class="p2"><span class="s1">There can be no more significant commemoration, however, than the one which will take place to recall the death of one of West Cork&rsquo;s best-loved figures, General Michael Collins.</span></p>
<p class="p2"><span class="s1">The site at B&eacute;al na Bl&aacute;th outside Crookstown will see both Taoiseach Micheal Martin and Tanaiste Leo Varadkar addressing the commemoration to mark the 100th&nbsp;anniversary of Collins&rsquo; death in the Civil War.</span></p>
<div data-dfp="midArticle" data-lazyload="true"></div><p class="p2"><span class="s1">Michael Collins Commemoration Committee chairman Garret Kelleher said earlier in the year that he was delighted and honoured that, two speakers of the calibre of the Taoiseach and the T&aacute;naiste, had accepted the invitation to speak at the centenary commemoration on August 21st.</span></p>
<p class="p2"><span class="s1">There is no doubt that it is a major coup to get both to speak at the event which marks a period in Irish history which was so heavily politically charged.</span></p>
<p class="p2"><span class="s1">Miche&aacute;l Martin will then become the first Fianna F&aacute;il Taoiseach to address the commemoration, which takes place every year beside the monument erected to mark the spot where Collins was shot by the anti-Treaty IRA.</span></p>
<p class="p2"><span class="s1">For weeks, Cork County Council has been working on the site of the ambush to have it restored in the most sensitive and appropriate manner ahead of the centenary in August. It is a partnership between Cork County Council and the Department of An Taoiseach, Department of Defence and Department of Tourism, Culture, Arts, Gaeltacht, Sport and Media.&nbsp;</span></p>
<div data-dfp="midArticle" data-lazyload="true"></div><div><article class="mr-6 w-40 flex flex-col items-center float-left mb-6 read-more">
<a href="https://www.southernstar.ie/life/in-this-weeks-southern-star-us-tourists-are-back-this-summer-but-fuel-hikes-see-day-trippers-staying-put-boy-saved-from-drowning-in-owenahincha-five-page-county-championship-preview-special-4246085" class="w-full" aria-label="Read more about In this weeks Southern Star: US tourists are back this summer but fuel hikes see day-trippers staying put, Boy saved from drowning in Owenahincha  Five-page county championship preview special">
<amp-img src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzE5MTEzNTQ3XFxcL1ByZS1wcm9tb3RlXzIyMDcyMzMuanBlZ1wiLFwid2lkdGhcIjoxNDAsXCJoZWlnaHRcIjo3OSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjlmYTE0MDYzNzk3Yjc5MGIzZTlhYTFmOTQ4ZjU0NDRiZDQwZGYzNmQifQ==/in-this-week-s-southern-star-us-tourists-are-back-this-summer-but-fuel-hikes-see-day-trippers-stayi.jpeg" width="140" height="79" layout="responsive" alt="In this weeks Southern Star: US tourists are back this summer but fuel hikes see day-trippers staying put, Boy saved from drowning in Owenahincha  Five-page county championship preview special Image " title="In this weeks Southern Star: US tourists are back this summer but fuel hikes see day-trippers staying put, Boy saved from drowning in Owenahincha  Five-page county championship preview special Image">
</amp-img>
</a>
<header class="p-2 w-full bg-black">
<div class="flex items-center justify-between py-1 uppercase tracking-px">
<a href="https://www.southernstar.ie/life" aria-label="See more posts about Life">
<p class="text-small leading-extra-small font-bold text-brand-primary">Life</p>
</a>
<p class="text-extra-small text-white">Jul, 2022</p>
</div>
<a href="https://www.southernstar.ie/life/in-this-weeks-southern-star-us-tourists-are-back-this-summer-but-fuel-hikes-see-day-trippers-staying-put-boy-saved-from-drowning-in-owenahincha-five-page-county-championship-preview-special-4246085" aria-label="Read more about In this weeks Southern Star: US tourists are back this summer but fuel hikes see day-trippers staying put, Boy saved from drowning in Owenahincha  Five-page county championship preview special" class="link-title">
<h2 class="text-normal leading-medium text-white truncate-fixed">In this weeks Southern Star: US tourists are back this summer but fuel hikes see day-trippers staying put, Boy saved from drowning in Owenahincha Five-page county championship preview special</h2>
<p class="py-2 flex items-center">
<span class="text-extra-small leading-small uppercase tracking-2px text-white pr-2">Read more</span>
<svg width="15" viewbox="0 0 15 15">
<use xlink:href="/images/icons/arrow-circle.svg?id=0d3f69fd671e7eb87eb4#circle"></use>
</svg>
</p>
</a>
</header>
</article>
</div><p class="p2"><span class="s1">In a statement, the Council said the works will make the area more &lsquo;visitor-friendly&rsquo; and include narrowing the road, resurfacing, additional parking spaces as well as information maps and guides. &lsquo;The project will also serve as a legacy for the centenary itself,&rsquo; it said.</span></p>
<p class="p2"><span class="s1">The works will give visitors a chance to experience what the landscape was like in 1922 when the ambush took place. It is also about creating a lasting legacy for future generations, the county mayor Danny Collins pointed out.</span></p>
<p class="p2"><span class="s1">The centenary project was designed and developed by key experts in archaeological historic landscapes and memorial historic landscapes. It involved historical analysis of the battlefield and ambush area, as well as a drawing from a historic landscape assessment.&nbsp;</span></p>
<p class="p2"><span class="s1">But let us not forget that there are several other areas of importance around the region that warrant our acknowledgement too, in this significant year of remembering the Treaty negotiator.</span></p>
<div data-dfp="midArticle" data-lazyload="true"></div><p class="p2"><span class="s1">The Council has invested wisely in the wonderful Michael Collins Trail that invites visitors to tour around the many places and sites that played a part in the history of the foundation of our State.</span></p>
<p class="p2"><span class="s1">It&nbsp;consists of 140 signs and waypoints linking points of interest relating to Collins&rsquo; life.</span></p>
<p class="p2"><span class="s1">The trail, developed sensitively by Cork County Council, was designed to act as a historical guide, linking locations and providing tourists with an easy way of following the route and immersing themselves in the life of one of our most important historical figures.</span></p>
<p class="p2"><span class="s1">From Collins&rsquo; birthplace, to the Castleview museum&nbsp;and Michael Collins House in Clonakilty, it links to the ambush site at B&eacute;al na Bl&aacute;th, the Independence Museum in Kilmurry and also takes in Bandon and Newcestown, and is signposted from the N22 at Crookstown.</span></p>
<p class="p2"><span class="s1">There is no better reason to immerse ourselves in the history of both our county and country that his commemoration year. </span></p>
<div class="post-footer"><h3>***</h3>
<p><i>Subscribe to the Southern Star's</i> <a href="https://www.youtube.com/channel/UCevuFFxE3HPzbCGXtd70m0w" target="_blank" rel="noopener"><b><i>YouTube</i></b></a> <i>channel, like us on</i> <a href="https://www.facebook.com/TheSouthernStarWestCork/" target="_blank" rel="noopener"><b><i>Facebook</i></b></a> <i>and follow us on</i> <a href="https://twitter.com/SouthernStarIRL" target="_blank" rel="noopener"><b><i>Twitter</i></b></a> <i>and </i><a href="https://www.instagram.com/southernstarirl/?hl=en" target="_blank" rel="noopener"><b><i>Instagram</i></b></a> <i>for all the latest news and sport from West Cork.</i></p>
</div></article>
</div>
<div class="border-b border-gray-400 py-6">
<p class="font-bold text-small leading-small tracking-px uppercase text-gray-500 pb-2">Tags used in this article</p>
<ul class="font-semibold uppercase text-small leading-extra-small tracking-px flex flex-wrap">
<li class="pr-1 pb-2">
<a href="https://www.southernstar.ie/tag/west-cork" class="hover:underline">West Cork</a>,
</li>
<li class="pr-1 pb-2">
<a href="https://www.southernstar.ie/tag/southern-star" class="hover:underline">Southern Star</a>,
</li>
<li class="pr-1 pb-2">
<a href="https://www.southernstar.ie/tag/the-southern-star" class="hover:underline">The Southern Star</a>,
</li>
<li class="pr-1 pb-2">
<a href="https://www.southernstar.ie/tag/editorial" class="hover:underline">Editorial</a>
</li>
</ul>
</div>
<div class="pt-4 pb-16">
<div class="flex flex-wrap items-center">
<p class="font-semibold uppercase text-small leading-extra-small tracking-px pr-2">Share this article</p>
<div class="flex items-center">
<amp-social-share class="rounded-full bg-white border-2 border-black text-black hover:border-gray-600 hover:text-gray-600 focus:outline-none facebook" type="facebook" data-param-app_id="804859183299627" data-param-url="https://www.facebook.com/sharer/sharer.php?app_id=804859183299627&amp;t=Commemorating+the+great+General&amp;u=https%3A%2F%2Fwww.southernstar.ie%2Fnews%2Fcommemorating-the-great-general-4245945%3Futm_campaign%3Darticle%26utm_source%3Dfacebook%26utm_medium%3Dweb" width="40" height="40">
</amp-social-share>
<amp-social-share class="rounded-full bg-white border-2 border-black text-black hover:border-gray-600 hover:text-gray-600 focus:outline-none twitter" type="twitter" data-param-via="SouthernStarIRL" data-param-text="Commemorating the great General" data-param-url="https://www.southernstar.ie/news/commemorating-the-great-general-4245945?utm_campaign=article&amp;utm_source=twitter&amp;utm_medium=web" width="40" height="40">
</amp-social-share>
<amp-social-share class="rounded-full bg-white border-2 border-black text-black hover:border-gray-600 hover:text-gray-600 focus:outline-none email" type="email" width="40" height="40">
</amp-social-share>
</div>
</div> </div>
<hr class="hr2">
<div class="">
<div class="flex flex-wrap -mt-4">
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({
        mode: 'thumbnails-a',
        container: 'taboola-below-article-thumbnails',
        placement: 'Below Article Thumbnails',
        target_type: 'mix'
    });
</script>
</div>
<header class="border-b-2 border-black pb-1">
<h4 class="text-normal leading-normal capitalize">Related content</h4>
</header>
<div class="py-8 grid grid-cols-1 md:grid-cols-2 md:gap-x-6 gap-y-4">
<article class="post-item md:h-full flex flex-row items-center md:flex-col pb-4 md:pb-0 border-b border-gray-400 md:border-b-0">
<a href="https://www.southernstar.ie/life/in-this-weeks-southern-star-us-tourists-are-back-this-summer-but-fuel-hikes-see-day-trippers-staying-put-boy-saved-from-drowning-in-owenahincha-five-page-county-championship-preview-special-4246085" class="relative w-1/2 md:w-full" aria-label="Read more about In this week's Southern Star: US tourists are back this summer but fuel hikes see day-trippers staying put, Boy saved from drowning in Owenahincha & Five-page county championship preview special">
<figure class="max-w-full">
<amp-img layout="responsive" src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzE5MTEzNTQ3XFxcL1ByZS1wcm9tb3RlXzIyMDcyMzMuanBlZ1wiLFwid2lkdGhcIjo3MDAsXCJoZWlnaHRcIjozOTIsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiNGJlZmVlNGM2MWNjYTZjNDZiMWY2YzNhY2Y0MzFlNDFhZDA2NWZiMSJ9/in-this-week-s-southern-star-us-tourists-are-back-this-summer-but-fuel-hikes-see-day-trippers-staying-put-boy-saved-from-drowning-in-owenahincha-five-page-county-championship-preview-special-image.jpeg" class="max-w-full" width="150" height="84" sizes="(max-width: 768px) calc(100vw - 2rem),
                       calc((100vw - 5rem) / 3)" alt="In this week's Southern Star: US tourists are back this summer but fuel hikes see day-trippers staying put, Boy saved from drowning in Owenahincha & Five-page county championship preview special Image" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzE5MTEzNTQ3XFxcL1ByZS1wcm9tb3RlXzIyMDcyMzMuanBlZ1wiLFwid2lkdGhcIjoxNTAsXCJoZWlnaHRcIjo4NCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiIwMmU4NWMyNGU4NDczZDlkMjBiNTlmNmJiOGQ2MmZmMDY1OGRkOGI4In0=/in-this-week-s-southern-star-us-tourists-are-back-this-summer-but-fuel-hikes-see-day-trippers-staying-put-boy-saved-from-drowning-in-owenahincha-five-page-county-championship-preview-special-image.jpeg 150w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzE5MTEzNTQ3XFxcL1ByZS1wcm9tb3RlXzIyMDcyMzMuanBlZ1wiLFwid2lkdGhcIjoyMDAsXCJoZWlnaHRcIjoxMTMsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiMjJiODE3OWRjMDQ2MzI2NTQ4MDk4ZTgyMDYzOWE5Y2VmOTk1Mzk4NiJ9/in-this-week-s-southern-star-us-tourists-are-back-this-summer-but-fuel-hikes-see-day-trippers-staying-put-boy-saved-from-drowning-in-owenahincha-five-page-county-championship-preview-special-image.jpeg 200w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzE5MTEzNTQ3XFxcL1ByZS1wcm9tb3RlXzIyMDcyMzMuanBlZ1wiLFwid2lkdGhcIjozMDAsXCJoZWlnaHRcIjoxNjksXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiMDc5Y2VhNzExMTFkN2U5NzFlYjg0MmEzMWE1NmI5NmMzZjJhOWJjZCJ9/in-this-week-s-southern-star-us-tourists-are-back-this-summer-but-fuel-hikes-see-day-trippers-staying-put-boy-saved-from-drowning-in-owenahincha-five-page-county-championship-preview-special-image.jpeg 300w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzE5MTEzNTQ3XFxcL1ByZS1wcm9tb3RlXzIyMDcyMzMuanBlZ1wiLFwid2lkdGhcIjo0NTAsXCJoZWlnaHRcIjoyNTMsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiNjE2NjRiNGE4ODMyMjgyZDNhMTRjZjY3ZGEzNjhkZTkyNjZjMGJjYyJ9/in-this-week-s-southern-star-us-tourists-are-back-this-summer-but-fuel-hikes-see-day-trippers-staying-put-boy-saved-from-drowning-in-owenahincha-five-page-county-championship-preview-special-image.jpeg 450w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzE5MTEzNTQ3XFxcL1ByZS1wcm9tb3RlXzIyMDcyMzMuanBlZ1wiLFwid2lkdGhcIjo1MDAsXCJoZWlnaHRcIjoyODEsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiYmNjYWI3YTRiOWVjYzFjM2YwODMwYzI2MmY3ZjgxMjMwNWMxNTE4YiJ9/in-this-week-s-southern-star-us-tourists-are-back-this-summer-but-fuel-hikes-see-day-trippers-staying-put-boy-saved-from-drowning-in-owenahincha-five-page-county-championship-preview-special-image.jpeg 500w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzE5MTEzNTQ3XFxcL1ByZS1wcm9tb3RlXzIyMDcyMzMuanBlZ1wiLFwid2lkdGhcIjo2MDAsXCJoZWlnaHRcIjozMzgsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiMDA4ZGU5MjMxOTg3OGE1ZTJiZWQ1MzE2YTI1Njg0YzMzYWY0NmJhYiJ9/in-this-week-s-southern-star-us-tourists-are-back-this-summer-but-fuel-hikes-see-day-trippers-staying-put-boy-saved-from-drowning-in-owenahincha-five-page-county-championship-preview-special-image.jpeg 600w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzE5MTEzNTQ3XFxcL1ByZS1wcm9tb3RlXzIyMDcyMzMuanBlZ1wiLFwid2lkdGhcIjo3MDAsXCJoZWlnaHRcIjozOTIsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiNGJlZmVlNGM2MWNjYTZjNDZiMWY2YzNhY2Y0MzFlNDFhZDA2NWZiMSJ9/in-this-week-s-southern-star-us-tourists-are-back-this-summer-but-fuel-hikes-see-day-trippers-staying-put-boy-saved-from-drowning-in-owenahincha-five-page-county-championship-preview-special-image.jpeg 700w">
<amp-img layout="responsive" src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzE5MTEzNTQ3XFxcL1ByZS1wcm9tb3RlXzIyMDcyMzMuanBlZ1wiLFwid2lkdGhcIjo3MDAsXCJoZWlnaHRcIjozOTIsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI1MmM2NGMyMjE4MTRiNjk4MDdjMjZjNDE2YzIzN2NkMTNhMzE2OTk1In0=/in-this-week-s-southern-star-us-tourists-are-back-this-summer-but-fuel-hikes-see-day-trippers-staying-put-boy-saved-from-drowning-in-owenahincha-five-page-county-championship-preview-special-image.jpeg" fallback="fallback" class="max-w-full" width="150" height="84" sizes="(max-width: 768px) calc(100vw - 2rem),
                       calc((100vw - 5rem) / 3)" alt="In this week's Southern Star: US tourists are back this summer but fuel hikes see day-trippers staying put, Boy saved from drowning in Owenahincha & Five-page county championship preview special Image" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzE5MTEzNTQ3XFxcL1ByZS1wcm9tb3RlXzIyMDcyMzMuanBlZ1wiLFwid2lkdGhcIjoxNTAsXCJoZWlnaHRcIjo4NCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6ImZkNDQyYzE0M2JlNjc2MzVkMDZlMjhkZGRkODMzODEyYmY3NmI5YTcifQ==/in-this-week-s-southern-star-us-tourists-are-back-this-summer-but-fuel-hikes-see-day-trippers-staying-put-boy-saved-from-drowning-in-owenahincha-five-page-county-championship-preview-special-image.jpeg 150w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzE5MTEzNTQ3XFxcL1ByZS1wcm9tb3RlXzIyMDcyMzMuanBlZ1wiLFwid2lkdGhcIjoyMDAsXCJoZWlnaHRcIjoxMTMsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiIzODE1NWUzZDhmYTBmYjI1YjhlMzMwMDdhZmIwOTE0MDlkYzdiZDAzIn0=/in-this-week-s-southern-star-us-tourists-are-back-this-summer-but-fuel-hikes-see-day-trippers-staying-put-boy-saved-from-drowning-in-owenahincha-five-page-county-championship-preview-special-image.jpeg 200w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzE5MTEzNTQ3XFxcL1ByZS1wcm9tb3RlXzIyMDcyMzMuanBlZ1wiLFwid2lkdGhcIjozMDAsXCJoZWlnaHRcIjoxNjksXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI4YTYxNGZhYzdmYmFiNTAwZTRiNTYxZTM0YzkzMjM4NTEyMmQ0N2EwIn0=/in-this-week-s-southern-star-us-tourists-are-back-this-summer-but-fuel-hikes-see-day-trippers-staying-put-boy-saved-from-drowning-in-owenahincha-five-page-county-championship-preview-special-image.jpeg 300w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzE5MTEzNTQ3XFxcL1ByZS1wcm9tb3RlXzIyMDcyMzMuanBlZ1wiLFwid2lkdGhcIjo0NTAsXCJoZWlnaHRcIjoyNTMsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI0OWM4ZTVkMzQzZTZkZjRiMWEyNzZmZDMwYWUwMTliZmQwZmExNjJmIn0=/in-this-week-s-southern-star-us-tourists-are-back-this-summer-but-fuel-hikes-see-day-trippers-staying-put-boy-saved-from-drowning-in-owenahincha-five-page-county-championship-preview-special-image.jpeg 450w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzE5MTEzNTQ3XFxcL1ByZS1wcm9tb3RlXzIyMDcyMzMuanBlZ1wiLFwid2lkdGhcIjo1MDAsXCJoZWlnaHRcIjoyODEsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJmZjZjZDU4ZWY5YzUxNWNjOTVjZTAwMDYwZDJkMDY0OGYwZWU4MWMyIn0=/in-this-week-s-southern-star-us-tourists-are-back-this-summer-but-fuel-hikes-see-day-trippers-staying-put-boy-saved-from-drowning-in-owenahincha-five-page-county-championship-preview-special-image.jpeg 500w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzE5MTEzNTQ3XFxcL1ByZS1wcm9tb3RlXzIyMDcyMzMuanBlZ1wiLFwid2lkdGhcIjo2MDAsXCJoZWlnaHRcIjozMzgsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiIyYjI5Y2NkODRhYzdjMzZiMWI2MGZiOTY0NWE5OTM0Yzk5MjhiMGNmIn0=/in-this-week-s-southern-star-us-tourists-are-back-this-summer-but-fuel-hikes-see-day-trippers-staying-put-boy-saved-from-drowning-in-owenahincha-five-page-county-championship-preview-special-image.jpeg 600w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzE5MTEzNTQ3XFxcL1ByZS1wcm9tb3RlXzIyMDcyMzMuanBlZ1wiLFwid2lkdGhcIjo3MDAsXCJoZWlnaHRcIjozOTIsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI1MmM2NGMyMjE4MTRiNjk4MDdjMjZjNDE2YzIzN2NkMTNhMzE2OTk1In0=/in-this-week-s-southern-star-us-tourists-are-back-this-summer-but-fuel-hikes-see-day-trippers-staying-put-boy-saved-from-drowning-in-owenahincha-five-page-county-championship-preview-special-image.jpeg 700w"></amp-img>
</amp-img>
</figure>
</a>
<header class="w-1/2 pl-5 md:pb-2 md:w-full md:h-full md:pl-0">
<div class="flex items-center justify-between md:pt-4 pb-1 md:pb-2 uppercase text-extra-small leading-small md:text-small md:leading-none tracking-px">
<a href="https://www.southernstar.ie/life" aria-label="See more posts about Life">
<p class="font-bold text-brand-third-tags">Life</p>
</a>
<p>1 hour ago</p>
</div>
<a href="https://www.southernstar.ie/life/in-this-weeks-southern-star-us-tourists-are-back-this-summer-but-fuel-hikes-see-day-trippers-staying-put-boy-saved-from-drowning-in-owenahincha-five-page-county-championship-preview-special-4246085" aria-label="Read more about In this week's Southern Star: US tourists are back this summer but fuel hikes see day-trippers staying put, Boy saved from drowning in Owenahincha & Five-page county championship preview special" class="link-title">
<h2 class="text-normal leading-normal md:text-big md:leading-big truncate-big">In this week's Southern Star: US tourists are back this summer but fuel hikes see day-trippers staying put, Boy saved from drowning in Owenahincha & Five-page county championship preview special</h2>
</a>
</header>
</article>
<article class="post-item md:h-full flex flex-row items-center md:flex-col pb-4 md:pb-0 border-b border-gray-400 md:border-b-0">
<a href="https://www.southernstar.ie/news/residents-fear-road-fatality-in-drimoleague-4245895" class="relative w-1/2 md:w-full" aria-label="Read more about WATCH: Residents fear road fatality in Drimoleague">
<figure class="max-w-full">
<amp-img layout="responsive" src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzE1MTQwMzUzXFxcL0ZST05ULUFHRHJpbW9sZWFndWUtMTEtMDctMjAyMi03LmpwZ1wiLFwid2lkdGhcIjo3MDAsXCJoZWlnaHRcIjozOTIsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiNGVhNzY4NTc3YWYyNTFlZTQ3NGYxM2M4ZWM4YTI3MWQzYTIxMGJhMSJ9/watch-residents-fear-road-fatality-in-drimoleague-image.jpg" class="max-w-full" width="150" height="84" sizes="(max-width: 768px) calc(100vw - 2rem),
                       calc((100vw - 5rem) / 3)" alt="WATCH: Residents fear road fatality in Drimoleague Image" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzE1MTQwMzUzXFxcL0ZST05ULUFHRHJpbW9sZWFndWUtMTEtMDctMjAyMi03LmpwZ1wiLFwid2lkdGhcIjoxNTAsXCJoZWlnaHRcIjo4NCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiIzZWJlZWExN2E0OGEwM2QyODM4YWM4YjNkYmFhZTkxOTJmNDE1ZTExIn0=/watch-residents-fear-road-fatality-in-drimoleague-image.jpg 150w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzE1MTQwMzUzXFxcL0ZST05ULUFHRHJpbW9sZWFndWUtMTEtMDctMjAyMi03LmpwZ1wiLFwid2lkdGhcIjoyMDAsXCJoZWlnaHRcIjoxMTMsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiMWExMzgxNzU0MGMxZGY5YWRlYTk3OGIwODQxNTMzYmZkYTU3NmU2OCJ9/watch-residents-fear-road-fatality-in-drimoleague-image.jpg 200w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzE1MTQwMzUzXFxcL0ZST05ULUFHRHJpbW9sZWFndWUtMTEtMDctMjAyMi03LmpwZ1wiLFwid2lkdGhcIjozMDAsXCJoZWlnaHRcIjoxNjksXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiN2Q2YjVmNjk3ZWRjOThmMjg0NWMyMTY5OTc0MzNmMTI5OTAzMjBmMiJ9/watch-residents-fear-road-fatality-in-drimoleague-image.jpg 300w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzE1MTQwMzUzXFxcL0ZST05ULUFHRHJpbW9sZWFndWUtMTEtMDctMjAyMi03LmpwZ1wiLFwid2lkdGhcIjo0NTAsXCJoZWlnaHRcIjoyNTMsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiZTk2NGJjMWMyNzRmMTA3OWJiNzRjNjQyMzQxMGVhOTY5MjU3NjU4NSJ9/watch-residents-fear-road-fatality-in-drimoleague-image.jpg 450w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzE1MTQwMzUzXFxcL0ZST05ULUFHRHJpbW9sZWFndWUtMTEtMDctMjAyMi03LmpwZ1wiLFwid2lkdGhcIjo1MDAsXCJoZWlnaHRcIjoyODEsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiZDAyOGRiMjY2NGQ0MTgxZjlmOGNiNWY2OTEzMjI2ZjU0Zjk2MGQ3MSJ9/watch-residents-fear-road-fatality-in-drimoleague-image.jpg 500w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzE1MTQwMzUzXFxcL0ZST05ULUFHRHJpbW9sZWFndWUtMTEtMDctMjAyMi03LmpwZ1wiLFwid2lkdGhcIjo2MDAsXCJoZWlnaHRcIjozMzgsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiMjdlMTQwMGM1NzkyZDQzYWMyMWEyODc5ZTM3MWU1ZGYxYThlMDlkMyJ9/watch-residents-fear-road-fatality-in-drimoleague-image.jpg 600w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzE1MTQwMzUzXFxcL0ZST05ULUFHRHJpbW9sZWFndWUtMTEtMDctMjAyMi03LmpwZ1wiLFwid2lkdGhcIjo3MDAsXCJoZWlnaHRcIjozOTIsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiNGVhNzY4NTc3YWYyNTFlZTQ3NGYxM2M4ZWM4YTI3MWQzYTIxMGJhMSJ9/watch-residents-fear-road-fatality-in-drimoleague-image.jpg 700w">
<amp-img layout="responsive" src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzE1MTQwMzUzXFxcL0ZST05ULUFHRHJpbW9sZWFndWUtMTEtMDctMjAyMi03LmpwZ1wiLFwid2lkdGhcIjo3MDAsXCJoZWlnaHRcIjozOTIsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJhOTkyMTQ3OTg4OGQ3ZWRmMjQ5OGFjMzEwM2NhYWIwYWQyMzM4ODE1In0=/watch-residents-fear-road-fatality-in-drimoleague-image.jpg" fallback="fallback" class="max-w-full" width="150" height="84" sizes="(max-width: 768px) calc(100vw - 2rem),
                       calc((100vw - 5rem) / 3)" alt="WATCH: Residents fear road fatality in Drimoleague Image" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzE1MTQwMzUzXFxcL0ZST05ULUFHRHJpbW9sZWFndWUtMTEtMDctMjAyMi03LmpwZ1wiLFwid2lkdGhcIjoxNTAsXCJoZWlnaHRcIjo4NCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjE1MGU5MWI4NjExZWUwNDA4YWEwNWFkYTQ1OGI3NDU3MjM4YjI0NjYifQ==/watch-residents-fear-road-fatality-in-drimoleague-image.jpg 150w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzE1MTQwMzUzXFxcL0ZST05ULUFHRHJpbW9sZWFndWUtMTEtMDctMjAyMi03LmpwZ1wiLFwid2lkdGhcIjoyMDAsXCJoZWlnaHRcIjoxMTMsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI4MTAyZTc2OGY4M2FlZmM5ODEwNWY3ZjAyNzQ4ODJmYWY3ZGVlZTVkIn0=/watch-residents-fear-road-fatality-in-drimoleague-image.jpg 200w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzE1MTQwMzUzXFxcL0ZST05ULUFHRHJpbW9sZWFndWUtMTEtMDctMjAyMi03LmpwZ1wiLFwid2lkdGhcIjozMDAsXCJoZWlnaHRcIjoxNjksXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJmNDBmMDQ4MGIzNGI1Nzc0ZWEzYmUwMWRkZWJiMGZkMThkMzc2MmZmIn0=/watch-residents-fear-road-fatality-in-drimoleague-image.jpg 300w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzE1MTQwMzUzXFxcL0ZST05ULUFHRHJpbW9sZWFndWUtMTEtMDctMjAyMi03LmpwZ1wiLFwid2lkdGhcIjo0NTAsXCJoZWlnaHRcIjoyNTMsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJjYWZiZmViODJlNWRiNjY3Y2MxYjNhODU5ZjZkZTNkZWMzNDM1NjVmIn0=/watch-residents-fear-road-fatality-in-drimoleague-image.jpg 450w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzE1MTQwMzUzXFxcL0ZST05ULUFHRHJpbW9sZWFndWUtMTEtMDctMjAyMi03LmpwZ1wiLFwid2lkdGhcIjo1MDAsXCJoZWlnaHRcIjoyODEsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiIwMTA3Njk0OTY1YzQ0MDkyNDFiNWNlYWUwMzkwNmYwYzdiZTY3NGIyIn0=/watch-residents-fear-road-fatality-in-drimoleague-image.jpg 500w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzE1MTQwMzUzXFxcL0ZST05ULUFHRHJpbW9sZWFndWUtMTEtMDctMjAyMi03LmpwZ1wiLFwid2lkdGhcIjo2MDAsXCJoZWlnaHRcIjozMzgsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI2YjYzODBiN2EzZTAyZGJkMmMwOGM2YTI3MDU2MDJhZGY1YTk4Mzk1In0=/watch-residents-fear-road-fatality-in-drimoleague-image.jpg 600w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzE1MTQwMzUzXFxcL0ZST05ULUFHRHJpbW9sZWFndWUtMTEtMDctMjAyMi03LmpwZ1wiLFwid2lkdGhcIjo3MDAsXCJoZWlnaHRcIjozOTIsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJhOTkyMTQ3OTg4OGQ3ZWRmMjQ5OGFjMzEwM2NhYWIwYWQyMzM4ODE1In0=/watch-residents-fear-road-fatality-in-drimoleague-image.jpg 700w"></amp-img>
</amp-img>
</figure>
<div class="absolute inset-0 flex items-center justify-center bg-mask">
<svg class="w-12 h-12 md:w-16 md:h-16" viewBox="0 0 40 41">
<use xlink:href="/images/play-button.svg?id=8b711ebb8efa3faf0cb7#play"></use>
</svg>
</div>
</a>
<header class="w-1/2 pl-5 md:pb-2 md:w-full md:h-full md:pl-0">
<div class="flex items-center justify-between md:pt-4 pb-1 md:pb-2 uppercase text-extra-small leading-small md:text-small md:leading-none tracking-px">
<a href="https://www.southernstar.ie/news" aria-label="See more posts about News">
<p class="font-bold text-brand-primary">News</p>
</a>
<p>5 hours ago</p>
</div>
<a href="https://www.southernstar.ie/news/residents-fear-road-fatality-in-drimoleague-4245895" aria-label="Read more about WATCH: Residents fear road fatality in Drimoleague" class="link-title">
<h2 class="text-normal leading-normal md:text-big md:leading-big truncate-big">WATCH: Residents fear road fatality in Drimoleague</h2>
</a>
</header>
</article>
<article class="post-item md:h-full flex flex-row items-center md:flex-col pb-4 md:pb-0 border-b border-gray-400 md:border-b-0">
<a href="https://www.southernstar.ie/news/couples-joy-after-discovery-of-lost-wedding-ring-4245891" class="relative w-1/2 md:w-full" aria-label="Read more about Couple’s joy after discovery of lost wedding ring">
<figure class="max-w-full">
<amp-img layout="responsive" src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzE1MTI1MzI1XFxcL1VudGl0bGVkLTEyLmpwZ1wiLFwid2lkdGhcIjo3MDAsXCJoZWlnaHRcIjozOTIsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiMjAzNGYxOTI4YjkxZmJlNWM3YjgzODc1MGE3NTY5NmFkZWEwNjU1YiJ9/couple-s-joy-after-discovery-of-lost-wedding-ring-image.jpg" class="max-w-full" width="150" height="84" sizes="(max-width: 768px) calc(100vw - 2rem),
                       calc((100vw - 5rem) / 3)" alt="Couple’s joy after discovery of lost wedding ring Image" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzE1MTI1MzI1XFxcL1VudGl0bGVkLTEyLmpwZ1wiLFwid2lkdGhcIjoxNTAsXCJoZWlnaHRcIjo4NCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiIxMjM3NTgyOWQzM2VjMjkzMjNiYjNlMzJhNjRlOTllN2M2MmI4MWE4In0=/couple-s-joy-after-discovery-of-lost-wedding-ring-image.jpg 150w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzE1MTI1MzI1XFxcL1VudGl0bGVkLTEyLmpwZ1wiLFwid2lkdGhcIjoyMDAsXCJoZWlnaHRcIjoxMTMsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiYjc5ZTY3MmJhZTA2Y2JiN2IxMWMxMTA2MDU4MTRhZjY2MDVhYTBhMyJ9/couple-s-joy-after-discovery-of-lost-wedding-ring-image.jpg 200w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzE1MTI1MzI1XFxcL1VudGl0bGVkLTEyLmpwZ1wiLFwid2lkdGhcIjozMDAsXCJoZWlnaHRcIjoxNjksXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiYjQ3MjY2MGU4YmFmZGZiNTMxZGNlYWFiYTE1NzI1ZmYwMzI4NWNjZCJ9/couple-s-joy-after-discovery-of-lost-wedding-ring-image.jpg 300w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzE1MTI1MzI1XFxcL1VudGl0bGVkLTEyLmpwZ1wiLFwid2lkdGhcIjo0NTAsXCJoZWlnaHRcIjoyNTMsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiNjZjMmI3MjAzMDk3ZGY0ZWVhZDQxMGViNmEyZjkzY2RhM2JhNWU2YyJ9/couple-s-joy-after-discovery-of-lost-wedding-ring-image.jpg 450w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzE1MTI1MzI1XFxcL1VudGl0bGVkLTEyLmpwZ1wiLFwid2lkdGhcIjo1MDAsXCJoZWlnaHRcIjoyODEsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiZjRlMzUyMzA5M2E1N2E0OTM2ZWFiY2JmNzRmOGZiOWMwNThmMDBhMCJ9/couple-s-joy-after-discovery-of-lost-wedding-ring-image.jpg 500w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzE1MTI1MzI1XFxcL1VudGl0bGVkLTEyLmpwZ1wiLFwid2lkdGhcIjo2MDAsXCJoZWlnaHRcIjozMzgsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiMDlkNmVlMDViNjI3MjRjYzVmMzk5OTdiZWFhYmM4Y2RjNDhkY2IwMyJ9/couple-s-joy-after-discovery-of-lost-wedding-ring-image.jpg 600w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzE1MTI1MzI1XFxcL1VudGl0bGVkLTEyLmpwZ1wiLFwid2lkdGhcIjo3MDAsXCJoZWlnaHRcIjozOTIsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiMjAzNGYxOTI4YjkxZmJlNWM3YjgzODc1MGE3NTY5NmFkZWEwNjU1YiJ9/couple-s-joy-after-discovery-of-lost-wedding-ring-image.jpg 700w">
<amp-img layout="responsive" src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzE1MTI1MzI1XFxcL1VudGl0bGVkLTEyLmpwZ1wiLFwid2lkdGhcIjo3MDAsXCJoZWlnaHRcIjozOTIsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJiNzI3ODk2ODdiNjBiMDdlYWRmMjdhOTAzNmE4ZDA3MTU2NzM2ZGJjIn0=/couple-s-joy-after-discovery-of-lost-wedding-ring-image.jpg" fallback="fallback" class="max-w-full" width="150" height="84" sizes="(max-width: 768px) calc(100vw - 2rem),
                       calc((100vw - 5rem) / 3)" alt="Couple’s joy after discovery of lost wedding ring Image" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzE1MTI1MzI1XFxcL1VudGl0bGVkLTEyLmpwZ1wiLFwid2lkdGhcIjoxNTAsXCJoZWlnaHRcIjo4NCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjJkNTdlNzIxZTk3NGRmZmQ4NmEwY2IxMDk2NzRhZTA0M2QxYmIzYWIifQ==/couple-s-joy-after-discovery-of-lost-wedding-ring-image.jpg 150w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzE1MTI1MzI1XFxcL1VudGl0bGVkLTEyLmpwZ1wiLFwid2lkdGhcIjoyMDAsXCJoZWlnaHRcIjoxMTMsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJjZDk3ZmE5NGFmZjM3NDk5YWE4NTdlZDViNmU4Y2IzYTZhMWJiZDMyIn0=/couple-s-joy-after-discovery-of-lost-wedding-ring-image.jpg 200w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzE1MTI1MzI1XFxcL1VudGl0bGVkLTEyLmpwZ1wiLFwid2lkdGhcIjozMDAsXCJoZWlnaHRcIjoxNjksXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiIwMjQ5NzYwMGQ5YTI2YTk4ZDRkMDVhNjJhNDZlZmQyNjNkMWViYzgwIn0=/couple-s-joy-after-discovery-of-lost-wedding-ring-image.jpg 300w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzE1MTI1MzI1XFxcL1VudGl0bGVkLTEyLmpwZ1wiLFwid2lkdGhcIjo0NTAsXCJoZWlnaHRcIjoyNTMsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiIzZWFmZWU5ZjVlODdhYmUzZjQ3ZTg2MWU1Nzk0ZjdjYTZiNGUxODA5In0=/couple-s-joy-after-discovery-of-lost-wedding-ring-image.jpg 450w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzE1MTI1MzI1XFxcL1VudGl0bGVkLTEyLmpwZ1wiLFwid2lkdGhcIjo1MDAsXCJoZWlnaHRcIjoyODEsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI1YWJmNjE0MGYyMTFhMDVhZGQxNjJhYzUwM2QxNzM2ZTU4MmMwM2I3In0=/couple-s-joy-after-discovery-of-lost-wedding-ring-image.jpg 500w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzE1MTI1MzI1XFxcL1VudGl0bGVkLTEyLmpwZ1wiLFwid2lkdGhcIjo2MDAsXCJoZWlnaHRcIjozMzgsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJkNjczMDkwMDI5Zjg1N2JiMmUzNDRiOGJmM2U4ODE3MzJlNGFkZDhhIn0=/couple-s-joy-after-discovery-of-lost-wedding-ring-image.jpg 600w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzE1MTI1MzI1XFxcL1VudGl0bGVkLTEyLmpwZ1wiLFwid2lkdGhcIjo3MDAsXCJoZWlnaHRcIjozOTIsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJiNzI3ODk2ODdiNjBiMDdlYWRmMjdhOTAzNmE4ZDA3MTU2NzM2ZGJjIn0=/couple-s-joy-after-discovery-of-lost-wedding-ring-image.jpg 700w"></amp-img>
</amp-img>
</figure>
</a>
<header class="w-1/2 pl-5 md:pb-2 md:w-full md:h-full md:pl-0">
<div class="flex items-center justify-between md:pt-4 pb-1 md:pb-2 uppercase text-extra-small leading-small md:text-small md:leading-none tracking-px">
<a href="https://www.southernstar.ie/news" aria-label="See more posts about News">
<p class="font-bold text-brand-primary">News</p>
</a>
<p>16 hours ago</p>
</div>
<a href="https://www.southernstar.ie/news/couples-joy-after-discovery-of-lost-wedding-ring-4245891" aria-label="Read more about Couple’s joy after discovery of lost wedding ring" class="link-title">
<h2 class="text-normal leading-normal md:text-big md:leading-big truncate-big">Couple’s joy after discovery of lost wedding ring</h2>
</a>
</header>
</article>
<article class="post-item md:h-full flex flex-row items-center md:flex-col pb-4 md:pb-0 border-b border-gray-400 md:border-b-0">
<a href="https://www.southernstar.ie/news/readers-picture-of-the-week-65-4245887" class="relative w-1/2 md:w-full" aria-label="Read more about READER’S PICTURE OF THE WEEK">
<figure class="max-w-full">
<amp-img layout="responsive" src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzE1MTI0ODQ4XFxcL1N3YW4tcG93LmpwZ1wiLFwid2lkdGhcIjo3MDAsXCJoZWlnaHRcIjozOTIsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiMzA1MGRmM2NhYmJlZjkyYjlkZGQ1MGM5MWNiZjM5MmRjNTljNjM0NSJ9/reader-s-picture-of-the-week-image.jpg" class="max-w-full" width="150" height="84" sizes="(max-width: 768px) calc(100vw - 2rem),
                       calc((100vw - 5rem) / 3)" alt="READER’S PICTURE OF THE WEEK Image" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzE1MTI0ODQ4XFxcL1N3YW4tcG93LmpwZ1wiLFwid2lkdGhcIjoxNTAsXCJoZWlnaHRcIjo4NCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiI5Yjk3MmQwMDQyZDI1YTg5YzJlMjA0ZGYzYThiNDQ4MGM1ZGZjZWQyIn0=/reader-s-picture-of-the-week-image.jpg 150w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzE1MTI0ODQ4XFxcL1N3YW4tcG93LmpwZ1wiLFwid2lkdGhcIjoyMDAsXCJoZWlnaHRcIjoxMTMsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiNjUzYzdjZTk0M2M1Y2NhOTBiY2Y4YjM4ZjM3NGQ1ZTBiYmU4Y2JkMSJ9/reader-s-picture-of-the-week-image.jpg 200w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzE1MTI0ODQ4XFxcL1N3YW4tcG93LmpwZ1wiLFwid2lkdGhcIjozMDAsXCJoZWlnaHRcIjoxNjksXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiNTJlMGVmZjZhNDQ0MDI3MjU2OTA1NjMyMmZkNTc4NGExYTU1NDllNSJ9/reader-s-picture-of-the-week-image.jpg 300w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzE1MTI0ODQ4XFxcL1N3YW4tcG93LmpwZ1wiLFwid2lkdGhcIjo0NTAsXCJoZWlnaHRcIjoyNTMsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiMjE3MmI4YjkzMjc3NzBhY2RmOTIzMGZiN2RjYmUwYWU1NmVhZjBkYiJ9/reader-s-picture-of-the-week-image.jpg 450w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzE1MTI0ODQ4XFxcL1N3YW4tcG93LmpwZ1wiLFwid2lkdGhcIjo1MDAsXCJoZWlnaHRcIjoyODEsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiZmNmNmZiNGY1MjlhZDNlNzNjYmY5MmNmZDExZjBhZWM0NmRjZTRlNCJ9/reader-s-picture-of-the-week-image.jpg 500w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzE1MTI0ODQ4XFxcL1N3YW4tcG93LmpwZ1wiLFwid2lkdGhcIjo2MDAsXCJoZWlnaHRcIjozMzgsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiYzQ1MjI2ODg3OGEyMDU4NTUyOTczZDAxNTNlMGFiM2QxOWJjMTRiNCJ9/reader-s-picture-of-the-week-image.jpg 600w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzE1MTI0ODQ4XFxcL1N3YW4tcG93LmpwZ1wiLFwid2lkdGhcIjo3MDAsXCJoZWlnaHRcIjozOTIsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiMzA1MGRmM2NhYmJlZjkyYjlkZGQ1MGM5MWNiZjM5MmRjNTljNjM0NSJ9/reader-s-picture-of-the-week-image.jpg 700w">
<amp-img layout="responsive" src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzE1MTI0ODQ4XFxcL1N3YW4tcG93LmpwZ1wiLFwid2lkdGhcIjo3MDAsXCJoZWlnaHRcIjozOTIsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI3MzBjZGM2ODZmZGMyMTU2MTQwZDhhMTIxNGZmNGM0MDU0YThhOGVmIn0=/reader-s-picture-of-the-week-image.jpg" fallback="fallback" class="max-w-full" width="150" height="84" sizes="(max-width: 768px) calc(100vw - 2rem),
                       calc((100vw - 5rem) / 3)" alt="READER’S PICTURE OF THE WEEK Image" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzE1MTI0ODQ4XFxcL1N3YW4tcG93LmpwZ1wiLFwid2lkdGhcIjoxNTAsXCJoZWlnaHRcIjo4NCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6ImU1NTBjZjBlMzg5OWQyYjNmMjQ4MWJmY2EwNzYwYjY1MjdkZGZiYTEifQ==/reader-s-picture-of-the-week-image.jpg 150w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzE1MTI0ODQ4XFxcL1N3YW4tcG93LmpwZ1wiLFwid2lkdGhcIjoyMDAsXCJoZWlnaHRcIjoxMTMsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI4NGY3YzZjOWY0NDFlZDIwYjRiMGI5MTRmMDM2NjI2YTFjMmU0NTg2In0=/reader-s-picture-of-the-week-image.jpg 200w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzE1MTI0ODQ4XFxcL1N3YW4tcG93LmpwZ1wiLFwid2lkdGhcIjozMDAsXCJoZWlnaHRcIjoxNjksXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJmMmI0YmRiNzNiZjk5ODI5OGUyOTFjYjYyNzJiM2M5YTRmNWEyZjQxIn0=/reader-s-picture-of-the-week-image.jpg 300w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzE1MTI0ODQ4XFxcL1N3YW4tcG93LmpwZ1wiLFwid2lkdGhcIjo0NTAsXCJoZWlnaHRcIjoyNTMsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI5ZDIzYWU1NjAxYjY0YTM2NDNmYTI0ZjcwYjIzY2VkYjVkNTI4YmQyIn0=/reader-s-picture-of-the-week-image.jpg 450w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzE1MTI0ODQ4XFxcL1N3YW4tcG93LmpwZ1wiLFwid2lkdGhcIjo1MDAsXCJoZWlnaHRcIjoyODEsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJlNDVhMGUyNWNhYzljM2I0MGI5YjI2NGQ4ZTI1N2RmNzQ0YTBmMWY5In0=/reader-s-picture-of-the-week-image.jpg 500w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzE1MTI0ODQ4XFxcL1N3YW4tcG93LmpwZ1wiLFwid2lkdGhcIjo2MDAsXCJoZWlnaHRcIjozMzgsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI1N2E0NGJiMzM4MDM1ZWY0M2Y2MjQ5OTlhMzQ1MjY3NWVlNGQzMWQ2In0=/reader-s-picture-of-the-week-image.jpg 600w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzE1MTI0ODQ4XFxcL1N3YW4tcG93LmpwZ1wiLFwid2lkdGhcIjo3MDAsXCJoZWlnaHRcIjozOTIsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI3MzBjZGM2ODZmZGMyMTU2MTQwZDhhMTIxNGZmNGM0MDU0YThhOGVmIn0=/reader-s-picture-of-the-week-image.jpg 700w"></amp-img>
</amp-img>
</figure>
</a>
<header class="w-1/2 pl-5 md:pb-2 md:w-full md:h-full md:pl-0">
<div class="flex items-center justify-between md:pt-4 pb-1 md:pb-2 uppercase text-extra-small leading-small md:text-small md:leading-none tracking-px">
<a href="https://www.southernstar.ie/news" aria-label="See more posts about News">
<p class="font-bold text-brand-primary">News</p>
</a>
<p>20 hours ago</p>
</div>
<a href="https://www.southernstar.ie/news/readers-picture-of-the-week-65-4245887" aria-label="Read more about READER’S PICTURE OF THE WEEK" class="link-title">
<h2 class="text-normal leading-normal md:text-big md:leading-big truncate-big">READER’S PICTURE OF THE WEEK</h2>
</a>
</header>
</article>
</div>
</div>
</div>
<div class="grid-featured w-full md:w-1/3 md:pl-6">
<div class="table mx-auto my-4">
<div data-dfp="ssMpu1" data-lazyload="true"></div>
</div>
<header class="border-b-2 border-black pb-1">
<h4 class="text-normal leading-normal capitalize">Recommended</h4>
</header>
<div class="pt-8 flex flex-col md:-mt-6">
<article class="post-item py-6 md:py-4 flex items-center border-b md:border-none lg:border-b border-gray-400">
<div class="lg:w-1/2 relative">
<a href="https://www.southernstar.ie/sport/joan-healy-qaim-small-and-powerful-and-i-run-a-really-good-bend-4245898" aria-label="Read more about JOAN HEALY RELAY Q&A: I’m small and powerful, and I run a really good bend">
<div class="bg-black overflow-hidden" style="position: relative;">
<figure class="max-w-full">
<amp-img layout="responsive" src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzE1MTI1OTE1XFxcL2Nyb3BwZWQtSm9hbi1IZWFseS1NQUlOLmpwZ1wiLFwid2lkdGhcIjo3MDAsXCJoZWlnaHRcIjozOTIsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiYzE4MzM1YzhjNWQ3ODY3OTlkNzY2NGY2OTQ1Y2RkNzlkOTgyNGU2OSJ9/joan-healy-relay-q-a-i-m-small-and-powerful-and-i-run-a-really-good-bend-image.jpg" class="max-w-full" width="150" height="84" sizes="(min-width: 994px) 155px,
                                (min-width: 769px) 116px,
                                (min-width: 650px) 186px,
                                (max-width: 650px) calc((100vw - 2rem) / 2),
                                calc(((100vw - 2rem) / 3) / 2)" alt="JOAN HEALY RELAY Q&A: I’m small and powerful, and I run a really good bend Image" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzE1MTI1OTE1XFxcL2Nyb3BwZWQtSm9hbi1IZWFseS1NQUlOLmpwZ1wiLFwid2lkdGhcIjoxNTAsXCJoZWlnaHRcIjo4NCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiI4MGNiNmMzMzU3MGRlMDczYjU3ZjI4OTA1MDgwMzk1N2U2MzQwYjQyIn0=/joan-healy-relay-q-a-i-m-small-and-powerful-and-i-run-a-really-good-bend-image.jpg 150w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzE1MTI1OTE1XFxcL2Nyb3BwZWQtSm9hbi1IZWFseS1NQUlOLmpwZ1wiLFwid2lkdGhcIjoyMDAsXCJoZWlnaHRcIjoxMTMsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiZWZiMzA2Y2I5NmMxNTY2NTM1M2MxZjEyNDNhMDFjOGI4M2NhNjRhMCJ9/joan-healy-relay-q-a-i-m-small-and-powerful-and-i-run-a-really-good-bend-image.jpg 200w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzE1MTI1OTE1XFxcL2Nyb3BwZWQtSm9hbi1IZWFseS1NQUlOLmpwZ1wiLFwid2lkdGhcIjozMDAsXCJoZWlnaHRcIjoxNjksXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiOGY1NGQyOTlkNDc3NjA3ZTRkZTA5YzBhMGQ2NDNmMjYwZTgyMzJmOSJ9/joan-healy-relay-q-a-i-m-small-and-powerful-and-i-run-a-really-good-bend-image.jpg 300w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzE1MTI1OTE1XFxcL2Nyb3BwZWQtSm9hbi1IZWFseS1NQUlOLmpwZ1wiLFwid2lkdGhcIjo0NTAsXCJoZWlnaHRcIjoyNTMsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiMDM5MmY3N2IwMmM2MTM1NTRmNDZjZmEzMzAyYmRmZmJhNDFlYjdlNiJ9/joan-healy-relay-q-a-i-m-small-and-powerful-and-i-run-a-really-good-bend-image.jpg 450w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzE1MTI1OTE1XFxcL2Nyb3BwZWQtSm9hbi1IZWFseS1NQUlOLmpwZ1wiLFwid2lkdGhcIjo1MDAsXCJoZWlnaHRcIjoyODEsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiOGU3M2UzNDhhNDVjNjQwNGU1MGIxMzE3ZWVmNDQ0MjY1OWJjMWM3NyJ9/joan-healy-relay-q-a-i-m-small-and-powerful-and-i-run-a-really-good-bend-image.jpg 500w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzE1MTI1OTE1XFxcL2Nyb3BwZWQtSm9hbi1IZWFseS1NQUlOLmpwZ1wiLFwid2lkdGhcIjo2MDAsXCJoZWlnaHRcIjozMzgsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiY2RhZWY0MDhlM2MxM2RmZmNlODUyODhhY2I4Y2ZjMTdhNGZmOGYyNCJ9/joan-healy-relay-q-a-i-m-small-and-powerful-and-i-run-a-really-good-bend-image.jpg 600w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzE1MTI1OTE1XFxcL2Nyb3BwZWQtSm9hbi1IZWFseS1NQUlOLmpwZ1wiLFwid2lkdGhcIjo3MDAsXCJoZWlnaHRcIjozOTIsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiYzE4MzM1YzhjNWQ3ODY3OTlkNzY2NGY2OTQ1Y2RkNzlkOTgyNGU2OSJ9/joan-healy-relay-q-a-i-m-small-and-powerful-and-i-run-a-really-good-bend-image.jpg 700w">
<amp-img layout="responsive" src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzE1MTI1OTE1XFxcL2Nyb3BwZWQtSm9hbi1IZWFseS1NQUlOLmpwZ1wiLFwid2lkdGhcIjo3MDAsXCJoZWlnaHRcIjozOTIsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJiMDcyY2ZjZDg0ZmIwM2VhYjQ3Yjg3N2NiYzc3ZWZmZmQ5NjIyMzdiIn0=/joan-healy-relay-q-a-i-m-small-and-powerful-and-i-run-a-really-good-bend-image.jpg" fallback="fallback" class="max-w-full" width="150" height="84" sizes="(min-width: 994px) 155px,
                                (min-width: 769px) 116px,
                                (min-width: 650px) 186px,
                                (max-width: 650px) calc((100vw - 2rem) / 2),
                                calc(((100vw - 2rem) / 3) / 2)" alt="JOAN HEALY RELAY Q&A: I’m small and powerful, and I run a really good bend Image" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzE1MTI1OTE1XFxcL2Nyb3BwZWQtSm9hbi1IZWFseS1NQUlOLmpwZ1wiLFwid2lkdGhcIjoxNTAsXCJoZWlnaHRcIjo4NCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjE2ZmQxNTI5OGI0MjMwMDZlYWUwNmMwZmE5Zjg2Njk4ZjJhZTMwMzcifQ==/joan-healy-relay-q-a-i-m-small-and-powerful-and-i-run-a-really-good-bend-image.jpg 150w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzE1MTI1OTE1XFxcL2Nyb3BwZWQtSm9hbi1IZWFseS1NQUlOLmpwZ1wiLFwid2lkdGhcIjoyMDAsXCJoZWlnaHRcIjoxMTMsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiIxODE3OGI0ZTYxNGJiMmZlMDMyMDhlZjUyYWQzNGNjNGE5Mjg4YjMzIn0=/joan-healy-relay-q-a-i-m-small-and-powerful-and-i-run-a-really-good-bend-image.jpg 200w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzE1MTI1OTE1XFxcL2Nyb3BwZWQtSm9hbi1IZWFseS1NQUlOLmpwZ1wiLFwid2lkdGhcIjozMDAsXCJoZWlnaHRcIjoxNjksXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiIzYTA1ZDBmYzE3YWUwZDM3OGIwMDg0NWZhMjc3MGY3ZmEzNDFkZDdlIn0=/joan-healy-relay-q-a-i-m-small-and-powerful-and-i-run-a-really-good-bend-image.jpg 300w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzE1MTI1OTE1XFxcL2Nyb3BwZWQtSm9hbi1IZWFseS1NQUlOLmpwZ1wiLFwid2lkdGhcIjo0NTAsXCJoZWlnaHRcIjoyNTMsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJhYTE2MTI4NDcyMWE1MTIyNGI1NWViYmVlMTc4MWRkNzI4ZmJjNTc3In0=/joan-healy-relay-q-a-i-m-small-and-powerful-and-i-run-a-really-good-bend-image.jpg 450w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzE1MTI1OTE1XFxcL2Nyb3BwZWQtSm9hbi1IZWFseS1NQUlOLmpwZ1wiLFwid2lkdGhcIjo1MDAsXCJoZWlnaHRcIjoyODEsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiIxNDYzMGZiZjk3OGE2NzY3ZTU3OTQzMTc2ZTBlYjc3OTYyZTc4MjVhIn0=/joan-healy-relay-q-a-i-m-small-and-powerful-and-i-run-a-really-good-bend-image.jpg 500w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzE1MTI1OTE1XFxcL2Nyb3BwZWQtSm9hbi1IZWFseS1NQUlOLmpwZ1wiLFwid2lkdGhcIjo2MDAsXCJoZWlnaHRcIjozMzgsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI3YjQzOWIwZmNmNTBmOTA3MzU1N2M2MmE5NTVlOWJkZTNjZjRmZTBiIn0=/joan-healy-relay-q-a-i-m-small-and-powerful-and-i-run-a-really-good-bend-image.jpg 600w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzE1MTI1OTE1XFxcL2Nyb3BwZWQtSm9hbi1IZWFseS1NQUlOLmpwZ1wiLFwid2lkdGhcIjo3MDAsXCJoZWlnaHRcIjozOTIsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJiMDcyY2ZjZDg0ZmIwM2VhYjQ3Yjg3N2NiYzc3ZWZmZmQ5NjIyMzdiIn0=/joan-healy-relay-q-a-i-m-small-and-powerful-and-i-run-a-really-good-bend-image.jpg 700w"></amp-img>
</amp-img>
</figure>
</div>
</a>
</div>
<header class="flex-1 lg:w-1/2 pl-5">
<div class="flex items-center justify-between uppercase text-extra-small leading-small tracking-px pb-1">
<a href="https://www.southernstar.ie/sport" aria-label="See more posts about Sport">
<p class="font-bold text-brand-secondary-tags">Sport</p>
</a>
<p>1 hour ago</p>
</div>
<a href="https://www.southernstar.ie/sport/joan-healy-qaim-small-and-powerful-and-i-run-a-really-good-bend-4245898" aria-label="Read more about JOAN HEALY RELAY Q&A: I’m small and powerful, and I run a really good bend" class="link-title">
<h2 class="text-normal leading-normal truncate-normal">JOAN HEALY RELAY Q&A: I’m small and powerful, and I run a really good bend</h2>
</a>
</header>
</article>
<article class="post-item py-6 md:py-4 flex items-center border-b md:border-none lg:border-b border-gray-400">
<div class="lg:w-1/2 relative">
<a href="https://www.southernstar.ie/life/in-this-weeks-southern-star-us-tourists-are-back-this-summer-but-fuel-hikes-see-day-trippers-staying-put-boy-saved-from-drowning-in-owenahincha-five-page-county-championship-preview-special-4246085" aria-label="Read more about In this week's Southern Star: US tourists are back this summer but fuel hikes see day-trippers staying put, Boy saved from drowning in Owenahincha & Five-page county championship preview special">
<div class="bg-black overflow-hidden" style="position: relative;">
<figure class="max-w-full">
<amp-img layout="responsive" src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzE5MTEzNTQ3XFxcL1ByZS1wcm9tb3RlXzIyMDcyMzMuanBlZ1wiLFwid2lkdGhcIjo3MDAsXCJoZWlnaHRcIjozOTIsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiNGJlZmVlNGM2MWNjYTZjNDZiMWY2YzNhY2Y0MzFlNDFhZDA2NWZiMSJ9/in-this-week-s-southern-star-us-tourists-are-back-this-summer-but-fuel-hikes-see-day-trippers-staying-put-boy-saved-from-drowning-in-owenahincha-five-page-county-championship-preview-special-image.jpeg" class="max-w-full" width="150" height="84" sizes="(min-width: 994px) 155px,
                                (min-width: 769px) 116px,
                                (min-width: 650px) 186px,
                                (max-width: 650px) calc((100vw - 2rem) / 2),
                                calc(((100vw - 2rem) / 3) / 2)" alt="In this week's Southern Star: US tourists are back this summer but fuel hikes see day-trippers staying put, Boy saved from drowning in Owenahincha & Five-page county championship preview special Image" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzE5MTEzNTQ3XFxcL1ByZS1wcm9tb3RlXzIyMDcyMzMuanBlZ1wiLFwid2lkdGhcIjoxNTAsXCJoZWlnaHRcIjo4NCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiIwMmU4NWMyNGU4NDczZDlkMjBiNTlmNmJiOGQ2MmZmMDY1OGRkOGI4In0=/in-this-week-s-southern-star-us-tourists-are-back-this-summer-but-fuel-hikes-see-day-trippers-staying-put-boy-saved-from-drowning-in-owenahincha-five-page-county-championship-preview-special-image.jpeg 150w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzE5MTEzNTQ3XFxcL1ByZS1wcm9tb3RlXzIyMDcyMzMuanBlZ1wiLFwid2lkdGhcIjoyMDAsXCJoZWlnaHRcIjoxMTMsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiMjJiODE3OWRjMDQ2MzI2NTQ4MDk4ZTgyMDYzOWE5Y2VmOTk1Mzk4NiJ9/in-this-week-s-southern-star-us-tourists-are-back-this-summer-but-fuel-hikes-see-day-trippers-staying-put-boy-saved-from-drowning-in-owenahincha-five-page-county-championship-preview-special-image.jpeg 200w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzE5MTEzNTQ3XFxcL1ByZS1wcm9tb3RlXzIyMDcyMzMuanBlZ1wiLFwid2lkdGhcIjozMDAsXCJoZWlnaHRcIjoxNjksXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiMDc5Y2VhNzExMTFkN2U5NzFlYjg0MmEzMWE1NmI5NmMzZjJhOWJjZCJ9/in-this-week-s-southern-star-us-tourists-are-back-this-summer-but-fuel-hikes-see-day-trippers-staying-put-boy-saved-from-drowning-in-owenahincha-five-page-county-championship-preview-special-image.jpeg 300w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzE5MTEzNTQ3XFxcL1ByZS1wcm9tb3RlXzIyMDcyMzMuanBlZ1wiLFwid2lkdGhcIjo0NTAsXCJoZWlnaHRcIjoyNTMsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiNjE2NjRiNGE4ODMyMjgyZDNhMTRjZjY3ZGEzNjhkZTkyNjZjMGJjYyJ9/in-this-week-s-southern-star-us-tourists-are-back-this-summer-but-fuel-hikes-see-day-trippers-staying-put-boy-saved-from-drowning-in-owenahincha-five-page-county-championship-preview-special-image.jpeg 450w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzE5MTEzNTQ3XFxcL1ByZS1wcm9tb3RlXzIyMDcyMzMuanBlZ1wiLFwid2lkdGhcIjo1MDAsXCJoZWlnaHRcIjoyODEsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiYmNjYWI3YTRiOWVjYzFjM2YwODMwYzI2MmY3ZjgxMjMwNWMxNTE4YiJ9/in-this-week-s-southern-star-us-tourists-are-back-this-summer-but-fuel-hikes-see-day-trippers-staying-put-boy-saved-from-drowning-in-owenahincha-five-page-county-championship-preview-special-image.jpeg 500w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzE5MTEzNTQ3XFxcL1ByZS1wcm9tb3RlXzIyMDcyMzMuanBlZ1wiLFwid2lkdGhcIjo2MDAsXCJoZWlnaHRcIjozMzgsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiMDA4ZGU5MjMxOTg3OGE1ZTJiZWQ1MzE2YTI1Njg0YzMzYWY0NmJhYiJ9/in-this-week-s-southern-star-us-tourists-are-back-this-summer-but-fuel-hikes-see-day-trippers-staying-put-boy-saved-from-drowning-in-owenahincha-five-page-county-championship-preview-special-image.jpeg 600w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzE5MTEzNTQ3XFxcL1ByZS1wcm9tb3RlXzIyMDcyMzMuanBlZ1wiLFwid2lkdGhcIjo3MDAsXCJoZWlnaHRcIjozOTIsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiNGJlZmVlNGM2MWNjYTZjNDZiMWY2YzNhY2Y0MzFlNDFhZDA2NWZiMSJ9/in-this-week-s-southern-star-us-tourists-are-back-this-summer-but-fuel-hikes-see-day-trippers-staying-put-boy-saved-from-drowning-in-owenahincha-five-page-county-championship-preview-special-image.jpeg 700w">
<amp-img layout="responsive" src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzE5MTEzNTQ3XFxcL1ByZS1wcm9tb3RlXzIyMDcyMzMuanBlZ1wiLFwid2lkdGhcIjo3MDAsXCJoZWlnaHRcIjozOTIsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI1MmM2NGMyMjE4MTRiNjk4MDdjMjZjNDE2YzIzN2NkMTNhMzE2OTk1In0=/in-this-week-s-southern-star-us-tourists-are-back-this-summer-but-fuel-hikes-see-day-trippers-staying-put-boy-saved-from-drowning-in-owenahincha-five-page-county-championship-preview-special-image.jpeg" fallback="fallback" class="max-w-full" width="150" height="84" sizes="(min-width: 994px) 155px,
                                (min-width: 769px) 116px,
                                (min-width: 650px) 186px,
                                (max-width: 650px) calc((100vw - 2rem) / 2),
                                calc(((100vw - 2rem) / 3) / 2)" alt="In this week's Southern Star: US tourists are back this summer but fuel hikes see day-trippers staying put, Boy saved from drowning in Owenahincha & Five-page county championship preview special Image" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzE5MTEzNTQ3XFxcL1ByZS1wcm9tb3RlXzIyMDcyMzMuanBlZ1wiLFwid2lkdGhcIjoxNTAsXCJoZWlnaHRcIjo4NCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6ImZkNDQyYzE0M2JlNjc2MzVkMDZlMjhkZGRkODMzODEyYmY3NmI5YTcifQ==/in-this-week-s-southern-star-us-tourists-are-back-this-summer-but-fuel-hikes-see-day-trippers-staying-put-boy-saved-from-drowning-in-owenahincha-five-page-county-championship-preview-special-image.jpeg 150w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzE5MTEzNTQ3XFxcL1ByZS1wcm9tb3RlXzIyMDcyMzMuanBlZ1wiLFwid2lkdGhcIjoyMDAsXCJoZWlnaHRcIjoxMTMsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiIzODE1NWUzZDhmYTBmYjI1YjhlMzMwMDdhZmIwOTE0MDlkYzdiZDAzIn0=/in-this-week-s-southern-star-us-tourists-are-back-this-summer-but-fuel-hikes-see-day-trippers-staying-put-boy-saved-from-drowning-in-owenahincha-five-page-county-championship-preview-special-image.jpeg 200w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzE5MTEzNTQ3XFxcL1ByZS1wcm9tb3RlXzIyMDcyMzMuanBlZ1wiLFwid2lkdGhcIjozMDAsXCJoZWlnaHRcIjoxNjksXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI4YTYxNGZhYzdmYmFiNTAwZTRiNTYxZTM0YzkzMjM4NTEyMmQ0N2EwIn0=/in-this-week-s-southern-star-us-tourists-are-back-this-summer-but-fuel-hikes-see-day-trippers-staying-put-boy-saved-from-drowning-in-owenahincha-five-page-county-championship-preview-special-image.jpeg 300w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzE5MTEzNTQ3XFxcL1ByZS1wcm9tb3RlXzIyMDcyMzMuanBlZ1wiLFwid2lkdGhcIjo0NTAsXCJoZWlnaHRcIjoyNTMsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI0OWM4ZTVkMzQzZTZkZjRiMWEyNzZmZDMwYWUwMTliZmQwZmExNjJmIn0=/in-this-week-s-southern-star-us-tourists-are-back-this-summer-but-fuel-hikes-see-day-trippers-staying-put-boy-saved-from-drowning-in-owenahincha-five-page-county-championship-preview-special-image.jpeg 450w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzE5MTEzNTQ3XFxcL1ByZS1wcm9tb3RlXzIyMDcyMzMuanBlZ1wiLFwid2lkdGhcIjo1MDAsXCJoZWlnaHRcIjoyODEsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJmZjZjZDU4ZWY5YzUxNWNjOTVjZTAwMDYwZDJkMDY0OGYwZWU4MWMyIn0=/in-this-week-s-southern-star-us-tourists-are-back-this-summer-but-fuel-hikes-see-day-trippers-staying-put-boy-saved-from-drowning-in-owenahincha-five-page-county-championship-preview-special-image.jpeg 500w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzE5MTEzNTQ3XFxcL1ByZS1wcm9tb3RlXzIyMDcyMzMuanBlZ1wiLFwid2lkdGhcIjo2MDAsXCJoZWlnaHRcIjozMzgsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiIyYjI5Y2NkODRhYzdjMzZiMWI2MGZiOTY0NWE5OTM0Yzk5MjhiMGNmIn0=/in-this-week-s-southern-star-us-tourists-are-back-this-summer-but-fuel-hikes-see-day-trippers-staying-put-boy-saved-from-drowning-in-owenahincha-five-page-county-championship-preview-special-image.jpeg 600w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzE5MTEzNTQ3XFxcL1ByZS1wcm9tb3RlXzIyMDcyMzMuanBlZ1wiLFwid2lkdGhcIjo3MDAsXCJoZWlnaHRcIjozOTIsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI1MmM2NGMyMjE4MTRiNjk4MDdjMjZjNDE2YzIzN2NkMTNhMzE2OTk1In0=/in-this-week-s-southern-star-us-tourists-are-back-this-summer-but-fuel-hikes-see-day-trippers-staying-put-boy-saved-from-drowning-in-owenahincha-five-page-county-championship-preview-special-image.jpeg 700w"></amp-img>
</amp-img>
</figure>
</div>
</a>
</div>
<header class="flex-1 lg:w-1/2 pl-5">
<div class="flex items-center justify-between uppercase text-extra-small leading-small tracking-px pb-1">
<a href="https://www.southernstar.ie/life" aria-label="See more posts about Life">
<p class="font-bold text-brand-third-tags">Life</p>
</a>
<p>1 hour ago</p>
</div>
<a href="https://www.southernstar.ie/life/in-this-weeks-southern-star-us-tourists-are-back-this-summer-but-fuel-hikes-see-day-trippers-staying-put-boy-saved-from-drowning-in-owenahincha-five-page-county-championship-preview-special-4246085" aria-label="Read more about In this week's Southern Star: US tourists are back this summer but fuel hikes see day-trippers staying put, Boy saved from drowning in Owenahincha & Five-page county championship preview special" class="link-title">
<h2 class="text-normal leading-normal truncate-normal">In this week's Southern Star: US tourists are back this summer but fuel hikes see day-trippers staying put, Boy saved from drowning in Owenahincha & Five-page county championship preview special</h2>
</a>
</header>
</article>
<article class="post-item py-6 md:py-4 flex items-center border-b md:border-none lg:border-b border-gray-400">
<div class="lg:w-1/2 relative">
<a href="https://www.southernstar.ie/sport/fitting-that-odonovan-added-to-his-legend-on-lake-of-the-gods-4245864" aria-label="Read more about Fitting that O’Donovan added to his legend on Lake of the Gods">
<div class="bg-black overflow-hidden" style="position: relative;">
<figure class="max-w-full">
<amp-img layout="responsive" src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzE1MDkzMzQxXFxcLzE2LVNQTy1QYXVsLU9Eb25vdmFuLUx1Y2VybmUuanBnXCIsXCJ3aWR0aFwiOjcwMCxcImhlaWdodFwiOjM5MixcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiJkMDM5OTlmZjgwNzBkZGY2ZDE5YWE0ZTBhNjZmNmUyYWNjOWEzMjI4In0=/fitting-that-o-donovan-added-to-his-legend-on-lake-of-the-gods-image.jpg" class="max-w-full" width="150" height="84" sizes="(min-width: 994px) 155px,
                                (min-width: 769px) 116px,
                                (min-width: 650px) 186px,
                                (max-width: 650px) calc((100vw - 2rem) / 2),
                                calc(((100vw - 2rem) / 3) / 2)" alt="Fitting that O’Donovan added to his legend on Lake of the Gods Image" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzE1MDkzMzQxXFxcLzE2LVNQTy1QYXVsLU9Eb25vdmFuLUx1Y2VybmUuanBnXCIsXCJ3aWR0aFwiOjE1MCxcImhlaWdodFwiOjg0LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6ImQwMDcxMzVmNjM3YmUxNjA1NGI5MzBkNzVhY2VkNWZlYWY0NGU2MmQifQ==/fitting-that-o-donovan-added-to-his-legend-on-lake-of-the-gods-image.jpg 150w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzE1MDkzMzQxXFxcLzE2LVNQTy1QYXVsLU9Eb25vdmFuLUx1Y2VybmUuanBnXCIsXCJ3aWR0aFwiOjIwMCxcImhlaWdodFwiOjExMyxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiIyZTY2ZTAxY2VkMTA4NzY4ZmMwZTM3ZGY2YzJhNGNiODg3NzA5ZGI0In0=/fitting-that-o-donovan-added-to-his-legend-on-lake-of-the-gods-image.jpg 200w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzE1MDkzMzQxXFxcLzE2LVNQTy1QYXVsLU9Eb25vdmFuLUx1Y2VybmUuanBnXCIsXCJ3aWR0aFwiOjMwMCxcImhlaWdodFwiOjE2OSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiIwYzFlZmVjODZhYmZkNTdkMTVhN2M2ZDA1NGI0ZDc4YTgyZWRkZmU3In0=/fitting-that-o-donovan-added-to-his-legend-on-lake-of-the-gods-image.jpg 300w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzE1MDkzMzQxXFxcLzE2LVNQTy1QYXVsLU9Eb25vdmFuLUx1Y2VybmUuanBnXCIsXCJ3aWR0aFwiOjQ1MCxcImhlaWdodFwiOjI1MyxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiI0ZTk2M2IwYzc0Y2NjYjg4OTViYWUyZWFmNDg4NTBmNmFkMzBiN2IyIn0=/fitting-that-o-donovan-added-to-his-legend-on-lake-of-the-gods-image.jpg 450w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzE1MDkzMzQxXFxcLzE2LVNQTy1QYXVsLU9Eb25vdmFuLUx1Y2VybmUuanBnXCIsXCJ3aWR0aFwiOjUwMCxcImhlaWdodFwiOjI4MSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiIxOTBmZTJmM2FkZGMxNTQ0OTEwNzQyZDYxZDA4NjBhZTAyYTBmNzc1In0=/fitting-that-o-donovan-added-to-his-legend-on-lake-of-the-gods-image.jpg 500w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzE1MDkzMzQxXFxcLzE2LVNQTy1QYXVsLU9Eb25vdmFuLUx1Y2VybmUuanBnXCIsXCJ3aWR0aFwiOjYwMCxcImhlaWdodFwiOjMzOCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiIxNWE5NDIyNTI4OTI5NTdmMjRlMDA3ZmE3NTlmMGQxM2JjNGFhM2Q5In0=/fitting-that-o-donovan-added-to-his-legend-on-lake-of-the-gods-image.jpg 600w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzE1MDkzMzQxXFxcLzE2LVNQTy1QYXVsLU9Eb25vdmFuLUx1Y2VybmUuanBnXCIsXCJ3aWR0aFwiOjcwMCxcImhlaWdodFwiOjM5MixcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiJkMDM5OTlmZjgwNzBkZGY2ZDE5YWE0ZTBhNjZmNmUyYWNjOWEzMjI4In0=/fitting-that-o-donovan-added-to-his-legend-on-lake-of-the-gods-image.jpg 700w">
<amp-img layout="responsive" src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzE1MDkzMzQxXFxcLzE2LVNQTy1QYXVsLU9Eb25vdmFuLUx1Y2VybmUuanBnXCIsXCJ3aWR0aFwiOjcwMCxcImhlaWdodFwiOjM5MixcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjE1MmE1ZGZhMGQ3MzE0NTU5OWJjMTU3YjQ2NDM0Y2E0YmZhOGEwNjgifQ==/fitting-that-o-donovan-added-to-his-legend-on-lake-of-the-gods-image.jpg" fallback="fallback" class="max-w-full" width="150" height="84" sizes="(min-width: 994px) 155px,
                                (min-width: 769px) 116px,
                                (min-width: 650px) 186px,
                                (max-width: 650px) calc((100vw - 2rem) / 2),
                                calc(((100vw - 2rem) / 3) / 2)" alt="Fitting that O’Donovan added to his legend on Lake of the Gods Image" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzE1MDkzMzQxXFxcLzE2LVNQTy1QYXVsLU9Eb25vdmFuLUx1Y2VybmUuanBnXCIsXCJ3aWR0aFwiOjE1MCxcImhlaWdodFwiOjg0LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiMTI5MzI4MjY3NzYzNzkwNThkOTQ4MmQyMGQ3MTBiN2NhYTllZmViOCJ9/fitting-that-o-donovan-added-to-his-legend-on-lake-of-the-gods-image.jpg 150w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzE1MDkzMzQxXFxcLzE2LVNQTy1QYXVsLU9Eb25vdmFuLUx1Y2VybmUuanBnXCIsXCJ3aWR0aFwiOjIwMCxcImhlaWdodFwiOjExMyxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6ImU2ZjM1OTdlYjBmODM3ZWU2MjlhOGZlNGYwODQ5YmVkNGNlOTU2ZGMifQ==/fitting-that-o-donovan-added-to-his-legend-on-lake-of-the-gods-image.jpg 200w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzE1MDkzMzQxXFxcLzE2LVNQTy1QYXVsLU9Eb25vdmFuLUx1Y2VybmUuanBnXCIsXCJ3aWR0aFwiOjMwMCxcImhlaWdodFwiOjE2OSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6ImI4ZDhmYTQxYTczODQwMjBkYjE2ODE0MjNjMDIxZTYxNmVlMDZhYTkifQ==/fitting-that-o-donovan-added-to-his-legend-on-lake-of-the-gods-image.jpg 300w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzE1MDkzMzQxXFxcLzE2LVNQTy1QYXVsLU9Eb25vdmFuLUx1Y2VybmUuanBnXCIsXCJ3aWR0aFwiOjQ1MCxcImhlaWdodFwiOjI1MyxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjMyZjYxMDZlYzMxMGEyOGZlZTQ1ZmI4YzhiODMyZjUzY2MyM2Y1ZWMifQ==/fitting-that-o-donovan-added-to-his-legend-on-lake-of-the-gods-image.jpg 450w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzE1MDkzMzQxXFxcLzE2LVNQTy1QYXVsLU9Eb25vdmFuLUx1Y2VybmUuanBnXCIsXCJ3aWR0aFwiOjUwMCxcImhlaWdodFwiOjI4MSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6ImVkMmFkZjkzMWRkYWE1YWJkYzRlZmVjYTJjYjcwNTY1NjE3ZjJjZDkifQ==/fitting-that-o-donovan-added-to-his-legend-on-lake-of-the-gods-image.jpg 500w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzE1MDkzMzQxXFxcLzE2LVNQTy1QYXVsLU9Eb25vdmFuLUx1Y2VybmUuanBnXCIsXCJ3aWR0aFwiOjYwMCxcImhlaWdodFwiOjMzOCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6ImQzMWI0NDIwNjE5N2I2MjhjMGJhZTU5MjM0MzA2OWVmZGNiM2Y2YjUifQ==/fitting-that-o-donovan-added-to-his-legend-on-lake-of-the-gods-image.jpg 600w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzE1MDkzMzQxXFxcLzE2LVNQTy1QYXVsLU9Eb25vdmFuLUx1Y2VybmUuanBnXCIsXCJ3aWR0aFwiOjcwMCxcImhlaWdodFwiOjM5MixcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjE1MmE1ZGZhMGQ3MzE0NTU5OWJjMTU3YjQ2NDM0Y2E0YmZhOGEwNjgifQ==/fitting-that-o-donovan-added-to-his-legend-on-lake-of-the-gods-image.jpg 700w"></amp-img>
</amp-img>
</figure>
</div>
</a>
</div>
<header class="flex-1 lg:w-1/2 pl-5">
<div class="flex items-center justify-between uppercase text-extra-small leading-small tracking-px pb-1">
<a href="https://www.southernstar.ie/sport" aria-label="See more posts about Sport">
<p class="font-bold text-brand-secondary-tags">Sport</p>
</a>
<p>3 hours ago</p>
</div>
<a href="https://www.southernstar.ie/sport/fitting-that-odonovan-added-to-his-legend-on-lake-of-the-gods-4245864" aria-label="Read more about Fitting that O’Donovan added to his legend on Lake of the Gods" class="link-title">
<h2 class="text-normal leading-normal truncate-normal">Fitting that O’Donovan added to his legend on Lake of the Gods</h2>
</a>
</header>
</article>
</div>
<div class="sticky top-12 table mx-auto my-4">
<div data-dfp="ssMpu2" data-lazyload="true"></div>
</div>
</div>
<div class="block w-full mb-6 p-6 border border-black">
<form class="w-full" name="submit" method="post" action-xhr="https://www.southernstar.ie/api/newsletter" target="_top">
<div class="hide-on-form-submit-success flex flex-col md:flex-row md:flex-wrap justify-start md:justify-between items-start md:items-end w-full">
<header class="w-full md:w-1/2">
<h2 class="text-normal leading-normal md:text-big md:leading-big">Subscribe</h2>
<p>to our mailing list for the latest news and sport:</p>
</header>
<div class="flex flex-wrap w-full md:w-1/2 items-stretch mt-4">
<input class="w-full md:w-3/4 px-4 h-10 text-black border border-black" type="email" name="email" required>
<button class="w-full md:w-1/4 px-3 py-2 font-semibold tracking-px uppercase text-white border bg-black border-black hover:text-black hover:bg-transparent" type="submit">Subscribe</button>
<div class="text-sm text-brand-primary w-full" submit-error class="py-2 text-white">
<template type="amp-mustache">
{{message}}
</template>
</div>
</div>
</div>
<div submit-success class="flex flex-col text-center">
<h2 class="text-normal leading-normal md:text-big md:leading-big">Thank You!</h2>
<p>You have successfully been subscribed to SouthernStar newsletter!</p>
</div>
<div submitting class="flex flex-col text-center mt-6">
<p>Form submitting... Thank you for waiting.</p>
</div>
</form>
<a href="https://subscriber.pagesuite-professional.co.uk/subscribe.aspx?source=4&eid=e861f71b-55b5-4974-8945-7ad4cdd358c0" class="block w-full mt-6" target="_blank">
<amp-img src="/images/SS-Subscribe@1x.png?id=164d154288f07ca3aca4" width="970" height="250" layout="responsive" alt="Sponsored Logo " title="Commemorating the great GeneralSponsored Logo">
</amp-img>
</a>
</div>
</div>
</div>
</div>
<footer class="bg-black border-t-2 border-black text-white text-normal leading-normal z-10">
<span class="block h-1 w-full bg-white"></span>
<div class="container py-16">
<div class="footer__grid">
<header class="footer__header self-end pb-8 md:pb-6">
<a href="/" class="mb-2" aria-label="SouthernStar">
<amp-img src="/images/SouthernStarLogo.svg?id=43229c080229effe80f3" width="200" height="27" layout="fixed" alt="Southern Star Ltd. logo" title="Southern Star Ltd. logo">
</amp-img>
</a>
<p>Copyright 2022 Southern Star Ltd.</p>
</header>
<ul class="footer__menu">
<li class=" pb-6 md:pb-4  capitalize">
<a href="https://www.southernstar.ie/magazines" rel="noreferrer" title="Magazines" class="hover:underline">
Magazines
</a>
</li>
<li class=" pb-6 md:pb-4  capitalize">
<a href="https://www.southernstar.ie/epaper" rel="noreferrer" title="ePaper" class="hover:underline">
ePaper
</a>
</li>
<li class=" pb-6 md:pb-4  capitalize">
<a href="https://www.starcreative.ie" target="_blank" rel="noreferrer" title="Advertise With Us" class="hover:underline">
Advertise With Us
</a>
</li>
<li class=" capitalize">
<a href="https://www.irishnewsarchive.com/southern-star" target="_blank" rel="noreferrer" title="Archive" class="hover:underline">
Archive
</a>
</li>
</ul>
<ul class="footer__menu-extend">
<li class=" pb-6 md:pb-4  capitalize">
<a href="https://www.southernstar.ie/contact-us" rel="noreferrer" title="Contact Us" class="hover:underline">
Contact Us
</a>
</li>
<li class=" pb-6 md:pb-4  capitalize">
<a href="https://www.southernstar.ie/privacy-policy" rel="noreferrer" title="Privacy policy" class="hover:underline">
Privacy policy
</a>
</li>
<li class=" pb-6 md:pb-4  capitalize">
<a href="https://www.southernstar.ie/comments-policy" rel="noreferrer" title="Comments Policy" class="hover:underline">
Comments Policy
</a>
</li>
<li class="capitalize">
<a href="#" class="change-consent" onclick="window.__tcfapi('displayConsentUi', 0, function () {});">
Privacy Settings
</a>
</li>
</ul>
<div class="footer__social pt-6 md:pt-0">
<ul id="footer-social-media" class="flex items-center mb-6 md:mb-4">
<li class="pr-5">
<a href="https://www.facebook.com/TheSouthernStarWestCork" class="hover:text-gray-600" aria-label="Go to our Facebook">
<svg class="fill-current" height="15" viewBox="0 0 8 15">
<use xlink:href="/images/social-icons/facebook.svg?id=a3df0d5c20658cc713bc#facebook"></use>
</svg>
</a>
</li>
<li class="pr-5">
<a href="https://twitter.com/SouthernStarIRL" class="hover:text-gray-600" aria-label="Go to our Twitter">
<svg class="fill-current" height="15" viewBox="0 0 19 15">
<use xlink:href="/images/social-icons/twitter.svg?id=5f23b5a152084b410aff#twitter"></use>
</svg>
</a>
</li>
<li class="pr-5">
<a href="https://www.youtube.com/thesouthernstarTV" class="hover:text-gray-600" aria-label="Go to our Youtube">
<svg class="fill-current" height="14" viewBox="0 0 19 14">
<use xlink:href="/images/social-icons/youtube.svg?id=d6194ca53bb9c02d7aee#youtube"></use>
</svg>
</a>
</li>
<li>
<a href="https://www.instagram.com/southernstarirl/?hl=en" class="hover:text-gray-600" aria-label="Go to our Instagram">
<svg class="fill-current" height="15" viewBox="0 0 169 169">
<use xlink:href="/images/social-icons/instagram.svg?id=e899a842a4bc6cbfbf6c#instagram"></use>
</svg>
</a>
</li>
</ul>
<p class="font-normal text-small leading-extra-small">Developed by <a class="font-semibold" href="https://www.square1.io">Square1.io</a> and powered by <a class="font-semibold" href="https://www.publisherplus.com">PublisherPlus.com</a></p>
</div>
</div>
</div>
</footer>
<script id="app-js" src="/js/app.js?id=839299c3eaea0e0bd22e"></script>
<div id="sticky-footer" class="fixed w-full md:hidden bottom-0 my-2 z-10">
<div data-dfp="stickyMobile" data-lazyload="true"></div>
</div>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({flush: true});
</script> <script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"72d34bb8baef58ae","version":"2022.6.0","r":1,"token":"23d2b4fb30294898b5f35b3db96b0c76","si":100}' crossorigin="anonymous"></script>
</body>
</html>
