<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1.0, user-scalable=0, minimum-scale=1.0, maximum-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="ie=edge">
<meta name="amp-script-src" content="sha384-9FJ2d8jB5EGQvl5CYlx60kUq4rOzb09pu0_hZzOiM8GIJrD8n-mA88yndxCEvcFN">
<link rel="canonical" href="https://www.southernstar.ie/sport/cork-dethroned-in-munster-as-kerry-crowned-u20-football-champions-4201677">
<link rel="icon" href="https://www.southernstar.ie/favicon.ico?v=1" type="image/x-icon" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="robots" content="index, follow">
<title>Cork dethroned in Munster as Kerry crowned U20 football champions | Southern Star</title>
<meta name="description" content="Cork&#039;s reign as Munster and All-Ireland U20 football champions is over after they were dethroned in Tralee on Wednesday night.">
<meta name="keywords" content="Cork football">
<meta property="og:title" content="Cork dethroned in Munster as Kerry crowned U20 football champions | The Southern Star">
<meta property="og:description" content="Cork&#039;s reign as Munster and All-Ireland U20 football champions is over after they were dethroned in Tralee on Wednesday night.">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.southernstar.ie/sport/cork-dethroned-in-munster-as-kerry-crowned-u20-football-champions-4201677">
<meta property="og:site_name" content="The Southern Star">
<meta property="og:image" content="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAzXFxcLzA1MDc0NDEyXFxcL0tlaXRoLVJpY2tlbi5qcGdcIixcIndpZHRoXCI6MTIwMCxcImhlaWdodFwiOjYzMCxcImRlZmF1bHRcIjpcImh0dHA6XFxcL1xcXC90ZXN0LWxpdmUuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiY2JhMGQ4YzdhMjM3ZWM2ZjM2YTJhNWIyYTBjOWJjZDIwODA5OGZjNSJ9/cork-dethroned-in-munster-as-kerry-crowned-u20-football-champions.jpg">
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="SouthernStarIRL">
<meta name="twitter:creator" content="SouthernStarIRL">
<meta name="twitter:url" content="https://www.southernstar.ie/sport/cork-dethroned-in-munster-as-kerry-crowned-u20-football-champions-4201677">
<meta name="twitter:title" content="Cork dethroned in Munster as Kerry crowned U20 football champions | The Southern Star">
<meta name="twitter:description" content="Cork&#039;s reign as Munster and All-Ireland U20 football champions is over after they were dethroned in Tralee on Wednesday night.">
<meta name="twitter:image" content="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAzXFxcLzA1MDc0NDEyXFxcL0tlaXRoLVJpY2tlbi5qcGdcIixcIndpZHRoXCI6MTIwMCxcImhlaWdodFwiOjYzMCxcImRlZmF1bHRcIjpcImh0dHA6XFxcL1xcXC90ZXN0LWxpdmUuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiY2JhMGQ4YzdhMjM3ZWM2ZjM2YTJhNWIyYTBjOWJjZDIwODA5OGZjNSJ9/cork-dethroned-in-munster-as-kerry-crowned-u20-football-champions.jpg">
<meta name="twitter:app:country" content="ireland" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","headline":"Cork dethroned in Munster as Kerry crowned U20 football champions","url":"https:\/\/www.southernstar.ie\/sport\/cork-dethroned-in-munster-as-kerry-crowned-u20-football-champions-4201677","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.southernstar.ie\/sport\/cork-dethroned-in-munster-as-kerry-crowned-u20-football-champions-4201677"},"dateCreated":"2020-03-05T07:46:55+00:00","datePublished":"2020-03-05T07:46:55+00:00","dateModified":"2020-03-05T07:46:55+00:00","thumbnailUrl":"https:\/\/images.southernstar.ie\/uploads\/2020\/03\/05074412\/Keith-Ricken.jpg","image":{"@type":"ImageObject","url":"https:\/\/images.southernstar.ie\/uploads\/2020\/03\/05074412\/Keith-Ricken.jpg","width":700,"height":370},"articleSection":"Sport","keywords":"Cork football","author":[{"@type":"Person","name":"Kieran McCarthy"}],"publisher":{"@type":"Organization","name":"The Southern Star","logo":{"@type":"ImageObject"}}}</script>
<style amp-boilerplate>body{-webkit-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-moz-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-ms-animation:-amp-start 8s steps(1,end) 0s 1 normal both;animation:-amp-start 8s steps(1,end) 0s 1 normal both}@-webkit-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-moz-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-ms-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-o-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@keyframes  -amp-start{from{visibility:hidden}to{visibility:visible}}</style><noscript><style amp-boilerplate>body{-webkit-animation:none;-moz-animation:none;-ms-animation:none;animation:none}</style></noscript>
<style amp-custom>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</style>
<title>The Southern Star</title>
<script type="application/json" data-type="dfp-target">
        {"lazyLoading":{"fetchMarginPercent":20,"renderMarginPercent":20,"mobileScaling":2},"events":[],"global":{"collapseEmptyDivs":false,"setRefreshUnfilledSlots":[[0,0]],"forceSafeFrame":[[0,0]],"enableSingleRequest":true},"screens":{"mobile":[320,480],"tablet":[980,690],"desktop":[1024,768]},"sizeMappings":{"mobile":[[300,250]],"tablet":[[300,250],[728,90]],"desktop":[[300,250],[728,90]]},"units":{"backgroundSkin":{"sizes":{"mobile":[[0,0]],"tablet":[[0,0]],"desktop":[[1680,1058]]},"slotPath":"\/88958119\/background-skin"},"topLeaderboardHome":{"sizes":{"mobile":[[0,0]],"tablet":[[728,90]],"desktop":[[728,90],[970,250]]},"slotPath":"\/88958119\/SS-Leaderboard-Home-728x90"},"topLeaderboard":{"sizes":{"mobile":[[0,0]],"tablet":[[728,90]],"desktop":[[728,90],[970,250]]},"slotPath":"\/88958119\/SS-Leaderboard-728x90"},"ssMpu1":{"sizes":{"mobile":[[300,250]],"tablet":[[300,250]],"desktop":[[300,250]]},"slotPath":"\/88958119\/SS-MPU1-300x250"},"ssMpu2":{"sizes":{"mobile":[[300,250]],"tablet":[[300,250]],"desktop":[[300,250]]},"slotPath":"\/88958119\/SS-MPU2-300x250"},"gridMpu1":{"sizes":{"mobile":[[300,250]],"tablet":[[300,250],[300,600]],"desktop":[[300,250]]},"slotPath":"\/88958119\/SS-MPU1-Home-300x250"},"gridMpu2":{"sizes":{"mobile":[[300,250]],"tablet":[[300,250]],"desktop":[[300,250]]},"slotPath":"\/88958119\/SS-MPU2-Home-300x250"},"gridMpu3":{"sizes":{"mobile":[[300,250]],"tablet":[[300,250]],"desktop":[[300,250]]},"slotPath":"\/88958119\/SS-MPU3-Home-300x250"},"midArticle":{"sizes":{"mobile":[[300,250],[320,50]],"tablet":[[0,0]],"desktop":[[0,0]]},"slotPath":"\/88958119\/mid-article-mpu"},"stickyMobile":{"sizes":{"mobile":[[300,50],[320,50]],"tablet":[[0,0]],"desktop":[[0,0]]},"slotPath":"\/88958119\/sticky-footer"}},"targets":[],"targeting":{"adtest":"","staging":"0","article":"4201677","page":"article","section":"sport","tags":"[\"west-cork\",\"cork-football\"]","amp":"0"}}
    </script>
<script async src="https://cdn.ampproject.org/v0.js"></script>
<script async custom-element="amp-social-share" src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js"></script>
<script async custom-template="amp-mustache" src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js"></script>
<script custom-element="amp-animation" src="https://cdn.ampproject.org/v0/amp-animation-0.1.js" async></script>
<script custom-element="amp-position-observer" src="https://cdn.ampproject.org/v0/amp-position-observer-0.1.js" async></script>
<script async custom-element="amp-form" src="https://cdn.ampproject.org/v0/amp-form-0.1.js"></script>
<script async custom-element="amp-sidebar" src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js"></script>
<script async custom-element="amp-bind" src="https://cdn.ampproject.org/v0/amp-bind-0.1.js"></script>
<script>
    var dataLayer = [];
    window.dataLayer = dataLayer;

            dataLayer.push({"cd.author":"Kieran McCarthy","cd.tag":"west-cork,cork-football","cd.category":"sport,gaa"});
    
                        dataLayer.push({"event":"publisherplus-non-interaction","event.category":"Author","event.action":"author","event.label":"Kieran McCarthy","event.value":"Kieran McCarthy"});
                    dataLayer.push({"event":"publisherplus-non-interaction","event.category":"Category","event.action":"category","event.label":"sport","event.value":"Sport"});
                    dataLayer.push({"event":"publisherplus-non-interaction","event.category":"Category","event.action":"category","event.label":"gaa","event.value":"GAA"});
                    dataLayer.push({"event":"publisherplus-non-interaction","event.category":"Tag","event.action":"tag","event.label":"west-cork","event.value":"West Cork"});
                    dataLayer.push({"event":"publisherplus-non-interaction","event.category":"Tag","event.action":"tag","event.label":"cork-football","event.value":"Cork football"});
                    dataLayer.push({"event":"publisherplus-non-interaction","event.category":"publisherplus","event.action":"article","event.label":"4201677","event.value":""});
            
            document.addEventListener('DOMContentLoaded', function(e) {
                            var eventTriggers = document.querySelectorAll("#main-wrapper .facebook");
                if (eventTriggers.length) {
                    eventTriggers.forEach(function (el) {
                        el.addEventListener("click", function () {
                            window.dataLayer.push({"event":"publisherplus","event.category":"Social Share","event.action":"Facebook","event.label":"Cork dethroned in Munster as Kerry crowned U20 football champions","event.value":"sport\/cork-dethroned-in-munster-as-kerry-crowned-u20-football-champions-4201677"});
                        });
                    });
                }
                            var eventTriggers = document.querySelectorAll("#main-wrapper .twitter");
                if (eventTriggers.length) {
                    eventTriggers.forEach(function (el) {
                        el.addEventListener("click", function () {
                            window.dataLayer.push({"event":"publisherplus","event.category":"Social Share","event.action":"Twitter","event.label":"Cork dethroned in Munster as Kerry crowned U20 football champions","event.value":"sport\/cork-dethroned-in-munster-as-kerry-crowned-u20-football-champions-4201677"});
                        });
                    });
                }
                            var eventTriggers = document.querySelectorAll("#main-wrapper .email");
                if (eventTriggers.length) {
                    eventTriggers.forEach(function (el) {
                        el.addEventListener("click", function () {
                            window.dataLayer.push({"event":"publisherplus","event.category":"Social Share","event.action":"Email","event.label":"Cork dethroned in Munster as Kerry crowned U20 football champions","event.value":"sport\/cork-dethroned-in-munster-as-kerry-crowned-u20-football-champions-4201677"});
                        });
                    });
                }
                    });
    </script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TWSSMLT');</script>

<script type="text/javascript" async=true>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</script>

<style>
    .qc-cmp-button {
        background-color: #b71c1c !important;
        border-color: #b71c1c !important;
    }
    .qc-cmp-button:hover {
        background-color: transparent !important;
        border-color: #b71c1c !important;
    }
    .qc-cmp-alt-action,
    .qc-cmp-link {
        color: #b71c1c !important;
    }
    .qc-cmp-button {
        color: #FFFFFF !important;
    }
    .qc-cmp-button.qc-cmp-secondary-button {
        color: #FFFFFF !important;
    }
    .qc-cmp-button.qc-cmp-button.qc-cmp-secondary-button:hover {
        color:#ffffff !important;
    }
    .qc-cmp-button.qc-cmp-secondary-button {
        border-color: #b71c1c !important;
        background-color: transparent !important;
    }
    .qc-cmp-button.qc-cmp-secondary-button:hover {
        background-color: #b71c1c !important;
    }
    .qc-cmp-ui,
    .qc-cmp-ui .qc-cmp-main-messaging,
    .qc-cmp-ui .qc-cmp-messaging,
    .qc-cmp-ui .qc-cmp-beta-messaging,
    .qc-cmp-ui .qc-cmp-title,
    .qc-cmp-ui .qc-cmp-sub-title,
    .qc-cmp-ui .qc-cmp-purpose-info,
    .qc-cmp-ui .qc-cmp-table,
    .qc-cmp-ui .qc-cmp-table-header,
    .qc-cmp-ui .qc-cmp-vendor-list,
    .qc-cmp-ui .qc-cmp-vendor-list-title {
        color: #D8D8D8 !important;
    }
    .qc-cmp-ui a,
    .qc-cmp-ui .qc-cmp-alt-action {
        color: #D8D8D8 !important;
    }
    .qc-cmp-ui {
        background-color: #222222 !important;
    }
    .qc-cmp-small-toggle.qc-cmp-toggle-on,
    .qc-cmp-toggle.qc-cmp-toggle-on {
        background-color: #b71c1c !important;
        border-color: #b71c1c !important;
    }
</style>
<script async custom-element="amp-script" src="https://cdn.ampproject.org/v0/amp-script-0.1.js"></script>
<amp-script width="1" height="1" script="search-script"></amp-script>
<script id="search-script" type="text/javascript" target="amp-script">
        document.addEventListener('submit', function (event) {
            if (event.target.classList.contains('search-form')) {
                event.preventDefault();
                var current = event.target;
                var searchTerm = current.querySelector('input.js-search-term').value.toLowerCase();
                window.location.href = window.location.protocol + '//' + window.location.hostname + '/search/' + searchTerm;
            }

        }, false);
    </script>
<script>
    var elem = document.createElement('script');
    elem.src = '//convergedigital.mainroll.com/a/southernstar_ie_outstream_desktop.js';

    if (window.matchMedia("(max-width: 767px)").matches) {
        elem.src = '//convergedigital.mainroll.com/a/southernstar_ie_outstream_mobile.js';
    }
    elem.type = 'text/javascript';
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
</script></head>
<body class="flex flex-col min-h-screen">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TWSSMLT"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<header class="bg-white z-50">
<div class="container py-2 md:py-6 flex items-center justify-between">
<button aria-label="Toggle menu burger on mobile" class="block md:hidden focus:outline-none" on="tap:sidebar-menu.toggle">
<svg width="24" height="14">
<path d="M0,1 24,1" stroke="#000" stroke-width="2" />
<path d="M0,7 24,7" stroke="#000" stroke-width="2" />
<path d="M0,13 24,13" stroke="#000" stroke-width="2" />
</svg>
</button>
<a href="/" class="flex-auto mx-6 md:ml-0 md:w-2/3">
<amp-img src="/images/logo.png?id=c76485ec5c06ed6be6e7" media="(min-width: 768px)" width="465" height="71" layout="responsive" class="max-w-lg" alt="Southern Star Ltd. logo" title="Southern Star Ltd. logo">
</amp-img>
<amp-img src="/images/logo-mobile.png?id=92b647c02a39582b4220" media="(max-width: 767px)" width="465" height="71" layout="responsive" class="max-w-lg mx-auto" alt="Southern Star Ltd. logo" title="Southern Star Ltd. logo">
</amp-img>
</a>
<button aria-label="Toggle search modal on mobile" class="block md:hidden focus:outline-none" on="tap:sidebar-menu.toggle">
<svg height="20" viewBox="0 0 20 20">
<path d="M12.9056439,14.3198574 C11.5509601,15.3729184 9.84871145,16 8,16 C3.581722,16 0,12.418278 0,8 C0,3.581722 3.581722,0 8,0 C12.418278,0 16,3.581722 16,8 C16,9.84871145 15.3729184,11.5509601 14.3198574,12.9056439 L19.6568542,18.2426407 L18.2426407,19.6568542 L12.9056439,14.3198574 Z M8,14 C11.3137085,14 14,11.3137085 14,8 C14,4.6862915 11.3137085,2 8,2 C4.6862915,2 2,4.6862915 2,8 C2,11.3137085 4.6862915,14 8,14 Z" id="Combined-Shape"></path>
</svg>
</button>
<div class="hidden md:block  md:w-1/3 information-block">
<div id="time-holder" class="text-right">
<time timestamp="1583414871">
<span class="text-small leading-none text-black" id="header-datetime">Thursday, 5 March 2020</span>
</time>
</div>
<div class="flex items-center justify-end py-1">
<div id="weather-icon" data-icon="04d" class="weather-icon-04d"></div>
<div class="ml-6">
<b id="temperature-desktop" class="text-super-big leading-extra-big font-semibold tracking-2px">5&deg;C</b>
</div>
</div>
<div id="cities" class="text-right">
<div class="dropdown" id="city-dropdown">
<button type="button" data-value="dublin" class="flex items-center ml-auto focus:outline-none" id="city">
<p class="uppercase text-small leading-none text-black">Dublin</p>
<span class="block caret ml-1"></span>
</button>
<ul class="dropdown-menu">
<li>
<a class="city" data-name="antrim" data-lat="54.719" data-lon="-6.207" href="https://www.southernstar.ie">
Antrim
</a>
</li>
<li>
<a class="city" data-name="armagh" data-lat="54.350" data-lon="-6.652" href="https://www.southernstar.ie">
Armagh
</a>
</li>
<li>
<a class="city" data-name="carlow" data-lat="52.802" data-lon="-6.736" href="https://www.southernstar.ie">
Carlow
 </a>
</li>
<li>
<a class="city" data-name="cavan" data-lat="53.989" data-lon="-7.363" href="https://www.southernstar.ie">
Cavan
</a>
</li>
<li>
<a class="city" data-name="clare" data-lat="52.843" data-lon="-8.981" href="https://www.southernstar.ie">
Clare
</a>
</li>
<li>
<a class="city" data-name="cork" data-lat="51.896" data-lon="-8.486" href="https://www.southernstar.ie">
Cork
</a>
</li>
<li>
<a class="city" data-name="derry" data-lat="54.996" data-lon="-7.308" href="https://www.southernstar.ie">
Derry
</a>
</li>
<li>
<a class="city" data-name="donegal" data-lat="54.866" data-lon="-7.995" href="https://www.southernstar.ie">
Donegal
</a>
</li>
<li>
<a class="city" data-name="down" data-lat="53.596" data-lon="-7.348" href="https://www.southernstar.ie">
Down
</a>
</li>
<li>
<a class="city" data-name="dublin" data-lat="53.34" data-lon="-6.27" href="https://www.southernstar.ie">
Dublin
</a>
</li>
<li>
<a class="city" data-name="fermanagh" data-lat="54.343" data-lon="-7.631" href="https://www.southernstar.ie">
Fermanagh
</a>
</li>
<li>
<a class="city" data-name="galway" data-lat="53.270" data-lon="-9.056" href="https://www.southernstar.ie">
Galway
</a>
</li>
<li>
<a class="city" data-name="kerry" data-lat="52.167" data-lon="-9.525" href="https://www.southernstar.ie">
Kerry
</a>
</li>
<li>
<a class="city" data-name="kildare" data-lat="53.158" data-lon="-6.909" href="https://www.southernstar.ie">
Kildare
</a>
</li>
<li>
<a class="city" data-name="kilkenny" data-lat="52.654" data-lon="-7.244" href="https://www.southernstar.ie">
Kilkenny
</a>
</li>
<li>
<a class="city" data-name="laois" data-lat="52.994" data-lon="-7.332" href="https://www.southernstar.ie">
Laois
</a>
</li>
<li>
<a class="city" data-name="leitrim" data-lat="54.304" data-lon="-8.176" href="https://www.southernstar.ie">
Leitrim
</a>
</li>
<li>
<a class="city" data-name="limerick" data-lat="52.668" data-lon="-8.630" href="https://www.southernstar.ie">
Limerick
</a>
</li>
<li>
<a class="city" data-name="longford" data-lat="53.725" data-lon="-7.793" href="https://www.southernstar.ie">
Longford
</a>
</li>
<li>
<a class="city" data-name="louth" data-lat="54.000" data-lon="-6.382" href="https://www.southernstar.ie">
Louth
</a>
</li>
<li>
<a class="city" data-name="mayo" data-lat="53.934" data-lon="-9.351" href="https://www.southernstar.ie">
Mayo
</a>
</li>
<li>
<a class="city" data-name="meath" data-lat="53.647" data-lon="-6.698" href="https://www.southernstar.ie">
Meath
</a>
</li>
<li>
<a class="city" data-name="monaghan" data-lat="54.249" data-lon="-6.968" href="https://www.southernstar.ie">
Monaghan
</a>
</li>
<li>
<a class="city" data-name="offaly" data-lat="53.235" data-lon="-7.712" href="https://www.southernstar.ie">
Offaly
</a>
</li>
<li>
<a class="city" data-name="roscommon" data-lat="53.627" data-lon="-8.189" href="https://www.southernstar.ie">
Roscommon
</a>
</li>
<li>
<a class="city" data-name="sligo" data-lat="54.276" data-lon="-8.476" href="https://www.southernstar.ie">
Sligo
</a>
</li>
<li>
<a class="city" data-name="tipperary" data-lat="53.627" data-lon="-8.189" href="https://www.southernstar.ie">
Tipperary
</a>
</li>
<li>
<a class="city" data-name="tyrone" data-lat="53.203" data-lon="-8.921" href="https://www.southernstar.ie">
Tyrone
</a>
</li>
<li>
<a class="city" data-name="waterford" data-lat="52.259" data-lon="-7.110" href="https://www.southernstar.ie">
Waterford
</a>
</li>
<li>
<a class="city" data-name="westmeath" data-lat="53.534" data-lon="-7.465" href="https://www.southernstar.ie">
Westmeath
</a>
</li>
<li>
<a class="city" data-name="wexford" data-lat="52.336" data-lon="-6.463" href="https://www.southernstar.ie">
Wexford
</a>
</li>
<li>
<a class="city" data-name="wicklow" data-lat="52.979" data-lon="-6.048" href="https://www.southernstar.ie">
Wicklow
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<amp-position-observer on="enter:logoAnimation.start, logoAnimation.reverse; exit:logoAnimation.start" intersection-ratios="0.8" layout="nodisplay">
</amp-position-observer>
</header>
<section class="border-b-2 border-black pb-px sticky top-0 z-40 bg-white" id="subnav">
<div class="border-t border-b border-gray-500">
<div class="relative container font-semibold text-small leading-extra-small tracking-px md:flex md:items-center">
<div id="sidebar-menu-nav" class="h-10 md:h-auto relative">
<div class="md:hidden absolute right-0 bottom-0 top-0 px-2 py-3 -mr-4 bg-white">
<svg width="15" height="15">
<use xlink:href="/images/icons/arrow-transfer.svg?id=2496f7467d47f5418d10#transfer"></use>
</svg>
</div>
</div>
<div id="sidebar-menu-social" class="pr-20 ml-auto"></div>
<div id="sidebar-menu-search"></div>
</div>
</div>
<div id="progressIndicator" class="absolute left-0 w-full bg-brand-secondary"></div>
</section>
<amp-sidebar id="sidebar-menu" class="w-full bg-white p-4" layout="nodisplay" side="left">
<button on="tap:sidebar-menu.close" class="mb-6 focus:outline-none">
<svg width="20" height="20">
<line x1="1" y1="19" x2="19" y2="1" stroke="black" stroke-width="2" />
<line x1="1" y1="1" x2="19" y2="19" stroke="black" stroke-width="2" />
</svg>
</button>
<nav toolbar="(min-width: 768px)" toolbar-target="sidebar-menu-search">
<ul>
<li>
<form class="search-form md:absolute md:top-0 md:mt-px md:shadow-md md:right-0 md:mr-4 w-full max-w-xs flex items-center bg-white border border-black" method="GET" action="/search" target="_top">
<input class="js-search-term appearance-none bg-transparent uppercase text-small leading-extra-small tracking-px border-none w-full text-gray-900 p-4 md:py-2 md:px-3 leading-tight focus:outline-none" type="text" placeholder="Search" name="search">
<button class="flex-shrink-0 p-4 md:p-2 hover:text-gray-600" type="submit" value="OK">
<svg class="fill-current" width="14" height="14" viewBox="0 0 14 14">
<use xlink:href="/images/search.svg?id=b1d0a267030c688cb01a#search"></use>
</svg>
</button>
</form>
<button type="button" [class]="close ? 'hidden md:block focus:outline-none hover:text-gray-600' : 'hidden'" class="hidden" on="tap:searchAnimation.start, searchAnimation.reverse, AMP.setState({close: !close})">
<svg class="stroke-current" width="14" height="14">
<line x1="1" y1="13" x2="13" y2="1" stroke-width="2" />
<line x1="1" y1="1" x2="13" y2="13" stroke-width="2" />
</svg>
</button>
<button type="button" [class]="close ? 'hidden' : 'hidden md:block focus:outline-none hover:text-gray-600'" class="hidden md:block focus:outline-none hover:text-gray-600" on="tap:searchAnimation.start, AMP.setState({close: !close})">
<svg class="fill-current" width="14" height="14" viewBox="0 0 14 14">
<use xlink:href="/images/search.svg?id=b1d0a267030c688cb01a#search"></use>
</svg>
</button>
</li>
</ul>
</nav>
<nav toolbar="(min-width: 1px)" toolbar-target="sidebar-menu-nav">
<ul class="items-center overflow-x-scroll pr-4 md:mr-0">
<li class="logo-fixed hidden md:block w-6 h-6 absolute left-0 top-0 mt-2 -ml-10">
<a href="/">
<amp-img src="/images/ss-logo-fixed.png?id=e48c6b51dde525fc762e" width="22" height="22" layout="responsive" alt="Southern Star Ltd. logo fixed" title="Southern Star Ltd. logo fixed">
</amp-img>
</a>
</li>
<li class="uppercase py-3 mr-10 md:mr-8 ">
<a href="https://www.southernstar.ie/news" class="hover:underline focus:underline truncate ">News</a>
</li>
<li class="uppercase py-3 mr-10 md:mr-8 ">
<a href="https://www.southernstar.ie/sport" class="hover:underline focus:underline truncate ">Sport</a>
</li>
<li class="uppercase py-3 mr-10 md:mr-8 ">
<a href="https://www.southernstar.ie/life" class="hover:underline focus:underline truncate ">Life</a>
</li>
<li class="uppercase py-3 mr-10 md:mr-8 ">
<a href="https://www.southernstar.ie/jobs" class="hover:underline focus:underline truncate ">Jobs</a>
</li>
<li class="uppercase py-3 mr-10 md:mr-8 ">
<a href="https://www.southernstar.ie/classifieds" class="hover:underline focus:underline truncate ">Classifieds</a>
</li>
<li class="uppercase py-3 mr-10 md:mr-8 ">
<a href="https://www.southernstar.ie/property" class="hover:underline focus:underline truncate ">Property</a>
</li>
<li class="uppercase py-3 mr-10 md:mr-8 ">
<a href="https://www.starcreative.ie/" class="hover:underline focus:underline truncate pr-4">Advertise</a>
</li>
</ul>
</nav>
<nav toolbar="(min-width: 768px)" toolbar-target="sidebar-menu-social">
<ul class="flex pt-1">
<li class="pr-1">
<a href="https://www.facebook.com/TheSouthernStarWestCork" class="hover:text-gray-600" aria-label="Go to our Facebook">
<svg class="fill-current" height="13" viewBox="0 0 15 15">
<use xlink:href="/images/social-icons/facebook.svg?id=a3df0d5c20658cc713bc#facebook"></use>
</svg>
</a>
</li>
<li class="pr-2">
<a href="https://twitter.com/SouthernStarIRL" class="hover:text-gray-600" aria-label="Go to our Twitter">
<svg class="fill-current" height="14" viewBox="0 0 20 16">
<use xlink:href="/images/social-icons/twitter.svg?id=5f23b5a152084b410aff#twitter"></use>
</svg>
</a>
</li>
<li class="pr-2 pt-px">
<a href="https://www.youtube.com/thesouthernstarTV" class="hover:text-gray-600" aria-label="Go to our Youtube">
<svg class="fill-current" width="16" viewBox="0 0 20 16">
<use xlink:href="/images/social-icons/youtube.svg?id=d6194ca53bb9c02d7aee#youtube"></use>
</svg>
</a>
</li>
<li>
<a href="https://www.instagram.com/southernstarirl/?hl=en" class="hover:text-gray-600" aria-label="Go to our Instagram">
<svg class="fill-current" height="14" viewBox="0 0 169 169">
<use xlink:href="/images/social-icons/instagram.svg?id=e899a842a4bc6cbfbf6c#instagram"></use>
</svg>
</a>
</li>
</ul>
</nav>
</amp-sidebar>
<div class="relative z-40 bg-brand-secondary" id="subcategory-menu">
<nav class="container font-semibold text-white text-small leading-extra-small tracking-px">
<ul class="flex items-center overflow-x-scroll md:overflow-hidden">
<li class="uppercase py-3 mr-10 ">
<a href="https://www.southernstar.ie/gaa" class="hover:underline truncate ">GAA</a>
</li>
<li class="uppercase py-3 mr-10 ">
<a href="https://www.southernstar.ie/soccer" class="hover:underline truncate ">Soccer</a>
</li>
<li class="uppercase py-3 mr-10 ">
<a href="https://www.southernstar.ie/rowing" class="hover:underline truncate ">Rowing</a>
</li>
<li class="uppercase py-3 mr-10 ">
<a href="https://www.southernstar.ie/rugby" class="hover:underline truncate ">Rugby</a>
</li>
<li class="uppercase py-3 mr-10 ">
<a href="https://www.southernstar.ie/other-sports" class="hover:underline truncate pr-4">Other Sports</a>
</li>
</ul>
</nav>
<div class="md:hidden absolute right-0 bottom-0 top-0 px-2 py-3 text-white bg-brand-secondary">
<svg width="15" height="15" class="fill-current">
<use xlink:href="/images/icons/arrow-transfer.svg?id=2496f7467d47f5418d10#transfer"></use>
</svg>
</div>
</div>
<amp-animation id="logoAnimation" layout="nodisplay">
<script type="application/json">
        {
            "duration": "500ms",
            "fill": "both",
            "easing": "ease-out",
            "direction": "alternate",
            "iterations": "1",
            "animations": [{
                "selector": ".logo-fixed",
                "keyframes": [
                    { "transform": "translateY(-400%)" },
                    { "transform": "translateY(0)" }
                ]
            }
            ]
        }
        </script>
</amp-animation>
<amp-animation id="searchAnimation" layout="nodisplay">
<script type="application/json">
        {
            "duration": "125ms",
            "fill": "both",
            "easing": "ease-out",
            "direction": "alternate",
            "iterations": "1",
            "animations": [{
                "selector": ".search-form",
                "keyframes": [
                    { "transform": "translateY(-150%)" },
                    { "transform": "translateY(112%)" }
                ]
            }
            ]
        }
        </script>
</amp-animation>
<amp-animation id="pogressAnimation" layout="nodisplay">
<script type="application/json">
          {
            "duration": "1s",
            "fill": "both",
            "iterations": "1",
            "direction": "alternate",
            "animations": [{
                "selector": "#progressIndicator",
                "keyframes": [{
                  "transform": "translateX(0)"
                }]
              }
            ]
          }
        </script>
</amp-animation>
<div id="app" class="flex-auto">
<div class="skin-container">
<div class="fixed top-0 w-full justify-between mx-auto hidden lg:flex" id="background-skin-container">
<div data-dfp="backgroundSkin" data-lazyload="true"></div>
</div>
</div>
<div id="main-wrapper" class="container lg:pt-11 pt-8 px-4 mx-auto bg-white">
<div class="table mx-auto my-4 hidden md:block">
<div data-dfp="topLeaderboard" data-lazyload="true"></div>
</div>
<header class="pb-6">
<a href="https://www.southernstar.ie/sport" class="font-bold text-small tracking-px uppercase text-brand-secondary">Sport</a>
<h1 class="py-4 text-extra-big md:text-super-big leading-extra-big md:leading-super-big">Cork dethroned in Munster as Kerry crowned U20 football champions</h1>
<p class="font-semibold uppercase text-small leading-extra-small tracking-px pb-2">March 5th, 2020 7:46 AM</p>
<p class="font-semibold uppercase text-small leading-extra-small tracking-px flex">
By
<a class="pl-1 hover:underline" href="https://www.southernstar.ie/author/sportsouthernstar-ie">Kieran McCarthy</a>
</p>
</header>
<div class="pb-6">
<amp-img src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAzXFxcLzA1MDc0NDEyXFxcL0tlaXRoLVJpY2tlbi5qcGdcIixcIndpZHRoXCI6XCJcIixcImhlaWdodFwiOjUzMCxcImRlZmF1bHRcIjpcImh0dHA6XFxcL1xcXC90ZXN0LWxpdmUuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiODg5NmE1OTgzMDdjMWRlMjRmNGRjNjI5NTZhNzljYzAyNDhjZjk4OSJ9/cork-dethroned-in-munster-as-kerry-crowned-u20-football-champions.jpg" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAzXFxcLzA1MDc0NDEyXFxcL0tlaXRoLVJpY2tlbi5qcGdcIixcIndpZHRoXCI6XCJcIixcImhlaWdodFwiOjUzMCxcImRlZmF1bHRcIjpcImh0dHA6XFxcL1xcXC90ZXN0LWxpdmUuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiODg5NmE1OTgzMDdjMWRlMjRmNGRjNjI5NTZhNzljYzAyNDhjZjk4OSJ9/cork-dethroned-in-munster-as-kerry-crowned-u20-football-champions.jpg 900w, https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAzXFxcLzA1MDc0NDEyXFxcL0tlaXRoLVJpY2tlbi5qcGdcIixcIndpZHRoXCI6XCJcIixcImhlaWdodFwiOjQzMCxcImRlZmF1bHRcIjpcImh0dHA6XFxcL1xcXC90ZXN0LWxpdmUuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiOTczMWY4Mzk2MWM1OTVmZjlmNjljYjU3MzVjNzA0NDY4ZjdkMjk3NiJ9/cork-dethroned-in-munster-as-kerry-crowned-u20-football-champions.jpg 768w, https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAzXFxcLzA1MDc0NDEyXFxcL0tlaXRoLVJpY2tlbi5qcGdcIixcIndpZHRoXCI6MzIwLFwiaGVpZ2h0XCI6MTgwLFwiZGVmYXVsdFwiOlwiaHR0cDpcXFwvXFxcL3Rlc3QtbGl2ZS5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJhYzZlNjAxNzI2OWNiMjc3OWI2ZDEzOTgwNzQxMDliZWYwYmU1ZTU1In0=/cork-dethroned-in-munster-as-kerry-crowned-u20-football-champions.jpg 320w" width="940" height="530" layout="responsive" class="image-resized" alt="Cork dethroned in Munster as Kerry crowned U20 football champions Image " title="Cork dethroned in Munster as Kerry crowned U20 football champions Image">
</amp-img>
<span class="block pt-2 text-small leading-small">Keith Ricken's Cork U20s relinquished their Munster U20 title on Wednesday night.</span>
</div>
<div class="flex flex-wrap justify-between">
<div class="w-full md:w-2/3">
<div class="border-b border-gray-400 pb-6 md:pb-4 flex flex-wrap items-center justify-between">
<div class="flex flex-wrap items-center">
<p class="font-semibold uppercase text-small leading-extra-small tracking-px pr-2">Share this article</p>
<div class="flex items-center">
<amp-social-share class="rounded-full bg-white border-2 border-black text-black hover:border-gray-600 hover:text-gray-600 focus:outline-none facebook" type="facebook" data-param-app_id="804859183299627" data-param-url="https://www.facebook.com/sharer/sharer.php?app_id=804859183299627&amp;t=Cork+dethroned+in+Munster+as+Kerry+crowned+U20+football+champions&amp;u=https%3A%2F%2Fwww.southernstar.ie%2Fsport%2Fcork-dethroned-in-munster-as-kerry-crowned-u20-football-champions-4201677%3Futm_campaign%3Darticle%26utm_source%3Dfacebook%26utm_medium%3Dweb" width="40" height="40">
</amp-social-share>
<amp-social-share class="rounded-full bg-white border-2 border-black text-black hover:border-gray-600 hover:text-gray-600 focus:outline-none twitter" type="twitter" data-param-via="SouthernStarIRL" data-param-text="Cork dethroned in Munster as Kerry crowned U20 football champions" data-param-url="https://www.southernstar.ie/sport/cork-dethroned-in-munster-as-kerry-crowned-u20-football-champions-4201677?utm_campaign=article&amp;utm_source=twitter&amp;utm_medium=web" width="40" height="40">
</amp-social-share>
<amp-social-share class="rounded-full bg-white border-2 border-black text-black hover:border-gray-600 hover:text-gray-600 focus:outline-none email" type="email" width="40" height="40">
</amp-social-share>
</div>
</div>
</div>
<div class="article__content clearfix border-b border-gray-400 py-6">
<amp-position-observer intersection-ratios="0" viewport-margins="0" on="scroll:pogressAnimation.seekTo(percent=event.percent)" layout="nodisplay"></amp-position-observer>
<article><p><b>Cork 1-9</b></p>
<p><b>Kerry 0-17</b></p>
<p><b>KIERAN McCARTHY REPORTS</b></p>
<p>CORK&rsquo;S reign as Munster and All-Ireland U20 football champions is over after they were dethroned in Tralee on Wednesday night.</p>
<p>The Rebels led 1-6 to 0-5 at the break, but Kerry bossed the second half at Austin Stack Park and outscored Cork by 0-12 to 0-3 in front of a crowd of 3,059.</p>
<p>While Cork were the better team in the first half, there can be no arguments after Kerry&rsquo;s dominant second-half display saw them level, 0-10 to 1-7, after 42 minutes and then pull away as the half wore on.</p>
<p>Ruaidhri O Beaglaoich led the Kerry charge and they carried a real threat all during the second half, while Cork struggled to find their rhythm in the second period. As Cork chased the game, they left gaps that Kerry exploited.</p>
<p>Mark Cronin (2) and Blake Murphy were Cork&rsquo;s only second-half scorers while Kerry found their target with ease, in contrast to the opening half.</p>
<div data-dfp="midArticle" data-lazyload="true"></div><p>Cork led 1-6 to 0-5 at the break after a first half that was the tale of two goals chances - Cork took theirs, Kerry didn&rsquo;t.</p>
<p>&nbsp;</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="und">C&uacute;l iontach &oacute; Aodh&aacute;n &Oacute; Luasa <a href="https://twitter.com/OfficialCorkGAA?ref_src=twsrc%5Etfw">@OfficialCorkGAA</a> ?</p>
<p>What a score! <a href="https://twitter.com/EirGrid?ref_src=twsrc%5Etfw">@EirGrid</a> <a href="https://twitter.com/GAA_BEO?ref_src=twsrc%5Etfw">@GAA_BEO</a> <a href="https://twitter.com/TG4TV?ref_src=twsrc%5Etfw">@TG4TV</a> <a href="https://twitter.com/hashtag/EirGridGAA?src=hash&amp;ref_src=twsrc%5Etfw">#EirGridGAA</a> <a href="https://twitter.com/hashtag/GAABEO?src=hash&amp;ref_src=twsrc%5Etfw">#GAABEO</a> <a href="https://t.co/yTu8wvsmix">pic.twitter.com/yTu8wvsmix</a></p>
<p>&mdash; Sp&oacute;rt TG4 (@SportTG4) <a href="https://twitter.com/SportTG4/status/1235294745326477312?ref_src=twsrc%5Etfw">March 4, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>After 14 minutes, and with Kerry leading 0-3 to 0-2, Ruaidhri O Beaglaoich&rsquo;s pass across the Cork goalmouth set up Patrick Darcy for a goal, but he took a split second too long and his low shot was smothered on the line by Cork defenders David Buckley and Colm O&rsquo;Shea.</p>
<p>When Cork got their first sniff of goal, Blake Murphy burst into life in the 26th minute after Aodhan O Luasa dispossessed Kerry centre back Dylan Casey. Blake took the ball, sped in at an angle and finished low from close range to push Cork 1-4 to 0-4 ahead.</p><div><article class="mr-6 w-40 flex flex-col items-center float-left mb-6 read-more">
<a href="https://www.southernstar.ie/sport/iveleary-begin-mid-cork-jafc-title-defence-against-inniscarra-4201667" class="w-full" aria-label="Read more about Iveleary begin Mid Cork JAFC title defence against Inniscarra">
<amp-img src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAzXFxcLzA0MTYxNzIyXFxcL0l2ZWxlYXJ5LmpwZ1wiLFwid2lkdGhcIjoxNDAsXCJoZWlnaHRcIjo3OSxcImRlZmF1bHRcIjpcImh0dHA6XFxcL1xcXC90ZXN0LWxpdmUuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiMmYzZjEwYzgxMTMzYTgxZTA1YmNkNjIyZWM3MDQ5ZDAyOWRjMWI1ZiJ9/iveleary-begin-mid-cork-jafc-title-defence-against-inniscarra.jpg" width="140" height="79" layout="responsive" alt="Iveleary begin Mid Cork JAFC title defence against Inniscarra Image " title="Iveleary begin Mid Cork JAFC title defence against Inniscarra Image">
</amp-img>
</a>
<header class="p-2 w-full bg-black">
<div class="flex items-center justify-between py-1 uppercase tracking-px">
<a href="https://www.southernstar.ie/sport" aria-label="See more posts about Sport">
<p class="text-small leading-extra-small font-bold text-brand-primary">Sport</p>
</a>
<p class="text-extra-small text-white">Mar, 2020</p>
</div>
<a href="https://www.southernstar.ie/sport/iveleary-begin-mid-cork-jafc-title-defence-against-inniscarra-4201667" aria-label="Read more about Iveleary begin Mid Cork JAFC title defence against Inniscarra" class="link-title">
<h2 class="text-normal leading-medium text-white truncate-fixed">Iveleary begin Mid Cork JAFC title defence against Inniscarra</h2>
<p class="py-2 flex items-center">
<span class="text-extra-small leading-small uppercase tracking-2px text-white pr-2">Read more</span>
<svg width="15" viewbox="0 0 15 15">
<use xlink:href="/images/icons/arrow-circle.svg?id=0d3f69fd671e7eb87eb4#circle"></use>
</svg>
</p>
</a>
</header>
</article>
</div>
<p>Murphy finished the half strong and kicked to points to sandwich a Kerry effort from Darcy.</p>
<p>Cork were good value for their lead at the break, but didn&rsquo;t back that up in the second half, so it&rsquo;s Kerry that go forward to the All-Ireland series.</p>
<div data-dfp="midArticle" data-lazyload="true"></div><p>&nbsp;</p>
<p><b>Scorers</b></p>
<p><b>Cork:</b> B Murphy 1-3; M Cronin 0-4 (1f); F Herlihy, J Murphy 0-1 each.</p>
<p><b>Kerry</b>: R O Beaglaoich (1 m) 0-5; P Walsh (3f) 0-3; P Darcy, S Quilter 0-2 each; K Falvey, D Lyne, P O&rsquo;Shea, S Horan, S Keane 0-1 each.</p>
<p>&nbsp;</p>
<p><b>Cork</b>: Cian O&rsquo;Leary (Douglas); Colm O&rsquo;Shea (Kilshannig), Daniel O&rsquo;Mahony (Knocknagree), Diarmaid Phelan (Aghada); David Buckley (Newcestown), Billy Foley (Bantry Blues), Eanna O&rsquo;Hanlon (Kilshannig); Jack Lawton (Argideen Rangers), Daniel O&rsquo;Connell (Kanturk); Jack Murphy (Eire Og), Aodhan O Luasa (Naomh Aban), Brian Hayes (St Finbarr&rsquo;s); Mark Cronin (Nemo Rangers), Fionn Herlihy (Dohenys), Blake Murphy (St Vincent&rsquo;s).</p>
<p><b>Subs</b>: Brian Lynch (Douglas) for Phelan (29), Conor Corbett (Clyda Rovers) for O Luasa (ht, inj), Bill Curtin (Kilshannig) for Lawton (38), Darragh Hayes (Carbery Rangers) for B Hayes (51), Conor Russell (Douglas) for Herlihy (59).</p>
<p><b>Kerry</b>: Marc Kelliher; Owen Fitzgerald, James McCarthy, Dan McCarthy; Luka Brosnan, Dylan Casey, Sean O&rsquo;Brien; Darragh Lyne, Michael O&rsquo;Gara; Paul Walsh, Patrick Darcy, Killian Falvey; Paul O&rsquo;Shea, Sean Horan, Ruaidhri O Beaglaoich.</p>
<div data-dfp="midArticle" data-lazyload="true"></div><p><b>Subs</b>: Eddie Horan for O Fitzgerald (ht), Sean Keane for P Walsh (44), Sean Quilter for K Falvey (46), Sean O&rsquo;Connell for S Horan (49), Dylan Geaney for Darcy (54).</p>
<p><b>Referee</b>: Sean Lonergan (Tipperary).</p>
<p>&nbsp;</p>
</article>
</div>
<div class="border-b border-gray-400 py-6">
<p class="font-bold text-small leading-small tracking-px uppercase text-gray-500 pb-2">Tags used in this article</p>
<ul class="font-semibold uppercase text-small leading-extra-small tracking-px flex flex-wrap">
<li class="pr-1 pb-2">
<a href="https://www.southernstar.ie/tag/west-cork" class="hover:underline">West Cork</a>
</li>
<li class="pr-1 pb-2">
<a href="https://www.southernstar.ie/tag/cork-football" class="hover:underline">Cork football</a>
</li>
</ul>
</div>
<div class="pt-4 pb-16">
<div class="flex flex-wrap items-center">
<p class="font-semibold uppercase text-small leading-extra-small tracking-px pr-2">Share this article</p>
<div class="flex items-center">
<amp-social-share class="rounded-full bg-white border-2 border-black text-black hover:border-gray-600 hover:text-gray-600 focus:outline-none facebook" type="facebook" data-param-app_id="804859183299627" data-param-url="https://www.facebook.com/sharer/sharer.php?app_id=804859183299627&amp;t=Cork+dethroned+in+Munster+as+Kerry+crowned+U20+football+champions&amp;u=https%3A%2F%2Fwww.southernstar.ie%2Fsport%2Fcork-dethroned-in-munster-as-kerry-crowned-u20-football-champions-4201677%3Futm_campaign%3Darticle%26utm_source%3Dfacebook%26utm_medium%3Dweb" width="40" height="40">
</amp-social-share>
<amp-social-share class="rounded-full bg-white border-2 border-black text-black hover:border-gray-600 hover:text-gray-600 focus:outline-none twitter" type="twitter" data-param-via="SouthernStarIRL" data-param-text="Cork dethroned in Munster as Kerry crowned U20 football champions" data-param-url="https://www.southernstar.ie/sport/cork-dethroned-in-munster-as-kerry-crowned-u20-football-champions-4201677?utm_campaign=article&amp;utm_source=twitter&amp;utm_medium=web" width="40" height="40">
</amp-social-share>
<amp-social-share class="rounded-full bg-white border-2 border-black text-black hover:border-gray-600 hover:text-gray-600 focus:outline-none email" type="email" width="40" height="40">
</amp-social-share>
</div>
</div> </div>
<div class="">
<header class="border-b-2 border-black pb-1">
<h4 class="text-normal leading-normal capitalize">Related content</h4>
</header>
<div class="py-8 flex flex-wrap -mt-4 md:-mr-6">
<div class="w-full md:w-1/2">
<article class="post-item md:pr-6 py-6 md:py-4 md:h-full flex flex-row items-center md:flex-col border-b border-gray-400 md:border-b-0">
<a href="https://www.southernstar.ie/sport/iveleary-begin-mid-cork-jafc-title-defence-against-inniscarra-4201667" class="relative w-1/2 md:w-full" aria-label="Read more about Iveleary begin Mid Cork JAFC title defence against Inniscarra">
<amp-img src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAzXFxcLzA0MTYxNzIyXFxcL0l2ZWxlYXJ5LmpwZ1wiLFwid2lkdGhcIjpcIlwiLFwiaGVpZ2h0XCI6MjAwLFwiZGVmYXVsdFwiOlwiaHR0cDpcXFwvXFxcL3Rlc3QtbGl2ZS5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiIzMWIyMTM4NDM4ZTQ3ODY4MjliMzgwM2NkOTJkZGIyZWE5Yzk1ZTU3In0=/iveleary-begin-mid-cork-jafc-title-defence-against-inniscarra.jpg" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAzXFxcLzA0MTYxNzIyXFxcL0l2ZWxlYXJ5LmpwZ1wiLFwid2lkdGhcIjpcIlwiLFwiaGVpZ2h0XCI6MjAwLFwiZGVmYXVsdFwiOlwiaHR0cDpcXFwvXFxcL3Rlc3QtbGl2ZS5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiIzMWIyMTM4NDM4ZTQ3ODY4MjliMzgwM2NkOTJkZGIyZWE5Yzk1ZTU3In0=/iveleary-begin-mid-cork-jafc-title-defence-against-inniscarra.jpg 430w, https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAzXFxcLzA0MTYxNzIyXFxcL0l2ZWxlYXJ5LmpwZ1wiLFwid2lkdGhcIjpcIlwiLFwiaGVpZ2h0XCI6MTA1LFwiZGVmYXVsdFwiOlwiaHR0cDpcXFwvXFxcL3Rlc3QtbGl2ZS5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI2ZjAzOGQwMzQ5MzI5YmI0OWU2ZGVmYTFjYjNmM2Q3ZDUwODliNTEyIn0=/iveleary-begin-mid-cork-jafc-title-defence-against-inniscarra.jpg 180w" width="354" height="200" layout="responsive" class="image-resized" alt="Iveleary begin Mid Cork JAFC title defence against Inniscarra Image " title="Iveleary begin Mid Cork JAFC title defence against Inniscarra Image">
</amp-img>
</a>
<header class="w-1/2 pl-5 md:pb-2 md:w-full md:h-full md:pl-0">
<div class="flex items-center justify-between md:pt-4 pb-1 md:pb-2 uppercase text-extra-small leading-small md:text-small md:leading-none tracking-px">
<a href="https://www.southernstar.ie/sport" aria-label="See more posts about Sport">
<p class="font-bold text-brand-secondary">Sport</p>
</a>
<p>21 hours ago</p>
</div>
<a href="https://www.southernstar.ie/sport/iveleary-begin-mid-cork-jafc-title-defence-against-inniscarra-4201667" aria-label="Read more about Iveleary begin Mid Cork JAFC title defence against Inniscarra" class="link-title">
<h2 class="text-normal leading-normal md:text-big md:leading-big truncate-big">Iveleary begin Mid Cork JAFC title defence against Inniscarra</h2>
</a>
</header>
</article>
</div>
<div class="w-full md:w-1/2">
<article class="post-item md:pr-6 py-6 md:py-4 md:h-full flex flex-row items-center md:flex-col border-b border-gray-400 md:border-b-0">
<a href="https://www.southernstar.ie/sport/vote-orla-finn-is-in-the-running-for-very-first-lidl-breaks-moment-of-the-month-award-4201632" class="relative w-1/2 md:w-full" aria-label="Read more about VOTE! Orla Finn is in the running for very first ‘Lidl Breaks Moment of the Month’ award">
<amp-img src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAzXFxcLzAzMTYxNzA5XFxcL09ybGEtRmlubi0yMDE5LmpwZ1wiLFwid2lkdGhcIjpcIlwiLFwiaGVpZ2h0XCI6MjAwLFwiZGVmYXVsdFwiOlwiaHR0cDpcXFwvXFxcL3Rlc3QtbGl2ZS5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI4ZTQwYWU2MjkyNTI4NjZmYzdjODBlOGRlMDU1MTAzNzQ2MzVlOWQwIn0=/vote-orla-finn-is-in-the-running-for-very-first-lidl-breaks-moment-of-the-month-award.jpg" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAzXFxcLzAzMTYxNzA5XFxcL09ybGEtRmlubi0yMDE5LmpwZ1wiLFwid2lkdGhcIjpcIlwiLFwiaGVpZ2h0XCI6MjAwLFwiZGVmYXVsdFwiOlwiaHR0cDpcXFwvXFxcL3Rlc3QtbGl2ZS5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI4ZTQwYWU2MjkyNTI4NjZmYzdjODBlOGRlMDU1MTAzNzQ2MzVlOWQwIn0=/vote-orla-finn-is-in-the-running-for-very-first-lidl-breaks-moment-of-the-month-award.jpg 430w, https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAzXFxcLzAzMTYxNzA5XFxcL09ybGEtRmlubi0yMDE5LmpwZ1wiLFwid2lkdGhcIjpcIlwiLFwiaGVpZ2h0XCI6MTA1LFwiZGVmYXVsdFwiOlwiaHR0cDpcXFwvXFxcL3Rlc3QtbGl2ZS5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI5YTI0NmU5Yjg1MzA2MzgwMmVmN2I4ZjYyNDhhYTJkNDk3ZTBmZWMwIn0=/vote-orla-finn-is-in-the-running-for-very-first-lidl-breaks-moment-of-the-month-award.jpg 180w" width="354" height="200" layout="responsive" class="image-resized" alt="VOTE! Orla Finn is in the running for very first ‘Lidl Breaks Moment of the Month’ award Image " title="VOTE! Orla Finn is in the running for very first ‘Lidl Breaks Moment of the Month’ award Image">
</amp-img>
</a>
<header class="w-1/2 pl-5 md:pb-2 md:w-full md:h-full md:pl-0">
<div class="flex items-center justify-between md:pt-4 pb-1 md:pb-2 uppercase text-extra-small leading-small md:text-small md:leading-none tracking-px">
<a href="https://www.southernstar.ie/sport" aria-label="See more posts about Sport">
<p class="font-bold text-brand-secondary">Sport</p>
</a>
<p>3 Mar, 2020</p>
</div>
<a href="https://www.southernstar.ie/sport/vote-orla-finn-is-in-the-running-for-very-first-lidl-breaks-moment-of-the-month-award-4201632" aria-label="Read more about VOTE! Orla Finn is in the running for very first ‘Lidl Breaks Moment of the Month’ award" class="link-title">
<h2 class="text-normal leading-normal md:text-big md:leading-big truncate-big">VOTE! Orla Finn is in the running for very first ‘Lidl Breaks Moment of the Month’ award</h2>
</a>
</header>
</article>
</div>
<div class="w-full md:w-1/2">
<article class="post-item md:pr-6 py-6 md:py-4 md:h-full flex flex-row items-center md:flex-col border-b border-gray-400 md:border-b-0">
<a href="https://www.southernstar.ie/sport/podcast-cheltenham-preview-with-noel-fehily-wins-for-both-cork-senior-football-teams-4201641" class="relative w-1/2 md:w-full" aria-label="Read more about PODCAST: Cheltenham preview with Noel Fehily & wins for both Cork senior football teams">
<amp-img src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAzXFxcLzAzMTc1NzM0XFxcL1N0YXJTcG9ydDE5MjAuanBnXCIsXCJ3aWR0aFwiOlwiXCIsXCJoZWlnaHRcIjoyMDAsXCJkZWZhdWx0XCI6XCJodHRwOlxcXC9cXFwvdGVzdC1saXZlLnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjFjYTY2NjIzMjYwZjM5OTIzNDQzOTIxNzc5YWQ0ZDViMzRjYjJkZmIifQ==/podcast-cheltenham-preview-with-noel-fehily-wins-for-both-cork-senior-football-teams.jpg" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAzXFxcLzAzMTc1NzM0XFxcL1N0YXJTcG9ydDE5MjAuanBnXCIsXCJ3aWR0aFwiOlwiXCIsXCJoZWlnaHRcIjoyMDAsXCJkZWZhdWx0XCI6XCJodHRwOlxcXC9cXFwvdGVzdC1saXZlLnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjFjYTY2NjIzMjYwZjM5OTIzNDQzOTIxNzc5YWQ0ZDViMzRjYjJkZmIifQ==/podcast-cheltenham-preview-with-noel-fehily-wins-for-both-cork-senior-football-teams.jpg 430w, https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAzXFxcLzAzMTc1NzM0XFxcL1N0YXJTcG9ydDE5MjAuanBnXCIsXCJ3aWR0aFwiOlwiXCIsXCJoZWlnaHRcIjoxMDUsXCJkZWZhdWx0XCI6XCJodHRwOlxcXC9cXFwvdGVzdC1saXZlLnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjA2OTlkYWJhZDczOGRhOWE0ODZkN2FmNjkyODRhMTU5MDk4ODdkYWYifQ==/podcast-cheltenham-preview-with-noel-fehily-wins-for-both-cork-senior-football-teams.jpg 180w" width="354" height="200" layout="responsive" class="image-resized" alt="PODCAST: Cheltenham preview with Noel Fehily & wins for both Cork senior football teams Image " title="PODCAST: Cheltenham preview with Noel Fehily & wins for both Cork senior football teams Image">
</amp-img>
<div class="absolute inset-0 flex items-center justify-center bg-mask">
<svg class="w-12 h-12 md:w-16 md:h-16" viewBox="0 0 40 41">
<use xlink:href="/images/play-button.svg?id=8b711ebb8efa3faf0cb7#play"></use>
</svg>
</div>
</a>
<header class="w-1/2 pl-5 md:pb-2 md:w-full md:h-full md:pl-0">
<div class="flex items-center justify-between md:pt-4 pb-1 md:pb-2 uppercase text-extra-small leading-small md:text-small md:leading-none tracking-px">
<a href="https://www.southernstar.ie/sport" aria-label="See more posts about Sport">
<p class="font-bold text-brand-secondary">Sport</p>
</a>
<p>3 Mar, 2020</p>
</div>
<a href="https://www.southernstar.ie/sport/podcast-cheltenham-preview-with-noel-fehily-wins-for-both-cork-senior-football-teams-4201641" aria-label="Read more about PODCAST: Cheltenham preview with Noel Fehily & wins for both Cork senior football teams" class="link-title">
<h2 class="text-normal leading-normal md:text-big md:leading-big truncate-big">PODCAST: Cheltenham preview with Noel Fehily & wins for both Cork senior football teams</h2>
</a>
</header>
</article>
</div>
<div class="w-full md:w-1/2">
<article class="post-item md:pr-6 py-6 md:py-4 md:h-full flex flex-row items-center md:flex-col border-b border-gray-400 md:border-b-0">
<a href="https://www.southernstar.ie/sport/newcestown-gaa-are-turning-challenges-into-opportunities-4201620" class="relative w-1/2 md:w-full" aria-label="Read more about Newcestown GAA are turning challenges into opportunities">
<amp-img src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAzXFxcLzAzMTIzMjU0XFxcLzI5LVNQTy1OZXdjZXN0b3duLWF3YXJkLTEuanBnXCIsXCJ3aWR0aFwiOlwiXCIsXCJoZWlnaHRcIjoyMDAsXCJkZWZhdWx0XCI6XCJodHRwOlxcXC9cXFwvdGVzdC1saXZlLnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjU5MzQ3M2M5ZmVhNjIxMmViYTU5ZGY1NGRmNzI5ZWMzMDE1MjliMjQifQ==/newcestown-gaa-are-turning-challenges-into-opportunities.jpg" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAzXFxcLzAzMTIzMjU0XFxcLzI5LVNQTy1OZXdjZXN0b3duLWF3YXJkLTEuanBnXCIsXCJ3aWR0aFwiOlwiXCIsXCJoZWlnaHRcIjoyMDAsXCJkZWZhdWx0XCI6XCJodHRwOlxcXC9cXFwvdGVzdC1saXZlLnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjU5MzQ3M2M5ZmVhNjIxMmViYTU5ZGY1NGRmNzI5ZWMzMDE1MjliMjQifQ==/newcestown-gaa-are-turning-challenges-into-opportunities.jpg 430w, https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAzXFxcLzAzMTIzMjU0XFxcLzI5LVNQTy1OZXdjZXN0b3duLWF3YXJkLTEuanBnXCIsXCJ3aWR0aFwiOlwiXCIsXCJoZWlnaHRcIjoxMDUsXCJkZWZhdWx0XCI6XCJodHRwOlxcXC9cXFwvdGVzdC1saXZlLnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjZmMGIxOTA4YzY4NGY5YzA2YjVmMjMyZjUzNDE2ZGQ5ZGM1OTA3ZjMifQ==/newcestown-gaa-are-turning-challenges-into-opportunities.jpg 180w" width="354" height="200" layout="responsive" class="image-resized" alt="Newcestown GAA are turning challenges into opportunities Image " title="Newcestown GAA are turning challenges into opportunities Image">
</amp-img>
</a>
<header class="w-1/2 pl-5 md:pb-2 md:w-full md:h-full md:pl-0">
<div class="flex items-center justify-between md:pt-4 pb-1 md:pb-2 uppercase text-extra-small leading-small md:text-small md:leading-none tracking-px">
<a href="https://www.southernstar.ie/sport" aria-label="See more posts about Sport">
<p class="font-bold text-brand-secondary">Sport</p>
</a>
<p>3 Mar, 2020</p>
</div>
<a href="https://www.southernstar.ie/sport/newcestown-gaa-are-turning-challenges-into-opportunities-4201620" aria-label="Read more about Newcestown GAA are turning challenges into opportunities" class="link-title">
<h2 class="text-normal leading-normal md:text-big md:leading-big truncate-big">Newcestown GAA are turning challenges into opportunities</h2>
</a>
</header>
</article>
</div>
</div>
</div>
</div>
<div class="grid-featured w-full md:w-1/3 md:pl-6">
<div class="table mx-auto my-4">
<div data-dfp="ssMpu1" data-lazyload="true"></div>
</div>
<header class="border-b-2 border-black pb-1">
<h4 class="text-normal leading-normal capitalize">Recommended</h4>
</header>
<div class="pt-8 flex flex-col md:-mt-6">
<article class="post-item py-6 md:py-4 flex items-center border-b border-gray-400">
<div class="w-1/2 relative">
<a href="https://www.southernstar.ie/news/x-factors-louis-walsh-to-get-a-view-of-bearas-junk-kouture-4201453" aria-label="Read more about X Factor’s Louis Walsh to get a view of Beara’s junk ‘kouture’">
<amp-img src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAyXFxcLzI4MDk1NTE4XFxcL1MxOTMuanBnXCIsXCJ3aWR0aFwiOlwiXCIsXCJoZWlnaHRcIjoxMDUsXCJkZWZhdWx0XCI6XCJodHRwOlxcXC9cXFwvdGVzdC1saXZlLnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6ImJlZWIxNGQ2ZjE3MGQ2ZTAyNGU2ZmE4MmQ5Y2VlM2MwZWIzM2FhMTgifQ==/x-factor-s-louis-walsh-to-get-a-view-of-beara-s-junk-kouture.jpg" media="(min-width: 940px)" width="186" height="105" layout="responsive" class="image-resized" alt="X Factor’s Louis Walsh to get a view of Beara’s junk ‘kouture’ Image " title="X Factor’s Louis Walsh to get a view of Beara’s junk ‘kouture’ Image">
</amp-img>
<amp-img src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAyXFxcLzI4MDk1NTE4XFxcL1MxOTMuanBnXCIsXCJ3aWR0aFwiOlwiXCIsXCJoZWlnaHRcIjoxNjcsXCJkZWZhdWx0XCI6XCJodHRwOlxcXC9cXFwvdGVzdC1saXZlLnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6ImNiZGQzOTkzYmM5YTRlZDM3ZTQ0OTBlYjI0ODJjNTNmYjM2OGU2NmYifQ==/x-factor-s-louis-walsh-to-get-a-view-of-beara-s-junk-kouture.jpg" src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAyXFxcLzI4MDk1NTE4XFxcL1MxOTMuanBnXCIsXCJ3aWR0aFwiOlwiXCIsXCJoZWlnaHRcIjoxNjcsXCJkZWZhdWx0XCI6XCJodHRwOlxcXC9cXFwvdGVzdC1saXZlLnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6ImNiZGQzOTkzYmM5YTRlZDM3ZTQ0OTBlYjI0ODJjNTNmYjM2OGU2NmYifQ==/x-factor-s-louis-walsh-to-get-a-view-of-beara-s-junk-kouture.jpg 430w, https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAyXFxcLzI4MDk1NTE4XFxcL1MxOTMuanBnXCIsXCJ3aWR0aFwiOlwiXCIsXCJoZWlnaHRcIjoxMDUsXCJkZWZhdWx0XCI6XCJodHRwOlxcXC9cXFwvdGVzdC1saXZlLnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6ImJlZWIxNGQ2ZjE3MGQ2ZTAyNGU2ZmE4MmQ5Y2VlM2MwZWIzM2FhMTgifQ==/x-factor-s-louis-walsh-to-get-a-view-of-beara-s-junk-kouture.jpg " media="(max-width: 939px)" width="306" height="167" layout="responsive" class="image-resized" alt="X Factor’s Louis Walsh to get a view of Beara’s junk ‘kouture’ Image " title="X Factor’s Louis Walsh to get a view of Beara’s junk ‘kouture’ Image">
</amp-img>
</a>
</div>
<header class="w-1/2 pl-5">
<div class="flex items-center justify-between uppercase text-extra-small leading-small tracking-px pb-1">
<a href="https://www.southernstar.ie/news" aria-label="See more posts about News">
<p class="font-bold text-brand-primary">News</p>
</a>
<p>1 hour ago</p>
</div>
<a href="https://www.southernstar.ie/news/x-factors-louis-walsh-to-get-a-view-of-bearas-junk-kouture-4201453" aria-label="Read more about X Factor’s Louis Walsh to get a view of Beara’s junk ‘kouture’" class="link-title">
<h2 class="text-normal leading-normal truncate-normal">X Factor’s Louis Walsh to get a view of Beara’s junk ‘kouture’</h2>
</a>
</header>
</article>
<article class="post-item py-6 md:py-4 flex items-center border-b border-gray-400">
<div class="w-1/2 relative">
<a href="https://www.southernstar.ie/news/flybe-collapse-affects-cork-airport-passengers-4201682" aria-label="Read more about Flybe collapse affects Cork Airport passengers">
<amp-img src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAzXFxcLzA1MDk0ODQ5XFxcL0ZseWJlLWhhcy1nb25lLWludG8tYWRtaW5pc3RyYXRpb24tZTE1ODM0MDMyMTY4NTIuanBnXCIsXCJ3aWR0aFwiOlwiXCIsXCJoZWlnaHRcIjoxMDUsXCJkZWZhdWx0XCI6XCJodHRwOlxcXC9cXFwvdGVzdC1saXZlLnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjYzNDFjOGVjNGI5MzViMTlhNmNlMTBjZWJlYjc5OGFiNDVkMzU5ZWYifQ==/flybe-collapse-affects-cork-airport-passengers.jpg" media="(min-width: 940px)" width="186" height="105" layout="responsive" class="image-resized" alt="Flybe collapse affects Cork Airport passengers Image " title="Flybe collapse affects Cork Airport passengers Image">
</amp-img>
<amp-img src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAzXFxcLzA1MDk0ODQ5XFxcL0ZseWJlLWhhcy1nb25lLWludG8tYWRtaW5pc3RyYXRpb24tZTE1ODM0MDMyMTY4NTIuanBnXCIsXCJ3aWR0aFwiOlwiXCIsXCJoZWlnaHRcIjoxNjcsXCJkZWZhdWx0XCI6XCJodHRwOlxcXC9cXFwvdGVzdC1saXZlLnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6ImE2YTc4ZTM5Njk0MzkyYjMzMDlmZGIyNjQ5ZDMyOTQ5M2Q1NGViMzYifQ==/flybe-collapse-affects-cork-airport-passengers.jpg" src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAzXFxcLzA1MDk0ODQ5XFxcL0ZseWJlLWhhcy1nb25lLWludG8tYWRtaW5pc3RyYXRpb24tZTE1ODM0MDMyMTY4NTIuanBnXCIsXCJ3aWR0aFwiOlwiXCIsXCJoZWlnaHRcIjoxNjcsXCJkZWZhdWx0XCI6XCJodHRwOlxcXC9cXFwvdGVzdC1saXZlLnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6ImE2YTc4ZTM5Njk0MzkyYjMzMDlmZGIyNjQ5ZDMyOTQ5M2Q1NGViMzYifQ==/flybe-collapse-affects-cork-airport-passengers.jpg 430w, https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAzXFxcLzA1MDk0ODQ5XFxcL0ZseWJlLWhhcy1nb25lLWludG8tYWRtaW5pc3RyYXRpb24tZTE1ODM0MDMyMTY4NTIuanBnXCIsXCJ3aWR0aFwiOlwiXCIsXCJoZWlnaHRcIjoxMDUsXCJkZWZhdWx0XCI6XCJodHRwOlxcXC9cXFwvdGVzdC1saXZlLnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjYzNDFjOGVjNGI5MzViMTlhNmNlMTBjZWJlYjc5OGFiNDVkMzU5ZWYifQ==/flybe-collapse-affects-cork-airport-passengers.jpg " media="(max-width: 939px)" width="306" height="167" layout="responsive" class="image-resized" alt="Flybe collapse affects Cork Airport passengers Image " title="Flybe collapse affects Cork Airport passengers Image">
</amp-img>
</a>
</div>
<header class="w-1/2 pl-5">
<div class="flex items-center justify-between uppercase text-extra-small leading-small tracking-px pb-1">
<a href="https://www.southernstar.ie/news" aria-label="See more posts about News">
<p class="font-bold text-brand-primary">News</p>
</a>
<p>3 hours ago</p>
</div>
<a href="https://www.southernstar.ie/news/flybe-collapse-affects-cork-airport-passengers-4201682" aria-label="Read more about Flybe collapse affects Cork Airport passengers" class="link-title">
<h2 class="text-normal leading-normal truncate-normal">Flybe collapse affects Cork Airport passengers</h2>
</a>
</header>
</article>
<article class="post-item py-6 md:py-4 flex items-center border-b border-gray-400">
<div class="w-1/2 relative">
<a href="https://www.southernstar.ie/news/breaking-two-juvenile-males-due-in-court-in-relation-to-cameron-blair-murder-4201681" aria-label="Read more about BREAKING: Two juvenile males due in court in relation to Cameron Blair murder">
<amp-img src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAxXFxcLzI0MTIwNjE1XFxcL1MzNUEuanBnXCIsXCJ3aWR0aFwiOlwiXCIsXCJoZWlnaHRcIjoxMDUsXCJkZWZhdWx0XCI6XCJodHRwOlxcXC9cXFwvdGVzdC1saXZlLnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6ImU4ODVjNzdkMmMzYWE4OTk4MWI0ZjJlMTY4Y2FiNDNhYTU4MWMwYzgifQ==/breaking-two-juvenile-males-due-in-court-in-relation-to-cameron-blair-murder.jpg" media="(min-width: 940px)" width="186" height="105" layout="responsive" class="image-resized" alt="BREAKING: Two juvenile males due in court in relation to Cameron Blair murder Image " title="BREAKING: Two juvenile males due in court in relation to Cameron Blair murder Image">
</amp-img>
<amp-img src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAxXFxcLzI0MTIwNjE1XFxcL1MzNUEuanBnXCIsXCJ3aWR0aFwiOlwiXCIsXCJoZWlnaHRcIjoxNjcsXCJkZWZhdWx0XCI6XCJodHRwOlxcXC9cXFwvdGVzdC1saXZlLnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6ImIzNzVmN2E0ZjkxMTM3MmZmNTQwY2NjZjkxNGZiYzU1OTdmMjIzZTUifQ==/breaking-two-juvenile-males-due-in-court-in-relation-to-cameron-blair-murder.jpg" src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAxXFxcLzI0MTIwNjE1XFxcL1MzNUEuanBnXCIsXCJ3aWR0aFwiOlwiXCIsXCJoZWlnaHRcIjoxNjcsXCJkZWZhdWx0XCI6XCJodHRwOlxcXC9cXFwvdGVzdC1saXZlLnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6ImIzNzVmN2E0ZjkxMTM3MmZmNTQwY2NjZjkxNGZiYzU1OTdmMjIzZTUifQ==/breaking-two-juvenile-males-due-in-court-in-relation-to-cameron-blair-murder.jpg 430w, https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAxXFxcLzI0MTIwNjE1XFxcL1MzNUEuanBnXCIsXCJ3aWR0aFwiOlwiXCIsXCJoZWlnaHRcIjoxMDUsXCJkZWZhdWx0XCI6XCJodHRwOlxcXC9cXFwvdGVzdC1saXZlLnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6ImU4ODVjNzdkMmMzYWE4OTk4MWI0ZjJlMTY4Y2FiNDNhYTU4MWMwYzgifQ==/breaking-two-juvenile-males-due-in-court-in-relation-to-cameron-blair-murder.jpg " media="(max-width: 939px)" width="306" height="167" layout="responsive" class="image-resized" alt="BREAKING: Two juvenile males due in court in relation to Cameron Blair murder Image " title="BREAKING: Two juvenile males due in court in relation to Cameron Blair murder Image">
</amp-img>
</a>
</div>
<header class="w-1/2 pl-5">
<div class="flex items-center justify-between uppercase text-extra-small leading-small tracking-px pb-1">
<a href="https://www.southernstar.ie/news" aria-label="See more posts about News">
<p class="font-bold text-brand-primary">News</p>
</a>
<p>3 hours ago</p>
</div>
<a href="https://www.southernstar.ie/news/breaking-two-juvenile-males-due-in-court-in-relation-to-cameron-blair-murder-4201681" aria-label="Read more about BREAKING: Two juvenile males due in court in relation to Cameron Blair murder" class="link-title">
<h2 class="text-normal leading-normal truncate-normal">BREAKING: Two juvenile males due in court in relation to Cameron Blair murder</h2>
</a>
</header>
</article>
</div>
<div class="sticky top-12 table mx-auto my-4">
<div data-dfp="ssMpu2" data-lazyload="true"></div>
</div>
</div>
<div class="block w-full mb-6 p-6 border border-black">
<form class="w-full" name="submit" method="post" action-xhr="https://www.southernstar.ie/api/newsletter" target="_top">
<div class="hide-on-form-submit-success flex flex-col md:flex-row md:flex-wrap justify-start md:justify-between items-start md:items-end w-full">
<header class="w-full md:w-1/2">
<h2 class="text-normal leading-normal md:text-big md:leading-big">Subscribe</h2>
<p>to our mailing list for the latest news and sport:</p>
</header>
<div class="flex flex-wrap w-full md:w-1/2 items-stretch mt-4">
<input class="w-full md:w-3/4 px-4 h-10 text-black border border-black" type="email" name="email" required>
<button class="w-full md:w-1/4 px-3 py-2 font-semibold tracking-px uppercase text-white border bg-black border-black hover:text-black hover:bg-transparent" type="submit">Subscribe</button>
<div class="text-sm text-brand-primary w-full" submit-error class="py-2 text-white">
<template type="amp-mustache">
{{message}}
</template>
</div>
</div>
</div>
<div submit-success class="flex flex-col text-center">
<h2 class="text-normal leading-normal md:text-big md:leading-big">Thank You!</h2>
<p>You have successfully been subscribed to SouthernStar newsletter!</p>
</div>
<div submitting class="flex flex-col text-center mt-6">
<p>Form submitting... Thank you for waiting.</p>
</div>
</form>
<a href="https://subscriber.pagesuite-professional.co.uk/subscribe.aspx?source=4&eid=e861f71b-55b5-4974-8945-7ad4cdd358c0" class="block w-full mt-6" target="_blank">
<amp-img src="/images/SS-Subscribe@1x.png?id=164d154288f07ca3aca4" width="970" height="250" layout="responsive" alt="Sponsored Logo " title="Cork dethroned in Munster as Kerry crowned U20 football championsSponsored Logo">
</amp-img>
</a>
</div>
</div>
</div>
</div>
<footer class="bg-black border-t-2 border-black text-white text-normal leading-normal z-10">
<span class="block h-1 w-full bg-white"></span>
<div class="container py-16">
<div class="footer__grid">
<header class="footer__header self-end pb-8 md:pb-6">
<a href="/" class="mb-2">
<amp-img src="/images/SouthernStarLogo.svg?id=43229c080229effe80f3" width="200" height="27" layout="fixed" alt="Southern Star Ltd. logo" title="Southern Star Ltd. logo">
</amp-img>
</a>
<p>Copyright 2020 Southern Star Ltd.</p>
</header>
<ul class="footer__menu">
<li class=" pb-6 md:pb-4  capitalize">
<a href="https://www.southernstar.ie/magazines" title="Magazines" class="hover:underline">
Magazines
</a>
</li>
<li class=" pb-6 md:pb-4  capitalize">
 <a href="https://www.southernstar.ie/epaper" title="ePaper" class="hover:underline">
ePaper
</a>
</li>
<li class=" capitalize">
<a href="https://www.starcreative.ie" target="_blank" title="Advertise With Us" class="hover:underline">
Advertise With Us
</a>
</li>
</ul>
<ul class="footer__menu-extend">
<li class=" pb-6 md:pb-4  capitalize">
<a href="https://www.irishnewsarchive.com/" target="_blank" title="Archive" class="hover:underline">
Archive
</a>
</li>
<li class=" pb-6 md:pb-4  capitalize">
<a href="https://www.southernstar.ie/contact-us" title="Contact Us" class="hover:underline">
Contact Us
</a>
</li>
<li class=" pb-6 md:pb-4  capitalize">
<a href="https://www.southernstar.ie/privacy-policy" title="Privacy policy" class="hover:underline">
Privacy policy
</a>
</li>
<li class="capitalize">
<a href="#" class="change-consent" onclick="window.__cmp('displayConsentUi');">
Privacy Settings
</a>
</li>
</ul>
<div class="footer__social pt-6 md:pt-0">
<ul id="footer-social-media" class="flex items-center mb-6 md:mb-4">
<li class="pr-5">
<a href="https://www.facebook.com/TheSouthernStarWestCork" class="hover:text-gray-600" aria-label="Go to our Facebook">
<svg class="fill-current" height="15" viewBox="0 0 8 15">
<use xlink:href="/images/social-icons/facebook.svg?id=a3df0d5c20658cc713bc#facebook"></use>
</svg>
</a>
</li>
<li class="pr-5">
<a href="https://twitter.com/SouthernStarIRL" class="hover:text-gray-600" aria-label="Go to our Twitter">
<svg class="fill-current" height="15" viewBox="0 0 19 15">
<use xlink:href="/images/social-icons/twitter.svg?id=5f23b5a152084b410aff#twitter"></use>
</svg>
</a>
</li>
<li class="pr-5">
<a href="https://www.youtube.com/thesouthernstarTV" class="hover:text-gray-600" aria-label="Go to our Youtube">
<svg class="fill-current" height="14" viewBox="0 0 19 14">
<use xlink:href="/images/social-icons/youtube.svg?id=d6194ca53bb9c02d7aee#youtube"></use>
</svg>
</a>
</li>
<li>
<a href="https://www.instagram.com/southernstarirl/?hl=en" class="hover:text-gray-600" aria-label="Go to our Instagram">
<svg class="fill-current" height="15" viewBox="0 0 169 169">
<use xlink:href="/images/social-icons/instagram.svg?id=e899a842a4bc6cbfbf6c#instagram"></use>
</svg>
</a>
</li>
</ul>
<p class="font-normal text-small leading-extra-small">Developed by <a class="font-semibold" href="https://www.square1.io">Square1.io</a> and powered by <a class="font-semibold" href="https://www.publisherplus.com">PublisherPlus.com</a></p>
</div>
</div>
</div>
</footer>
<script id="app-js" src="/js/app.js?id=b03e8061f6352bf80bcb"></script>
<div id="sticky-footer" class="fixed w-full md:hidden bottom-0 my-2 z-10">
<div data-dfp="stickyMobile" data-lazyload="true"></div>
</div>
</body>
</html>
