<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="ie=edge">
<meta name="amp-script-src" content="sha384-9FJ2d8jB5EGQvl5CYlx60kUq4rOzb09pu0_hZzOiM8GIJrD8n-mA88yndxCEvcFN">
<link rel="canonical" href="https://www.southernstar.ie/news/watch-christmas-shopping-in-west-cork-by-skibbereen-and-bandon-credit-union-4198219">
<link rel="icon" href="https://www.southernstar.ie/favicon.ico?v=1" type="image/x-icon" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="robots" content="index, follow">
<title>WATCH: Christmas shopping in West Cork by Skibbereen and Bandon Credit Union | Southern Star</title>
<meta name="description" content="Skibbereen and Bandon Credit Union have released a video highlighting the fantastic variety of local stores we have in West Cork.">
<meta property="og:title" content="WATCH: Christmas shopping in West Cork by Skibbereen and Bandon Credit Union | The Southern Star">
<meta property="og:description" content="Skibbereen and Bandon Credit Union have released a video highlighting the fantastic variety of local stores we have in West Cork.">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.southernstar.ie/news/watch-christmas-shopping-in-west-cork-by-skibbereen-and-bandon-credit-union-4198219">
<meta property="og:site_name" content="The Southern Star">
<meta property="og:image" content="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzEyXFxcLzE5MTE1NzE2XFxcL1NjcmVlbi1TaG90LTIwMTktMTItMTktYXQtMTEuNTUuMTYtY29weS0xMDI0eDU3Ny5wbmdcIixcIndpZHRoXCI6MTIwMCxcImhlaWdodFwiOjYzMCxcImRlZmF1bHRcIjpcImh0dHA6XFxcL1xcXC90ZXN0LWxpdmUuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIn0iLCJoYXNoIjoiZGVkN2E2ZGViYzRhNjcyZjJmNjcxNDBmNmJmMGFhNDc0MDVjMWFlZSJ9/watch-christmas-shopping-in-west-cork-by-skibbereen-and-bandon-credit-union.png">
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="SouthernStarIRL">
<meta name="twitter:creator" content="SouthernStarIRL">
<meta name="twitter:url" content="https://www.southernstar.ie/news/watch-christmas-shopping-in-west-cork-by-skibbereen-and-bandon-credit-union-4198219">
<meta name="twitter:title" content="WATCH: Christmas shopping in West Cork by Skibbereen and Bandon Credit Union | The Southern Star">
<meta name="twitter:description" content="Skibbereen and Bandon Credit Union have released a video highlighting the fantastic variety of local stores we have in West Cork.">
<meta name="twitter:image" content="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzEyXFxcLzE5MTE1NzE2XFxcL1NjcmVlbi1TaG90LTIwMTktMTItMTktYXQtMTEuNTUuMTYtY29weS0xMDI0eDU3Ny5wbmdcIixcIndpZHRoXCI6MTIwMCxcImhlaWdodFwiOjYzMCxcImRlZmF1bHRcIjpcImh0dHA6XFxcL1xcXC90ZXN0LWxpdmUuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIn0iLCJoYXNoIjoiZGVkN2E2ZGViYzRhNjcyZjJmNjcxNDBmNmJmMGFhNDc0MDVjMWFlZSJ9/watch-christmas-shopping-in-west-cork-by-skibbereen-and-bandon-credit-union.png">
<meta name="twitter:app:country" content="ireland" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","headline":"WATCH: Christmas shopping in West Cork by Skibbereen and Bandon Credit Union","url":"https:\/\/www.southernstar.ie\/news\/watch-christmas-shopping-in-west-cork-by-skibbereen-and-bandon-credit-union-4198219","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.southernstar.ie\/news\/watch-christmas-shopping-in-west-cork-by-skibbereen-and-bandon-credit-union-4198219"},"dateCreated":"2019-12-19T11:57:52+00:00","datePublished":"2019-12-19T11:57:52+00:00","dateModified":"2019-12-19T11:57:52+00:00","thumbnailUrl":"https:\/\/images.southernstar.ie\/uploads\/2019\/12\/19115716\/Screen-Shot-2019-12-19-at-11.55.16-copy-1024x577.png","image":{"@type":"ImageObject","url":"https:\/\/images.southernstar.ie\/uploads\/2019\/12\/19115716\/Screen-Shot-2019-12-19-at-11.55.16-copy-1024x577.png","width":700,"height":370},"articleSection":"News","keywords":"","author":[{"@type":"Person","name":"Southern Star Team"}],"publisher":{"@type":"Organization","name":"The Southern Star","logo":{"@type":"ImageObject"}}}</script>
<style amp-boilerplate>body{-webkit-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-moz-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-ms-animation:-amp-start 8s steps(1,end) 0s 1 normal both;animation:-amp-start 8s steps(1,end) 0s 1 normal both}@-webkit-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-moz-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-ms-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-o-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@keyframes  -amp-start{from{visibility:hidden}to{visibility:visible}}</style><noscript><style amp-boilerplate>body{-webkit-animation:none;-moz-animation:none;-ms-animation:none;animation:none}</style></noscript>
<style amp-custom>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</style>
<title>The Southern Star</title>
<script type="application/json" data-type="dfp-target">
        {"lazyLoading":{"fetchMarginPercent":20,"renderMarginPercent":20,"mobileScaling":2},"events":[],"global":{"collapseEmptyDivs":false,"setRefreshUnfilledSlots":[[0,0]],"forceSafeFrame":[[0,0]],"enableSingleRequest":true},"screens":{"mobile":[320,480],"tablet":[980,690],"desktop":[1024,768]},"sizeMappings":{"mobile":[[300,250]],"tablet":[[300,250],[728,90]],"desktop":[[300,250],[728,90]]},"units":{"backgroundSkin":{"sizes":{"mobile":[[0,0]],"tablet":[[0,0]],"desktop":[[1680,1058]]},"slotPath":"\/88958119\/background-skin"},"topLeaderboardHome":{"sizes":{"mobile":[[0,0]],"tablet":[[728,90]],"desktop":[[728,90],[970,250]]},"slotPath":"\/88958119\/SS-Leaderboard-Home-728x90"},"topLeaderboard":{"sizes":{"mobile":[[0,0]],"tablet":[[728,90]],"desktop":[[728,90],[970,250]]},"slotPath":"\/88958119\/SS-Leaderboard-728x90"},"ssMpu1":{"sizes":{"mobile":[[300,250]],"tablet":[[300,250]],"desktop":[[300,250]]},"slotPath":"\/88958119\/SS-MPU1-300x250"},"ssMpu2":{"sizes":{"mobile":[[300,250]],"tablet":[[300,250]],"desktop":[[300,250]]},"slotPath":"\/88958119\/SS-MPU2-300x250"},"gridMpu1":{"sizes":{"mobile":[[300,250]],"tablet":[[300,250],[300,600]],"desktop":[[300,250]]},"slotPath":"\/88958119\/SS-MPU1-Home-300x250"},"gridMpu2":{"sizes":{"mobile":[[300,250]],"tablet":[[300,250]],"desktop":[[300,250]]},"slotPath":"\/88958119\/SS-MPU2-Home-300x250"},"gridMpu3":{"sizes":{"mobile":[[300,250]],"tablet":[[300,250]],"desktop":[[300,250]]},"slotPath":"\/88958119\/SS-MPU3-Home-300x250"},"midArticle":{"sizes":{"mobile":[[300,250],[320,50]],"tablet":[[0,0]],"desktop":[[0,0]]},"slotPath":"\/88958119\/mid-article-mpu"},"stickyMobile":{"sizes":{"mobile":[[300,50],[320,50]],"tablet":[[0,0]],"desktop":[[0,0]]},"slotPath":"\/88958119\/sticky-footer"}},"targets":[],"targeting":{"adtest":"","staging":"0","article":"4198219","page":"article","section":"news","tags":"[]","amp":"0"}}
    </script>
<script async src="https://cdn.ampproject.org/v0.js"></script>
<script async custom-element="amp-youtube" src="https://cdn.ampproject.org/v0/amp-youtube-0.1.js"></script>
<script async custom-element="amp-social-share" src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js"></script>
<script async custom-template="amp-mustache" src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js"></script>
<script custom-element="amp-animation" src="https://cdn.ampproject.org/v0/amp-animation-0.1.js" async></script>
<script custom-element="amp-position-observer" src="https://cdn.ampproject.org/v0/amp-position-observer-0.1.js" async></script>
<script async custom-element="amp-form" src="https://cdn.ampproject.org/v0/amp-form-0.1.js"></script>
<script async custom-element="amp-sidebar" src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js"></script>
<script async custom-element="amp-bind" src="https://cdn.ampproject.org/v0/amp-bind-0.1.js"></script>
<script>
    var dataLayer = [];
    window.dataLayer = dataLayer;

            dataLayer.push({"cd.author":"Southern Star Team","cd.category":"news,christmas"});
    
                        dataLayer.push({"event":"publisherplus-non-interaction","event.category":"Author","event.action":"author","event.label":"Southern Star Team","event.value":"Southern Star Team"});
                    dataLayer.push({"event":"publisherplus-non-interaction","event.category":"Category","event.action":"category","event.label":"news","event.value":"News"});
                    dataLayer.push({"event":"publisherplus-non-interaction","event.category":"Category","event.action":"category","event.label":"christmas","event.value":"Christmas"});
                    dataLayer.push({"event":"publisherplus-non-interaction","event.category":"publisherplus","event.action":"article","event.label":"4198219","event.value":""});
            
            document.addEventListener('DOMContentLoaded', function(e) {
                            var eventTriggers = document.querySelectorAll("#main-wrapper .facebook");
                if (eventTriggers.length) {
                    eventTriggers.forEach(function (el) {
                        el.addEventListener("click", function () {
                            window.dataLayer.push({"event":"publisherplus","event.category":"Social Share","event.action":"Facebook","event.label":"WATCH: Christmas shopping in West Cork by Skibbereen and Bandon Credit Union","event.value":"news\/watch-christmas-shopping-in-west-cork-by-skibbereen-and-bandon-credit-union-4198219"});
                        });
                    });
                }
                            var eventTriggers = document.querySelectorAll("#main-wrapper .twitter");
                if (eventTriggers.length) {
                    eventTriggers.forEach(function (el) {
                        el.addEventListener("click", function () {
                            window.dataLayer.push({"event":"publisherplus","event.category":"Social Share","event.action":"Twitter","event.label":"WATCH: Christmas shopping in West Cork by Skibbereen and Bandon Credit Union","event.value":"news\/watch-christmas-shopping-in-west-cork-by-skibbereen-and-bandon-credit-union-4198219"});
                        });
                    });
                }
                            var eventTriggers = document.querySelectorAll("#main-wrapper .email");
                if (eventTriggers.length) {
                    eventTriggers.forEach(function (el) {
                        el.addEventListener("click", function () {
                            window.dataLayer.push({"event":"publisherplus","event.category":"Social Share","event.action":"Email","event.label":"WATCH: Christmas shopping in West Cork by Skibbereen and Bandon Credit Union","event.value":"news\/watch-christmas-shopping-in-west-cork-by-skibbereen-and-bandon-credit-union-4198219"});
                        });
                    });
                }
                    });
    </script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TWSSMLT');</script>

<script type="text/javascript" async=true>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</script>

<style>
    .qc-cmp-button {
        background-color: #b71c1c !important;
        border-color: #b71c1c !important;
    }
    .qc-cmp-button:hover {
        background-color: transparent !important;
        border-color: #b71c1c !important;
    }
    .qc-cmp-alt-action,
    .qc-cmp-link {
        color: #b71c1c !important;
    }
    .qc-cmp-button {
        color: #FFFFFF !important;
    }
    .qc-cmp-button.qc-cmp-secondary-button {
        color: #FFFFFF !important;
    }
    .qc-cmp-button.qc-cmp-button.qc-cmp-secondary-button:hover {
        color:#ffffff !important;
    }
    .qc-cmp-button.qc-cmp-secondary-button {
        border-color: #b71c1c !important;
        background-color: transparent !important;
    }
    .qc-cmp-button.qc-cmp-secondary-button:hover {
        background-color: #b71c1c !important;
    }
    .qc-cmp-ui,
    .qc-cmp-ui .qc-cmp-main-messaging,
    .qc-cmp-ui .qc-cmp-messaging,
    .qc-cmp-ui .qc-cmp-beta-messaging,
    .qc-cmp-ui .qc-cmp-title,
    .qc-cmp-ui .qc-cmp-sub-title,
    .qc-cmp-ui .qc-cmp-purpose-info,
    .qc-cmp-ui .qc-cmp-table,
    .qc-cmp-ui .qc-cmp-table-header,
    .qc-cmp-ui .qc-cmp-vendor-list,
    .qc-cmp-ui .qc-cmp-vendor-list-title {
        color: #D8D8D8 !important;
    }
    .qc-cmp-ui a,
    .qc-cmp-ui .qc-cmp-alt-action {
        color: #D8D8D8 !important;
    }
    .qc-cmp-ui {
        background-color: #222222 !important;
    }
    .qc-cmp-small-toggle.qc-cmp-toggle-on,
    .qc-cmp-toggle.qc-cmp-toggle-on {
        background-color: #b71c1c !important;
        border-color: #b71c1c !important;
    }
</style>
<script async custom-element="amp-script" src="https://cdn.ampproject.org/v0/amp-script-0.1.js"></script>
<amp-script width="1" height="1" script="search-script"></amp-script>
<script id="search-script" type="text/javascript" target="amp-script">
        document.addEventListener('submit', function (event) {
            if (event.target.classList.contains('search-form')) {
                event.preventDefault();
                var current = event.target;
                var searchTerm = current.querySelector('input.js-search-term').value.toLowerCase();
                window.location.href = window.location.protocol + '//' + window.location.hostname + '/search/' + searchTerm;
            }

        }, false);
    </script>
</head>
<body class="flex flex-col min-h-screen">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TWSSMLT"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<header class="bg-white z-50">
<div class="container py-2 md:py-6 flex items-center justify-between">
<button aria-label="Toggle menu burger on mobile" class="block md:hidden focus:outline-none" on="tap:sidebar-menu.toggle">
<svg width="24" height="14">
<path d="M0,1 24,1" stroke="#000" stroke-width="2" />
<path d="M0,7 24,7" stroke="#000" stroke-width="2" />
<path d="M0,13 24,13" stroke="#000" stroke-width="2" />
</svg>
</button>
<a href="/" class="flex-auto mx-6 md:ml-0">
<amp-img src="/images/logo.png?id=c76485ec5c06ed6be6e7" srcset="/images/logo.png?id=c76485ec5c06ed6be6e7 768w,
                    /images/logo-mobile.png?id=97fb6592600a02c79f05 320w" width="465" height="71" layout="responsive" class="max-w-lg" alt="Southern Star Ltd. logo" title="Southern Star Ltd. logo">
</amp-img>
</a>
<button aria-label="Toggle search modal on mobile" class="block md:hidden focus:outline-none" on="tap:sidebar-menu.toggle">
<svg height="20" viewBox="0 0 20 20">
<path d="M12.9056439,14.3198574 C11.5509601,15.3729184 9.84871145,16 8,16 C3.581722,16 0,12.418278 0,8 C0,3.581722 3.581722,0 8,0 C12.418278,0 16,3.581722 16,8 C16,9.84871145 15.3729184,11.5509601 14.3198574,12.9056439 L19.6568542,18.2426407 L18.2426407,19.6568542 L12.9056439,14.3198574 Z M8,14 C11.3137085,14 14,11.3137085 14,8 C14,4.6862915 11.3137085,2 8,2 C4.6862915,2 2,4.6862915 2,8 C2,11.3137085 4.6862915,14 8,14 Z" id="Combined-Shape"></path>
</svg>
</button>
</div>
<amp-position-observer on="enter:logoAnimation.start, logoAnimation.reverse; exit:logoAnimation.start" intersection-ratios="0.8" layout="nodisplay">
</amp-position-observer>
</header>
<section class="border-b-2 border-black pb-px sticky top-0 z-40 bg-white" id="subnav">
<div class="border-t border-b border-gray-500">
<div class="relative container font-semibold text-small leading-extra-small tracking-px md:flex md:items-center">
<div id="sidebar-menu-nav" class="h-10 md:h-auto relative">
<div class="md:hidden absolute right-0 bottom-0 top-0 px-2 py-3 -mr-4 bg-white">
<svg width="15" height="15">
<use xlink:href="/images/icons/arrow-transfer.svg?id=2496f7467d47f5418d10#transfer"></use>
</svg>
</div>
</div>
<div id="sidebar-menu-social" class="pr-20 ml-auto"></div>
<div id="sidebar-menu-search"></div>
</div>
</div>
<div id="progressIndicator" class="absolute left-0 w-full bg-brand-primary"></div>
</section>
<amp-sidebar id="sidebar-menu" class="w-full bg-white p-4" layout="nodisplay" side="left">
<button on="tap:sidebar-menu.close" class="mb-6 focus:outline-none">
<svg width="20" height="20">
<line x1="1" y1="19" x2="19" y2="1" stroke="black" stroke-width="2" />
<line x1="1" y1="1" x2="19" y2="19" stroke="black" stroke-width="2" />
</svg>
</button>
<nav toolbar="(min-width: 768px)" toolbar-target="sidebar-menu-search">
<ul>
<li>
<form class="search-form md:absolute md:top-0 md:mt-px md:shadow-md md:right-0 md:mr-4 w-full max-w-xs flex items-center bg-white border border-black" method="GET" action="/search" target="_top">
<input class="js-search-term appearance-none bg-transparent uppercase text-small leading-extra-small tracking-px border-none w-full text-gray-900 p-4 md:py-2 md:px-3 leading-tight focus:outline-none" type="text" placeholder="Search" name="search">
<button class="flex-shrink-0 p-4 md:p-2 hover:text-gray-600" type="submit" value="OK">
<svg class="fill-current" width="14" height="14" viewBox="0 0 14 14">
<use xlink:href="/images/search.svg?id=b1d0a267030c688cb01a#search"></use>
</svg>
</button>
</form>
<button type="button" [class]="close ? 'hidden md:block focus:outline-none hover:text-gray-600' : 'hidden'" class="hidden" on="tap:searchAnimation.start, searchAnimation.reverse, AMP.setState({close: !close})">
<svg class="stroke-current" width="14" height="14">
<line x1="1" y1="13" x2="13" y2="1" stroke-width="2" />
<line x1="1" y1="1" x2="13" y2="13" stroke-width="2" />
</svg>
</button>
<button type="button" [class]="close ? 'hidden' : 'hidden md:block focus:outline-none hover:text-gray-600'" class="hidden md:block focus:outline-none hover:text-gray-600" on="tap:searchAnimation.start, AMP.setState({close: !close})">
<svg class="fill-current" width="14" height="14" viewBox="0 0 14 14">
<use xlink:href="/images/search.svg?id=b1d0a267030c688cb01a#search"></use>
</svg>
</button>
</li>
</ul>
</nav>
<nav toolbar="(min-width: 1px)" toolbar-target="sidebar-menu-nav">
<ul class="items-center overflow-x-scroll pr-4 md:mr-0">
<li class="logo-fixed hidden md:block w-6 h-6 absolute left-0 top-0 mt-2 -ml-6">
<a href="/">
<amp-img src="/images/ss-logo-fixed.png?id=e48c6b51dde525fc762e" width="22" height="22" layout="responsive" alt="Southern Star Ltd. logo fixed" title="Southern Star Ltd. logo fixed">
</amp-img>
</a>
</li>
<li class="uppercase py-3 mr-10 ">
<a href="https://www.southernstar.ie/news" class="hover:underline focus:underline truncate ">News</a>
</li>
<li class="uppercase py-3 mr-10 ">
<a href="https://www.southernstar.ie/sport" class="hover:underline focus:underline truncate ">Sport</a>
</li>
<li class="uppercase py-3 mr-10 ">
<a href="https://www.southernstar.ie/life" class="hover:underline focus:underline truncate ">Life</a>
</li>
<li class="uppercase py-3 mr-10 ">
<a href="https://www.southernstar.ie/Jobs" class="hover:underline focus:underline truncate ">Jobs</a>
</li>
<li class="uppercase py-3 mr-10 ">
<a href="https://www.southernstar.ie/classifieds" class="hover:underline focus:underline truncate ">Classifieds</a>
</li>
<li class="uppercase py-3 mr-10 ">
<a href="https://www.southernstar.ie/property" class="hover:underline focus:underline truncate pr-4">Property</a>
</li>
</ul>
</nav>
<nav toolbar="(min-width: 768px)" toolbar-target="sidebar-menu-social">
<ul class="flex pt-1">
<li class="pr-1">
<a href="https://www.facebook.com/TheSouthernStarWestCork" class="hover:text-gray-600" aria-label="Go to our Facebook">
<svg class="fill-current" height="13" viewBox="0 0 15 15">
<use xlink:href="/images/social-icons/facebook.svg?id=a3df0d5c20658cc713bc#facebook"></use>
</svg>
</a>
</li>
<li class="pr-2">
<a href="https://twitter.com/SouthernStarIRL" class="hover:text-gray-600" aria-label="Go to our Twitter">
<svg class="fill-current" height="14" viewBox="0 0 20 16">
<use xlink:href="/images/social-icons/twitter.svg?id=5f23b5a152084b410aff#twitter"></use>
</svg>
</a>
</li>
<li class="pr-2 pt-px">
<a href="https://www.youtube.com/thesouthernstarTV" class="hover:text-gray-600" aria-label="Go to our Youtube">
<svg class="fill-current" width="16" viewBox="0 0 20 16">
<use xlink:href="/images/social-icons/youtube.svg?id=d6194ca53bb9c02d7aee#youtube"></use>
</svg>
</a>
</li>
<li>
<a href="https://www.instagram.com/southernstarirl/?hl=en" class="hover:text-gray-600" aria-label="Go to our Instagram">
<svg class="fill-current" height="14" viewBox="0 0 169 169">
<use xlink:href="/images/social-icons/instagram.svg?id=e899a842a4bc6cbfbf6c#instagram"></use>
</svg>
</a>
</li>
</ul>
</nav>
</amp-sidebar>
<div class="relative bg-brand-primary" id="subcategory-menu">
<nav class="container font-semibold text-white text-small leading-extra-small tracking-px">
<ul class="flex items-center overflow-x-scroll md:overflow-hidden">
<li class="uppercase py-3 mr-10 ">
<a href="https://www.southernstar.ie/local" class="hover:underline truncate ">Local</a>
</li>
<li class="uppercase py-3 mr-10 ">
<a href="https://www.southernstar.ie/politics" class="hover:underline truncate ">Politics</a>
</li>
<li class="uppercase py-3 mr-10 ">
<a href="https://www.southernstar.ie/farming" class="hover:underline truncate ">Farming</a>
 </li>
<li class="uppercase py-3 mr-10 ">
<a href="https://www.southernstar.ie/health" class="hover:underline truncate ">Health</a>
</li>
<li class="uppercase py-3 mr-10 ">
<a href="https://www.southernstar.ie/business" class="hover:underline truncate ">Business</a>
</li>
<li class="uppercase py-3 mr-10 ">
<a href="https://www.southernstar.ie/climate" class="hover:underline truncate ">Climate</a>
</li>
<li class="uppercase py-3 mr-10 ">
<a href="https://www.southernstar.ie/motoring" class="hover:underline truncate ">Motoring</a>
</li>
<li class="uppercase py-3 mr-10 ">
<a href="https://www.southernstar.ie/sponsored" class="hover:underline truncate pr-4">Sponsored</a>
</li>
</ul>
</nav>
<div class="md:hidden absolute right-0 bottom-0 top-0 px-2 py-3 text-white bg-brand-primary">
<svg width="15" height="15" class="fill-current">
<use xlink:href="/images/icons/arrow-transfer.svg?id=2496f7467d47f5418d10#transfer"></use>
</svg>
</div>
</div>
<amp-animation id="logoAnimation" layout="nodisplay">
<script type="application/json">
        {
            "duration": "500ms",
            "fill": "both",
            "easing": "ease-out",
            "direction": "alternate",
            "iterations": "1",
            "animations": [{
                "selector": ".logo-fixed",
                "keyframes": [
                    { "transform": "translateY(-400%)" },
                    { "transform": "translateY(0)" }
                ]
            }
            ]
        }
        </script>
</amp-animation>
<amp-animation id="searchAnimation" layout="nodisplay">
<script type="application/json">
        {
            "duration": "125ms",
            "fill": "both",
            "easing": "ease-out",
            "direction": "alternate",
            "iterations": "1",
            "animations": [{
                "selector": ".search-form",
                "keyframes": [
                    { "transform": "translateY(-150%)" },
                    { "transform": "translateY(112%)" }
                ]
            }
            ]
        }
        </script>
</amp-animation>
<amp-animation id="pogressAnimation" layout="nodisplay">
<script type="application/json">
          {
            "duration": "1s",
            "fill": "both",
            "iterations": "1",
            "direction": "alternate",
            "animations": [{
                "selector": "#progressIndicator",
                "keyframes": [{
                  "transform": "translateX(0)"
                }]
              }
            ]
          }
        </script>
</amp-animation>
<div id="app" class="flex-auto">
<div class="skin-container">
<div class="flex w-full fixed w-100 justify-between mx-auto hidden lg:block" id="background-skin-container">
<div data-dfp="backgroundSkin" data-lazyload="true"></div>
</div>
</div>
<div id="main-wrapper" class="container lg:pt-11 pt-8 px-4 mx-auto bg-white">
<div class="table mx-auto my-4 hidden md:block">
<div data-dfp="topLeaderboard" data-lazyload="true"></div>
</div>
<header class="pb-6">
<a href="https://www.southernstar.ie/news" class="font-bold text-small tracking-px uppercase text-brand-primary">News</a>
<h1 class="py-4 text-extra-big md:text-super-big leading-extra-big md:leading-super-big">WATCH: Christmas shopping in West Cork by Skibbereen and Bandon Credit Union</h1>
<p class="font-semibold uppercase text-small leading-extra-small tracking-px pb-2">December 19th, 2019 11:52 AM</p>
<p class="font-semibold uppercase text-small leading-extra-small tracking-px flex">
By
<a class="pl-1 hover:underline" href="https://www.southernstar.ie/author/southern-star-team">Southern Star Team</a>
</p>
</header>
<div class="pb-6">
<div class="relative">
<amp-youtube id="featuredVideo" data-videoid="JXFn59C_XZs" width="940" height="530" class="invisible" [class]="element.show" layout="responsive">
</amp-youtube>
<div on="tap:AMP.setState({ element: {'show':'visible','hide':'invisible'} }), featuredVideo.play, featuredVideo.unmute" style="background-image: url(https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzEyXFxcLzE5MTE1NzE2XFxcL1NjcmVlbi1TaG90LTIwMTktMTItMTktYXQtMTEuNTUuMTYtY29weS0xMDI0eDU3Ny5wbmdcIixcIndpZHRoXCI6OTQwLFwiaGVpZ2h0XCI6NTMwLFwiZGVmYXVsdFwiOlwiaHR0cDpcXFwvXFxcL3Rlc3QtbGl2ZS5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wifSIsImhhc2giOiJiNjgzNGQzZjliYTAyNThlMDkyNDkwODI2ZjczYWRjMzhmNTkxMDQ1In0=/watch-christmas-shopping-in-west-cork-by-skibbereen-and-bandon-credit-union.png)" class="bg-no-repeat bg-cover flex items-center justify-center absolute w-full h-full top-0" [class]="element.hide">
<div class="play-layout cursor-pointer bg-mask w-full h-full flex justify-center items-center">
<svg class="absolute top-middle left-middle translate-1/2 w-12 h-12 md:w-16 md:h-16" viewBox="0 0 40 40">
<use xlink:href="/images/play-button.svg?id=8b711ebb8efa3faf0cb7#play"></use>
</svg>
</div>
</div>
</div>
</div>
<div class="flex flex-wrap justify-between">
<div class="w-full md:w-2/3">
<div class="border-b border-gray-400 pb-6 md:pb-4 flex flex-wrap items-center justify-between">
<div class="flex flex-wrap items-center">
<p class="font-semibold uppercase text-small leading-extra-small tracking-px pr-2">Share this article</p>
<div class="flex items-center">
<amp-social-share class="rounded-full bg-white border-2 border-black text-black hover:border-gray-600 hover:text-gray-600 focus:outline-none facebook" type="facebook" data-param-app_id="804859183299627" data-param-url="https://www.facebook.com/sharer/sharer.php?app_id=804859183299627&amp;t=WATCH%3A+Christmas+shopping+in+West+Cork+by+Skibbereen+and+Bandon+Credit+Union&amp;u=https%3A%2F%2Fwww.southernstar.ie%2Fnews%2Fwatch-christmas-shopping-in-west-cork-by-skibbereen-and-bandon-credit-union-4198219%3Futm_campaign%3Darticle%26utm_source%3Dfacebook%26utm_medium%3Dweb" width="40" height="40">
</amp-social-share>
<amp-social-share class="rounded-full bg-white border-2 border-black text-black hover:border-gray-600 hover:text-gray-600 focus:outline-none twitter" type="twitter" data-param-url="https://twitter.com/intent/tweet?via=&amp;text=WATCH%3A+Christmas+shopping+in+West+Cork+by+Skibbereen+and+Bandon+Credit+Union&amp;url=https%3A%2F%2Fwww.southernstar.ie%2Fnews%2Fwatch-christmas-shopping-in-west-cork-by-skibbereen-and-bandon-credit-union-4198219%3Futm_campaign%3Darticle%26utm_source%3Dtwitter%26utm_medium%3Dweb" width="40" height="40">
</amp-social-share>
<amp-social-share class="rounded-full bg-white border-2 border-black text-black hover:border-gray-600 hover:text-gray-600 focus:outline-none email" type="email" width="40" height="40">
</amp-social-share>
</div>
</div>
</div>
<div class="article__content clearfix border-b border-gray-400 py-6">
<amp-position-observer intersection-ratios="0" viewport-margins="0" on="scroll:pogressAnimation.seekTo(percent=event.percent)" layout="nodisplay"></amp-position-observer>
<article><p><a href="http://www.skibbereencu.ie"><strong>Skibbereen and Bandon Credit Union</strong></a> have released a video highlighting the fantastic variety of local stores we have in West Cork.</p>
<p>The #CUShopLocal campaign video follows a young woman on her way home to Schull as she stops in Bandon, Skibbereen and Schull to do her Christmas shopping.</p>
<div><article class="mr-6 w-40 flex flex-col items-center float-left mb-6 read-more">
<a href="https://www.southernstar.ie/news/outgoing-td-daly-to-forge-ahead-with-statue-to-mick-4198021" class="w-full" aria-label="Read more about Outgoing TD Daly to forge ahead with statue to Mick">
<amp-img src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzEyXFxcLzEzMTQxNTI0XFxcL01pY2suanBnXCIsXCJ3aWR0aFwiOjE0MCxcImhlaWdodFwiOjc5LFwiZGVmYXVsdFwiOlwiaHR0cDpcXFwvXFxcL3Rlc3QtbGl2ZS5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wifSIsImhhc2giOiI4NzVhZGZhZWNlN2ZkZTQ0OGM0Y2JjODljZGM5YTk5MDY1N2Y3ZTkxIn0=/outgoing-td-daly-to-forge-ahead-with-statue-to-mick.jpg" width="140" height="79" layout="responsive" alt="Outgoing TD Daly to forge ahead with statue to Mick Image " title="Outgoing TD Daly to forge ahead with statue to Mick Image">
</amp-img>
</a>
<header class="p-2 w-full bg-black">
<div class="flex items-center justify-between py-1 uppercase tracking-px">
<a href="https://www.southernstar.ie/news" aria-label="See more posts about News">
<p class="text-small leading-extra-small font-bold text-brand-primary">News</p>
</a>
<p class="text-extra-small text-white">Dec, 2019</p>
</div>
<a href="https://www.southernstar.ie/news/outgoing-td-daly-to-forge-ahead-with-statue-to-mick-4198021" aria-label="Read more about Outgoing TD Daly to forge ahead with statue to Mick" class="link-title">
<h2 class="text-normal leading-medium text-white truncate-fixed">Outgoing TD Daly to forge ahead with statue to Mick</h2>
<p class="py-2 flex items-center">
<span class="text-extra-small leading-small uppercase tracking-2px text-white pr-2">Read more</span>
<svg width="15" viewbox="0 0 15 15">
<use xlink:href="/images/icons/arrow-circle.svg?id=0d3f69fd671e7eb87eb4#circle"></use>
</svg>
</p>
</a>
</header>
</article>
</div><div data-dfp="midArticle" data-lazyload="true"></div><p>The video was shot and produced by <a href="http://www.JohnLMedia.com"><strong>JLM Media.</strong></a></p>
<p></p>
</article>
</div>
<div class="pt-4 pb-16">
<div class="flex flex-wrap items-center">
<p class="font-semibold uppercase text-small leading-extra-small tracking-px pr-2">Share this article</p>
<div class="flex items-center">
<amp-social-share class="rounded-full bg-white border-2 border-black text-black hover:border-gray-600 hover:text-gray-600 focus:outline-none facebook" type="facebook" data-param-app_id="804859183299627" data-param-url="https://www.facebook.com/sharer/sharer.php?app_id=804859183299627&amp;t=WATCH%3A+Christmas+shopping+in+West+Cork+by+Skibbereen+and+Bandon+Credit+Union&amp;u=https%3A%2F%2Fwww.southernstar.ie%2Fnews%2Fwatch-christmas-shopping-in-west-cork-by-skibbereen-and-bandon-credit-union-4198219%3Futm_campaign%3Darticle%26utm_source%3Dfacebook%26utm_medium%3Dweb" width="40" height="40">
</amp-social-share>
<amp-social-share class="rounded-full bg-white border-2 border-black text-black hover:border-gray-600 hover:text-gray-600 focus:outline-none twitter" type="twitter" data-param-url="https://twitter.com/intent/tweet?via=&amp;text=WATCH%3A+Christmas+shopping+in+West+Cork+by+Skibbereen+and+Bandon+Credit+Union&amp;url=https%3A%2F%2Fwww.southernstar.ie%2Fnews%2Fwatch-christmas-shopping-in-west-cork-by-skibbereen-and-bandon-credit-union-4198219%3Futm_campaign%3Darticle%26utm_source%3Dtwitter%26utm_medium%3Dweb" width="40" height="40">
</amp-social-share>
<amp-social-share class="rounded-full bg-white border-2 border-black text-black hover:border-gray-600 hover:text-gray-600 focus:outline-none email" type="email" width="40" height="40">
</amp-social-share>
</div>
</div> </div>
<div class="">
<header class="border-b-2 border-black pb-1">
<h4 class="text-normal leading-normal capitalize">Related content</h4>
</header>
<div class="py-8 flex flex-wrap -mt-4 md:-mr-6">
<div class="w-full md:w-1/2">
<article class="post-item md:pr-6 py-6 md:py-4 md:h-full flex flex-row items-center md:flex-col border-b border-gray-400 md:border-b-0">
<a href="https://www.southernstar.ie/news/outgoing-td-daly-to-forge-ahead-with-statue-to-mick-4198021" class="relative w-1/2 md:w-full" aria-label="Read more about Outgoing TD Daly to forge ahead with statue to Mick">
<amp-img src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzEyXFxcLzEzMTQxNTI0XFxcL01pY2suanBnXCIsXCJ3aWR0aFwiOlwiXCIsXCJoZWlnaHRcIjoyMDAsXCJkZWZhdWx0XCI6XCJodHRwOlxcXC9cXFwvdGVzdC1saXZlLnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCJ9IiwiaGFzaCI6ImFkNWFlZDQ2YjdjM2NiZGE4OGZlODM3ZDk1MTM3MmU4N2Y4MjgxMDEifQ==/outgoing-td-daly-to-forge-ahead-with-statue-to-mick.jpg" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzEyXFxcLzEzMTQxNTI0XFxcL01pY2suanBnXCIsXCJ3aWR0aFwiOlwiXCIsXCJoZWlnaHRcIjoyMDAsXCJkZWZhdWx0XCI6XCJodHRwOlxcXC9cXFwvdGVzdC1saXZlLnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCJ9IiwiaGFzaCI6ImFkNWFlZDQ2YjdjM2NiZGE4OGZlODM3ZDk1MTM3MmU4N2Y4MjgxMDEifQ==/outgoing-td-daly-to-forge-ahead-with-statue-to-mick.jpg 430w, https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzEyXFxcLzEzMTQxNTI0XFxcL01pY2suanBnXCIsXCJ3aWR0aFwiOlwiXCIsXCJoZWlnaHRcIjoxMDUsXCJkZWZhdWx0XCI6XCJodHRwOlxcXC9cXFwvdGVzdC1saXZlLnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCJ9IiwiaGFzaCI6ImZjMWNjZDRmZGMxNGIzMTU4ODBmY2NmNWIzMGE1ZDM5YzAxYjA4ZTAifQ==/outgoing-td-daly-to-forge-ahead-with-statue-to-mick.jpg 180w" width="354" height="200" layout="responsive" class="image-resized" alt="Outgoing TD Daly to forge ahead with statue to Mick Image " title="Outgoing TD Daly to forge ahead with statue to Mick Image">
</amp-img>
</a>
<header class="w-1/2 pl-5 md:pb-2 md:w-full md:h-full md:pl-0">
<div class="flex items-center justify-between md:pt-4 pb-1 md:pb-2 uppercase text-extra-small leading-small md:text-small md:leading-none tracking-px">
<a href="https://www.southernstar.ie/news" aria-label="See more posts about News">
<p class="font-bold text-brand-primary">News</p>
</a>
<p></p>
</div>
<a href="https://www.southernstar.ie/news/outgoing-td-daly-to-forge-ahead-with-statue-to-mick-4198021" aria-label="Read more about Outgoing TD Daly to forge ahead with statue to Mick" class="link-title">
<h2 class="text-normal leading-normal md:text-big md:leading-big truncate-big">Outgoing TD Daly to forge ahead with statue to Mick</h2>
</a>
</header>
</article>
</div>
<div class="w-full md:w-1/2">
<article class="post-item md:pr-6 py-6 md:py-4 md:h-full flex flex-row items-center md:flex-col border-b border-gray-400 md:border-b-0">
<a href="https://www.southernstar.ie/news/christmas-q-a-with-environmental-campaigner-alicia-osullivan-4198224" class="relative w-1/2 md:w-full" aria-label="Read more about Christmas Q & A with environmental campaigner Alicia O’Sullivan">
<amp-img src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzEyXFxcLzE5MTI1NzAwXFxcL3dhdGNoLWFsaWNpYS1vLXN1bGxpdmFuLXJldHVybnMtZnJvbS11bi15b3V0aC1zdW1taXQtb24tY2xpbWF0ZS1hY3Rpb24taW4tbmV3LXlvcmsuanBnXCIsXCJ3aWR0aFwiOlwiXCIsXCJoZWlnaHRcIjoyMDAsXCJkZWZhdWx0XCI6XCJodHRwOlxcXC9cXFwvdGVzdC1saXZlLnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCJ9IiwiaGFzaCI6ImNiNTg3ZGZmYjBhZTUwOGRjZmUwOTU1NTQ1NWE4NGY4YTNiNWFkZTEifQ==/christmas-q-a-with-environmental-campaigner-alicia-o-sullivan.jpg" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzEyXFxcLzE5MTI1NzAwXFxcL3dhdGNoLWFsaWNpYS1vLXN1bGxpdmFuLXJldHVybnMtZnJvbS11bi15b3V0aC1zdW1taXQtb24tY2xpbWF0ZS1hY3Rpb24taW4tbmV3LXlvcmsuanBnXCIsXCJ3aWR0aFwiOlwiXCIsXCJoZWlnaHRcIjoyMDAsXCJkZWZhdWx0XCI6XCJodHRwOlxcXC9cXFwvdGVzdC1saXZlLnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCJ9IiwiaGFzaCI6ImNiNTg3ZGZmYjBhZTUwOGRjZmUwOTU1NTQ1NWE4NGY4YTNiNWFkZTEifQ==/christmas-q-a-with-environmental-campaigner-alicia-o-sullivan.jpg 430w, https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzEyXFxcLzE5MTI1NzAwXFxcL3dhdGNoLWFsaWNpYS1vLXN1bGxpdmFuLXJldHVybnMtZnJvbS11bi15b3V0aC1zdW1taXQtb24tY2xpbWF0ZS1hY3Rpb24taW4tbmV3LXlvcmsuanBnXCIsXCJ3aWR0aFwiOlwiXCIsXCJoZWlnaHRcIjoxMDUsXCJkZWZhdWx0XCI6XCJodHRwOlxcXC9cXFwvdGVzdC1saXZlLnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCJ9IiwiaGFzaCI6IjQ3MGE0MzUxODcwNTk5MDU1NmQ3OTViZDEwZTRjNzMzOWE1MzQ5NGQifQ==/christmas-q-a-with-environmental-campaigner-alicia-o-sullivan.jpg 180w" width="354" height="200" layout="responsive" class="image-resized" alt="Christmas Q & A with environmental campaigner Alicia O’Sullivan Image " title="Christmas Q & A with environmental campaigner Alicia O’Sullivan Image">
</amp-img>
</a>
<header class="w-1/2 pl-5 md:pb-2 md:w-full md:h-full md:pl-0">
<div class="flex items-center justify-between md:pt-4 pb-1 md:pb-2 uppercase text-extra-small leading-small md:text-small md:leading-none tracking-px">
<a href="https://www.southernstar.ie/news" aria-label="See more posts about News">
<p class="font-bold text-brand-primary">News</p>
</a>
<p>4 hours ago</p>
</div>
<a href="https://www.southernstar.ie/news/christmas-q-a-with-environmental-campaigner-alicia-osullivan-4198224" aria-label="Read more about Christmas Q & A with environmental campaigner Alicia O’Sullivan" class="link-title">
<h2 class="text-normal leading-normal md:text-big md:leading-big truncate-big">Christmas Q & A with environmental campaigner Alicia O’Sullivan</h2>
</a>
</header>
</article>
</div>
<div class="w-full md:w-1/2">
<article class="post-item md:pr-6 py-6 md:py-4 md:h-full flex flex-row items-center md:flex-col border-b border-gray-400 md:border-b-0">
<a href="https://www.southernstar.ie/news/clonakilty-trio-fundraising-for-trip-to-zambia-4198017" class="relative w-1/2 md:w-full" aria-label="Read more about Clonakilty trio fundraising for trip to Zambia">
<amp-img src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzEyXFxcLzEzMTQxMjU5XFxcL1MzNDEuanBnXCIsXCJ3aWR0aFwiOlwiXCIsXCJoZWlnaHRcIjoyMDAsXCJkZWZhdWx0XCI6XCJodHRwOlxcXC9cXFwvdGVzdC1saXZlLnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCJ9IiwiaGFzaCI6IjY2NWJiMTQ2MTU5ZDYxMWUxYTgyYjYwZTQ4ODBkYTcwODBmNWMwNTMifQ==/clonakilty-trio-fundraising-for-trip-to-zambia.jpg" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzEyXFxcLzEzMTQxMjU5XFxcL1MzNDEuanBnXCIsXCJ3aWR0aFwiOlwiXCIsXCJoZWlnaHRcIjoyMDAsXCJkZWZhdWx0XCI6XCJodHRwOlxcXC9cXFwvdGVzdC1saXZlLnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCJ9IiwiaGFzaCI6IjY2NWJiMTQ2MTU5ZDYxMWUxYTgyYjYwZTQ4ODBkYTcwODBmNWMwNTMifQ==/clonakilty-trio-fundraising-for-trip-to-zambia.jpg 430w, https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzEyXFxcLzEzMTQxMjU5XFxcL1MzNDEuanBnXCIsXCJ3aWR0aFwiOlwiXCIsXCJoZWlnaHRcIjoxMDUsXCJkZWZhdWx0XCI6XCJodHRwOlxcXC9cXFwvdGVzdC1saXZlLnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCJ9IiwiaGFzaCI6ImM0ZDE0MjkxMmFhYjA2NWRhZmQ0ZjgxOTRhMTM3ZTIzYzE1MDg3NmEifQ==/clonakilty-trio-fundraising-for-trip-to-zambia.jpg 180w" width="354" height="200" layout="responsive" class="image-resized" alt="Clonakilty trio fundraising for trip to Zambia Image " title="Clonakilty trio fundraising for trip to Zambia Image">
</amp-img>
</a>
<header class="w-1/2 pl-5 md:pb-2 md:w-full md:h-full md:pl-0">
<div class="flex items-center justify-between md:pt-4 pb-1 md:pb-2 uppercase text-extra-small leading-small md:text-small md:leading-none tracking-px">
<a href="https://www.southernstar.ie/news" aria-label="See more posts about News">
<p class="font-bold text-brand-primary">News</p>
</a>
<p>5 hours ago</p>
</div>
<a href="https://www.southernstar.ie/news/clonakilty-trio-fundraising-for-trip-to-zambia-4198017" aria-label="Read more about Clonakilty trio fundraising for trip to Zambia" class="link-title">
<h2 class="text-normal leading-normal md:text-big md:leading-big truncate-big">Clonakilty trio fundraising for trip to Zambia</h2>
</a>
</header>
</article>
</div>
<div class="w-full md:w-1/2">
<article class="post-item md:pr-6 py-6 md:py-4 md:h-full flex flex-row items-center md:flex-col border-b border-gray-400 md:border-b-0">
<a href="https://www.southernstar.ie/news/donation-from-drugs-cases-may-result-in-the-training-of-new-assistance-dog-4198014" class="relative w-1/2 md:w-full" aria-label="Read more about Donation from drugs cases may result in the training of new assistance dog">
<amp-img src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzEyXFxcLzEzMTQwOTE5XFxcL0Fzc2lzdGFuY2UtZG9nLXB1cHB5LWluLXRyYWluaW5nLmpwZ1wiLFwid2lkdGhcIjpcIlwiLFwiaGVpZ2h0XCI6MjAwLFwiZGVmYXVsdFwiOlwiaHR0cDpcXFwvXFxcL3Rlc3QtbGl2ZS5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wifSIsImhhc2giOiJhNDVlNmNmNzE1YTA4NDhlNzVlMDNjMWVjMDZlZDE4MDM2MGU2NmQ1In0=/donation-from-drugs-cases-may-result-in-the-training-of-new-assistance-dog.jpg" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzEyXFxcLzEzMTQwOTE5XFxcL0Fzc2lzdGFuY2UtZG9nLXB1cHB5LWluLXRyYWluaW5nLmpwZ1wiLFwid2lkdGhcIjpcIlwiLFwiaGVpZ2h0XCI6MjAwLFwiZGVmYXVsdFwiOlwiaHR0cDpcXFwvXFxcL3Rlc3QtbGl2ZS5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wifSIsImhhc2giOiJhNDVlNmNmNzE1YTA4NDhlNzVlMDNjMWVjMDZlZDE4MDM2MGU2NmQ1In0=/donation-from-drugs-cases-may-result-in-the-training-of-new-assistance-dog.jpg 430w, https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzEyXFxcLzEzMTQwOTE5XFxcL0Fzc2lzdGFuY2UtZG9nLXB1cHB5LWluLXRyYWluaW5nLmpwZ1wiLFwid2lkdGhcIjpcIlwiLFwiaGVpZ2h0XCI6MTA1LFwiZGVmYXVsdFwiOlwiaHR0cDpcXFwvXFxcL3Rlc3QtbGl2ZS5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wifSIsImhhc2giOiI0ZDQ4MzBlZTViNTcyZmRiMmQ3Nzk3MWU4MDBmOTk2MzBkNGVlODUzIn0=/donation-from-drugs-cases-may-result-in-the-training-of-new-assistance-dog.jpg 180w" width="354" height="200" layout="responsive" class="image-resized" alt="Donation from drugs cases may result in the training of new assistance dog Image " title="Donation from drugs cases may result in the training of new assistance dog Image">
</amp-img>
</a>
<header class="w-1/2 pl-5 md:pb-2 md:w-full md:h-full md:pl-0">
<div class="flex items-center justify-between md:pt-4 pb-1 md:pb-2 uppercase text-extra-small leading-small md:text-small md:leading-none tracking-px">
<a href="https://www.southernstar.ie/news" aria-label="See more posts about News">
<p class="font-bold text-brand-primary">News</p>
</a>
<p>10 hours ago</p>
</div>
<a href="https://www.southernstar.ie/news/donation-from-drugs-cases-may-result-in-the-training-of-new-assistance-dog-4198014" aria-label="Read more about Donation from drugs cases may result in the training of new assistance dog" class="link-title">
<h2 class="text-normal leading-normal md:text-big md:leading-big truncate-big">Donation from drugs cases may result in the training of new assistance dog</h2>
</a>
</header>
</article>
</div>
</div>
</div>
</div>
<div class="grid-featured w-full md:w-1/3 md:pl-6">
<div class="table mx-auto my-4">
<div data-dfp="ssMpu1" data-lazyload="true"></div>
</div>
<header class="border-b-2 border-black pb-1">
<h4 class="text-normal leading-normal capitalize">Recommended</h4>
</header>
<div class="pt-8 flex flex-col md:-mt-6">
<article class="post-item py-6 md:py-4 flex items-center border-b border-gray-400">
<div class="w-1/2 relative">
<a href="https://www.southernstar.ie/news/outgoing-td-daly-to-forge-ahead-with-statue-to-mick-4198021" aria-label="Read more about Outgoing TD Daly to forge ahead with statue to Mick">
<amp-img src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzEyXFxcLzEzMTQxNTI0XFxcL01pY2suanBnXCIsXCJ3aWR0aFwiOlwiXCIsXCJoZWlnaHRcIjoxMDUsXCJkZWZhdWx0XCI6XCJodHRwOlxcXC9cXFwvdGVzdC1saXZlLnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCJ9IiwiaGFzaCI6ImZjMWNjZDRmZGMxNGIzMTU4ODBmY2NmNWIzMGE1ZDM5YzAxYjA4ZTAifQ==/outgoing-td-daly-to-forge-ahead-with-statue-to-mick.jpg" media="(min-width: 940px)" width="186" height="105" layout="responsive" class="image-resized" alt="Outgoing TD Daly to forge ahead with statue to Mick Image " title="Outgoing TD Daly to forge ahead with statue to Mick Image">
</amp-img>
<amp-img src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzEyXFxcLzEzMTQxNTI0XFxcL01pY2suanBnXCIsXCJ3aWR0aFwiOlwiXCIsXCJoZWlnaHRcIjoxNjcsXCJkZWZhdWx0XCI6XCJodHRwOlxcXC9cXFwvdGVzdC1saXZlLnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCJ9IiwiaGFzaCI6IjM4NTg1YjBlNzNlNTBiNGYwZDk0M2EyNzQ5NDBhMDRhZmRjM2IzYjUifQ==/outgoing-td-daly-to-forge-ahead-with-statue-to-mick.jpg" src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzEyXFxcLzEzMTQxNTI0XFxcL01pY2suanBnXCIsXCJ3aWR0aFwiOlwiXCIsXCJoZWlnaHRcIjoxNjcsXCJkZWZhdWx0XCI6XCJodHRwOlxcXC9cXFwvdGVzdC1saXZlLnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCJ9IiwiaGFzaCI6IjM4NTg1YjBlNzNlNTBiNGYwZDk0M2EyNzQ5NDBhMDRhZmRjM2IzYjUifQ==/outgoing-td-daly-to-forge-ahead-with-statue-to-mick.jpg 430w, https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzEyXFxcLzEzMTQxNTI0XFxcL01pY2suanBnXCIsXCJ3aWR0aFwiOlwiXCIsXCJoZWlnaHRcIjoxMDUsXCJkZWZhdWx0XCI6XCJodHRwOlxcXC9cXFwvdGVzdC1saXZlLnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCJ9IiwiaGFzaCI6ImZjMWNjZDRmZGMxNGIzMTU4ODBmY2NmNWIzMGE1ZDM5YzAxYjA4ZTAifQ==/outgoing-td-daly-to-forge-ahead-with-statue-to-mick.jpg " media="(max-width: 939px)" width="306" height="167" layout="responsive" class="image-resized" alt="Outgoing TD Daly to forge ahead with statue to Mick Image " title="Outgoing TD Daly to forge ahead with statue to Mick Image">
</amp-img>
</a>
</div>
<header class="w-1/2 pl-5">
<div class="flex items-center justify-between uppercase text-extra-small leading-small tracking-px pb-1">
<a href="https://www.southernstar.ie/news" aria-label="See more posts about News">
<p class="font-bold text-brand-primary">News</p>
</a>
<p></p>
</div>
<a href="https://www.southernstar.ie/news/outgoing-td-daly-to-forge-ahead-with-statue-to-mick-4198021" aria-label="Read more about Outgoing TD Daly to forge ahead with statue to Mick" class="link-title">
<h2 class="text-normal leading-normal truncate-normal">Outgoing TD Daly to forge ahead with statue to Mick</h2>
</a>
</header>
</article>
<article class="post-item py-6 md:py-4 flex items-center border-b border-gray-400">
<div class="w-1/2 relative">
<a href="https://www.southernstar.ie/sport/carbery-gaa-clubs-scor-three-county-titles-4198187" aria-label="Read more about Carbery GAA clubs Scór three county titles">
<amp-img src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzEyXFxcLzE4MTgwMDQ3XFxcLzIxLVNQTy1TY29yLU1BSU4tMTAyNHg1NzYuanBnXCIsXCJ3aWR0aFwiOlwiXCIsXCJoZWlnaHRcIjoxMDUsXCJkZWZhdWx0XCI6XCJodHRwOlxcXC9cXFwvdGVzdC1saXZlLnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCJ9IiwiaGFzaCI6Ijk2NTkwY2ZkMDlmMjcyMTk4YzhhZDE4YTc0ZjNjNjI3ZTIzNzUwNTYifQ==/carbery-gaa-clubs-scor-three-county-titles.jpg" media="(min-width: 940px)" width="186" height="105" layout="responsive" class="image-resized" alt="Carbery GAA clubs Scór three county titles Image " title="Carbery GAA clubs Scór three county titles Image">
</amp-img>
<amp-img src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzEyXFxcLzE4MTgwMDQ3XFxcLzIxLVNQTy1TY29yLU1BSU4tMTAyNHg1NzYuanBnXCIsXCJ3aWR0aFwiOlwiXCIsXCJoZWlnaHRcIjoxNjcsXCJkZWZhdWx0XCI6XCJodHRwOlxcXC9cXFwvdGVzdC1saXZlLnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCJ9IiwiaGFzaCI6ImJhMTUzMTZkYjdmYzAwYjNmNDUzMGFlNGExZWFjMTEzYzYwYjFiZmMifQ==/carbery-gaa-clubs-scor-three-county-titles.jpg" src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzEyXFxcLzE4MTgwMDQ3XFxcLzIxLVNQTy1TY29yLU1BSU4tMTAyNHg1NzYuanBnXCIsXCJ3aWR0aFwiOlwiXCIsXCJoZWlnaHRcIjoxNjcsXCJkZWZhdWx0XCI6XCJodHRwOlxcXC9cXFwvdGVzdC1saXZlLnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCJ9IiwiaGFzaCI6ImJhMTUzMTZkYjdmYzAwYjNmNDUzMGFlNGExZWFjMTEzYzYwYjFiZmMifQ==/carbery-gaa-clubs-scor-three-county-titles.jpg 430w, https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzEyXFxcLzE4MTgwMDQ3XFxcLzIxLVNQTy1TY29yLU1BSU4tMTAyNHg1NzYuanBnXCIsXCJ3aWR0aFwiOlwiXCIsXCJoZWlnaHRcIjoxMDUsXCJkZWZhdWx0XCI6XCJodHRwOlxcXC9cXFwvdGVzdC1saXZlLnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCJ9IiwiaGFzaCI6Ijk2NTkwY2ZkMDlmMjcyMTk4YzhhZDE4YTc0ZjNjNjI3ZTIzNzUwNTYifQ==/carbery-gaa-clubs-scor-three-county-titles.jpg " media="(max-width: 939px)" width="306" height="167" layout="responsive" class="image-resized" alt="Carbery GAA clubs Scór three county titles Image " title="Carbery GAA clubs Scór three county titles Image">
</amp-img>
</a>
</div>
<header class="w-1/2 pl-5">
<div class="flex items-center justify-between uppercase text-extra-small leading-small tracking-px pb-1">
<a href="https://www.southernstar.ie/sport" aria-label="See more posts about Sport">
<p class="font-bold text-brand-secondary">Sport</p>
</a>
<p>4 hours ago</p>
</div>
<a href="https://www.southernstar.ie/sport/carbery-gaa-clubs-scor-three-county-titles-4198187" aria-label="Read more about Carbery GAA clubs Scór three county titles" class="link-title">
<h2 class="text-normal leading-normal truncate-normal">Carbery GAA clubs Scór three county titles</h2>
</a>
</header>
</article>
<article class="post-item py-6 md:py-4 flex items-center border-b border-gray-400">
<div class="w-1/2 relative">
<a href="https://www.southernstar.ie/news/christmas-q-a-with-environmental-campaigner-alicia-osullivan-4198224" aria-label="Read more about Christmas Q & A with environmental campaigner Alicia O’Sullivan">
<amp-img src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzEyXFxcLzE5MTI1NzAwXFxcL3dhdGNoLWFsaWNpYS1vLXN1bGxpdmFuLXJldHVybnMtZnJvbS11bi15b3V0aC1zdW1taXQtb24tY2xpbWF0ZS1hY3Rpb24taW4tbmV3LXlvcmsuanBnXCIsXCJ3aWR0aFwiOlwiXCIsXCJoZWlnaHRcIjoxMDUsXCJkZWZhdWx0XCI6XCJodHRwOlxcXC9cXFwvdGVzdC1saXZlLnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCJ9IiwiaGFzaCI6IjQ3MGE0MzUxODcwNTk5MDU1NmQ3OTViZDEwZTRjNzMzOWE1MzQ5NGQifQ==/christmas-q-a-with-environmental-campaigner-alicia-o-sullivan.jpg" media="(min-width: 940px)" width="186" height="105" layout="responsive" class="image-resized" alt="Christmas Q & A with environmental campaigner Alicia O’Sullivan Image " title="Christmas Q & A with environmental campaigner Alicia O’Sullivan Image">
</amp-img>
<amp-img src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzEyXFxcLzE5MTI1NzAwXFxcL3dhdGNoLWFsaWNpYS1vLXN1bGxpdmFuLXJldHVybnMtZnJvbS11bi15b3V0aC1zdW1taXQtb24tY2xpbWF0ZS1hY3Rpb24taW4tbmV3LXlvcmsuanBnXCIsXCJ3aWR0aFwiOlwiXCIsXCJoZWlnaHRcIjoxNjcsXCJkZWZhdWx0XCI6XCJodHRwOlxcXC9cXFwvdGVzdC1saXZlLnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCJ9IiwiaGFzaCI6IjU4Yjg3NDE3YjFhMGUwMzc2NzUxMzJkZjhhNmNmMDBkMjVlZWMyMzkifQ==/christmas-q-a-with-environmental-campaigner-alicia-o-sullivan.jpg" src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzEyXFxcLzE5MTI1NzAwXFxcL3dhdGNoLWFsaWNpYS1vLXN1bGxpdmFuLXJldHVybnMtZnJvbS11bi15b3V0aC1zdW1taXQtb24tY2xpbWF0ZS1hY3Rpb24taW4tbmV3LXlvcmsuanBnXCIsXCJ3aWR0aFwiOlwiXCIsXCJoZWlnaHRcIjoxNjcsXCJkZWZhdWx0XCI6XCJodHRwOlxcXC9cXFwvdGVzdC1saXZlLnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCJ9IiwiaGFzaCI6IjU4Yjg3NDE3YjFhMGUwMzc2NzUxMzJkZjhhNmNmMDBkMjVlZWMyMzkifQ==/christmas-q-a-with-environmental-campaigner-alicia-o-sullivan.jpg 430w, https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzEyXFxcLzE5MTI1NzAwXFxcL3dhdGNoLWFsaWNpYS1vLXN1bGxpdmFuLXJldHVybnMtZnJvbS11bi15b3V0aC1zdW1taXQtb24tY2xpbWF0ZS1hY3Rpb24taW4tbmV3LXlvcmsuanBnXCIsXCJ3aWR0aFwiOlwiXCIsXCJoZWlnaHRcIjoxMDUsXCJkZWZhdWx0XCI6XCJodHRwOlxcXC9cXFwvdGVzdC1saXZlLnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCJ9IiwiaGFzaCI6IjQ3MGE0MzUxODcwNTk5MDU1NmQ3OTViZDEwZTRjNzMzOWE1MzQ5NGQifQ==/christmas-q-a-with-environmental-campaigner-alicia-o-sullivan.jpg " media="(max-width: 939px)" width="306" height="167" layout="responsive" class="image-resized" alt="Christmas Q & A with environmental campaigner Alicia O’Sullivan Image " title="Christmas Q & A with environmental campaigner Alicia O’Sullivan Image">
</amp-img>
</a>
</div>
<header class="w-1/2 pl-5">
<div class="flex items-center justify-between uppercase text-extra-small leading-small tracking-px pb-1">
<a href="https://www.southernstar.ie/news" aria-label="See more posts about News">
<p class="font-bold text-brand-primary">News</p>
</a>
<p>4 hours ago</p>
</div>
<a href="https://www.southernstar.ie/news/christmas-q-a-with-environmental-campaigner-alicia-osullivan-4198224" aria-label="Read more about Christmas Q & A with environmental campaigner Alicia O’Sullivan" class="link-title">
<h2 class="text-normal leading-normal truncate-normal">Christmas Q & A with environmental campaigner Alicia O’Sullivan</h2>
</a>
</header>
</article>
</div>
<div class="sticky top-12 table mx-auto my-4">
<div data-dfp="ssMpu2" data-lazyload="true"></div>
</div>
</div>
<div class="block w-full mb-6 p-6 border border-black">
<form class="w-full" name="submit" method="post" action-xhr="https://www.southernstar.ie/api/newsletter" target="_top">
<div class="hide-on-form-submit-success flex flex-col md:flex-row md:flex-wrap justify-start md:justify-between items-start md:items-end w-full">
<header class="w-full md:w-1/2">
<h2 class="text-normal leading-normal md:text-big md:leading-big">Subscribe</h2>
<p>to our mailing list for the latest news and sport:</p>
</header>
<div class="flex flex-wrap w-full md:w-1/2 items-stretch mt-4">
<input class="w-full md:w-3/4 px-4 h-10 text-black border border-black" type="email" name="email" required>
<button class="w-full md:w-1/4 px-3 py-2 font-semibold tracking-px uppercase text-white border bg-black border-black hover:text-black hover:bg-transparent" type="submit">Subscribe</button>
<div class="text-sm text-brand-primary w-full" submit-error class="py-2 text-white">
<template type="amp-mustache">
{{message}}
</template>
</div>
</div>
</div>
<div submit-success class="flex flex-col text-center">
<h2 class="text-normal leading-normal md:text-big md:leading-big">Thank You!</h2>
<p>You have successfully been subscribed to SouthernStar newsletter!</p>
</div>
<div submitting class="flex flex-col text-center mt-6">
<p>Form submitting... Thank you for waiting.</p>
</div>
</form>
<a href="https://subscriber.pagesuite-professional.co.uk/subscribe.aspx?source=4&eid=e861f71b-55b5-4974-8945-7ad4cdd358c0" class="block w-full mt-6" target="_blank">
<amp-img src="/images/SS-Subscribe@1x.png?id=164d154288f07ca3aca4" width="970" height="250" layout="responsive" alt="Sponsored Logo " title="WATCH: Christmas shopping in West Cork by Skibbereen and Bandon Credit UnionSponsored Logo">
</amp-img>
</a>
</div>
</div>
</div>
</div>
<footer class="bg-black border-t-2 border-black text-white text-normal leading-normal z-10">
<span class="block h-1 w-full bg-white"></span>
<div class="container py-16">
<div class="footer__grid">
<header class="footer__header self-end pb-8 md:pb-6">
<a href="/" class="mb-2">
<amp-img src="/images/SouthernStarLogo.svg?id=43229c080229effe80f3" width="200" height="27" layout="fixed" alt="Southern Star Ltd. logo" title="Southern Star Ltd. logo">
</amp-img>
</a>
<p>Copyright 2019 Southern Star Ltd.</p>
</header>
<ul class="footer__menu">

<li class=" pb-6 md:pb-4  capitalize">
<a href="https://www.southernstar.ie/magazines" title="Magazines" class="hover:underline">
Magazines
</a>
</li>
<li class=" pb-6 md:pb-4  capitalize">
<a href="https://www.southernstar.ie/epaper" title="ePaper" class="hover:underline">
ePaper
</a>
</li>
<li class=" capitalize">
<a href="https://www.starcreative.ie" target="_blank" title="Advertise With Us" class="hover:underline">
Advertise With Us
</a>
</li>
</ul>
<ul class="footer__menu-extend">
<li class=" pb-6 md:pb-4  capitalize">
<a href="https://www.southernstar.ie/contact-us" title="Contact Us" class="hover:underline">
Contact Us
</a>
</li>
<li class=" pb-6 md:pb-4  capitalize">
<a href="https://www.southernstar.ie/privacy-policy" title="Privacy policy" class="hover:underline">
Privacy policy
</a>
</li>
<li class="capitalize">
<a href="#" class="change-consent" onclick="window.__cmp('displayConsentUi');">
Privacy Settings
</a>
</li>
</ul>
<div class="footer__social pt-6 md:pt-0">
<ul id="footer-social-media" class="flex items-center mb-6 md:mb-4">
<li class="pr-5">
<a href="https://www.facebook.com/TheSouthernStarWestCork" class="hover:text-gray-600" aria-label="Go to our Facebook">
<svg class="fill-current" height="15" viewBox="0 0 8 15">
<use xlink:href="/images/social-icons/facebook.svg?id=a3df0d5c20658cc713bc#facebook"></use>
</svg>
</a>
</li>
<li class="pr-5">
<a href="https://twitter.com/SouthernStarIRL" class="hover:text-gray-600" aria-label="Go to our Twitter">
<svg class="fill-current" height="15" viewBox="0 0 19 15">
<use xlink:href="/images/social-icons/twitter.svg?id=5f23b5a152084b410aff#twitter"></use>
</svg>
</a>
 </li>
<li class="pr-5">
<a href="https://www.youtube.com/thesouthernstarTV" class="hover:text-gray-600" aria-label="Go to our Youtube">
<svg class="fill-current" height="14" viewBox="0 0 19 14">
<use xlink:href="/images/social-icons/youtube.svg?id=d6194ca53bb9c02d7aee#youtube"></use>
</svg>
</a>
</li>
<li>
<a href="https://www.instagram.com/southernstarirl/?hl=en" class="hover:text-gray-600" aria-label="Go to our Instagram">
<svg class="fill-current" height="15" viewBox="0 0 169 169">
<use xlink:href="/images/social-icons/instagram.svg?id=e899a842a4bc6cbfbf6c#instagram"></use>
</svg>
</a>
</li>
</ul>
<p class="font-normal text-small leading-extra-small">Developed by <a class="font-semibold" href="https://square1.io">Square1.io</a> and powered by <a class="font-semibold" href="https://publisherplus.com">PublisherPlus.com</a></p>
</div>
</div>
</div>
</footer>
<script id="app-js" src="/js/app.js?id=dd4cb21da80046adaacc"></script>
<div id="sticky-footer" class="fixed w-full md:hidden bottom-0 my-2 z-10">
<div data-dfp="stickyMobile" data-lazyload="true"></div>
</div>
</body>
</html>