<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1.0, minimum-scale=1.0, maximum-scale=5.0">
<meta http-equiv="X-UA-Compatible" content="ie=edge">
<meta name="amp-script-src" content="sha384-9FJ2d8jB5EGQvl5CYlx60kUq4rOzb09pu0_hZzOiM8GIJrD8n-mA88yndxCEvcFN">
<link rel="canonical" href="https://www.southernstar.ie/editorial/hospitalitys-fears-are-well-founded-4249696">
<link rel="icon" href="https://www.southernstar.ie/favicon.ico?v=1" type="image/x-icon" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="robots" content="index, follow">
<title>Hospitality’s fears are well-founded | Southern Star</title>
<meta name="description" content="THE lobbyists have been lining up in recent weeks to stake their individual claims on aspects of the upcoming Budget, hoping to get a slice of the government’s rapidly dwindling financial cake.As so many sectors and industries grapple with spiralling costs, there’s an element">
<meta property="og:title" content="Hospitality’s fears are well-founded | The Southern Star">
<meta property="og:description" content="THE lobbyists have been lining up in recent weeks to stake their individual claims on aspects of the upcoming Budget, hoping to get a slice of the government’s rapidly dwindling financial cake.As so many sectors and industries grapple with spiralling costs, there’s an element">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.southernstar.ie/editorial/hospitalitys-fears-are-well-founded-4249696">
<meta property="og:site_name" content="The Southern Star">
<meta property="og:image" content="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzA3XFxcLzMxMTE0MzEyXFxcL0VkaXRvcmlhbC00NTBweDMuanBnXCIsXCJ3aWR0aFwiOjEyMDAsXCJoZWlnaHRcIjo2MzAsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiIwZGNlYmE2MjVlZjViNzRhMjA2ZWQzNTFhZGEwNTFjZGY1MDJhY2MyIn0=/hospitality-s-fears-are-well-founded.jpg">
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="SouthernStarIRL">
<meta name="twitter:creator" content="SouthernStarIRL">
<meta name="twitter:url" content="https://www.southernstar.ie/editorial/hospitalitys-fears-are-well-founded-4249696">
<meta name="twitter:title" content="Hospitality’s fears are well-founded | The Southern Star">
<meta name="twitter:description" content="THE lobbyists have been lining up in recent weeks to stake their individual claims on aspects of the upcoming Budget, hoping to get a slice of the government’s rapidly dwindling financial cake.As so many sectors and industries grapple with spiralling costs, there’s an element">
<meta name="twitter:image" content="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzA3XFxcLzMxMTE0MzEyXFxcL0VkaXRvcmlhbC00NTBweDMuanBnXCIsXCJ3aWR0aFwiOjEyMDAsXCJoZWlnaHRcIjo2MzAsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiIwZGNlYmE2MjVlZjViNzRhMjA2ZWQzNTFhZGEwNTFjZGY1MDJhY2MyIn0=/hospitality-s-fears-are-well-founded.jpg">
<meta name="twitter:app:country" content="ireland" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","headline":"Hospitality’s fears are well-founded","url":"https:\/\/www.southernstar.ie\/editorial\/hospitalitys-fears-are-well-founded-4249696","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.southernstar.ie\/editorial\/hospitalitys-fears-are-well-founded-4249696"},"dateCreated":"2022-09-20T11:40:55+01:00","datePublished":"2022-09-20T11:40:55+01:00","dateModified":"2022-09-18T16:12:57+01:00","thumbnailUrl":"https:\/\/images.southernstar.ie\/uploads\/2020\/07\/31114312\/Editorial-450px3.jpg","image":{"@type":"ImageObject","url":"https:\/\/images.southernstar.ie\/uploads\/2020\/07\/31114312\/Editorial-450px3.jpg","width":700,"height":370},"articleSection":"Editorial","keywords":"","author":[{"@type":"Person","name":"Southern Star Team"}],"publisher":{"@type":"Organization","name":"The Southern Star","logo":{"@type":"ImageObject"}}}</script>
<meta name="tollbridge:track" content="false" />
<style amp-boilerplate>
        body {
            -webkit-animation: -amp-start 8s steps(1, end) 0s 1 normal both;
            -moz-animation: -amp-start 8s steps(1, end) 0s 1 normal both;
            -ms-animation: -amp-start 8s steps(1, end) 0s 1 normal both;
            animation: -amp-start 8s steps(1, end) 0s 1 normal both
        }

        @-webkit-keyframes -amp-start {
            from {
                visibility: hidden
            }

            to {
                visibility: visible
            }
        }

        @-moz-keyframes -amp-start {
            from {
                visibility: hidden
            }

            to {
                visibility: visible
            }
        }

        @-ms-keyframes -amp-start {
            from {
                visibility: hidden
            }

            to {
                visibility: visible
            }
        }

        @-o-keyframes -amp-start {
            from {
                visibility: hidden
            }

            to {
                visibility: visible
            }
        }

        @keyframes  -amp-start {
            from {
                visibility: hidden
            }

            to {
                visibility: visible
            }
        }
    </style><noscript>
        <style amp-boilerplate>
            body {
                -webkit-animation: none;
                -moz-animation: none;
                -ms-animation: none;
                animation: none
            }
        </style>
    </noscript>
<style amp-custom>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</style>
<title>The Southern Star</title>
<script type="application/json" data-type="dfp-target">
        {"lazyLoading":{"fetchMarginPercent":20,"renderMarginPercent":20,"mobileScaling":2},"events":[],"global":{"collapseEmptyDivs":false,"setRefreshUnfilledSlots":[[0,0]],"forceSafeFrame":[[0,0]],"enableSingleRequest":true},"screens":{"mobile":[320,480],"tablet":[980,690],"desktop":[1024,768]},"sizeMappings":{"mobile":[[300,250]],"tablet":[[300,250],[728,90]],"desktop":[[300,250],[728,90]]},"units":{"backgroundSkin":{"sizes":{"mobile":[[0,0]],"tablet":[[0,0]],"desktop":[[1680,1058]]},"slotPath":"\/88958119\/background-skin"},"topLeaderboardHome":{"sizes":{"mobile":[[0,0]],"tablet":[[728,90],[970,250]],"desktop":[[728,90],[970,250]]},"slotPath":"\/88958119\/SS-Leaderboard-Home-728x90"},"topLeaderboard":{"sizes":{"mobile":[[0,0]],"tablet":[[728,90],[970,250]],"desktop":[[728,90],[970,250]]},"slotPath":"\/88958119\/SS-Leaderboard-728x90"},"ssMpu1":{"sizes":{"mobile":[[300,250],[300,600]],"tablet":[[300,250],[300,600]],"desktop":[[300,250],[300,600]]},"slotPath":"\/88958119\/SS-MPU1-300x250"},"ssMpu2":{"sizes":{"mobile":[[300,250],[300,600]],"tablet":[[300,250],[300,600]],"desktop":[[300,250],[300,600]]},"slotPath":"\/88958119\/SS-MPU2-300x250"},"gridMpu1":{"sizes":{"mobile":[[300,250]],"tablet":[[300,250],[300,600]],"desktop":[[300,250]]},"slotPath":"\/88958119\/SS-MPU1-Home-300x250"},"gridMpu2":{"sizes":{"mobile":[[300,250]],"tablet":[[300,250]],"desktop":[[300,250]]},"slotPath":"\/88958119\/SS-MPU2-Home-300x250"},"gridMpu3":{"sizes":{"mobile":[[300,250]],"tablet":[[300,250]],"desktop":[[300,250]]},"slotPath":"\/88958119\/SS-MPU3-Home-300x250"},"midArticle":{"sizes":{"mobile":[[300,250],[320,50]],"tablet":[[0,0]],"desktop":[[0,0]]},"slotPath":"\/88958119\/mid-article-mpu"},"stickyMobile":{"sizes":{"mobile":[[300,50],[320,50]],"tablet":[[0,0]],"desktop":[[0,0]]},"slotPath":"\/88958119\/sticky-footer"},"inHouseMobile":{"sizes":{"mobile":[[300,250]],"tablet":[[0,0]],"desktop":[[0,0]]},"slotPath":"\/88958119\/in-house-mpu"},"farmingTopMobile":{"sizes":{"mobile":[[300,250]],"tablet":[[0,0]],"desktop":[[0,0]]},"slotPath":"\/88958119\/farming-top-mobile"}},"targets":[],"targeting":{"adtest":"","staging":"0","article":"4249696","page":"article","section":"editorial","tags":"[\"west-cork\",\"southern-star\"]","amp":"0"}}
    </script>
<script async src="https://cdn.ampproject.org/v0.js"></script>
<script async custom-element="amp-social-share" src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js"></script>
<script async custom-template="amp-mustache" src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js"></script>
<script custom-element="amp-animation" src="https://cdn.ampproject.org/v0/amp-animation-0.1.js" async></script>
<script custom-element="amp-position-observer" src="https://cdn.ampproject.org/v0/amp-position-observer-0.1.js" async></script>
<script async custom-element="amp-form" src="https://cdn.ampproject.org/v0/amp-form-0.1.js"></script>
<script async custom-element="amp-sidebar" src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js"></script>
<script async custom-element="amp-bind" src="https://cdn.ampproject.org/v0/amp-bind-0.1.js"></script>
<script>
var consentManager = {
    vendorsConsent: {
        google: {
            id: 755,
            isAllowed: false,
        },
        vidoomy: {
            id: 380,
            isAllowed: false
        }
    },
    customConsents: {
        googletagmanager: {
            isAllowed: false,
            opt: 'opt-category-0001-0008-0010'
        },
        surveymonkey: {
            isAllowed: false
        },

    },

    /**
     * Is a given feature allowed to run, based on user consent settings?
     *
     * @param  name
     *
     * @return  Boolean
     */
    isAllowed: function(name) {
        if (this.vendorsConsent[name] != undefined) {
            return this.vendorsConsent[name].isAllowed;
        }

        if (this.customConsents[name] != undefined) {
            return this.customConsents[name].isAllowed;
        }

        console.log('Unknown permissions: ' + name);
        return false;
    },

    setConsents: function(name, consent) {
        if (this.vendorsConsent[name] == undefined) {
            return false;
        }

        // Undefined consent value? Let's set it to false
        if (consent === undefined) {
            consent = false;
        }

        return this.vendorsConsent[name].isAllowed = consent;
    },

    setUserConsent: function (tcData) {
        for (const [key, vendor] of Object.entries(this.vendorsConsent)) {
            if (tcData.vendor.consents[vendor.id] == undefined) {
                // Vendor is not defined in vendorsConsent object or may not exists in the tcData;
                continue;
            }

            // In the case of google, we need to check some purpose consents apart from the proper vendor consent
            if (key == 'google') {
                this.setConsents(key,
                    tcData.vendor.consents[vendor.id]
                    && tcData.purpose.consents[1]
                    && tcData.purpose.consents[3]
                    && tcData.purpose.consents[4]
                )
            }

            this.setConsents(key, tcData.vendor.consents[vendor.id]);
        }
    },

    setCustomConsents: function(tcData) {
        for (const [key, vendor] of Object.entries(this.customConsents)) {
            if (key == 'googletagmanager') {
                vendor.isAllowed = tcData.purpose.consents[1] && tcData.purpose.consents[8] && tcData.purpose.consents[10];
            }

            if (key == 'surveymonkey') {
                vendor.isAllowed = tcData.purpose.consents[1]; //this consent is for "store and/or access information on a device"
            }

            if (this.isAllowed(key)) {
                this.updateOptScripts(key, vendor.opt);
            }
        }
    },

    updateOptScripts: function (vendor, opts) {
        if (vendor == 'googletagmanager') {
            var optScripts = document.querySelectorAll("script[data-opt='" + opts + "']");

            for (i = 0; i < optScripts.length; i++) {
                var googletagmanager = document.createElement('script');
                googletagmanager.innerHTML = optScripts[i].innerHTML;

                document.head.appendChild(googletagmanager);
            }
        }
    },

    updateScripts: function (vendor) {
        //
    },

    loadScript: function (vendor ) {

        var dateStart = new Date(2022, 0, 21, 00, 00, 00);
        var dateEnd = new Date(2022, 1, 07, 23, 59, 59);
        var dateToday = new Date(Date.now());

        if(vendor == 'surveymonkey' && dateStart <= dateToday && dateToday <= dateEnd){
            var element = document.createElement('script');
            var myScript = document.getElementsByTagName('script')[0];
            var url = 'https://widget.surveymonkey.com/collect/website/js/tRaiETqnLgj758hTBazgd4O8h54tPObeLiIR3kyjF3qmcAW0cnO_2BdVQauPaqSCcy.js';
            element.async = true;
            element.type = 'text/javascript';
            element.src = url;
            element.id = 'smcx-sdk';

            myScript.parentNode.insertBefore(element, myScript);
        }
    }
};
</script>

<script type="text/javascript" async=true>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</script>

<script>
    var dataLayer = [];
    window.dataLayer = dataLayer;

            dataLayer.push({"cd.author":"Southern Star Team","cd.tag":"west-cork,southern-star","cd.category":"editorial,news"});
    
                        dataLayer.push({"event":"publisherplus-non-interaction","event.category":"Author","event.action":"author","event.label":"Southern Star Team","event.value":"Southern Star Team"});
                    dataLayer.push({"event":"publisherplus-non-interaction","event.category":"Category","event.action":"category","event.label":"editorial","event.value":"Editorial"});
                    dataLayer.push({"event":"publisherplus-non-interaction","event.category":"Category","event.action":"category","event.label":"news","event.value":"News"});
                    dataLayer.push({"event":"publisherplus-non-interaction","event.category":"Tag","event.action":"tag","event.label":"west-cork","event.value":"West Cork"});
                    dataLayer.push({"event":"publisherplus-non-interaction","event.category":"Tag","event.action":"tag","event.label":"southern-star","event.value":"Southern Star"});
                    dataLayer.push({"event":"publisherplus-non-interaction","event.category":"publisherplus","event.action":"article","event.label":"4249696","event.value":""});
            
            document.addEventListener('DOMContentLoaded', function(e) {
                            var eventTriggers = document.querySelectorAll("#main-wrapper .facebook");
                if (eventTriggers.length) {
                    eventTriggers.forEach(function (el) {
                        el.addEventListener("click", function () {
                            window.dataLayer.push({"event":"publisherplus","event.category":"Social Share","event.action":"Facebook","event.label":"Hospitality\u2019s fears are well-founded","event.value":"editorial\/hospitalitys-fears-are-well-founded-4249696"});
                        });
                    });
                }
                            var eventTriggers = document.querySelectorAll("#main-wrapper .twitter");
                if (eventTriggers.length) {
                    eventTriggers.forEach(function (el) {
                        el.addEventListener("click", function () {
                            window.dataLayer.push({"event":"publisherplus","event.category":"Social Share","event.action":"Twitter","event.label":"Hospitality\u2019s fears are well-founded","event.value":"editorial\/hospitalitys-fears-are-well-founded-4249696"});
                        });
                    });
                }
                            var eventTriggers = document.querySelectorAll("#main-wrapper .email");
                if (eventTriggers.length) {
                    eventTriggers.forEach(function (el) {
                        el.addEventListener("click", function () {
                            window.dataLayer.push({"event":"publisherplus","event.category":"Social Share","event.action":"Email","event.label":"Hospitality\u2019s fears are well-founded","event.value":"editorial\/hospitalitys-fears-are-well-founded-4249696"});
                        });
                    });
                }
                    });
    </script>
<script type="text/plain" data-opt="opt-category-0001-0008-0010">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TWSSMLT');</script>
<script id='pixel-script-poptin' src='https://cdn.popt.in/pixel.js?id=5ca9ee5162767' async='true'></script>
<script async custom-element="amp-script" src="https://cdn.ampproject.org/v0/amp-script-0.1.js"></script>
<amp-script width="1" height="1" script="search-script"></amp-script>
<script id="search-script" type="text/javascript" target="amp-script">
        document.addEventListener('submit', function (event) {
            if (event.target.classList.contains('search-form')) {
                event.preventDefault();
                var current = event.target;
                var searchTerm = current.querySelector('input.js-search-term').value.toLowerCase();
                window.location.href = window.location.protocol + '//' + window.location.hostname + '/search/' + searchTerm;
            }

        }, false);
    </script>
<script>
    var elem = document.createElement('script');
    elem.src = '//convergedigital.mainroll.com/a/southernstar_ie_outstream_desktop.js';

    if (window.matchMedia("(max-width: 767px)").matches) {
        elem.src = '//convergedigital.mainroll.com/a/southernstar_ie_outstream_mobile.js';
    }
    elem.type = 'text/javascript';
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
</script> <script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({article:'auto'});
!function (e, f, u, i) {
    if (!document.getElementById(i)){
        e.async = 1;
        e.src = u;
        http://e.id/ = i;
        f.parentNode.insertBefore(e, f);
    }
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/thesouthernstar/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
            window.OneSignal = window.OneSignal || [];
            OneSignal.push(function() {
                OneSignal.init({
                    appId: "a7fed40c-3461-4e51-8ac4-08a6ecf05d69",
                    autoPrompt: true,
                });
            });
        </script>
<script type="text/javascript" src="https://subscribe.southernstar.ie/js/tollbridge.js">
</script>
<script defer src="https://unpkg.com/alpinejs@3.10.2/dist/cdn.min.js"></script>
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/ea96d59b5f9622c6ab6c5ca21/1dbab72903e9593757d59b78d.js");</script>
</head>
<body class="flex flex-col min-h-screen">
<tollbridge-config app-id="subscribe.southernstar.ie" client-id="96f1330c-acf4-4518-9f67-7a9873d80ba6" callback-url="https://www.southernstar.ie/redirecting" tollbridge-hide-plan-label="true" tollbridge-login-event="southernstar-tollbridge-user" callback-url="https://www.southernstar.ie/redirecting" config-base="config.tollbridge.co">
</tollbridge-config>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TWSSMLT"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div class="w-full bg-brand-primary" style="margin-top: -1px; z-index: 9999">
<div class="container flex justify-between">
<ul class="flex space-x-4">
<li class="uppercase py-3 text-white">
<a class="hover:underline focus:underline truncate" href="https://www.southernstar.ie/epaper">Epaper</a>
</li>
<li class="uppercase py-3 text-white">
<a class="hover:underline focus:underline truncate" href="https://www.southernstar.ie/classifieds">Classifieds</a>
</li>
</ul>
<ul class="flex space-x-4" x-data="menuTollbridge()">
<li class="uppercase py-3 text-white">
<a x-cloak x-show="check === false" href="https://subscribe.southernstar.ie/plans?redirect=https%3A%2F%2Fwww.southernstar.ie%2Fredirecting%3Fauthenticate%3D1%26redirect%3Dhttps%3A%2F%2Fwww.southernstar.ie%2Feditorial%2Fhospitalitys-fears-are-well-founded-4249696" class="hover:underline focus:underline truncate">Subscribe</a>
<a x-cloak x-show="check === true" href="https://subscribe.southernstar.ie/profile" class="hover:underline focus:underline truncate">My Profile</a>
</li>
<li class="uppercase py-3 text-white">
<a x-cloak x-show="check === false" href="https://subscribe.southernstar.ie/login?redirect=https%3A%2F%2Fwww.southernstar.ie%2Fredirecting%3Fauthenticate%3D1%26redirect%3Dhttps%3A%2F%2Fwww.southernstar.ie%2Feditorial%2Fhospitalitys-fears-are-well-founded-4249696" class="hover:underline focus:underline truncate">Login</a>
<a x-cloak x-show="check === true" href="https://subscribe.southernstar.ie/logout?redirect=https%3A%2F%2Fwww.southernstar.ie%2Fredirecting%3Fredirect%3Dhttps%3A%2F%2Fwww.southernstar.ie%2Feditorial%2Fhospitalitys-fears-are-well-founded-4249696" class="hover:underline focus:underline truncate">Logout</a>
</li>
</ul>
</div>
</div>
<header class="bg-white z-50">
<div class="container py-2 md:py-6 flex items-center justify-between">
<button aria-label="Toggle menu burger on mobile" class="block md:hidden focus:outline-none" on="tap:sidebar-menu.toggle">
<svg width="24" height="14">
<path d="M0,1 24,1" stroke="#000" stroke-width="2" />
<path d="M0,7 24,7" stroke="#000" stroke-width="2" />
<path d="M0,13 24,13" stroke="#000" stroke-width="2" />
</svg>
</button>
<a href="/" class="flex-auto mx-6 md:ml-0 md:w-2/3">
<amp-img src="/images/logo.png?id=c76485ec5c06ed6be6e7" media="(min-width: 768px)" width="465" height="71" layout="responsive" class="max-w-lg" alt="Southern Star Ltd. logo" title="Southern Star Ltd. logo">
</amp-img>
<amp-img src="/images/logo-mobile.png?id=92b647c02a39582b4220" media="(max-width: 767px)" width="465" height="71" layout="responsive" class="max-w-lg mx-auto" alt="Southern Star Ltd. logo" title="Southern Star Ltd. logo">
</amp-img>
</a>
<button aria-label="Toggle search modal on mobile" class="block md:hidden focus:outline-none" on="tap:sidebar-menu.toggle">
<svg height="20" viewBox="0 0 20 20">
<path d="M12.9056439,14.3198574 C11.5509601,15.3729184 9.84871145,16 8,16 C3.581722,16 0,12.418278 0,8 C0,3.581722 3.581722,0 8,0 C12.418278,0 16,3.581722 16,8 C16,9.84871145 15.3729184,11.5509601 14.3198574,12.9056439 L19.6568542,18.2426407 L18.2426407,19.6568542 L12.9056439,14.3198574 Z M8,14 C11.3137085,14 14,11.3137085 14,8 C14,4.6862915 11.3137085,2 8,2 C4.6862915,2 2,4.6862915 2,8 C2,11.3137085 4.6862915,14 8,14 Z" id="Combined-Shape"></path>
</svg>
</button>
<div class="hidden md:block  md:w-1/3 text-right">
<a href=" https://www.corkcountybusinessandtourismawards.ie">
<amp-img width="200" height="200" alt="West Cork Business &amp; Tourism Awards Logo" title="West Cork Business &amp; Tourism Awards Logo" src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL1dDQlRBX2xvZ29fc3F1YXJlZC5wbmdcIixcIndpZHRoXCI6XCIyMDBcIixcImhlaWdodFwiOlwiMjAwXCIsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI3ZjA0MzEzODg1ZWM3ZmEzMDZiMjZmYjgzMTkxN2RmYmNlNTg1MWNmIn0=/west-cork-business-tourism-awards-logo.png"></amp-img>
</a>
</div>
</div>
<amp-position-observer on="enter:logoAnimation.start, logoAnimation.reverse; exit:logoAnimation.start" intersection-ratios="0.8" layout="nodisplay">
</amp-position-observer>
</header>
<section class="border-b-2 border-black pb-px sticky top-0 z-40 bg-white" id="subnav">
<div class="border-t border-b border-gray-500">
<div class="relative container font-semibold text-small leading-extra-small tracking-px md:flex md:items-center">
<div id="sidebar-menu-nav" class="h-10 relative">
<div class="md:hidden absolute right-0 bottom-0 top-0 px-2 py-3 -mr-4 bg-white">
<svg width="15" height="15">
<use xlink:href="/images/icons/arrow-transfer.svg?id=2496f7467d47f5418d10#transfer"></use>
</svg>
</div>
</div>
<div id="sidebar-menu-social" class="md:hidden lg:block lg:pr-20 ml-auto"></div>
<div id="sidebar-menu-search"></div>
</div>
</div>
<div id="progressIndicator" class="absolute left-0 w-full bg-brand-primary"></div>
</section>
<amp-sidebar id="sidebar-menu" class="w-full bg-white p-4" layout="nodisplay" side="left">
<button on="tap:sidebar-menu.close" class="mb-6 focus:outline-none">
<svg width="20" height="20">
<line x1="1" y1="19" x2="19" y2="1" stroke="black" stroke-width="2" />
<line x1="1" y1="1" x2="19" y2="19" stroke="black" stroke-width="2" />
</svg>
</button>
<nav toolbar="(min-width: 768px)" toolbar-target="sidebar-menu-search">
<ul>
<li>
<form class="search-form md:absolute md:top-0 md:mt-px md:shadow-md md:right-0 md:mr-4 w-full max-w-xs flex items-center bg-white border border-black" method="GET" action="/search" target="_top">
<input class="js-search-term appearance-none bg-transparent uppercase text-small leading-extra-small tracking-px border-none w-full text-gray-900 p-4 md:py-2 md:px-3 leading-tight focus:outline-none" type="text" placeholder="Search" name="search">
<button aria-label="Search Button" class="flex-shrink-0 p-4 md:p-2 hover:text-gray-600" type="submit" value="OK">
<svg class="fill-current" width="14" height="14" viewBox="0 0 14 14">
<use xlink:href="/images/search.svg?id=b1d0a267030c688cb01a#search"></use>
</svg>
</button>
</form>
<button aria-label="Close" type="button" [class]="close ? 'hidden md:block focus:outline-none hover:text-gray-600' : 'hidden'" class="hidden px-5" on="tap:searchAnimation.start, searchAnimation.reverse, AMP.setState({close: !close})">
<svg class="stroke-current" width="14" height="14">
<line x1="1" y1="13" x2="13" y2="1" stroke-width="2" />
<line x1="1" y1="1" x2="13" y2="13" stroke-width="2" />
</svg>
</button>
<button aria-label="Search Button" type="button" [class]="close ? 'hidden' : 'hidden md:block focus:outline-none hover:text-gray-600'" class="hidden md:block focus:outline-none hover:text-gray-600 md:pl-6 lg:pl-0 md:pr-2 lg:pr-0 py-3" on="tap:searchAnimation.start, AMP.setState({close: !close})">
<svg class="fill-current" width="14" height="14" viewBox="0 0 14 14">
<use xlink:href="/images/search.svg?id=b1d0a267030c688cb01a#search"></use>
</svg>
</button>
</li>
</ul>
</nav>
<nav toolbar="(min-width: 1px)" toolbar-target="sidebar-menu-nav">
<ul class="items-center overflow-x-scroll pr-4 md:mr-0">
<li class="logo-fixed hidden md:block w-6 h-6 absolute left-0 top-0 mt-2 -ml-10">
<a href="/">
<amp-img src="/images/ss-logo-fixed.png?id=e48c6b51dde525fc762e" width="22" height="22" layout="responsive" alt="Southern Star Ltd. logo fixed" title="Southern Star Ltd. logo fixed">
</amp-img>
</a>
</li>
<li class="uppercase py-3 mr-10 md:mr-8 ">
<a href="https://www.southernstar.ie/news" class="hover:underline focus:underline truncate ">News</a>
</li>
<li class="uppercase py-3 mr-10 md:mr-8 ">
<a href="https://www.southernstar.ie/sport" class="hover:underline focus:underline truncate ">Sport</a>
</li>
<li class="uppercase py-3 mr-10 md:mr-8 ">
<a href="https://www.southernstar.ie/life" class="hover:underline focus:underline truncate ">Life</a>
</li>
<li class="uppercase py-3 mr-10 md:mr-8 ">
<a href="https://www.southernstar.ie/jobs" class="hover:underline focus:underline truncate ">Jobs</a>
</li>
<li class="uppercase py-3 mr-10 md:mr-8 ">
<a href="https://www.southernstar.ie/classifieds" class="hover:underline focus:underline truncate ">Classifieds</a>
</li>
<li class="uppercase py-3 mr-10 md:mr-8 ">
<a href="https://www.southernstar.ie/property" class="hover:underline focus:underline truncate ">Property</a>
</li>
<li class="uppercase py-3 mr-10 md:mr-8 ">
<a href="https://www.starcreative.ie/" class="hover:underline focus:underline truncate ">Advertise</a>
</li>
<li class="uppercase py-3 mr-10 md:mr-8 ">
<a href="https://www.southernstar.ie/epaper" class="hover:underline focus:underline truncate ">EPaper</a>
</li>
<li class="uppercase py-3 mr-10 md:mr-8 text-red-700 font-bold">
<a href="https://www.southernstar.ie/directories" class="hover:underline focus:underline truncate pr-4">West Cork Directory</a>
</li>
</ul>
</nav>
<nav toolbar="(min-width: 768px)" toolbar-target="sidebar-menu-social">
<ul class="flex items-center justify-center pt-1">
<li class="pr-1">
<a href="https://www.facebook.com/TheSouthernStarWestCork" class="hover:text-gray-600" aria-label="Go to our Facebook" target="_blank" rel=”noreferrer”>
<svg class="fill-current" height="13" viewBox="0 0 15 15">
<use xlink:href="/images/social-icons/facebook.svg?id=a3df0d5c20658cc713bc#facebook"></use>
</svg>
</a>
</li>
<li class="pr-2">
<a href="https://twitter.com/SouthernStarIRL" class="hover:text-gray-600" aria-label="Go to our Twitter" target="_blank" rel=”noreferrer”>
<svg class="fill-current" height="14" viewBox="0 0 20 16">
<use xlink:href="/images/social-icons/twitter.svg?id=5f23b5a152084b410aff#twitter"></use>
</svg>
</a>
</li>
<li class="pr-2 pt-px">
<a href="https://www.youtube.com/thesouthernstarTV" class="hover:text-gray-600" aria-label="Go to our Youtube" target="_blank" rel=”noreferrer”>
<svg class="fill-current" width="16" viewBox="0 0 20 16">
<use xlink:href="/images/social-icons/youtube.svg?id=d6194ca53bb9c02d7aee#youtube"></use>
</svg>
</a>
</li>
<li>
<a href="https://www.instagram.com/southernstarirl/?hl=en" class="hover:text-gray-600" aria-label="Go to our Instagram" target="_blank" rel=”noreferrer”>
<svg class="fill-current" height="14" viewBox="0 0 169 169">
<use xlink:href="/images/social-icons/instagram.svg?id=e899a842a4bc6cbfbf6c#instagram"></use>
</svg>
</a>
</li>
</ul>
</nav>
</amp-sidebar>
<div class="relative z-30 bg-brand-primary" id="subcategory-menu">
<nav class="container font-semibold text-white text-small leading-extra-small tracking-px">
<ul class="flex items-center overflow-x-scroll md:overflow-hidden">
<li class="uppercase py-3 mr-10 ">
<a href="https://www.southernstar.ie/local" class="hover:underline truncate ">Local</a>
</li>
<li class="uppercase py-3 mr-10 ">
<a href="https://www.southernstar.ie/politics" class="hover:underline truncate ">Politics</a>
</li>
<li class="uppercase py-3 mr-10 ">
<a href="https://www.southernstar.ie/farming" class="hover:underline truncate ">Farming & Fisheries</a>
</li>
<li class="uppercase py-3 mr-10 ">
<a href="https://www.southernstar.ie/health" class="hover:underline truncate ">Health</a>
</li>
<li class="uppercase py-3 mr-10 ">
<a href="https://www.southernstar.ie/business" class="hover:underline truncate ">Business</a>
</li>
<li class="uppercase py-3 mr-10 ">
<a href="https://www.southernstar.ie/climate" class="hover:underline truncate ">Climate</a>
</li>
<li class="uppercase py-3 mr-10 ">
<a href="https://www.southernstar.ie/motoring" class="hover:underline truncate ">Motoring</a>
</li>
<li class="uppercase py-3 mr-10 ">
<a href="https://www.southernstar.ie/sponsored" class="hover:underline truncate ">Sponsored</a>
</li>
<li class="uppercase py-3 mr-10 ">
<a href="https://www.irishnewsarchive.com/southern-star" class="hover:underline truncate pr-4">Archive</a>
</li>
</ul>
</nav>
<div class="md:hidden absolute right-0 bottom-0 top-0 px-2 py-3 text-white bg-brand-primary">
<svg width="15" height="15" class="fill-current">
<use xlink:href="/images/icons/arrow-transfer.svg?id=2496f7467d47f5418d10#transfer"></use>
</svg>
</div>
</div>
<amp-animation id="logoAnimation" layout="nodisplay">
<script type="application/json">
            {
            "duration": "500ms",
            "fill": "both",
            "easing": "ease-out",
            "direction": "alternate",
            "iterations": "1",
            "animations": [{
                "selector": ".logo-fixed",
                "keyframes": [
                    { "transform": "translateY(-400%)" },
                    { "transform": "translateY(0)" }
                ]
            }
            ]
        }
        </script>
</amp-animation>
<amp-animation id="searchAnimation" layout="nodisplay">
<script type="application/json">
            {
            "duration": "125ms",
            "fill": "both",
            "easing": "ease-out",
            "direction": "alternate",
            "iterations": "1",
            "animations": [{
                "selector": ".search-form",
                "keyframes": [
                    { "transform": "translateY(-150%)" },
                    { "transform": "translateY(112%)" }
                ]
            }
            ]
        }
        </script>
</amp-animation>
<amp-animation id="pogressAnimation" layout="nodisplay">
<script type="application/json">
            {
            "duration": "1s",
            "fill": "both",
            "iterations": "1",
            "direction": "alternate",
            "animations": [{
                "selector": "#progressIndicator",
                "keyframes": [{
                  "transform": "translateX(0)"
                }]
              }
            ]
          }
        </script>
</amp-animation>
<div id="app" class="flex-auto">
<div class="skin-container">
<div class="fixed top-0 w-full justify-between mx-auto hidden lg:flex" id="background-skin-container">
<div data-dfp="backgroundSkin" data-lazyload="true"></div>
</div>
</div>
<div id="main-wrapper" class="container lg:pt-11 pt-8 px-4 mx-auto bg-white">
<div class="table mx-auto my-4 hidden lg:block billboard__container">
<div data-dfp="topLeaderboard" data-lazyload="true"></div>
</div>
<div id="in-house-mpu" class="w-full md:hidden table mx-auto my-4 mpu__container">
<div data-dfp="inHouseMobile" data-lazyload="true"></div>
</div>
<header class="pb-6">
<a href="https://www.southernstar.ie/editorial" class="font-bold text-small tracking-px uppercase text-brand-primary">Editorial</a>
<h1 class="py-4 text-extra-big md:text-super-big leading-extra-big md:leading-super-big">Hospitality’s fears are well-founded</h1>
<p class="font-semibold uppercase text-small leading-extra-small tracking-px pb-2">September 20th, 2022 11:40 AM</p>
<p class="font-semibold uppercase text-small leading-extra-small tracking-px flex">
By
<a class="pl-1 hover:underline" href="https://www.southernstar.ie/author/southern-star-team">Southern Star Team</a>
</p>
</header>
<div class="pb-6">
<amp-img src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzA3XFxcLzMxMTE0MzEyXFxcL0VkaXRvcmlhbC00NTBweDMuanBnXCIsXCJ3aWR0aFwiOlwiXCIsXCJoZWlnaHRcIjo1MzAsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiIxMDYwNmRlZmM5ODAxOGY1YWQ4ZTczZWRkOWE1ZjdhMmVhOGMzZmZkIn0=/hospitality-s-fears-are-well-founded.jpg" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzA3XFxcLzMxMTE0MzEyXFxcL0VkaXRvcmlhbC00NTBweDMuanBnXCIsXCJ3aWR0aFwiOlwiXCIsXCJoZWlnaHRcIjo1MzAsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiIxMDYwNmRlZmM5ODAxOGY1YWQ4ZTczZWRkOWE1ZjdhMmVhOGMzZmZkIn0=/hospitality-s-fears-are-well-founded.jpg 900w, https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzA3XFxcLzMxMTE0MzEyXFxcL0VkaXRvcmlhbC00NTBweDMuanBnXCIsXCJ3aWR0aFwiOlwiXCIsXCJoZWlnaHRcIjo0MzAsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJmM2RhMTg4NjdjMTRlM2VjODk5MzllZGYyZTBhMDRlZGI0M2Y2ZjIwIn0=/hospitality-s-fears-are-well-founded.jpg 768w, https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzA3XFxcLzMxMTE0MzEyXFxcL0VkaXRvcmlhbC00NTBweDMuanBnXCIsXCJ3aWR0aFwiOjMyMCxcImhlaWdodFwiOjE4MCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjNiYWQyYjJmMDNlNGQ3MTdhZDMxOTVmNmVkYTBkMDFmMjgwMGM2ZmEifQ==/hospitality-s-fears-are-well-founded.jpg 320w" width="940" height="530" layout="responsive" class="image-resized" alt="Hospitality’s fears are well-founded Image " title="Hospitality’s fears are well-founded Image">
</amp-img>
</div>
<div class="flex flex-wrap justify-between">
<div class="w-full md:w-1/2 lg:w-2/3">
<div class="border-b border-gray-400 pb-6 md:pb-4 flex flex-wrap items-center justify-between">
<div class="flex flex-wrap items-center">
<p class="font-semibold uppercase text-small leading-extra-small tracking-px pr-2">Share this article</p>
<div class="flex items-center">
<amp-social-share class="rounded-full bg-white border-2 border-black text-black hover:border-gray-600 hover:text-gray-600 focus:outline-none facebook" type="facebook" data-param-app_id="804859183299627" data-param-url="https://www.facebook.com/sharer/sharer.php?app_id=804859183299627&amp;t=Hospitality%E2%80%99s+fears+are+well-founded&amp;u=https%3A%2F%2Fwww.southernstar.ie%2Feditorial%2Fhospitalitys-fears-are-well-founded-4249696%3Futm_campaign%3Darticle%26utm_source%3Dfacebook%26utm_medium%3Dweb" width="40" height="40">
</amp-social-share>
<amp-social-share class="rounded-full bg-white border-2 border-black text-black hover:border-gray-600 hover:text-gray-600 focus:outline-none twitter" type="twitter" data-param-via="SouthernStarIRL" data-param-text="Hospitality’s fears are well-founded" data-param-url="https://www.southernstar.ie/editorial/hospitalitys-fears-are-well-founded-4249696?utm_campaign=article&amp;utm_source=twitter&amp;utm_medium=web" width="40" height="40">
</amp-social-share>
<amp-social-share class="rounded-full bg-white border-2 border-black text-black hover:border-gray-600 hover:text-gray-600 focus:outline-none email" type="email" width="40" height="40">
</amp-social-share>
</div>
</div>
</div>
<div class="article__content clearfix border-b border-gray-400 py-6">
<amp-position-observer intersection-ratios="0" viewport-margins="0" on="scroll:pogressAnimation.seekTo(percent=event.percent)" layout="nodisplay"></amp-position-observer>
<div class="relative">
<article><p class="p1"><span class="s1">THE lobbyists have been lining up in recent weeks to stake their individual claims on aspects of the upcoming Budget, hoping to get a slice of the government&rsquo;s rapidly dwindling financial cake.</span></p>
<p class="p2"><span class="s1">As so many sectors and industries grapple with spiralling costs, there&rsquo;s an element of &lsquo;crumbs from the rich man&rsquo;s table&rsquo; about it all.</span></p>
<p class="p2"><span class="s1">Because for any sector to believe that the government has the financial capability to negate the onslaught of price rises hurtling down the tracks towards us this winter, well, that&rsquo;s just pure naivete.</span></p>
<p class="p2"><span class="s1">Of course what most are looking for is just some semblance of help &ndash; even of a sign that the government is taking their plight seriously and will do its best to mitigate the damage.</span></p>
<p class="p2"><span class="s1">One of the first out of the traps to state their case was the hospitality industry. After two years of begging for help during the pandemic, the sector&rsquo;s lobbyists are back again. But this time they really mean business.</span></p>
<div data-dfp="midArticle" data-lazyload="true"></div><p class="p2"><span class="s1">And, borrowing some tactics from referendum lobbyists of recent years, they are also using very personal case studies to get their messages across.</span></p>
<p class="p2"><span class="s1">Two weeks ago the Celtic Ross Hotel in Rosscarbery hit the headlines when its manager Neil Grant revealed the shocking jump in electricity supply prices. This week the manager of the Mullingar Park Hotel was on </span><span class="s2"><i>Morning Ireland</i></span><span class="s1"> describing the crippling jump in his bills for energy, food and other services.</span></p>
<p class="p2"><span class="s1">Incidentally, he had a critical audience, as he was on the show because the hotel was hosting the annual Fianna F&aacute;il think-in this week.</span></p>
<p class="p2"><span class="s1">His comments came just days after a Drinks Industry Group of Ireland (Digi) report showed that all hospitality businesses were experiencing soaring cost increases, including food products (up 8.1%); meat products up (11.3%); poultry products up (13.4%); and dairy products (up 50%).</span></p>
<div><article class="mr-6 w-40 flex flex-col items-center float-left mb-6 read-more">
<a href="https://www.southernstar.ie/editorial/protocol-back-in-play-4249421" class="w-full" aria-label="Read more about Protocol back in play">
<amp-img src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzA4XFxcLzE0MTI0NDM3XFxcL0VkaXRvcmlhbC00NTBweC5qcGdcIixcIndpZHRoXCI6MTQwLFwiaGVpZ2h0XCI6NzksXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJiNTM2MmIxY2JlZWQ5NWZiMTM2YWQzYzc4MWRjM2MzN2NiY2JhM2NjIn0=/protocol-back-in-play.jpg" width="140" height="79" layout="responsive" alt="Protocol back in play Image " title="Protocol back in play Image">
</amp-img>
</a>
<header class="p-2 w-full bg-black">
<div class="flex items-center justify-between py-1 uppercase tracking-px">
<a href="https://www.southernstar.ie/editorial" aria-label="See more posts about Editorial">
<p class="text-small leading-extra-small font-bold text-brand-primary">Editorial</p>
</a>
<p class="text-extra-small text-white">Sep, 2022</p>
</div>
<a href="https://www.southernstar.ie/editorial/protocol-back-in-play-4249421" aria-label="Read more about Protocol back in play" class="link-title">
<h2 class="text-normal leading-medium text-white truncate-fixed">Protocol back in play</h2>
<p class="py-2 flex items-center">
<span class="text-extra-small leading-small uppercase tracking-2px text-white pr-2">Read more</span>
<svg width="15" viewbox="0 0 15 15">
<use xlink:href="/images/icons/arrow-circle.svg?id=0d3f69fd671e7eb87eb4#circle"></use>
</svg>
</p>
</a>
</header>
</article>
</div><p class="p2"><span class="s1">Electricity prices for the sector have now risen 60% more than the EU average, while business gas users experienced a price increase of almost one quarter (23.8%). The report also stated that profit margin projections for hospitality businesses have dropped significantly &ndash; though no surprise there &ndash; but that restaurant profit projections in particular were down from 7.3% to 3.5%.</span></p>
<div data-dfp="midArticle" data-lazyload="true"></div><p class="p2"><span class="s1">Digi chair Kathryn D&rsquo;Arcy said the findings were &lsquo;very distressing and alarming&rsquo; and demonstrated the need for policies that reduce the costs facing thousands of businesses throughout the country.</span></p>
<p class="p2"><span class="s1">Further to general inflation of 9.1%, indicative price changes from the Consumer Price Index show serious increases across the board in food prices. Over the period July 2021 to July 2022, food costs increased by 8.1%, beef was up 11.4%, poultry rose by 13.4%, and the price of fresh milk jumped by over 20% (21.2%).</span></p>
<p class="p2"><span class="s1">However, stating the obvious, perhaps, the report said that it was soaring energy prices that posed the biggest concern to the hospitality sector. The price of electricity increased by 40% in July 2022 compared to July 2021, which followed a substantial increase of 11.3% in July 2021. Gas increased by 60.2% in July 2022 compared with a year earlier, while heating oil increased by 91.9% in July 2022, following on from an increase of 39.6% in July 2021. These rises in energy costs do not allow for further significant increases announced by electricity and gas providers over recent weeks.</span></p>
<p class="p2"><span class="s1">The report found that energy price increases for businesses have exceeded household increases in many cases. Non-household electricity prices in Ireland were found to be 60% higher than the EU average in the second half of 2021. Business gas users have seen rises of more than double those of households.</span></p>
<p class="p2"><span class="s1">Summing up, the report&rsquo;s author made a stark comment. &lsquo;We are looking at a crisis situation across much of the sector. Survival over the next six to 12 months will be the goal for many in the sector.&rsquo;</span></p>
<div data-dfp="midArticle" data-lazyload="true"></div><p class="p2"><span class="s1">Ms D&rsquo;Arcy noted that the majority of hospitality enterprises are sole traders and small businesses who create employment and operate on the thinnest of margins. &lsquo;For the long-term sustainability of the hospitality sector, we need to ensure there is a hospitable environment for business to thrive,&rsquo; she said.</span></p>
<p class="p2"><span class="s1">In the short term, the industry is looking for the government to reduce excise by 7.5% in the forthcoming Budget.</span></p>
<p class="p2"><span class="s1">Looking at the results of the recent report, if our tourism-dependent country wants to maintain a healthy hospitality industry, then acting on the excise request is the very least our government should do.</span></p>
<div class="post-footer"><h3>***</h3>
<p><a href="https://www.corkcountybusinessandtourismawards.ie/"><img class="alignnone size-full wp-image-4248971 js_lazyload" data-src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA5XFxcLzA2MDk1NzQ1XFxcLzEyMDB4MTIwMDEuanBlZ1wiLFwid2lkdGhcIjpcIlwiLFwiaGVpZ2h0XCI6XCJcIixcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjZiNTBlNGRhMGRkY2NjYjY5NGQyOTJhODI1YmFmNjdiOGNmMWY5ZDMifQ==/hospitality-s-fears-are-well-founded.jpeg" src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA5XFxcLzA2MDk1NzQ1XFxcLzEyMDB4MTIwMDEuanBlZ1wiLFwid2lkdGhcIjpcIlwiLFwiaGVpZ2h0XCI6XCJcIixcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjZiNTBlNGRhMGRkY2NjYjY5NGQyOTJhODI1YmFmNjdiOGNmMWY5ZDMifQ==/hospitality-s-fears-are-well-founded.jpeg" alt="" width="2048" height="2048"></a></p>
<p><i>Subscribe to the Southern Star's</i> <a href="https://www.youtube.com/channel/UCevuFFxE3HPzbCGXtd70m0w" target="_blank" rel="noopener"><b><i>YouTube</i></b></a> <i>channel, like us on</i> <a href="https://www.facebook.com/TheSouthernStarWestCork/" target="_blank" rel="noopener"><b><i>Facebook</i></b></a> <i>and follow us on</i> <a href="https://twitter.com/SouthernStarIRL" target="_blank" rel="noopener"><b><i>Twitter</i></b></a> <i>and </i><a href="https://www.instagram.com/southernstarirl/?hl=en" target="_blank" rel="noopener"><b><i>Instagram</i></b></a> <i>for all the latest news and sport from West Cork.</i></p>
</div></article>
</div>
</div>
<div class="border-b border-gray-400 py-6">
<p class="font-bold text-small leading-small tracking-px uppercase text-gray-500 pb-2">Tags used in this article</p>
<ul class="font-semibold uppercase text-small leading-extra-small tracking-px flex flex-wrap">
<li class="pr-1 pb-2">
<a href="https://www.southernstar.ie/tag/west-cork" class="hover:underline">West Cork</a>
</li>
<li class="pr-1 pb-2">
<a href="https://www.southernstar.ie/tag/southern-star" class="hover:underline">Southern Star</a>
</li>
</ul>
</div>
<div class="pt-4 pb-16">
<div class="flex flex-wrap items-center">
<p class="font-semibold uppercase text-small leading-extra-small tracking-px pr-2">Share this article</p>
<div class="flex items-center">
<amp-social-share class="rounded-full bg-white border-2 border-black text-black hover:border-gray-600 hover:text-gray-600 focus:outline-none facebook" type="facebook" data-param-app_id="804859183299627" data-param-url="https://www.facebook.com/sharer/sharer.php?app_id=804859183299627&amp;t=Hospitality%E2%80%99s+fears+are+well-founded&amp;u=https%3A%2F%2Fwww.southernstar.ie%2Feditorial%2Fhospitalitys-fears-are-well-founded-4249696%3Futm_campaign%3Darticle%26utm_source%3Dfacebook%26utm_medium%3Dweb" width="40" height="40">
</amp-social-share>
<amp-social-share class="rounded-full bg-white border-2 border-black text-black hover:border-gray-600 hover:text-gray-600 focus:outline-none twitter" type="twitter" data-param-via="SouthernStarIRL" data-param-text="Hospitality’s fears are well-founded" data-param-url="https://www.southernstar.ie/editorial/hospitalitys-fears-are-well-founded-4249696?utm_campaign=article&amp;utm_source=twitter&amp;utm_medium=web" width="40" height="40">
</amp-social-share>
<amp-social-share class="rounded-full bg-white border-2 border-black text-black hover:border-gray-600 hover:text-gray-600 focus:outline-none email" type="email" width="40" height="40">
</amp-social-share>
</div>
</div> </div>
<hr class="hr2">
<div class="">
<div class="flex flex-wrap -mt-4">
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({
        mode: 'thumbnails-a',
        container: 'taboola-below-article-thumbnails',
        placement: 'Below Article Thumbnails',
        target_type: 'mix'
    });
</script>
</div>
<header class="border-b-2 border-black pb-1">
<h4 class="text-normal leading-normal capitalize">Related content</h4>
</header>
<div class="py-8 grid grid-cols-1 md:grid-cols-2 md:gap-x-6 gap-y-4">
<article class="post-item md:h-full flex flex-row items-center md:flex-col pb-4 md:pb-0 border-b border-gray-400 md:border-b-0">
<a href="https://www.southernstar.ie/editorial/protocol-back-in-play-4249421" class="relative w-1/2 md:w-full" aria-label="Read more about Protocol back in play">
<figure class="max-w-full">
<amp-img layout="responsive" src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzA4XFxcLzE0MTI0NDM3XFxcL0VkaXRvcmlhbC00NTBweC5qcGdcIixcIndpZHRoXCI6NzAwLFwiaGVpZ2h0XCI6MzkyLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6IjliMmVkZDQyMzZjNjY2ODQzMDEyNGM4ZjQ2MTk0NzcyZjVjYzhhODEifQ==/protocol-back-in-play-image.jpg" class="max-w-full" width="150" height="84" sizes="(max-width: 994px) calc(100vw - 2rem),
                        (max-width: 768px) calc((100vw - 2rem) / 2),
                        calc((100vw - 5rem) / 3)" alt="Protocol back in play Image" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzA4XFxcLzE0MTI0NDM3XFxcL0VkaXRvcmlhbC00NTBweC5qcGdcIixcIndpZHRoXCI6MTUwLFwiaGVpZ2h0XCI6ODQsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiYjUwY2ZlNDEzMDNmMGM0NmFkODYzNmUxNThlNGFlMDEyNTA4MDY3NCJ9/protocol-back-in-play-image.jpg 150w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzA4XFxcLzE0MTI0NDM3XFxcL0VkaXRvcmlhbC00NTBweC5qcGdcIixcIndpZHRoXCI6MjAwLFwiaGVpZ2h0XCI6MTEzLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6ImViMDE0ZTBmYzZlYmQ0NWU3Nzc2NGVjZDU0MzdiNmVhNDUxNmM2MTkifQ==/protocol-back-in-play-image.jpg 200w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzA4XFxcLzE0MTI0NDM3XFxcL0VkaXRvcmlhbC00NTBweC5qcGdcIixcIndpZHRoXCI6MzAwLFwiaGVpZ2h0XCI6MTY5LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6ImNjNjcyY2IwZmE2YzBlMGFmYWJiYTA0YjUxN2I5MDU4ZDk2MWNjYTMifQ==/protocol-back-in-play-image.jpg 300w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzA4XFxcLzE0MTI0NDM3XFxcL0VkaXRvcmlhbC00NTBweC5qcGdcIixcIndpZHRoXCI6NDUwLFwiaGVpZ2h0XCI6MjUzLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6IjFhMTk4OGEwMjM4MzE0N2VhNjYyNjYxYjg2YTRlNzdkYjEwMjY5ODcifQ==/protocol-back-in-play-image.jpg 450w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzA4XFxcLzE0MTI0NDM3XFxcL0VkaXRvcmlhbC00NTBweC5qcGdcIixcIndpZHRoXCI6NTAwLFwiaGVpZ2h0XCI6MjgxLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6IjY2ZTQ4MTMxZTIzYzUzN2MxN2I4ZWEwYzVlZTk3MTlkODA0MGM3MmMifQ==/protocol-back-in-play-image.jpg 500w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzA4XFxcLzE0MTI0NDM3XFxcL0VkaXRvcmlhbC00NTBweC5qcGdcIixcIndpZHRoXCI6NjAwLFwiaGVpZ2h0XCI6MzM4LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6ImRjMzA4ZGE2YzNlZTNjYTg2ZjBlYmMyNzNmMTBkMTUzMDM5Yjk0ZjkifQ==/protocol-back-in-play-image.jpg 600w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzA4XFxcLzE0MTI0NDM3XFxcL0VkaXRvcmlhbC00NTBweC5qcGdcIixcIndpZHRoXCI6NzAwLFwiaGVpZ2h0XCI6MzkyLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6IjliMmVkZDQyMzZjNjY2ODQzMDEyNGM4ZjQ2MTk0NzcyZjVjYzhhODEifQ==/protocol-back-in-play-image.jpg 700w">
<amp-img layout="responsive" src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzA4XFxcLzE0MTI0NDM3XFxcL0VkaXRvcmlhbC00NTBweC5qcGdcIixcIndpZHRoXCI6NzAwLFwiaGVpZ2h0XCI6MzkyLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiOTE5ZDUzOWQyODYyMGVlMjA5NDQ1NDIwODkxYTJmN2YxYmQ5NzRmNiJ9/protocol-back-in-play-image.jpg" fallback="fallback" class="max-w-full" width="150" height="84" sizes="(max-width: 994px) calc(100vw - 2rem),
                        (max-width: 768px) calc((100vw - 2rem) / 2),
                        calc((100vw - 5rem) / 3)" alt="Protocol back in play Image" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzA4XFxcLzE0MTI0NDM3XFxcL0VkaXRvcmlhbC00NTBweC5qcGdcIixcIndpZHRoXCI6MTUwLFwiaGVpZ2h0XCI6ODQsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI2NDQwMmE5NDhlNWVhYzkwMjhhZWViNmNiOGYzZTJkMGM1ZmIxYjY0In0=/protocol-back-in-play-image.jpg 150w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzA4XFxcLzE0MTI0NDM3XFxcL0VkaXRvcmlhbC00NTBweC5qcGdcIixcIndpZHRoXCI6MjAwLFwiaGVpZ2h0XCI6MTEzLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiYjI4MjY2MDM4ZjQyNzJiMDJlNzE5ZWYxNWFiMGIwZDA4MGYyNzk0MyJ9/protocol-back-in-play-image.jpg 200w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzA4XFxcLzE0MTI0NDM3XFxcL0VkaXRvcmlhbC00NTBweC5qcGdcIixcIndpZHRoXCI6MzAwLFwiaGVpZ2h0XCI6MTY5LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiZWUzOWIwNDZiN2U1ZGVkMzk4OGQ2Y2ZlNWY5NTQ1MGQwYWM0NzQ0MCJ9/protocol-back-in-play-image.jpg 300w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzA4XFxcLzE0MTI0NDM3XFxcL0VkaXRvcmlhbC00NTBweC5qcGdcIixcIndpZHRoXCI6NDUwLFwiaGVpZ2h0XCI6MjUzLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiYjVhYTk0MzE4ZjQxZDEzMGNhYzg3NmUxZjMzYmU2ZWRlMzIxZDgzNiJ9/protocol-back-in-play-image.jpg 450w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzA4XFxcLzE0MTI0NDM3XFxcL0VkaXRvcmlhbC00NTBweC5qcGdcIixcIndpZHRoXCI6NTAwLFwiaGVpZ2h0XCI6MjgxLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiNDljNWQ2NjdhMWJiY2IxMDI5NTQwZmMwZGFlNmJmNDZkOGQwN2JlMSJ9/protocol-back-in-play-image.jpg 500w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzA4XFxcLzE0MTI0NDM3XFxcL0VkaXRvcmlhbC00NTBweC5qcGdcIixcIndpZHRoXCI6NjAwLFwiaGVpZ2h0XCI6MzM4LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiZmI1MGU5MjEyNGUyMjk2YmNhNzQzZWUwNmYxMDI2OGVmM2FmNGQ0MyJ9/protocol-back-in-play-image.jpg 600w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzA4XFxcLzE0MTI0NDM3XFxcL0VkaXRvcmlhbC00NTBweC5qcGdcIixcIndpZHRoXCI6NzAwLFwiaGVpZ2h0XCI6MzkyLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiOTE5ZDUzOWQyODYyMGVlMjA5NDQ1NDIwODkxYTJmN2YxYmQ5NzRmNiJ9/protocol-back-in-play-image.jpg 700w"></amp-img>
</amp-img>
</figure>
</a>
<header class="w-1/2 pl-5 md:pb-2 md:w-full md:h-full md:pl-0">
<div class="flex items-center justify-between md:pt-4 pb-1 md:pb-2 uppercase text-extra-small leading-small md:text-small md:leading-none tracking-px">
<a href="https://www.southernstar.ie/editorial" aria-label="See more posts about Editorial">
<p class="font-bold text-brand-primary">Editorial</p>
</a>
<p>14 Sep, 2022</p>
</div>
<a href="https://www.southernstar.ie/editorial/protocol-back-in-play-4249421" aria-label="Read more about Protocol back in play" class="link-title">
<h2 class="text-normal leading-normal md:text-big md:leading-big truncate-big">Protocol back in play</h2>
</a>
</header>
</article>
<article class="post-item md:h-full flex flex-row items-center md:flex-col pb-4 md:pb-0 border-b border-gray-400 md:border-b-0">
<a href="https://www.southernstar.ie/editorial/time-to-move-to-zero-vat-rate-4249231" class="relative w-1/2 md:w-full" aria-label="Read more about Time to move to zero Vat rate">
<figure class="max-w-full">
<amp-img layout="responsive" src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzA4XFxcLzIxMTEyODU3XFxcL0VkaXRvcmlhbC00NTBweDEuanBnXCIsXCJ3aWR0aFwiOjcwMCxcImhlaWdodFwiOjM5MixcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiIyYzlhMjdlMjhhZDgyYzkxNjk0M2M3M2FhN2MzMjQ1YTgxMDg3OWVkIn0=/time-to-move-to-zero-vat-rate-image.jpg" class="max-w-full" width="150" height="84" sizes="(max-width: 994px) calc(100vw - 2rem),
                        (max-width: 768px) calc((100vw - 2rem) / 2),
                        calc((100vw - 5rem) / 3)" alt="Time to move to zero Vat rate Image" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzA4XFxcLzIxMTEyODU3XFxcL0VkaXRvcmlhbC00NTBweDEuanBnXCIsXCJ3aWR0aFwiOjE1MCxcImhlaWdodFwiOjg0LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6ImI2ZDZlY2ZlYjM4ODQwMTFmOTYzN2UyMjUxMmE4ZmI1NWRkMjUyOWMifQ==/time-to-move-to-zero-vat-rate-image.jpg 150w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzA4XFxcLzIxMTEyODU3XFxcL0VkaXRvcmlhbC00NTBweDEuanBnXCIsXCJ3aWR0aFwiOjIwMCxcImhlaWdodFwiOjExMyxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiJiM2M4ZGVjY2Q5M2EzMjM0NTI5NGRiZTc0ZTU3MzEwNmNjYmQwMTJiIn0=/time-to-move-to-zero-vat-rate-image.jpg 200w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzA4XFxcLzIxMTEyODU3XFxcL0VkaXRvcmlhbC00NTBweDEuanBnXCIsXCJ3aWR0aFwiOjMwMCxcImhlaWdodFwiOjE2OSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiJkZGQzMTY0Y2JkNDZjM2FkODM4NWJiYTZiY2JlOTNlZTk2MDY4MTg5In0=/time-to-move-to-zero-vat-rate-image.jpg 300w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzA4XFxcLzIxMTEyODU3XFxcL0VkaXRvcmlhbC00NTBweDEuanBnXCIsXCJ3aWR0aFwiOjQ1MCxcImhlaWdodFwiOjI1MyxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiI2YmQ2NzA3YWQyNTUwOTM1ZWRlMjgzOTQ0OWNjZTQyYmQxZTIxZjU4In0=/time-to-move-to-zero-vat-rate-image.jpg 450w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzA4XFxcLzIxMTEyODU3XFxcL0VkaXRvcmlhbC00NTBweDEuanBnXCIsXCJ3aWR0aFwiOjUwMCxcImhlaWdodFwiOjI4MSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiJlMzNlZjQzNzNmMTZlYzI1MTUyNDBlZDlmYzk4MzBhYWQ2OTA2MTJhIn0=/time-to-move-to-zero-vat-rate-image.jpg 500w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzA4XFxcLzIxMTEyODU3XFxcL0VkaXRvcmlhbC00NTBweDEuanBnXCIsXCJ3aWR0aFwiOjYwMCxcImhlaWdodFwiOjMzOCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiJlMmFkYmVjODIzYTY0MTk1MmY4OGNjOTFhNDY0MDQ1YjY5OGI3OTBkIn0=/time-to-move-to-zero-vat-rate-image.jpg 600w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzA4XFxcLzIxMTEyODU3XFxcL0VkaXRvcmlhbC00NTBweDEuanBnXCIsXCJ3aWR0aFwiOjcwMCxcImhlaWdodFwiOjM5MixcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiIyYzlhMjdlMjhhZDgyYzkxNjk0M2M3M2FhN2MzMjQ1YTgxMDg3OWVkIn0=/time-to-move-to-zero-vat-rate-image.jpg 700w">
<amp-img layout="responsive" src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzA4XFxcLzIxMTEyODU3XFxcL0VkaXRvcmlhbC00NTBweDEuanBnXCIsXCJ3aWR0aFwiOjcwMCxcImhlaWdodFwiOjM5MixcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjllM2U3NDEzNmEwYjY0N2UwYzhlNTk2M2VhYmY5Y2ExOWIyZDk0N2MifQ==/time-to-move-to-zero-vat-rate-image.jpg" fallback="fallback" class="max-w-full" width="150" height="84" sizes="(max-width: 994px) calc(100vw - 2rem),
                        (max-width: 768px) calc((100vw - 2rem) / 2),
                        calc((100vw - 5rem) / 3)" alt="Time to move to zero Vat rate Image" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzA4XFxcLzIxMTEyODU3XFxcL0VkaXRvcmlhbC00NTBweDEuanBnXCIsXCJ3aWR0aFwiOjE1MCxcImhlaWdodFwiOjg0LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiN2UwMGM2MmIyODQxNzQyZmIxOWVhNzhhODI0YjM1YzIwZDMxYTZlOCJ9/time-to-move-to-zero-vat-rate-image.jpg 150w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzA4XFxcLzIxMTEyODU3XFxcL0VkaXRvcmlhbC00NTBweDEuanBnXCIsXCJ3aWR0aFwiOjIwMCxcImhlaWdodFwiOjExMyxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjI2NTQxYzRmZGJhOWM4ZTMxMGZmMjc2ZTljYjQ5NmUxNzEyMDI4MWQifQ==/time-to-move-to-zero-vat-rate-image.jpg 200w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzA4XFxcLzIxMTEyODU3XFxcL0VkaXRvcmlhbC00NTBweDEuanBnXCIsXCJ3aWR0aFwiOjMwMCxcImhlaWdodFwiOjE2OSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6Ijk2MzJlYzFjMmJiMGEzZWYwNmNjY2IxY2U5YWVmYTYxMzA0NmZiNjMifQ==/time-to-move-to-zero-vat-rate-image.jpg 300w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzA4XFxcLzIxMTEyODU3XFxcL0VkaXRvcmlhbC00NTBweDEuanBnXCIsXCJ3aWR0aFwiOjQ1MCxcImhlaWdodFwiOjI1MyxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjBjZWQ2YTczYjdjYzdkODQ1Yjg5MjI3YjVlYTUyMzY5ZGYzZjliYmIifQ==/time-to-move-to-zero-vat-rate-image.jpg 450w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzA4XFxcLzIxMTEyODU3XFxcL0VkaXRvcmlhbC00NTBweDEuanBnXCIsXCJ3aWR0aFwiOjUwMCxcImhlaWdodFwiOjI4MSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjdkMzdmNjU5MGYzNGFjNTYxNmY1YzYzOGMxMThmMzM4ZmFkMDc5NDYifQ==/time-to-move-to-zero-vat-rate-image.jpg 500w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzA4XFxcLzIxMTEyODU3XFxcL0VkaXRvcmlhbC00NTBweDEuanBnXCIsXCJ3aWR0aFwiOjYwMCxcImhlaWdodFwiOjMzOCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6ImRmZjZjZjM1MTg0ZjdiZjc1ZWQ4ODdmOWViOGVmN2RhNjY5OWY0NTIifQ==/time-to-move-to-zero-vat-rate-image.jpg 600w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzA4XFxcLzIxMTEyODU3XFxcL0VkaXRvcmlhbC00NTBweDEuanBnXCIsXCJ3aWR0aFwiOjcwMCxcImhlaWdodFwiOjM5MixcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjllM2U3NDEzNmEwYjY0N2UwYzhlNTk2M2VhYmY5Y2ExOWIyZDk0N2MifQ==/time-to-move-to-zero-vat-rate-image.jpg 700w"></amp-img>
</amp-img>
</figure>
</a>
<header class="w-1/2 pl-5 md:pb-2 md:w-full md:h-full md:pl-0">
<div class="flex items-center justify-between md:pt-4 pb-1 md:pb-2 uppercase text-extra-small leading-small md:text-small md:leading-none tracking-px">
<a href="https://www.southernstar.ie/editorial" aria-label="See more posts about Editorial">
<p class="font-bold text-brand-primary">Editorial</p>
</a>
<p>13 Sep, 2022</p>
</div>
<a href="https://www.southernstar.ie/editorial/time-to-move-to-zero-vat-rate-4249231" aria-label="Read more about Time to move to zero Vat rate" class="link-title">
<h2 class="text-normal leading-normal md:text-big md:leading-big truncate-big">Time to move to zero Vat rate</h2>
</a>
</header>
</article>
<article class="post-item md:h-full flex flex-row items-center md:flex-col pb-4 md:pb-0 border-b border-gray-400 md:border-b-0">
<a href="https://www.southernstar.ie/news/wise-words-indeed-4248870" class="relative w-1/2 md:w-full" aria-label="Read more about Wise words indeed">
<figure class="max-w-full">
<amp-img layout="responsive" src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAzXFxcLzAxMjM0MDI0XFxcL0VkaXRvcmlhbDEucG5nXCIsXCJ3aWR0aFwiOjcwMCxcImhlaWdodFwiOjM5MixcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiJkYmUyOTA2MGUwNDBkZjA5NWE5ZDZhNWY0MDQ1MDgyYjk3NDRiN2MwIn0=/wise-words-indeed-image.png" class="max-w-full" width="150" height="84" sizes="(max-width: 994px) calc(100vw - 2rem),
                        (max-width: 768px) calc((100vw - 2rem) / 2),
                        calc((100vw - 5rem) / 3)" alt="Wise words indeed Image" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAzXFxcLzAxMjM0MDI0XFxcL0VkaXRvcmlhbDEucG5nXCIsXCJ3aWR0aFwiOjE1MCxcImhlaWdodFwiOjg0LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6ImYxYjI3MjVjNGZlMGE4YmU4NzExYTIxYjI3ZTEzYzIyYmU0MDI2YzUifQ==/wise-words-indeed-image.png 150w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAzXFxcLzAxMjM0MDI0XFxcL0VkaXRvcmlhbDEucG5nXCIsXCJ3aWR0aFwiOjIwMCxcImhlaWdodFwiOjExMyxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiJhOWU1OGMxM2ZmNmRlZTgxMzFhZGNhMzliN2Y3YzA0YmNjYTkxN2EyIn0=/wise-words-indeed-image.png 200w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAzXFxcLzAxMjM0MDI0XFxcL0VkaXRvcmlhbDEucG5nXCIsXCJ3aWR0aFwiOjMwMCxcImhlaWdodFwiOjE2OSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiIxOTUxNGQ1OGViM2VlMzU1M2QzZjI1NzQ5YmUwZjhmYThhYTc1ZGM3In0=/wise-words-indeed-image.png 300w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAzXFxcLzAxMjM0MDI0XFxcL0VkaXRvcmlhbDEucG5nXCIsXCJ3aWR0aFwiOjQ1MCxcImhlaWdodFwiOjI1MyxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiJiYmIyZjNjYTBhYTZiOTYzMjA4YTFmNzI3ZTc0NGRmODMxYjljNGI3In0=/wise-words-indeed-image.png 450w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAzXFxcLzAxMjM0MDI0XFxcL0VkaXRvcmlhbDEucG5nXCIsXCJ3aWR0aFwiOjUwMCxcImhlaWdodFwiOjI4MSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiJmNTgxNDRlN2RiMjk4ODVkZTVkOGZhODVkMGYzNWIwODZhMDM3NTM3In0=/wise-words-indeed-image.png 500w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAzXFxcLzAxMjM0MDI0XFxcL0VkaXRvcmlhbDEucG5nXCIsXCJ3aWR0aFwiOjYwMCxcImhlaWdodFwiOjMzOCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiIyMDU3YmUzODA4MjAwOGExZWExMjkxNzJlMjBjMzQ2ZTQ5ZDQyNGFkIn0=/wise-words-indeed-image.png 600w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAzXFxcLzAxMjM0MDI0XFxcL0VkaXRvcmlhbDEucG5nXCIsXCJ3aWR0aFwiOjcwMCxcImhlaWdodFwiOjM5MixcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiJkYmUyOTA2MGUwNDBkZjA5NWE5ZDZhNWY0MDQ1MDgyYjk3NDRiN2MwIn0=/wise-words-indeed-image.png 700w">
<amp-img layout="responsive" src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAzXFxcLzAxMjM0MDI0XFxcL0VkaXRvcmlhbDEucG5nXCIsXCJ3aWR0aFwiOjcwMCxcImhlaWdodFwiOjM5MixcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjMzZWE2N2QxY2Q3OTI4NjI3NzJkOTJiZDM3MWEwYjIzMDE0YzQxYjYifQ==/wise-words-indeed-image.png" fallback="fallback" class="max-w-full" width="150" height="84" sizes="(max-width: 994px) calc(100vw - 2rem),
                        (max-width: 768px) calc((100vw - 2rem) / 2),
                        calc((100vw - 5rem) / 3)" alt="Wise words indeed Image" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAzXFxcLzAxMjM0MDI0XFxcL0VkaXRvcmlhbDEucG5nXCIsXCJ3aWR0aFwiOjE1MCxcImhlaWdodFwiOjg0LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiZGI0ZjEwMjMwNmM1MTBhYTAyNGM1NDQyMThlMDcyZjY3Njc5ODMyNiJ9/wise-words-indeed-image.png 150w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAzXFxcLzAxMjM0MDI0XFxcL0VkaXRvcmlhbDEucG5nXCIsXCJ3aWR0aFwiOjIwMCxcImhlaWdodFwiOjExMyxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6Ijk4YTJmZDU5ZDkwMzM0OTljNzY4YTYzOWQzZDc4MjVmN2ZjYjQxMmIifQ==/wise-words-indeed-image.png 200w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAzXFxcLzAxMjM0MDI0XFxcL0VkaXRvcmlhbDEucG5nXCIsXCJ3aWR0aFwiOjMwMCxcImhlaWdodFwiOjE2OSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjczNmUwYTI2ZmY2NWQwNThmMzlkY2E4ZTFlOTBkYjU4NTJjNGRiM2UifQ==/wise-words-indeed-image.png 300w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAzXFxcLzAxMjM0MDI0XFxcL0VkaXRvcmlhbDEucG5nXCIsXCJ3aWR0aFwiOjQ1MCxcImhlaWdodFwiOjI1MyxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjQ5YzJkZTZmMzcwOGI4NGY5NjIwYzhiMzgxMWM2Yzg1NmNmNjUyZWEifQ==/wise-words-indeed-image.png 450w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAzXFxcLzAxMjM0MDI0XFxcL0VkaXRvcmlhbDEucG5nXCIsXCJ3aWR0aFwiOjUwMCxcImhlaWdodFwiOjI4MSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjMyMThlOWMwMGFmMjM4Zjk0ZmYzY2Y4OWNlNDYzNWMyOGJkNGI4ZTAifQ==/wise-words-indeed-image.png 500w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAzXFxcLzAxMjM0MDI0XFxcL0VkaXRvcmlhbDEucG5nXCIsXCJ3aWR0aFwiOjYwMCxcImhlaWdodFwiOjMzOCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6ImY0NjcxODRmNjFjMTIwMmMwYWRmZmZjMDQxOGE4YTk2N2JhYmYxMGIifQ==/wise-words-indeed-image.png 600w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAzXFxcLzAxMjM0MDI0XFxcL0VkaXRvcmlhbDEucG5nXCIsXCJ3aWR0aFwiOjcwMCxcImhlaWdodFwiOjM5MixcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjMzZWE2N2QxY2Q3OTI4NjI3NzJkOTJiZDM3MWEwYjIzMDE0YzQxYjYifQ==/wise-words-indeed-image.png 700w"></amp-img>
</amp-img>
</figure>
</a>
<header class="w-1/2 pl-5 md:pb-2 md:w-full md:h-full md:pl-0">
<div class="flex items-center justify-between md:pt-4 pb-1 md:pb-2 uppercase text-extra-small leading-small md:text-small md:leading-none tracking-px">
<a href="https://www.southernstar.ie/news" aria-label="See more posts about News">
<p class="font-bold text-brand-primary">News</p>
</a>
<p>7 Sep, 2022</p>
</div>
<a href="https://www.southernstar.ie/news/wise-words-indeed-4248870" aria-label="Read more about Wise words indeed" class="link-title">
<h2 class="text-normal leading-normal md:text-big md:leading-big truncate-big">Wise words indeed</h2>
</a>
</header>
</article>
<article class="post-item md:h-full flex flex-row items-center md:flex-col pb-4 md:pb-0 border-b border-gray-400 md:border-b-0">
<a href="https://www.southernstar.ie/news/avoiding-elephant-in-committee-room-4248763" class="relative w-1/2 md:w-full" aria-label="Read more about Avoiding elephant in committee room">
<figure class="max-w-full">
<amp-img layout="responsive" src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAzXFxcLzAxMjM0MDI0XFxcL0VkaXRvcmlhbDEucG5nXCIsXCJ3aWR0aFwiOjcwMCxcImhlaWdodFwiOjM5MixcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiJkYmUyOTA2MGUwNDBkZjA5NWE5ZDZhNWY0MDQ1MDgyYjk3NDRiN2MwIn0=/avoiding-elephant-in-committee-room-image.png" class="max-w-full" width="150" height="84" sizes="(max-width: 994px) calc(100vw - 2rem),
                        (max-width: 768px) calc((100vw - 2rem) / 2),
                        calc((100vw - 5rem) / 3)" alt="Avoiding elephant in committee room Image" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAzXFxcLzAxMjM0MDI0XFxcL0VkaXRvcmlhbDEucG5nXCIsXCJ3aWR0aFwiOjE1MCxcImhlaWdodFwiOjg0LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6ImYxYjI3MjVjNGZlMGE4YmU4NzExYTIxYjI3ZTEzYzIyYmU0MDI2YzUifQ==/avoiding-elephant-in-committee-room-image.png 150w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAzXFxcLzAxMjM0MDI0XFxcL0VkaXRvcmlhbDEucG5nXCIsXCJ3aWR0aFwiOjIwMCxcImhlaWdodFwiOjExMyxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiJhOWU1OGMxM2ZmNmRlZTgxMzFhZGNhMzliN2Y3YzA0YmNjYTkxN2EyIn0=/avoiding-elephant-in-committee-room-image.png 200w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAzXFxcLzAxMjM0MDI0XFxcL0VkaXRvcmlhbDEucG5nXCIsXCJ3aWR0aFwiOjMwMCxcImhlaWdodFwiOjE2OSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiIxOTUxNGQ1OGViM2VlMzU1M2QzZjI1NzQ5YmUwZjhmYThhYTc1ZGM3In0=/avoiding-elephant-in-committee-room-image.png 300w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAzXFxcLzAxMjM0MDI0XFxcL0VkaXRvcmlhbDEucG5nXCIsXCJ3aWR0aFwiOjQ1MCxcImhlaWdodFwiOjI1MyxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiJiYmIyZjNjYTBhYTZiOTYzMjA4YTFmNzI3ZTc0NGRmODMxYjljNGI3In0=/avoiding-elephant-in-committee-room-image.png 450w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAzXFxcLzAxMjM0MDI0XFxcL0VkaXRvcmlhbDEucG5nXCIsXCJ3aWR0aFwiOjUwMCxcImhlaWdodFwiOjI4MSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiJmNTgxNDRlN2RiMjk4ODVkZTVkOGZhODVkMGYzNWIwODZhMDM3NTM3In0=/avoiding-elephant-in-committee-room-image.png 500w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAzXFxcLzAxMjM0MDI0XFxcL0VkaXRvcmlhbDEucG5nXCIsXCJ3aWR0aFwiOjYwMCxcImhlaWdodFwiOjMzOCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiIyMDU3YmUzODA4MjAwOGExZWExMjkxNzJlMjBjMzQ2ZTQ5ZDQyNGFkIn0=/avoiding-elephant-in-committee-room-image.png 600w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAzXFxcLzAxMjM0MDI0XFxcL0VkaXRvcmlhbDEucG5nXCIsXCJ3aWR0aFwiOjcwMCxcImhlaWdodFwiOjM5MixcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiJkYmUyOTA2MGUwNDBkZjA5NWE5ZDZhNWY0MDQ1MDgyYjk3NDRiN2MwIn0=/avoiding-elephant-in-committee-room-image.png 700w">
<amp-img layout="responsive" src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAzXFxcLzAxMjM0MDI0XFxcL0VkaXRvcmlhbDEucG5nXCIsXCJ3aWR0aFwiOjcwMCxcImhlaWdodFwiOjM5MixcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjMzZWE2N2QxY2Q3OTI4NjI3NzJkOTJiZDM3MWEwYjIzMDE0YzQxYjYifQ==/avoiding-elephant-in-committee-room-image.png" fallback="fallback" class="max-w-full" width="150" height="84" sizes="(max-width: 994px) calc(100vw - 2rem),
                        (max-width: 768px) calc((100vw - 2rem) / 2),
                        calc((100vw - 5rem) / 3)" alt="Avoiding elephant in committee room Image" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAzXFxcLzAxMjM0MDI0XFxcL0VkaXRvcmlhbDEucG5nXCIsXCJ3aWR0aFwiOjE1MCxcImhlaWdodFwiOjg0LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiZGI0ZjEwMjMwNmM1MTBhYTAyNGM1NDQyMThlMDcyZjY3Njc5ODMyNiJ9/avoiding-elephant-in-committee-room-image.png 150w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAzXFxcLzAxMjM0MDI0XFxcL0VkaXRvcmlhbDEucG5nXCIsXCJ3aWR0aFwiOjIwMCxcImhlaWdodFwiOjExMyxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6Ijk4YTJmZDU5ZDkwMzM0OTljNzY4YTYzOWQzZDc4MjVmN2ZjYjQxMmIifQ==/avoiding-elephant-in-committee-room-image.png 200w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAzXFxcLzAxMjM0MDI0XFxcL0VkaXRvcmlhbDEucG5nXCIsXCJ3aWR0aFwiOjMwMCxcImhlaWdodFwiOjE2OSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjczNmUwYTI2ZmY2NWQwNThmMzlkY2E4ZTFlOTBkYjU4NTJjNGRiM2UifQ==/avoiding-elephant-in-committee-room-image.png 300w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAzXFxcLzAxMjM0MDI0XFxcL0VkaXRvcmlhbDEucG5nXCIsXCJ3aWR0aFwiOjQ1MCxcImhlaWdodFwiOjI1MyxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjQ5YzJkZTZmMzcwOGI4NGY5NjIwYzhiMzgxMWM2Yzg1NmNmNjUyZWEifQ==/avoiding-elephant-in-committee-room-image.png 450w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAzXFxcLzAxMjM0MDI0XFxcL0VkaXRvcmlhbDEucG5nXCIsXCJ3aWR0aFwiOjUwMCxcImhlaWdodFwiOjI4MSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjMyMThlOWMwMGFmMjM4Zjk0ZmYzY2Y4OWNlNDYzNWMyOGJkNGI4ZTAifQ==/avoiding-elephant-in-committee-room-image.png 500w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAzXFxcLzAxMjM0MDI0XFxcL0VkaXRvcmlhbDEucG5nXCIsXCJ3aWR0aFwiOjYwMCxcImhlaWdodFwiOjMzOCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6ImY0NjcxODRmNjFjMTIwMmMwYWRmZmZjMDQxOGE4YTk2N2JhYmYxMGIifQ==/avoiding-elephant-in-committee-room-image.png 600w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAzXFxcLzAxMjM0MDI0XFxcL0VkaXRvcmlhbDEucG5nXCIsXCJ3aWR0aFwiOjcwMCxcImhlaWdodFwiOjM5MixcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjMzZWE2N2QxY2Q3OTI4NjI3NzJkOTJiZDM3MWEwYjIzMDE0YzQxYjYifQ==/avoiding-elephant-in-committee-room-image.png 700w"></amp-img>
</amp-img>
</figure>
</a>
<header class="w-1/2 pl-5 md:pb-2 md:w-full md:h-full md:pl-0">
<div class="flex items-center justify-between md:pt-4 pb-1 md:pb-2 uppercase text-extra-small leading-small md:text-small md:leading-none tracking-px">
<a href="https://www.southernstar.ie/news" aria-label="See more posts about News">
<p class="font-bold text-brand-primary">News</p>
</a>
<p>6 Sep, 2022</p>
 </div>
<a href="https://www.southernstar.ie/news/avoiding-elephant-in-committee-room-4248763" aria-label="Read more about Avoiding elephant in committee room" class="link-title">
<h2 class="text-normal leading-normal md:text-big md:leading-big truncate-big">Avoiding elephant in committee room</h2>
</a>
</header>
</article>
</div>
</div>
</div>
<div class="grid-featured w-full md:w-1/2 lg:w-1/3 md:pl-6">
<div class="table mx-auto my-4">
<div data-dfp="ssMpu1" data-lazyload="true"></div>
</div>
<header class="border-b-2 border-black pb-1">
<h4 class="text-normal leading-normal capitalize">Recommended</h4>
</header>
<div class="pt-8 flex flex-col md:-mt-6">
<article class="post-item py-6 md:py-4 flex items-center border-b md:border-none lg:border-b border-gray-400">
<div class="w-1/2 relative">
<a href="https://www.southernstar.ie/sport/podcast-st-james-v-argideen-rangers-carbery-jafc-final-preview-keith-cronin-eyes-record-equalling-fifth-british-rally-championship-weekend-championship-review-4249821" aria-label="Read more about PODCAST: St James' v Argideen Rangers Carbery JAFC final preview | Keith Cronin eyes record-equalling fifth British Rally Championship | Weekend championship review">
<div class="bg-black overflow-hidden" style="position: relative;">
<figure class="max-w-full">
<amp-img layout="responsive" src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA5XFxcLzE5MTk1NTA4XFxcLzE5Ny1PdmVybGF5LmpwZ1wiLFwid2lkdGhcIjo3MDAsXCJoZWlnaHRcIjozOTIsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiNzViZDE4YmM0ZWIxNGYwOTJlZDdhYWQwNDM3MzEzMTFmNDJhYmZlOCJ9/podcast-st-james-v-argideen-rangers-carbery-jafc-final-preview-keith-cronin-eyes-record-equallin.jpg" class="max-w-full" width="150" height="84" sizes="(min-width: 996px) 155px,
                                (min-width: 768px) 174px,
                                (max-width: 767px) calc((100vw - 2rem) / 2),
                                calc(((100vw - 2rem) / 3) / 2)" alt="PODCAST: St James' v Argideen Rangers Carbery JAFC final preview | Keith Cronin eyes record-equalling fifth British Rally Championship | Weekend championship review Image" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA5XFxcLzE5MTk1NTA4XFxcLzE5Ny1PdmVybGF5LmpwZ1wiLFwid2lkdGhcIjoxNTAsXCJoZWlnaHRcIjo4NCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiJlNDdlODE1MDRmMmMwNjhmODM5Y2U0ZmFhMWM3MjUwZjAwMjc1OTUyIn0=/podcast-st-james-v-argideen-rangers-carbery-jafc-final-preview-keith-cronin-eyes-record-equallin.jpg 150w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA5XFxcLzE5MTk1NTA4XFxcLzE5Ny1PdmVybGF5LmpwZ1wiLFwid2lkdGhcIjoyMDAsXCJoZWlnaHRcIjoxMTMsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiMzM1NzZiOTkyYThlNDgyZDQyOWFhMzJkNDExMzNiZmVlYjA4MjRkMCJ9/podcast-st-james-v-argideen-rangers-carbery-jafc-final-preview-keith-cronin-eyes-record-equallin.jpg 200w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA5XFxcLzE5MTk1NTA4XFxcLzE5Ny1PdmVybGF5LmpwZ1wiLFwid2lkdGhcIjozMDAsXCJoZWlnaHRcIjoxNjksXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiZmMyYTlhNzljMThhYzM3YTRiNWMxZTA3Y2I5NDgxNTJhZjJlM2VjMiJ9/podcast-st-james-v-argideen-rangers-carbery-jafc-final-preview-keith-cronin-eyes-record-equallin.jpg 300w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA5XFxcLzE5MTk1NTA4XFxcLzE5Ny1PdmVybGF5LmpwZ1wiLFwid2lkdGhcIjo0NTAsXCJoZWlnaHRcIjoyNTMsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiOGYyNTEyNmM4ZTY5NzRkMWFlMTU5YzliMzkxODgzNmFlMzlmOTYyMCJ9/podcast-st-james-v-argideen-rangers-carbery-jafc-final-preview-keith-cronin-eyes-record-equallin.jpg 450w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA5XFxcLzE5MTk1NTA4XFxcLzE5Ny1PdmVybGF5LmpwZ1wiLFwid2lkdGhcIjo1MDAsXCJoZWlnaHRcIjoyODEsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiOTk0Y2MyZGJiNWVhY2U1Y2YzNDYzNTA2MzRmZDU4NWNmYTU5ZGFjNSJ9/podcast-st-james-v-argideen-rangers-carbery-jafc-final-preview-keith-cronin-eyes-record-equallin.jpg 500w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA5XFxcLzE5MTk1NTA4XFxcLzE5Ny1PdmVybGF5LmpwZ1wiLFwid2lkdGhcIjo2MDAsXCJoZWlnaHRcIjozMzgsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiOGNlY2M3ZTQzY2YzODNjNzBmOTVkMGU2YTEwMWU5OTQwZjg4ZTgxNyJ9/podcast-st-james-v-argideen-rangers-carbery-jafc-final-preview-keith-cronin-eyes-record-equallin.jpg 600w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA5XFxcLzE5MTk1NTA4XFxcLzE5Ny1PdmVybGF5LmpwZ1wiLFwid2lkdGhcIjo3MDAsXCJoZWlnaHRcIjozOTIsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiNzViZDE4YmM0ZWIxNGYwOTJlZDdhYWQwNDM3MzEzMTFmNDJhYmZlOCJ9/podcast-st-james-v-argideen-rangers-carbery-jafc-final-preview-keith-cronin-eyes-record-equallin.jpg 700w">
<amp-img layout="responsive" src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA5XFxcLzE5MTk1NTA4XFxcLzE5Ny1PdmVybGF5LmpwZ1wiLFwid2lkdGhcIjo3MDAsXCJoZWlnaHRcIjozOTIsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI3MzRlMDFiMjYxZTI3M2ZjOGNkNjEyZWRhYzQzNDM1ZGVmYzEyNTc4In0=/podcast-st-james-v-argideen-rangers-carbery-jafc-final-preview-keith-cronin-eyes-record-equallin.jpg" fallback="fallback" class="max-w-full" width="150" height="84" sizes="(min-width: 996px) 155px,
                                (min-width: 768px) 174px,
                                (max-width: 767px) calc((100vw - 2rem) / 2),
                                calc(((100vw - 2rem) / 3) / 2)" alt="PODCAST: St James' v Argideen Rangers Carbery JAFC final preview | Keith Cronin eyes record-equalling fifth British Rally Championship | Weekend championship review Image" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA5XFxcLzE5MTk1NTA4XFxcLzE5Ny1PdmVybGF5LmpwZ1wiLFwid2lkdGhcIjoxNTAsXCJoZWlnaHRcIjo4NCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6ImM3N2NhOGMzODE2ZGY2N2I0ODExZDM3MGJjNDZhZWQ0ZTczYjlmN2QifQ==/podcast-st-james-v-argideen-rangers-carbery-jafc-final-preview-keith-cronin-eyes-record-equallin.jpg 150w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA5XFxcLzE5MTk1NTA4XFxcLzE5Ny1PdmVybGF5LmpwZ1wiLFwid2lkdGhcIjoyMDAsXCJoZWlnaHRcIjoxMTMsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJiMzg3MDYzMGJiYThlZDJiZTE3OWZiMzAxMmE4NTAwNTE4MWJlOWI3In0=/podcast-st-james-v-argideen-rangers-carbery-jafc-final-preview-keith-cronin-eyes-record-equallin.jpg 200w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA5XFxcLzE5MTk1NTA4XFxcLzE5Ny1PdmVybGF5LmpwZ1wiLFwid2lkdGhcIjozMDAsXCJoZWlnaHRcIjoxNjksXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI3N2MyNmJiNjBhMjViNjg3N2I5MjJkZGM4ZTkxYjk5ZThiNjY3Y2FkIn0=/podcast-st-james-v-argideen-rangers-carbery-jafc-final-preview-keith-cronin-eyes-record-equallin.jpg 300w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA5XFxcLzE5MTk1NTA4XFxcLzE5Ny1PdmVybGF5LmpwZ1wiLFwid2lkdGhcIjo0NTAsXCJoZWlnaHRcIjoyNTMsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJmMDNlZDA2NmRkNDk3MGU0MmIyOGE2MDAyZDNmNTQxZjc5ZGM4YWJhIn0=/podcast-st-james-v-argideen-rangers-carbery-jafc-final-preview-keith-cronin-eyes-record-equallin.jpg 450w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA5XFxcLzE5MTk1NTA4XFxcLzE5Ny1PdmVybGF5LmpwZ1wiLFwid2lkdGhcIjo1MDAsXCJoZWlnaHRcIjoyODEsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJmNWE5MDNmMGNmYTdhNGQyNGI2ZTBlMzc5MWY1NGI4OWVmMjU1MDViIn0=/podcast-st-james-v-argideen-rangers-carbery-jafc-final-preview-keith-cronin-eyes-record-equallin.jpg 500w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA5XFxcLzE5MTk1NTA4XFxcLzE5Ny1PdmVybGF5LmpwZ1wiLFwid2lkdGhcIjo2MDAsXCJoZWlnaHRcIjozMzgsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI4MTZkN2RjZDA4ODk5NDNkNTJlYjEwNjU0NzQwODliMTBmOGRlNzIwIn0=/podcast-st-james-v-argideen-rangers-carbery-jafc-final-preview-keith-cronin-eyes-record-equallin.jpg 600w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA5XFxcLzE5MTk1NTA4XFxcLzE5Ny1PdmVybGF5LmpwZ1wiLFwid2lkdGhcIjo3MDAsXCJoZWlnaHRcIjozOTIsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI3MzRlMDFiMjYxZTI3M2ZjOGNkNjEyZWRhYzQzNDM1ZGVmYzEyNTc4In0=/podcast-st-james-v-argideen-rangers-carbery-jafc-final-preview-keith-cronin-eyes-record-equallin.jpg 700w"></amp-img>
</amp-img>
</figure>
</div>
</a>
</div>
<header class="flex-1 lg:w-1/2 pl-5">
<div class="flex items-center justify-between uppercase text-extra-small leading-small tracking-px pb-1">
<a href="https://www.southernstar.ie/sport" aria-label="See more posts about Sport">
<p class="font-bold text-brand-secondary-tags">Sport</p>
</a>
<p></p>
</div>
<a href="https://www.southernstar.ie/sport/podcast-st-james-v-argideen-rangers-carbery-jafc-final-preview-keith-cronin-eyes-record-equalling-fifth-british-rally-championship-weekend-championship-review-4249821" aria-label="Read more about PODCAST: St James' v Argideen Rangers Carbery JAFC final preview | Keith Cronin eyes record-equalling fifth British Rally Championship | Weekend championship review" class="link-title">
<h2 class="text-normal leading-normal truncate-normal">PODCAST: St James' v Argideen Rangers Carbery JAFC final preview | Keith Cronin eyes record-equalling fifth British Rally Championship | Weekend championship review</h2>
</a>
</header>
</article>
<article class="post-item py-6 md:py-4 flex items-center border-b md:border-none lg:border-b border-gray-400">
<div class="w-1/2 relative">
<a href="https://www.southernstar.ie/news/in-this-weeks-southern-star-free-32-page-diy-design-and-gardening-supplement-virus-fears-interrupt-court-case-st-james-argideen-rangers-gear-up-for-historic-west-cork-final-4249829" aria-label="Read more about In this week's Southern Star: FREE 32-page DIY, design and gardening supplement, Virus fears interrupt court case, St James & Argideen Rangers gear up for historic West Cork final">
<div class="bg-black overflow-hidden" style="position: relative;">
<figure class="max-w-full">
<amp-img layout="responsive" src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA5XFxcLzIwMTQwMzMyXFxcL1ByZS1wcm9tb3RlXzIyMDkyNDMuanBnXCIsXCJ3aWR0aFwiOjcwMCxcImhlaWdodFwiOjM5MixcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiI5Y2FmZGI5ZGRmNmQwNTgwMzgyZTAzMjY0OTg0Mjk1ZTgyMzM5MDQwIn0=/in-this-week-s-southern-star-free-32-page-diy-design-and-gardening-supplement-virus-fears-interr.jpg" class="max-w-full" width="150" height="84" sizes="(min-width: 996px) 155px,
                                (min-width: 768px) 174px,
                                (max-width: 767px) calc((100vw - 2rem) / 2),
                                calc(((100vw - 2rem) / 3) / 2)" alt="In this week's Southern Star: FREE 32-page DIY, design and gardening supplement, Virus fears interrupt court case, St James & Argideen Rangers gear up for historic West Cork final Image" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA5XFxcLzIwMTQwMzMyXFxcL1ByZS1wcm9tb3RlXzIyMDkyNDMuanBnXCIsXCJ3aWR0aFwiOjE1MCxcImhlaWdodFwiOjg0LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6IjdiMjg1YWM3MDE5NTMxNzNkYWQyMWQxOWQwMmVmOTZmNjhiODFiOGQifQ==/in-this-week-s-southern-star-free-32-page-diy-design-and-gardening-supplement-virus-fears-interr.jpg 150w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA5XFxcLzIwMTQwMzMyXFxcL1ByZS1wcm9tb3RlXzIyMDkyNDMuanBnXCIsXCJ3aWR0aFwiOjIwMCxcImhlaWdodFwiOjExMyxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiI2Y2Q4ZjQ5OWEyNTkyZmY5MzAzNjU4ZDJkY2EyYzRmM2Y5ZGQxYWRlIn0=/in-this-week-s-southern-star-free-32-page-diy-design-and-gardening-supplement-virus-fears-interr.jpg 200w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA5XFxcLzIwMTQwMzMyXFxcL1ByZS1wcm9tb3RlXzIyMDkyNDMuanBnXCIsXCJ3aWR0aFwiOjMwMCxcImhlaWdodFwiOjE2OSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiI0N2I2MWI2NTY3ZWIyMDVhYmVlNjYyNjg0NGY0Y2E0OWUyYTk3ZmM3In0=/in-this-week-s-southern-star-free-32-page-diy-design-and-gardening-supplement-virus-fears-interr.jpg 300w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA5XFxcLzIwMTQwMzMyXFxcL1ByZS1wcm9tb3RlXzIyMDkyNDMuanBnXCIsXCJ3aWR0aFwiOjQ1MCxcImhlaWdodFwiOjI1MyxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiJlYTYxMTFhODBmYjA5MDE4OGVmMDc1YWNmMjY3ZmEzNTc4ZDE1MTYzIn0=/in-this-week-s-southern-star-free-32-page-diy-design-and-gardening-supplement-virus-fears-interr.jpg 450w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA5XFxcLzIwMTQwMzMyXFxcL1ByZS1wcm9tb3RlXzIyMDkyNDMuanBnXCIsXCJ3aWR0aFwiOjUwMCxcImhlaWdodFwiOjI4MSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiIwMDRiYTUwOGM0NzM3MDQ0M2RmMmMxZTQ0MWE0MGY2YmUzMzZlZDlmIn0=/in-this-week-s-southern-star-free-32-page-diy-design-and-gardening-supplement-virus-fears-interr.jpg 500w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA5XFxcLzIwMTQwMzMyXFxcL1ByZS1wcm9tb3RlXzIyMDkyNDMuanBnXCIsXCJ3aWR0aFwiOjYwMCxcImhlaWdodFwiOjMzOCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiIwZmRlNDdmODcxZDdmM2UyMWQ2NGFlYmMxNjBkMDQ1ZGM1NzMyZmNiIn0=/in-this-week-s-southern-star-free-32-page-diy-design-and-gardening-supplement-virus-fears-interr.jpg 600w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA5XFxcLzIwMTQwMzMyXFxcL1ByZS1wcm9tb3RlXzIyMDkyNDMuanBnXCIsXCJ3aWR0aFwiOjcwMCxcImhlaWdodFwiOjM5MixcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiI5Y2FmZGI5ZGRmNmQwNTgwMzgyZTAzMjY0OTg0Mjk1ZTgyMzM5MDQwIn0=/in-this-week-s-southern-star-free-32-page-diy-design-and-gardening-supplement-virus-fears-interr.jpg 700w">
<amp-img layout="responsive" src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA5XFxcLzIwMTQwMzMyXFxcL1ByZS1wcm9tb3RlXzIyMDkyNDMuanBnXCIsXCJ3aWR0aFwiOjcwMCxcImhlaWdodFwiOjM5MixcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6ImUzNWJmZDI4MTZmYzNjMTFiOWU5NTdiZTVmZWE1ODI0ZTViZDY1YzgifQ==/in-this-week-s-southern-star-free-32-page-diy-design-and-gardening-supplement-virus-fears-interr.jpg" fallback="fallback" class="max-w-full" width="150" height="84" sizes="(min-width: 996px) 155px,
                                (min-width: 768px) 174px,
                                (max-width: 767px) calc((100vw - 2rem) / 2),
                                calc(((100vw - 2rem) / 3) / 2)" alt="In this week's Southern Star: FREE 32-page DIY, design and gardening supplement, Virus fears interrupt court case, St James & Argideen Rangers gear up for historic West Cork final Image" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA5XFxcLzIwMTQwMzMyXFxcL1ByZS1wcm9tb3RlXzIyMDkyNDMuanBnXCIsXCJ3aWR0aFwiOjE1MCxcImhlaWdodFwiOjg0LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiNGNlZWZjMmVhZmNlZWJhZWQwNTVhNTliZTdhZjVkYzU3YjZmZDI5ZCJ9/in-this-week-s-southern-star-free-32-page-diy-design-and-gardening-supplement-virus-fears-interr.jpg 150w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA5XFxcLzIwMTQwMzMyXFxcL1ByZS1wcm9tb3RlXzIyMDkyNDMuanBnXCIsXCJ3aWR0aFwiOjIwMCxcImhlaWdodFwiOjExMyxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjQ1ZmU4MTdjOGExNzY2ZjkxNTZiNTY2YTYxYzQxNzk4NjIyMDYyN2QifQ==/in-this-week-s-southern-star-free-32-page-diy-design-and-gardening-supplement-virus-fears-interr.jpg 200w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA5XFxcLzIwMTQwMzMyXFxcL1ByZS1wcm9tb3RlXzIyMDkyNDMuanBnXCIsXCJ3aWR0aFwiOjMwMCxcImhlaWdodFwiOjE2OSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjE5M2YyOGZmMGQ1M2ExOWEwMWIwZDk3ODIwNzY5YTdlZGI5ZDc5NzQifQ==/in-this-week-s-southern-star-free-32-page-diy-design-and-gardening-supplement-virus-fears-interr.jpg 300w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA5XFxcLzIwMTQwMzMyXFxcL1ByZS1wcm9tb3RlXzIyMDkyNDMuanBnXCIsXCJ3aWR0aFwiOjQ1MCxcImhlaWdodFwiOjI1MyxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6ImFlZDU4YWExMDVhYmE1NDBhYmExOTM5ZWZkMjZlZjg5MDc5ZWU2MmMifQ==/in-this-week-s-southern-star-free-32-page-diy-design-and-gardening-supplement-virus-fears-interr.jpg 450w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA5XFxcLzIwMTQwMzMyXFxcL1ByZS1wcm9tb3RlXzIyMDkyNDMuanBnXCIsXCJ3aWR0aFwiOjUwMCxcImhlaWdodFwiOjI4MSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjgwZjRiNDM0OGE5YjNlNTFiZDAxMjc0Mjk2MjliZTJiNGVmYTliNWEifQ==/in-this-week-s-southern-star-free-32-page-diy-design-and-gardening-supplement-virus-fears-interr.jpg 500w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA5XFxcLzIwMTQwMzMyXFxcL1ByZS1wcm9tb3RlXzIyMDkyNDMuanBnXCIsXCJ3aWR0aFwiOjYwMCxcImhlaWdodFwiOjMzOCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjkyM2QyZTQ3MzBjNzZjNzI1MTBiMjY5NDM1M2ZlN2ZkYjhmYzk2MTQifQ==/in-this-week-s-southern-star-free-32-page-diy-design-and-gardening-supplement-virus-fears-interr.jpg 600w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA5XFxcLzIwMTQwMzMyXFxcL1ByZS1wcm9tb3RlXzIyMDkyNDMuanBnXCIsXCJ3aWR0aFwiOjcwMCxcImhlaWdodFwiOjM5MixcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6ImUzNWJmZDI4MTZmYzNjMTFiOWU5NTdiZTVmZWE1ODI0ZTViZDY1YzgifQ==/in-this-week-s-southern-star-free-32-page-diy-design-and-gardening-supplement-virus-fears-interr.jpg 700w"></amp-img>
</amp-img>
</figure>
</div>
</a>
</div>
<header class="flex-1 lg:w-1/2 pl-5">
<div class="flex items-center justify-between uppercase text-extra-small leading-small tracking-px pb-1">
 <a href="https://www.southernstar.ie/news" aria-label="See more posts about News">
<p class="font-bold text-brand-primary">News</p>
</a>
<p>1 hour ago</p>
</div>
<a href="https://www.southernstar.ie/news/in-this-weeks-southern-star-free-32-page-diy-design-and-gardening-supplement-virus-fears-interrupt-court-case-st-james-argideen-rangers-gear-up-for-historic-west-cork-final-4249829" aria-label="Read more about In this week's Southern Star: FREE 32-page DIY, design and gardening supplement, Virus fears interrupt court case, St James & Argideen Rangers gear up for historic West Cork final" class="link-title">
<h2 class="text-normal leading-normal truncate-normal">In this week's Southern Star: FREE 32-page DIY, design and gardening supplement, Virus fears interrupt court case, St James & Argideen Rangers gear up for historic West Cork final</h2>
</a>
</header>
</article>
<article class="post-item py-6 md:py-4 flex items-center border-b md:border-none lg:border-b border-gray-400">
<div class="w-1/2 relative">
<a href="https://www.southernstar.ie/sport/kilmeen-crowned-carbery-junior-b-football-champions-2-4249572" aria-label="Read more about Kilmeen crowned Carbery junior B football champions">
<div class="bg-black overflow-hidden" style="position: relative;">
<figure class="max-w-full">
<amp-img layout="responsive" src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA5XFxcLzE0MTcyMDI0XFxcL3dlYi1tYWluLUtpbG1lZW4uanBnXCIsXCJ3aWR0aFwiOjcwMCxcImhlaWdodFwiOjM5MixcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiJhOTExYjViZTcxYTdhNmEyZTJmM2MxZjc1MDIwZGJhNTM1MTQ0YmFlIn0=/kilmeen-crowned-carbery-junior-b-football-champions-image.jpg" class="max-w-full" width="150" height="84" sizes="(min-width: 996px) 155px,
                                (min-width: 768px) 174px,
                                (max-width: 767px) calc((100vw - 2rem) / 2),
                                calc(((100vw - 2rem) / 3) / 2)" alt="Kilmeen crowned Carbery junior B football champions Image" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA5XFxcLzE0MTcyMDI0XFxcL3dlYi1tYWluLUtpbG1lZW4uanBnXCIsXCJ3aWR0aFwiOjE1MCxcImhlaWdodFwiOjg0LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6IjUyYzk5MDg4YzJkYmRlNjI4YTk5ZDAwZGYxMzdmNDIxMWU3MTBkMTAifQ==/kilmeen-crowned-carbery-junior-b-football-champions-image.jpg 150w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA5XFxcLzE0MTcyMDI0XFxcL3dlYi1tYWluLUtpbG1lZW4uanBnXCIsXCJ3aWR0aFwiOjIwMCxcImhlaWdodFwiOjExMyxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiIwYWMzMTM5OWJmODM4NzFkOThmYjg1OWQ3MDE4OGE4YjlkOWI2NzUzIn0=/kilmeen-crowned-carbery-junior-b-football-champions-image.jpg 200w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA5XFxcLzE0MTcyMDI0XFxcL3dlYi1tYWluLUtpbG1lZW4uanBnXCIsXCJ3aWR0aFwiOjMwMCxcImhlaWdodFwiOjE2OSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiIxZmMzMTU5ZmNiYzM3NmY1ZjA5MGMyYjFhNGU0NjY2ZjFhZjNkMjQ1In0=/kilmeen-crowned-carbery-junior-b-football-champions-image.jpg 300w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA5XFxcLzE0MTcyMDI0XFxcL3dlYi1tYWluLUtpbG1lZW4uanBnXCIsXCJ3aWR0aFwiOjQ1MCxcImhlaWdodFwiOjI1MyxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiJkNTM2MTM4NDBjYzE4ZmVlMWE5Mzc5NTI4NjhlMTE2OTE1MTAxYTI2In0=/kilmeen-crowned-carbery-junior-b-football-champions-image.jpg 450w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA5XFxcLzE0MTcyMDI0XFxcL3dlYi1tYWluLUtpbG1lZW4uanBnXCIsXCJ3aWR0aFwiOjUwMCxcImhlaWdodFwiOjI4MSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiJmODlhMTNiMjc3YTY2Mzc5ODAxYTIyN2ViNTM1NjllMWM0YzU2ZTgwIn0=/kilmeen-crowned-carbery-junior-b-football-champions-image.jpg 500w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA5XFxcLzE0MTcyMDI0XFxcL3dlYi1tYWluLUtpbG1lZW4uanBnXCIsXCJ3aWR0aFwiOjYwMCxcImhlaWdodFwiOjMzOCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiI4NDc1M2U4YzM4ODU0OGU5NzYwZTM5YTZhNjI2NmJiNjJiMGI1MDQzIn0=/kilmeen-crowned-carbery-junior-b-football-champions-image.jpg 600w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA5XFxcLzE0MTcyMDI0XFxcL3dlYi1tYWluLUtpbG1lZW4uanBnXCIsXCJ3aWR0aFwiOjcwMCxcImhlaWdodFwiOjM5MixcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiJhOTExYjViZTcxYTdhNmEyZTJmM2MxZjc1MDIwZGJhNTM1MTQ0YmFlIn0=/kilmeen-crowned-carbery-junior-b-football-champions-image.jpg 700w">
<amp-img layout="responsive" src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA5XFxcLzE0MTcyMDI0XFxcL3dlYi1tYWluLUtpbG1lZW4uanBnXCIsXCJ3aWR0aFwiOjcwMCxcImhlaWdodFwiOjM5MixcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjY0ODljYmY4MDI2NmQ3NDY3NTQ2YmIyZTVlOWIyNWZkZjhiMTUzOGUifQ==/kilmeen-crowned-carbery-junior-b-football-champions-image.jpg" fallback="fallback" class="max-w-full" width="150" height="84" sizes="(min-width: 996px) 155px,
                                (min-width: 768px) 174px,
                                (max-width: 767px) calc((100vw - 2rem) / 2),
                                calc(((100vw - 2rem) / 3) / 2)" alt="Kilmeen crowned Carbery junior B football champions Image" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA5XFxcLzE0MTcyMDI0XFxcL3dlYi1tYWluLUtpbG1lZW4uanBnXCIsXCJ3aWR0aFwiOjE1MCxcImhlaWdodFwiOjg0LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiMWVlM2IwZjIzNjE5MzA3Yjc5ODdlNGNjMzBkNzIxNmQ4YTAyMjAwOCJ9/kilmeen-crowned-carbery-junior-b-football-champions-image.jpg 150w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA5XFxcLzE0MTcyMDI0XFxcL3dlYi1tYWluLUtpbG1lZW4uanBnXCIsXCJ3aWR0aFwiOjIwMCxcImhlaWdodFwiOjExMyxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6ImUyYzhmOGI3MjhjNTZjZDk0YzVjNDAwNzc1ODc1MjQ5YzQyNDBiNDEifQ==/kilmeen-crowned-carbery-junior-b-football-champions-image.jpg 200w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA5XFxcLzE0MTcyMDI0XFxcL3dlYi1tYWluLUtpbG1lZW4uanBnXCIsXCJ3aWR0aFwiOjMwMCxcImhlaWdodFwiOjE2OSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjhiYmU5N2VkYjNjN2ZlMDM2YjBmZGMzOGFmMWY1OWMyMjBkYjAwYzUifQ==/kilmeen-crowned-carbery-junior-b-football-champions-image.jpg 300w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA5XFxcLzE0MTcyMDI0XFxcL3dlYi1tYWluLUtpbG1lZW4uanBnXCIsXCJ3aWR0aFwiOjQ1MCxcImhlaWdodFwiOjI1MyxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjA5ZjY5MGU3NmU2YjNjMTgxNDBlZTdlNjVkYjcwZGQ4MTI3ZGIzMzQifQ==/kilmeen-crowned-carbery-junior-b-football-champions-image.jpg 450w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA5XFxcLzE0MTcyMDI0XFxcL3dlYi1tYWluLUtpbG1lZW4uanBnXCIsXCJ3aWR0aFwiOjUwMCxcImhlaWdodFwiOjI4MSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjY5ZmZmM2FjYjJkMTA5ZWY3N2NjNmFiMWQwM2ZhMzJiNzE1MTQwMzAifQ==/kilmeen-crowned-carbery-junior-b-football-champions-image.jpg 500w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA5XFxcLzE0MTcyMDI0XFxcL3dlYi1tYWluLUtpbG1lZW4uanBnXCIsXCJ3aWR0aFwiOjYwMCxcImhlaWdodFwiOjMzOCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6ImRkZDM1YzkzOTVkMTFiNjA0Yjk3Y2EyODc2MTkwNDQ4MzFkYWZmYjAifQ==/kilmeen-crowned-carbery-junior-b-football-champions-image.jpg 600w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA5XFxcLzE0MTcyMDI0XFxcL3dlYi1tYWluLUtpbG1lZW4uanBnXCIsXCJ3aWR0aFwiOjcwMCxcImhlaWdodFwiOjM5MixcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjY0ODljYmY4MDI2NmQ3NDY3NTQ2YmIyZTVlOWIyNWZkZjhiMTUzOGUifQ==/kilmeen-crowned-carbery-junior-b-football-champions-image.jpg 700w"></amp-img>
</amp-img>
</figure>
</div>
</a>
</div>
<header class="flex-1 lg:w-1/2 pl-5">
<div class="flex items-center justify-between uppercase text-extra-small leading-small tracking-px pb-1">
<a href="https://www.southernstar.ie/sport" aria-label="See more posts about Sport">
<p class="font-bold text-brand-secondary-tags">Sport</p>
</a>
<p>1 hour ago</p>
</div>
<a href="https://www.southernstar.ie/sport/kilmeen-crowned-carbery-junior-b-football-champions-2-4249572" aria-label="Read more about Kilmeen crowned Carbery junior B football champions" class="link-title">
<h2 class="text-normal leading-normal truncate-normal">Kilmeen crowned Carbery junior B football champions</h2>
</a>
</header>
</article>
</div>
<div class="sticky top-12 table mx-auto my-4">
 <div data-dfp="ssMpu2" data-lazyload="true"></div>
</div>
</div>
<div class="block w-full mb-6 p-6 border border-black">
<form class="w-full" name="submit" method="post" action-xhr="https://www.southernstar.ie/api/newsletter" target="_top">
<div class="hide-on-form-submit-success flex flex-col md:flex-row md:flex-wrap justify-start md:justify-between items-start md:items-end w-full">
<header class="w-full md:w-1/2">
<h2 class="text-normal leading-normal md:text-big md:leading-big">Subscribe</h2>
<p>to our mailing list for the latest news and sport:</p>
</header>
<div class="flex flex-wrap w-full md:w-1/2 items-stretch mt-4">
<input class="w-full md:w-3/4 px-4 h-10 text-black border border-black" type="email" name="email" required>
<button class="w-full md:w-1/4 px-3 py-2 font-semibold tracking-px uppercase text-white border bg-black border-black hover:text-black hover:bg-transparent" type="submit">Subscribe</button>
<div class="text-sm text-brand-primary w-full" submit-error class="py-2 text-white">
<template type="amp-mustache">
{{message}}
</template>
</div>
</div>
</div>
<div submit-success class="flex flex-col text-center">
<h2 class="text-normal leading-normal md:text-big md:leading-big">Thank You!</h2>
<p>You have successfully been subscribed to SouthernStar newsletter!</p>
</div>
<div submitting class="flex flex-col text-center mt-6">
<p>Form submitting... Thank you for waiting.</p>
</div>
</form>
<a href="https://subscriber.pagesuite-professional.co.uk/subscribe.aspx?source=4&eid=e861f71b-55b5-4974-8945-7ad4cdd358c0" class="block w-full mt-6" target="_blank">
<amp-img src="/images/SS-Subscribe@1x.png?id=164d154288f07ca3aca4" width="970" height="250" layout="responsive" alt="Sponsored Logo " title="Hospitality’s fears are well-foundedSponsored Logo">
</amp-img>
</a>
</div>
</div>
</div>
</div>
<footer class="bg-black border-t-2 border-black text-white text-normal leading-normal z-10">
<span class="block h-1 w-full bg-white"></span>
<div class="container py-16">
<div class="footer__grid">
<header class="footer__header self-end pb-8 md:pb-6">
<a href="/" class="mb-2" aria-label="SouthernStar">
<amp-img src="/images/SouthernStarLogo.svg?id=43229c080229effe80f3" width="200" height="27" layout="fixed" alt="Southern Star Ltd. logo" title="Southern Star Ltd. logo">
</amp-img>
</a>
<p>Copyright 2022 Southern Star Ltd.</p>
</header>
<ul class="footer__menu">
<li class=" pb-6 md:pb-4  capitalize">
<a href="https://www.southernstar.ie/magazines" rel="noreferrer" title="Magazines" class="hover:underline">
Magazines
</a>
</li>
<li class=" pb-6 md:pb-4  capitalize">
<a href="https://www.southernstar.ie/epaper" rel="noreferrer" title="ePaper" class="hover:underline">
ePaper
</a>
</li>
<li class=" pb-6 md:pb-4  capitalize">
<a href="https://www.starcreative.ie" target="_blank" rel="noreferrer" title="Advertise With Us" class="hover:underline">
Advertise With Us
</a>
</li>
<li class=" capitalize">
<a href="https://www.irishnewsarchive.com/southern-star" target="_blank" rel="noreferrer" title="Archive" class="hover:underline">
Archive
</a>
</li>
</ul>
<ul class="footer__menu-extend">
<li class=" pb-6 md:pb-4  capitalize">
<a href="https://www.southernstar.ie/contact-us" rel="noreferrer" title="Contact Us" class="hover:underline">
Contact Us
</a>
</li>
<li class=" pb-6 md:pb-4  capitalize">
<a href="https://www.southernstar.ie/privacy-policy" rel="noreferrer" title="Cookie & Privacy policy" class="hover:underline">
Cookie & Privacy policy
</a>
</li>
<li class=" pb-6 md:pb-4  capitalize">
<a href="https://www.southernstar.ie/comments-policy" rel="noreferrer" title="Comments Policy" class="hover:underline">
Comments Policy
</a>
</li>
<li class="capitalize">
<a href="#" class="change-consent" onclick="window.__tcfapi('displayConsentUi', 0, function () {});">
Privacy Settings
</a>
</li>
</ul>
<div class="footer__social pt-6 md:pt-0">
<ul id="footer-social-media" class="flex items-center mb-6 md:mb-4">
<li class="pr-5">
<a href="https://www.facebook.com/TheSouthernStarWestCork" class="hover:text-gray-600" aria-label="Go to our Facebook">
<svg class="fill-current" height="15" viewBox="0 0 8 15">
<use xlink:href="/images/social-icons/facebook.svg?id=a3df0d5c20658cc713bc#facebook"></use>
</svg>
</a>
</li>
<li class="pr-5">
<a href="https://twitter.com/SouthernStarIRL" class="hover:text-gray-600" aria-label="Go to our Twitter">
<svg class="fill-current" height="15" viewBox="0 0 19 15">
<use xlink:href="/images/social-icons/twitter.svg?id=5f23b5a152084b410aff#twitter"></use>
</svg>
</a>
</li>
<li class="pr-5">
<a href="https://www.youtube.com/thesouthernstarTV" class="hover:text-gray-600" aria-label="Go to our Youtube">
<svg class="fill-current" height="14" viewBox="0 0 19 14">
<use xlink:href="/images/social-icons/youtube.svg?id=d6194ca53bb9c02d7aee#youtube"></use>
</svg>
</a>
</li>
<li>
<a href="https://www.instagram.com/southernstarirl/?hl=en" class="hover:text-gray-600" aria-label="Go to our Instagram">
<svg class="fill-current" height="15" viewBox="0 0 169 169">
<use xlink:href="/images/social-icons/instagram.svg?id=e899a842a4bc6cbfbf6c#instagram"></use>
</svg>
</a>
</li>
</ul>
<p class="font-normal text-small leading-extra-small">Developed by <a class="font-semibold" href="https://www.square1.io">Square1.io</a> and powered by <a class="font-semibold" href="https://www.publisherplus.com">PublisherPlus.com</a></p>
</div>
</div>
</div>
</footer>
<script id="app-js" src="/js/app.js?id=8c8b4ed1be9d2bdc6616"></script>
<script>
        function menuTollbridge() {
            return {
                check: false,
                init: function () {
                    document.addEventListener('southernstar-tollbridge-user', (e) => {
                        const user = e.detail.user;
                        if (user) {
                            this.check = true;
                        }
                    });
                }
            }
        }
    </script>
<div id="sticky-footer" class="fixed w-full md:hidden bottom-0 my-2 z-10">
<div data-dfp="stickyMobile" data-lazyload="true"></div>
</div>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({flush: true});
</script> <script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"74db3b447f0d8287","version":"2022.8.1","r":1,"token":"23d2b4fb30294898b5f35b3db96b0c76","si":100}' crossorigin="anonymous"></script>
</body>
</html>
