<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1.0, minimum-scale=1.0, maximum-scale=5.0">
<meta http-equiv="X-UA-Compatible" content="ie=edge">
<meta name="amp-script-src" content="sha384-9FJ2d8jB5EGQvl5CYlx60kUq4rOzb09pu0_hZzOiM8GIJrD8n-mA88yndxCEvcFN">
<link rel="canonical" href="https://www.southernstar.ie/news/local-couple-stranded-as-protests-take-hold-in-peru-4254702">
<link rel="icon" href="https://www.southernstar.ie/favicon.ico?v=1" type="image/x-icon" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="robots" content="index, follow">
<title>Local couple stranded as protests take hold in Peru | Southern Star</title>
<meta name="description" content="A WEST Cork couple were caught up in the unrest in Peru last week during a holiday to South America.Jerome O’Mahony from Skibbereen and Donna Dennehy from Kinsale were in Cusco city last Wednesday when rioting began.Civil unrest took hold after former president Pedro Castillo w">
<meta property="og:title" content="Local couple stranded as protests take hold in Peru | The Southern Star">
<meta property="og:description" content="A WEST Cork couple were caught up in the unrest in Peru last week during a holiday to South America.Jerome O’Mahony from Skibbereen and Donna Dennehy from Kinsale were in Cusco city last Wednesday when rioting began.Civil unrest took hold after former president Pedro Castillo w">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.southernstar.ie/news/local-couple-stranded-as-protests-take-hold-in-peru-4254702">
<meta property="og:site_name" content="The Southern Star">
<meta property="og:image" content="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzEyXFxcLzI4MTAxMDMxXFxcL1MzNS5qcGdcIixcIndpZHRoXCI6MTIwMCxcImhlaWdodFwiOjYzMCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6ImJhNjc4ODFiNjJjMDg2ZWYyZmExYWEyNDkwMDFmZjRkMGI2N2FlOTEifQ==/local-couple-stranded-as-protests-take-hold-in-peru.jpg">
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="SouthernStarIRL">
<meta name="twitter:creator" content="SouthernStarIRL">
<meta name="twitter:url" content="https://www.southernstar.ie/news/local-couple-stranded-as-protests-take-hold-in-peru-4254702">
<meta name="twitter:title" content="Local couple stranded as protests take hold in Peru | The Southern Star">
<meta name="twitter:description" content="A WEST Cork couple were caught up in the unrest in Peru last week during a holiday to South America.Jerome O’Mahony from Skibbereen and Donna Dennehy from Kinsale were in Cusco city last Wednesday when rioting began.Civil unrest took hold after former president Pedro Castillo w">
<meta name="twitter:image" content="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzEyXFxcLzI4MTAxMDMxXFxcL1MzNS5qcGdcIixcIndpZHRoXCI6MTIwMCxcImhlaWdodFwiOjYzMCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6ImJhNjc4ODFiNjJjMDg2ZWYyZmExYWEyNDkwMDFmZjRkMGI2N2FlOTEifQ==/local-couple-stranded-as-protests-take-hold-in-peru.jpg">
<meta name="twitter:app:country" content="ireland" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","headline":"Local couple stranded as protests take hold in Peru","url":"https:\/\/www.southernstar.ie\/news\/local-couple-stranded-as-protests-take-hold-in-peru-4254702","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.southernstar.ie\/news\/local-couple-stranded-as-protests-take-hold-in-peru-4254702"},"dateCreated":"2022-12-29T11:55:36+00:00","datePublished":"2022-12-29T11:55:36+00:00","dateModified":"2022-12-28T10:13:56+00:00","thumbnailUrl":"https:\/\/images.southernstar.ie\/uploads\/2022\/12\/28101031\/S35.jpg","image":{"@type":"ImageObject","url":"https:\/\/images.southernstar.ie\/uploads\/2022\/12\/28101031\/S35.jpg","width":700,"height":370},"articleSection":"News","keywords":"","author":[{"@type":"Person","name":"Siobhan Cronin"}],"publisher":{"@type":"Organization","name":"The Southern Star","logo":{"@type":"ImageObject"}}}</script>
<meta name="tollbridge:track" content="false" />
<style amp-boilerplate>
        body {
            -webkit-animation: -amp-start 8s steps(1, end) 0s 1 normal both;
            -moz-animation: -amp-start 8s steps(1, end) 0s 1 normal both;
            -ms-animation: -amp-start 8s steps(1, end) 0s 1 normal both;
            animation: -amp-start 8s steps(1, end) 0s 1 normal both
        }

        @-webkit-keyframes -amp-start {
            from {
                visibility: hidden
            }

            to {
                visibility: visible
            }
        }

        @-moz-keyframes -amp-start {
            from {
                visibility: hidden
            }

            to {
                visibility: visible
            }
        }

        @-ms-keyframes -amp-start {
            from {
                visibility: hidden
            }

            to {
                visibility: visible
            }
        }

        @-o-keyframes -amp-start {
            from {
                visibility: hidden
            }

            to {
                visibility: visible
            }
        }

        @keyframes  -amp-start {
            from {
                visibility: hidden
            }

            to {
                visibility: visible
            }
        }
    </style><noscript>
        <style amp-boilerplate>
            body {
                -webkit-animation: none;
                -moz-animation: none;
                -ms-animation: none;
                animation: none
            }
        </style>
    </noscript>
<style amp-custom>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</style>
<title>The Southern Star</title>
<script type="application/json" data-type="dfp-target">
        {"lazyLoading":{"fetchMarginPercent":20,"renderMarginPercent":20,"mobileScaling":2},"events":[],"global":{"collapseEmptyDivs":false,"setRefreshUnfilledSlots":[[0,0]],"forceSafeFrame":[[0,0]],"enableSingleRequest":true},"screens":{"mobile":[320,480],"tablet":[980,690],"desktop":[1024,768]},"sizeMappings":{"mobile":[[300,250]],"tablet":[[300,250],[728,90]],"desktop":[[300,250],[728,90]]},"units":{"backgroundSkin":{"sizes":{"mobile":[[0,0]],"tablet":[[0,0]],"desktop":[[1680,1058]]},"slotPath":"\/88958119\/background-skin"},"topLeaderboardHome":{"sizes":{"mobile":[[0,0]],"tablet":[[728,90],[970,250]],"desktop":[[728,90],[970,250]]},"slotPath":"\/88958119\/SS-Leaderboard-Home-728x90"},"topLeaderboard":{"sizes":{"mobile":[[0,0]],"tablet":[[728,90],[970,250]],"desktop":[[728,90],[970,250]]},"slotPath":"\/88958119\/SS-Leaderboard-728x90"},"ssMpu1":{"sizes":{"mobile":[[300,250],[300,600]],"tablet":[[300,250],[300,600]],"desktop":[[300,250],[300,600]]},"slotPath":"\/88958119\/SS-MPU1-300x250"},"ssMpu2":{"sizes":{"mobile":[[300,250],[300,600]],"tablet":[[300,250],[300,600]],"desktop":[[300,250],[300,600]]},"slotPath":"\/88958119\/SS-MPU2-300x250"},"gridMpu1":{"sizes":{"mobile":[[300,250]],"tablet":[[300,250],[300,600]],"desktop":[[300,250]]},"slotPath":"\/88958119\/SS-MPU1-Home-300x250"},"gridMpu2":{"sizes":{"mobile":[[300,250]],"tablet":[[300,250]],"desktop":[[300,250]]},"slotPath":"\/88958119\/SS-MPU2-Home-300x250"},"gridMpu3":{"sizes":{"mobile":[[300,250]],"tablet":[[300,250]],"desktop":[[300,250]]},"slotPath":"\/88958119\/SS-MPU3-Home-300x250"},"midArticle":{"sizes":{"mobile":[[300,250],[320,50]],"tablet":[[0,0]],"desktop":[[0,0]]},"slotPath":"\/88958119\/mid-article-mpu"},"stickyMobile":{"sizes":{"mobile":[[300,50],[320,50]],"tablet":[[0,0]],"desktop":[[0,0]]},"slotPath":"\/88958119\/sticky-footer"},"inHouseMobile":{"sizes":{"mobile":[[300,250]],"tablet":[[0,0]],"desktop":[[0,0]]},"slotPath":"\/88958119\/in-house-mpu"},"farmingTopMobile":{"sizes":{"mobile":[[300,250]],"tablet":[[0,0]],"desktop":[[0,0]]},"slotPath":"\/88958119\/farming-top-mobile"}},"targets":[],"targeting":{"adtest":"","staging":"0","article":"4254702","page":"article","section":"news","tags":"[\"west-cork\",\"the-southern-star\",\"skibbereen\",\"kinsale\",\"jerome-omahony\",\"donna-dennehy\"]","amp":"0"}}
    </script>
<script async src="https://cdn.ampproject.org/v0.js"></script>
<script async custom-element="amp-social-share" src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js"></script>
<script async custom-template="amp-mustache" src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js"></script>
<script custom-element="amp-animation" src="https://cdn.ampproject.org/v0/amp-animation-0.1.js" async></script>
<script custom-element="amp-position-observer" src="https://cdn.ampproject.org/v0/amp-position-observer-0.1.js" async></script>
<script async custom-element="amp-form" src="https://cdn.ampproject.org/v0/amp-form-0.1.js"></script>
<script async custom-element="amp-sidebar" src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js"></script>
<script async custom-element="amp-bind" src="https://cdn.ampproject.org/v0/amp-bind-0.1.js"></script>
<script>
var consentManager = {
    vendorsConsent: {
        google: {
            id: 755,
            isAllowed: false,
        },
        vidoomy: {
            id: 380,
            isAllowed: false
        }
    },
    customConsents: {
        googletagmanager: {
            isAllowed: false,
            opt: 'opt-category-0001-0008-0010'
        },
        surveymonkey: {
            isAllowed: false
        },

    },

    /**
     * Is a given feature allowed to run, based on user consent settings?
     *
     * @param  name
     *
     * @return  Boolean
     */
    isAllowed: function(name) {
        if (this.vendorsConsent[name] != undefined) {
            return this.vendorsConsent[name].isAllowed;
        }

        if (this.customConsents[name] != undefined) {
            return this.customConsents[name].isAllowed;
        }

        console.log('Unknown permissions: ' + name);
        return false;
    },

    setConsents: function(name, consent) {
        if (this.vendorsConsent[name] == undefined) {
            return false;
        }

        // Undefined consent value? Let's set it to false
        if (consent === undefined) {
            consent = false;
        }

        return this.vendorsConsent[name].isAllowed = consent;
    },

    setUserConsent: function (tcData) {
        for (const [key, vendor] of Object.entries(this.vendorsConsent)) {
            if (tcData.vendor.consents[vendor.id] == undefined) {
                // Vendor is not defined in vendorsConsent object or may not exists in the tcData;
                continue;
            }

            // In the case of google, we need to check some purpose consents apart from the proper vendor consent
            if (key == 'google') {
                this.setConsents(key,
                    tcData.vendor.consents[vendor.id]
                    && tcData.purpose.consents[1]
                    && tcData.purpose.consents[3]
                    && tcData.purpose.consents[4]
                )
            }

            this.setConsents(key, tcData.vendor.consents[vendor.id]);
        }
    },

    setCustomConsents: function(tcData) {
        for (const [key, vendor] of Object.entries(this.customConsents)) {
            if (key == 'googletagmanager') {
                vendor.isAllowed = tcData.purpose.consents[1] && tcData.purpose.consents[8] && tcData.purpose.consents[10];
            }

            if (key == 'surveymonkey') {
                vendor.isAllowed = tcData.purpose.consents[1]; //this consent is for "store and/or access information on a device"
            }

            if (this.isAllowed(key)) {
                this.updateOptScripts(key, vendor.opt);
            }
        }
    },

    updateOptScripts: function (vendor, opts) {
        if (vendor == 'googletagmanager') {
            var optScripts = document.querySelectorAll("script[data-opt='" + opts + "']");

            for (i = 0; i < optScripts.length; i++) {
                var googletagmanager = document.createElement('script');
                googletagmanager.innerHTML = optScripts[i].innerHTML;

                document.head.appendChild(googletagmanager);
            }
        }
    },

    updateScripts: function (vendor) {
        //
    },

    loadScript: function (vendor ) {

        var dateStart = new Date(2022, 0, 21, 00, 00, 00);
        var dateEnd = new Date(2022, 1, 07, 23, 59, 59);
        var dateToday = new Date(Date.now());

        if(vendor == 'surveymonkey' && dateStart <= dateToday && dateToday <= dateEnd){
            var element = document.createElement('script');
            var myScript = document.getElementsByTagName('script')[0];
            var url = 'https://widget.surveymonkey.com/collect/website/js/tRaiETqnLgj758hTBazgd4O8h54tPObeLiIR3kyjF3qmcAW0cnO_2BdVQauPaqSCcy.js';
            element.async = true;
            element.type = 'text/javascript';
            element.src = url;
            element.id = 'smcx-sdk';

            myScript.parentNode.insertBefore(element, myScript);
        }
    }
};
</script>

<script type="text/javascript" async=true>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</script>

<script>
    var dataLayer = [];
    window.dataLayer = dataLayer;

            dataLayer.push({"cd.author":"Siobhan Cronin","cd.tag":"west-cork,the-southern-star,skibbereen,kinsale,jerome-omahony,donna-dennehy","cd.category":"news"});
    
                        dataLayer.push({"event":"publisherplus-non-interaction","event.category":"Author","event.action":"author","event.label":"Siobhan Cronin","event.value":"Siobhan Cronin"});
                    dataLayer.push({"event":"publisherplus-non-interaction","event.category":"Category","event.action":"category","event.label":"news","event.value":"News"});
                    dataLayer.push({"event":"publisherplus-non-interaction","event.category":"Tag","event.action":"tag","event.label":"west-cork","event.value":"West Cork"});
                    dataLayer.push({"event":"publisherplus-non-interaction","event.category":"Tag","event.action":"tag","event.label":"the-southern-star","event.value":"The Southern Star"});
                    dataLayer.push({"event":"publisherplus-non-interaction","event.category":"Tag","event.action":"tag","event.label":"skibbereen","event.value":"Skibbereen"});
                    dataLayer.push({"event":"publisherplus-non-interaction","event.category":"Tag","event.action":"tag","event.label":"kinsale","event.value":"Kinsale"});
                    dataLayer.push({"event":"publisherplus-non-interaction","event.category":"Tag","event.action":"tag","event.label":"jerome-omahony","event.value":"Jerome O\u2019Mahony"});
                    dataLayer.push({"event":"publisherplus-non-interaction","event.category":"Tag","event.action":"tag","event.label":"donna-dennehy","event.value":"Donna Dennehy"});
                    dataLayer.push({"event":"publisherplus-non-interaction","event.category":"publisherplus","event.action":"article","event.label":"4254702","event.value":""});
            
            document.addEventListener('DOMContentLoaded', function(e) {
                            var eventTriggers = document.querySelectorAll("#main-wrapper .facebook");
                if (eventTriggers.length) {
                    eventTriggers.forEach(function (el) {
                        el.addEventListener("click", function () {
                            window.dataLayer.push({"event":"publisherplus","event.category":"Social Share","event.action":"Facebook","event.label":"Local couple stranded as protests take hold in Peru","event.value":"news\/local-couple-stranded-as-protests-take-hold-in-peru-4254702"});
                        });
                    });
                }
                            var eventTriggers = document.querySelectorAll("#main-wrapper .twitter");
                if (eventTriggers.length) {
                    eventTriggers.forEach(function (el) {
                        el.addEventListener("click", function () {
                            window.dataLayer.push({"event":"publisherplus","event.category":"Social Share","event.action":"Twitter","event.label":"Local couple stranded as protests take hold in Peru","event.value":"news\/local-couple-stranded-as-protests-take-hold-in-peru-4254702"});
                        });
                    });
                }
                            var eventTriggers = document.querySelectorAll("#main-wrapper .email");
                if (eventTriggers.length) {
                    eventTriggers.forEach(function (el) {
                        el.addEventListener("click", function () {
                            window.dataLayer.push({"event":"publisherplus","event.category":"Social Share","event.action":"Email","event.label":"Local couple stranded as protests take hold in Peru","event.value":"news\/local-couple-stranded-as-protests-take-hold-in-peru-4254702"});
                        });
                    });
                }
                    });
    </script>
<script type="text/plain" data-opt="opt-category-0001-0008-0010">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TWSSMLT');</script>
<script id='pixel-script-poptin' src='https://cdn.popt.in/pixel.js?id=5ca9ee5162767' async='true'></script>
<script async custom-element="amp-script" src="https://cdn.ampproject.org/v0/amp-script-0.1.js"></script>
<amp-script width="1" height="1" script="search-script"></amp-script>
<script id="search-script" type="text/javascript" target="amp-script">
        document.addEventListener('submit', function (event) {
            if (event.target.classList.contains('search-form')) {
                event.preventDefault();
                var current = event.target;
                var searchTerm = current.querySelector('input.js-search-term').value.toLowerCase();
                window.location.href = window.location.protocol + '//' + window.location.hostname + '/search/' + searchTerm;
            }

        }, false);
    </script>
<script>
    var elem = document.createElement('script');
    elem.src = '//convergedigital.mainroll.com/a/southernstar_ie_outstream_desktop.js';

    if (window.matchMedia("(max-width: 767px)").matches) {
        elem.src = '//convergedigital.mainroll.com/a/southernstar_ie_outstream_mobile.js';
    }
    elem.type = 'text/javascript';
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
</script> <script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({article:'auto'});
!function (e, f, u, i) {
    if (!document.getElementById(i)){
        e.async = 1;
        e.src = u;
        http://e.id/ = i;
        f.parentNode.insertBefore(e, f);
    }
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/thesouthernstar/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
            window.OneSignal = window.OneSignal || [];
            OneSignal.push(function() {
                OneSignal.init({
                    appId: "a7fed40c-3461-4e51-8ac4-08a6ecf05d69",
                    autoPrompt: true,
                });
            });
        </script>
<meta name="tollbridge:plan" content="1,2" />
<script type="text/javascript" src="https://subscribe.southernstar.ie/js/tollbridge.js">
</script>
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/ea96d59b5f9622c6ab6c5ca21/1dbab72903e9593757d59b78d.js");</script>
</head>
<body class="flex flex-col min-h-screen">
<tollbridge-config app-id="subscribe.southernstar.ie" client-id="96f1330c-acf4-4518-9f67-7a9873d80ba6" callback-url="https://www.southernstar.ie/redirecting" tollbridge-hide-plan-label="true" tollbridge-login-event="southernstar-tollbridge-user" callback-url="https://www.southernstar.ie/redirecting" config-base="config.tollbridge.co">
</tollbridge-config>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TWSSMLT"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div class="w-full bg-brand-primary" style="margin-top: -1px; z-index: 9999">
<div class="container flex justify-between">
<ul class="flex space-x-4">
<li class="uppercase py-3 text-white">
<a class="hover:underline focus:underline truncate" href="https://www.southernstar.ie/epaper">Epaper</a>
</li>
<li class="uppercase py-3 text-white">
<a class="hover:underline focus:underline truncate" href="https://www.southernstar.ie/classifieds">Classifieds</a>
</li>
</ul>
<ul class="flex space-x-4" x-data="menuTollbridge()">
<li class="uppercase py-3 text-white">
<a x-cloak x-show="check === false" href="https://subscribe.southernstar.ie/plans?redirect=https%3A%2F%2Fwww.southernstar.ie%2Fredirecting%3Fauthenticate%3D1%26redirect%3Dhttps%3A%2F%2Fwww.southernstar.ie%2Fnews%2Flocal-couple-stranded-as-protests-take-hold-in-peru-4254702" class="hover:underline focus:underline truncate">Subscribe</a>
<a x-cloak x-show="check === true" href="https://subscribe.southernstar.ie/profile" class="hover:underline focus:underline truncate">My Profile</a>
</li>
<li class="uppercase py-3 text-white">
<a x-cloak x-show="check === false" href="https://subscribe.southernstar.ie/login?redirect=https%3A%2F%2Fwww.southernstar.ie%2Fredirecting%3Fauthenticate%3D1%26redirect%3Dhttps%3A%2F%2Fwww.southernstar.ie%2Fnews%2Flocal-couple-stranded-as-protests-take-hold-in-peru-4254702" class="hover:underline focus:underline truncate">Login</a>
<a x-cloak x-show="check === true" href="https://subscribe.southernstar.ie/logout?redirect=https%3A%2F%2Fwww.southernstar.ie%2Fredirecting%3Fredirect%3Dhttps%3A%2F%2Fwww.southernstar.ie%2Fnews%2Flocal-couple-stranded-as-protests-take-hold-in-peru-4254702" class="hover:underline focus:underline truncate">Logout</a>
</li>
</ul>
</div>
</div>
<header class="bg-white z-50">
<div class="container py-2 md:py-6 flex items-center justify-between">
<button aria-label="Toggle menu burger on mobile" class="block md:hidden focus:outline-none" on="tap:sidebar-menu.toggle">
<svg width="24" height="14">
<path d="M0,1 24,1" stroke="#000" stroke-width="2" />
<path d="M0,7 24,7" stroke="#000" stroke-width="2" />
<path d="M0,13 24,13" stroke="#000" stroke-width="2" />
</svg>
</button>
<a href="/" class="flex-auto mx-6 md:ml-0 md:w-2/3">
<amp-img src="/images/logo.png?id=c76485ec5c06ed6be6e7" media="(min-width: 768px)" width="465" height="71" layout="responsive" class="max-w-lg" alt="Southern Star Ltd. logo" title="Southern Star Ltd. logo">
</amp-img>
<amp-img src="/images/logo-mobile.png?id=92b647c02a39582b4220" media="(max-width: 767px)" width="465" height="71" layout="responsive" class="max-w-lg mx-auto" alt="Southern Star Ltd. logo" title="Southern Star Ltd. logo">
</amp-img>
</a>
<button aria-label="Toggle search modal on mobile" class="block md:hidden focus:outline-none" on="tap:sidebar-menu.toggle">
<svg height="20" viewBox="0 0 20 20">
<path d="M12.9056439,14.3198574 C11.5509601,15.3729184 9.84871145,16 8,16 C3.581722,16 0,12.418278 0,8 C0,3.581722 3.581722,0 8,0 C12.418278,0 16,3.581722 16,8 C16,9.84871145 15.3729184,11.5509601 14.3198574,12.9056439 L19.6568542,18.2426407 L18.2426407,19.6568542 L12.9056439,14.3198574 Z M8,14 C11.3137085,14 14,11.3137085 14,8 C14,4.6862915 11.3137085,2 8,2 C4.6862915,2 2,4.6862915 2,8 C2,11.3137085 4.6862915,14 8,14 Z" id="Combined-Shape"></path>
</svg>
</button>
<div class="hidden md:block  md:w-1/3 information-block">
<div class="flex items-center justify-end py-1">
<div id="weather-icon" data-icon="02d" class="weather-icon-02d"></div>
<div class="ml-6">
<b id="temperature-desktop" class="text-super-big leading-extra-big font-semibold tracking-2px">7&deg;C</b>
</div>
</div>
<div id="cities" class="text-right">
<div class="dropdown" id="city-dropdown">
<button aria-label="Select a city" type="button" data-value="dublin" class="flex items-center ml-auto focus:outline-none" id="city">
<p class="uppercase text-small leading-none text-black">Dublin</p>
<span class="block caret ml-1"></span>
</button>
<ul class="dropdown-menu">
<li>
<a class="city" data-name="antrim" data-lat="54.719" data-lon="-6.207" href="https://www.southernstar.ie">
Antrim
</a>
</li>
<li>
<a class="city" data-name="armagh" data-lat="54.350" data-lon="-6.652" href="https://www.southernstar.ie">
Armagh
</a>
</li>
<li>
<a class="city" data-name="carlow" data-lat="52.802" data-lon="-6.736" href="https://www.southernstar.ie">
Carlow
</a>
</li>
<li>
<a class="city" data-name="cavan" data-lat="53.989" data-lon="-7.363" href="https://www.southernstar.ie">
Cavan
</a>
</li>
<li>
<a class="city" data-name="clare" data-lat="52.843" data-lon="-8.981" href="https://www.southernstar.ie">
Clare
</a>
</li>
<li>
<a class="city" data-name="cork" data-lat="51.896" data-lon="-8.486" href="https://www.southernstar.ie">
Cork
</a>
</li>
<li>
<a class="city" data-name="derry" data-lat="54.996" data-lon="-7.308" href="https://www.southernstar.ie">
Derry
</a>
</li>
<li>
<a class="city" data-name="donegal" data-lat="54.866" data-lon="-7.995" href="https://www.southernstar.ie">
Donegal
</a>
</li>
<li>
<a class="city" data-name="down" data-lat="53.596" data-lon="-7.348" href="https://www.southernstar.ie">
Down
</a>
</li>
<li>
<a class="city" data-name="dublin" data-lat="53.34" data-lon="-6.27" href="https://www.southernstar.ie">
Dublin
</a>
</li>
<li>
<a class="city" data-name="fermanagh" data-lat="54.343" data-lon="-7.631" href="https://www.southernstar.ie">
Fermanagh
</a>
</li>
<li>
<a class="city" data-name="galway" data-lat="53.270" data-lon="-9.056" href="https://www.southernstar.ie">
Galway
</a>
</li>
<li>
<a class="city" data-name="kerry" data-lat="52.167" data-lon="-9.525" href="https://www.southernstar.ie">
Kerry
</a>
</li>
<li>
<a class="city" data-name="kildare" data-lat="53.158" data-lon="-6.909" href="https://www.southernstar.ie">
Kildare
</a>
</li>
<li>
<a class="city" data-name="kilkenny" data-lat="52.654" data-lon="-7.244" href="https://www.southernstar.ie">
Kilkenny
</a>
</li>
<li>
<a class="city" data-name="laois" data-lat="52.994" data-lon="-7.332" href="https://www.southernstar.ie">
Laois
</a>
</li>
<li>
<a class="city" data-name="leitrim" data-lat="54.304" data-lon="-8.176" href="https://www.southernstar.ie">
Leitrim
</a>
</li>
<li>
<a class="city" data-name="limerick" data-lat="52.668" data-lon="-8.630" href="https://www.southernstar.ie">
Limerick
</a>
</li>
<li>
<a class="city" data-name="longford" data-lat="53.725" data-lon="-7.793" href="https://www.southernstar.ie">
Longford
</a>
</li>
<li>
<a class="city" data-name="louth" data-lat="54.000" data-lon="-6.382" href="https://www.southernstar.ie">
Louth
</a>
</li>
<li>
<a class="city" data-name="mayo" data-lat="53.934" data-lon="-9.351" href="https://www.southernstar.ie">
Mayo
</a>
</li>
<li>
<a class="city" data-name="meath" data-lat="53.647" data-lon="-6.698" href="https://www.southernstar.ie">
Meath
</a>
</li>
<li>
<a class="city" data-name="monaghan" data-lat="54.249" data-lon="-6.968" href="https://www.southernstar.ie">
Monaghan
</a>
</li>
<li>
<a class="city" data-name="offaly" data-lat="53.235" data-lon="-7.712" href="https://www.southernstar.ie">
Offaly
</a>
</li>
<li>
<a class="city" data-name="roscommon" data-lat="53.627" data-lon="-8.189" href="https://www.southernstar.ie">
Roscommon
</a>
</li>
<li>
<a class="city" data-name="sligo" data-lat="54.276" data-lon="-8.476" href="https://www.southernstar.ie">
Sligo
</a>
</li>
<li>
<a class="city" data-name="tipperary" data-lat="53.627" data-lon="-8.189" href="https://www.southernstar.ie">
Tipperary
</a>
</li>
<li>
<a class="city" data-name="tyrone" data-lat="53.203" data-lon="-8.921" href="https://www.southernstar.ie">
Tyrone
</a>
</li>
<li>
<a class="city" data-name="waterford" data-lat="52.259" data-lon="-7.110" href="https://www.southernstar.ie">
Waterford
</a>
</li>
<li>
<a class="city" data-name="westmeath" data-lat="53.534" data-lon="-7.465" href="https://www.southernstar.ie">
Westmeath
</a>
</li>
<li>
<a class="city" data-name="wexford" data-lat="52.336" data-lon="-6.463" href="https://www.southernstar.ie">
Wexford
</a>
</li>
<li>
<a class="city" data-name="wicklow" data-lat="52.979" data-lon="-6.048" href="https://www.southernstar.ie">
Wicklow
</a>
</li>
</ul>
</div>
</div>
</div> </div>
<amp-position-observer on="enter:logoAnimation.start, logoAnimation.reverse; exit:logoAnimation.start" intersection-ratios="0.8" layout="nodisplay">
</amp-position-observer>
</header>
<section class="border-b-2 border-black pb-px sticky top-0 z-40 bg-white" id="subnav">
<div class="border-t border-b border-gray-500">
<div class="relative container font-semibold text-small leading-extra-small tracking-px md:flex md:items-center">
<div id="sidebar-menu-nav" class="h-10 relative">
<div class="md:hidden absolute right-0 bottom-0 top-0 px-2 py-3 -mr-4 bg-white">
<svg width="15" height="15">
<use xlink:href="/images/icons/arrow-transfer.svg?id=2496f7467d47f5418d10#transfer"></use>
</svg>
</div>
</div>
<div id="sidebar-menu-social" class="md:hidden lg:block lg:pr-20 ml-auto"></div>
<div id="sidebar-menu-search"></div>
</div>
</div>
<div id="progressIndicator" class="absolute left-0 w-full bg-brand-primary"></div>
</section>
<amp-sidebar id="sidebar-menu" class="w-full bg-white p-4" layout="nodisplay" side="left">
<button on="tap:sidebar-menu.close" class="mb-6 focus:outline-none">
<svg width="20" height="20">
<line x1="1" y1="19" x2="19" y2="1" stroke="black" stroke-width="2" />
<line x1="1" y1="1" x2="19" y2="19" stroke="black" stroke-width="2" />
</svg>
</button>
<nav toolbar="(min-width: 768px)" toolbar-target="sidebar-menu-search">
<ul>
<li>
<form class="search-form md:absolute md:top-0 md:mt-px md:shadow-md md:right-0 md:mr-4 w-full max-w-xs flex items-center bg-white border border-black" method="GET" action="/search" target="_top">
<input class="js-search-term appearance-none bg-transparent uppercase text-small leading-extra-small tracking-px border-none w-full text-gray-900 p-4 md:py-2 md:px-3 leading-tight focus:outline-none" type="text" placeholder="Search" name="search">
<button aria-label="Search Button" class="flex-shrink-0 p-4 md:p-2 hover:text-gray-600" type="submit" value="OK">
<svg class="fill-current" width="14" height="14" viewBox="0 0 14 14">
<use xlink:href="/images/search.svg?id=b1d0a267030c688cb01a#search"></use>
</svg>
</button>
</form>
<button aria-label="Close" type="button" [class]="close ? 'hidden md:block focus:outline-none hover:text-gray-600' : 'hidden'" class="hidden px-5" on="tap:searchAnimation.start, searchAnimation.reverse, AMP.setState({close: !close})">
<svg class="stroke-current" width="14" height="14">
<line x1="1" y1="13" x2="13" y2="1" stroke-width="2" />
<line x1="1" y1="1" x2="13" y2="13" stroke-width="2" />
</svg>
</button>
<button aria-label="Search Button" type="button" [class]="close ? 'hidden' : 'hidden md:block focus:outline-none hover:text-gray-600'" class="hidden md:block focus:outline-none hover:text-gray-600 md:pl-6 lg:pl-0 md:pr-2 lg:pr-0 py-3" on="tap:searchAnimation.start, AMP.setState({close: !close})">
<svg class="fill-current" width="14" height="14" viewBox="0 0 14 14">
<use xlink:href="/images/search.svg?id=b1d0a267030c688cb01a#search"></use>
</svg>
</button>
</li>
</ul>
</nav>
<nav toolbar="(min-width: 1px)" toolbar-target="sidebar-menu-nav">
<ul class="items-center overflow-x-scroll pr-4 md:mr-0">
<li class="logo-fixed hidden md:block w-6 h-6 absolute left-0 top-0 mt-2 -ml-10">
<a href="/">
<amp-img src="/images/ss-logo-fixed.png?id=e48c6b51dde525fc762e" width="22" height="22" layout="responsive" alt="Southern Star Ltd. logo fixed" title="Southern Star Ltd. logo fixed">
</amp-img>
</a>
</li>
<li class="uppercase py-3 mr-10 md:mr-8 ">
<a href="https://www.southernstar.ie/epaper" class="hover:underline focus:underline truncate ">EPaper</a>
</li>
<li class="uppercase py-3 mr-10 md:mr-8 ">
<a href="https://www.southernstar.ie/news" class="hover:underline focus:underline truncate ">News</a>
</li>
<li class="uppercase py-3 mr-10 md:mr-8 ">
<a href="https://www.southernstar.ie/sport" class="hover:underline focus:underline truncate ">Sport</a>
</li>
<li class="uppercase py-3 mr-10 md:mr-8 ">
<a href="https://www.southernstar.ie/life" class="hover:underline focus:underline truncate ">Life</a>
</li>
<li class="uppercase py-3 mr-10 md:mr-8 ">
<a href="https://www.southernstar.ie/jobs" class="hover:underline focus:underline truncate ">Jobs</a>
</li>
<li class="uppercase py-3 mr-10 md:mr-8 ">
<a href="https://www.southernstar.ie/classifieds" class="hover:underline focus:underline truncate ">Classifieds</a>
</li>
<li class="uppercase py-3 mr-10 md:mr-8 ">
<a href="https://www.southernstar.ie/property" class="hover:underline focus:underline truncate ">Property</a>
</li>
<li class="uppercase py-3 mr-10 md:mr-8 ">
<a href="https://www.starcreative.ie/" class="hover:underline focus:underline truncate ">Advertise</a>
</li>
<li class="uppercase py-3 mr-10 md:mr-8 text-red-700 font-bold">
<a href="https://www.southernstar.ie/directories" class="hover:underline focus:underline truncate pr-4">West Cork Directory</a>
</li>
</ul>
</nav>
<nav toolbar="(min-width: 768px)" toolbar-target="sidebar-menu-social">
<ul class="flex items-center justify-center pt-1">
<li class="pr-1">
<a href="https://www.facebook.com/TheSouthernStarWestCork" class="hover:text-gray-600" aria-label="Go to our Facebook" target="_blank" rel=”noreferrer”>
<svg class="fill-current" height="13" viewBox="0 0 15 15">
<use xlink:href="/images/social-icons/facebook.svg?id=a3df0d5c20658cc713bc#facebook"></use>
</svg>
</a>
</li>
<li class="pr-2">
<a href="https://twitter.com/SouthernStarIRL" class="hover:text-gray-600" aria-label="Go to our Twitter" target="_blank" rel=”noreferrer”>
<svg class="fill-current" height="14" viewBox="0 0 20 16">
<use xlink:href="/images/social-icons/twitter.svg?id=5f23b5a152084b410aff#twitter"></use>
</svg>
</a>
</li>
<li class="pr-2 pt-px">
<a href="https://www.youtube.com/thesouthernstarTV" class="hover:text-gray-600" aria-label="Go to our Youtube" target="_blank" rel=”noreferrer”>
<svg class="fill-current" width="16" viewBox="0 0 20 16">
<use xlink:href="/images/social-icons/youtube.svg?id=d6194ca53bb9c02d7aee#youtube"></use>
</svg>
</a>
</li>
<li>
<a href="https://www.instagram.com/southernstarirl/?hl=en" class="hover:text-gray-600" aria-label="Go to our Instagram" target="_blank" rel=”noreferrer”>
<svg class="fill-current" height="14" viewBox="0 0 169 169">
<use xlink:href="/images/social-icons/instagram.svg?id=e899a842a4bc6cbfbf6c#instagram"></use>
</svg>
</a>
</li>
</ul>
</nav>
</amp-sidebar>
<div class="relative z-30 bg-brand-primary" id="subcategory-menu">
<nav class="container font-semibold text-white text-small leading-extra-small tracking-px">
<ul class="flex items-center overflow-x-scroll md:overflow-hidden">
<li class="uppercase py-3 mr-10 ">
<a href="https://www.southernstar.ie/local" class="hover:underline truncate ">Local</a>
</li>
<li class="uppercase py-3 mr-10 ">
<a href="https://www.southernstar.ie/politics" class="hover:underline truncate ">Politics</a>
</li>
<li class="uppercase py-3 mr-10 ">
<a href="https://www.southernstar.ie/farming" class="hover:underline truncate ">Farming & Fisheries</a>
</li>
<li class="uppercase py-3 mr-10 ">
<a href="https://www.southernstar.ie/health" class="hover:underline truncate ">Health</a>
</li>
<li class="uppercase py-3 mr-10 ">
<a href="https://www.southernstar.ie/business" class="hover:underline truncate ">Business</a>
</li>
<li class="uppercase py-3 mr-10 ">
<a href="https://www.southernstar.ie/climate" class="hover:underline truncate ">Climate</a>
</li>
<li class="uppercase py-3 mr-10 ">
<a href="https://www.southernstar.ie/motoring" class="hover:underline truncate ">Motoring</a>
</li>
<li class="uppercase py-3 mr-10 ">
<a href="https://www.southernstar.ie/sponsored" class="hover:underline truncate ">Sponsored</a>
</li>
<li class="uppercase py-3 mr-10 ">
<a href="https://www.irishnewsarchive.com/southern-star" class="hover:underline truncate pr-4">Archive</a>
</li>
</ul>
</nav>
<div class="md:hidden absolute right-0 bottom-0 top-0 px-2 py-3 text-white bg-brand-primary">
<svg width="15" height="15" class="fill-current">
<use xlink:href="/images/icons/arrow-transfer.svg?id=2496f7467d47f5418d10#transfer"></use>
</svg>
</div>
</div>
<amp-animation id="logoAnimation" layout="nodisplay">
<script type="application/json">
            {
            "duration": "500ms",
            "fill": "both",
            "easing": "ease-out",
            "direction": "alternate",
            "iterations": "1",
            "animations": [{
                "selector": ".logo-fixed",
                "keyframes": [
                    { "transform": "translateY(-400%)" },
                    { "transform": "translateY(0)" }
                ]
            }
            ]
        }
        </script>
</amp-animation>
<amp-animation id="searchAnimation" layout="nodisplay">
<script type="application/json">
            {
            "duration": "125ms",
            "fill": "both",
            "easing": "ease-out",
            "direction": "alternate",
            "iterations": "1",
            "animations": [{
                "selector": ".search-form",
                "keyframes": [
                    { "transform": "translateY(-150%)" },
                    { "transform": "translateY(112%)" }
                ]
            }
            ]
        }
        </script>
</amp-animation>
<amp-animation id="pogressAnimation" layout="nodisplay">
<script type="application/json">
            {
            "duration": "1s",
            "fill": "both",
            "iterations": "1",
            "direction": "alternate",
            "animations": [{
                "selector": "#progressIndicator",
                "keyframes": [{
                  "transform": "translateX(0)"
                }]
              }
            ]
          }
        </script>
</amp-animation>
<div id="app" class="flex-auto">
<div class="skin-container">
<div class="fixed top-0 w-full justify-between mx-auto hidden lg:flex" id="background-skin-container">
<div data-dfp="backgroundSkin" data-lazyload="true"></div>
</div>
</div>
<div id="main-wrapper" class="container lg:pt-11 pt-8 px-4 mx-auto bg-white">
<div class="table mx-auto my-4 hidden lg:block billboard__container">
<div data-dfp="topLeaderboard" data-lazyload="true"></div>
</div>
<div id="in-house-mpu" class="w-full md:hidden table mx-auto my-4 mpu__container">
<div data-dfp="inHouseMobile" data-lazyload="true"></div>
</div>
<header class="pb-6">
<a href="https://www.southernstar.ie/news" class="font-bold text-small tracking-px uppercase text-brand-primary">News</a>
<h1 class="py-4 text-extra-big md:text-super-big leading-extra-big md:leading-super-big">Local couple stranded as protests take hold in Peru</h1>
<p class="font-semibold uppercase text-small leading-extra-small tracking-px pb-2">December 29th, 2022 11:55 AM</p>
<p class="font-semibold uppercase text-small leading-extra-small tracking-px flex">
By
<a class="pl-1 hover:underline" href="https://www.southernstar.ie/author/siobhan-croninsouthernstar-ie">Siobhan Cronin</a>
</p>
</header>
<div class="pb-6">
<amp-img src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzEyXFxcLzI4MTAxMDMxXFxcL1MzNS5qcGdcIixcIndpZHRoXCI6XCJcIixcImhlaWdodFwiOjUzMCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6ImZjYzBjZTdkYTg2YzI0ZDUyZDBmMWZiZGVjYzI1NDA0YTBjNzU5YmMifQ==/local-couple-stranded-as-protests-take-hold-in-peru.jpg" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzEyXFxcLzI4MTAxMDMxXFxcL1MzNS5qcGdcIixcIndpZHRoXCI6XCJcIixcImhlaWdodFwiOjUzMCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6ImZjYzBjZTdkYTg2YzI0ZDUyZDBmMWZiZGVjYzI1NDA0YTBjNzU5YmMifQ==/local-couple-stranded-as-protests-take-hold-in-peru.jpg 900w, https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzEyXFxcLzI4MTAxMDMxXFxcL1MzNS5qcGdcIixcIndpZHRoXCI6XCJcIixcImhlaWdodFwiOjQzMCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjQ2Zjc2MzBmM2FjNzEzZmJmM2NkMTAwNTY1NmU0MDIzZWQwZTAwOTEifQ==/local-couple-stranded-as-protests-take-hold-in-peru.jpg 768w, https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzEyXFxcLzI4MTAxMDMxXFxcL1MzNS5qcGdcIixcIndpZHRoXCI6MzIwLFwiaGVpZ2h0XCI6MTgwLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiYjczNDhjMjE5YjkwZGM2YWQ5MmVkMjg1OWM3YTZiYjU2MDQxMjkzZSJ9/local-couple-stranded-as-protests-take-hold-in-peru.jpg 320w" width="940" height="530" layout="responsive" class="image-resized" alt="Local couple stranded as protests take hold in Peru Image " title="Local couple stranded as protests take hold in Peru Image">
</amp-img>
<span class="block pt-2 text-small leading-small">Donna and Jerome finally arriving, at the Galapagos islands.</span>
</div>
<div class="flex flex-wrap justify-between">
<div class="w-full md:w-1/2 lg:w-2/3">
<div class="border-b border-gray-400 pb-6 md:pb-4 flex flex-wrap items-center justify-between">
<div class="flex flex-wrap items-center">
<p class="font-semibold uppercase text-small leading-extra-small tracking-px pr-2">Share this article</p>
<div class="flex items-center">
<amp-social-share class="rounded-full bg-white border-2 border-black text-black hover:border-gray-600 hover:text-gray-600 focus:outline-none facebook" type="facebook" data-param-app_id="804859183299627" data-param-url="https://www.facebook.com/sharer/sharer.php?app_id=804859183299627&amp;t=Local+couple+stranded+as+protests+take+hold+in+Peru&amp;u=https%3A%2F%2Fwww.southernstar.ie%2Fnews%2Flocal-couple-stranded-as-protests-take-hold-in-peru-4254702%3Futm_campaign%3Darticle%26utm_source%3Dfacebook%26utm_medium%3Dweb" width="40" height="40">
</amp-social-share>
<amp-social-share class="rounded-full bg-white border-2 border-black text-black hover:border-gray-600 hover:text-gray-600 focus:outline-none twitter" type="twitter" data-param-via="SouthernStarIRL" data-param-text="Local couple stranded as protests take hold in Peru" data-param-url="https://www.southernstar.ie/news/local-couple-stranded-as-protests-take-hold-in-peru-4254702?utm_campaign=article&amp;utm_source=twitter&amp;utm_medium=web" width="40" height="40">
</amp-social-share>
<amp-social-share class="rounded-full bg-white border-2 border-black text-black hover:border-gray-600 hover:text-gray-600 focus:outline-none email" type="email" width="40" height="40">
</amp-social-share>
</div>
</div>
</div>
<div class="article__content clearfix border-b border-gray-400 py-6">
<amp-position-observer intersection-ratios="0" viewport-margins="0" on="scroll:pogressAnimation.seekTo(percent=event.percent)" layout="nodisplay"></amp-position-observer>
 <div class="relative">
<article><p class="p3">A WEST Cork couple were caught up in the unrest in Peru last week during a holiday to South America.</p>
<p class="p4">Jerome O&rsquo;Mahony from Skibbereen and Donna Dennehy from Kinsale were in Cusco city last Wednesday when rioting began.</p>
<p class="p4">Civil unrest took hold after former president Pedro Castillo was impeached and arrested, but his removal from power led to riots and a state of emergency was imposed, meaning ease of movement was restricted.</p>
<div data-dfp="midArticle" data-lazyload="true"></div><p class="p4">Rail and air travel services were disrupted and Jerome and Donna were left stranded in Cusco ahead of their planned departure for a trip to the Machu Picchu world heritage site.</p>
<p class="p4">&lsquo;All tours to Machu Picchu and other tourist areas were cancelled, and the airport was shut for three days,&rsquo; Jerome told <span class="s1"><i>The Southern Star</i></span>.</p>
<p class="p4">While their long-planned visit to the Inca citadel was off the cards, they were still hopeful of a visit to the famed volcanic Galapagos islands off Ecuador.</p>
<div data-dfp="midArticle" data-lazyload="true"></div><div><article class="mr-6 w-40 flex flex-col items-center float-left mb-6 read-more">
<a href="https://www.southernstar.ie/news/man-in-his-60s-taken-to-hospital-after-collision-at-innishannon-4254784" class="w-full" aria-label="Read more about Man in his 60s taken to hospital after collision at Innishannon">
<amp-img src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAyXFxcLzE0MTYxNzU5XFxcL1JvYWQtY2xvc2VkLmpwZ1wiLFwid2lkdGhcIjoxNDAsXCJoZWlnaHRcIjo3OSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6ImY3ZDhkMDk5OTkzNTk1MzU1ZGQxNmVhZTYyNTc2Nzg0N2MyNzc3NjIifQ==/man-in-his-60-s-taken-to-hospital-after-collision-at-innishannon.jpg" width="140" height="79" layout="responsive" alt="Man in his 60s taken to hospital after collision at Innishannon Image " title="Man in his 60s taken to hospital after collision at Innishannon Image">
</amp-img>
</a>
<header class="p-2 w-full bg-black">
<div class="flex items-center justify-between py-1 uppercase tracking-px">
<a href="https://www.southernstar.ie/news" aria-label="See more posts about News">
<p class="text-small leading-extra-small font-bold text-brand-primary">News</p>
</a>
<p class="text-extra-small text-white">Dec, 2022</p>
</div>
<a href="https://www.southernstar.ie/news/man-in-his-60s-taken-to-hospital-after-collision-at-innishannon-4254784" aria-label="Read more about Man in his 60s taken to hospital after collision at Innishannon" class="link-title">
<h2 class="text-normal leading-medium text-white truncate-fixed">Man in his 60s taken to hospital after collision at Innishannon</h2>
<p class="py-2 flex items-center">
<span class="text-extra-small leading-small uppercase tracking-2px text-white pr-2">Read more</span>
<svg width="15" viewbox="0 0 15 15">
<use xlink:href="/images/icons/arrow-circle.svg?id=0d3f69fd671e7eb87eb4#circle"></use>
</svg>
</p>
</a>
</header>
</article>
</div><p class="p4">The streets of Cusco were deserted once the state of emergency was imposed last week, but the couple were locked into a caf&eacute; one evening, as a protest passed by outside.</p>
<p class="p4">Donna posted a video of the protestors gathering in the city centre, some armed with sticks and baseball bats. She explained that the riot police had secured the businesses in the city and were also protecting a cathedral from possible damage.<span class="Apple-converted-space">&nbsp;</span></p>
<p class="p4">She explained later that they felt fairly safe, despite the large crowds, as there was also a major police presence in the city all week.</p>
<div data-dfp="midArticle" data-lazyload="true"></div><p class="p4">&lsquo;We met up with other travellers who had set up a What&rsquo;s App group and were all in the same boat, all hoping to get out,&rsquo; explained Jerome.<span class="Apple-converted-space">&nbsp;</span></p>
<p class="p4">With just a few flights allowed to take off from Cusco, the couple were able to get to the airport and luckily managed to catch a flight to Ecuador late on Friday night, but only those with boarding passes were allowed to access the airport.</p>
<p class="p4">Many more tourists missed their flights, with chaos at the airport and long queues inside.</p>
<p class="p4">But Jerome and Donna finally got to tick at least one thing off their &lsquo;bucket list&rsquo; &ndash; when they landed in the Galapagos on Monday.</p>
<div class="post-footer"><h3>***</h3>
<p><i>Subscribe to the Southern Star's</i> <a href="https://www.youtube.com/channel/UCevuFFxE3HPzbCGXtd70m0w" target="_blank" rel="noopener"><b><i>YouTube</i></b></a> <i>channel, like us on</i> <a href="https://www.facebook.com/TheSouthernStarWestCork/" target="_blank" rel="noopener"><b><i>Facebook</i></b></a> <i>and follow us on</i> <a href="https://twitter.com/SouthernStarIRL" target="_blank" rel="noopener"><b><i>Twitter</i></b></a> <i>and </i><a href="https://www.instagram.com/southernstarirl/?hl=en" target="_blank" rel="noopener"><b><i>Instagram</i></b></a> <i>for all the latest news and sport from West Cork.</i></p>
</div></article>
</div>
</div>
<div class="border-b border-gray-400 py-6">
<p class="font-bold text-small leading-small tracking-px uppercase text-gray-500 pb-2">Tags used in this article</p>
<ul class="font-semibold uppercase text-small leading-extra-small tracking-px flex flex-wrap">
<li class="pr-1 pb-2">
<a href="https://www.southernstar.ie/tag/west-cork" class="hover:underline">West Cork</a>,
</li>
<li class="pr-1 pb-2">
<a href="https://www.southernstar.ie/tag/the-southern-star" class="hover:underline">The Southern Star</a>,
</li>
<li class="pr-1 pb-2">
<a href="https://www.southernstar.ie/tag/skibbereen" class="hover:underline">Skibbereen</a>,
</li>
<li class="pr-1 pb-2">
<a href="https://www.southernstar.ie/tag/kinsale" class="hover:underline">Kinsale</a>,
</li>
<li class="pr-1 pb-2">
<a href="https://www.southernstar.ie/tag/jerome-omahony" class="hover:underline">Jerome O’Mahony</a>,
</li>
<li class="pr-1 pb-2">
<a href="https://www.southernstar.ie/tag/donna-dennehy" class="hover:underline">Donna Dennehy</a>
</li>
</ul>
</div>
<div class="pt-4 pb-16">
<div class="flex flex-wrap items-center">
<p class="font-semibold uppercase text-small leading-extra-small tracking-px pr-2">Share this article</p>
<div class="flex items-center">
<amp-social-share class="rounded-full bg-white border-2 border-black text-black hover:border-gray-600 hover:text-gray-600 focus:outline-none facebook" type="facebook" data-param-app_id="804859183299627" data-param-url="https://www.facebook.com/sharer/sharer.php?app_id=804859183299627&amp;t=Local+couple+stranded+as+protests+take+hold+in+Peru&amp;u=https%3A%2F%2Fwww.southernstar.ie%2Fnews%2Flocal-couple-stranded-as-protests-take-hold-in-peru-4254702%3Futm_campaign%3Darticle%26utm_source%3Dfacebook%26utm_medium%3Dweb" width="40" height="40">
</amp-social-share>
<amp-social-share class="rounded-full bg-white border-2 border-black text-black hover:border-gray-600 hover:text-gray-600 focus:outline-none twitter" type="twitter" data-param-via="SouthernStarIRL" data-param-text="Local couple stranded as protests take hold in Peru" data-param-url="https://www.southernstar.ie/news/local-couple-stranded-as-protests-take-hold-in-peru-4254702?utm_campaign=article&amp;utm_source=twitter&amp;utm_medium=web" width="40" height="40">
</amp-social-share>
<amp-social-share class="rounded-full bg-white border-2 border-black text-black hover:border-gray-600 hover:text-gray-600 focus:outline-none email" type="email" width="40" height="40">
</amp-social-share>
</div>
</div> </div>
<hr class="hr2">
<div class="">
<div class="flex flex-wrap -mt-4">
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({
        mode: 'thumbnails-a',
        container: 'taboola-below-article-thumbnails',
        placement: 'Below Article Thumbnails',
        target_type: 'mix'
    });
</script>
</div>
<header class="border-b-2 border-black pb-1">
<h4 class="text-normal leading-normal capitalize">Related content</h4>
</header>
<div class="py-8 grid grid-cols-1 md:grid-cols-2 md:gap-x-6 gap-y-4">
<article class="post-item md:h-full flex flex-row items-center md:flex-col pb-4 md:pb-0 border-b border-gray-400 md:border-b-0">
<a href="https://www.southernstar.ie/news/man-in-his-60s-taken-to-hospital-after-collision-at-innishannon-4254784" class="relative w-1/2 md:w-full" aria-label="Read more about Man in his 60's taken to hospital after collision at Innishannon">
<figure class="max-w-full">
<amp-img layout="responsive" src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAyXFxcLzE0MTYxNzU5XFxcL1JvYWQtY2xvc2VkLmpwZ1wiLFwid2lkdGhcIjo3MDAsXCJoZWlnaHRcIjozOTIsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiMTVlZmY4MTNkNjA4ODFjODEyMTNlNmUyMTIzOWQyMjQwNWI5YTczYSJ9/man-in-his-60-s-taken-to-hospital-after-collision-at-innishannon-image.jpg" class="max-w-full" width="150" height="84" sizes="(max-width: 994px) calc(100vw - 2rem),
                        (max-width: 768px) calc((100vw - 2rem) / 2),
                        calc((100vw - 5rem) / 3)" alt="Man in his 60's taken to hospital after collision at Innishannon Image" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAyXFxcLzE0MTYxNzU5XFxcL1JvYWQtY2xvc2VkLmpwZ1wiLFwid2lkdGhcIjoxNTAsXCJoZWlnaHRcIjo4NCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiJmMzczZTYxODU2ZjJhMDY3MTA4Y2U0NTNkY2U4MDBjMmJhYWY2MTY4In0=/man-in-his-60-s-taken-to-hospital-after-collision-at-innishannon-image.jpg 150w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAyXFxcLzE0MTYxNzU5XFxcL1JvYWQtY2xvc2VkLmpwZ1wiLFwid2lkdGhcIjoyMDAsXCJoZWlnaHRcIjoxMTMsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiMjYwNTk2ZTAxNmI2MzMzZjI4MDNhOWI0NWYwNmVmODY2NjAzYjEzZCJ9/man-in-his-60-s-taken-to-hospital-after-collision-at-innishannon-image.jpg 200w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAyXFxcLzE0MTYxNzU5XFxcL1JvYWQtY2xvc2VkLmpwZ1wiLFwid2lkdGhcIjozMDAsXCJoZWlnaHRcIjoxNjksXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiMWIzYjZiY2RkNmUzOTQ4N2JiYWEwZWQwMTdjNTRjNmYxYzEzNTZkZCJ9/man-in-his-60-s-taken-to-hospital-after-collision-at-innishannon-image.jpg 300w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAyXFxcLzE0MTYxNzU5XFxcL1JvYWQtY2xvc2VkLmpwZ1wiLFwid2lkdGhcIjo0NTAsXCJoZWlnaHRcIjoyNTMsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiNTBhYzYxNmM0NmYzYzY5OTRmZjljODdiMTMwOGU3NTFhNDY2MzBhOSJ9/man-in-his-60-s-taken-to-hospital-after-collision-at-innishannon-image.jpg 450w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAyXFxcLzE0MTYxNzU5XFxcL1JvYWQtY2xvc2VkLmpwZ1wiLFwid2lkdGhcIjo1MDAsXCJoZWlnaHRcIjoyODEsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiYjhhYjIyZTI5MzZiZTYyZjZmOTFkMjQ0YzQ3ODA0MjJjMDY3ZWQ0NSJ9/man-in-his-60-s-taken-to-hospital-after-collision-at-innishannon-image.jpg 500w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAyXFxcLzE0MTYxNzU5XFxcL1JvYWQtY2xvc2VkLmpwZ1wiLFwid2lkdGhcIjo2MDAsXCJoZWlnaHRcIjozMzgsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiZTkyMTVhZTc1YTFjMTIzY2JiOWEyNjQ2NGE5ZmI2YzBkNjAzNjcxYiJ9/man-in-his-60-s-taken-to-hospital-after-collision-at-innishannon-image.jpg 600w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAyXFxcLzE0MTYxNzU5XFxcL1JvYWQtY2xvc2VkLmpwZ1wiLFwid2lkdGhcIjo3MDAsXCJoZWlnaHRcIjozOTIsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiMTVlZmY4MTNkNjA4ODFjODEyMTNlNmUyMTIzOWQyMjQwNWI5YTczYSJ9/man-in-his-60-s-taken-to-hospital-after-collision-at-innishannon-image.jpg 700w">
<amp-img layout="responsive" src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAyXFxcLzE0MTYxNzU5XFxcL1JvYWQtY2xvc2VkLmpwZ1wiLFwid2lkdGhcIjo3MDAsXCJoZWlnaHRcIjozOTIsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJiZDQ3MjExNDM2MDFkZTQ5MjdjMDhmMDVlNTQ4NjM0NDY1ZmM3YzAwIn0=/man-in-his-60-s-taken-to-hospital-after-collision-at-innishannon-image.jpg" fallback="fallback" class="max-w-full" width="150" height="84" sizes="(max-width: 994px) calc(100vw - 2rem),
                        (max-width: 768px) calc((100vw - 2rem) / 2),
                        calc((100vw - 5rem) / 3)" alt="Man in his 60's taken to hospital after collision at Innishannon Image" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAyXFxcLzE0MTYxNzU5XFxcL1JvYWQtY2xvc2VkLmpwZ1wiLFwid2lkdGhcIjoxNTAsXCJoZWlnaHRcIjo4NCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjM2OGE1OWUwZjc5ODA3ZjE0Y2UwMDYxNWZkNGZiYjAxYzRkYzk2ODIifQ==/man-in-his-60-s-taken-to-hospital-after-collision-at-innishannon-image.jpg 150w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAyXFxcLzE0MTYxNzU5XFxcL1JvYWQtY2xvc2VkLmpwZ1wiLFwid2lkdGhcIjoyMDAsXCJoZWlnaHRcIjoxMTMsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJiM2ZhYzlhMTJjNTc1Y2M4OGQzYTQyYjJmNzBjZTMxYTc4OGE5ZTFhIn0=/man-in-his-60-s-taken-to-hospital-after-collision-at-innishannon-image.jpg 200w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAyXFxcLzE0MTYxNzU5XFxcL1JvYWQtY2xvc2VkLmpwZ1wiLFwid2lkdGhcIjozMDAsXCJoZWlnaHRcIjoxNjksXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiIyYTM4ODlhNDEyNTQ5ODNjZDIzNjc0YzdmZGI0M2M5YzlkYTFmOTdhIn0=/man-in-his-60-s-taken-to-hospital-after-collision-at-innishannon-image.jpg 300w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAyXFxcLzE0MTYxNzU5XFxcL1JvYWQtY2xvc2VkLmpwZ1wiLFwid2lkdGhcIjo0NTAsXCJoZWlnaHRcIjoyNTMsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI2MWY3NmUwOTM4YWIyMDY2ZTViMTdkNGFmMTk1MjljMWI4OGVhYTdiIn0=/man-in-his-60-s-taken-to-hospital-after-collision-at-innishannon-image.jpg 450w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAyXFxcLzE0MTYxNzU5XFxcL1JvYWQtY2xvc2VkLmpwZ1wiLFwid2lkdGhcIjo1MDAsXCJoZWlnaHRcIjoyODEsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiIyOGExMmMwNDNhZmYxMTNiMGViZTBhMmIyMDU0ZDc0ODU1M2U1Yzg1In0=/man-in-his-60-s-taken-to-hospital-after-collision-at-innishannon-image.jpg 500w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAyXFxcLzE0MTYxNzU5XFxcL1JvYWQtY2xvc2VkLmpwZ1wiLFwid2lkdGhcIjo2MDAsXCJoZWlnaHRcIjozMzgsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiIzNmRiY2MwNDQ3Y2NhMWNkNDliZjk4MjllNjFkMzBlYjEzODE4YmJlIn0=/man-in-his-60-s-taken-to-hospital-after-collision-at-innishannon-image.jpg 600w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAyXFxcLzE0MTYxNzU5XFxcL1JvYWQtY2xvc2VkLmpwZ1wiLFwid2lkdGhcIjo3MDAsXCJoZWlnaHRcIjozOTIsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJiZDQ3MjExNDM2MDFkZTQ5MjdjMDhmMDVlNTQ4NjM0NDY1ZmM3YzAwIn0=/man-in-his-60-s-taken-to-hospital-after-collision-at-innishannon-image.jpg 700w"></amp-img>
</amp-img>
</figure>
</a>
<header class="w-1/2 pl-5 md:pb-2 md:w-full md:h-full md:pl-0">
<div class="flex items-center justify-between md:pt-4 pb-1 md:pb-2 uppercase text-extra-small leading-small md:text-small md:leading-none tracking-px">
<a href="https://www.southernstar.ie/news" aria-label="See more posts about News">
<p class="font-bold text-brand-primary">News</p>
</a>
<p></p>
</div>
<a href="https://www.southernstar.ie/news/man-in-his-60s-taken-to-hospital-after-collision-at-innishannon-4254784" aria-label="Read more about Man in his 60's taken to hospital after collision at Innishannon" class="link-title">
<h2 class="text-normal leading-normal md:text-big md:leading-big truncate-big">Man in his 60's taken to hospital after collision at Innishannon</h2>
</a>
</header>
</article>
<article class="post-item md:h-full flex flex-row items-center md:flex-col pb-4 md:pb-0 border-b border-gray-400 md:border-b-0">
<a href="https://www.southernstar.ie/news/teenager-arrested-following-serious-carrigaline-assault-4254770" class="relative w-1/2 md:w-full" aria-label="Read more about Teenager arrested following serious Carrigaline assault">
<figure class="max-w-full">
<amp-img layout="responsive" src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzA5XFxcLzE1MTIwNzI4XFxcL0dhcmRhLVNpb2NoYW5hLVBob3RvLTIwMjEwMjA0LmpwZ1wiLFwid2lkdGhcIjo3MDAsXCJoZWlnaHRcIjozOTIsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiZWQ3MGRmZjUxYzIyN2ZmM2Q0OGE0OWJlZDFlMDE4ZjgwMGVlY2UzMyJ9/teenager-arrested-following-serious-carrigaline-assault-image.jpg" class="max-w-full" width="150" height="84" sizes="(max-width: 994px) calc(100vw - 2rem),
                        (max-width: 768px) calc((100vw - 2rem) / 2),
                        calc((100vw - 5rem) / 3)" alt="Teenager arrested following serious Carrigaline assault Image" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzA5XFxcLzE1MTIwNzI4XFxcL0dhcmRhLVNpb2NoYW5hLVBob3RvLTIwMjEwMjA0LmpwZ1wiLFwid2lkdGhcIjoxNTAsXCJoZWlnaHRcIjo4NCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiJmMjE3OWNmYzY3NTdkYjRiZjAwM2VlNjQ1MjU5YmM2YzE2ZTkzODFiIn0=/teenager-arrested-following-serious-carrigaline-assault-image.jpg 150w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzA5XFxcLzE1MTIwNzI4XFxcL0dhcmRhLVNpb2NoYW5hLVBob3RvLTIwMjEwMjA0LmpwZ1wiLFwid2lkdGhcIjoyMDAsXCJoZWlnaHRcIjoxMTMsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiODdlMTIyZWUwZGUwZDZlZThkNzUwYTUwYjZkZWQxODU0YWZiZjRhNSJ9/teenager-arrested-following-serious-carrigaline-assault-image.jpg 200w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzA5XFxcLzE1MTIwNzI4XFxcL0dhcmRhLVNpb2NoYW5hLVBob3RvLTIwMjEwMjA0LmpwZ1wiLFwid2lkdGhcIjozMDAsXCJoZWlnaHRcIjoxNjksXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiMWMzOTNkMjNjZGY1MzhkNjQ0YjA2YTUyOWRlMWY4YTlmZDkzNzIyYiJ9/teenager-arrested-following-serious-carrigaline-assault-image.jpg 300w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzA5XFxcLzE1MTIwNzI4XFxcL0dhcmRhLVNpb2NoYW5hLVBob3RvLTIwMjEwMjA0LmpwZ1wiLFwid2lkdGhcIjo0NTAsXCJoZWlnaHRcIjoyNTMsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiM2VjYjJmNDlhYzJjNGNkYzk2MjE2MTM2ZjgwNjY3ZGU3ZWE3NGZmYyJ9/teenager-arrested-following-serious-carrigaline-assault-image.jpg 450w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzA5XFxcLzE1MTIwNzI4XFxcL0dhcmRhLVNpb2NoYW5hLVBob3RvLTIwMjEwMjA0LmpwZ1wiLFwid2lkdGhcIjo1MDAsXCJoZWlnaHRcIjoyODEsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiMzhmODFmNGQ2YWIxNDZmNDIwYzExZjZmYzZlMjIxMzFlMWUyOThiOSJ9/teenager-arrested-following-serious-carrigaline-assault-image.jpg 500w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzA5XFxcLzE1MTIwNzI4XFxcL0dhcmRhLVNpb2NoYW5hLVBob3RvLTIwMjEwMjA0LmpwZ1wiLFwid2lkdGhcIjo2MDAsXCJoZWlnaHRcIjozMzgsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiODdhODQ1YjJmY2FmZmFlZWY0MGJkMDg1YzM1YTM3OTk3M2ZmMmRmZiJ9/teenager-arrested-following-serious-carrigaline-assault-image.jpg 600w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzA5XFxcLzE1MTIwNzI4XFxcL0dhcmRhLVNpb2NoYW5hLVBob3RvLTIwMjEwMjA0LmpwZ1wiLFwid2lkdGhcIjo3MDAsXCJoZWlnaHRcIjozOTIsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiZWQ3MGRmZjUxYzIyN2ZmM2Q0OGE0OWJlZDFlMDE4ZjgwMGVlY2UzMyJ9/teenager-arrested-following-serious-carrigaline-assault-image.jpg 700w">
<amp-img layout="responsive" src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzA5XFxcLzE1MTIwNzI4XFxcL0dhcmRhLVNpb2NoYW5hLVBob3RvLTIwMjEwMjA0LmpwZ1wiLFwid2lkdGhcIjo3MDAsXCJoZWlnaHRcIjozOTIsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJkMzY0ODg0NjBkNzkyNGY4MmJlNjkwNmYyZmQ4ZDI2MDY5MDZjNTM5In0=/teenager-arrested-following-serious-carrigaline-assault-image.jpg" fallback="fallback" class="max-w-full" width="150" height="84" sizes="(max-width: 994px) calc(100vw - 2rem),
                        (max-width: 768px) calc((100vw - 2rem) / 2),
                        calc((100vw - 5rem) / 3)" alt="Teenager arrested following serious Carrigaline assault Image" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzA5XFxcLzE1MTIwNzI4XFxcL0dhcmRhLVNpb2NoYW5hLVBob3RvLTIwMjEwMjA0LmpwZ1wiLFwid2lkdGhcIjoxNTAsXCJoZWlnaHRcIjo4NCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6ImMwZjYwN2YzOGM5MGY4ZmFhMDlkMjBmYmEzODUyMTQ1YjIxYzEyOGIifQ==/teenager-arrested-following-serious-carrigaline-assault-image.jpg 150w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzA5XFxcLzE1MTIwNzI4XFxcL0dhcmRhLVNpb2NoYW5hLVBob3RvLTIwMjEwMjA0LmpwZ1wiLFwid2lkdGhcIjoyMDAsXCJoZWlnaHRcIjoxMTMsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI4NmVkM2I0MDcyYzBjMTA4NWQ2MmU4ODY4NzQ1MWM3ZTBlOWY1MzVjIn0=/teenager-arrested-following-serious-carrigaline-assault-image.jpg 200w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzA5XFxcLzE1MTIwNzI4XFxcL0dhcmRhLVNpb2NoYW5hLVBob3RvLTIwMjEwMjA0LmpwZ1wiLFwid2lkdGhcIjozMDAsXCJoZWlnaHRcIjoxNjksXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJmZWU1ZGViYTJiZmU0YTJjNDZjYTRlMDcxNmYxZTY4MDVkOWFhYWUzIn0=/teenager-arrested-following-serious-carrigaline-assault-image.jpg 300w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzA5XFxcLzE1MTIwNzI4XFxcL0dhcmRhLVNpb2NoYW5hLVBob3RvLTIwMjEwMjA0LmpwZ1wiLFwid2lkdGhcIjo0NTAsXCJoZWlnaHRcIjoyNTMsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI5NzBiZDkwZTE2ZDIwZGYyN2M2ZmQ4NTE5MDRjNDk3YTUzMWJlYjhhIn0=/teenager-arrested-following-serious-carrigaline-assault-image.jpg 450w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzA5XFxcLzE1MTIwNzI4XFxcL0dhcmRhLVNpb2NoYW5hLVBob3RvLTIwMjEwMjA0LmpwZ1wiLFwid2lkdGhcIjo1MDAsXCJoZWlnaHRcIjoyODEsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI2MmQ2MTQ5N2U5ODYzMTdmYzA3ODAzZDgxYjAzYjhhNDg0NmQxNzI4In0=/teenager-arrested-following-serious-carrigaline-assault-image.jpg 500w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzA5XFxcLzE1MTIwNzI4XFxcL0dhcmRhLVNpb2NoYW5hLVBob3RvLTIwMjEwMjA0LmpwZ1wiLFwid2lkdGhcIjo2MDAsXCJoZWlnaHRcIjozMzgsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiIwOTZhYjU1Y2IyN2E2MTNhNTUxNDkyM2JmNjY5ZDdhNzY3OWQ0NDIwIn0=/teenager-arrested-following-serious-carrigaline-assault-image.jpg 600w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzA5XFxcLzE1MTIwNzI4XFxcL0dhcmRhLVNpb2NoYW5hLVBob3RvLTIwMjEwMjA0LmpwZ1wiLFwid2lkdGhcIjo3MDAsXCJoZWlnaHRcIjozOTIsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJkMzY0ODg0NjBkNzkyNGY4MmJlNjkwNmYyZmQ4ZDI2MDY5MDZjNTM5In0=/teenager-arrested-following-serious-carrigaline-assault-image.jpg 700w"></amp-img>
</amp-img>
</figure>
</a>
<header class="w-1/2 pl-5 md:pb-2 md:w-full md:h-full md:pl-0">
<div class="flex items-center justify-between md:pt-4 pb-1 md:pb-2 uppercase text-extra-small leading-small md:text-small md:leading-none tracking-px">
<a href="https://www.southernstar.ie/news" aria-label="See more posts about News">
<p class="font-bold text-brand-primary">News</p>
</a>
<p>3 hours ago</p>
</div>
<a href="https://www.southernstar.ie/news/teenager-arrested-following-serious-carrigaline-assault-4254770" aria-label="Read more about Teenager arrested following serious Carrigaline assault" class="link-title">
<h2 class="text-normal leading-normal md:text-big md:leading-big truncate-big">Teenager arrested following serious Carrigaline assault</h2>
</a>
</header>
</article>
<article class="post-item md:h-full flex flex-row items-center md:flex-col pb-4 md:pb-0 border-b border-gray-400 md:border-b-0">
<a href="https://www.southernstar.ie/news/clonakilty-engineering-student-wins-e5000-seeds-for-future-scholarship-4254699" class="relative w-1/2 md:w-full" aria-label="Read more about Clonakilty engineering student wins €5,000 Seeds for Future scholarship">
<figure class="max-w-full">
<amp-img layout="responsive" src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzEyXFxcLzI4MDk1ODIyXFxcL0JpejUxLmpwZ1wiLFwid2lkdGhcIjo3MDAsXCJoZWlnaHRcIjozOTIsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiZTg5YjQyNTUzMjVmZmQ2NGRlMmFhYWM2MmQwNGYzMzk5YzJjYjU2NyJ9/clonakilty-engineering-student-wins-5-000-seeds-for-future-scholarship-image.jpg" class="max-w-full" width="150" height="84" sizes="(max-width: 994px) calc(100vw - 2rem),
                        (max-width: 768px) calc((100vw - 2rem) / 2),
                        calc((100vw - 5rem) / 3)" alt="Clonakilty engineering student wins €5,000 Seeds for Future scholarship Image" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzEyXFxcLzI4MDk1ODIyXFxcL0JpejUxLmpwZ1wiLFwid2lkdGhcIjoxNTAsXCJoZWlnaHRcIjo4NCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiJkNTMzZjdmYTQ1OGIyMzgzY2UxZWE2Njc0MDFiM2E1ZGJlZTlmYjJjIn0=/clonakilty-engineering-student-wins-5-000-seeds-for-future-scholarship-image.jpg 150w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzEyXFxcLzI4MDk1ODIyXFxcL0JpejUxLmpwZ1wiLFwid2lkdGhcIjoyMDAsXCJoZWlnaHRcIjoxMTMsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiZmI0NjNhNjI1ZjMwYjRmNjYxOWYzNTU4ZTRjM2ExZWEyOTdlMjE1OCJ9/clonakilty-engineering-student-wins-5-000-seeds-for-future-scholarship-image.jpg 200w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzEyXFxcLzI4MDk1ODIyXFxcL0JpejUxLmpwZ1wiLFwid2lkdGhcIjozMDAsXCJoZWlnaHRcIjoxNjksXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiYmZlNTI3NTVjMzFjNGY4OTgyZTFlYjBkZTk1MTVjZGExOTNjZGE0ZCJ9/clonakilty-engineering-student-wins-5-000-seeds-for-future-scholarship-image.jpg 300w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzEyXFxcLzI4MDk1ODIyXFxcL0JpejUxLmpwZ1wiLFwid2lkdGhcIjo0NTAsXCJoZWlnaHRcIjoyNTMsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiY2U5ZDFmYTBkNzcyMDdjNGYxMzNkMmVkYjFiNzBiYjM0ODFjODY1NSJ9/clonakilty-engineering-student-wins-5-000-seeds-for-future-scholarship-image.jpg 450w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzEyXFxcLzI4MDk1ODIyXFxcL0JpejUxLmpwZ1wiLFwid2lkdGhcIjo1MDAsXCJoZWlnaHRcIjoyODEsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiNTJlZDYzODE2YjkwNTY3ZmYyNTRhMzMzMWVhMTk4ZTQ3NzA0NWZhOSJ9/clonakilty-engineering-student-wins-5-000-seeds-for-future-scholarship-image.jpg 500w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzEyXFxcLzI4MDk1ODIyXFxcL0JpejUxLmpwZ1wiLFwid2lkdGhcIjo2MDAsXCJoZWlnaHRcIjozMzgsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiN2RmYjA5ZTFjYmMxZmM0MzBiYjIyZTRmZjg0OTljY2M3NTE3MDUyYyJ9/clonakilty-engineering-student-wins-5-000-seeds-for-future-scholarship-image.jpg 600w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzEyXFxcLzI4MDk1ODIyXFxcL0JpejUxLmpwZ1wiLFwid2lkdGhcIjo3MDAsXCJoZWlnaHRcIjozOTIsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiZTg5YjQyNTUzMjVmZmQ2NGRlMmFhYWM2MmQwNGYzMzk5YzJjYjU2NyJ9/clonakilty-engineering-student-wins-5-000-seeds-for-future-scholarship-image.jpg 700w">
<amp-img layout="responsive" src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzEyXFxcLzI4MDk1ODIyXFxcL0JpejUxLmpwZ1wiLFwid2lkdGhcIjo3MDAsXCJoZWlnaHRcIjozOTIsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI1Yzg1YjEzZGE0NWZiZjMwM2Q5NWFjOTZmM2UyZjZhMzA5MGNiMjAxIn0=/clonakilty-engineering-student-wins-5-000-seeds-for-future-scholarship-image.jpg" fallback="fallback" class="max-w-full" width="150" height="84" sizes="(max-width: 994px) calc(100vw - 2rem),
                        (max-width: 768px) calc((100vw - 2rem) / 2),
                        calc((100vw - 5rem) / 3)" alt="Clonakilty engineering student wins €5,000 Seeds for Future scholarship Image" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzEyXFxcLzI4MDk1ODIyXFxcL0JpejUxLmpwZ1wiLFwid2lkdGhcIjoxNTAsXCJoZWlnaHRcIjo4NCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjU3NDk4ZjQzYjkxNTkxM2YzZGM2MGEwYjcwOWJlOTZjOTdiOGIwNTUifQ==/clonakilty-engineering-student-wins-5-000-seeds-for-future-scholarship-image.jpg 150w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzEyXFxcLzI4MDk1ODIyXFxcL0JpejUxLmpwZ1wiLFwid2lkdGhcIjoyMDAsXCJoZWlnaHRcIjoxMTMsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJkYjVlN2VkMzE5NjllMTU4MTAzMmEwNDg4Y2ZkNDMyMTk2ZjQzOGExIn0=/clonakilty-engineering-student-wins-5-000-seeds-for-future-scholarship-image.jpg 200w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzEyXFxcLzI4MDk1ODIyXFxcL0JpejUxLmpwZ1wiLFwid2lkdGhcIjozMDAsXCJoZWlnaHRcIjoxNjksXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI4ZDhlZTgzZDM4ZjA4YTZlN2ViOTFhNjc4NzA0YjVjYWJlN2UzNGQ2In0=/clonakilty-engineering-student-wins-5-000-seeds-for-future-scholarship-image.jpg 300w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzEyXFxcLzI4MDk1ODIyXFxcL0JpejUxLmpwZ1wiLFwid2lkdGhcIjo0NTAsXCJoZWlnaHRcIjoyNTMsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiIxYmExNDhkOTdiMDkyMzE0ZDk3NmM4ZjNjM2MxMmVhNzAyYWJiYWIyIn0=/clonakilty-engineering-student-wins-5-000-seeds-for-future-scholarship-image.jpg 450w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzEyXFxcLzI4MDk1ODIyXFxcL0JpejUxLmpwZ1wiLFwid2lkdGhcIjo1MDAsXCJoZWlnaHRcIjoyODEsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI5ZTI5MjRlMzg4MGRiY2NiYmY5YzZmNGIwNjI3YzU4ZGQ2MzFlNTg5In0=/clonakilty-engineering-student-wins-5-000-seeds-for-future-scholarship-image.jpg 500w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzEyXFxcLzI4MDk1ODIyXFxcL0JpejUxLmpwZ1wiLFwid2lkdGhcIjo2MDAsXCJoZWlnaHRcIjozMzgsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJmZTQwZDJlYTQ5MjgxYzVmNzU0MjEzYTg0OWU4OTU0NDYzYjU1OWQzIn0=/clonakilty-engineering-student-wins-5-000-seeds-for-future-scholarship-image.jpg 600w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzEyXFxcLzI4MDk1ODIyXFxcL0JpejUxLmpwZ1wiLFwid2lkdGhcIjo3MDAsXCJoZWlnaHRcIjozOTIsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI1Yzg1YjEzZGE0NWZiZjMwM2Q5NWFjOTZmM2UyZjZhMzA5MGNiMjAxIn0=/clonakilty-engineering-student-wins-5-000-seeds-for-future-scholarship-image.jpg 700w"></amp-img>
</amp-img>
</figure>
</a>
<header class="w-1/2 pl-5 md:pb-2 md:w-full md:h-full md:pl-0">
<div class="flex items-center justify-between md:pt-4 pb-1 md:pb-2 uppercase text-extra-small leading-small md:text-small md:leading-none tracking-px">
<a href="https://www.southernstar.ie/news" aria-label="See more posts about News">
<p class="font-bold text-brand-primary">News</p>
</a>
<p>6 hours ago</p>
</div>
<a href="https://www.southernstar.ie/news/clonakilty-engineering-student-wins-e5000-seeds-for-future-scholarship-4254699" aria-label="Read more about Clonakilty engineering student wins €5,000 Seeds for Future scholarship" class="link-title">
<h2 class="text-normal leading-normal md:text-big md:leading-big truncate-big">Clonakilty engineering student wins €5,000 Seeds for Future scholarship</h2>
</a>
</header>
</article>
<article class="post-item md:h-full flex flex-row items-center md:flex-col pb-4 md:pb-0 border-b border-gray-400 md:border-b-0">
<a href="https://www.southernstar.ie/news/in-this-weeks-southern-star-news-and-sport-review-for-2022-what-to-look-forward-to-in-the-year-ahead-kinsale-man-smeared-blood-on-walls-of-bandon-garda-cell-woman-who-soiled-cell-has-12-previous-4254727" class="relative w-1/2 md:w-full" aria-label="Read more about IN THIS WEEK'S SOUTHERN STAR: News and sport review for 2022; What to look forward to in the year ahead; Kinsale man smeared blood on walls of Bandon garda cell; Woman who soiled cell has 12 previous convictions; Young adults in Beara have no way of accessing courses or vital services">
<figure class="max-w-full">
<amp-img layout="responsive" src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzEyXFxcLzI4MTczODA1XFxcL0luLXRoaXMtd2Vla3MtU1MyMS5qcGdcIixcIndpZHRoXCI6NzAwLFwiaGVpZ2h0XCI6MzkyLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6ImYwYWZiMzdkN2FjODExNjNhODQ1MzlhYWE2NTc0NmM1ODZkOGVhMjcifQ==/in-this-week-s-southern-star-news-and-sport-review-for-2022-what-to-look-forward-to-in-the-year-.jpg" class="max-w-full" width="150" height="84" sizes="(max-width: 994px) calc(100vw - 2rem),
                        (max-width: 768px) calc((100vw - 2rem) / 2),
                        calc((100vw - 5rem) / 3)" alt="IN THIS WEEK'S SOUTHERN STAR: News and sport review for 2022; What to look forward to in the year ahead; Kinsale man smeared blood on walls of Bandon garda cell; Woman who soiled cell has 12 previous convictions; Young adults in Beara have no way of accessing courses or vital services Image" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzEyXFxcLzI4MTczODA1XFxcL0luLXRoaXMtd2Vla3MtU1MyMS5qcGdcIixcIndpZHRoXCI6MTUwLFwiaGVpZ2h0XCI6ODQsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiMTNmNzVkMjNiODRmOTE5ZjAwMWU2NjIxMjNhOGI1YmQ3NTFkNmY2OSJ9/in-this-week-s-southern-star-news-and-sport-review-for-2022-what-to-look-forward-to-in-the-year-.jpg 150w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzEyXFxcLzI4MTczODA1XFxcL0luLXRoaXMtd2Vla3MtU1MyMS5qcGdcIixcIndpZHRoXCI6MjAwLFwiaGVpZ2h0XCI6MTEzLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6ImIxNGI5YzM2MDMyNzhhZjQ0NWE3NGQyOGU1ZTJiMDE5ZTg1NWFjNGEifQ==/in-this-week-s-southern-star-news-and-sport-review-for-2022-what-to-look-forward-to-in-the-year-.jpg 200w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzEyXFxcLzI4MTczODA1XFxcL0luLXRoaXMtd2Vla3MtU1MyMS5qcGdcIixcIndpZHRoXCI6MzAwLFwiaGVpZ2h0XCI6MTY5LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6Ijg5ZTcyYTAzZDEyNDBjOGUzOWUzZmFjY2ZmOGVkZWI5MmFjNmQ2NjAifQ==/in-this-week-s-southern-star-news-and-sport-review-for-2022-what-to-look-forward-to-in-the-year-.jpg 300w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzEyXFxcLzI4MTczODA1XFxcL0luLXRoaXMtd2Vla3MtU1MyMS5qcGdcIixcIndpZHRoXCI6NDUwLFwiaGVpZ2h0XCI6MjUzLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6IjIxNTMyNmVjOTJkNGMzMTBmY2U4NjdhMTNjMWI4MmVkNWJiYjM5YTEifQ==/in-this-week-s-southern-star-news-and-sport-review-for-2022-what-to-look-forward-to-in-the-year-.jpg 450w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzEyXFxcLzI4MTczODA1XFxcL0luLXRoaXMtd2Vla3MtU1MyMS5qcGdcIixcIndpZHRoXCI6NTAwLFwiaGVpZ2h0XCI6MjgxLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6Ijg1YzVhZjlhMGJkYzU1NDllZDkzZDMzZWQ0MTZkZDk1MTZiYmVhYjcifQ==/in-this-week-s-southern-star-news-and-sport-review-for-2022-what-to-look-forward-to-in-the-year-.jpg 500w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzEyXFxcLzI4MTczODA1XFxcL0luLXRoaXMtd2Vla3MtU1MyMS5qcGdcIixcIndpZHRoXCI6NjAwLFwiaGVpZ2h0XCI6MzM4LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6ImVkYjk3OWQxNTY5YjkxYzMwMmM4YzA3Yzg1ZGI3MTk2YjU1ZDcyZjgifQ==/in-this-week-s-southern-star-news-and-sport-review-for-2022-what-to-look-forward-to-in-the-year-.jpg 600w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzEyXFxcLzI4MTczODA1XFxcL0luLXRoaXMtd2Vla3MtU1MyMS5qcGdcIixcIndpZHRoXCI6NzAwLFwiaGVpZ2h0XCI6MzkyLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6ImYwYWZiMzdkN2FjODExNjNhODQ1MzlhYWE2NTc0NmM1ODZkOGVhMjcifQ==/in-this-week-s-southern-star-news-and-sport-review-for-2022-what-to-look-forward-to-in-the-year-.jpg 700w">
<amp-img layout="responsive" src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzEyXFxcLzI4MTczODA1XFxcL0luLXRoaXMtd2Vla3MtU1MyMS5qcGdcIixcIndpZHRoXCI6NzAwLFwiaGVpZ2h0XCI6MzkyLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiYjA0ZTk3M2MwN2RmMDQ0MzQ4NWUyMjMwZWY5N2YyNTg3N2U3ODMxYSJ9/in-this-week-s-southern-star-news-and-sport-review-for-2022-what-to-look-forward-to-in-the-year-.jpg" fallback="fallback" class="max-w-full" width="150" height="84" sizes="(max-width: 994px) calc(100vw - 2rem),
                        (max-width: 768px) calc((100vw - 2rem) / 2),
                        calc((100vw - 5rem) / 3)" alt="IN THIS WEEK'S SOUTHERN STAR: News and sport review for 2022; What to look forward to in the year ahead; Kinsale man smeared blood on walls of Bandon garda cell; Woman who soiled cell has 12 previous convictions; Young adults in Beara have no way of accessing courses or vital services Image" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzEyXFxcLzI4MTczODA1XFxcL0luLXRoaXMtd2Vla3MtU1MyMS5qcGdcIixcIndpZHRoXCI6MTUwLFwiaGVpZ2h0XCI6ODQsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJkYWE3ZjQ2ZWVlNGVhOTZmNjE1NzllNzIzYjBhOWE1NThiYzZhZjhjIn0=/in-this-week-s-southern-star-news-and-sport-review-for-2022-what-to-look-forward-to-in-the-year-.jpg 150w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzEyXFxcLzI4MTczODA1XFxcL0luLXRoaXMtd2Vla3MtU1MyMS5qcGdcIixcIndpZHRoXCI6MjAwLFwiaGVpZ2h0XCI6MTEzLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiNzZjMTRkYTA3ODFhYmJjYWFiNjNhNjY0OTE2NDBlMGQyMTY5Nzg2YiJ9/in-this-week-s-southern-star-news-and-sport-review-for-2022-what-to-look-forward-to-in-the-year-.jpg 200w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzEyXFxcLzI4MTczODA1XFxcL0luLXRoaXMtd2Vla3MtU1MyMS5qcGdcIixcIndpZHRoXCI6MzAwLFwiaGVpZ2h0XCI6MTY5LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiMGM4NzU0YjRhMTAzNTAzMGEzNTg5ZDA2OWZlYWQxYTExY2ZiYWFhZSJ9/in-this-week-s-southern-star-news-and-sport-review-for-2022-what-to-look-forward-to-in-the-year-.jpg 300w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzEyXFxcLzI4MTczODA1XFxcL0luLXRoaXMtd2Vla3MtU1MyMS5qcGdcIixcIndpZHRoXCI6NDUwLFwiaGVpZ2h0XCI6MjUzLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiMjAxOTZmYzJlZjc0ZDBjZDA4NDQ2ODI1NWNiMDFkMjZlMDJhOWNhMiJ9/in-this-week-s-southern-star-news-and-sport-review-for-2022-what-to-look-forward-to-in-the-year-.jpg 450w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzEyXFxcLzI4MTczODA1XFxcL0luLXRoaXMtd2Vla3MtU1MyMS5qcGdcIixcIndpZHRoXCI6NTAwLFwiaGVpZ2h0XCI6MjgxLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiMzFmMWJlMjE0Y2NiNjhiNjJkODRlMWEzMjFmZTJjZWI2ODM5Zjg0NCJ9/in-this-week-s-southern-star-news-and-sport-review-for-2022-what-to-look-forward-to-in-the-year-.jpg 500w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzEyXFxcLzI4MTczODA1XFxcL0luLXRoaXMtd2Vla3MtU1MyMS5qcGdcIixcIndpZHRoXCI6NjAwLFwiaGVpZ2h0XCI6MzM4LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiNDQyYmQyZGZlMmU1OTIzYmQxMTM5ZjY1ZjFlNGIwNzc3M2MxNGUwZSJ9/in-this-week-s-southern-star-news-and-sport-review-for-2022-what-to-look-forward-to-in-the-year-.jpg 600w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzEyXFxcLzI4MTczODA1XFxcL0luLXRoaXMtd2Vla3MtU1MyMS5qcGdcIixcIndpZHRoXCI6NzAwLFwiaGVpZ2h0XCI6MzkyLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiYjA0ZTk3M2MwN2RmMDQ0MzQ4NWUyMjMwZWY5N2YyNTg3N2U3ODMxYSJ9/in-this-week-s-southern-star-news-and-sport-review-for-2022-what-to-look-forward-to-in-the-year-.jpg 700w"></amp-img>
</amp-img>
</figure>
</a>
<header class="w-1/2 pl-5 md:pb-2 md:w-full md:h-full md:pl-0">
<div class="flex items-center justify-between md:pt-4 pb-1 md:pb-2 uppercase text-extra-small leading-small md:text-small md:leading-none tracking-px">
<a href="https://www.southernstar.ie/news" aria-label="See more posts about News">
<p class="font-bold text-brand-primary">News</p>
</a>
<p>17 hours ago</p>
</div>
<a href="https://www.southernstar.ie/news/in-this-weeks-southern-star-news-and-sport-review-for-2022-what-to-look-forward-to-in-the-year-ahead-kinsale-man-smeared-blood-on-walls-of-bandon-garda-cell-woman-who-soiled-cell-has-12-previous-4254727" aria-label="Read more about IN THIS WEEK'S SOUTHERN STAR: News and sport review for 2022; What to look forward to in the year ahead; Kinsale man smeared blood on walls of Bandon garda cell; Woman who soiled cell has 12 previous convictions; Young adults in Beara have no way of accessing courses or vital services" class="link-title">
<h2 class="text-normal leading-normal md:text-big md:leading-big truncate-big">IN THIS WEEK'S SOUTHERN STAR: News and sport review for 2022; What to look forward to in the year ahead; Kinsale man smeared blood on walls of Bandon garda cell; Woman who soiled cell has 12 previous convictions; Young adults in Beara have no way of accessing courses or vital services</h2>
</a>
</header>
</article>
</div>
</div>
</div>
<div class="grid-featured w-full md:w-1/2 lg:w-1/3 md:pl-6">
<div class="table mx-auto my-4">
<div data-dfp="ssMpu1" data-lazyload="true"></div>
</div>
<header class="border-b-2 border-black pb-1">
<h4 class="text-normal leading-normal capitalize">Recommended</h4>
</header>
<div class="pt-8 flex flex-col md:-mt-6">
<article class="post-item py-6 md:py-4 flex items-center border-b md:border-none lg:border-b border-gray-400">
<div class="w-1/2 relative">
<a href="https://www.southernstar.ie/news/man-in-his-60s-taken-to-hospital-after-collision-at-innishannon-4254784" aria-label="Read more about Man in his 60's taken to hospital after collision at Innishannon">
<div class="bg-black overflow-hidden" style="position: relative;">
<figure class="max-w-full">
<amp-img layout="responsive" src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAyXFxcLzE0MTYxNzU5XFxcL1JvYWQtY2xvc2VkLmpwZ1wiLFwid2lkdGhcIjo3MDAsXCJoZWlnaHRcIjozOTIsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiMTVlZmY4MTNkNjA4ODFjODEyMTNlNmUyMTIzOWQyMjQwNWI5YTczYSJ9/man-in-his-60-s-taken-to-hospital-after-collision-at-innishannon-image.jpg" class="max-w-full" width="150" height="84" sizes="(min-width: 996px) 155px,
                                (min-width: 768px) 174px,
                                (max-width: 767px) calc((100vw - 2rem) / 2),
                                calc(((100vw - 2rem) / 3) / 2)" alt="Man in his 60's taken to hospital after collision at Innishannon Image" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAyXFxcLzE0MTYxNzU5XFxcL1JvYWQtY2xvc2VkLmpwZ1wiLFwid2lkdGhcIjoxNTAsXCJoZWlnaHRcIjo4NCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiJmMzczZTYxODU2ZjJhMDY3MTA4Y2U0NTNkY2U4MDBjMmJhYWY2MTY4In0=/man-in-his-60-s-taken-to-hospital-after-collision-at-innishannon-image.jpg 150w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAyXFxcLzE0MTYxNzU5XFxcL1JvYWQtY2xvc2VkLmpwZ1wiLFwid2lkdGhcIjoyMDAsXCJoZWlnaHRcIjoxMTMsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiMjYwNTk2ZTAxNmI2MzMzZjI4MDNhOWI0NWYwNmVmODY2NjAzYjEzZCJ9/man-in-his-60-s-taken-to-hospital-after-collision-at-innishannon-image.jpg 200w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAyXFxcLzE0MTYxNzU5XFxcL1JvYWQtY2xvc2VkLmpwZ1wiLFwid2lkdGhcIjozMDAsXCJoZWlnaHRcIjoxNjksXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiMWIzYjZiY2RkNmUzOTQ4N2JiYWEwZWQwMTdjNTRjNmYxYzEzNTZkZCJ9/man-in-his-60-s-taken-to-hospital-after-collision-at-innishannon-image.jpg 300w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAyXFxcLzE0MTYxNzU5XFxcL1JvYWQtY2xvc2VkLmpwZ1wiLFwid2lkdGhcIjo0NTAsXCJoZWlnaHRcIjoyNTMsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiNTBhYzYxNmM0NmYzYzY5OTRmZjljODdiMTMwOGU3NTFhNDY2MzBhOSJ9/man-in-his-60-s-taken-to-hospital-after-collision-at-innishannon-image.jpg 450w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAyXFxcLzE0MTYxNzU5XFxcL1JvYWQtY2xvc2VkLmpwZ1wiLFwid2lkdGhcIjo1MDAsXCJoZWlnaHRcIjoyODEsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiYjhhYjIyZTI5MzZiZTYyZjZmOTFkMjQ0YzQ3ODA0MjJjMDY3ZWQ0NSJ9/man-in-his-60-s-taken-to-hospital-after-collision-at-innishannon-image.jpg 500w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAyXFxcLzE0MTYxNzU5XFxcL1JvYWQtY2xvc2VkLmpwZ1wiLFwid2lkdGhcIjo2MDAsXCJoZWlnaHRcIjozMzgsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiZTkyMTVhZTc1YTFjMTIzY2JiOWEyNjQ2NGE5ZmI2YzBkNjAzNjcxYiJ9/man-in-his-60-s-taken-to-hospital-after-collision-at-innishannon-image.jpg 600w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAyXFxcLzE0MTYxNzU5XFxcL1JvYWQtY2xvc2VkLmpwZ1wiLFwid2lkdGhcIjo3MDAsXCJoZWlnaHRcIjozOTIsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiMTVlZmY4MTNkNjA4ODFjODEyMTNlNmUyMTIzOWQyMjQwNWI5YTczYSJ9/man-in-his-60-s-taken-to-hospital-after-collision-at-innishannon-image.jpg 700w">
<amp-img layout="responsive" src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAyXFxcLzE0MTYxNzU5XFxcL1JvYWQtY2xvc2VkLmpwZ1wiLFwid2lkdGhcIjo3MDAsXCJoZWlnaHRcIjozOTIsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJiZDQ3MjExNDM2MDFkZTQ5MjdjMDhmMDVlNTQ4NjM0NDY1ZmM3YzAwIn0=/man-in-his-60-s-taken-to-hospital-after-collision-at-innishannon-image.jpg" fallback="fallback" class="max-w-full" width="150" height="84" sizes="(min-width: 996px) 155px,
                                (min-width: 768px) 174px,
                                (max-width: 767px) calc((100vw - 2rem) / 2),
                                calc(((100vw - 2rem) / 3) / 2)" alt="Man in his 60's taken to hospital after collision at Innishannon Image" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAyXFxcLzE0MTYxNzU5XFxcL1JvYWQtY2xvc2VkLmpwZ1wiLFwid2lkdGhcIjoxNTAsXCJoZWlnaHRcIjo4NCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjM2OGE1OWUwZjc5ODA3ZjE0Y2UwMDYxNWZkNGZiYjAxYzRkYzk2ODIifQ==/man-in-his-60-s-taken-to-hospital-after-collision-at-innishannon-image.jpg 150w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAyXFxcLzE0MTYxNzU5XFxcL1JvYWQtY2xvc2VkLmpwZ1wiLFwid2lkdGhcIjoyMDAsXCJoZWlnaHRcIjoxMTMsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJiM2ZhYzlhMTJjNTc1Y2M4OGQzYTQyYjJmNzBjZTMxYTc4OGE5ZTFhIn0=/man-in-his-60-s-taken-to-hospital-after-collision-at-innishannon-image.jpg 200w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAyXFxcLzE0MTYxNzU5XFxcL1JvYWQtY2xvc2VkLmpwZ1wiLFwid2lkdGhcIjozMDAsXCJoZWlnaHRcIjoxNjksXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiIyYTM4ODlhNDEyNTQ5ODNjZDIzNjc0YzdmZGI0M2M5YzlkYTFmOTdhIn0=/man-in-his-60-s-taken-to-hospital-after-collision-at-innishannon-image.jpg 300w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAyXFxcLzE0MTYxNzU5XFxcL1JvYWQtY2xvc2VkLmpwZ1wiLFwid2lkdGhcIjo0NTAsXCJoZWlnaHRcIjoyNTMsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI2MWY3NmUwOTM4YWIyMDY2ZTViMTdkNGFmMTk1MjljMWI4OGVhYTdiIn0=/man-in-his-60-s-taken-to-hospital-after-collision-at-innishannon-image.jpg 450w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAyXFxcLzE0MTYxNzU5XFxcL1JvYWQtY2xvc2VkLmpwZ1wiLFwid2lkdGhcIjo1MDAsXCJoZWlnaHRcIjoyODEsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiIyOGExMmMwNDNhZmYxMTNiMGViZTBhMmIyMDU0ZDc0ODU1M2U1Yzg1In0=/man-in-his-60-s-taken-to-hospital-after-collision-at-innishannon-image.jpg 500w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAyXFxcLzE0MTYxNzU5XFxcL1JvYWQtY2xvc2VkLmpwZ1wiLFwid2lkdGhcIjo2MDAsXCJoZWlnaHRcIjozMzgsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiIzNmRiY2MwNDQ3Y2NhMWNkNDliZjk4MjllNjFkMzBlYjEzODE4YmJlIn0=/man-in-his-60-s-taken-to-hospital-after-collision-at-innishannon-image.jpg 600w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAyXFxcLzE0MTYxNzU5XFxcL1JvYWQtY2xvc2VkLmpwZ1wiLFwid2lkdGhcIjo3MDAsXCJoZWlnaHRcIjozOTIsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJiZDQ3MjExNDM2MDFkZTQ5MjdjMDhmMDVlNTQ4NjM0NDY1ZmM3YzAwIn0=/man-in-his-60-s-taken-to-hospital-after-collision-at-innishannon-image.jpg 700w"></amp-img>
</amp-img>
</figure>
</div>
</a>
</div>
<header class="flex-1 lg:w-1/2 pl-5">
<div class="flex items-center justify-between uppercase text-extra-small leading-small tracking-px pb-1">
<a href="https://www.southernstar.ie/news" aria-label="See more posts about News">
<p class="font-bold text-brand-primary">News</p>
</a>
<p></p>
</div>
<a href="https://www.southernstar.ie/news/man-in-his-60s-taken-to-hospital-after-collision-at-innishannon-4254784" aria-label="Read more about Man in his 60's taken to hospital after collision at Innishannon" class="link-title">
<h2 class="text-normal leading-normal truncate-normal">Man in his 60's taken to hospital after collision at Innishannon</h2>
</a>
</header>
</article>
<article class="post-item py-6 md:py-4 flex items-center border-b md:border-none lg:border-b border-gray-400">
<div class="w-1/2 relative">
<a href="https://www.southernstar.ie/sport/coach-conor-its-something-im-really-excited-and-passionate-about-for-the-future-4254420" aria-label="Read more about COACH CONOR: ‘It’s something I’m really excited and passionate about for the future'">
<div class="bg-black overflow-hidden" style="position: relative;">
<figure class="max-w-full">
<amp-img layout="responsive" src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzA2XFxcLzAyMjAzNTA1XFxcL0Nvbm9yLUhvdXJpaGFuZS5qcGdcIixcIndpZHRoXCI6NzAwLFwiaGVpZ2h0XCI6MzkyLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6ImY1YTc0ODAxZTNhNTI4NmEzODBmZDVkMzBmMmRhOGNlMDExNGVmNTkifQ==/coach-conor-it-s-something-i-m-really-excited-and-passionate-about-for-the-future-image.jpg" class="max-w-full" width="150" height="84" sizes="(min-width: 996px) 155px,
                                (min-width: 768px) 174px,
                                (max-width: 767px) calc((100vw - 2rem) / 2),
                                calc(((100vw - 2rem) / 3) / 2)" alt="COACH CONOR: ‘It’s something I’m really excited and passionate about for the future' Image" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzA2XFxcLzAyMjAzNTA1XFxcL0Nvbm9yLUhvdXJpaGFuZS5qcGdcIixcIndpZHRoXCI6MTUwLFwiaGVpZ2h0XCI6ODQsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiZTJmZWU3YzI4YWZkNTY3MzI1Y2E5OWNlMDA2MzMwNmM2M2YzMjc3YyJ9/coach-conor-it-s-something-i-m-really-excited-and-passionate-about-for-the-future-image.jpg 150w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzA2XFxcLzAyMjAzNTA1XFxcL0Nvbm9yLUhvdXJpaGFuZS5qcGdcIixcIndpZHRoXCI6MjAwLFwiaGVpZ2h0XCI6MTEzLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6IjkxNWIxNzNiYzQ5YjA3YTIzMGFlOTEwYzljMGUzMDIzOGE4MThiMDYifQ==/coach-conor-it-s-something-i-m-really-excited-and-passionate-about-for-the-future-image.jpg 200w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzA2XFxcLzAyMjAzNTA1XFxcL0Nvbm9yLUhvdXJpaGFuZS5qcGdcIixcIndpZHRoXCI6MzAwLFwiaGVpZ2h0XCI6MTY5LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6ImE4M2Q3NmI2OTEzNzdkNDI5OTViZDQ0Nzk4Y2UwYWMxZGQwMjM5ZWYifQ==/coach-conor-it-s-something-i-m-really-excited-and-passionate-about-for-the-future-image.jpg 300w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzA2XFxcLzAyMjAzNTA1XFxcL0Nvbm9yLUhvdXJpaGFuZS5qcGdcIixcIndpZHRoXCI6NDUwLFwiaGVpZ2h0XCI6MjUzLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6IjgyNjdlMjUwYTNmZDNlNDA4ODRjYzdkZjQzYzYxZjQzZWY3NjhlYTcifQ==/coach-conor-it-s-something-i-m-really-excited-and-passionate-about-for-the-future-image.jpg 450w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzA2XFxcLzAyMjAzNTA1XFxcL0Nvbm9yLUhvdXJpaGFuZS5qcGdcIixcIndpZHRoXCI6NTAwLFwiaGVpZ2h0XCI6MjgxLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6ImIwMGJkNWYzMjVkODBlOWMzZGNiNDg4Y2NiYmIxYzkzYTkyZDhkMmYifQ==/coach-conor-it-s-something-i-m-really-excited-and-passionate-about-for-the-future-image.jpg 500w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzA2XFxcLzAyMjAzNTA1XFxcL0Nvbm9yLUhvdXJpaGFuZS5qcGdcIixcIndpZHRoXCI6NjAwLFwiaGVpZ2h0XCI6MzM4LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6ImRiYWZkNTk3Zjk4MDBjYWJlNzE5Y2NkMzJiNDI3YzcwODNmZDI2NzYifQ==/coach-conor-it-s-something-i-m-really-excited-and-passionate-about-for-the-future-image.jpg 600w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzA2XFxcLzAyMjAzNTA1XFxcL0Nvbm9yLUhvdXJpaGFuZS5qcGdcIixcIndpZHRoXCI6NzAwLFwiaGVpZ2h0XCI6MzkyLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6ImY1YTc0ODAxZTNhNTI4NmEzODBmZDVkMzBmMmRhOGNlMDExNGVmNTkifQ==/coach-conor-it-s-something-i-m-really-excited-and-passionate-about-for-the-future-image.jpg 700w">
<amp-img layout="responsive" src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzA2XFxcLzAyMjAzNTA1XFxcL0Nvbm9yLUhvdXJpaGFuZS5qcGdcIixcIndpZHRoXCI6NzAwLFwiaGVpZ2h0XCI6MzkyLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiODU0ODVkYjVmMGRjOTM2ZGZmNDViZTg3MzJjOTkzYzZmMzdjMDdmOCJ9/coach-conor-it-s-something-i-m-really-excited-and-passionate-about-for-the-future-image.jpg" fallback="fallback" class="max-w-full" width="150" height="84" sizes="(min-width: 996px) 155px,
                                (min-width: 768px) 174px,
                                (max-width: 767px) calc((100vw - 2rem) / 2),
                                calc(((100vw - 2rem) / 3) / 2)" alt="COACH CONOR: ‘It’s something I’m really excited and passionate about for the future' Image" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzA2XFxcLzAyMjAzNTA1XFxcL0Nvbm9yLUhvdXJpaGFuZS5qcGdcIixcIndpZHRoXCI6MTUwLFwiaGVpZ2h0XCI6ODQsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiIxYTBjNjU5ZmViMzk3ZjUwN2EzMDUzOWFkOTEyNGE3YmY1M2Q2MmE5In0=/coach-conor-it-s-something-i-m-really-excited-and-passionate-about-for-the-future-image.jpg 150w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzA2XFxcLzAyMjAzNTA1XFxcL0Nvbm9yLUhvdXJpaGFuZS5qcGdcIixcIndpZHRoXCI6MjAwLFwiaGVpZ2h0XCI6MTEzLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiMTJmOWNiZmQ2MDZjNDA2NTAyZWU1ZmQ0N2NhMmY0OWE4MWQxNzUyYyJ9/coach-conor-it-s-something-i-m-really-excited-and-passionate-about-for-the-future-image.jpg 200w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzA2XFxcLzAyMjAzNTA1XFxcL0Nvbm9yLUhvdXJpaGFuZS5qcGdcIixcIndpZHRoXCI6MzAwLFwiaGVpZ2h0XCI6MTY5LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiNjdlOTM0MDFlOGZjZTIzNzM3ZjMwYmI0ZGM0NWQ0MzVmZGYxOTNmMyJ9/coach-conor-it-s-something-i-m-really-excited-and-passionate-about-for-the-future-image.jpg 300w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzA2XFxcLzAyMjAzNTA1XFxcL0Nvbm9yLUhvdXJpaGFuZS5qcGdcIixcIndpZHRoXCI6NDUwLFwiaGVpZ2h0XCI6MjUzLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiMGJkNDhiNzEwMWE3M2FkODdmYjA5M2E0Y2MwNTJlNzJlZGNiNmU0MiJ9/coach-conor-it-s-something-i-m-really-excited-and-passionate-about-for-the-future-image.jpg 450w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzA2XFxcLzAyMjAzNTA1XFxcL0Nvbm9yLUhvdXJpaGFuZS5qcGdcIixcIndpZHRoXCI6NTAwLFwiaGVpZ2h0XCI6MjgxLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiN2ZhMzk4NmZlMzhhMzZmNDkwZTg3MjA3Njk0NDE4MjY4MzVlM2Y1ZCJ9/coach-conor-it-s-something-i-m-really-excited-and-passionate-about-for-the-future-image.jpg 500w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzA2XFxcLzAyMjAzNTA1XFxcL0Nvbm9yLUhvdXJpaGFuZS5qcGdcIixcIndpZHRoXCI6NjAwLFwiaGVpZ2h0XCI6MzM4LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiN2UxNzllMDc1ZDVmZDMxY2I1Y2Q3MjNjZDMxNjU0YTIxYmRkNDY5MiJ9/coach-conor-it-s-something-i-m-really-excited-and-passionate-about-for-the-future-image.jpg 600w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzA2XFxcLzAyMjAzNTA1XFxcL0Nvbm9yLUhvdXJpaGFuZS5qcGdcIixcIndpZHRoXCI6NzAwLFwiaGVpZ2h0XCI6MzkyLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiODU0ODVkYjVmMGRjOTM2ZGZmNDViZTg3MzJjOTkzYzZmMzdjMDdmOCJ9/coach-conor-it-s-something-i-m-really-excited-and-passionate-about-for-the-future-image.jpg 700w"></amp-img>
</amp-img>
</figure>
</div>
</a>
</div>
<header class="flex-1 lg:w-1/2 pl-5">
<div class="flex items-center justify-between uppercase text-extra-small leading-small tracking-px pb-1">
<a href="https://www.southernstar.ie/sport" aria-label="See more posts about Sport">
<p class="font-bold text-brand-secondary-tags">Sport</p>
</a>
<p>1 hour ago</p>
</div>
<a href="https://www.southernstar.ie/sport/coach-conor-its-something-im-really-excited-and-passionate-about-for-the-future-4254420" aria-label="Read more about COACH CONOR: ‘It’s something I’m really excited and passionate about for the future'" class="link-title">
<h2 class="text-normal leading-normal truncate-normal">COACH CONOR: ‘It’s something I’m really excited and passionate about for the future'</h2>
</a>
</header>
</article>
<article class="post-item py-6 md:py-4 flex items-center border-b md:border-none lg:border-b border-gray-400">
<div class="w-1/2 relative">
<a href="https://www.southernstar.ie/news/teenager-arrested-following-serious-carrigaline-assault-4254770" aria-label="Read more about Teenager arrested following serious Carrigaline assault">
<div class="bg-black overflow-hidden" style="position: relative;">
<figure class="max-w-full">
<amp-img layout="responsive" src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzA5XFxcLzE1MTIwNzI4XFxcL0dhcmRhLVNpb2NoYW5hLVBob3RvLTIwMjEwMjA0LmpwZ1wiLFwid2lkdGhcIjo3MDAsXCJoZWlnaHRcIjozOTIsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiZWQ3MGRmZjUxYzIyN2ZmM2Q0OGE0OWJlZDFlMDE4ZjgwMGVlY2UzMyJ9/teenager-arrested-following-serious-carrigaline-assault-image.jpg" class="max-w-full" width="150" height="84" sizes="(min-width: 996px) 155px,
                                (min-width: 768px) 174px,
                                (max-width: 767px) calc((100vw - 2rem) / 2),
                                calc(((100vw - 2rem) / 3) / 2)" alt="Teenager arrested following serious Carrigaline assault Image" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzA5XFxcLzE1MTIwNzI4XFxcL0dhcmRhLVNpb2NoYW5hLVBob3RvLTIwMjEwMjA0LmpwZ1wiLFwid2lkdGhcIjoxNTAsXCJoZWlnaHRcIjo4NCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiJmMjE3OWNmYzY3NTdkYjRiZjAwM2VlNjQ1MjU5YmM2YzE2ZTkzODFiIn0=/teenager-arrested-following-serious-carrigaline-assault-image.jpg 150w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzA5XFxcLzE1MTIwNzI4XFxcL0dhcmRhLVNpb2NoYW5hLVBob3RvLTIwMjEwMjA0LmpwZ1wiLFwid2lkdGhcIjoyMDAsXCJoZWlnaHRcIjoxMTMsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiODdlMTIyZWUwZGUwZDZlZThkNzUwYTUwYjZkZWQxODU0YWZiZjRhNSJ9/teenager-arrested-following-serious-carrigaline-assault-image.jpg 200w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzA5XFxcLzE1MTIwNzI4XFxcL0dhcmRhLVNpb2NoYW5hLVBob3RvLTIwMjEwMjA0LmpwZ1wiLFwid2lkdGhcIjozMDAsXCJoZWlnaHRcIjoxNjksXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiMWMzOTNkMjNjZGY1MzhkNjQ0YjA2YTUyOWRlMWY4YTlmZDkzNzIyYiJ9/teenager-arrested-following-serious-carrigaline-assault-image.jpg 300w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzA5XFxcLzE1MTIwNzI4XFxcL0dhcmRhLVNpb2NoYW5hLVBob3RvLTIwMjEwMjA0LmpwZ1wiLFwid2lkdGhcIjo0NTAsXCJoZWlnaHRcIjoyNTMsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiM2VjYjJmNDlhYzJjNGNkYzk2MjE2MTM2ZjgwNjY3ZGU3ZWE3NGZmYyJ9/teenager-arrested-following-serious-carrigaline-assault-image.jpg 450w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzA5XFxcLzE1MTIwNzI4XFxcL0dhcmRhLVNpb2NoYW5hLVBob3RvLTIwMjEwMjA0LmpwZ1wiLFwid2lkdGhcIjo1MDAsXCJoZWlnaHRcIjoyODEsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiMzhmODFmNGQ2YWIxNDZmNDIwYzExZjZmYzZlMjIxMzFlMWUyOThiOSJ9/teenager-arrested-following-serious-carrigaline-assault-image.jpg 500w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzA5XFxcLzE1MTIwNzI4XFxcL0dhcmRhLVNpb2NoYW5hLVBob3RvLTIwMjEwMjA0LmpwZ1wiLFwid2lkdGhcIjo2MDAsXCJoZWlnaHRcIjozMzgsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiODdhODQ1YjJmY2FmZmFlZWY0MGJkMDg1YzM1YTM3OTk3M2ZmMmRmZiJ9/teenager-arrested-following-serious-carrigaline-assault-image.jpg 600w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzA5XFxcLzE1MTIwNzI4XFxcL0dhcmRhLVNpb2NoYW5hLVBob3RvLTIwMjEwMjA0LmpwZ1wiLFwid2lkdGhcIjo3MDAsXCJoZWlnaHRcIjozOTIsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiZWQ3MGRmZjUxYzIyN2ZmM2Q0OGE0OWJlZDFlMDE4ZjgwMGVlY2UzMyJ9/teenager-arrested-following-serious-carrigaline-assault-image.jpg 700w">
<amp-img layout="responsive" src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzA5XFxcLzE1MTIwNzI4XFxcL0dhcmRhLVNpb2NoYW5hLVBob3RvLTIwMjEwMjA0LmpwZ1wiLFwid2lkdGhcIjo3MDAsXCJoZWlnaHRcIjozOTIsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJkMzY0ODg0NjBkNzkyNGY4MmJlNjkwNmYyZmQ4ZDI2MDY5MDZjNTM5In0=/teenager-arrested-following-serious-carrigaline-assault-image.jpg" fallback="fallback" class="max-w-full" width="150" height="84" sizes="(min-width: 996px) 155px,
                                (min-width: 768px) 174px,
                                (max-width: 767px) calc((100vw - 2rem) / 2),
                                calc(((100vw - 2rem) / 3) / 2)" alt="Teenager arrested following serious Carrigaline assault Image" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzA5XFxcLzE1MTIwNzI4XFxcL0dhcmRhLVNpb2NoYW5hLVBob3RvLTIwMjEwMjA0LmpwZ1wiLFwid2lkdGhcIjoxNTAsXCJoZWlnaHRcIjo4NCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6ImMwZjYwN2YzOGM5MGY4ZmFhMDlkMjBmYmEzODUyMTQ1YjIxYzEyOGIifQ==/teenager-arrested-following-serious-carrigaline-assault-image.jpg 150w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzA5XFxcLzE1MTIwNzI4XFxcL0dhcmRhLVNpb2NoYW5hLVBob3RvLTIwMjEwMjA0LmpwZ1wiLFwid2lkdGhcIjoyMDAsXCJoZWlnaHRcIjoxMTMsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI4NmVkM2I0MDcyYzBjMTA4NWQ2MmU4ODY4NzQ1MWM3ZTBlOWY1MzVjIn0=/teenager-arrested-following-serious-carrigaline-assault-image.jpg 200w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzA5XFxcLzE1MTIwNzI4XFxcL0dhcmRhLVNpb2NoYW5hLVBob3RvLTIwMjEwMjA0LmpwZ1wiLFwid2lkdGhcIjozMDAsXCJoZWlnaHRcIjoxNjksXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJmZWU1ZGViYTJiZmU0YTJjNDZjYTRlMDcxNmYxZTY4MDVkOWFhYWUzIn0=/teenager-arrested-following-serious-carrigaline-assault-image.jpg 300w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzA5XFxcLzE1MTIwNzI4XFxcL0dhcmRhLVNpb2NoYW5hLVBob3RvLTIwMjEwMjA0LmpwZ1wiLFwid2lkdGhcIjo0NTAsXCJoZWlnaHRcIjoyNTMsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI5NzBiZDkwZTE2ZDIwZGYyN2M2ZmQ4NTE5MDRjNDk3YTUzMWJlYjhhIn0=/teenager-arrested-following-serious-carrigaline-assault-image.jpg 450w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzA5XFxcLzE1MTIwNzI4XFxcL0dhcmRhLVNpb2NoYW5hLVBob3RvLTIwMjEwMjA0LmpwZ1wiLFwid2lkdGhcIjo1MDAsXCJoZWlnaHRcIjoyODEsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI2MmQ2MTQ5N2U5ODYzMTdmYzA3ODAzZDgxYjAzYjhhNDg0NmQxNzI4In0=/teenager-arrested-following-serious-carrigaline-assault-image.jpg 500w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzA5XFxcLzE1MTIwNzI4XFxcL0dhcmRhLVNpb2NoYW5hLVBob3RvLTIwMjEwMjA0LmpwZ1wiLFwid2lkdGhcIjo2MDAsXCJoZWlnaHRcIjozMzgsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiIwOTZhYjU1Y2IyN2E2MTNhNTUxNDkyM2JmNjY5ZDdhNzY3OWQ0NDIwIn0=/teenager-arrested-following-serious-carrigaline-assault-image.jpg 600w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzA5XFxcLzE1MTIwNzI4XFxcL0dhcmRhLVNpb2NoYW5hLVBob3RvLTIwMjEwMjA0LmpwZ1wiLFwid2lkdGhcIjo3MDAsXCJoZWlnaHRcIjozOTIsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJkMzY0ODg0NjBkNzkyNGY4MmJlNjkwNmYyZmQ4ZDI2MDY5MDZjNTM5In0=/teenager-arrested-following-serious-carrigaline-assault-image.jpg 700w"></amp-img>
</amp-img>
</figure>
</div>
</a>
</div>
<header class="flex-1 lg:w-1/2 pl-5">
<div class="flex items-center justify-between uppercase text-extra-small leading-small tracking-px pb-1">
<a href="https://www.southernstar.ie/news" aria-label="See more posts about News">
<p class="font-bold text-brand-primary">News</p>
</a>
<p>3 hours ago</p>
</div>
<a href="https://www.southernstar.ie/news/teenager-arrested-following-serious-carrigaline-assault-4254770" aria-label="Read more about Teenager arrested following serious Carrigaline assault" class="link-title">
<h2 class="text-normal leading-normal truncate-normal">Teenager arrested following serious Carrigaline assault</h2>
</a>
</header>
</article>
</div>
<div class="sticky top-12 table mx-auto my-4">
<div data-dfp="ssMpu2" data-lazyload="true"></div>
</div>
</div>
<div class="block w-full mb-6 p-6 border border-black">
<form class="w-full" name="submit" method="post" action-xhr="https://www.southernstar.ie/api/newsletter" target="_top">
<div class="hide-on-form-submit-success flex flex-col md:flex-row md:flex-wrap justify-start md:justify-between items-start md:items-end w-full">
<header class="w-full md:w-1/2">
<h2 class="text-normal leading-normal md:text-big md:leading-big">Subscribe</h2>
<p>to our mailing list for the latest news and sport:</p>
</header>
<div class="flex flex-wrap w-full md:w-1/2 items-stretch mt-4">
<input class="w-full md:w-3/4 px-4 h-10 text-black border border-black" type="email" name="email" required>
<button class="w-full md:w-1/4 px-3 py-2 font-semibold tracking-px uppercase text-white border bg-black border-black hover:text-black hover:bg-transparent" type="submit">Subscribe</button>
<div class="text-sm text-brand-primary w-full" submit-error class="py-2 text-white">
<template type="amp-mustache">
{{message}}
</template>
</div>
</div>
</div>
<div submit-success class="flex flex-col text-center">
<h2 class="text-normal leading-normal md:text-big md:leading-big">Thank You!</h2>
<p>You have successfully been subscribed to SouthernStar newsletter!</p>
</div>
<div submitting class="flex flex-col text-center mt-6">
<p>Form submitting... Thank you for waiting.</p>
</div>
</form>
<a href="https://subscribe.southernstar.ie/plans" class="block w-full mt-6" target="_blank">
<amp-img src="/images/SS-Subscribe@1x.png?id=164d154288f07ca3aca4" width="970" height="250" layout="responsive" alt="Sponsored Logo " title="Local couple stranded as protests take hold in PeruSponsored Logo">
</amp-img>
</a>
</div>
</div>
</div>
</div>
<footer class="bg-black border-t-2 border-black text-white text-normal leading-normal z-10">
<span class="block h-1 w-full bg-white"></span>
<div class="container py-16">
<div class="footer__grid">
<header class="footer__header self-end pb-8 md:pb-6">
<a href="/" class="mb-2" aria-label="SouthernStar">
<amp-img src="/images/SouthernStarLogo.svg?id=43229c080229effe80f3" width="200" height="27" layout="fixed" alt="Southern Star Ltd. logo" title="Southern Star Ltd. logo">
</amp-img>
</a>
<p>Copyright 2022 Southern Star Ltd.</p>
</header>
<ul class="footer__menu">
 <li class=" pb-6 md:pb-4  capitalize">
<a href="https://www.southernstar.ie/magazines" rel="noreferrer" title="Magazines" class="hover:underline">
Magazines
</a>
</li>
<li class=" pb-6 md:pb-4  capitalize">
<a href="https://www.southernstar.ie/epaper" rel="noreferrer" title="ePaper" class="hover:underline">
ePaper
</a>
</li>
<li class=" pb-6 md:pb-4  capitalize">
<a href="https://www.starcreative.ie" target="_blank" rel="noreferrer" title="Advertise With Us" class="hover:underline">
Advertise With Us
</a>
</li>
<li class=" capitalize">
<a href="https://www.irishnewsarchive.com/southern-star" target="_blank" rel="noreferrer" title="Archive" class="hover:underline">
Archive
</a>
</li>
</ul>
<ul class="footer__menu-extend">
<li class=" pb-6 md:pb-4  capitalize">
<a href="https://www.southernstar.ie/contact-us" rel="noreferrer" title="Contact Us" class="hover:underline">
Contact Us
</a>
</li>
<li class=" pb-6 md:pb-4  capitalize">
<a href="https://www.southernstar.ie/privacy-policy" rel="noreferrer" title="Cookie & Privacy policy" class="hover:underline">
Cookie & Privacy policy
</a>
</li>
<li class=" pb-6 md:pb-4  capitalize">
<a href="https://www.southernstar.ie/comments-policy" rel="noreferrer" title="Comments Policy" class="hover:underline">
Comments Policy
</a>
</li>
<li class="capitalize">
<a href="#" class="change-consent" onclick="window.__tcfapi('displayConsentUi', 0, function () {});">
Privacy Settings
</a>
</li>
</ul>
<div class="footer__social pt-6 md:pt-0">
<ul id="footer-social-media" class="flex items-center mb-6 md:mb-4">
<li class="pr-5">
<a href="https://www.facebook.com/TheSouthernStarWestCork" class="hover:text-gray-600" aria-label="Go to our Facebook">
<svg class="fill-current" height="15" viewBox="0 0 8 15">
<use xlink:href="/images/social-icons/facebook.svg?id=a3df0d5c20658cc713bc#facebook"></use>
</svg>
</a>
</li>
<li class="pr-5">
<a href="https://twitter.com/SouthernStarIRL" class="hover:text-gray-600" aria-label="Go to our Twitter">
<svg class="fill-current" height="15" viewBox="0 0 19 15">
<use xlink:href="/images/social-icons/twitter.svg?id=5f23b5a152084b410aff#twitter"></use>
</svg>
</a>
</li>
<li class="pr-5">
<a href="https://www.youtube.com/thesouthernstarTV" class="hover:text-gray-600" aria-label="Go to our Youtube">
<svg class="fill-current" height="14" viewBox="0 0 19 14">
<use xlink:href="/images/social-icons/youtube.svg?id=d6194ca53bb9c02d7aee#youtube"></use>
</svg>
</a>
</li>
<li>
<a href="https://www.instagram.com/southernstarirl/?hl=en" class="hover:text-gray-600" aria-label="Go to our Instagram">
<svg class="fill-current" height="15" viewBox="0 0 169 169">
<use xlink:href="/images/social-icons/instagram.svg?id=e899a842a4bc6cbfbf6c#instagram"></use>
</svg>
</a>
</li>
</ul>
<p class="font-normal text-small leading-extra-small">Developed by <a class="font-semibold" href="https://www.square1.io">Square1.io</a> and powered by <a class="font-semibold" href="https://www.publisherplus.com">PublisherPlus.com</a></p>
</div>
</div>
</div>
</footer>
<script id="app-js" src="/js/app.js?id=067b72d78a4323a9aeeb" defer></script>
<script>
        function menuTollbridge() {
            return {
                check: false,
                init: function () {
                    document.addEventListener('southernstar-tollbridge-user', (e) => {
                        const user = e.detail.user;
                        if (user) {
                            this.check = true;
                        }
                    });
                }
            }
        }
    </script>
<div id="sticky-footer" class="fixed w-full md:hidden bottom-0 my-2 z-10">
<div data-dfp="stickyMobile" data-lazyload="true"></div>
</div>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({flush: true});
</script> <script defer src="https://static.cloudflareinsights.com/beacon.min.js/vaafb692b2aea4879b33c060e79fe94621666317369993" integrity="sha512-0ahDYl866UMhKuYcW078ScMalXqtFJggm7TmlUtp0UlD4eQk0Ixfnm5ykXKvGJNFjLMoortdseTfsRT8oCfgGA==" data-cf-beacon='{"rayId":"7812f7dfbabd2040","version":"2022.11.3","r":1,"token":"23d2b4fb30294898b5f35b3db96b0c76","si":100}' crossorigin="anonymous"></script>
</body>
</html>
