<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1.0, user-scalable=0, minimum-scale=1.0, maximum-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="ie=edge">
<meta name="amp-script-src" content="sha384-9FJ2d8jB5EGQvl5CYlx60kUq4rOzb09pu0_hZzOiM8GIJrD8n-mA88yndxCEvcFN">
<link rel="canonical" href="https://www.southernstar.ie/news/goleen-man-says-titanic-is-a-site-of-irish-graves-and-should-not-be-interfered-with-4201200">
<link rel="icon" href="https://www.southernstar.ie/favicon.ico?v=1" type="image/x-icon" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="robots" content="index, follow">
<title>Goleen man says Titanic is a site of Irish graves and should not be interfered with | Southern Star</title>
<meta name="description" content="INTERNATIONAL maritime expert and Goleen man Michael Kingston has intervened in a bid to halt salvage efforts from the Titanic by a US interest, describing it as a grave of Irish emigrants which needs to be respected.The London-based solicitor has intervened in a court case in th">
<meta property="og:title" content="Goleen man says Titanic is a site of Irish graves and should not be interfered with | The Southern Star">
<meta property="og:description" content="INTERNATIONAL maritime expert and Goleen man Michael Kingston has intervened in a bid to halt salvage efforts from the Titanic by a US interest, describing it as a grave of Irish emigrants which needs to be respected.The London-based solicitor has intervened in a court case in th">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.southernstar.ie/news/goleen-man-says-titanic-is-a-site-of-irish-graves-and-should-not-be-interfered-with-4201200">
<meta property="og:site_name" content="The Southern Star">
<meta property="og:image" content="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAyXFxcLzIxMTIxMTM2XFxcL1MzNTEuanBnXCIsXCJ3aWR0aFwiOjEyMDAsXCJoZWlnaHRcIjo2MzAsXCJkZWZhdWx0XCI6XCJodHRwOlxcXC9cXFwvdGVzdC1saXZlLnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCJ9IiwiaGFzaCI6IjQ4ZTQ0MjBiNGQwZDQ4ZWNiOTg1MTc0NTEzNzhmZTUzMzJhMGNhNDIifQ==/goleen-man-says-titanic-is-a-site-of-irish-graves-and-should-not-be-interfered-with.jpg">
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="SouthernStarIRL">
<meta name="twitter:creator" content="SouthernStarIRL">
<meta name="twitter:url" content="https://www.southernstar.ie/news/goleen-man-says-titanic-is-a-site-of-irish-graves-and-should-not-be-interfered-with-4201200">
<meta name="twitter:title" content="Goleen man says Titanic is a site of Irish graves and should not be interfered with | The Southern Star">
<meta name="twitter:description" content="INTERNATIONAL maritime expert and Goleen man Michael Kingston has intervened in a bid to halt salvage efforts from the Titanic by a US interest, describing it as a grave of Irish emigrants which needs to be respected.The London-based solicitor has intervened in a court case in th">
<meta name="twitter:image" content="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAyXFxcLzIxMTIxMTM2XFxcL1MzNTEuanBnXCIsXCJ3aWR0aFwiOjEyMDAsXCJoZWlnaHRcIjo2MzAsXCJkZWZhdWx0XCI6XCJodHRwOlxcXC9cXFwvdGVzdC1saXZlLnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCJ9IiwiaGFzaCI6IjQ4ZTQ0MjBiNGQwZDQ4ZWNiOTg1MTc0NTEzNzhmZTUzMzJhMGNhNDIifQ==/goleen-man-says-titanic-is-a-site-of-irish-graves-and-should-not-be-interfered-with.jpg">
<meta name="twitter:app:country" content="ireland" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","headline":"Goleen man says Titanic is a site of Irish graves and should not be interfered with","url":"https:\/\/www.southernstar.ie\/news\/goleen-man-says-titanic-is-a-site-of-irish-graves-and-should-not-be-interfered-with-4201200","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.southernstar.ie\/news\/goleen-man-says-titanic-is-a-site-of-irish-graves-and-should-not-be-interfered-with-4201200"},"dateCreated":"2020-02-25T11:50:43+00:00","datePublished":"2020-02-25T11:50:43+00:00","dateModified":"2020-02-21T12:12:21+00:00","thumbnailUrl":"https:\/\/images.southernstar.ie\/uploads\/2020\/02\/21121136\/S351.jpg","image":{"@type":"ImageObject","url":"https:\/\/images.southernstar.ie\/uploads\/2020\/02\/21121136\/S351.jpg","width":700,"height":370},"articleSection":"News","keywords":"","author":[{"@type":"Person","name":"Southern Star Team"}],"publisher":{"@type":"Organization","name":"The Southern Star","logo":{"@type":"ImageObject"}}}</script>
<style amp-boilerplate>body{-webkit-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-moz-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-ms-animation:-amp-start 8s steps(1,end) 0s 1 normal both;animation:-amp-start 8s steps(1,end) 0s 1 normal both}@-webkit-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-moz-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-ms-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-o-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@keyframes  -amp-start{from{visibility:hidden}to{visibility:visible}}</style><noscript><style amp-boilerplate>body{-webkit-animation:none;-moz-animation:none;-ms-animation:none;animation:none}</style></noscript>
<style amp-custom>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</style>
<title>The Southern Star</title>
<script type="application/json" data-type="dfp-target">
        {"lazyLoading":{"fetchMarginPercent":20,"renderMarginPercent":20,"mobileScaling":2},"events":[],"global":{"collapseEmptyDivs":false,"setRefreshUnfilledSlots":[[0,0]],"forceSafeFrame":[[0,0]],"enableSingleRequest":true},"screens":{"mobile":[320,480],"tablet":[980,690],"desktop":[1024,768]},"sizeMappings":{"mobile":[[300,250]],"tablet":[[300,250],[728,90]],"desktop":[[300,250],[728,90]]},"units":{"backgroundSkin":{"sizes":{"mobile":[[0,0]],"tablet":[[0,0]],"desktop":[[1680,1058]]},"slotPath":"\/88958119\/background-skin"},"topLeaderboardHome":{"sizes":{"mobile":[[0,0]],"tablet":[[728,90]],"desktop":[[728,90],[970,250]]},"slotPath":"\/88958119\/SS-Leaderboard-Home-728x90"},"topLeaderboard":{"sizes":{"mobile":[[0,0]],"tablet":[[728,90]],"desktop":[[728,90],[970,250]]},"slotPath":"\/88958119\/SS-Leaderboard-728x90"},"ssMpu1":{"sizes":{"mobile":[[300,250]],"tablet":[[300,250]],"desktop":[[300,250]]},"slotPath":"\/88958119\/SS-MPU1-300x250"},"ssMpu2":{"sizes":{"mobile":[[300,250]],"tablet":[[300,250]],"desktop":[[300,250]]},"slotPath":"\/88958119\/SS-MPU2-300x250"},"gridMpu1":{"sizes":{"mobile":[[300,250]],"tablet":[[300,250],[300,600]],"desktop":[[300,250]]},"slotPath":"\/88958119\/SS-MPU1-Home-300x250"},"gridMpu2":{"sizes":{"mobile":[[300,250]],"tablet":[[300,250]],"desktop":[[300,250]]},"slotPath":"\/88958119\/SS-MPU2-Home-300x250"},"gridMpu3":{"sizes":{"mobile":[[300,250]],"tablet":[[300,250]],"desktop":[[300,250]]},"slotPath":"\/88958119\/SS-MPU3-Home-300x250"},"midArticle":{"sizes":{"mobile":[[300,250],[320,50]],"tablet":[[0,0]],"desktop":[[0,0]]},"slotPath":"\/88958119\/mid-article-mpu"},"stickyMobile":{"sizes":{"mobile":[[300,50],[320,50]],"tablet":[[0,0]],"desktop":[[0,0]]},"slotPath":"\/88958119\/sticky-footer"}},"targets":[],"targeting":{"adtest":"","staging":"0","article":"4201200","page":"article","section":"news","tags":"[\"west-cork\",\"southern-star\",\"the-southern-star\"]","amp":"0"}}
    </script>
<script async src="https://cdn.ampproject.org/v0.js"></script>
<script async custom-element="amp-social-share" src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js"></script>
<script async custom-template="amp-mustache" src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js"></script>
<script custom-element="amp-animation" src="https://cdn.ampproject.org/v0/amp-animation-0.1.js" async></script>
<script custom-element="amp-position-observer" src="https://cdn.ampproject.org/v0/amp-position-observer-0.1.js" async></script>
<script async custom-element="amp-form" src="https://cdn.ampproject.org/v0/amp-form-0.1.js"></script>
<script async custom-element="amp-sidebar" src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js"></script>
<script async custom-element="amp-bind" src="https://cdn.ampproject.org/v0/amp-bind-0.1.js"></script>
<script>
    var dataLayer = [];
    window.dataLayer = dataLayer;

            dataLayer.push({"cd.author":"Southern Star Team","cd.tag":"west-cork,southern-star,the-southern-star","cd.category":"news"});
    
                        dataLayer.push({"event":"publisherplus-non-interaction","event.category":"Author","event.action":"author","event.label":"Southern Star Team","event.value":"Southern Star Team"});
                    dataLayer.push({"event":"publisherplus-non-interaction","event.category":"Category","event.action":"category","event.label":"news","event.value":"News"});
                    dataLayer.push({"event":"publisherplus-non-interaction","event.category":"Tag","event.action":"tag","event.label":"west-cork","event.value":"West Cork"});
                    dataLayer.push({"event":"publisherplus-non-interaction","event.category":"Tag","event.action":"tag","event.label":"southern-star","event.value":"Southern Star"});
                    dataLayer.push({"event":"publisherplus-non-interaction","event.category":"Tag","event.action":"tag","event.label":"the-southern-star","event.value":"The Southern Star"});
                    dataLayer.push({"event":"publisherplus-non-interaction","event.category":"publisherplus","event.action":"article","event.label":"4201200","event.value":""});
            
            document.addEventListener('DOMContentLoaded', function(e) {
                            var eventTriggers = document.querySelectorAll("#main-wrapper .facebook");
                if (eventTriggers.length) {
                    eventTriggers.forEach(function (el) {
                        el.addEventListener("click", function () {
                            window.dataLayer.push({"event":"publisherplus","event.category":"Social Share","event.action":"Facebook","event.label":"Goleen man says Titanic is a site of Irish graves and should not be interfered with","event.value":"news\/goleen-man-says-titanic-is-a-site-of-irish-graves-and-should-not-be-interfered-with-4201200"});
                        });
                    });
                }
                            var eventTriggers = document.querySelectorAll("#main-wrapper .twitter");
                if (eventTriggers.length) {
                    eventTriggers.forEach(function (el) {
                        el.addEventListener("click", function () {
                            window.dataLayer.push({"event":"publisherplus","event.category":"Social Share","event.action":"Twitter","event.label":"Goleen man says Titanic is a site of Irish graves and should not be interfered with","event.value":"news\/goleen-man-says-titanic-is-a-site-of-irish-graves-and-should-not-be-interfered-with-4201200"});
                        });
                    });
                }
                            var eventTriggers = document.querySelectorAll("#main-wrapper .email");
                if (eventTriggers.length) {
                    eventTriggers.forEach(function (el) {
                        el.addEventListener("click", function () {
                            window.dataLayer.push({"event":"publisherplus","event.category":"Social Share","event.action":"Email","event.label":"Goleen man says Titanic is a site of Irish graves and should not be interfered with","event.value":"news\/goleen-man-says-titanic-is-a-site-of-irish-graves-and-should-not-be-interfered-with-4201200"});
                        });
                    });
                }
                    });
    </script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TWSSMLT');</script>

<script type="text/javascript" async=true>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</script>

<style>
    .qc-cmp-button {
        background-color: #b71c1c !important;
        border-color: #b71c1c !important;
    }
    .qc-cmp-button:hover {
        background-color: transparent !important;
        border-color: #b71c1c !important;
    }
    .qc-cmp-alt-action,
    .qc-cmp-link {
        color: #b71c1c !important;
    }
    .qc-cmp-button {
        color: #FFFFFF !important;
    }
    .qc-cmp-button.qc-cmp-secondary-button {
        color: #FFFFFF !important;
    }
    .qc-cmp-button.qc-cmp-button.qc-cmp-secondary-button:hover {
        color:#ffffff !important;
    }
    .qc-cmp-button.qc-cmp-secondary-button {
        border-color: #b71c1c !important;
        background-color: transparent !important;
    }
    .qc-cmp-button.qc-cmp-secondary-button:hover {
        background-color: #b71c1c !important;
    }
    .qc-cmp-ui,
    .qc-cmp-ui .qc-cmp-main-messaging,
    .qc-cmp-ui .qc-cmp-messaging,
    .qc-cmp-ui .qc-cmp-beta-messaging,
    .qc-cmp-ui .qc-cmp-title,
    .qc-cmp-ui .qc-cmp-sub-title,
    .qc-cmp-ui .qc-cmp-purpose-info,
    .qc-cmp-ui .qc-cmp-table,
    .qc-cmp-ui .qc-cmp-table-header,
    .qc-cmp-ui .qc-cmp-vendor-list,
    .qc-cmp-ui .qc-cmp-vendor-list-title {
        color: #D8D8D8 !important;
    }
    .qc-cmp-ui a,
    .qc-cmp-ui .qc-cmp-alt-action {
        color: #D8D8D8 !important;
    }
    .qc-cmp-ui {
        background-color: #222222 !important;
    }
    .qc-cmp-small-toggle.qc-cmp-toggle-on,
    .qc-cmp-toggle.qc-cmp-toggle-on {
        background-color: #b71c1c !important;
        border-color: #b71c1c !important;
    }
</style>
<script async custom-element="amp-script" src="https://cdn.ampproject.org/v0/amp-script-0.1.js"></script>
<amp-script width="1" height="1" script="search-script"></amp-script>
<script id="search-script" type="text/javascript" target="amp-script">
        document.addEventListener('submit', function (event) {
            if (event.target.classList.contains('search-form')) {
                event.preventDefault();
                var current = event.target;
                var searchTerm = current.querySelector('input.js-search-term').value.toLowerCase();
                window.location.href = window.location.protocol + '//' + window.location.hostname + '/search/' + searchTerm;
            }

        }, false);
    </script>
<script>
    var elem = document.createElement('script');
    elem.src = '//convergedigital.mainroll.com/a/southernstar_ie_outstream_desktop.js';

    if (window.matchMedia("(max-width: 767px)").matches) {
        elem.src = '//convergedigital.mainroll.com/a/southernstar_ie_outstream_mobile.js';
    }
    elem.type = 'text/javascript';
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
</script></head>
<body class="flex flex-col min-h-screen">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TWSSMLT"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<header class="bg-white z-50">
<div class="md:container pt-2 pb-0 md:py-6 flex flex-col md:flex-row items-center justify-between">
<div class="only-sm:container w-full w-auto flex items-center justify-between">
<button aria-label="Toggle menu burger on mobile" class="block md:hidden focus:outline-none" on="tap:sidebar-menu.toggle">
<svg width="24" height="14">
<path d="M0,1 24,1" stroke="#000" stroke-width="2" />
<path d="M0,7 24,7" stroke="#000" stroke-width="2" />
<path d="M0,13 24,13" stroke="#000" stroke-width="2" />
</svg>
</button>
<a href="/" class="flex-auto mx-6 md:ml-0">
<amp-img src="/images/logo.png?id=c76485ec5c06ed6be6e7" media="(min-width: 768px)" width="465" height="71" layout="responsive" class="max-w-lg" alt="Southern Star Ltd. logo" title="Southern Star Ltd. logo">
</amp-img>
<amp-img src="/images/logo-mobile.png?id=92b647c02a39582b4220" media="(max-width: 767px)" width="465" height="71" layout="responsive" class="max-w-lg" alt="Southern Star Ltd. logo" title="Southern Star Ltd. logo">
</amp-img>
</a>
<button aria-label="Toggle search modal on mobile" class="block md:hidden focus:outline-none" on="tap:sidebar-menu.toggle">
<svg height="20" viewBox="0 0 20 20">
<path d="M12.9056439,14.3198574 C11.5509601,15.3729184 9.84871145,16 8,16 C3.581722,16 0,12.418278 0,8 C0,3.581722 3.581722,0 8,0 C12.418278,0 16,3.581722 16,8 C16,9.84871145 15.3729184,11.5509601 14.3198574,12.9056439 L19.6568542,18.2426407 L18.2426407,19.6568542 L12.9056439,14.3198574 Z M8,14 C11.3137085,14 14,11.3137085 14,8 C14,4.6862915 11.3137085,2 8,2 C4.6862915,2 2,4.6862915 2,8 C2,11.3137085 4.6862915,14 8,14 Z" id="Combined-Shape"></path>
</svg>
</button>
</div>
<div class="information-block w-full md:flex-auto">
<div class="date-box" id="time-holder">
<time timestamp="1582642768">
<span class="hidden-xs mob-h" id="header-datetime">Tuesday, 25 February 2020</span>
<span class="visible-xs" id="mob-header-datetime">Tue 25th Feb</span>
</time>
</div>
<div class="weather-block">
<div id="weather-icon" data-icon="09d" class="hidden-xs pull-left weather-icon-09d"></div>
<div class="box">
 <b id="temperature-desktop" class="temperature hidden-xs">4&deg;C</b>
<b id="temperature-mobile" class="temperature visible-xs">4&deg;</b>
</div>
</div>
<div id="cities">
<div class="dropdown" id="city-dropdown">
<button type="button" data-value="dublin" class="btn btn-default dropdown-toggle" id="city">
Dublin
<span class="caret"></span>
</button>
<ul class="dropdown-menu">
<li>
<a class="city" data-name="antrim" data-lat="54.719" data-lon="-6.207" href="https://www.southernstar.ie">
Antrim
</a>
</li>
<li>
<a class="city" data-name="armagh" data-lat="54.350" data-lon="-6.652" href="https://www.southernstar.ie">
Armagh
</a>
</li>
<li>
<a class="city" data-name="carlow" data-lat="52.802" data-lon="-6.736" href="https://www.southernstar.ie">
Carlow
</a>
</li>
<li>
<a class="city" data-name="cavan" data-lat="53.989" data-lon="-7.363" href="https://www.southernstar.ie">
Cavan
</a>
</li>
<li>
<a class="city" data-name="clare" data-lat="52.843" data-lon="-8.981" href="https://www.southernstar.ie">
Clare
</a>
</li>
<li>
<a class="city" data-name="cork" data-lat="51.896" data-lon="-8.486" href="https://www.southernstar.ie">
Cork
</a>
</li>
<li>
<a class="city" data-name="derry" data-lat="54.996" data-lon="-7.308" href="https://www.southernstar.ie">
Derry
</a>
</li>
<li>
<a class="city" data-name="donegal" data-lat="54.866" data-lon="-7.995" href="https://www.southernstar.ie">
Donegal
</a>
</li>
<li>
<a class="city" data-name="down" data-lat="53.596" data-lon="-7.348" href="https://www.southernstar.ie">
Down
</a>
</li>
<li>
<a class="city" data-name="dublin" data-lat="53.34" data-lon="-6.27" href="https://www.southernstar.ie">
Dublin
</a>
</li>
<li>
<a class="city" data-name="fermanagh" data-lat="54.343" data-lon="-7.631" href="https://www.southernstar.ie">
Fermanagh
</a>
</li>
<li>
<a class="city" data-name="galway" data-lat="53.270" data-lon="-9.056" href="https://www.southernstar.ie">
Galway
</a>
</li>
<li>
 <a class="city" data-name="kerry" data-lat="52.167" data-lon="-9.525" href="https://www.southernstar.ie">
Kerry
</a>
</li>
<li>
<a class="city" data-name="kildare" data-lat="53.158" data-lon="-6.909" href="https://www.southernstar.ie">
Kildare
</a>
</li>
<li>
<a class="city" data-name="kilkenny" data-lat="52.654" data-lon="-7.244" href="https://www.southernstar.ie">
Kilkenny
</a>
</li>
<li>
<a class="city" data-name="laois" data-lat="52.994" data-lon="-7.332" href="https://www.southernstar.ie">
Laois
</a>
</li>
<li>
<a class="city" data-name="leitrim" data-lat="54.304" data-lon="-8.176" href="https://www.southernstar.ie">
Leitrim
</a>
</li>
<li>
<a class="city" data-name="limerick" data-lat="52.668" data-lon="-8.630" href="https://www.southernstar.ie">
Limerick
</a>
</li>
<li>
<a class="city" data-name="longford" data-lat="53.725" data-lon="-7.793" href="https://www.southernstar.ie">
Longford
</a>
</li>
<li>
<a class="city" data-name="louth" data-lat="54.000" data-lon="-6.382" href="https://www.southernstar.ie">
Louth
</a>
</li>
<li>
<a class="city" data-name="mayo" data-lat="53.934" data-lon="-9.351" href="https://www.southernstar.ie">
Mayo
</a>
</li>
<li>
<a class="city" data-name="meath" data-lat="53.647" data-lon="-6.698" href="https://www.southernstar.ie">
Meath
</a>
</li>
<li>
<a class="city" data-name="monaghan" data-lat="54.249" data-lon="-6.968" href="https://www.southernstar.ie">
Monaghan
</a>
</li>
<li>
<a class="city" data-name="offaly" data-lat="53.235" data-lon="-7.712" href="https://www.southernstar.ie">
Offaly
</a>
</li>
<li>
<a class="city" data-name="roscommon" data-lat="53.627" data-lon="-8.189" href="https://www.southernstar.ie">
Roscommon
</a>
</li>
<li>
<a class="city" data-name="sligo" data-lat="54.276" data-lon="-8.476" href="https://www.southernstar.ie">
Sligo
</a>
</li>
<li>
<a class="city" data-name="tipperary" data-lat="53.627" data-lon="-8.189" href="https://www.southernstar.ie">
Tipperary
</a>
</li>
<li>
<a class="city" data-name="tyrone" data-lat="53.203" data-lon="-8.921" href="https://www.southernstar.ie">
Tyrone
</a>
</li>
<li>
<a class="city" data-name="waterford" data-lat="52.259" data-lon="-7.110" href="https://www.southernstar.ie">
Waterford
</a>
</li>
<li>
<a class="city" data-name="westmeath" data-lat="53.534" data-lon="-7.465" href="https://www.southernstar.ie">
Westmeath
</a>
</li>
<li>
<a class="city" data-name="wexford" data-lat="52.336" data-lon="-6.463" href="https://www.southernstar.ie">
Wexford
</a>
</li>
<li>
<a class="city" data-name="wicklow" data-lat="52.979" data-lon="-6.048" href="https://www.southernstar.ie">
Wicklow
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<amp-position-observer on="enter:logoAnimation.start, logoAnimation.reverse; exit:logoAnimation.start" intersection-ratios="0.8" layout="nodisplay">
</amp-position-observer>
</header>
<section class="border-b-2 border-black pb-px sticky top-0 z-40 bg-white" id="subnav">
<div class="border-t border-b border-gray-500">
<div class="relative container font-semibold text-small leading-extra-small tracking-px md:flex md:items-center">
<div id="sidebar-menu-nav" class="h-10 md:h-auto relative">
<div class="md:hidden absolute right-0 bottom-0 top-0 px-2 py-3 -mr-4 bg-white">
<svg width="15" height="15">
<use xlink:href="/images/icons/arrow-transfer.svg?id=2496f7467d47f5418d10#transfer"></use>
</svg>
</div>
</div>
<div id="sidebar-menu-social" class="pr-20 ml-auto"></div>
<div id="sidebar-menu-search"></div>
</div>
</div>
<div id="progressIndicator" class="absolute left-0 w-full bg-brand-primary"></div>
</section>
<amp-sidebar id="sidebar-menu" class="w-full bg-white p-4" layout="nodisplay" side="left">
<button on="tap:sidebar-menu.close" class="mb-6 focus:outline-none">
<svg width="20" height="20">
<line x1="1" y1="19" x2="19" y2="1" stroke="black" stroke-width="2" />
<line x1="1" y1="1" x2="19" y2="19" stroke="black" stroke-width="2" />
</svg>
</button>
<nav toolbar="(min-width: 768px)" toolbar-target="sidebar-menu-search">
<ul>
<li>
<form class="search-form md:absolute md:top-0 md:mt-px md:shadow-md md:right-0 md:mr-4 w-full max-w-xs flex items-center bg-white border border-black" method="GET" action="/search" target="_top">
<input class="js-search-term appearance-none bg-transparent uppercase text-small leading-extra-small tracking-px border-none w-full text-gray-900 p-4 md:py-2 md:px-3 leading-tight focus:outline-none" type="text" placeholder="Search" name="search">
<button class="flex-shrink-0 p-4 md:p-2 hover:text-gray-600" type="submit" value="OK">
<svg class="fill-current" width="14" height="14" viewBox="0 0 14 14">
<use xlink:href="/images/search.svg?id=b1d0a267030c688cb01a#search"></use>
</svg>
</button>
</form>
<button type="button" [class]="close ? 'hidden md:block focus:outline-none hover:text-gray-600' : 'hidden'" class="hidden" on="tap:searchAnimation.start, searchAnimation.reverse, AMP.setState({close: !close})">
<svg class="stroke-current" width="14" height="14">
<line x1="1" y1="13" x2="13" y2="1" stroke-width="2" />
<line x1="1" y1="1" x2="13" y2="13" stroke-width="2" />
</svg>
</button>
<button type="button" [class]="close ? 'hidden' : 'hidden md:block focus:outline-none hover:text-gray-600'" class="hidden md:block focus:outline-none hover:text-gray-600" on="tap:searchAnimation.start, AMP.setState({close: !close})">
<svg class="fill-current" width="14" height="14" viewBox="0 0 14 14">
<use xlink:href="/images/search.svg?id=b1d0a267030c688cb01a#search"></use>
</svg>
</button>
</li>
</ul>
</nav>
<nav toolbar="(min-width: 1px)" toolbar-target="sidebar-menu-nav">
<ul class="items-center overflow-x-scroll pr-4 md:mr-0">
<li class="logo-fixed hidden md:block w-6 h-6 absolute left-0 top-0 mt-2 -ml-10">
<a href="/">
<amp-img src="/images/ss-logo-fixed.png?id=e48c6b51dde525fc762e" width="22" height="22" layout="responsive" alt="Southern Star Ltd. logo fixed" title="Southern Star Ltd. logo fixed">
</amp-img>
</a>
</li>
<li class="uppercase py-3 mr-10 md:mr-8 ">
<a href="https://www.southernstar.ie/news" class="hover:underline focus:underline truncate ">News</a>
</li>
<li class="uppercase py-3 mr-10 md:mr-8 ">
<a href="https://www.southernstar.ie/sport" class="hover:underline focus:underline truncate ">Sport</a>
</li>
<li class="uppercase py-3 mr-10 md:mr-8 ">
<a href="https://www.southernstar.ie/life" class="hover:underline focus:underline truncate ">Life</a>
</li>
<li class="uppercase py-3 mr-10 md:mr-8 ">
<a href="https://www.southernstar.ie/jobs" class="hover:underline focus:underline truncate ">Jobs</a>
</li>
<li class="uppercase py-3 mr-10 md:mr-8 ">
<a href="https://www.southernstar.ie/classifieds" class="hover:underline focus:underline truncate ">Classifieds</a>
</li>
<li class="uppercase py-3 mr-10 md:mr-8 ">
<a href="https://www.southernstar.ie/property" class="hover:underline focus:underline truncate ">Property</a>
</li>
<li class="uppercase py-3 mr-10 md:mr-8 ">
<a href="https://www.starcreative.ie/" class="hover:underline focus:underline truncate pr-4">Advertise</a>
</li>
</ul>
</nav>
<nav toolbar="(min-width: 768px)" toolbar-target="sidebar-menu-social">
<ul class="flex pt-1">
<li class="pr-1">
<a href="https://www.facebook.com/TheSouthernStarWestCork" class="hover:text-gray-600" aria-label="Go to our Facebook">
<svg class="fill-current" height="13" viewBox="0 0 15 15">
<use xlink:href="/images/social-icons/facebook.svg?id=a3df0d5c20658cc713bc#facebook"></use>
</svg>
 </a>
</li>
<li class="pr-2">
<a href="https://twitter.com/SouthernStarIRL" class="hover:text-gray-600" aria-label="Go to our Twitter">
<svg class="fill-current" height="14" viewBox="0 0 20 16">
<use xlink:href="/images/social-icons/twitter.svg?id=5f23b5a152084b410aff#twitter"></use>
</svg>
</a>
</li>
<li class="pr-2 pt-px">
<a href="https://www.youtube.com/thesouthernstarTV" class="hover:text-gray-600" aria-label="Go to our Youtube">
<svg class="fill-current" width="16" viewBox="0 0 20 16">
<use xlink:href="/images/social-icons/youtube.svg?id=d6194ca53bb9c02d7aee#youtube"></use>
</svg>
</a>
</li>
<li>
<a href="https://www.instagram.com/southernstarirl/?hl=en" class="hover:text-gray-600" aria-label="Go to our Instagram">
<svg class="fill-current" height="14" viewBox="0 0 169 169">
<use xlink:href="/images/social-icons/instagram.svg?id=e899a842a4bc6cbfbf6c#instagram"></use>
</svg>
</a>
</li>
</ul>
</nav>
</amp-sidebar>
<div class="relative bg-brand-primary" id="subcategory-menu">
<nav class="container font-semibold text-white text-small leading-extra-small tracking-px">
<ul class="flex items-center overflow-x-scroll md:overflow-hidden">
<li class="uppercase py-3 mr-10 ">
<a href="https://www.southernstar.ie/local" class="hover:underline truncate ">Local</a>
</li>
<li class="uppercase py-3 mr-10 ">
<a href="https://www.southernstar.ie/politics" class="hover:underline truncate ">Politics</a>
</li>
<li class="uppercase py-3 mr-10 ">
<a href="https://www.southernstar.ie/farming" class="hover:underline truncate ">Farming</a>
</li>
<li class="uppercase py-3 mr-10 ">
<a href="https://www.southernstar.ie/health" class="hover:underline truncate ">Health</a>
</li>
<li class="uppercase py-3 mr-10 ">
<a href="https://www.southernstar.ie/business" class="hover:underline truncate ">Business</a>
</li>
<li class="uppercase py-3 mr-10 ">
<a href="https://www.southernstar.ie/climate" class="hover:underline truncate ">Climate</a>
</li>
<li class="uppercase py-3 mr-10 ">
<a href="https://www.southernstar.ie/motoring" class="hover:underline truncate ">Motoring</a>
</li>
<li class="uppercase py-3 mr-10 ">
<a href="https://www.southernstar.ie/sponsored" class="hover:underline truncate pr-4">Sponsored</a>
</li>
</ul>
</nav>
<div class="md:hidden absolute right-0 bottom-0 top-0 px-2 py-3 text-white bg-brand-primary">
<svg width="15" height="15" class="fill-current">
<use xlink:href="/images/icons/arrow-transfer.svg?id=2496f7467d47f5418d10#transfer"></use>
</svg>
</div>
</div>
<amp-animation id="logoAnimation" layout="nodisplay">
<script type="application/json">
        {
            "duration": "500ms",
            "fill": "both",
            "easing": "ease-out",
            "direction": "alternate",
            "iterations": "1",
            "animations": [{
                "selector": ".logo-fixed",
                "keyframes": [
                    { "transform": "translateY(-400%)" },
                    { "transform": "translateY(0)" }
                ]
            }
            ]
        }
        </script>
</amp-animation>
<amp-animation id="searchAnimation" layout="nodisplay">
<script type="application/json">
        {
            "duration": "125ms",
            "fill": "both",
            "easing": "ease-out",
            "direction": "alternate",
            "iterations": "1",
            "animations": [{
                "selector": ".search-form",
                "keyframes": [
                    { "transform": "translateY(-150%)" },
                    { "transform": "translateY(112%)" }
                ]
            }
            ]
        }
        </script>
</amp-animation>
<amp-animation id="pogressAnimation" layout="nodisplay">
<script type="application/json">
          {
            "duration": "1s",
            "fill": "both",
            "iterations": "1",
            "direction": "alternate",
            "animations": [{
                "selector": "#progressIndicator",
                "keyframes": [{
                  "transform": "translateX(0)"
                }]
              }
            ]
          }
        </script>
</amp-animation>
<div id="app" class="flex-auto">
<div class="skin-container">
<div class="fixed top-0 w-full justify-between mx-auto hidden lg:flex" id="background-skin-container">
<div data-dfp="backgroundSkin" data-lazyload="true"></div>
</div>
</div>
<div id="main-wrapper" class="container lg:pt-11 pt-8 px-4 mx-auto bg-white">
<div class="table mx-auto my-4 hidden md:block">
<div data-dfp="topLeaderboard" data-lazyload="true"></div>
</div>
<header class="pb-6">
<a href="https://www.southernstar.ie/news" class="font-bold text-small tracking-px uppercase text-brand-primary">News</a>
<h1 class="py-4 text-extra-big md:text-super-big leading-extra-big md:leading-super-big">Goleen man says Titanic is a site of Irish graves and should not be interfered with</h1>
<p class="font-semibold uppercase text-small leading-extra-small tracking-px pb-2">February 25th, 2020 11:50 AM</p>
<p class="font-semibold uppercase text-small leading-extra-small tracking-px flex">
By
<a class="pl-1 hover:underline" href="https://www.southernstar.ie/author/southern-star-team">Southern Star Team</a>
</p>
</header>
<div class="pb-6">
<amp-img src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAyXFxcLzIxMTIxMTM2XFxcL1MzNTEuanBnXCIsXCJ3aWR0aFwiOlwiXCIsXCJoZWlnaHRcIjo1MzAsXCJkZWZhdWx0XCI6XCJodHRwOlxcXC9cXFwvdGVzdC1saXZlLnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCJ9IiwiaGFzaCI6ImU5N2VmZDQ5MzBkMzY2MGY0YWMyZWUyZDRkMDdmODAzY2IxODU2MjMifQ==/goleen-man-says-titanic-is-a-site-of-irish-graves-and-should-not-be-interfered-with.jpg" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAyXFxcLzIxMTIxMTM2XFxcL1MzNTEuanBnXCIsXCJ3aWR0aFwiOlwiXCIsXCJoZWlnaHRcIjo1MzAsXCJkZWZhdWx0XCI6XCJodHRwOlxcXC9cXFwvdGVzdC1saXZlLnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCJ9IiwiaGFzaCI6ImU5N2VmZDQ5MzBkMzY2MGY0YWMyZWUyZDRkMDdmODAzY2IxODU2MjMifQ==/goleen-man-says-titanic-is-a-site-of-irish-graves-and-should-not-be-interfered-with.jpg 900w, https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAyXFxcLzIxMTIxMTM2XFxcL1MzNTEuanBnXCIsXCJ3aWR0aFwiOlwiXCIsXCJoZWlnaHRcIjo0MzAsXCJkZWZhdWx0XCI6XCJodHRwOlxcXC9cXFwvdGVzdC1saXZlLnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCJ9IiwiaGFzaCI6IjZmNjZjNGRkOGMyNjhmYmEwMTg5OGUyOTU0YTI0ZmZkZjQxZWYzYWIifQ==/goleen-man-says-titanic-is-a-site-of-irish-graves-and-should-not-be-interfered-with.jpg 768w, https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAyXFxcLzIxMTIxMTM2XFxcL1MzNTEuanBnXCIsXCJ3aWR0aFwiOjMyMCxcImhlaWdodFwiOjE4MCxcImRlZmF1bHRcIjpcImh0dHA6XFxcL1xcXC90ZXN0LWxpdmUuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIn0iLCJoYXNoIjoiODZlNjVlNzBlYmU5NzhiMTI0N2UyYzc2ODYwMTE0MmVjZDllNmUyYSJ9/goleen-man-says-titanic-is-a-site-of-irish-graves-and-should-not-be-interfered-with.jpg 320w" width="940" height="530" layout="responsive" class="image-resized" alt="Goleen man says Titanic is a site of Irish graves and should not be interfered with Image " title="Goleen man says Titanic is a site of Irish graves and should not be interfered with Image">
</amp-img>
<span class="block pt-2 text-small leading-small">Michael Kingston is urging the court not to allow the interference with Titanic. Pic Tony McElhinney</span>
</div>
<div class="flex flex-wrap justify-between">
<div class="w-full md:w-2/3">
<div class="border-b border-gray-400 pb-6 md:pb-4 flex flex-wrap items-center justify-between">
<div class="flex flex-wrap items-center">
<p class="font-semibold uppercase text-small leading-extra-small tracking-px pr-2">Share this article</p>
<div class="flex items-center">
<amp-social-share class="rounded-full bg-white border-2 border-black text-black hover:border-gray-600 hover:text-gray-600 focus:outline-none facebook" type="facebook" data-param-app_id="804859183299627" data-param-url="https://www.facebook.com/sharer/sharer.php?app_id=804859183299627&amp;t=Goleen+man+says+Titanic+is+a+site+of+Irish+graves+and+should+not+be+interfered+with&amp;u=https%3A%2F%2Fwww.southernstar.ie%2Fnews%2Fgoleen-man-says-titanic-is-a-site-of-irish-graves-and-should-not-be-interfered-with-4201200%3Futm_campaign%3Darticle%26utm_source%3Dfacebook%26utm_medium%3Dweb" width="40" height="40">
</amp-social-share>
<amp-social-share class="rounded-full bg-white border-2 border-black text-black hover:border-gray-600 hover:text-gray-600 focus:outline-none twitter" type="twitter" data-param-via="SouthernStarIRL" data-param-text="Goleen man says Titanic is a site of Irish graves and should not be interfered with" data-param-url="https://www.southernstar.ie/news/goleen-man-says-titanic-is-a-site-of-irish-graves-and-should-not-be-interfered-with-4201200?utm_campaign=article&amp;utm_source=twitter&amp;utm_medium=web" width="40" height="40">
</amp-social-share>
<amp-social-share class="rounded-full bg-white border-2 border-black text-black hover:border-gray-600 hover:text-gray-600 focus:outline-none email" type="email" width="40" height="40">
</amp-social-share>
</div>
</div>
</div>
<div class="article__content clearfix border-b border-gray-400 py-6">
<amp-position-observer intersection-ratios="0" viewport-margins="0" on="scroll:pogressAnimation.seekTo(percent=event.percent)" layout="nodisplay"></amp-position-observer>
<article><p class="p1">INTERNATIONAL maritime expert and Goleen man Michael Kingston has intervened in a bid to halt salvage efforts from the <span class="s1"><i>Titanic</i></span> by a US interest, describing it as a grave of Irish emigrants which needs to be respected.</p>
<p class="p2">The London-based solicitor has intervened in a court case in the United States District Court in relation to an application by the salvage company RMS Titanic (RMST) Inc which seeks permission from the court to penetrate the hull of the Titanic wreck for the first time to retrieve the Marconi wireless telegraph.</p>
<p class="p2">Mr Kingston has written directly to the senior judge of the court, who is also presiding over the case, who will hear RMST Inc&rsquo;s application this Friday. In his letter, which is supported through counter-signature by fellow Corkman and barrister, Ciar&aacute;n McCarthy, Mr Kingston asks the court to reject RMST Inc&rsquo;s application because of the need to consider the families of those who died, but also the ship&rsquo;s other close connections with Ireland (in Cork and Belfast).</p>
<p class="p2">He cites Ireland&rsquo;s preservation order on the <span class="s1"><i>Lusitania,</i></span> which prohibits any penetration of the wreck as it is a grave site.</p>
<div><article class="mr-6 w-40 flex flex-col items-center float-left mb-6 read-more">
<a href="https://www.southernstar.ie/news/early-morning-call-out-for-courtmac-rnli-after-distress-flare-seen-4201301" class="w-full" aria-label="Read more about Early morning call out for Courtmac RNLI after distress flare seen">
<amp-img src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAyXFxcLzI1MTAwNDA2XFxcL0xpZmVib2F0LWNyZXcuanBnXCIsXCJ3aWR0aFwiOjE0MCxcImhlaWdodFwiOjc5LFwiZGVmYXVsdFwiOlwiaHR0cDpcXFwvXFxcL3Rlc3QtbGl2ZS5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wifSIsImhhc2giOiI5OGRmZmY3NTE5YmU0ZWU4MTJkMDRmYThkZDIyOTNjMDI5NDQxOGJhIn0=/early-morning-call-out-for-courtmac-rnli-after-distress-flare-seen.jpg" width="140" height="79" layout="responsive" alt="Early morning call out for Courtmac RNLI after distress flare seen Image " title="Early morning call out for Courtmac RNLI after distress flare seen Image">
</amp-img>
</a>
<header class="p-2 w-full bg-black">
<div class="flex items-center justify-between py-1 uppercase tracking-px">
<a href="https://www.southernstar.ie/news" aria-label="See more posts about News">
<p class="text-small leading-extra-small font-bold text-brand-primary">News</p>
</a>
<p class="text-extra-small text-white">Feb, 2020</p>
</div>
<a href="https://www.southernstar.ie/news/early-morning-call-out-for-courtmac-rnli-after-distress-flare-seen-4201301" aria-label="Read more about Early morning call out for Courtmac RNLI after distress flare seen" class="link-title">
<h2 class="text-normal leading-medium text-white truncate-fixed">Early morning call out for Courtmac RNLI after distress flare seen</h2>
<p class="py-2 flex items-center">
<span class="text-extra-small leading-small uppercase tracking-2px text-white pr-2">Read more</span>
<svg width="15" viewbox="0 0 15 15">
<use xlink:href="/images/icons/arrow-circle.svg?id=0d3f69fd671e7eb87eb4#circle"></use>
</svg>
</p>
</a>
</header>
</article>
</div><div data-dfp="midArticle" data-lazyload="true"></div><p class="p2">&lsquo;Either the Court goes ahead with a hearing and adjudicates in favor of further consultation and inclusivity of the interests I cite in Ireland and the United Kingdom (and elsewhere), or, with respect for the cost consequences for RMST Inc, that the hearing is adjourned indefinitely until discussions have occurred, and Ireland as a nation (and others) have had time to explain their interests and sensitivities properly, on behalf of their citizens and those who died.&rsquo;</p>
<p class="p2">He added: &lsquo;It should also be relevant to the court that much of my own work in international regulation and the drive to make seafarers, and passengers, a little safer stems for the fact that my own father died in a shipping disaster in Bantry Bay in 1979 (Betelguse) with 49 other people, 23 of whose bodies were never recovered.</p>
<p class="p2">&lsquo;I know all the families involved, and their continuing grief, albeit 42 years later, is incalculable. I therefore have a deep understanding of the sensitivities surrounding tragedy in shipping disasters and the longevity of grief,&rsquo; he has written.</p>
<p><i>Subscribe to the Southern Star's</i><a href="https://www.youtube.com/channel/UCevuFFxE3HPzbCGXtd70m0w">&nbsp;<b><i>YouTube</i></b></a><i>&nbsp;channel, like us on</i><a href="https://www.facebook.com/TheSouthernStarWestCork/">&nbsp;<b><i>Facebook</i></b></a><i>&nbsp;and follow us on</i><a href="https://twitter.com/SouthernStarIRL">&nbsp;<b><i>Twitter</i></b></a><i>&nbsp;and</i><a href="https://www.instagram.com/southernstarirl/?hl=en">&nbsp;<b><i>Instagram</i></b></a><i>&nbsp;for all the latest news and sport from West Cork.</i></p>
</article>
</div>
<div class="border-b border-gray-400 py-6">
<p class="font-bold text-small leading-small tracking-px uppercase text-gray-500 pb-2">Tags used in this article</p>
<ul class="font-semibold uppercase text-small leading-extra-small tracking-px flex flex-wrap">
<li class="pr-1 pb-2">
<a href="https://www.southernstar.ie/tag/west-cork" class="hover:underline">West Cork</a>,
</li>
<li class="pr-1 pb-2">
<a href="https://www.southernstar.ie/tag/southern-star" class="hover:underline">Southern Star</a>,
</li>
<li class="pr-1 pb-2">
<a href="https://www.southernstar.ie/tag/the-southern-star" class="hover:underline">The Southern Star</a>
</li>
</ul>
</div>
<div class="pt-4 pb-16">
<div class="flex flex-wrap items-center">
<p class="font-semibold uppercase text-small leading-extra-small tracking-px pr-2">Share this article</p>
<div class="flex items-center">
<amp-social-share class="rounded-full bg-white border-2 border-black text-black hover:border-gray-600 hover:text-gray-600 focus:outline-none facebook" type="facebook" data-param-app_id="804859183299627" data-param-url="https://www.facebook.com/sharer/sharer.php?app_id=804859183299627&amp;t=Goleen+man+says+Titanic+is+a+site+of+Irish+graves+and+should+not+be+interfered+with&amp;u=https%3A%2F%2Fwww.southernstar.ie%2Fnews%2Fgoleen-man-says-titanic-is-a-site-of-irish-graves-and-should-not-be-interfered-with-4201200%3Futm_campaign%3Darticle%26utm_source%3Dfacebook%26utm_medium%3Dweb" width="40" height="40">
</amp-social-share>
<amp-social-share class="rounded-full bg-white border-2 border-black text-black hover:border-gray-600 hover:text-gray-600 focus:outline-none twitter" type="twitter" data-param-via="SouthernStarIRL" data-param-text="Goleen man says Titanic is a site of Irish graves and should not be interfered with" data-param-url="https://www.southernstar.ie/news/goleen-man-says-titanic-is-a-site-of-irish-graves-and-should-not-be-interfered-with-4201200?utm_campaign=article&amp;utm_source=twitter&amp;utm_medium=web" width="40" height="40">
</amp-social-share>
<amp-social-share class="rounded-full bg-white border-2 border-black text-black hover:border-gray-600 hover:text-gray-600 focus:outline-none email" type="email" width="40" height="40">
</amp-social-share>
</div>
</div> </div>
<div class="">
<header class="border-b-2 border-black pb-1">
<h4 class="text-normal leading-normal capitalize">Related content</h4>
</header>
<div class="py-8 flex flex-wrap -mt-4 md:-mr-6">
<div class="w-full md:w-1/2">
<article class="post-item md:pr-6 py-6 md:py-4 md:h-full flex flex-row items-center md:flex-col border-b border-gray-400 md:border-b-0">
<a href="https://www.southernstar.ie/news/early-morning-call-out-for-courtmac-rnli-after-distress-flare-seen-4201301" class="relative w-1/2 md:w-full" aria-label="Read more about Early morning call out for Courtmac RNLI after distress flare seen">
<amp-img src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAyXFxcLzI1MTAwNDA2XFxcL0xpZmVib2F0LWNyZXcuanBnXCIsXCJ3aWR0aFwiOlwiXCIsXCJoZWlnaHRcIjoyMDAsXCJkZWZhdWx0XCI6XCJodHRwOlxcXC9cXFwvdGVzdC1saXZlLnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCJ9IiwiaGFzaCI6IjhhNWQ3NTcwN2FlZDU3YWFhZjRhYTljYzAxZjAyNDA4ZjA3Y2NkMjgifQ==/early-morning-call-out-for-courtmac-rnli-after-distress-flare-seen.jpg" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAyXFxcLzI1MTAwNDA2XFxcL0xpZmVib2F0LWNyZXcuanBnXCIsXCJ3aWR0aFwiOlwiXCIsXCJoZWlnaHRcIjoyMDAsXCJkZWZhdWx0XCI6XCJodHRwOlxcXC9cXFwvdGVzdC1saXZlLnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCJ9IiwiaGFzaCI6IjhhNWQ3NTcwN2FlZDU3YWFhZjRhYTljYzAxZjAyNDA4ZjA3Y2NkMjgifQ==/early-morning-call-out-for-courtmac-rnli-after-distress-flare-seen.jpg 430w, https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAyXFxcLzI1MTAwNDA2XFxcL0xpZmVib2F0LWNyZXcuanBnXCIsXCJ3aWR0aFwiOlwiXCIsXCJoZWlnaHRcIjoxMDUsXCJkZWZhdWx0XCI6XCJodHRwOlxcXC9cXFwvdGVzdC1saXZlLnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCJ9IiwiaGFzaCI6IjY5MGY1M2NjYzM1NGVhMDFjNjhkZmIzMmJmMWMwNGU1YmFhMzNhMTUifQ==/early-morning-call-out-for-courtmac-rnli-after-distress-flare-seen.jpg 180w" width="354" height="200" layout="responsive" class="image-resized" alt="Early morning call out for Courtmac RNLI after distress flare seen Image " title="Early morning call out for Courtmac RNLI after distress flare seen Image">
</amp-img>
</a>
<header class="w-1/2 pl-5 md:pb-2 md:w-full md:h-full md:pl-0">
<div class="flex items-center justify-between md:pt-4 pb-1 md:pb-2 uppercase text-extra-small leading-small md:text-small md:leading-none tracking-px">
<a href="https://www.southernstar.ie/news" aria-label="See more posts about News">
<p class="font-bold text-brand-primary">News</p>
</a>
<p>4 hours ago</p>
</div>
<a href="https://www.southernstar.ie/news/early-morning-call-out-for-courtmac-rnli-after-distress-flare-seen-4201301" aria-label="Read more about Early morning call out for Courtmac RNLI after distress flare seen" class="link-title">
<h2 class="text-normal leading-normal md:text-big md:leading-big truncate-big">Early morning call out for Courtmac RNLI after distress flare seen</h2>
</a>
</header>
</article>
</div>
<div class="w-full md:w-1/2">
<article class="post-item md:pr-6 py-6 md:py-4 md:h-full flex flex-row items-center md:flex-col border-b border-gray-400 md:border-b-0">
<a href="https://www.southernstar.ie/news/locals-win-windfarm-battle-near-terelton-4201195" class="relative w-1/2 md:w-full" aria-label="Read more about Locals win windfarm battle near Terelton">
<amp-img src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAyXFxcLzIxMTIwOTUxXFxcL1BsYW5uaW5nLXBlcm1pc3Npb25zLWZvci13aW5kLWZhcm1zLWF0LVRlcmVsdG9uLXF1YXNoZWQxLmdpZlwiLFwid2lkdGhcIjpcIlwiLFwiaGVpZ2h0XCI6MjAwLFwiZGVmYXVsdFwiOlwiaHR0cDpcXFwvXFxcL3Rlc3QtbGl2ZS5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wifSIsImhhc2giOiJhOTM4NzYxYjAyZjc4ODQ4ZWMwYTVhMTUzMmYwNzRhNTc5NTE0MzE0In0=/locals-win-windfarm-battle-near-terelton.gif" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAyXFxcLzIxMTIwOTUxXFxcL1BsYW5uaW5nLXBlcm1pc3Npb25zLWZvci13aW5kLWZhcm1zLWF0LVRlcmVsdG9uLXF1YXNoZWQxLmdpZlwiLFwid2lkdGhcIjpcIlwiLFwiaGVpZ2h0XCI6MjAwLFwiZGVmYXVsdFwiOlwiaHR0cDpcXFwvXFxcL3Rlc3QtbGl2ZS5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wifSIsImhhc2giOiJhOTM4NzYxYjAyZjc4ODQ4ZWMwYTVhMTUzMmYwNzRhNTc5NTE0MzE0In0=/locals-win-windfarm-battle-near-terelton.gif 430w, https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAyXFxcLzIxMTIwOTUxXFxcL1BsYW5uaW5nLXBlcm1pc3Npb25zLWZvci13aW5kLWZhcm1zLWF0LVRlcmVsdG9uLXF1YXNoZWQxLmdpZlwiLFwid2lkdGhcIjpcIlwiLFwiaGVpZ2h0XCI6MTA1LFwiZGVmYXVsdFwiOlwiaHR0cDpcXFwvXFxcL3Rlc3QtbGl2ZS5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wifSIsImhhc2giOiI5ZTExMmEzZDEyOTM5YmJhOTI3Zjc4NDE0MDc1ZTVjZGVlNTFjYjk0In0=/locals-win-windfarm-battle-near-terelton.gif 180w" width="354" height="200" layout="responsive" class="image-resized" alt="Locals win windfarm battle near Terelton Image " title="Locals win windfarm battle near Terelton Image">
</amp-img>
</a>
<header class="w-1/2 pl-5 md:pb-2 md:w-full md:h-full md:pl-0">
<div class="flex items-center justify-between md:pt-4 pb-1 md:pb-2 uppercase text-extra-small leading-small md:text-small md:leading-none tracking-px">
<a href="https://www.southernstar.ie/news" aria-label="See more posts about News">
<p class="font-bold text-brand-primary">News</p>
</a>
<p>7 hours ago</p>
</div>
<a href="https://www.southernstar.ie/news/locals-win-windfarm-battle-near-terelton-4201195" aria-label="Read more about Locals win windfarm battle near Terelton" class="link-title">
<h2 class="text-normal leading-normal md:text-big md:leading-big truncate-big">Locals win windfarm battle near Terelton</h2>
</a>
</header>
</article>
</div>
<div class="w-full md:w-1/2">
<article class="post-item md:pr-6 py-6 md:py-4 md:h-full flex flex-row items-center md:flex-col border-b border-gray-400 md:border-b-0">
<a href="https://www.southernstar.ie/news/bandon-loner-sexually-assaulted-teenager-14-in-penneys-store-4201159" class="relative w-1/2 md:w-full" aria-label="Read more about Bandon ‘loner’ sexually assaulted teenager (14) in Penneys store">
<amp-img src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAyXFxcLzIxMTEzNjEzXFxcL1Blbm5leXMtb24tUGF0cmljay1TdHJlZXQtaW4tQ29yay5wbmdcIixcIndpZHRoXCI6XCJcIixcImhlaWdodFwiOjIwMCxcImRlZmF1bHRcIjpcImh0dHA6XFxcL1xcXC90ZXN0LWxpdmUuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIn0iLCJoYXNoIjoiMDZiNzQ4YmE2NGIwNjc4Nzk4ZDYxNWZmNzVkOTk0MjYyZWRjZjc3ZCJ9/bandon-loner-sexually-assaulted-teenager-14-in-penneys-store.png" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAyXFxcLzIxMTEzNjEzXFxcL1Blbm5leXMtb24tUGF0cmljay1TdHJlZXQtaW4tQ29yay5wbmdcIixcIndpZHRoXCI6XCJcIixcImhlaWdodFwiOjIwMCxcImRlZmF1bHRcIjpcImh0dHA6XFxcL1xcXC90ZXN0LWxpdmUuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIn0iLCJoYXNoIjoiMDZiNzQ4YmE2NGIwNjc4Nzk4ZDYxNWZmNzVkOTk0MjYyZWRjZjc3ZCJ9/bandon-loner-sexually-assaulted-teenager-14-in-penneys-store.png 430w, https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAyXFxcLzIxMTEzNjEzXFxcL1Blbm5leXMtb24tUGF0cmljay1TdHJlZXQtaW4tQ29yay5wbmdcIixcIndpZHRoXCI6XCJcIixcImhlaWdodFwiOjEwNSxcImRlZmF1bHRcIjpcImh0dHA6XFxcL1xcXC90ZXN0LWxpdmUuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIn0iLCJoYXNoIjoiZjJjMDk5YjYzY2NiM2VjN2E5ZDI2OWY4Yjg3ZTQzNDI0OWI4ZTllZSJ9/bandon-loner-sexually-assaulted-teenager-14-in-penneys-store.png 180w" width="354" height="200" layout="responsive" class="image-resized" alt="Bandon ‘loner’ sexually assaulted teenager (14) in Penneys store Image " title="Bandon ‘loner’ sexually assaulted teenager (14) in Penneys store Image">
</amp-img>
</a>
<header class="w-1/2 pl-5 md:pb-2 md:w-full md:h-full md:pl-0">
<div class="flex items-center justify-between md:pt-4 pb-1 md:pb-2 uppercase text-extra-small leading-small md:text-small md:leading-none tracking-px">
<a href="https://www.southernstar.ie/news" aria-label="See more posts about News">
<p class="font-bold text-brand-primary">News</p>
</a>
<p>16 hours ago</p>
</div>
<a href="https://www.southernstar.ie/news/bandon-loner-sexually-assaulted-teenager-14-in-penneys-store-4201159" aria-label="Read more about Bandon ‘loner’ sexually assaulted teenager (14) in Penneys store" class="link-title">
<h2 class="text-normal leading-normal md:text-big md:leading-big truncate-big">Bandon ‘loner’ sexually assaulted teenager (14) in Penneys store</h2>
</a>
</header>
</article>
</div>
<div class="w-full md:w-1/2">
<article class="post-item md:pr-6 py-6 md:py-4 md:h-full flex flex-row items-center md:flex-col border-b border-gray-400 md:border-b-0">
<a href="https://www.southernstar.ie/news/frightening-incident-for-teenager-waiting-for-lift-to-football-training-in-dunmanway-4201173" class="relative w-1/2 md:w-full" aria-label="Read more about Frightening incident for teenager waiting for lift to football training in Dunmanway">
<amp-img src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAyXFxcLzIxMTEzOTQxXFxcL1N0LVBhdHJpY2tzLUNodXJjaC1EdW5tYW53YXkuanBnXCIsXCJ3aWR0aFwiOlwiXCIsXCJoZWlnaHRcIjoyMDAsXCJkZWZhdWx0XCI6XCJodHRwOlxcXC9cXFwvdGVzdC1saXZlLnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCJ9IiwiaGFzaCI6IjcyYmNlY2RkMWFlYmViZmJjYjVkNDIyZTJkZjEyODA3ZmNkYzEwM2UifQ==/frightening-incident-for-teenager-waiting-for-lift-to-football-training-in-dunmanway.jpg" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAyXFxcLzIxMTEzOTQxXFxcL1N0LVBhdHJpY2tzLUNodXJjaC1EdW5tYW53YXkuanBnXCIsXCJ3aWR0aFwiOlwiXCIsXCJoZWlnaHRcIjoyMDAsXCJkZWZhdWx0XCI6XCJodHRwOlxcXC9cXFwvdGVzdC1saXZlLnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCJ9IiwiaGFzaCI6IjcyYmNlY2RkMWFlYmViZmJjYjVkNDIyZTJkZjEyODA3ZmNkYzEwM2UifQ==/frightening-incident-for-teenager-waiting-for-lift-to-football-training-in-dunmanway.jpg 430w, https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAyXFxcLzIxMTEzOTQxXFxcL1N0LVBhdHJpY2tzLUNodXJjaC1EdW5tYW53YXkuanBnXCIsXCJ3aWR0aFwiOlwiXCIsXCJoZWlnaHRcIjoxMDUsXCJkZWZhdWx0XCI6XCJodHRwOlxcXC9cXFwvdGVzdC1saXZlLnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCJ9IiwiaGFzaCI6IjUzY2RlMzZlN2MwZWEyNzk1N2U1ZGJhNGEyYmM1OGNjNmVkNzFkZDEifQ==/frightening-incident-for-teenager-waiting-for-lift-to-football-training-in-dunmanway.jpg 180w" width="354" height="200" layout="responsive" class="image-resized" alt="Frightening incident for teenager waiting for lift to football training in Dunmanway Image " title="Frightening incident for teenager waiting for lift to football training in Dunmanway Image">
</amp-img>
</a>
<header class="w-1/2 pl-5 md:pb-2 md:w-full md:h-full md:pl-0">
<div class="flex items-center justify-between md:pt-4 pb-1 md:pb-2 uppercase text-extra-small leading-small md:text-small md:leading-none tracking-px">
<a href="https://www.southernstar.ie/news" aria-label="See more posts about News">
<p class="font-bold text-brand-primary">News</p>
</a>
<p>24 Feb, 2020</p>
</div>
<a href="https://www.southernstar.ie/news/frightening-incident-for-teenager-waiting-for-lift-to-football-training-in-dunmanway-4201173" aria-label="Read more about Frightening incident for teenager waiting for lift to football training in Dunmanway" class="link-title">
<h2 class="text-normal leading-normal md:text-big md:leading-big truncate-big">Frightening incident for teenager waiting for lift to football training in Dunmanway</h2>
</a>
</header>
</article>
</div>
</div>
</div>
</div>
<div class="grid-featured w-full md:w-1/3 md:pl-6">
<div class="table mx-auto my-4">
<div data-dfp="ssMpu1" data-lazyload="true"></div>
</div>
<header class="border-b-2 border-black pb-1">
<h4 class="text-normal leading-normal capitalize">Recommended</h4>
</header>
<div class="pt-8 flex flex-col md:-mt-6">
<article class="post-item py-6 md:py-4 flex items-center border-b border-gray-400">
<div class="w-1/2 relative">
<a href="https://www.southernstar.ie/sport/team-news-herlihy-buckley-foley-and-lawton-all-start-for-cork-u20-footballers-4201321" aria-label="Read more about TEAM NEWS: Herlihy, Buckley, Foley and Lawton all start for Cork U20 footballers">
<amp-img src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAyXFxcLzI1MTQ1MDAyXFxcLzE1LVNQTy1GaW9ubi1IZXJsaWh5MS5qcGdcIixcIndpZHRoXCI6XCJcIixcImhlaWdodFwiOjEwNSxcImRlZmF1bHRcIjpcImh0dHA6XFxcL1xcXC90ZXN0LWxpdmUuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIn0iLCJoYXNoIjoiYjAxMzEyM2JkMTVjMTc0ZTU1M2VkYWQ1MDRkYjhmOTA4MzhjYjI2ZiJ9/team-news-herlihy-buckley-foley-and-lawton-all-start-for-cork-u20-footballers.jpg" media="(min-width: 940px)" width="186" height="105" layout="responsive" class="image-resized" alt="TEAM NEWS: Herlihy, Buckley, Foley and Lawton all start for Cork U20 footballers Image " title="TEAM NEWS: Herlihy, Buckley, Foley and Lawton all start for Cork U20 footballers Image">
</amp-img>
<amp-img src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAyXFxcLzI1MTQ1MDAyXFxcLzE1LVNQTy1GaW9ubi1IZXJsaWh5MS5qcGdcIixcIndpZHRoXCI6XCJcIixcImhlaWdodFwiOjE2NyxcImRlZmF1bHRcIjpcImh0dHA6XFxcL1xcXC90ZXN0LWxpdmUuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIn0iLCJoYXNoIjoiMjcwOGQ1MzBhZDQxNzJkYzRmN2YyYWM4ZjFlYTBjNDk1MGRhNWYwOSJ9/team-news-herlihy-buckley-foley-and-lawton-all-start-for-cork-u20-footballers.jpg" src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAyXFxcLzI1MTQ1MDAyXFxcLzE1LVNQTy1GaW9ubi1IZXJsaWh5MS5qcGdcIixcIndpZHRoXCI6XCJcIixcImhlaWdodFwiOjE2NyxcImRlZmF1bHRcIjpcImh0dHA6XFxcL1xcXC90ZXN0LWxpdmUuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIn0iLCJoYXNoIjoiMjcwOGQ1MzBhZDQxNzJkYzRmN2YyYWM4ZjFlYTBjNDk1MGRhNWYwOSJ9/team-news-herlihy-buckley-foley-and-lawton-all-start-for-cork-u20-footballers.jpg 430w, https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAyXFxcLzI1MTQ1MDAyXFxcLzE1LVNQTy1GaW9ubi1IZXJsaWh5MS5qcGdcIixcIndpZHRoXCI6XCJcIixcImhlaWdodFwiOjEwNSxcImRlZmF1bHRcIjpcImh0dHA6XFxcL1xcXC90ZXN0LWxpdmUuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIn0iLCJoYXNoIjoiYjAxMzEyM2JkMTVjMTc0ZTU1M2VkYWQ1MDRkYjhmOTA4MzhjYjI2ZiJ9/team-news-herlihy-buckley-foley-and-lawton-all-start-for-cork-u20-footballers.jpg " media="(max-width: 939px)" width="306" height="167" layout="responsive" class="image-resized" alt="TEAM NEWS: Herlihy, Buckley, Foley and Lawton all start for Cork U20 footballers Image " title="TEAM NEWS: Herlihy, Buckley, Foley and Lawton all start for Cork U20 footballers Image">
</amp-img>
</a>
</div>
<header class="w-1/2 pl-5">
<div class="flex items-center justify-between uppercase text-extra-small leading-small tracking-px pb-1">
<a href="https://www.southernstar.ie/sport" aria-label="See more posts about Sport">
<p class="font-bold text-brand-secondary">Sport</p>
</a>
<p></p>
</div>
<a href="https://www.southernstar.ie/sport/team-news-herlihy-buckley-foley-and-lawton-all-start-for-cork-u20-footballers-4201321" aria-label="Read more about TEAM NEWS: Herlihy, Buckley, Foley and Lawton all start for Cork U20 footballers" class="link-title">
<h2 class="text-normal leading-normal truncate-normal">TEAM NEWS: Herlihy, Buckley, Foley and Lawton all start for Cork U20 footballers</h2>
</a>
</header>
</article>
<article class="post-item py-6 md:py-4 flex items-center border-b border-gray-400">
<div class="w-1/2 relative">
<a href="https://www.southernstar.ie/news/early-morning-call-out-for-courtmac-rnli-after-distress-flare-seen-4201301" aria-label="Read more about Early morning call out for Courtmac RNLI after distress flare seen">
<amp-img src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAyXFxcLzI1MTAwNDA2XFxcL0xpZmVib2F0LWNyZXcuanBnXCIsXCJ3aWR0aFwiOlwiXCIsXCJoZWlnaHRcIjoxMDUsXCJkZWZhdWx0XCI6XCJodHRwOlxcXC9cXFwvdGVzdC1saXZlLnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCJ9IiwiaGFzaCI6IjY5MGY1M2NjYzM1NGVhMDFjNjhkZmIzMmJmMWMwNGU1YmFhMzNhMTUifQ==/early-morning-call-out-for-courtmac-rnli-after-distress-flare-seen.jpg" media="(min-width: 940px)" width="186" height="105" layout="responsive" class="image-resized" alt="Early morning call out for Courtmac RNLI after distress flare seen Image " title="Early morning call out for Courtmac RNLI after distress flare seen Image">
</amp-img>
<amp-img src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAyXFxcLzI1MTAwNDA2XFxcL0xpZmVib2F0LWNyZXcuanBnXCIsXCJ3aWR0aFwiOlwiXCIsXCJoZWlnaHRcIjoxNjcsXCJkZWZhdWx0XCI6XCJodHRwOlxcXC9cXFwvdGVzdC1saXZlLnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCJ9IiwiaGFzaCI6ImRlZjZlMWQwM2Q5Y2Q2NzY2OWQ1NTk4Mzg0OWIxM2Y1ZTllYjE2MmMifQ==/early-morning-call-out-for-courtmac-rnli-after-distress-flare-seen.jpg" src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAyXFxcLzI1MTAwNDA2XFxcL0xpZmVib2F0LWNyZXcuanBnXCIsXCJ3aWR0aFwiOlwiXCIsXCJoZWlnaHRcIjoxNjcsXCJkZWZhdWx0XCI6XCJodHRwOlxcXC9cXFwvdGVzdC1saXZlLnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCJ9IiwiaGFzaCI6ImRlZjZlMWQwM2Q5Y2Q2NzY2OWQ1NTk4Mzg0OWIxM2Y1ZTllYjE2MmMifQ==/early-morning-call-out-for-courtmac-rnli-after-distress-flare-seen.jpg 430w, https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAyXFxcLzI1MTAwNDA2XFxcL0xpZmVib2F0LWNyZXcuanBnXCIsXCJ3aWR0aFwiOlwiXCIsXCJoZWlnaHRcIjoxMDUsXCJkZWZhdWx0XCI6XCJodHRwOlxcXC9cXFwvdGVzdC1saXZlLnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCJ9IiwiaGFzaCI6IjY5MGY1M2NjYzM1NGVhMDFjNjhkZmIzMmJmMWMwNGU1YmFhMzNhMTUifQ==/early-morning-call-out-for-courtmac-rnli-after-distress-flare-seen.jpg " media="(max-width: 939px)" width="306" height="167" layout="responsive" class="image-resized" alt="Early morning call out for Courtmac RNLI after distress flare seen Image " title="Early morning call out for Courtmac RNLI after distress flare seen Image">
</amp-img>
</a>
</div>
<header class="w-1/2 pl-5">
<div class="flex items-center justify-between uppercase text-extra-small leading-small tracking-px pb-1">
<a href="https://www.southernstar.ie/news" aria-label="See more posts about News">
<p class="font-bold text-brand-primary">News</p>
</a>
<p>4 hours ago</p>
</div>
<a href="https://www.southernstar.ie/news/early-morning-call-out-for-courtmac-rnli-after-distress-flare-seen-4201301" aria-label="Read more about Early morning call out for Courtmac RNLI after distress flare seen" class="link-title">
<h2 class="text-normal leading-normal truncate-normal">Early morning call out for Courtmac RNLI after distress flare seen</h2>
</a>
 </header>
</article>
<article class="post-item py-6 md:py-4 flex items-center border-b border-gray-400">
<div class="w-1/2 relative">
<a href="https://www.southernstar.ie/news/locals-win-windfarm-battle-near-terelton-4201195" aria-label="Read more about Locals win windfarm battle near Terelton">
<amp-img src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAyXFxcLzIxMTIwOTUxXFxcL1BsYW5uaW5nLXBlcm1pc3Npb25zLWZvci13aW5kLWZhcm1zLWF0LVRlcmVsdG9uLXF1YXNoZWQxLmdpZlwiLFwid2lkdGhcIjpcIlwiLFwiaGVpZ2h0XCI6MTA1LFwiZGVmYXVsdFwiOlwiaHR0cDpcXFwvXFxcL3Rlc3QtbGl2ZS5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wifSIsImhhc2giOiI5ZTExMmEzZDEyOTM5YmJhOTI3Zjc4NDE0MDc1ZTVjZGVlNTFjYjk0In0=/locals-win-windfarm-battle-near-terelton.gif" media="(min-width: 940px)" width="186" height="105" layout="responsive" class="image-resized" alt="Locals win windfarm battle near Terelton Image " title="Locals win windfarm battle near Terelton Image">
</amp-img>
<amp-img src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAyXFxcLzIxMTIwOTUxXFxcL1BsYW5uaW5nLXBlcm1pc3Npb25zLWZvci13aW5kLWZhcm1zLWF0LVRlcmVsdG9uLXF1YXNoZWQxLmdpZlwiLFwid2lkdGhcIjpcIlwiLFwiaGVpZ2h0XCI6MTY3LFwiZGVmYXVsdFwiOlwiaHR0cDpcXFwvXFxcL3Rlc3QtbGl2ZS5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wifSIsImhhc2giOiJhMjllZjIxMTYzY2ZmMDNmMzFjMzk0NWQ4NTQxM2MyNjAyNmY0YmM1In0=/locals-win-windfarm-battle-near-terelton.gif" src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAyXFxcLzIxMTIwOTUxXFxcL1BsYW5uaW5nLXBlcm1pc3Npb25zLWZvci13aW5kLWZhcm1zLWF0LVRlcmVsdG9uLXF1YXNoZWQxLmdpZlwiLFwid2lkdGhcIjpcIlwiLFwiaGVpZ2h0XCI6MTY3LFwiZGVmYXVsdFwiOlwiaHR0cDpcXFwvXFxcL3Rlc3QtbGl2ZS5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wifSIsImhhc2giOiJhMjllZjIxMTYzY2ZmMDNmMzFjMzk0NWQ4NTQxM2MyNjAyNmY0YmM1In0=/locals-win-windfarm-battle-near-terelton.gif 430w, https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzAyXFxcLzIxMTIwOTUxXFxcL1BsYW5uaW5nLXBlcm1pc3Npb25zLWZvci13aW5kLWZhcm1zLWF0LVRlcmVsdG9uLXF1YXNoZWQxLmdpZlwiLFwid2lkdGhcIjpcIlwiLFwiaGVpZ2h0XCI6MTA1LFwiZGVmYXVsdFwiOlwiaHR0cDpcXFwvXFxcL3Rlc3QtbGl2ZS5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wifSIsImhhc2giOiI5ZTExMmEzZDEyOTM5YmJhOTI3Zjc4NDE0MDc1ZTVjZGVlNTFjYjk0In0=/locals-win-windfarm-battle-near-terelton.gif " media="(max-width: 939px)" width="306" height="167" layout="responsive" class="image-resized" alt="Locals win windfarm battle near Terelton Image " title="Locals win windfarm battle near Terelton Image">
</amp-img>
</a>
</div>
<header class="w-1/2 pl-5">
<div class="flex items-center justify-between uppercase text-extra-small leading-small tracking-px pb-1">
<a href="https://www.southernstar.ie/news" aria-label="See more posts about News">
<p class="font-bold text-brand-primary">News</p>
</a>
<p>7 hours ago</p>
</div>
<a href="https://www.southernstar.ie/news/locals-win-windfarm-battle-near-terelton-4201195" aria-label="Read more about Locals win windfarm battle near Terelton" class="link-title">
<h2 class="text-normal leading-normal truncate-normal">Locals win windfarm battle near Terelton</h2>
</a>
</header>
</article>
</div>
<div class="sticky top-12 table mx-auto my-4">
<div data-dfp="ssMpu2" data-lazyload="true"></div>
</div>
</div>
<div class="block w-full mb-6 p-6 border border-black">
<form class="w-full" name="submit" method="post" action-xhr="https://www.southernstar.ie/api/newsletter" target="_top">
<div class="hide-on-form-submit-success flex flex-col md:flex-row md:flex-wrap justify-start md:justify-between items-start md:items-end w-full">
<header class="w-full md:w-1/2">
<h2 class="text-normal leading-normal md:text-big md:leading-big">Subscribe</h2>
<p>to our mailing list for the latest news and sport:</p>
</header>
<div class="flex flex-wrap w-full md:w-1/2 items-stretch mt-4">
<input class="w-full md:w-3/4 px-4 h-10 text-black border border-black" type="email" name="email" required>
<button class="w-full md:w-1/4 px-3 py-2 font-semibold tracking-px uppercase text-white border bg-black border-black hover:text-black hover:bg-transparent" type="submit">Subscribe</button>
<div class="text-sm text-brand-primary w-full" submit-error class="py-2 text-white">
<template type="amp-mustache">
{{message}}
</template>
</div>
</div>
</div>
<div submit-success class="flex flex-col text-center">
<h2 class="text-normal leading-normal md:text-big md:leading-big">Thank You!</h2>
<p>You have successfully been subscribed to SouthernStar newsletter!</p>
</div>
<div submitting class="flex flex-col text-center mt-6">
<p>Form submitting... Thank you for waiting.</p>
</div>
</form>
<a href="https://subscriber.pagesuite-professional.co.uk/subscribe.aspx?source=4&eid=e861f71b-55b5-4974-8945-7ad4cdd358c0" class="block w-full mt-6" target="_blank">
<amp-img src="/images/SS-Subscribe@1x.png?id=164d154288f07ca3aca4" width="970" height="250" layout="responsive" alt="Sponsored Logo " title="Goleen man says Titanic is a site of Irish graves and should not be interfered withSponsored Logo">
</amp-img>
</a>
</div>
</div>
</div>
</div>
<footer class="bg-black border-t-2 border-black text-white text-normal leading-normal z-10">
<span class="block h-1 w-full bg-white"></span>
<div class="container py-16">
<div class="footer__grid">
<header class="footer__header self-end pb-8 md:pb-6">
<a href="/" class="mb-2">
<amp-img src="/images/SouthernStarLogo.svg?id=43229c080229effe80f3" width="200" height="27" layout="fixed" alt="Southern Star Ltd. logo" title="Southern Star Ltd. logo">
</amp-img>
</a>
<p>Copyright 2020 Southern Star Ltd.</p>
</header>
<ul class="footer__menu">
<li class=" pb-6 md:pb-4  capitalize">
<a href="https://www.southernstar.ie/magazines" title="Magazines" class="hover:underline">
 Magazines
</a>
</li>
<li class=" pb-6 md:pb-4  capitalize">
<a href="https://www.southernstar.ie/epaper" title="ePaper" class="hover:underline">
ePaper
</a>
</li>
<li class=" capitalize">
<a href="https://www.starcreative.ie" target="_blank" title="Advertise With Us" class="hover:underline">
Advertise With Us
</a>
</li>
</ul>
<ul class="footer__menu-extend">
<li class=" pb-6 md:pb-4  capitalize">
<a href="https://www.irishnewsarchive.com/" target="_blank" title="Archive" class="hover:underline">
Archive
</a>
</li>
<li class=" pb-6 md:pb-4  capitalize">
<a href="https://www.southernstar.ie/contact-us" title="Contact Us" class="hover:underline">
Contact Us
</a>
</li>
<li class=" pb-6 md:pb-4  capitalize">
<a href="https://www.southernstar.ie/privacy-policy" title="Privacy policy" class="hover:underline">
Privacy policy
</a>
</li>
<li class="capitalize">
<a href="#" class="change-consent" onclick="window.__cmp('displayConsentUi');">
Privacy Settings
</a>
</li>
</ul>
<div class="footer__social pt-6 md:pt-0">
<ul id="footer-social-media" class="flex items-center mb-6 md:mb-4">
<li class="pr-5">
<a href="https://www.facebook.com/TheSouthernStarWestCork" class="hover:text-gray-600" aria-label="Go to our Facebook">
<svg class="fill-current" height="15" viewBox="0 0 8 15">
<use xlink:href="/images/social-icons/facebook.svg?id=a3df0d5c20658cc713bc#facebook"></use>
</svg>
</a>
</li>
<li class="pr-5">
<a href="https://twitter.com/SouthernStarIRL" class="hover:text-gray-600" aria-label="Go to our Twitter">
<svg class="fill-current" height="15" viewBox="0 0 19 15">
<use xlink:href="/images/social-icons/twitter.svg?id=5f23b5a152084b410aff#twitter"></use>
 </svg>
</a>
</li>
<li class="pr-5">
<a href="https://www.youtube.com/thesouthernstarTV" class="hover:text-gray-600" aria-label="Go to our Youtube">
<svg class="fill-current" height="14" viewBox="0 0 19 14">
<use xlink:href="/images/social-icons/youtube.svg?id=d6194ca53bb9c02d7aee#youtube"></use>
</svg>
</a>
</li>
<li>
<a href="https://www.instagram.com/southernstarirl/?hl=en" class="hover:text-gray-600" aria-label="Go to our Instagram">
<svg class="fill-current" height="15" viewBox="0 0 169 169">
<use xlink:href="/images/social-icons/instagram.svg?id=e899a842a4bc6cbfbf6c#instagram"></use>
</svg>
</a>
</li>
</ul>
<p class="font-normal text-small leading-extra-small">Developed by <a class="font-semibold" href="https://www.square1.io">Square1.io</a> and powered by <a class="font-semibold" href="https://www.publisherplus.com">PublisherPlus.com</a></p>
</div>
</div>
</div>
</footer>
<script id="app-js" src="/js/app.js?id=97dbc7b6d6250e99a9c1"></script>
<div id="sticky-footer" class="fixed w-full md:hidden bottom-0 my-2 z-10">
<div data-dfp="stickyMobile" data-lazyload="true"></div>
</div>
</body>
</html>
