<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1.0, minimum-scale=1.0, maximum-scale=5.0">
<meta http-equiv="X-UA-Compatible" content="ie=edge">
<meta name="amp-script-src" content="sha384-9FJ2d8jB5EGQvl5CYlx60kUq4rOzb09pu0_hZzOiM8GIJrD8n-mA88yndxCEvcFN">
<link rel="canonical" href="https://www.southernstar.ie/news/fitness-you-can-avoid-nasty-foot-and-heel-pains-4247056">
<link rel="icon" href="https://www.southernstar.ie/favicon.ico?v=1" type="image/x-icon" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="robots" content="index, follow">
<title>FITNESS: You can avoid nasty foot and heel pains | Southern Star</title>
<meta name="description" content="With Paudie O&#039;DonovanPLANTAR fasciitis is one of the most common causes of foot and heel pain. The plantar fascia is the flat band of tissue (ligament) that connects your heel bone to your toes. It supports the arch of your foot. When you strain your plantar fascia, it gets weak,">
<meta property="og:title" content="FITNESS: You can avoid nasty foot and heel pains | The Southern Star">
<meta property="og:description" content="With Paudie O&#039;DonovanPLANTAR fasciitis is one of the most common causes of foot and heel pain. The plantar fascia is the flat band of tissue (ligament) that connects your heel bone to your toes. It supports the arch of your foot. When you strain your plantar fascia, it gets weak,">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.southernstar.ie/news/fitness-you-can-avoid-nasty-foot-and-heel-pains-4247056">
<meta property="og:site_name" content="The Southern Star">
<meta property="og:image" content="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA4XFxcLzA4MTcxMTM2XFxcL0xpZmUtUGF1ZGllMS5qcGdcIixcIndpZHRoXCI6MTIwMCxcImhlaWdodFwiOjYzMCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6Ijk5ODhkNTczM2Q1YjA1N2VjMmI2Y2NjNGNhZTc2OWMyZGVlZjcwMTYifQ==/fitness-you-can-avoid-nasty-foot-and-heel-pains.jpg">
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="SouthernStarIRL">
<meta name="twitter:creator" content="SouthernStarIRL">
<meta name="twitter:url" content="https://www.southernstar.ie/news/fitness-you-can-avoid-nasty-foot-and-heel-pains-4247056">
<meta name="twitter:title" content="FITNESS: You can avoid nasty foot and heel pains | The Southern Star">
<meta name="twitter:description" content="With Paudie O&#039;DonovanPLANTAR fasciitis is one of the most common causes of foot and heel pain. The plantar fascia is the flat band of tissue (ligament) that connects your heel bone to your toes. It supports the arch of your foot. When you strain your plantar fascia, it gets weak,">
<meta name="twitter:image" content="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA4XFxcLzA4MTcxMTM2XFxcL0xpZmUtUGF1ZGllMS5qcGdcIixcIndpZHRoXCI6MTIwMCxcImhlaWdodFwiOjYzMCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6Ijk5ODhkNTczM2Q1YjA1N2VjMmI2Y2NjNGNhZTc2OWMyZGVlZjcwMTYifQ==/fitness-you-can-avoid-nasty-foot-and-heel-pains.jpg">
<meta name="twitter:app:country" content="ireland" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","headline":"FITNESS: You can avoid nasty foot and heel pains","url":"https:\/\/www.southernstar.ie\/news\/fitness-you-can-avoid-nasty-foot-and-heel-pains-4247056","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.southernstar.ie\/news\/fitness-you-can-avoid-nasty-foot-and-heel-pains-4247056"},"dateCreated":"2022-08-13T22:10:10+01:00","datePublished":"2022-08-13T22:10:10+01:00","dateModified":"2022-08-08T17:12:28+01:00","thumbnailUrl":"https:\/\/images.southernstar.ie\/uploads\/2022\/08\/08171136\/Life-Paudie1.jpg","image":{"@type":"ImageObject","url":"https:\/\/images.southernstar.ie\/uploads\/2022\/08\/08171136\/Life-Paudie1.jpg","width":700,"height":370},"articleSection":"News","keywords":"","author":[{"@type":"Person","name":"Southern Star Team"}],"publisher":{"@type":"Organization","name":"The Southern Star","logo":{"@type":"ImageObject"}}}</script>
<style amp-boilerplate>body{-webkit-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-moz-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-ms-animation:-amp-start 8s steps(1,end) 0s 1 normal both;animation:-amp-start 8s steps(1,end) 0s 1 normal both}@-webkit-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-moz-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-ms-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-o-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@keyframes  -amp-start{from{visibility:hidden}to{visibility:visible}}</style><noscript><style amp-boilerplate>body{-webkit-animation:none;-moz-animation:none;-ms-animation:none;animation:none}</style></noscript>
<style amp-custom>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</style>
<title>The Southern Star</title>
<script type="application/json" data-type="dfp-target">
        {"lazyLoading":{"fetchMarginPercent":20,"renderMarginPercent":20,"mobileScaling":2},"events":[],"global":{"collapseEmptyDivs":false,"setRefreshUnfilledSlots":[[0,0]],"forceSafeFrame":[[0,0]],"enableSingleRequest":true},"screens":{"mobile":[320,480],"tablet":[980,690],"desktop":[1024,768]},"sizeMappings":{"mobile":[[300,250]],"tablet":[[300,250],[728,90]],"desktop":[[300,250],[728,90]]},"units":{"backgroundSkin":{"sizes":{"mobile":[[0,0]],"tablet":[[0,0]],"desktop":[[1680,1058]]},"slotPath":"\/88958119\/background-skin"},"topLeaderboardHome":{"sizes":{"mobile":[[0,0]],"tablet":[[728,90]],"desktop":[[728,90],[970,250]]},"slotPath":"\/88958119\/SS-Leaderboard-Home-728x90"},"topLeaderboard":{"sizes":{"mobile":[[0,0]],"tablet":[[728,90]],"desktop":[[728,90],[970,250]]},"slotPath":"\/88958119\/SS-Leaderboard-728x90"},"ssMpu1":{"sizes":{"mobile":[[300,250],[300,600]],"tablet":[[300,250],[300,600]],"desktop":[[300,250],[300,600]]},"slotPath":"\/88958119\/SS-MPU1-300x250"},"ssMpu2":{"sizes":{"mobile":[[300,250],[300,600]],"tablet":[[300,250],[300,600]],"desktop":[[300,250],[300,600]]},"slotPath":"\/88958119\/SS-MPU2-300x250"},"gridMpu1":{"sizes":{"mobile":[[300,250]],"tablet":[[300,250],[300,600]],"desktop":[[300,250]]},"slotPath":"\/88958119\/SS-MPU1-Home-300x250"},"gridMpu2":{"sizes":{"mobile":[[300,250]],"tablet":[[300,250]],"desktop":[[300,250]]},"slotPath":"\/88958119\/SS-MPU2-Home-300x250"},"gridMpu3":{"sizes":{"mobile":[[300,250]],"tablet":[[300,250]],"desktop":[[300,250]]},"slotPath":"\/88958119\/SS-MPU3-Home-300x250"},"midArticle":{"sizes":{"mobile":[[300,250],[320,50]],"tablet":[[0,0]],"desktop":[[0,0]]},"slotPath":"\/88958119\/mid-article-mpu"},"stickyMobile":{"sizes":{"mobile":[[300,50],[320,50]],"tablet":[[0,0]],"desktop":[[0,0]]},"slotPath":"\/88958119\/sticky-footer"},"inHouseMobile":{"sizes":{"mobile":[[300,250]],"tablet":[[0,0]],"desktop":[[0,0]]},"slotPath":"\/88958119\/in-house-mpu"},"farmingTopMobile":{"sizes":{"mobile":[[300,250]],"tablet":[[0,0]],"desktop":[[0,0]]},"slotPath":"\/88958119\/farming-top-mobile"}},"targets":[],"targeting":{"adtest":"","staging":"0","article":"4247056","page":"article","section":"news","tags":"[\"west-cork\",\"the-southern-star\",\"fitness\",\"paudie-odonovan\"]","amp":"0"}}
    </script>
<script async src="https://cdn.ampproject.org/v0.js"></script>
<script async custom-element="amp-social-share" src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js"></script>
<script async custom-template="amp-mustache" src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js"></script>
<script custom-element="amp-animation" src="https://cdn.ampproject.org/v0/amp-animation-0.1.js" async></script>
<script custom-element="amp-position-observer" src="https://cdn.ampproject.org/v0/amp-position-observer-0.1.js" async></script>
<script async custom-element="amp-form" src="https://cdn.ampproject.org/v0/amp-form-0.1.js"></script>
<script async custom-element="amp-sidebar" src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js"></script>
<script async custom-element="amp-bind" src="https://cdn.ampproject.org/v0/amp-bind-0.1.js"></script>
<script>
var consentManager = {
    vendorsConsent: {
        google: {
            id: 755,
            isAllowed: false,
        },
        vidoomy: {
            id: 380,
            isAllowed: false
        }
    },
    customConsents: {
        googletagmanager: {
            isAllowed: false,
            opt: 'opt-category-0001-0008-0010'
        },
        surveymonkey: {
            isAllowed: false
        },

    },

    /**
     * Is a given feature allowed to run, based on user consent settings?
     *
     * @param  name
     *
     * @return  Boolean
     */
    isAllowed: function(name) {
        if (this.vendorsConsent[name] != undefined) {
            return this.vendorsConsent[name].isAllowed;
        }

        if (this.customConsents[name] != undefined) {
            return this.customConsents[name].isAllowed;
        }

        console.log('Unknown permissions: ' + name);
        return false;
    },

    setConsents: function(name, consent) {
        if (this.vendorsConsent[name] == undefined) {
            return false;
        }

        // Undefined consent value? Let's set it to false
        if (consent === undefined) {
            consent = false;
        }

        return this.vendorsConsent[name].isAllowed = consent;
    },

    setUserConsent: function (tcData) {
        for (const [key, vendor] of Object.entries(this.vendorsConsent)) {
            if (tcData.vendor.consents[vendor.id] == undefined) {
                // Vendor is not defined in vendorsConsent object or may not exists in the tcData;
                continue;
            }

            // In the case of google, we need to check some purpose consents apart from the proper vendor consent
            if (key == 'google') {
                this.setConsents(key,
                    tcData.vendor.consents[vendor.id]
                    && tcData.purpose.consents[1]
                    && tcData.purpose.consents[3]
                    && tcData.purpose.consents[4]
                )
            }

            this.setConsents(key, tcData.vendor.consents[vendor.id]);
        }
    },

    setCustomConsents: function(tcData) {
        for (const [key, vendor] of Object.entries(this.customConsents)) {
            if (key == 'googletagmanager') {
                vendor.isAllowed = tcData.purpose.consents[1] && tcData.purpose.consents[8] && tcData.purpose.consents[10];
            }

            if (key == 'surveymonkey') {
                vendor.isAllowed = tcData.purpose.consents[1]; //this consent is for "store and/or access information on a device"
            }

            if (this.isAllowed(key)) {
                this.updateOptScripts(key, vendor.opt);
            }
        }
    },

    updateOptScripts: function (vendor, opts) {
        if (vendor == 'googletagmanager') {
            var optScripts = document.querySelectorAll("script[data-opt='" + opts + "']");

            for (i = 0; i < optScripts.length; i++) {
                var googletagmanager = document.createElement('script');
                googletagmanager.innerHTML = optScripts[i].innerHTML;

                document.head.appendChild(googletagmanager);
            }
        }
    },

    updateScripts: function (vendor) {
        //
    },

    loadScript: function (vendor ) {

        var dateStart = new Date(2022, 0, 21, 00, 00, 00);
        var dateEnd = new Date(2022, 1, 07, 23, 59, 59);
        var dateToday = new Date(Date.now());

        if(vendor == 'surveymonkey' && dateStart <= dateToday && dateToday <= dateEnd){
            var element = document.createElement('script');
            var myScript = document.getElementsByTagName('script')[0];
            var url = 'https://widget.surveymonkey.com/collect/website/js/tRaiETqnLgj758hTBazgd4O8h54tPObeLiIR3kyjF3qmcAW0cnO_2BdVQauPaqSCcy.js';
            element.async = true;
            element.type = 'text/javascript';
            element.src = url;
            element.id = 'smcx-sdk';

            myScript.parentNode.insertBefore(element, myScript);
        }
    }
};
</script>

<script type="text/javascript" async=true>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</script>

<script>
    var dataLayer = [];
    window.dataLayer = dataLayer;

            dataLayer.push({"cd.author":"Southern Star Team","cd.tag":"west-cork,the-southern-star,fitness,paudie-odonovan","cd.category":"news,life,health-nutrition"});
    
                        dataLayer.push({"event":"publisherplus-non-interaction","event.category":"Author","event.action":"author","event.label":"Southern Star Team","event.value":"Southern Star Team"});
                    dataLayer.push({"event":"publisherplus-non-interaction","event.category":"Category","event.action":"category","event.label":"news","event.value":"News"});
                    dataLayer.push({"event":"publisherplus-non-interaction","event.category":"Category","event.action":"category","event.label":"life","event.value":"Life"});
                    dataLayer.push({"event":"publisherplus-non-interaction","event.category":"Category","event.action":"category","event.label":"health-nutrition","event.value":"Health &amp; Nutrition"});
                    dataLayer.push({"event":"publisherplus-non-interaction","event.category":"Tag","event.action":"tag","event.label":"west-cork","event.value":"West Cork"});
                    dataLayer.push({"event":"publisherplus-non-interaction","event.category":"Tag","event.action":"tag","event.label":"the-southern-star","event.value":"The Southern Star"});
                    dataLayer.push({"event":"publisherplus-non-interaction","event.category":"Tag","event.action":"tag","event.label":"fitness","event.value":"Fitness"});
                    dataLayer.push({"event":"publisherplus-non-interaction","event.category":"Tag","event.action":"tag","event.label":"paudie-odonovan","event.value":"Paudie O'Donovan"});
                    dataLayer.push({"event":"publisherplus-non-interaction","event.category":"publisherplus","event.action":"article","event.label":"4247056","event.value":""});
            
            document.addEventListener('DOMContentLoaded', function(e) {
                            var eventTriggers = document.querySelectorAll("#main-wrapper .facebook");
                if (eventTriggers.length) {
                    eventTriggers.forEach(function (el) {
                        el.addEventListener("click", function () {
                            window.dataLayer.push({"event":"publisherplus","event.category":"Social Share","event.action":"Facebook","event.label":"FITNESS: You can avoid nasty foot and heel pains","event.value":"news\/fitness-you-can-avoid-nasty-foot-and-heel-pains-4247056"});
                        });
                    });
                }
                            var eventTriggers = document.querySelectorAll("#main-wrapper .twitter");
                if (eventTriggers.length) {
                    eventTriggers.forEach(function (el) {
                        el.addEventListener("click", function () {
                            window.dataLayer.push({"event":"publisherplus","event.category":"Social Share","event.action":"Twitter","event.label":"FITNESS: You can avoid nasty foot and heel pains","event.value":"news\/fitness-you-can-avoid-nasty-foot-and-heel-pains-4247056"});
                        });
                    });
                }
                            var eventTriggers = document.querySelectorAll("#main-wrapper .email");
                if (eventTriggers.length) {
                    eventTriggers.forEach(function (el) {
                        el.addEventListener("click", function () {
                            window.dataLayer.push({"event":"publisherplus","event.category":"Social Share","event.action":"Email","event.label":"FITNESS: You can avoid nasty foot and heel pains","event.value":"news\/fitness-you-can-avoid-nasty-foot-and-heel-pains-4247056"});
                        });
                    });
                }
                    });
    </script>
<script type="text/plain" data-opt="opt-category-0001-0008-0010">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TWSSMLT');</script>
<script id='pixel-script-poptin' src='https://cdn.popt.in/pixel.js?id=5ca9ee5162767' async='true'></script>
<script async custom-element="amp-script" src="https://cdn.ampproject.org/v0/amp-script-0.1.js"></script>
<amp-script width="1" height="1" script="search-script"></amp-script>
<script id="search-script" type="text/javascript" target="amp-script">
        document.addEventListener('submit', function (event) {
            if (event.target.classList.contains('search-form')) {
                event.preventDefault();
                var current = event.target;
                var searchTerm = current.querySelector('input.js-search-term').value.toLowerCase();
                window.location.href = window.location.protocol + '//' + window.location.hostname + '/search/' + searchTerm;
            }

        }, false);
    </script>
<script>
    var elem = document.createElement('script');
    elem.src = '//convergedigital.mainroll.com/a/southernstar_ie_outstream_desktop.js';

    if (window.matchMedia("(max-width: 767px)").matches) {
        elem.src = '//convergedigital.mainroll.com/a/southernstar_ie_outstream_mobile.js';
    }
    elem.type = 'text/javascript';
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
</script> <script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({article:'auto'});
!function (e, f, u, i) {
    if (!document.getElementById(i)){
        e.async = 1;
        e.src = u;
        http://e.id/ = i;
        f.parentNode.insertBefore(e, f);
    }
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/thesouthernstar/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
            window.OneSignal = window.OneSignal || [];
            OneSignal.push(function() {
                OneSignal.init({
                    appId: "a7fed40c-3461-4e51-8ac4-08a6ecf05d69",
                    autoPrompt: true,
                });
            });
        </script>
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/ea96d59b5f9622c6ab6c5ca21/1dbab72903e9593757d59b78d.js");</script>
</head>
<body class="flex flex-col min-h-screen">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TWSSMLT"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<header class="bg-white z-50">
<div class="container py-2 md:py-6 flex items-center justify-between">
<button aria-label="Toggle menu burger on mobile" class="block md:hidden focus:outline-none" on="tap:sidebar-menu.toggle">
<svg width="24" height="14">
<path d="M0,1 24,1" stroke="#000" stroke-width="2" />
<path d="M0,7 24,7" stroke="#000" stroke-width="2" />
<path d="M0,13 24,13" stroke="#000" stroke-width="2" />
</svg>
</button>
<a href="/" class="flex-auto mx-6 md:ml-0 md:w-2/3">
<amp-img src="/images/logo.png?id=c76485ec5c06ed6be6e7" media="(min-width: 768px)" width="465" height="71" layout="responsive" class="max-w-lg" alt="Southern Star Ltd. logo" title="Southern Star Ltd. logo">
</amp-img>
<amp-img src="/images/logo-mobile.png?id=92b647c02a39582b4220" media="(max-width: 767px)" width="465" height="71" layout="responsive" class="max-w-lg mx-auto" alt="Southern Star Ltd. logo" title="Southern Star Ltd. logo">
</amp-img>
</a>
<button aria-label="Toggle search modal on mobile" class="block md:hidden focus:outline-none" on="tap:sidebar-menu.toggle">
<svg height="20" viewBox="0 0 20 20">
<path d="M12.9056439,14.3198574 C11.5509601,15.3729184 9.84871145,16 8,16 C3.581722,16 0,12.418278 0,8 C0,3.581722 3.581722,0 8,0 C12.418278,0 16,3.581722 16,8 C16,9.84871145 15.3729184,11.5509601 14.3198574,12.9056439 L19.6568542,18.2426407 L18.2426407,19.6568542 L12.9056439,14.3198574 Z M8,14 C11.3137085,14 14,11.3137085 14,8 C14,4.6862915 11.3137085,2 8,2 C4.6862915,2 2,4.6862915 2,8 C2,11.3137085 4.6862915,14 8,14 Z" id="Combined-Shape"></path>
</svg>
</button>
<div class="hidden md:block  md:w-1/3 information-block">
<div class="flex items-center justify-end py-1">
<div id="weather-icon" data-icon="01n" class="weather-icon-01n"></div>
<div class="ml-6">
<b id="temperature-desktop" class="text-super-big leading-extra-big font-semibold tracking-2px">18&deg;C</b>
</div>
</div>
<div id="cities" class="text-right">
<div class="dropdown" id="city-dropdown">
<button aria-label="Select a city" type="button" data-value="dublin" class="flex items-center ml-auto focus:outline-none" id="city">
<p class="uppercase text-small leading-none text-black">Dublin</p>
<span class="block caret ml-1"></span>
</button>
<ul class="dropdown-menu">
<li>
<a class="city" data-name="antrim" data-lat="54.719" data-lon="-6.207" href="https://www.southernstar.ie">
Antrim
</a>
</li>
<li>
<a class="city" data-name="armagh" data-lat="54.350" data-lon="-6.652" href="https://www.southernstar.ie">
Armagh
</a>
</li>
<li>
<a class="city" data-name="carlow" data-lat="52.802" data-lon="-6.736" href="https://www.southernstar.ie">
Carlow
</a>
</li>
<li>
<a class="city" data-name="cavan" data-lat="53.989" data-lon="-7.363" href="https://www.southernstar.ie">
Cavan
</a>
</li>
<li>
<a class="city" data-name="clare" data-lat="52.843" data-lon="-8.981" href="https://www.southernstar.ie">
Clare
</a>
</li>
<li>
<a class="city" data-name="cork" data-lat="51.896" data-lon="-8.486" href="https://www.southernstar.ie">
Cork
</a>
</li>
<li>
<a class="city" data-name="derry" data-lat="54.996" data-lon="-7.308" href="https://www.southernstar.ie">
Derry
</a>
</li>
<li>
<a class="city" data-name="donegal" data-lat="54.866" data-lon="-7.995" href="https://www.southernstar.ie">
Donegal
</a>
</li>
<li>
<a class="city" data-name="down" data-lat="53.596" data-lon="-7.348" href="https://www.southernstar.ie">
Down
</a>
</li>
<li>
<a class="city" data-name="dublin" data-lat="53.34" data-lon="-6.27" href="https://www.southernstar.ie">
Dublin
</a>
</li>
<li>
<a class="city" data-name="fermanagh" data-lat="54.343" data-lon="-7.631" href="https://www.southernstar.ie">
Fermanagh
</a>
</li>
<li>
<a class="city" data-name="galway" data-lat="53.270" data-lon="-9.056" href="https://www.southernstar.ie">
Galway
</a>
</li>
<li>
<a class="city" data-name="kerry" data-lat="52.167" data-lon="-9.525" href="https://www.southernstar.ie">
Kerry
</a>
</li>
<li>
<a class="city" data-name="kildare" data-lat="53.158" data-lon="-6.909" href="https://www.southernstar.ie">
Kildare
</a>
</li>
<li>
<a class="city" data-name="kilkenny" data-lat="52.654" data-lon="-7.244" href="https://www.southernstar.ie">
Kilkenny
</a>
</li>
<li>
<a class="city" data-name="laois" data-lat="52.994" data-lon="-7.332" href="https://www.southernstar.ie">
Laois
</a>
</li>
<li>
<a class="city" data-name="leitrim" data-lat="54.304" data-lon="-8.176" href="https://www.southernstar.ie">
Leitrim
</a>
</li>
<li>
<a class="city" data-name="limerick" data-lat="52.668" data-lon="-8.630" href="https://www.southernstar.ie">
Limerick
</a>
</li>
<li>
<a class="city" data-name="longford" data-lat="53.725" data-lon="-7.793" href="https://www.southernstar.ie">
Longford
</a>
</li>
<li>
<a class="city" data-name="louth" data-lat="54.000" data-lon="-6.382" href="https://www.southernstar.ie">
Louth
</a>
</li>
<li>
<a class="city" data-name="mayo" data-lat="53.934" data-lon="-9.351" href="https://www.southernstar.ie">
Mayo
</a>
</li>
<li>
<a class="city" data-name="meath" data-lat="53.647" data-lon="-6.698" href="https://www.southernstar.ie">
Meath
</a>
</li>
<li>
<a class="city" data-name="monaghan" data-lat="54.249" data-lon="-6.968" href="https://www.southernstar.ie">
Monaghan
</a>
</li>
<li>
<a class="city" data-name="offaly" data-lat="53.235" data-lon="-7.712" href="https://www.southernstar.ie">
Offaly
</a>
</li>
<li>
<a class="city" data-name="roscommon" data-lat="53.627" data-lon="-8.189" href="https://www.southernstar.ie">
Roscommon
</a>
</li>
<li>
<a class="city" data-name="sligo" data-lat="54.276" data-lon="-8.476" href="https://www.southernstar.ie">
Sligo
</a>
</li>
<li>
<a class="city" data-name="tipperary" data-lat="53.627" data-lon="-8.189" href="https://www.southernstar.ie">
Tipperary
</a>
</li>
<li>
<a class="city" data-name="tyrone" data-lat="53.203" data-lon="-8.921" href="https://www.southernstar.ie">
Tyrone
</a>
</li>
<li>
<a class="city" data-name="waterford" data-lat="52.259" data-lon="-7.110" href="https://www.southernstar.ie">
Waterford
</a>
</li>
<li>
<a class="city" data-name="westmeath" data-lat="53.534" data-lon="-7.465" href="https://www.southernstar.ie">
Westmeath
</a>
</li>
<li>
<a class="city" data-name="wexford" data-lat="52.336" data-lon="-6.463" href="https://www.southernstar.ie">
Wexford
</a>
</li>
<li>
<a class="city" data-name="wicklow" data-lat="52.979" data-lon="-6.048" href="https://www.southernstar.ie">
Wicklow
</a>
</li>
</ul>
</div>
</div>
</div> </div>
<amp-position-observer on="enter:logoAnimation.start, logoAnimation.reverse; exit:logoAnimation.start" intersection-ratios="0.8" layout="nodisplay">
</amp-position-observer>
</header>
<section class="border-b-2 border-black pb-px sticky top-0 z-40 bg-white" id="subnav">
<div class="border-t border-b border-gray-500">
<div class="relative container font-semibold text-small leading-extra-small tracking-px md:flex md:items-center">
<div id="sidebar-menu-nav" class="h-10 relative">
<div class="md:hidden absolute right-0 bottom-0 top-0 px-2 py-3 -mr-4 bg-white">
<svg width="15" height="15">
<use xlink:href="/images/icons/arrow-transfer.svg?id=2496f7467d47f5418d10#transfer"></use>
</svg>
</div>
</div>
<div id="sidebar-menu-social" class="md:hidden lg:block lg:pr-20 ml-auto"></div>
<div id="sidebar-menu-search"></div>
</div>
</div>
<div id="progressIndicator" class="absolute left-0 w-full bg-brand-primary"></div>
</section>
<amp-sidebar id="sidebar-menu" class="w-full bg-white p-4" layout="nodisplay" side="left">
<button on="tap:sidebar-menu.close" class="mb-6 focus:outline-none">
<svg width="20" height="20">
<line x1="1" y1="19" x2="19" y2="1" stroke="black" stroke-width="2" />
<line x1="1" y1="1" x2="19" y2="19" stroke="black" stroke-width="2" />
</svg>
</button>
<nav toolbar="(min-width: 768px)" toolbar-target="sidebar-menu-search">
<ul>
<li>
<form class="search-form md:absolute md:top-0 md:mt-px md:shadow-md md:right-0 md:mr-4 w-full max-w-xs flex items-center bg-white border border-black" method="GET" action="/search" target="_top">
<input class="js-search-term appearance-none bg-transparent uppercase text-small leading-extra-small tracking-px border-none w-full text-gray-900 p-4 md:py-2 md:px-3 leading-tight focus:outline-none" type="text" placeholder="Search" name="search">
<button aria-label="Search Button" class="flex-shrink-0 p-4 md:p-2 hover:text-gray-600" type="submit" value="OK">
<svg class="fill-current" width="14" height="14" viewBox="0 0 14 14">
<use xlink:href="/images/search.svg?id=b1d0a267030c688cb01a#search"></use>
</svg>
</button>
</form>
<button aria-label="Close" type="button" [class]="close ? 'hidden md:block focus:outline-none hover:text-gray-600' : 'hidden'" class="hidden px-5" on="tap:searchAnimation.start, searchAnimation.reverse, AMP.setState({close: !close})">
<svg class="stroke-current" width="14" height="14">
<line x1="1" y1="13" x2="13" y2="1" stroke-width="2" />
<line x1="1" y1="1" x2="13" y2="13" stroke-width="2" />
</svg>
</button>
<button aria-label="Search Button" type="button" [class]="close ? 'hidden' : 'hidden md:block focus:outline-none hover:text-gray-600'" class="hidden md:block focus:outline-none hover:text-gray-600 md:pl-6 lg:pl-0 md:pr-2 lg:pr-0 py-3" on="tap:searchAnimation.start, AMP.setState({close: !close})">
<svg class="fill-current" width="14" height="14" viewBox="0 0 14 14">
<use xlink:href="/images/search.svg?id=b1d0a267030c688cb01a#search"></use>
</svg>
</button>
</li>
</ul>
</nav>
<nav toolbar="(min-width: 1px)" toolbar-target="sidebar-menu-nav">
<ul class="items-center overflow-x-scroll pr-4 md:mr-0">
<li class="logo-fixed hidden md:block w-6 h-6 absolute left-0 top-0 mt-2 -ml-10">
<a href="/">
<amp-img src="/images/ss-logo-fixed.png?id=e48c6b51dde525fc762e" width="22" height="22" layout="responsive" alt="Southern Star Ltd. logo fixed" title="Southern Star Ltd. logo fixed">
</amp-img>
</a>
</li>
<li class="uppercase py-3 mr-10 md:mr-8 ">
<a href="https://www.southernstar.ie/news" class="hover:underline focus:underline truncate ">News</a>
</li>
<li class="uppercase py-3 mr-10 md:mr-8 ">
<a href="https://www.southernstar.ie/sport" class="hover:underline focus:underline truncate ">Sport</a>
</li>
<li class="uppercase py-3 mr-10 md:mr-8 ">
<a href="https://www.southernstar.ie/life" class="hover:underline focus:underline truncate ">Life</a>
</li>
<li class="uppercase py-3 mr-10 md:mr-8 ">
<a href="https://www.southernstar.ie/jobs" class="hover:underline focus:underline truncate ">Jobs</a>
</li>
<li class="uppercase py-3 mr-10 md:mr-8 ">
<a href="https://www.southernstar.ie/classifieds" class="hover:underline focus:underline truncate ">Classifieds</a>
</li>
<li class="uppercase py-3 mr-10 md:mr-8 ">
<a href="https://www.southernstar.ie/property" class="hover:underline focus:underline truncate ">Property</a>
</li>
<li class="uppercase py-3 mr-10 md:mr-8 ">
<a href="https://www.starcreative.ie/" class="hover:underline focus:underline truncate ">Advertise</a>
</li>
<li class="uppercase py-3 mr-10 md:mr-8 ">
<a href="https://subscriber.pagesuite-professional.co.uk/subscribe.aspx?source=4&amp;eid=e861f71b-55b5-4974-8945-7ad4cdd358c0" class="hover:underline focus:underline truncate ">EPaper</a>
</li>
<li class="uppercase py-3 mr-10 md:mr-8 text-red-700 font-bold">
<a href="https://www.southernstar.ie/directories" class="hover:underline focus:underline truncate pr-4">West Cork Directory</a>
</li>
</ul>
</nav>
<nav toolbar="(min-width: 768px)" toolbar-target="sidebar-menu-social">
<ul class="flex items-center justify-center pt-1">
<li class="pr-1">
<a href="https://www.facebook.com/TheSouthernStarWestCork" class="hover:text-gray-600" aria-label="Go to our Facebook" target="_blank" rel=”noreferrer”>
<svg class="fill-current" height="13" viewBox="0 0 15 15">
<use xlink:href="/images/social-icons/facebook.svg?id=a3df0d5c20658cc713bc#facebook"></use>
</svg>
</a>
</li>
<li class="pr-2">
<a href="https://twitter.com/SouthernStarIRL" class="hover:text-gray-600" aria-label="Go to our Twitter" target="_blank" rel=”noreferrer”>
<svg class="fill-current" height="14" viewBox="0 0 20 16">
<use xlink:href="/images/social-icons/twitter.svg?id=5f23b5a152084b410aff#twitter"></use>
</svg>
</a>
</li>
<li class="pr-2 pt-px">
<a href="https://www.youtube.com/thesouthernstarTV" class="hover:text-gray-600" aria-label="Go to our Youtube" target="_blank" rel=”noreferrer”>
<svg class="fill-current" width="16" viewBox="0 0 20 16">
<use xlink:href="/images/social-icons/youtube.svg?id=d6194ca53bb9c02d7aee#youtube"></use>
</svg>
</a>
</li>
<li>
<a href="https://www.instagram.com/southernstarirl/?hl=en" class="hover:text-gray-600" aria-label="Go to our Instagram" target="_blank" rel=”noreferrer”>
<svg class="fill-current" height="14" viewBox="0 0 169 169">
<use xlink:href="/images/social-icons/instagram.svg?id=e899a842a4bc6cbfbf6c#instagram"></use>
</svg>
</a>
</li>
</ul>
</nav>
</amp-sidebar>
<div class="relative z-30 bg-brand-primary" id="subcategory-menu">
<nav class="container font-semibold text-white text-small leading-extra-small tracking-px">
<ul class="flex items-center overflow-x-scroll md:overflow-hidden">
<li class="uppercase py-3 mr-10 ">
<a href="https://www.southernstar.ie/local" class="hover:underline truncate ">Local</a>
</li>
<li class="uppercase py-3 mr-10 ">
<a href="https://www.southernstar.ie/politics" class="hover:underline truncate ">Politics</a>
</li>
<li class="uppercase py-3 mr-10 ">
<a href="https://www.southernstar.ie/farming" class="hover:underline truncate ">Farming & Fisheries</a>
</li>
<li class="uppercase py-3 mr-10 ">
<a href="https://www.southernstar.ie/health" class="hover:underline truncate ">Health</a>
</li>
<li class="uppercase py-3 mr-10 ">
<a href="https://www.southernstar.ie/business" class="hover:underline truncate ">Business</a>
</li>
<li class="uppercase py-3 mr-10 ">
<a href="https://www.southernstar.ie/climate" class="hover:underline truncate ">Climate</a>
</li>
<li class="uppercase py-3 mr-10 ">
<a href="https://www.southernstar.ie/motoring" class="hover:underline truncate ">Motoring</a>
</li>
<li class="uppercase py-3 mr-10 ">
<a href="https://www.southernstar.ie/sponsored" class="hover:underline truncate ">Sponsored</a>
</li>
<li class="uppercase py-3 mr-10 ">
<a href="https://www.irishnewsarchive.com/southern-star" class="hover:underline truncate pr-4">Archive</a>
</li>
</ul>
</nav>
<div class="md:hidden absolute right-0 bottom-0 top-0 px-2 py-3 text-white bg-brand-primary">
<svg width="15" height="15" class="fill-current">
<use xlink:href="/images/icons/arrow-transfer.svg?id=2496f7467d47f5418d10#transfer"></use>
</svg>
</div>
</div>
<amp-animation id="logoAnimation" layout="nodisplay">
<script type="application/json">
        {
            "duration": "500ms",
            "fill": "both",
            "easing": "ease-out",
            "direction": "alternate",
            "iterations": "1",
            "animations": [{
                "selector": ".logo-fixed",
                "keyframes": [
                    { "transform": "translateY(-400%)" },
                    { "transform": "translateY(0)" }
                ]
            }
            ]
        }
        </script>
</amp-animation>
<amp-animation id="searchAnimation" layout="nodisplay">
<script type="application/json">
        {
            "duration": "125ms",
            "fill": "both",
            "easing": "ease-out",
            "direction": "alternate",
            "iterations": "1",
            "animations": [{
                "selector": ".search-form",
                "keyframes": [
                    { "transform": "translateY(-150%)" },
                    { "transform": "translateY(112%)" }
                ]
            }
            ]
        }
        </script>
</amp-animation>
<amp-animation id="pogressAnimation" layout="nodisplay">
<script type="application/json">
          {
            "duration": "1s",
            "fill": "both",
            "iterations": "1",
            "direction": "alternate",
            "animations": [{
                "selector": "#progressIndicator",
                "keyframes": [{
                  "transform": "translateX(0)"
                }]
              }
            ]
          }
        </script>
</amp-animation>
<div id="app" class="flex-auto">
<div class="skin-container">
<div class="fixed top-0 w-full justify-between mx-auto hidden lg:flex" id="background-skin-container">
<div data-dfp="backgroundSkin" data-lazyload="true"></div>
</div>
</div>
<div id="main-wrapper" class="container lg:pt-11 pt-8 px-4 mx-auto bg-white">
<div class="table mx-auto my-4 hidden lg:block billboard__container">
<div data-dfp="topLeaderboard" data-lazyload="true"></div>
</div>
<div id="in-house-mpu" class="w-full md:hidden table mx-auto my-4 mpu__container">
<div data-dfp="inHouseMobile" data-lazyload="true"></div>
</div>
<header class="pb-6">
<a href="https://www.southernstar.ie/news" class="font-bold text-small tracking-px uppercase text-brand-primary">News</a>
<h1 class="py-4 text-extra-big md:text-super-big leading-extra-big md:leading-super-big">FITNESS: You can avoid nasty foot and heel pains</h1>
<p class="font-semibold uppercase text-small leading-extra-small tracking-px pb-2">August 13th, 2022 10:10 PM</p>
<p class="font-semibold uppercase text-small leading-extra-small tracking-px flex">
By
<a class="pl-1 hover:underline" href="https://www.southernstar.ie/author/southern-star-team">Southern Star Team</a>
</p>
</header>
<div class="pb-6">
<amp-img src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA4XFxcLzA4MTcxMTM2XFxcL0xpZmUtUGF1ZGllMS5qcGdcIixcIndpZHRoXCI6XCJcIixcImhlaWdodFwiOjUzMCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjMzN2JjMjI0MWY2NTA3N2U5OTgwYmMyNjYwODc1MTc1MmI4ZGNkZDUifQ==/fitness-you-can-avoid-nasty-foot-and-heel-pains.jpg" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA4XFxcLzA4MTcxMTM2XFxcL0xpZmUtUGF1ZGllMS5qcGdcIixcIndpZHRoXCI6XCJcIixcImhlaWdodFwiOjUzMCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjMzN2JjMjI0MWY2NTA3N2U5OTgwYmMyNjYwODc1MTc1MmI4ZGNkZDUifQ==/fitness-you-can-avoid-nasty-foot-and-heel-pains.jpg 900w, https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA4XFxcLzA4MTcxMTM2XFxcL0xpZmUtUGF1ZGllMS5qcGdcIixcIndpZHRoXCI6XCJcIixcImhlaWdodFwiOjQzMCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjE4MWZlODkxZTc2ZjVmOWJmMTRhOTcwMzk1ZmQ5NGExNTE1YWM0YjUifQ==/fitness-you-can-avoid-nasty-foot-and-heel-pains.jpg 768w, https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA4XFxcLzA4MTcxMTM2XFxcL0xpZmUtUGF1ZGllMS5qcGdcIixcIndpZHRoXCI6MzIwLFwiaGVpZ2h0XCI6MTgwLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiZjRjYWU3ZDU2Y2YzNjE0NzEzYTZmZDA4YWIxNDFhMWY2ZDM0MDgyYSJ9/fitness-you-can-avoid-nasty-foot-and-heel-pains.jpg 320w" width="940" height="530" layout="responsive" class="image-resized" alt="FITNESS: You can avoid nasty foot and heel pains Image " title="FITNESS: You can avoid nasty foot and heel pains Image">
</amp-img>
<span class="block pt-2 text-small leading-small">The pain is like a constant ache or a bruise sensation. It tends to gradually go away once you begin walking around.
(Photo: Shutterstock)</span>
</div>
<div class="flex flex-wrap justify-between">
<div class="w-full md:w-1/2 lg:w-2/3">
<div class="border-b border-gray-400 pb-6 md:pb-4 flex flex-wrap items-center justify-between">
<div class="flex flex-wrap items-center">
<p class="font-semibold uppercase text-small leading-extra-small tracking-px pr-2">Share this article</p>
<div class="flex items-center">
<amp-social-share class="rounded-full bg-white border-2 border-black text-black hover:border-gray-600 hover:text-gray-600 focus:outline-none facebook" type="facebook" data-param-app_id="804859183299627" data-param-url="https://www.facebook.com/sharer/sharer.php?app_id=804859183299627&amp;t=FITNESS%3A+You+can+avoid+nasty+foot+and+heel+pains&amp;u=https%3A%2F%2Fwww.southernstar.ie%2Fnews%2Ffitness-you-can-avoid-nasty-foot-and-heel-pains-4247056%3Futm_campaign%3Darticle%26utm_source%3Dfacebook%26utm_medium%3Dweb" width="40" height="40">
</amp-social-share>
<amp-social-share class="rounded-full bg-white border-2 border-black text-black hover:border-gray-600 hover:text-gray-600 focus:outline-none twitter" type="twitter" data-param-via="SouthernStarIRL" data-param-text="FITNESS: You can avoid nasty foot and heel pains" data-param-url="https://www.southernstar.ie/news/fitness-you-can-avoid-nasty-foot-and-heel-pains-4247056?utm_campaign=article&amp;utm_source=twitter&amp;utm_medium=web" width="40" height="40">
</amp-social-share>
<amp-social-share class="rounded-full bg-white border-2 border-black text-black hover:border-gray-600 hover:text-gray-600 focus:outline-none email" type="email" width="40" height="40">
</amp-social-share>
</div>
</div>
</div>
<div class="article__content clearfix border-b border-gray-400 py-6">
<amp-position-observer intersection-ratios="0" viewport-margins="0" on="scroll:pogressAnimation.seekTo(percent=event.percent)" layout="nodisplay"></amp-position-observer>
<article><p><em>With Paudie O'Donovan</em></p>
<p class="p1"><span class="s1">PLANTAR fasciitis is one of the most common causes of foot and heel pain. </span></p>
<p class="p2"><span class="s1">The plantar fascia is the flat band of tissue (ligament) that connects your heel bone to your toes. It supports the arch of your foot. When you strain your plantar fascia, it gets weak, swollen and becomes inflamed. </span></p>
<p class="p2"><span class="s1">The pain can be in any part of the ligament from just behind the toes, right back to the heel where it meets the Achilles tendon and attaches on to the calcanea bone. </span></p>
<p class="p2"><span class="s1">The pain is like a constant ache or a bruise sensation. It tends to gradually go away once you begin walking around. </span></p>
<p class="p2"><span class="s1">You don&rsquo;t have to be a runner or exercising intensively to get it, either. In fact exercise will strengthen up the plantar fascia ligament and probably help prevent it. </span></p>
<p class="p2"><span class="s1">In my opinion it&rsquo;s people who are on their feet all day, who do a lot of walking in their job or someone standing in a factory who suffer from the condition. </span></p>
<div data-dfp="midArticle" data-lazyload="true"></div><p class="p2"><span class="s1">One real symptom of this condition is irritating pain when you put weight on your feet in the morning. </span></p>
<p class="p2"><span class="s1">There are a number of causes of this painful condition but the top ones are:</span></p>
<p class="p2"><span class="s1">&bull; Poor arch support </span></p>
<p class="p2"><span class="s1">&bull; Standing on soft soles with poor support</span></p>
<p class="p2"><span class="s1">&bull; Tight calf muscles </span></p>
<p class="p2"><span class="s1">&bull;<span class="Apple-converted-space">&nbsp; </span>Overuse of your Achillies tendon</span></p><div><article class="mr-6 w-40 flex flex-col items-center float-left mb-6 read-more">
<a href="https://www.southernstar.ie/news/know-your-rights-scheme-to-help-buy-your-first-home-4247053" class="w-full" aria-label="Read more about KNOW YOUR RIGHTS: Scheme to help buy your first home">
<amp-img src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA4XFxcLzA4MTcwNzAxXFxcL0xpZmUtS1lSMS5qcGdcIixcIndpZHRoXCI6MTQwLFwiaGVpZ2h0XCI6NzksXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJiOTZmZmQ2MjI3ZjQzYTg5ZTEwOWI4ZTJlNmZhYjQ5MDhmNjZjZWY0In0=/know-your-rights-scheme-to-help-buy-your-first-home.jpg" width="140" height="79" layout="responsive" alt="KNOW YOUR RIGHTS: Scheme to help buy your first home Image " title="KNOW YOUR RIGHTS: Scheme to help buy your first home Image">
</amp-img>
</a>
<header class="p-2 w-full bg-black">
<div class="flex items-center justify-between py-1 uppercase tracking-px">
<a href="https://www.southernstar.ie/news" aria-label="See more posts about News">
<p class="text-small leading-extra-small font-bold text-brand-primary">News</p>
</a>
<p class="text-extra-small text-white">Aug, 2022</p>
</div>
<a href="https://www.southernstar.ie/news/know-your-rights-scheme-to-help-buy-your-first-home-4247053" aria-label="Read more about KNOW YOUR RIGHTS: Scheme to help buy your first home" class="link-title">
<h2 class="text-normal leading-medium text-white truncate-fixed">KNOW YOUR RIGHTS: Scheme to help buy your first home</h2>
 <p class="py-2 flex items-center">
<span class="text-extra-small leading-small uppercase tracking-2px text-white pr-2">Read more</span>
<svg width="15" viewbox="0 0 15 15">
<use xlink:href="/images/icons/arrow-circle.svg?id=0d3f69fd671e7eb87eb4#circle"></use>
</svg>
</p>
</a>
</header>
</article>
</div>
<p class="p2"><span class="s1">Getting rid of plantar fasciitis can be slow and tricky. It can be a long slow progress but in my opinion these can help:&nbsp;</span></p>
<div data-dfp="midArticle" data-lazyload="true"></div><p class="p2"><span class="s1">&bull; Deep tissue work from a good massage therapist </span></p>
<p class="p2"><span class="s1">&bull; Icing</span></p>
<p class="p2"><span class="s1">&bull; Rest</span></p>
<p class="p2"><span class="s1">&bull; Wear shoes with good cushioning, good absorption and the right arch support </span></p>
<p class="p2"><span class="s1">&bull;<span class="Apple-converted-space">&nbsp; </span>A good stretching routine of the plantar ligament for 6-10 weeks</span></p>
<p class="p2"><span class="s1">&bull; <span class="Apple-converted-space">&nbsp; </span>Wear footwear as soon as you stand out of bed.</span></p>
<p>&nbsp;</p>
<div data-dfp="midArticle" data-lazyload="true"></div><p class="p1"><b>Paudie O&rsquo;Donovan is a&nbsp; </b><b>Neuromuscular Physical Therapist </b></p>
<p class="p1"><b>specialising in pain relief and improvement of </b><b>mobility/flexibility. </b></p>
<p class="p2"><b>He runs a Sports </b><b>Injury Clinic in Skibbereen </b></p>
<p class="p2"><b>Follow him on Facebook, Instagram or contact him&nbsp; </b><b>on 086-2339618</b></p>
<div class="post-footer"><h3>***</h3>
<p><iframe src="https://podomatic.com/embed/html5/episode/10358210?autoplay=false" width="504" height="208" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" allowfullscreen="allowfullscreen"></iframe></p>
<p><i>Subscribe to the Southern Star's</i> <a href="https://www.youtube.com/channel/UCevuFFxE3HPzbCGXtd70m0w" target="_blank" rel="noopener"><b><i>YouTube</i></b></a> <i>channel, like us on</i> <a href="https://www.facebook.com/TheSouthernStarWestCork/" target="_blank" rel="noopener"><b><i>Facebook</i></b></a> <i>and follow us on</i> <a href="https://twitter.com/SouthernStarIRL" target="_blank" rel="noopener"><b><i>Twitter</i></b></a> <i>and </i><a href="https://www.instagram.com/southernstarirl/?hl=en" target="_blank" rel="noopener"><b><i>Instagram</i></b></a> <i>for all the latest news and sport from West Cork.</i></p>
</div></article>
</div>
<div class="border-b border-gray-400 py-6">
<p class="font-bold text-small leading-small tracking-px uppercase text-gray-500 pb-2">Tags used in this article</p>
<ul class="font-semibold uppercase text-small leading-extra-small tracking-px flex flex-wrap">
<li class="pr-1 pb-2">
<a href="https://www.southernstar.ie/tag/west-cork" class="hover:underline">West Cork</a>,
</li>
<li class="pr-1 pb-2">
<a href="https://www.southernstar.ie/tag/the-southern-star" class="hover:underline">The Southern Star</a>
</li>
<li class="pr-1 pb-2">
<a href="https://www.southernstar.ie/tag/fitness" class="hover:underline">Fitness</a>
</li>
<li class="pr-1 pb-2">
<a href="https://www.southernstar.ie/tag/paudie-odonovan" class="hover:underline">Paudie O'Donovan</a>
</li>
</ul>
</div>
<div class="pt-4 pb-16">
 <div class="flex flex-wrap items-center">
<p class="font-semibold uppercase text-small leading-extra-small tracking-px pr-2">Share this article</p>
<div class="flex items-center">
<amp-social-share class="rounded-full bg-white border-2 border-black text-black hover:border-gray-600 hover:text-gray-600 focus:outline-none facebook" type="facebook" data-param-app_id="804859183299627" data-param-url="https://www.facebook.com/sharer/sharer.php?app_id=804859183299627&amp;t=FITNESS%3A+You+can+avoid+nasty+foot+and+heel+pains&amp;u=https%3A%2F%2Fwww.southernstar.ie%2Fnews%2Ffitness-you-can-avoid-nasty-foot-and-heel-pains-4247056%3Futm_campaign%3Darticle%26utm_source%3Dfacebook%26utm_medium%3Dweb" width="40" height="40">
</amp-social-share>
<amp-social-share class="rounded-full bg-white border-2 border-black text-black hover:border-gray-600 hover:text-gray-600 focus:outline-none twitter" type="twitter" data-param-via="SouthernStarIRL" data-param-text="FITNESS: You can avoid nasty foot and heel pains" data-param-url="https://www.southernstar.ie/news/fitness-you-can-avoid-nasty-foot-and-heel-pains-4247056?utm_campaign=article&amp;utm_source=twitter&amp;utm_medium=web" width="40" height="40">
</amp-social-share>
<amp-social-share class="rounded-full bg-white border-2 border-black text-black hover:border-gray-600 hover:text-gray-600 focus:outline-none email" type="email" width="40" height="40">
</amp-social-share>
</div>
</div> </div>
<hr class="hr2">
<div class="">
<div class="flex flex-wrap -mt-4">
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({
        mode: 'thumbnails-a',
        container: 'taboola-below-article-thumbnails',
        placement: 'Below Article Thumbnails',
        target_type: 'mix'
    });
</script>
</div>
<header class="border-b-2 border-black pb-1">
<h4 class="text-normal leading-normal capitalize">Related content</h4>
</header>
<div class="py-8 grid grid-cols-1 md:grid-cols-2 md:gap-x-6 gap-y-4">
<article class="post-item md:h-full flex flex-row items-center md:flex-col pb-4 md:pb-0 border-b border-gray-400 md:border-b-0">
<a href="https://www.southernstar.ie/news/know-your-rights-scheme-to-help-buy-your-first-home-4247053" class="relative w-1/2 md:w-full" aria-label="Read more about KNOW YOUR RIGHTS: Scheme to help buy your first home">
<figure class="max-w-full">
<amp-img layout="responsive" src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA4XFxcLzA4MTcwNzAxXFxcL0xpZmUtS1lSMS5qcGdcIixcIndpZHRoXCI6NzAwLFwiaGVpZ2h0XCI6MzkyLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6ImNhN2RiMTMxODczOTMzM2M3YTY5MjFkY2JkM2MzMzRhMTk3Y2Q4OTIifQ==/know-your-rights-scheme-to-help-buy-your-first-home-image.jpg" class="max-w-full" width="150" height="84" sizes="(max-width: 994px) calc(100vw - 2rem),
                        (max-width: 768px) calc((100vw - 2rem) / 2),
                        calc((100vw - 5rem) / 3)" alt="KNOW YOUR RIGHTS: Scheme to help buy your first home Image" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA4XFxcLzA4MTcwNzAxXFxcL0xpZmUtS1lSMS5qcGdcIixcIndpZHRoXCI6MTUwLFwiaGVpZ2h0XCI6ODQsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiMjYxYjZiYWFkY2NiZTZlYTQ2M2Q2YjU3ZDQ0ZTU0MzRjNTY1ZTI2ZCJ9/know-your-rights-scheme-to-help-buy-your-first-home-image.jpg 150w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA4XFxcLzA4MTcwNzAxXFxcL0xpZmUtS1lSMS5qcGdcIixcIndpZHRoXCI6MjAwLFwiaGVpZ2h0XCI6MTEzLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6IjNhY2VlYzQ5MzJkOGY0ZjZkMzgyNDY3YmYxMWYzMGNkMjEyNWI5M2UifQ==/know-your-rights-scheme-to-help-buy-your-first-home-image.jpg 200w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA4XFxcLzA4MTcwNzAxXFxcL0xpZmUtS1lSMS5qcGdcIixcIndpZHRoXCI6MzAwLFwiaGVpZ2h0XCI6MTY5LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6IjU2ZTUwNDkwNjJmNjM3ZGI5ZmM2YmM1NWYzNmU1YTg4ZTc3M2ViYTQifQ==/know-your-rights-scheme-to-help-buy-your-first-home-image.jpg 300w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA4XFxcLzA4MTcwNzAxXFxcL0xpZmUtS1lSMS5qcGdcIixcIndpZHRoXCI6NDUwLFwiaGVpZ2h0XCI6MjUzLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6ImY0NzIxMmQyZjE5OGRhZWVmMzkwYTQwMjdjNWVhZTdjZjA4YzhlYjkifQ==/know-your-rights-scheme-to-help-buy-your-first-home-image.jpg 450w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA4XFxcLzA4MTcwNzAxXFxcL0xpZmUtS1lSMS5qcGdcIixcIndpZHRoXCI6NTAwLFwiaGVpZ2h0XCI6MjgxLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6IjZhNjhhYWUzNmZhNWZjNjk1MjRjY2Q0MGJhM2I3ODBlNDhhZjMwOGYifQ==/know-your-rights-scheme-to-help-buy-your-first-home-image.jpg 500w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA4XFxcLzA4MTcwNzAxXFxcL0xpZmUtS1lSMS5qcGdcIixcIndpZHRoXCI6NjAwLFwiaGVpZ2h0XCI6MzM4LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6ImQ5NWI5M2UwZDI5OTVlYTZjOGVjMzc0NjYwMmZkMTQ4NmYzMWNjN2IifQ==/know-your-rights-scheme-to-help-buy-your-first-home-image.jpg 600w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA4XFxcLzA4MTcwNzAxXFxcL0xpZmUtS1lSMS5qcGdcIixcIndpZHRoXCI6NzAwLFwiaGVpZ2h0XCI6MzkyLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6ImNhN2RiMTMxODczOTMzM2M3YTY5MjFkY2JkM2MzMzRhMTk3Y2Q4OTIifQ==/know-your-rights-scheme-to-help-buy-your-first-home-image.jpg 700w">
<amp-img layout="responsive" src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA4XFxcLzA4MTcwNzAxXFxcL0xpZmUtS1lSMS5qcGdcIixcIndpZHRoXCI6NzAwLFwiaGVpZ2h0XCI6MzkyLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiYjBlMGVmMjJhZGNmZGVmNWM5ZGY1N2M3NjRmMzJkMWU3MjU1OWYxMCJ9/know-your-rights-scheme-to-help-buy-your-first-home-image.jpg" fallback="fallback" class="max-w-full" width="150" height="84" sizes="(max-width: 994px) calc(100vw - 2rem),
                        (max-width: 768px) calc((100vw - 2rem) / 2),
                        calc((100vw - 5rem) / 3)" alt="KNOW YOUR RIGHTS: Scheme to help buy your first home Image" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA4XFxcLzA4MTcwNzAxXFxcL0xpZmUtS1lSMS5qcGdcIixcIndpZHRoXCI6MTUwLFwiaGVpZ2h0XCI6ODQsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI5MTExMTIyNDc3ZWUyNTk0YzJhOWVjNzAyYzU0NmExNDNkYjIxNzkyIn0=/know-your-rights-scheme-to-help-buy-your-first-home-image.jpg 150w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA4XFxcLzA4MTcwNzAxXFxcL0xpZmUtS1lSMS5qcGdcIixcIndpZHRoXCI6MjAwLFwiaGVpZ2h0XCI6MTEzLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiNTJjN2Y4OTRhODcwMmExMGFlODc4MTgxOGZlNDg0MzU4MjA5ZTc3MSJ9/know-your-rights-scheme-to-help-buy-your-first-home-image.jpg 200w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA4XFxcLzA4MTcwNzAxXFxcL0xpZmUtS1lSMS5qcGdcIixcIndpZHRoXCI6MzAwLFwiaGVpZ2h0XCI6MTY5LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiZjNiYTA4ZmE3MGFkMTAxMDM3YzFlNWRmN2VhY2NhZTNhZjVmY2U0NyJ9/know-your-rights-scheme-to-help-buy-your-first-home-image.jpg 300w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA4XFxcLzA4MTcwNzAxXFxcL0xpZmUtS1lSMS5qcGdcIixcIndpZHRoXCI6NDUwLFwiaGVpZ2h0XCI6MjUzLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiZTZjMDM2YzA1ZjNlODY3ZGExMWFlNTI1MmZiODUxMTRkZTliNTVmZiJ9/know-your-rights-scheme-to-help-buy-your-first-home-image.jpg 450w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA4XFxcLzA4MTcwNzAxXFxcL0xpZmUtS1lSMS5qcGdcIixcIndpZHRoXCI6NTAwLFwiaGVpZ2h0XCI6MjgxLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiZDllMTc3Zjg1Zjk1ZTFmNjY1NDQ3ODBmNGQ1NzYzODQxMDM5N2Q3MiJ9/know-your-rights-scheme-to-help-buy-your-first-home-image.jpg 500w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA4XFxcLzA4MTcwNzAxXFxcL0xpZmUtS1lSMS5qcGdcIixcIndpZHRoXCI6NjAwLFwiaGVpZ2h0XCI6MzM4LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiY2RiMjI4MjdmODMwMGRiNTdjYzQ3ZDk2ZDg1MDRiZTNmMGEwZmFiNSJ9/know-your-rights-scheme-to-help-buy-your-first-home-image.jpg 600w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA4XFxcLzA4MTcwNzAxXFxcL0xpZmUtS1lSMS5qcGdcIixcIndpZHRoXCI6NzAwLFwiaGVpZ2h0XCI6MzkyLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiYjBlMGVmMjJhZGNmZGVmNWM5ZGY1N2M3NjRmMzJkMWU3MjU1OWYxMCJ9/know-your-rights-scheme-to-help-buy-your-first-home-image.jpg 700w"></amp-img>
</amp-img>
</figure>
</a>
<header class="w-1/2 pl-5 md:pb-2 md:w-full md:h-full md:pl-0">
<div class="flex items-center justify-between md:pt-4 pb-1 md:pb-2 uppercase text-extra-small leading-small md:text-small md:leading-none tracking-px">
<a href="https://www.southernstar.ie/news" aria-label="See more posts about News">
<p class="font-bold text-brand-primary">News</p>
</a>
<p>3 hours ago</p>
</div>
<a href="https://www.southernstar.ie/news/know-your-rights-scheme-to-help-buy-your-first-home-4247053" aria-label="Read more about KNOW YOUR RIGHTS: Scheme to help buy your first home" class="link-title">
<h2 class="text-normal leading-normal md:text-big md:leading-big truncate-big">KNOW YOUR RIGHTS: Scheme to help buy your first home</h2>
</a>
</header>
</article>
<article class="post-item md:h-full flex flex-row items-center md:flex-col pb-4 md:pb-0 border-b border-gray-400 md:border-b-0">
<a href="https://www.southernstar.ie/business/fdc-realises-long-term-goal-of-opening-beara-office-4247047" class="relative w-1/2 md:w-full" aria-label="Read more about FDC realises long-term goal of opening Beara office">
<figure class="max-w-full">
<amp-img layout="responsive" src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA4XFxcLzA4MTY1MzAyXFxcL0JJWjExLmpwZ1wiLFwid2lkdGhcIjo3MDAsXCJoZWlnaHRcIjozOTIsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiMjE5YzJlNDgyYzY2ZWEwNjA3MTVhMTBlYjgzM2NhNTQ2N2FmMmY0YyJ9/fdc-realises-long-term-goal-of-opening-beara-office-image.jpg" class="max-w-full" width="150" height="84" sizes="(max-width: 994px) calc(100vw - 2rem),
                        (max-width: 768px) calc((100vw - 2rem) / 2),
                        calc((100vw - 5rem) / 3)" alt="FDC realises long-term goal of opening Beara office Image" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA4XFxcLzA4MTY1MzAyXFxcL0JJWjExLmpwZ1wiLFwid2lkdGhcIjoxNTAsXCJoZWlnaHRcIjo4NCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiIyN2I2YjZlOTRjZDExYzU1ZWQxMWM4Nzc5ZWJiMTZjNmRkMWQ5ODhhIn0=/fdc-realises-long-term-goal-of-opening-beara-office-image.jpg 150w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA4XFxcLzA4MTY1MzAyXFxcL0JJWjExLmpwZ1wiLFwid2lkdGhcIjoyMDAsXCJoZWlnaHRcIjoxMTMsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiMjU5ODBhZjRkYWY2NWYyZWZkYzIwOTNiNzlkNWVmODc2M2Y0NzgxMyJ9/fdc-realises-long-term-goal-of-opening-beara-office-image.jpg 200w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA4XFxcLzA4MTY1MzAyXFxcL0JJWjExLmpwZ1wiLFwid2lkdGhcIjozMDAsXCJoZWlnaHRcIjoxNjksXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiYzcyNWZhNWQyMjIwOGI5N2EyNGI2OTA1YmZhNTQ3YWU5MDJhNTk4NiJ9/fdc-realises-long-term-goal-of-opening-beara-office-image.jpg 300w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA4XFxcLzA4MTY1MzAyXFxcL0JJWjExLmpwZ1wiLFwid2lkdGhcIjo0NTAsXCJoZWlnaHRcIjoyNTMsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiNzYwNDFjMWJhNmE5MzdjMWQ0ZjdmZmM2NmJjMzViMTYzNDQ5OTkyNyJ9/fdc-realises-long-term-goal-of-opening-beara-office-image.jpg 450w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA4XFxcLzA4MTY1MzAyXFxcL0JJWjExLmpwZ1wiLFwid2lkdGhcIjo1MDAsXCJoZWlnaHRcIjoyODEsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiZjRiZTAzYmIzZjhhMzExNzU3YzRmNmNjZTBhZjgzZjA5MGI1YTczZCJ9/fdc-realises-long-term-goal-of-opening-beara-office-image.jpg 500w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA4XFxcLzA4MTY1MzAyXFxcL0JJWjExLmpwZ1wiLFwid2lkdGhcIjo2MDAsXCJoZWlnaHRcIjozMzgsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiYTQ4OWRiNDU1Yzk5NTg1NWY3MzYzNTRjM2FkYTExNmY0OTNkOGRmOCJ9/fdc-realises-long-term-goal-of-opening-beara-office-image.jpg 600w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA4XFxcLzA4MTY1MzAyXFxcL0JJWjExLmpwZ1wiLFwid2lkdGhcIjo3MDAsXCJoZWlnaHRcIjozOTIsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiMjE5YzJlNDgyYzY2ZWEwNjA3MTVhMTBlYjgzM2NhNTQ2N2FmMmY0YyJ9/fdc-realises-long-term-goal-of-opening-beara-office-image.jpg 700w">
<amp-img layout="responsive" src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA4XFxcLzA4MTY1MzAyXFxcL0JJWjExLmpwZ1wiLFwid2lkdGhcIjo3MDAsXCJoZWlnaHRcIjozOTIsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJiYTljOWY4MTA5ZmMxN2RkZDQxNWEwNWQ4OWIwYmZjNmE1YTA0NThlIn0=/fdc-realises-long-term-goal-of-opening-beara-office-image.jpg" fallback="fallback" class="max-w-full" width="150" height="84" sizes="(max-width: 994px) calc(100vw - 2rem),
                        (max-width: 768px) calc((100vw - 2rem) / 2),
                        calc((100vw - 5rem) / 3)" alt="FDC realises long-term goal of opening Beara office Image" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA4XFxcLzA4MTY1MzAyXFxcL0JJWjExLmpwZ1wiLFwid2lkdGhcIjoxNTAsXCJoZWlnaHRcIjo4NCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjRiYjJjN2ViZmQ5OTZiODE5M2YxNmE4Y2Q0Y2Q4MTIxMmNlM2M0YjUifQ==/fdc-realises-long-term-goal-of-opening-beara-office-image.jpg 150w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA4XFxcLzA4MTY1MzAyXFxcL0JJWjExLmpwZ1wiLFwid2lkdGhcIjoyMDAsXCJoZWlnaHRcIjoxMTMsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJmOGE0YWIxNjgyY2I5NjFhNTRhNmU4ZTc1NTYzOGE4NDljZDkzZGI0In0=/fdc-realises-long-term-goal-of-opening-beara-office-image.jpg 200w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA4XFxcLzA4MTY1MzAyXFxcL0JJWjExLmpwZ1wiLFwid2lkdGhcIjozMDAsXCJoZWlnaHRcIjoxNjksXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiIzN2Q2NTQ4ZGE2ZWYzYzE2YjIxOTY0MjZlYWVmODFkNmIxMjQ2Zjk3In0=/fdc-realises-long-term-goal-of-opening-beara-office-image.jpg 300w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA4XFxcLzA4MTY1MzAyXFxcL0JJWjExLmpwZ1wiLFwid2lkdGhcIjo0NTAsXCJoZWlnaHRcIjoyNTMsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI2YWE0YzdhYThhYmE5YWI4NTVmMGVlMDYyM2Y5YTUzZmRmN2ZiYWQwIn0=/fdc-realises-long-term-goal-of-opening-beara-office-image.jpg 450w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA4XFxcLzA4MTY1MzAyXFxcL0JJWjExLmpwZ1wiLFwid2lkdGhcIjo1MDAsXCJoZWlnaHRcIjoyODEsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI5MjFkODVkNmFlNjkzZjFiNjY0N2QxODM5ZmEzOWUyYTg3N2Q1MWE2In0=/fdc-realises-long-term-goal-of-opening-beara-office-image.jpg 500w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA4XFxcLzA4MTY1MzAyXFxcL0JJWjExLmpwZ1wiLFwid2lkdGhcIjo2MDAsXCJoZWlnaHRcIjozMzgsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJhMTkxM2Y1YTExMjk2M2NjNzY4MTk4OTllYTE4N2U0OGM4ZDRlMWMzIn0=/fdc-realises-long-term-goal-of-opening-beara-office-image.jpg 600w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA4XFxcLzA4MTY1MzAyXFxcL0JJWjExLmpwZ1wiLFwid2lkdGhcIjo3MDAsXCJoZWlnaHRcIjozOTIsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJiYTljOWY4MTA5ZmMxN2RkZDQxNWEwNWQ4OWIwYmZjNmE1YTA0NThlIn0=/fdc-realises-long-term-goal-of-opening-beara-office-image.jpg 700w"></amp-img>
</amp-img>
</figure>
</a>
<header class="w-1/2 pl-5 md:pb-2 md:w-full md:h-full md:pl-0">
<div class="flex items-center justify-between md:pt-4 pb-1 md:pb-2 uppercase text-extra-small leading-small md:text-small md:leading-none tracking-px">
<a href="https://www.southernstar.ie/business" aria-label="See more posts about Business">
<p class="font-bold text-brand-primary">Business</p>
</a>
<p>5 hours ago</p>
</div>
<a href="https://www.southernstar.ie/business/fdc-realises-long-term-goal-of-opening-beara-office-4247047" aria-label="Read more about FDC realises long-term goal of opening Beara office" class="link-title">
<h2 class="text-normal leading-normal md:text-big md:leading-big truncate-big">FDC realises long-term goal of opening Beara office</h2>
</a>
</header>
</article>
<article class="post-item md:h-full flex flex-row items-center md:flex-col pb-4 md:pb-0 border-b border-gray-400 md:border-b-0">
<a href="https://www.southernstar.ie/farming/teagasc-what-to-know-when-setting-up-an-alternative-farm-enterprise-4247044" class="relative w-1/2 md:w-full" aria-label="Read more about TEAGASC: What to know when setting up an alternative farm enterprise">
<figure class="max-w-full">
<amp-img layout="responsive" src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA4XFxcLzA4MTY0ODIxXFxcL1RlYWdhc2MzMS5qcGdcIixcIndpZHRoXCI6NzAwLFwiaGVpZ2h0XCI6MzkyLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6ImFjN2ZlNjc2N2Y4OWJlY2FiNGE1NjQ2NDU0MDExMjA5NjMyNzg3N2YifQ==/teagasc-what-to-know-when-setting-up-an-alternative-farm-enterprise-image.jpg" class="max-w-full" width="150" height="84" sizes="(max-width: 994px) calc(100vw - 2rem),
                        (max-width: 768px) calc((100vw - 2rem) / 2),
                        calc((100vw - 5rem) / 3)" alt="TEAGASC: What to know when setting up an alternative farm enterprise Image" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA4XFxcLzA4MTY0ODIxXFxcL1RlYWdhc2MzMS5qcGdcIixcIndpZHRoXCI6MTUwLFwiaGVpZ2h0XCI6ODQsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiODljZjZkYzYwMzk3ZTk5N2NhOGYwN2EyYWU5Y2I2MzMwNzZkOTU3ZiJ9/teagasc-what-to-know-when-setting-up-an-alternative-farm-enterprise-image.jpg 150w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA4XFxcLzA4MTY0ODIxXFxcL1RlYWdhc2MzMS5qcGdcIixcIndpZHRoXCI6MjAwLFwiaGVpZ2h0XCI6MTEzLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6ImY4YzIzNGVhMmY1ZDMzYWJkYThlZDQ1NjQzNTM4YWUwZjVkM2MzYzAifQ==/teagasc-what-to-know-when-setting-up-an-alternative-farm-enterprise-image.jpg 200w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA4XFxcLzA4MTY0ODIxXFxcL1RlYWdhc2MzMS5qcGdcIixcIndpZHRoXCI6MzAwLFwiaGVpZ2h0XCI6MTY5LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6IjZjMGI5NTIyNGFhYzU4YjI1NWI5Y2MxYjc1MmNlZjllMWIxMjZkNmUifQ==/teagasc-what-to-know-when-setting-up-an-alternative-farm-enterprise-image.jpg 300w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA4XFxcLzA4MTY0ODIxXFxcL1RlYWdhc2MzMS5qcGdcIixcIndpZHRoXCI6NDUwLFwiaGVpZ2h0XCI6MjUzLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6IjBkMzRkMjc3YzkwOWNjYzdhNjNhNzdiMzg0YzE1NTk2Mzg3NTg0NDEifQ==/teagasc-what-to-know-when-setting-up-an-alternative-farm-enterprise-image.jpg 450w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA4XFxcLzA4MTY0ODIxXFxcL1RlYWdhc2MzMS5qcGdcIixcIndpZHRoXCI6NTAwLFwiaGVpZ2h0XCI6MjgxLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6IjBiNTA2OTc5MzE4ZjkxYzhiZmUwZTI1NDQ3YjBkMzZiOTNhNzNjNDkifQ==/teagasc-what-to-know-when-setting-up-an-alternative-farm-enterprise-image.jpg 500w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA4XFxcLzA4MTY0ODIxXFxcL1RlYWdhc2MzMS5qcGdcIixcIndpZHRoXCI6NjAwLFwiaGVpZ2h0XCI6MzM4LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6IjA3ZDgwNWU4MTJhMGQwYWZiNDE4YjIzMjY0ZjAyZDQ2NGIzMjdjOWYifQ==/teagasc-what-to-know-when-setting-up-an-alternative-farm-enterprise-image.jpg 600w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA4XFxcLzA4MTY0ODIxXFxcL1RlYWdhc2MzMS5qcGdcIixcIndpZHRoXCI6NzAwLFwiaGVpZ2h0XCI6MzkyLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6ImFjN2ZlNjc2N2Y4OWJlY2FiNGE1NjQ2NDU0MDExMjA5NjMyNzg3N2YifQ==/teagasc-what-to-know-when-setting-up-an-alternative-farm-enterprise-image.jpg 700w">
<amp-img layout="responsive" src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA4XFxcLzA4MTY0ODIxXFxcL1RlYWdhc2MzMS5qcGdcIixcIndpZHRoXCI6NzAwLFwiaGVpZ2h0XCI6MzkyLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiZWVjYWNkZjY4Yzk5NzcyODU5MDYzODk4YjY5ZDllZDJhODE1NDI3MiJ9/teagasc-what-to-know-when-setting-up-an-alternative-farm-enterprise-image.jpg" fallback="fallback" class="max-w-full" width="150" height="84" sizes="(max-width: 994px) calc(100vw - 2rem),
                        (max-width: 768px) calc((100vw - 2rem) / 2),
                        calc((100vw - 5rem) / 3)" alt="TEAGASC: What to know when setting up an alternative farm enterprise Image" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA4XFxcLzA4MTY0ODIxXFxcL1RlYWdhc2MzMS5qcGdcIixcIndpZHRoXCI6MTUwLFwiaGVpZ2h0XCI6ODQsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI5NmY4ODZmZjBmMmM4YzlkZWMxODg2YjA0ZDc5NDA0MTViNGRhMDkwIn0=/teagasc-what-to-know-when-setting-up-an-alternative-farm-enterprise-image.jpg 150w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA4XFxcLzA4MTY0ODIxXFxcL1RlYWdhc2MzMS5qcGdcIixcIndpZHRoXCI6MjAwLFwiaGVpZ2h0XCI6MTEzLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiODljODFhZTkxNGUxNjU0OGUyYzQzMTFjMGYyNzUwMDY1NWYwZmVlZCJ9/teagasc-what-to-know-when-setting-up-an-alternative-farm-enterprise-image.jpg 200w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA4XFxcLzA4MTY0ODIxXFxcL1RlYWdhc2MzMS5qcGdcIixcIndpZHRoXCI6MzAwLFwiaGVpZ2h0XCI6MTY5LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiZTJjNDA2ODE2ZTE2ZDk0MWY1MjdlZWIzNTI2NzRmNjdjMzE4N2FmNiJ9/teagasc-what-to-know-when-setting-up-an-alternative-farm-enterprise-image.jpg 300w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA4XFxcLzA4MTY0ODIxXFxcL1RlYWdhc2MzMS5qcGdcIixcIndpZHRoXCI6NDUwLFwiaGVpZ2h0XCI6MjUzLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiNmIwNzc3Y2U1YTZkNGVkZTY4Y2ZiMGEyMzhkOTY5YzkyMGIzZDgzNyJ9/teagasc-what-to-know-when-setting-up-an-alternative-farm-enterprise-image.jpg 450w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA4XFxcLzA4MTY0ODIxXFxcL1RlYWdhc2MzMS5qcGdcIixcIndpZHRoXCI6NTAwLFwiaGVpZ2h0XCI6MjgxLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiMTUyOTg3ZDRjYzZhMjQ0ZTU4MWY0NmMwMzJhNmJhMzI0MjZiNDVhNyJ9/teagasc-what-to-know-when-setting-up-an-alternative-farm-enterprise-image.jpg 500w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA4XFxcLzA4MTY0ODIxXFxcL1RlYWdhc2MzMS5qcGdcIixcIndpZHRoXCI6NjAwLFwiaGVpZ2h0XCI6MzM4LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiZTk0MWQwZmIwZDQ2NjYxYzYxYTI1NzgyOGQyYWZiMTllY2UwMzIyMiJ9/teagasc-what-to-know-when-setting-up-an-alternative-farm-enterprise-image.jpg 600w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA4XFxcLzA4MTY0ODIxXFxcL1RlYWdhc2MzMS5qcGdcIixcIndpZHRoXCI6NzAwLFwiaGVpZ2h0XCI6MzkyLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiZWVjYWNkZjY4Yzk5NzcyODU5MDYzODk4YjY5ZDllZDJhODE1NDI3MiJ9/teagasc-what-to-know-when-setting-up-an-alternative-farm-enterprise-image.jpg 700w"></amp-img>
</amp-img>
</figure>
</a>
<header class="w-1/2 pl-5 md:pb-2 md:w-full md:h-full md:pl-0">
<div class="flex items-center justify-between md:pt-4 pb-1 md:pb-2 uppercase text-extra-small leading-small md:text-small md:leading-none tracking-px">
<a href="https://www.southernstar.ie/farming" aria-label="See more posts about Farming &amp; Fisheries">
<p class="font-bold text-brand-primary">Farming &amp; Fisheries</p>
</a>
<p>11 hours ago</p>
</div>
<a href="https://www.southernstar.ie/farming/teagasc-what-to-know-when-setting-up-an-alternative-farm-enterprise-4247044" aria-label="Read more about TEAGASC: What to know when setting up an alternative farm enterprise" class="link-title">
<h2 class="text-normal leading-normal md:text-big md:leading-big truncate-big">TEAGASC: What to know when setting up an alternative farm enterprise</h2>
</a>
</header>
</article>
<article class="post-item md:h-full flex flex-row items-center md:flex-col pb-4 md:pb-0 border-b border-gray-400 md:border-b-0">
<a href="https://www.southernstar.ie/news/archaic-toilets-in-kinsale-condemned-as-a-shambles-4247023" class="relative w-1/2 md:w-full" aria-label="Read more about ‘Archaic’ toilets in Kinsale condemned as a ‘shambles’">
<figure class="max-w-full">
<amp-img layout="responsive" src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA4XFxcLzA4MTU1ODI0XFxcL1MxMC5qcGdcIixcIndpZHRoXCI6NzAwLFwiaGVpZ2h0XCI6MzkyLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6ImZiZDczNDI3YTk5ZWE1NTAxNDIwMmFkNzJmZWFjMzgwMGIxYzY0N2IifQ==/archaic-toilets-in-kinsale-condemned-as-a-shambles-image.jpg" class="max-w-full" width="150" height="84" sizes="(max-width: 994px) calc(100vw - 2rem),
                        (max-width: 768px) calc((100vw - 2rem) / 2),
                        calc((100vw - 5rem) / 3)" alt="‘Archaic’ toilets in Kinsale condemned as a ‘shambles’ Image" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA4XFxcLzA4MTU1ODI0XFxcL1MxMC5qcGdcIixcIndpZHRoXCI6MTUwLFwiaGVpZ2h0XCI6ODQsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiNWFhZDkxYTg1MjYxNjNlNmJmN2EwOTFmMTJhM2EwZGE5NzM3ZWQ4YSJ9/archaic-toilets-in-kinsale-condemned-as-a-shambles-image.jpg 150w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA4XFxcLzA4MTU1ODI0XFxcL1MxMC5qcGdcIixcIndpZHRoXCI6MjAwLFwiaGVpZ2h0XCI6MTEzLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6IjU5MGMyNzdlNGE4ZjkyYTVjMmRmMGYzOGFkMDU0YTBhYTA0Y2FjY2YifQ==/archaic-toilets-in-kinsale-condemned-as-a-shambles-image.jpg 200w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA4XFxcLzA4MTU1ODI0XFxcL1MxMC5qcGdcIixcIndpZHRoXCI6MzAwLFwiaGVpZ2h0XCI6MTY5LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6ImQ1ZTNiNDM1NTcyZWYzMTRlYWRhNThlZWUzNGM5NTkzMzE2ZjlkOWMifQ==/archaic-toilets-in-kinsale-condemned-as-a-shambles-image.jpg 300w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA4XFxcLzA4MTU1ODI0XFxcL1MxMC5qcGdcIixcIndpZHRoXCI6NDUwLFwiaGVpZ2h0XCI6MjUzLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6IjExNTU3Njc3NzIyM2Q0YmVjYWI0NjJlYzA0YTk2ZGRkMjQzZTU4ZWIifQ==/archaic-toilets-in-kinsale-condemned-as-a-shambles-image.jpg 450w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA4XFxcLzA4MTU1ODI0XFxcL1MxMC5qcGdcIixcIndpZHRoXCI6NTAwLFwiaGVpZ2h0XCI6MjgxLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6Ijk2YjcwOTcyNDVmMjI1Yzk0OGU0MmFjM2E5YzU4MWY5OGU3NDExYzUifQ==/archaic-toilets-in-kinsale-condemned-as-a-shambles-image.jpg 500w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA4XFxcLzA4MTU1ODI0XFxcL1MxMC5qcGdcIixcIndpZHRoXCI6NjAwLFwiaGVpZ2h0XCI6MzM4LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6IjgzNWFlNzJjNjBkNzJjMWZjYTYzZTJmNzkyNGE1MDdmNWE3MjNlNDEifQ==/archaic-toilets-in-kinsale-condemned-as-a-shambles-image.jpg 600w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA4XFxcLzA4MTU1ODI0XFxcL1MxMC5qcGdcIixcIndpZHRoXCI6NzAwLFwiaGVpZ2h0XCI6MzkyLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6ImZiZDczNDI3YTk5ZWE1NTAxNDIwMmFkNzJmZWFjMzgwMGIxYzY0N2IifQ==/archaic-toilets-in-kinsale-condemned-as-a-shambles-image.jpg 700w">
<amp-img layout="responsive" src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA4XFxcLzA4MTU1ODI0XFxcL1MxMC5qcGdcIixcIndpZHRoXCI6NzAwLFwiaGVpZ2h0XCI6MzkyLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiYjU4MzQ4ZGE0ZTJhYzZmNTMzMTM1NzUwYWJiZmI3MGEwOWVkYjgwYyJ9/archaic-toilets-in-kinsale-condemned-as-a-shambles-image.jpg" fallback="fallback" class="max-w-full" width="150" height="84" sizes="(max-width: 994px) calc(100vw - 2rem),
                        (max-width: 768px) calc((100vw - 2rem) / 2),
                        calc((100vw - 5rem) / 3)" alt="‘Archaic’ toilets in Kinsale condemned as a ‘shambles’ Image" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA4XFxcLzA4MTU1ODI0XFxcL1MxMC5qcGdcIixcIndpZHRoXCI6MTUwLFwiaGVpZ2h0XCI6ODQsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJlOTJjNWExNTQ2YTIwN2ZiYTBiZTgwMmM0MjMxYTY2ZmZjYWRmNDUyIn0=/archaic-toilets-in-kinsale-condemned-as-a-shambles-image.jpg 150w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA4XFxcLzA4MTU1ODI0XFxcL1MxMC5qcGdcIixcIndpZHRoXCI6MjAwLFwiaGVpZ2h0XCI6MTEzLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiNjIyNzI3ZWY1Yjg5MTUyMmFlNTBhYmI0ZTdjNjZjOTA3ZmMwNjM1MyJ9/archaic-toilets-in-kinsale-condemned-as-a-shambles-image.jpg 200w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA4XFxcLzA4MTU1ODI0XFxcL1MxMC5qcGdcIixcIndpZHRoXCI6MzAwLFwiaGVpZ2h0XCI6MTY5LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiYjUwOGRhZTdlMDE0MDhkZDQ5NDE4Y2RhMTI4ODRiMmQyZjAzOWZhMyJ9/archaic-toilets-in-kinsale-condemned-as-a-shambles-image.jpg 300w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA4XFxcLzA4MTU1ODI0XFxcL1MxMC5qcGdcIixcIndpZHRoXCI6NDUwLFwiaGVpZ2h0XCI6MjUzLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiNmFmZTAwNjAxYTdjOTFiNTgyZjhlMDkxODkyNTJjMjc1NzkwY2JhMiJ9/archaic-toilets-in-kinsale-condemned-as-a-shambles-image.jpg 450w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA4XFxcLzA4MTU1ODI0XFxcL1MxMC5qcGdcIixcIndpZHRoXCI6NTAwLFwiaGVpZ2h0XCI6MjgxLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiNDBiY2QyYjAyOTdkMmFjMDI4OGY0ZGIyNWZiMDVhZjZhM2JmMGQwZiJ9/archaic-toilets-in-kinsale-condemned-as-a-shambles-image.jpg 500w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA4XFxcLzA4MTU1ODI0XFxcL1MxMC5qcGdcIixcIndpZHRoXCI6NjAwLFwiaGVpZ2h0XCI6MzM4LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiM2QzZTMxYTgzMTI1YzRkOTZmZmQ4MDQ4NDhmZjQyYmJkZTVjMmQxNyJ9/archaic-toilets-in-kinsale-condemned-as-a-shambles-image.jpg 600w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA4XFxcLzA4MTU1ODI0XFxcL1MxMC5qcGdcIixcIndpZHRoXCI6NzAwLFwiaGVpZ2h0XCI6MzkyLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiYjU4MzQ4ZGE0ZTJhYzZmNTMzMTM1NzUwYWJiZmI3MGEwOWVkYjgwYyJ9/archaic-toilets-in-kinsale-condemned-as-a-shambles-image.jpg 700w"></amp-img>
</amp-img>
</figure>
</a>
<header class="w-1/2 pl-5 md:pb-2 md:w-full md:h-full md:pl-0">
<div class="flex items-center justify-between md:pt-4 pb-1 md:pb-2 uppercase text-extra-small leading-small md:text-small md:leading-none tracking-px">
<a href="https://www.southernstar.ie/news" aria-label="See more posts about News">
<p class="font-bold text-brand-primary">News</p>
</a>
<p>16 hours ago</p>
</div>
<a href="https://www.southernstar.ie/news/archaic-toilets-in-kinsale-condemned-as-a-shambles-4247023" aria-label="Read more about ‘Archaic’ toilets in Kinsale condemned as a ‘shambles’" class="link-title">
<h2 class="text-normal leading-normal md:text-big md:leading-big truncate-big">‘Archaic’ toilets in Kinsale condemned as a ‘shambles’</h2>
</a>
</header>
</article>
</div>
</div>
</div>
<div class="grid-featured w-full md:w-1/2 lg:w-1/3 md:pl-6">
<div class="table mx-auto my-4">
<div data-dfp="ssMpu1" data-lazyload="true"></div>
</div>
<header class="border-b-2 border-black pb-1">
<h4 class="text-normal leading-normal capitalize">Recommended</h4>
</header>
<div class="pt-8 flex flex-col md:-mt-6">
<article class="post-item py-6 md:py-4 flex items-center border-b md:border-none lg:border-b border-gray-400">
<div class="w-1/2 relative">
<a href="https://www.southernstar.ie/sport/cronin-extends-brc-lead-with-victory-in-grampian-rally-4247455" aria-label="Read more about Cronin extends BRC lead with victory in Grampian Rally">
<div class="bg-black overflow-hidden" style="position: relative;">
<figure class="max-w-full">
<amp-img layout="responsive" src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzA3MTE0NTU3XFxcL0tFSVRIQ1JPTklOMS0wMDIuanBnXCIsXCJ3aWR0aFwiOjcwMCxcImhlaWdodFwiOjM5MixcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiJmMDgxMWVmNWM3NzFmYjMzOGRhZmMzOWQzYjdiMmM1NmZlOGU3NDFlIn0=/cronin-extends-brc-lead-with-victory-in-grampian-rally-image.jpg" class="max-w-full" width="150" height="84" sizes="(min-width: 996px) 155px,
                                (min-width: 768px) 174px,
                                (max-width: 767px) calc((100vw - 2rem) / 2),
                                calc(((100vw - 2rem) / 3) / 2)" alt="Cronin extends BRC lead with victory in Grampian Rally Image" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzA3MTE0NTU3XFxcL0tFSVRIQ1JPTklOMS0wMDIuanBnXCIsXCJ3aWR0aFwiOjE1MCxcImhlaWdodFwiOjg0LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6ImI0ZTIyODhhNjI4M2NlNWE0ZDhjNWVhY2M3ZGVjOGE1NWE5NTJhNDgifQ==/cronin-extends-brc-lead-with-victory-in-grampian-rally-image.jpg 150w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzA3MTE0NTU3XFxcL0tFSVRIQ1JPTklOMS0wMDIuanBnXCIsXCJ3aWR0aFwiOjIwMCxcImhlaWdodFwiOjExMyxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiIyOTcyMzc1ZjM1NWFkNDY1NTMyZGYyZWQ0OWMxMTBiNGU4OTA3ZGI4In0=/cronin-extends-brc-lead-with-victory-in-grampian-rally-image.jpg 200w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzA3MTE0NTU3XFxcL0tFSVRIQ1JPTklOMS0wMDIuanBnXCIsXCJ3aWR0aFwiOjMwMCxcImhlaWdodFwiOjE2OSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiIyNTgxNGQ2MzVkNWJjMGJiOWViZTI4OWY4MDU4MDI2YzQ2YzMxYWI4In0=/cronin-extends-brc-lead-with-victory-in-grampian-rally-image.jpg 300w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzA3MTE0NTU3XFxcL0tFSVRIQ1JPTklOMS0wMDIuanBnXCIsXCJ3aWR0aFwiOjQ1MCxcImhlaWdodFwiOjI1MyxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiJlNmJjYTU0OGEwNGVkNGI5Y2QxOTc2NTc4NmNjOWVlNjY2ZGI3MWU4In0=/cronin-extends-brc-lead-with-victory-in-grampian-rally-image.jpg 450w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzA3MTE0NTU3XFxcL0tFSVRIQ1JPTklOMS0wMDIuanBnXCIsXCJ3aWR0aFwiOjUwMCxcImhlaWdodFwiOjI4MSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiI2ZmVmNzIwNWY0MGM1ZDc0NTVmNjM4ZmU5ODc3NGMxMTc2NjQ5Y2M1In0=/cronin-extends-brc-lead-with-victory-in-grampian-rally-image.jpg 500w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzA3MTE0NTU3XFxcL0tFSVRIQ1JPTklOMS0wMDIuanBnXCIsXCJ3aWR0aFwiOjYwMCxcImhlaWdodFwiOjMzOCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiI0M2NkOTI4ODAxMzgwMWJkZjk2YjBiZWNlYjRlOGZkMTY5YTU0MThjIn0=/cronin-extends-brc-lead-with-victory-in-grampian-rally-image.jpg 600w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzA3MTE0NTU3XFxcL0tFSVRIQ1JPTklOMS0wMDIuanBnXCIsXCJ3aWR0aFwiOjcwMCxcImhlaWdodFwiOjM5MixcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiJmMDgxMWVmNWM3NzFmYjMzOGRhZmMzOWQzYjdiMmM1NmZlOGU3NDFlIn0=/cronin-extends-brc-lead-with-victory-in-grampian-rally-image.jpg 700w">
<amp-img layout="responsive" src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzA3MTE0NTU3XFxcL0tFSVRIQ1JPTklOMS0wMDIuanBnXCIsXCJ3aWR0aFwiOjcwMCxcImhlaWdodFwiOjM5MixcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjM3MGRjNzEyZjg2MzZlYjcyMDlmODdlYjkxODBkMWI0ODM5MDQwZmQifQ==/cronin-extends-brc-lead-with-victory-in-grampian-rally-image.jpg" fallback="fallback" class="max-w-full" width="150" height="84" sizes="(min-width: 996px) 155px,
                                (min-width: 768px) 174px,
                                (max-width: 767px) calc((100vw - 2rem) / 2),
                                calc(((100vw - 2rem) / 3) / 2)" alt="Cronin extends BRC lead with victory in Grampian Rally Image" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzA3MTE0NTU3XFxcL0tFSVRIQ1JPTklOMS0wMDIuanBnXCIsXCJ3aWR0aFwiOjE1MCxcImhlaWdodFwiOjg0LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiMzFmNzJmM2VjMWJjYjg4MTgxM2ZjMzU3M2QyODUxZmFjYjcwNWY4ZSJ9/cronin-extends-brc-lead-with-victory-in-grampian-rally-image.jpg 150w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzA3MTE0NTU3XFxcL0tFSVRIQ1JPTklOMS0wMDIuanBnXCIsXCJ3aWR0aFwiOjIwMCxcImhlaWdodFwiOjExMyxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6ImQxYjZkYWRlODg1NTgzZWY4NWM5NWM2YjYyNjRmOTdjYWI2OTMzNzMifQ==/cronin-extends-brc-lead-with-victory-in-grampian-rally-image.jpg 200w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzA3MTE0NTU3XFxcL0tFSVRIQ1JPTklOMS0wMDIuanBnXCIsXCJ3aWR0aFwiOjMwMCxcImhlaWdodFwiOjE2OSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjgwOTVhM2UxY2FiZjRjM2NjMGRmN2U2MzljNDc5MGFlNDYyYzRiYmUifQ==/cronin-extends-brc-lead-with-victory-in-grampian-rally-image.jpg 300w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzA3MTE0NTU3XFxcL0tFSVRIQ1JPTklOMS0wMDIuanBnXCIsXCJ3aWR0aFwiOjQ1MCxcImhlaWdodFwiOjI1MyxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6ImE5ZWQwMGE5NDc0ODE4ZTI0NTU1N2VkOGRiOTI5Y2VmNjY3NDI5MzAifQ==/cronin-extends-brc-lead-with-victory-in-grampian-rally-image.jpg 450w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzA3MTE0NTU3XFxcL0tFSVRIQ1JPTklOMS0wMDIuanBnXCIsXCJ3aWR0aFwiOjUwMCxcImhlaWdodFwiOjI4MSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjYzNzUyMDYzZTE0ZWU4YjExYTc3NzdkMTUzYzAyNDM0NTY2YTM3NjIifQ==/cronin-extends-brc-lead-with-victory-in-grampian-rally-image.jpg 500w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzA3MTE0NTU3XFxcL0tFSVRIQ1JPTklOMS0wMDIuanBnXCIsXCJ3aWR0aFwiOjYwMCxcImhlaWdodFwiOjMzOCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6ImVjYmI2YTczNDU5ZDI2YmJkMGZiNTc3ODM5Njg0ZjIwYWIzOGFhYmMifQ==/cronin-extends-brc-lead-with-victory-in-grampian-rally-image.jpg 600w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA3XFxcLzA3MTE0NTU3XFxcL0tFSVRIQ1JPTklOMS0wMDIuanBnXCIsXCJ3aWR0aFwiOjcwMCxcImhlaWdodFwiOjM5MixcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjM3MGRjNzEyZjg2MzZlYjcyMDlmODdlYjkxODBkMWI0ODM5MDQwZmQifQ==/cronin-extends-brc-lead-with-victory-in-grampian-rally-image.jpg 700w"></amp-img>
</amp-img>
</figure>
</div>
</a>
</div>
<header class="flex-1 lg:w-1/2 pl-5">
<div class="flex items-center justify-between uppercase text-extra-small leading-small tracking-px pb-1">
<a href="https://www.southernstar.ie/sport" aria-label="See more posts about Sport">
<p class="font-bold text-brand-secondary-tags">Sport</p>
</a>
<p>2 hours ago</p>
</div>
<a href="https://www.southernstar.ie/sport/cronin-extends-brc-lead-with-victory-in-grampian-rally-4247455" aria-label="Read more about Cronin extends BRC lead with victory in Grampian Rally" class="link-title">
<h2 class="text-normal leading-normal truncate-normal">Cronin extends BRC lead with victory in Grampian Rally</h2>
</a>
</header>
</article>
<article class="post-item py-6 md:py-4 flex items-center border-b md:border-none lg:border-b border-gray-400">
<div class="w-1/2 relative">
<a href="https://www.southernstar.ie/news/know-your-rights-scheme-to-help-buy-your-first-home-4247053" aria-label="Read more about KNOW YOUR RIGHTS: Scheme to help buy your first home">
<div class="bg-black overflow-hidden" style="position: relative;">
 <figure class="max-w-full">
<amp-img layout="responsive" src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA4XFxcLzA4MTcwNzAxXFxcL0xpZmUtS1lSMS5qcGdcIixcIndpZHRoXCI6NzAwLFwiaGVpZ2h0XCI6MzkyLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6ImNhN2RiMTMxODczOTMzM2M3YTY5MjFkY2JkM2MzMzRhMTk3Y2Q4OTIifQ==/know-your-rights-scheme-to-help-buy-your-first-home-image.jpg" class="max-w-full" width="150" height="84" sizes="(min-width: 996px) 155px,
                                (min-width: 768px) 174px,
                                (max-width: 767px) calc((100vw - 2rem) / 2),
                                calc(((100vw - 2rem) / 3) / 2)" alt="KNOW YOUR RIGHTS: Scheme to help buy your first home Image" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA4XFxcLzA4MTcwNzAxXFxcL0xpZmUtS1lSMS5qcGdcIixcIndpZHRoXCI6MTUwLFwiaGVpZ2h0XCI6ODQsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiMjYxYjZiYWFkY2NiZTZlYTQ2M2Q2YjU3ZDQ0ZTU0MzRjNTY1ZTI2ZCJ9/know-your-rights-scheme-to-help-buy-your-first-home-image.jpg 150w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA4XFxcLzA4MTcwNzAxXFxcL0xpZmUtS1lSMS5qcGdcIixcIndpZHRoXCI6MjAwLFwiaGVpZ2h0XCI6MTEzLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6IjNhY2VlYzQ5MzJkOGY0ZjZkMzgyNDY3YmYxMWYzMGNkMjEyNWI5M2UifQ==/know-your-rights-scheme-to-help-buy-your-first-home-image.jpg 200w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA4XFxcLzA4MTcwNzAxXFxcL0xpZmUtS1lSMS5qcGdcIixcIndpZHRoXCI6MzAwLFwiaGVpZ2h0XCI6MTY5LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6IjU2ZTUwNDkwNjJmNjM3ZGI5ZmM2YmM1NWYzNmU1YTg4ZTc3M2ViYTQifQ==/know-your-rights-scheme-to-help-buy-your-first-home-image.jpg 300w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA4XFxcLzA4MTcwNzAxXFxcL0xpZmUtS1lSMS5qcGdcIixcIndpZHRoXCI6NDUwLFwiaGVpZ2h0XCI6MjUzLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6ImY0NzIxMmQyZjE5OGRhZWVmMzkwYTQwMjdjNWVhZTdjZjA4YzhlYjkifQ==/know-your-rights-scheme-to-help-buy-your-first-home-image.jpg 450w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA4XFxcLzA4MTcwNzAxXFxcL0xpZmUtS1lSMS5qcGdcIixcIndpZHRoXCI6NTAwLFwiaGVpZ2h0XCI6MjgxLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6IjZhNjhhYWUzNmZhNWZjNjk1MjRjY2Q0MGJhM2I3ODBlNDhhZjMwOGYifQ==/know-your-rights-scheme-to-help-buy-your-first-home-image.jpg 500w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA4XFxcLzA4MTcwNzAxXFxcL0xpZmUtS1lSMS5qcGdcIixcIndpZHRoXCI6NjAwLFwiaGVpZ2h0XCI6MzM4LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6ImQ5NWI5M2UwZDI5OTVlYTZjOGVjMzc0NjYwMmZkMTQ4NmYzMWNjN2IifQ==/know-your-rights-scheme-to-help-buy-your-first-home-image.jpg 600w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA4XFxcLzA4MTcwNzAxXFxcL0xpZmUtS1lSMS5qcGdcIixcIndpZHRoXCI6NzAwLFwiaGVpZ2h0XCI6MzkyLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6ImNhN2RiMTMxODczOTMzM2M3YTY5MjFkY2JkM2MzMzRhMTk3Y2Q4OTIifQ==/know-your-rights-scheme-to-help-buy-your-first-home-image.jpg 700w">
<amp-img layout="responsive" src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA4XFxcLzA4MTcwNzAxXFxcL0xpZmUtS1lSMS5qcGdcIixcIndpZHRoXCI6NzAwLFwiaGVpZ2h0XCI6MzkyLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiYjBlMGVmMjJhZGNmZGVmNWM5ZGY1N2M3NjRmMzJkMWU3MjU1OWYxMCJ9/know-your-rights-scheme-to-help-buy-your-first-home-image.jpg" fallback="fallback" class="max-w-full" width="150" height="84" sizes="(min-width: 996px) 155px,
                                (min-width: 768px) 174px,
                                (max-width: 767px) calc((100vw - 2rem) / 2),
                                calc(((100vw - 2rem) / 3) / 2)" alt="KNOW YOUR RIGHTS: Scheme to help buy your first home Image" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA4XFxcLzA4MTcwNzAxXFxcL0xpZmUtS1lSMS5qcGdcIixcIndpZHRoXCI6MTUwLFwiaGVpZ2h0XCI6ODQsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI5MTExMTIyNDc3ZWUyNTk0YzJhOWVjNzAyYzU0NmExNDNkYjIxNzkyIn0=/know-your-rights-scheme-to-help-buy-your-first-home-image.jpg 150w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA4XFxcLzA4MTcwNzAxXFxcL0xpZmUtS1lSMS5qcGdcIixcIndpZHRoXCI6MjAwLFwiaGVpZ2h0XCI6MTEzLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiNTJjN2Y4OTRhODcwMmExMGFlODc4MTgxOGZlNDg0MzU4MjA5ZTc3MSJ9/know-your-rights-scheme-to-help-buy-your-first-home-image.jpg 200w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA4XFxcLzA4MTcwNzAxXFxcL0xpZmUtS1lSMS5qcGdcIixcIndpZHRoXCI6MzAwLFwiaGVpZ2h0XCI6MTY5LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiZjNiYTA4ZmE3MGFkMTAxMDM3YzFlNWRmN2VhY2NhZTNhZjVmY2U0NyJ9/know-your-rights-scheme-to-help-buy-your-first-home-image.jpg 300w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA4XFxcLzA4MTcwNzAxXFxcL0xpZmUtS1lSMS5qcGdcIixcIndpZHRoXCI6NDUwLFwiaGVpZ2h0XCI6MjUzLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiZTZjMDM2YzA1ZjNlODY3ZGExMWFlNTI1MmZiODUxMTRkZTliNTVmZiJ9/know-your-rights-scheme-to-help-buy-your-first-home-image.jpg 450w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA4XFxcLzA4MTcwNzAxXFxcL0xpZmUtS1lSMS5qcGdcIixcIndpZHRoXCI6NTAwLFwiaGVpZ2h0XCI6MjgxLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiZDllMTc3Zjg1Zjk1ZTFmNjY1NDQ3ODBmNGQ1NzYzODQxMDM5N2Q3MiJ9/know-your-rights-scheme-to-help-buy-your-first-home-image.jpg 500w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA4XFxcLzA4MTcwNzAxXFxcL0xpZmUtS1lSMS5qcGdcIixcIndpZHRoXCI6NjAwLFwiaGVpZ2h0XCI6MzM4LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiY2RiMjI4MjdmODMwMGRiNTdjYzQ3ZDk2ZDg1MDRiZTNmMGEwZmFiNSJ9/know-your-rights-scheme-to-help-buy-your-first-home-image.jpg 600w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA4XFxcLzA4MTcwNzAxXFxcL0xpZmUtS1lSMS5qcGdcIixcIndpZHRoXCI6NzAwLFwiaGVpZ2h0XCI6MzkyLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc291dGhlcm5zdGFyLmllXFxcL2ltYWdlc1xcXC9wbGFjZWhvbGRlci5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiYjBlMGVmMjJhZGNmZGVmNWM5ZGY1N2M3NjRmMzJkMWU3MjU1OWYxMCJ9/know-your-rights-scheme-to-help-buy-your-first-home-image.jpg 700w"></amp-img>
</amp-img>
</figure>
</div>
</a>
</div>
<header class="flex-1 lg:w-1/2 pl-5">
<div class="flex items-center justify-between uppercase text-extra-small leading-small tracking-px pb-1">
<a href="https://www.southernstar.ie/news" aria-label="See more posts about News">
<p class="font-bold text-brand-primary">News</p>
</a>
<p>3 hours ago</p>
</div>
<a href="https://www.southernstar.ie/news/know-your-rights-scheme-to-help-buy-your-first-home-4247053" aria-label="Read more about KNOW YOUR RIGHTS: Scheme to help buy your first home" class="link-title">
<h2 class="text-normal leading-normal truncate-normal">KNOW YOUR RIGHTS: Scheme to help buy your first home</h2>
</a>
</header>
</article>
<article class="post-item py-6 md:py-4 flex items-center border-b md:border-none lg:border-b border-gray-400">
<div class="w-1/2 relative">
<a href="https://www.southernstar.ie/business/fdc-realises-long-term-goal-of-opening-beara-office-4247047" aria-label="Read more about FDC realises long-term goal of opening Beara office">
<div class="bg-black overflow-hidden" style="position: relative;">
<figure class="max-w-full">
<amp-img layout="responsive" src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA4XFxcLzA4MTY1MzAyXFxcL0JJWjExLmpwZ1wiLFwid2lkdGhcIjo3MDAsXCJoZWlnaHRcIjozOTIsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiMjE5YzJlNDgyYzY2ZWEwNjA3MTVhMTBlYjgzM2NhNTQ2N2FmMmY0YyJ9/fdc-realises-long-term-goal-of-opening-beara-office-image.jpg" class="max-w-full" width="150" height="84" sizes="(min-width: 996px) 155px,
                                (min-width: 768px) 174px,
                                (max-width: 767px) calc((100vw - 2rem) / 2),
                                calc(((100vw - 2rem) / 3) / 2)" alt="FDC realises long-term goal of opening Beara office Image" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA4XFxcLzA4MTY1MzAyXFxcL0JJWjExLmpwZ1wiLFwid2lkdGhcIjoxNTAsXCJoZWlnaHRcIjo4NCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiIyN2I2YjZlOTRjZDExYzU1ZWQxMWM4Nzc5ZWJiMTZjNmRkMWQ5ODhhIn0=/fdc-realises-long-term-goal-of-opening-beara-office-image.jpg 150w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA4XFxcLzA4MTY1MzAyXFxcL0JJWjExLmpwZ1wiLFwid2lkdGhcIjoyMDAsXCJoZWlnaHRcIjoxMTMsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiMjU5ODBhZjRkYWY2NWYyZWZkYzIwOTNiNzlkNWVmODc2M2Y0NzgxMyJ9/fdc-realises-long-term-goal-of-opening-beara-office-image.jpg 200w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA4XFxcLzA4MTY1MzAyXFxcL0JJWjExLmpwZ1wiLFwid2lkdGhcIjozMDAsXCJoZWlnaHRcIjoxNjksXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiYzcyNWZhNWQyMjIwOGI5N2EyNGI2OTA1YmZhNTQ3YWU5MDJhNTk4NiJ9/fdc-realises-long-term-goal-of-opening-beara-office-image.jpg 300w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA4XFxcLzA4MTY1MzAyXFxcL0JJWjExLmpwZ1wiLFwid2lkdGhcIjo0NTAsXCJoZWlnaHRcIjoyNTMsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiNzYwNDFjMWJhNmE5MzdjMWQ0ZjdmZmM2NmJjMzViMTYzNDQ5OTkyNyJ9/fdc-realises-long-term-goal-of-opening-beara-office-image.jpg 450w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA4XFxcLzA4MTY1MzAyXFxcL0JJWjExLmpwZ1wiLFwid2lkdGhcIjo1MDAsXCJoZWlnaHRcIjoyODEsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiZjRiZTAzYmIzZjhhMzExNzU3YzRmNmNjZTBhZjgzZjA5MGI1YTczZCJ9/fdc-realises-long-term-goal-of-opening-beara-office-image.jpg 500w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA4XFxcLzA4MTY1MzAyXFxcL0JJWjExLmpwZ1wiLFwid2lkdGhcIjo2MDAsXCJoZWlnaHRcIjozMzgsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiYTQ4OWRiNDU1Yzk5NTg1NWY3MzYzNTRjM2FkYTExNmY0OTNkOGRmOCJ9/fdc-realises-long-term-goal-of-opening-beara-office-image.jpg 600w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA4XFxcLzA4MTY1MzAyXFxcL0JJWjExLmpwZ1wiLFwid2lkdGhcIjo3MDAsXCJoZWlnaHRcIjozOTIsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiMjE5YzJlNDgyYzY2ZWEwNjA3MTVhMTBlYjgzM2NhNTQ2N2FmMmY0YyJ9/fdc-realises-long-term-goal-of-opening-beara-office-image.jpg 700w">
<amp-img layout="responsive" src="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA4XFxcLzA4MTY1MzAyXFxcL0JJWjExLmpwZ1wiLFwid2lkdGhcIjo3MDAsXCJoZWlnaHRcIjozOTIsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJiYTljOWY4MTA5ZmMxN2RkZDQxNWEwNWQ4OWIwYmZjNmE1YTA0NThlIn0=/fdc-realises-long-term-goal-of-opening-beara-office-image.jpg" fallback="fallback" class="max-w-full" width="150" height="84" sizes="(min-width: 996px) 155px,
                                (min-width: 768px) 174px,
                                (max-width: 767px) calc((100vw - 2rem) / 2),
                                calc(((100vw - 2rem) / 3) / 2)" alt="FDC realises long-term goal of opening Beara office Image" srcset="https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA4XFxcLzA4MTY1MzAyXFxcL0JJWjExLmpwZ1wiLFwid2lkdGhcIjoxNTAsXCJoZWlnaHRcIjo4NCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNvdXRoZXJuc3Rhci5pZVxcXC9pbWFnZXNcXFwvcGxhY2Vob2xkZXIucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjRiYjJjN2ViZmQ5OTZiODE5M2YxNmE4Y2Q0Y2Q4MTIxMmNlM2M0YjUifQ==/fdc-realises-long-term-goal-of-opening-beara-office-image.jpg 150w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA4XFxcLzA4MTY1MzAyXFxcL0JJWjExLmpwZ1wiLFwid2lkdGhcIjoyMDAsXCJoZWlnaHRcIjoxMTMsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJmOGE0YWIxNjgyY2I5NjFhNTRhNmU4ZTc1NTYzOGE4NDljZDkzZGI0In0=/fdc-realises-long-term-goal-of-opening-beara-office-image.jpg 200w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA4XFxcLzA4MTY1MzAyXFxcL0JJWjExLmpwZ1wiLFwid2lkdGhcIjozMDAsXCJoZWlnaHRcIjoxNjksXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiIzN2Q2NTQ4ZGE2ZWYzYzE2YjIxOTY0MjZlYWVmODFkNmIxMjQ2Zjk3In0=/fdc-realises-long-term-goal-of-opening-beara-office-image.jpg 300w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA4XFxcLzA4MTY1MzAyXFxcL0JJWjExLmpwZ1wiLFwid2lkdGhcIjo0NTAsXCJoZWlnaHRcIjoyNTMsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI2YWE0YzdhYThhYmE5YWI4NTVmMGVlMDYyM2Y5YTUzZmRmN2ZiYWQwIn0=/fdc-realises-long-term-goal-of-opening-beara-office-image.jpg 450w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA4XFxcLzA4MTY1MzAyXFxcL0JJWjExLmpwZ1wiLFwid2lkdGhcIjo1MDAsXCJoZWlnaHRcIjoyODEsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI5MjFkODVkNmFlNjkzZjFiNjY0N2QxODM5ZmEzOWUyYTg3N2Q1MWE2In0=/fdc-realises-long-term-goal-of-opening-beara-office-image.jpg 500w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA4XFxcLzA4MTY1MzAyXFxcL0JJWjExLmpwZ1wiLFwid2lkdGhcIjo2MDAsXCJoZWlnaHRcIjozMzgsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJhMTkxM2Y1YTExMjk2M2NjNzY4MTk4OTllYTE4N2U0OGM4ZDRlMWMzIn0=/fdc-realises-long-term-goal-of-opening-beara-office-image.jpg 600w,
               https://img.resized.co/southernstar/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5zb3V0aGVybnN0YXIuaWVcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzA4XFxcLzA4MTY1MzAyXFxcL0JJWjExLmpwZ1wiLFwid2lkdGhcIjo3MDAsXCJoZWlnaHRcIjozOTIsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zb3V0aGVybnN0YXIuaWVcXFwvaW1hZ2VzXFxcL3BsYWNlaG9sZGVyLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJiYTljOWY4MTA5ZmMxN2RkZDQxNWEwNWQ4OWIwYmZjNmE1YTA0NThlIn0=/fdc-realises-long-term-goal-of-opening-beara-office-image.jpg 700w"></amp-img>
</amp-img>
</figure>
</div>
</a>
</div>
<header class="flex-1 lg:w-1/2 pl-5">
<div class="flex items-center justify-between uppercase text-extra-small leading-small tracking-px pb-1">
<a href="https://www.southernstar.ie/business" aria-label="See more posts about Business">
<p class="font-bold text-brand-primary">Business</p>
</a>
 <p>5 hours ago</p>
</div>
<a href="https://www.southernstar.ie/business/fdc-realises-long-term-goal-of-opening-beara-office-4247047" aria-label="Read more about FDC realises long-term goal of opening Beara office" class="link-title">
<h2 class="text-normal leading-normal truncate-normal">FDC realises long-term goal of opening Beara office</h2>
</a>
</header>
</article>
</div>
<div class="sticky top-12 table mx-auto my-4">
<div data-dfp="ssMpu2" data-lazyload="true"></div>
</div>
</div>
<div class="block w-full mb-6 p-6 border border-black">
<form class="w-full" name="submit" method="post" action-xhr="https://www.southernstar.ie/api/newsletter" target="_top">
<div class="hide-on-form-submit-success flex flex-col md:flex-row md:flex-wrap justify-start md:justify-between items-start md:items-end w-full">
<header class="w-full md:w-1/2">
<h2 class="text-normal leading-normal md:text-big md:leading-big">Subscribe</h2>
<p>to our mailing list for the latest news and sport:</p>
</header>
<div class="flex flex-wrap w-full md:w-1/2 items-stretch mt-4">
<input class="w-full md:w-3/4 px-4 h-10 text-black border border-black" type="email" name="email" required>
<button class="w-full md:w-1/4 px-3 py-2 font-semibold tracking-px uppercase text-white border bg-black border-black hover:text-black hover:bg-transparent" type="submit">Subscribe</button>
<div class="text-sm text-brand-primary w-full" submit-error class="py-2 text-white">
<template type="amp-mustache">
{{message}}
</template>
</div>
</div>
</div>
<div submit-success class="flex flex-col text-center">
<h2 class="text-normal leading-normal md:text-big md:leading-big">Thank You!</h2>
<p>You have successfully been subscribed to SouthernStar newsletter!</p>
</div>
<div submitting class="flex flex-col text-center mt-6">
<p>Form submitting... Thank you for waiting.</p>
</div>
</form>
<a href="https://subscriber.pagesuite-professional.co.uk/subscribe.aspx?source=4&eid=e861f71b-55b5-4974-8945-7ad4cdd358c0" class="block w-full mt-6" target="_blank">
<amp-img src="/images/SS-Subscribe@1x.png?id=164d154288f07ca3aca4" width="970" height="250" layout="responsive" alt="Sponsored Logo " title="FITNESS: You can avoid nasty foot and heel painsSponsored Logo">
</amp-img>
</a>
</div>
</div>
</div>
</div>
<footer class="bg-black border-t-2 border-black text-white text-normal leading-normal z-10">
<span class="block h-1 w-full bg-white"></span>
<div class="container py-16">
<div class="footer__grid">
<header class="footer__header self-end pb-8 md:pb-6">
<a href="/" class="mb-2" aria-label="SouthernStar">
<amp-img src="/images/SouthernStarLogo.svg?id=43229c080229effe80f3" width="200" height="27" layout="fixed" alt="Southern Star Ltd. logo" title="Southern Star Ltd. logo">
</amp-img>
</a>
<p>Copyright 2022 Southern Star Ltd.</p>
</header>
<ul class="footer__menu">
<li class=" pb-6 md:pb-4  capitalize">
 <a href="https://www.southernstar.ie/magazines" rel="noreferrer" title="Magazines" class="hover:underline">
Magazines
</a>
</li>
<li class=" pb-6 md:pb-4  capitalize">
<a href="https://www.southernstar.ie/epaper" rel="noreferrer" title="ePaper" class="hover:underline">
ePaper
</a>
</li>
<li class=" pb-6 md:pb-4  capitalize">
<a href="https://www.starcreative.ie" target="_blank" rel="noreferrer" title="Advertise With Us" class="hover:underline">
Advertise With Us
</a>
</li>
<li class=" capitalize">
<a href="https://www.irishnewsarchive.com/southern-star" target="_blank" rel="noreferrer" title="Archive" class="hover:underline">
Archive
</a>
</li>
</ul>
<ul class="footer__menu-extend">
<li class=" pb-6 md:pb-4  capitalize">
<a href="https://www.southernstar.ie/contact-us" rel="noreferrer" title="Contact Us" class="hover:underline">
Contact Us
</a>
</li>
<li class=" pb-6 md:pb-4  capitalize">
<a href="https://www.southernstar.ie/privacy-policy" rel="noreferrer" title="Privacy policy" class="hover:underline">
Privacy policy
</a>
</li>
<li class=" pb-6 md:pb-4  capitalize">
<a href="https://www.southernstar.ie/comments-policy" rel="noreferrer" title="Comments Policy" class="hover:underline">
Comments Policy
</a>
</li>
<li class="capitalize">
<a href="#" class="change-consent" onclick="window.__tcfapi('displayConsentUi', 0, function () {});">
Privacy Settings
</a>
</li>
</ul>
<div class="footer__social pt-6 md:pt-0">
<ul id="footer-social-media" class="flex items-center mb-6 md:mb-4">
<li class="pr-5">
<a href="https://www.facebook.com/TheSouthernStarWestCork" class="hover:text-gray-600" aria-label="Go to our Facebook">
<svg class="fill-current" height="15" viewBox="0 0 8 15">
<use xlink:href="/images/social-icons/facebook.svg?id=a3df0d5c20658cc713bc#facebook"></use>
</svg>
</a>
</li>
<li class="pr-5">
<a href="https://twitter.com/SouthernStarIRL" class="hover:text-gray-600" aria-label="Go to our Twitter">
<svg class="fill-current" height="15" viewBox="0 0 19 15">
<use xlink:href="/images/social-icons/twitter.svg?id=5f23b5a152084b410aff#twitter"></use>
</svg>
</a>
</li>
<li class="pr-5">
<a href="https://www.youtube.com/thesouthernstarTV" class="hover:text-gray-600" aria-label="Go to our Youtube">
<svg class="fill-current" height="14" viewBox="0 0 19 14">
<use xlink:href="/images/social-icons/youtube.svg?id=d6194ca53bb9c02d7aee#youtube"></use>
</svg>
</a>
</li>
<li>
<a href="https://www.instagram.com/southernstarirl/?hl=en" class="hover:text-gray-600" aria-label="Go to our Instagram">
<svg class="fill-current" height="15" viewBox="0 0 169 169">
<use xlink:href="/images/social-icons/instagram.svg?id=e899a842a4bc6cbfbf6c#instagram"></use>
</svg>
</a>
</li>
</ul>
<p class="font-normal text-small leading-extra-small">Developed by <a class="font-semibold" href="https://www.square1.io">Square1.io</a> and powered by <a class="font-semibold" href="https://www.publisherplus.com">PublisherPlus.com</a></p>
</div>
</div>
</div>
</footer>
<script id="app-js" src="/js/app.js?id=839299c3eaea0e0bd22e"></script>
<div id="sticky-footer" class="fixed w-full md:hidden bottom-0 my-2 z-10">
<div data-dfp="stickyMobile" data-lazyload="true"></div>
</div>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({flush: true});
</script> <script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"73a4c6a909919403","version":"2022.6.0","r":1,"token":"23d2b4fb30294898b5f35b3db96b0c76","si":100}' crossorigin="anonymous"></script>
</body>
</html>
